P. 1
Apuntes de Photoshop Cs5

Apuntes de Photoshop Cs5

|Views: 463|Likes:
Publicado porPeter Rmz

More info:

Published by: Peter Rmz on May 17, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

10/13/2015

pdf

text

original

Apuntes de Photoshop CS5

APUNTES DE PHOTOSHOP
Adobe Photoshop es una aplicación para la creación, edición y retoque de imágenes. Es desarrollado por la compañía Adobe Systems. Se lanzó originalmente para computadoras Apple, pero luego saltó a la plataforma Windows. Formatos propios y/o aceptados por Photoshop Los formatos propios de Photoshop son PSD y PDD, que guardan capas, canales, guías y en cualquier modo de color.

EL ENTORNO DE PHOTOSHOP CS El Área de Trabajo

La Barra de Menú
La barra en el extremo superior es la Barra de Menú, esta barra aparece en la mayoría de programas por lo que ya debes estar acostumbrado a ella. Desde aquí podrás acceder a diferentes opciones de menú, como por ejemplo abrir un archivo, guardarlo y luego cerrarlo. También podrás acceder a opciones mucho más complejas que iremos viendo a lo largo del curso.

El Panel de Herramientas El panel alargado es el Panel de Herramientas, ahí puedes ver en forma de iconos todas las herramientas disponibles en Photoshop. Observa con atención que algunas de ellas tienen un pequeño triángulo en su esquina inferior derecha . Este es el indicador de grupo de herramientas. Si posicionas el cursor sobre alguno de estos iconos y pulsas el botón derecho del ratón se desplegará la lista de herramientas pertenecientes al grupo.

Página 1 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5

Si desplegamos el menú del icono pincel se desplegará la lista de herramientas de dibujo.

Como ves, dentro del grupo de herramientas de dibujo podemos encontrar el Pincel y el Lápiz. La letra que aparece a la derecha del nombre de la herramienta nos informa del método abreviado de teclado para acceder a la herramienta activa de este grupo. La herramienta activa se encuentra siempre marcada por un cuadrado negro.

En el panel de herramientas podemos encontrar también los selectores de color , en Photoshop trabajaremos siempre con dos colores activos, que pueden ser totalmente configurados por el usuario. El color situado al frente será el color Frontal, la mayoría de las herramientas lo tomarán como color de trabajo. El que se encuentra detras es el color de Fondo, podemos establecer este color como el color del fondo del documento, de esta forma podemos utilizar herramientas que pinten con el color de fondo y así imitar de alguna forma el borrado de píxeles. El recuadro que se encuentra al frente muestra el color que estamos utilizando, en cualquier momento podemos hacer clic sobre el icono de doble flecha e intercambiaremos los colores de los recuadros entre sí, haciendo que el color que se encontraba en el recuadro del fondo pase al frente y, por lo tanto, nuestras herramientas usarán ese color como predeterminado.

Página 2 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5

Observa que en cualquier momento puedes hacer clic sobre el icono para restablecer los colores activos a negro y blanco (los iniciales de Photoshop). Para seleccionar un color haz clic sobre uno de los recuadros y se abrirá el cuadro de diálogo Selector de color. Una vez aquí podrás elegir un color de entre toda la paleta que Photoshop te ofrece.

La Barra de Opciones de Herramientas
En la parte superior de la ventana y bajo la barra de menú encontramos la barra de Opciones de Herramientas, el contenido de esta barra cambiará según la herramienta que tengamos seleccionada. A medida que avancemos y aprendamos nuevas herramientas iremos viendo como utilizar esta barra y sus opciones.

De momento diremos que desde aquí podemos cambiar aspectos de la herramienta como su tamaño, su opacidad, etc. Cada vez que hagas un cambio en la herramienta, éste se mantendrá para que cuando vuelvas a seleccionarla su estado sea el mismo que era cuando la utilizaste por última vez. Si en algún momento quieres restaurar la herramienta a su estado original, deberás hacer clic con el botón derecho del ratón sobre la imagen de la herramienta en la barra de opciones de herramienta y seleccionar Restaurar Herramienta.

La opción Restaurar Todas volvería todas las herramientas a su estado original.

La Barra de Estado Una barra que nos será de mucha utilidad es la Barra de Estado, al pie del espacio de trabajo. En ella encontrarás ayuda sobre la herramientas seleccionada y las funcionalidades adicionales que puedes conseguir mediante la combinación del teclado y el ratón. Por ejemplo, si seleccionamos la herramienta Pincel La Ventana Navegador podremos leer esto en la barra de estado:

También es posible, y más cómodo, utilizar la ventana de Navegador. En principio, la encontrarás a la derecha del área de trabajo, muestra una miniatura de la imagen con la que estamos trabajando. Si no se encontrase visible puedes activarla desde el menú Ventana→Navegador en la barra de menú. Página 3 de 15 L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5

El navegador, como ya hemos dicho, muestra una miniatura de la imagen activa. Permite modificar la vista de la imagen acercándola y alejándola mediante este control: . Observa que si se mueve el control hacia la derecha el zoom aumenta, haciendo que la imagen se vea más grande (o desde más cerca). Si, por el contrario, desplazamos el marcador hacia la izquierda, veremos la imagen cada vez más pequeña (o desde más lejos), porque el zoom disminuye.

Fíjate que en la miniatura aparece un recuadro con el borde rojo , este recuadro te ayudará a navegar por la imagen cuando el zoom sea demasiado grande y veas sólo una parte de la imagen. Haciendo clic sobre la miniatura puedes desplazar el recuadro y mostrar en la ventana el área contenida por éste. Otra forma de desplazar la vista de la imagen sería usando la herramienta Mano, en el Panel de Herramientas:

Esta herramienta te permite desplazar la vista de la imagen. Los pasos a seguir para utilizarla son los siguientes: 1. Haz clic en la herramienta Mover para activarla. 2. Desplaza el puntero hasta la imagen y haz clic sobre ella. Verás que la forma del puntero cambia. 3. Sin soltar el botón del ratón, arrastra la vista de la imagen hasta llegar al punto deseado. La Ventana Color

Otra ventana interesante es la de Color, generalmente bajo la ventana de Navegador. Puedes acceder a ella a través del menú Ventana→Color, o pulsando la tecla F6. Desde aquí puedes seleccionar colores de una forma más rápida que desde el cuadro de diálogo de selección de color. Desplazando los controles a izquierda y derecha deberás encontrar la proporción exacta de rojo, azul y verde para formar el color que estas buscando.

Página 4 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5

Si escogieses colores no compatibles, se mostrarían los mismos iconos que vimos en el selector de color. Como ves, esta ventana consta de tres pestañas, la primera, Color, ya sabemos para que sirve, las otras dos son muy sencillas.

La pestaña Muestras ofrece diferentes colores guardados en el sistema, y desde los botones y y eliminar muestras para crear una paleta personalizada y cambiar de colores más rápidamente.

puedes agregar

La pestaña Estilos contiene diferentes estilos de relleno o texturas que podrás utilizar en tus composiciones, más adelante veremos cómo utilizarlos y cómo crear nuestros propios estilos.

La Ventana Historia

Otra ventana que utilizaremos será la ventana de Historia, accesible desde el menú Ventana→Historia. Esta ventana consta de dos pestañas. La primera, Historia, muestra por orden cronológico las acciones realizadas sobre una imagen, donde las posiciones al pie de la lista son más reciente que las situadas al principio. El control de desplazamiento indica la última acción visible realizada. Puedes deshacer un número indefinido de acciones desplazando el control o haciendo clic sobre la última acción que quieras que permanezca activa.

Página 5 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5

En Photoshop el comando Edición→Deshacer (Ctrl+Z) actúa de forma diferente que en otros programas. Mediante este comando únicamente puedes deshacer la última acción realizada. Si lo que quieres es deshacer varios cambios deberás utilizar la orden Edición→Paso Atrás (Ctrl+Alt+Z) y ejecutar el comando hasta haber deshecho las acciones deseadas. Observa que el comando Paso Atrás actúa de la misma forma que si deshiciésemos acciones desde la ventana de Historia, por lo que a veces es recomendable usar la ventana para tener una vista de las acciones realizadas más completa.

El comando Edición→Paso Adelante actúa de forma contraria a Paso Atrás, rehaciendo una a una las acciones guardadas en el historial. En la ventana Historia podemos encontrar tres botones. El botón eliminar borrará del historial todas las acciones comprendidas entre la acción seleccionada y la última realizada, dejando la imagen y el historial en la forma en la que se encontraban justo antes de la acción seleccionada. El botón Crear instantánea nueva es muy útil, pues guarda una instantánea del estado de la imagen en un punto determinado, permitiendo volver a ella en cualquier momento, incluso habiendo realizado diferentes acciones después. También encontramos el botón Crear un documento nuevo desde el estado actual , que genera un nuevo archivo con el estado en el que se encuentre la imagen, así podrás seguir manipulándola manteniendo una copia de la imagen intacta en segundo plano.

En esta misma ventana encontramos también la pestaña Acciones, que ofrece la posibilidad de lanzar un conjunto de acciones mecanizadas predefinidas con anterioridad. En principio, el conjunto de acciones disponibles son las predeterminadas por Photoshop, aunque existe la posibilidad de crear acciones propias mediante el botón de Grabar Acción de la ventana. LAS HERRAMIENTAS DE PINTURA Y EDICIÓN En el panel de herramientas podemos encontrar el icono Pincel, si hacemos clic derecho sobre él, se desplegará una lista mostrando el grupo formado por la herramienta Pincel, la herramienta Lápiz y la herramienta Sustitución de color, las dos primeras con características parecidas, pero con algunas diferencias.

Página 6 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5

El Lápiz y el Pincel te permiten pintar con el color frontal actual, aunque por defecto la herramienta Pincel crea trazos mucho más suaves mientras que los bordes del lápiz son más irregulares. Utilizaremos la herramienta Sustitución de color para sustituir colores de una imagen por otros. La herramienta Pincel Mezclador es nueva en Photoshop CS5. Sirve para dar un efecto artístico a la composición, simulando el mismo efecto que pasar un pincel por un cuadro con pintura fresca.

Las herramientas Pincel y Lápiz permiten la personalización de la forma en la que pintamos, pudiendo crear un trazo más grueso, con menos dureza u otros aspectos que veremos a continuación. Existen dos formas de acceder a las propiedades del pincel, y en ambas debes tener seleccionada la herramienta Pincel o Lápiz. Entonces, haremos clic sobre el desplegable en la barra de Opciones de Herramientas

. Otra forma, más rápida, de acceder a esta ventana es hacer clic derecho sobre la imagen cuando una de estas herramientas se encuentre seleccionada. Desde la primera opción, Diámetro maestro, podremos escoger el tamaño del pincel, para ello hemos de desplazar el control hacia derecha o izquierda hasta alcanzar el tamaño deseado, o introducir su tamaño en píxeles directamente sobre la caja de texto. También es posible configurar la Dureza del pincel, e igual que la anterior, seleccionaremos mediante el control de desplazamiento una dureza entre los valores 0% y 100%, siendo el primero el pincel más blando y el segundo el más duro. Cuanta más dureza tenga un pincel, menos suaves serás sus trazos.

Página 7 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5

Desde esta ventana es posible escoger, también, entre una variedad enorme de pinceles preestablecidos, sólo deberás escoger el que más se ajuste a tus necesidades y hacer clic sobre él para seleccionarlo. Para algunas puntas de pincel están deshabilitadas algunas de las opciones de edición, siendo posible, por ejemplo, poder cambiar su tamaño pero no su dureza. Aunque en principio sólo se muestren estos pinceles, hemos de saber que existen bastantes más que podemos cargar si hacemos clic en este icono .

Se desplegará la siguiente lista: ---------------------------------------------------------------------------------- >

Como puedes observar, existen muchas variedades entre las que elegir. Para cargar, por ejemplo, los pinceles de efectos especiales haz clic sobre ellos. El sistema se asegurará de que quieras hacerlo, porque para cargar unos pinceles es frecuente descargar primero los anteriores. Haz clic en OK y la lista de pinceles cambiará para mostrar los nuevos.

Si seleccionas la opción Añadir los pinceles nuevos se añadirán al listado existente en el momento. Si en algún momento quieres cargar los pinceles por defecto, haz clic sobre Restaurar pinceles y estos sustituirán a las muestras que tengas cargadas. Puedes elegir la forma en la que las puntas de los pinceles son mostradas, para ello escoge una de las siguientes vistas y la lista de pinceles se actualizará mostrándose como escogiste. Si en algún momento quieres guardar una determinada configuración de pincel para acceder a ella más rápidamente, pulsa el botón Nuevo que deseas guardar el pincel. Página 8 de 15 y se abrirá un cuadro de diálogo donde deberás introducir el nombre con el

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5 Existe un modo mucho más completo para personalizar tus pinceles, abre la ventana Pincel haciendo clic en el botón del Área de ventanas (o seleccionándolo en el menú Ventanas)

Se mostrará una ventana como esta:

Desde aquí puedes tener acceso a todos los pinceles preestablecidos y modificarlos, o crear tus propias puntas de pincel.

LAS HERRAMIENTAS DE SELECCIÓN: La selección es una parte de la capa, que aparece delimitada por un borde de líneas discontinuas blancas y negras. Cuando hay algo seleccionado, las acciones que realicemos sólo pueden aplicarse a esa selección. Por ejemplo, no podemos pintar fuera de la selección, y si copiamos, copiaremos solo el contenido de la selección.

A estas herramientas las llamaremos herramientas de Selección: Pero, aún así, las diferenciaremos en 3 grupos diferentes: • Herramientas de selección de Marco,

Herramientas de selección de Lazo,

y las herramientas de Selección Rápida.

Trabajando con selecciones. Cortar, copiar y pegar.

Página 9 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5

La función de estas herramientas es trabajar en el área comprendida por los límites de la selección. Así, una vez seleccionada un área podremos realizar diferentes tareas sobre ella. La selección se limita únicamente a la zona del lienzo abarcada en la capa activa. Es decir, se selecciona una sección de lienzo de una de las capas.

Cualquier acción realizada sobre el lienzo, afectará únicamente a la capa activa y en concreto a la zona de ésta limitada por la selección: Otra de las funciones que podrás realizar con las selecciones es el cortado, el copiado y el pegado.

Una vez seleccionada un área en la imagen, veamos las opciones que se nos ofrecen en el menú Edición: • El comando Cortar borra el contenido de la selección de la capa activa y guarda una copia exacta en el portapapeles para su uso posterior. • El comando Copiar guarda una copia de la selección de la capa activa en el portapapeles. • El comando Copiar combinado guarda una copia de la selección en el portapapeles pero no únicamente de la capa activa, sino de todas las capas visibles (no ocultas) en la imagen. • El comando Borrar elimina la pintura de la capa activa en la zona comprendida por la selección. Estos eran los comandos activos con el portapapeles vacío. Veamos que opciones se activarán si tuviésemos alguna imagen guardada en el portapapeles:

El comando Pegar crea una nueva capa con el contenido del portapapeles. Si estuviésemos trabajando sobre una imagen con color indexado, el contenido del portapapeles se añadirá al fondo (el modo color indexado no admite capas). La imagen se coloca en el centro de la pantalla. Agrupados en el submenú Pegado especial encontramos más opciones: o El comando Pegar en contexto crea una nueva capa colocando ahí el contenido del portapapeles. Pero esta vez estará en la misma posición que el fragmento copiado. o El comando Pegar dentro pega el contenido del portapapeles y crea una máscara de capa con la forma de la selección actual. Observa que esta opción no está activada si no existe una selección hecha sobre el documento. Las máscaras de capa son un concepto que abordaremos más tarde en el curso.

Página 10 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5
o

El comando Pegar fuera pega el contenido del portapapeles y crea una máscara de capa con la forma invertida de la selección actual. Observa que esta opción no está activada si no existe una selección hecha sobre el documento. LAS HERRAMIENTAS DE BORRADO:

Borrador

El Borrador permite quitar la pintura de una zona determinada del lienzo y sustituirla por el color de Fondo. Si nos fijamos, en la barra de opciones encontramos prácticamente todas las opciones ya conocidas. Esto es porque podemos utilizar el borrador como si de un pincel se tratase, configurando su dureza, opacidad o flujo hasta adaptarse a nuestras necesidades.

Es por esta razón por lo que puedes seleccionar el modo de borrado. Despliega la lista desplegable de Modo en la barra de opciones de herramientas.

Puedes escoger entre que la punta del borrador actúe como un pincel, un lápiz o simplemente que adopte la forma de un cuadrado, eliminando completamente el contenido del área del cuadrado.
Borrador mágico

El Borrador mágico transparente.

actúa únicamente sobre un color en la imagen, dejando las áreas afectadas de color

Esta herramienta acepta un valor de Tolerancia similares al color seleccionado en principio.

que, según aumente, borrará también los colores

Si seleccionamos la casilla Contiguo (activada por defecto) sólo se borrarán las áreas con el color de muestra conectadas a ésta. Si se encontrase desactivada, el color de muestra se borraría de toda la imagen. Para acabados más profesionales, podemos jugar con las opciones Suavizar transición del área borrada a la que se mantiene intacta. Y la opción Opacidad bajos no borra totalmente el color, sino que lo hace más transparente. Esta herramienta se comporta de forma muy similar al Bote de pintura borra.
Borrador de fondos

, que hará más suave la , que en rangos

, pero en vez de rellenar con un color,

El Borrador de Fondos

resulta de gran ayuda cuando nos es necesario extraer un objeto de una imagen.

Página 11 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5 La punta de esta herramienta tiene una forma especial. Está formada por una base redondeada (como un pincel normal) pero añade una mirilla en forma de aspa en su centro .

Veamos cómo nos puede ayudar a sacar un elemento de una imagen. Esto es debido a que este borrador evalúa el color que se encuentra en el aspa y lo borra si se encontrase en el resto de la punta. Consiguiendo así poder borrar un fondo manteniendo intacto el objeto que queremos extraer de la imagen. Por lo tanto, funcionará mejor cuanto mayor sea la diferencia de color entre el fondo y el elemento que queremos extraer. LAS HERRAMIENTAS DE REPARACION: Haré una breve descripción de las herramientas que podemos llegar a usar para todo este tipo de retoque en las imágenes: Tampón de clonar: Con esta herramienta tomamos una muestra y después la vamos aplicando sobre las partes de la imagen que nos interese. Nos da la posibilidad de muestrear en una capa y aplicar en otra, jugar con los modos de fusión y opacidad (de manera que siempre podemos tener un control sobre el clonado). A menudo nos encontramos con el problema de tener que eliminar parte de una foto y no sabemos como... pues es fácil. Primero seleccionamos un pincel (el grueso cambiará dependiendo del area a clonar, normalmente uno fino) y después clonamos, clicamos lo más cerca posible de la parte a eliminar con esta herramienta seleccionada (pero en su parte exterior) con la tecla opcion pulsada (alt), observamos como la herramienta colorea de blanco su parte central (significa que ahi determina el punto de origen) a continuación es como pintar con el pincel seleccionado anteriormente pero debemos tener en cuenta que lo que hacemos es tapar la parte de la foto a eliminar con otra parte de la misma foto y al principio cuesta un poco cogerle el manejo a esta herramienta. Tampón de motivo: Su funcionamiento es similar al Tampón de clonar, la diferencia es que aquí lo que vamos a aplicar es un motivo, en vez de hacer un muestreado en la imagen. Pincel corrector: A la hora de trabajar con esta herramienta hacemos un uso similar al Tampón de clonar. La diferencia, es que es bastante más potente que la herramienta anterior, ya que hace un cálculo de aproximación entre los píxeles que estamos corrigiendo y hace coincidir textura, iluminación, transparencia y sombras de los píxeles muestreados. De manera que si tuviésemos que quitar por ejemplo un grano en una piel, tan solo tendríamos que muestrear en una zona que esté lisa y pasar por encima del grano. Tiene prácticamente las mismas opciones que el Tampón de clonar. El Pincel corrector es una herramienta muy buena que te permitirá corregir imperfecciones de la imagen como motas de polvo, rascaduras, grietas, etc. y sobre todo corregir imperfecciones de la piel: pecas, granos... Su uso es bastante sencillo, y con el lograremos buenos resultados. Veamos los pasos a seguir para usarlo: 1. Selecciona la herramienta Pincel corrector. 2. Asegúrate que está marcada la opción Origen: Muestreado. 3. Sitúate sobre la zona a corregir, y amplia el zoom para que sea más cómodo trabajar.

Página 12 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5

4. Con la tecla Alt pulsada, selecciona el origen de la muestra. Busca la zona sin imperfecciones lo más parecida posible a la textura, tono e iluminación de la zona a corregir. 5. Escoge un tamaño de pincel igual o inferior al tamaño de la imperfección a corregir. La idea es alterar el menor área posible. 6. Comienza desde el centro de la imperfección, y ve ampliando la zona con movimientos circulares hasta cubrirla toda. Pincel corrector puntual: Trabaja de manera similar al Pincel corrector, la diferencia es que con esta herramienta no tenemos que marcar un punto de muestreo. Yo prefiero trabajar con el Pincel corrector, ya que me permite decidir en base a que zona quiero que repare las imperfecciones, mientras que esta herramienta se ajusta directamente a la zona que la rodea y eso nos puede provocar algunos problemas indeseados. Parche: Tiene un funcionamiento similar al Pincel corrector en cuanto a la reparación que hace de una zona concreta. La diferencia es que con esta herramienta lo que hacemos es seleccionar un área para reparar otra área. También nos permite reparar esa área seleccionada con un motivo. Sustitución de color: Con ella podemos reemplazar un color de la imagen con un color corrector. Pincel de ojos rojos: Como su nombre indica nos permite corregir unos ojos rojos en una fotografía. La herramienta Pincel de ojos rojos tiene la función de pintar sobre un color para transformarlo en otro a nuestra elección. Su uso es muy sencillo, sólo tendrás que seleccionar la herramienta y hacer clic sobre cada uno de los ojos que quieras modificar. Si el resultado que obtengas no te parece del todo natural puedes modificar las opciones que se presentan en la barra de opciones de herramientas:

En la opción Tamaño de la pupila deberemos indicar el porcentaje que está ocupando la pupila en el ojo (la pupila es la parte central que en condiciones normales vemos de color negro, y que es lo que se muestra rojo). En la opción Cantidad de oscurecimiento podremos establecer un valor para configurar el grado de color que se aplicará sobre el ojo. El resto del funcionamiento lo dejaremos en mano de Photoshop y tendremos nuestras fotografías arregladas con un par de clics:

La única desventaja de esta herramienta es que pintará los ojos de un color oscuro, negro casi siempre. Aunque ya comentamos que es la parte negra de la pupila la que se ve roja. Para poder dar un toque de color diferente (verde, azul...) podemos recurrir a la herramienta de Sustitución de color CONCEPTOS GENERALES:
PIXEL: abreviatura de Picture Element, es un único punto en una imagen gráfica. Los monitores gráficos muestran imágenes dividiendo la pantalla en miles (o millones) de pixeles, dispuestos en filas y columnas. Los pixeles están tan juntos que parece que estén conectados.

Página 13 de 15

L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5
LA IMAGEN DIGITAL: Obviamente una imagen digital es un elemento informático en tanto está formada por cierto tipo de datos que permiten que se represente en dispositivos como un monitor, pantalla LCD, celular, etc. Incluso puede llevarse al papel por medio de una impresora, entre otras. Este tipo de imágenes pueden haber sido generadas directamente en formato digital (dibujando con un software, sacando una foto con una cámara digital, etc.) o haberse convertido desde otro formato (por ejemplo, al escanear una foto o negativo, etc). RESOLUCIÓN DE LA IMAGEN: Se llama resolución a la cantidad de píxeles que se representan en una porción determinada de la imagen (por ejemplo, 300 píxeles por cada centímetro cuadrado, etc). Obviamente cuantos más píxeles en una misma porción haya, serán más pequeños y la imagen tendrá mayor calidad porque se verá más nítida y se podrá ampliar hasta cierto punto. TAMAÑO DE UNA IMAGEN DE MAPA DE BITS: El tamaño de una imagen estará dictado por la Dimensión (cantidad de píxeles de alto y ancho en total), la Medida (ancho y alto en centímetros) y la Resolución (cantidad de píxeles por una porción de medida cuadrada). CAPAS: son como hojas de acetato transparente apiladas. Las capas sirven para controlar el orden de apilamiento de los objetos que forman una imagen. Si vamos poniendo los elementos en capas separadas resulta fácil controlar, reorganizar y manipular la forma en que están apilados los elementos. Los objetos de una capa se pueden dibujar y editar sin afectar a los objetos de otras capas. Tipos de capas:

• • •

Capa de imagen: Es el tipo de capa básico, cualquier imagen constituye una imagen de este tipo. Capa de texto: Se genera una nueva capa de texto cada vez que se inserta texto, de forma automática se nombra con los caracteres escritos. Capa de ajuste: Este tipo de capa funciona como una capa intermediaria sobre la que se aplican distintos efectos de ajustes de color de forma que afectarán a todas las capas situadas por debajo de ella. Para crear una capa de ajuste: Capa / Nueva Capa de Ajuste / y seleccionar el ajuste que se quiera realizar.

• • •

Capa de relleno: Su función es producir un relleno que se superpone a las capas inferiores. El relleno puede ser un color sólido, un degradado o un motivo. Capa de forma: Conservan las formas vectoriales creadas con las herramientas de forma o con las de pluma. Mascara de capa: Tienen como función ocultar o mostrar determinadas áreas de una capa consiguiendo dar a cada píxel individual un valor de transparencia determinado.

FOTOMONTAJE: es el proceso, y también el resultado, de hacer una ilustración compuesta de otras, se trata de una especie de collage. Esta composición puede realizarse mediante recortes de otras ilustraciones juntando un cierto número de ellas.

Los fotomontajes son usados especialmente en aquellas circunstancias en las cuales se busca obtener determinadas imágenes que de ninguna manera podrían lograrse a partir de una fotografía natural, ya sea porque por ejemplo resulta inviable por la naturaleza de los objetos en cuestión; otro caso porque es imposible reunir a dos personalidades en un mismo ámbito, o porque se encuentran severamente enemistadas o espacialmente distantes. Página 14 de 15 L.I. Juan Pedro Ramírez Alonso

Apuntes de Photoshop CS5
RETOQUE FOTOGRAFICO: es una técnica que permite obtener otra imagen modificada, ya sea para lograr una

mejor calidad o más realismo, o para obtener una composición totalmente diferente que distorsione la realidad.

Página 15 de 15

L.I. Juan Pedro Ramírez Alonso

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->