P. 1
Manual de Impress I - LibreOffice[1]

Manual de Impress I - LibreOffice[1]

|Views: 1.653|Likes:
Publicado porPapiz2011

More info:

Published by: Papiz2011 on May 08, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/27/2015

pdf

text

original

Impress I

Marzo/2012

Libre Office Impress

Presentación
Bienvenidos al curso de libre office Impress éste representa un nuevo concepto de paquete de ofimática. A diferencia de los líderes del mercado, este programa fue diseñado como uno solo desde el principio, dando completa libertad de movimiento entre las diferentes aplicaciones que componen el paquete. Impress es una suite gratuita de productividad personal de código abierto para Windows, Macintosh y Linux, que le da 6 aplicaciones ricas en funcionalidades para todas sus necesidades de producción de documentos y procesamiento de datos: Impress, Calc, Impress, Draw, Base y Math.Cuando un producto de software se lanza con una licencia de código fuente, abierto u Open Source, en principio ésta permite que todo programador que quiera pueda adaptar el software y mejorarlo. Este modelo implica importantes ventajas, tanto para los usuarios como para los fabricantes de software. Además de las ventajas que todo esto supone, también es importante reseñar los costos de su licencia que se reducen a 0, es un software totalmente libre al que los usuarios pueden tener acceso sin costo alguno. Si bien es un producto relativamente nuevo, se puede comparar con otros paquetes ofimáticos de sus características, como el conocido Microsoft Office, considerándolo realmente como una alternativa a ellos. Y dado que es un producto libre, es fácil evaluarlo en un entorno particular.

2

DIRECCIÓN DE CAPACITACIÓN Y CALIDAD

Libre Office Impress

Objetivo general
Al finalizar el evento de capacitación, el participante será capaz de crear y editar presentaciones desarrolladas en LibreOffice Impress incorporando elementos como textos, imágenes y dibujos además de enriquecerla a través del uso de efectos y estilos con el fin de transmitir una idea o mensaje a un público objetivo.

3

DIRECCIÓN DE CAPACITACIÓN Y CALIDAD

Libre Office Impress

Introducción
Impress como ya es familiar, es un software libre integrado en el entorno de Windows, cuyo propósito es la realización de presentaciones simples pero con la capacidad para transmitir la información oportuna y dinámica por su fácil lectura y su proyección visual, a estas capacidades se suma la posibilidad de utilizarla como un poderoso instrumento para la toma de decisiones, resumiendo información de manera gráfica que puede generar inmediatos resultados para la mejora de la documentación informativa. Este Manual brinda la libertad para desempeñarse en un ambiente más amable y con numerosas ventajas que se encuentran agrupadas en varias fichas y comandos que se pueden obtener con poco esfuerzo y con mucho más calidad en los productos generados.

4

DIRECCIÓN DE CAPACITACIÓN Y CALIDAD

.......................................... 21 TEMA 6 Imágenes .......................................... 12 TEMA 4 Opciones de visualización ...................................................................................................... 3 Introducción .......................................................................................................... 10 TEMA 3 Manejo de diapositivas ................................................................... 2 Objetivo general .... 6 TEMA 2 Asistente para presentaciones .............................................................. 30 TEMA 8 Manejo de la presentación .......................................... 15 TEMA 5 Texto y herramientas de dibujo ...................................................................................................................................................... 33 TEMA 9 Configuración de página e impresión de una presentación .............................................................. 39 5 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD .............. 5 TEMA 1 Trabajar con LibreOffice Impress ........................................................ 26 TEMA 7 Estilos .................................................................................................................................................................... 4 Contenido ........................................................................................................................................................................................................................................................................................... 36 TEMA 10 Configuración de Impress ...................................Libre Office Impress Contenido Presentación...............................................................................................................................................................................................................................................................................................

Haz clic en el botón Inicio 2. Ejecutar Impress Para abrir esta aplicación. haz lo siguiente: 1. Enseguida Haz clic en Todos los programas 3. Ejecuta LibreOffice Impress como se observa en la siguiente figura: Descripción del entorno de trabajo La siguiente pantalla describe las partes que la conforma: 6 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD .Libre Office Impress TEMA 1 Trabajar con LibreOffice Impress Objetivo particular: Los participantes conocerán como abrir la aplicación de Impress así como el entorno de trabajo para la creación de sus presentaciones laborales.

insertar campos y núm. cortar y pegar texto.Libre Office Impress Breve descripción del menú. insertar una nueva. abrir. Transición. Abrir una presentación existente Para abrir una presentación. Formatear los caracteres y los párrafos el texto. Configuración. Comprobar ortografía y gramática. cuentas con diversas opciones que a continuación se detallan:    Haz clic en el Botón Abrir ubicado en la barra de Herramientas También puedes combinar las teclas Control + A Haz clic primero en el Menú Archivo. guardar y cerrar un archivo. Archivo Editar Ver: Crear. lista para trabajar. Presentación. Permite cambiar las diversas vistas y modo de visualización. cambiar el idioma. viñetas. Duplica la diapositiva actual. Con cualquiera de estas opciones creas una diapositiva nueva. Asi ahorraras tiempo. contar palabras. pasaje de mayúsculas y minúsculas. luego en Abrir Una vez hecho esto. núm. de pág. Presentaciones personalizadas Cambiar entre los diversos documentos que tengas abierto al mismo tiempo. columnas. Nuevo. Insertar: Formato: Herramientas: Presentación: Ventana: Barras de Herramientas Visor de Diapositiva Crear una presentación nueva Para crear una presentación nueva se dispone de varias opciones las cuáles se enlistan a continuación:    Haz clic en el Botón Nuevo ubicado en la barra de Herramientas Con la combinación de teclas Control + U También puedes hacer clic en el Menú Archivo. aparece el cuadro de diálogo Abrir 7 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . Se obtiene la visualización de todo el documento con diapositivas que vas realizando y puedes navegar en ellas. Animación. Esta aplicación a manera de atajo en vez de ir directamente a los menús. reproducción de diapositivas. cambiar Copiar.

Haz clic en el botón Guardar. 2. y luego Guardar. Selecciona el archivo que deseas abrir 3. Guardar Como En caso de que quieras guardar una presentación con un nombre diferente o con el mismo nombre pero en otro directorio.. En la ventana Guardar como. verás una lista de todos los formatos con los que cuentas. Selecciona el menú Archivo. Elige el lugar para guardar la presentación. para conservar la original.. lo puedes realizar mediante alguna de las siguientes opciones: Haz clic en el botón Guardar de la barra de Menú.Libre Office Impress 1. haz lo siguiente: 1. dentro del campo Tipo puedes elegir el formato en el que deseas guardar tu archivo 8 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . para ello. Haz clic en el botón Abrir. guárdala. Selecciona la ubicación del archivo. al desplegarlo.. Haz clic en la combinación de teclas Control + G Otra opción Haz clic en Archivo. Guardar como. Guardar una presentación Una vez terminada la presentación. modifica el nombre del archivo 2.. incluyendo los de la Suite de Microsoft.

observa que es la X inferior. O presiona la combinación de teclas Alt + F4.Libre Office Impress Cerrar una presentación Para cerrar la presentación actual:   Haz clic en la opción Cerrar del menú Archivo Utiliza el botón Cerrar del documento. Observa que es la X superior. del menú Archivo También puedes activar la combinación de teclas Control + Q Haz clic en el botón Cerrar de la aplicación. Salir de Impress A continuación observa las diferentes formas para salir de Impress como se enlistan en seguida:     Haz clic en la opción Terminar. En el caso de cerrar una presentación sin haberla grabado Impress preguntará si deseas guardar el archivo que se haya modificado 9 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD .

una vez que haces clic en el botón siguiente se visualiza en la ventana el estilo de presentación que elijas. de plantilla. o abrir una presentación existente.Libre Office Impress TEMA 2 Asistente para presentaciones Objetivo particular: Los participantes aplicarán las herramientas para elegir el tipo de presentación y los estilos para comunicar su mensaje en la presentación Especificar el tipo de presentación Al iniciar Impress te muestra el primer paso del Asistente para presentaciones como se observa en la gráfica siguiente: Haz clic en el botón Siguiente Con este asistente puedes crear una presentación Vacía. Haz lo siguiente: Seleccionar el medio de salida y el fondo de la presentación En este segundo paso del asistente te permitirá seleccionar el estilo de la presentación Elije un estilo en el cuadro de opciones ejemplo: Water en la opción Fondos de Presentación Haz clic en botón Siguiente Especificar efectos y velocidad de las diapositivas En el tercer paso. A continuación observa algunos efectos que puedes aplicar para las diapositivas: Define la velocidad de los cambios en las diapositivas. así como la velocidad en el cambio de diapositivas. Media. elige también el tipo de presentación. Rápida 10 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . selecciona algún efecto. y las opciones requeridas como se detalla a continuación: Lenta.

Libre Office Impress En el siguiente ejemplo: se utilizó como muestra el Revelar hacia abajo y se eligió la velocidad Media como puedes observar en la siguiente gráfica: Continúa con el siguiente paso del asistente. haz clic en el botón Crear y en el siguiente cuadro observa el resultado: 11 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . Para ver la diapositiva con las opciones que elegiste. en esta última opción puedes utilizar los pasos 4 y 5 del asistente. observa que el botón Siguiente se encuentra deshabilitado. esto se debe a que es una presentación con diapositivas Vacías y no de Plantilla.

Manteniendo el clic. Desde el panel de miniaturas. Haz clic con el botón derecho del mouse y selecciona la opción Pegar Estas mismas opciones se encuentran en el menú Editar. para finalizar con la presentación que cubra sus expectativas Crear una nueva Diapositiva Para crear una nueva diapositiva cuentas con varias opciones: Haz clic en la opción Diapositiva del menú Insertar. corrección.Libre Office Impress TEMA 3 Manejo de diapositivas Objetivo particular: Los participantes aplicarán las diferentes formas del manejo de las diapositivas tanto en la edición. 2. haz clic sobre la diapositiva a mover. de manera que desde ahí puedes realizar la misma operación seleccionando la diapositiva. eliminación. Haz clic en el botón derecho del mouse en el Visor de Diapositivas y selecciona la opción Nueva Diapositiva. Al arrastrar la diapositiva abajo de las demás observa cómo se marca una pequeña ventana simulando la diapositiva pero en escala pequeña Queda de la siguiente manera: Cortar la diapositiva e insertarla 1. e inserción de éstas. . Posiciónate en el lugar donde deseas colocar la diapositiva. 3. ubicado en la Modificar secuencia de las Diapositivas Modificar la secuencia o el orden de las diapositivas 1. Haz clic en el botón Diapositiva Barra de Herramientas. 3. 2. Haz clic con el botón derecho del mouse sobre la diapositiva que quieres mover y selecciona la opción Cortar del menú contextual. Suelta el botón del mouse. 12 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . arrastra la diapositiva a la nueva posición.

Cuando aparezcan los botones de acción. Por último para fijar el cambio. 2. A través del Menú 1. En el campo Nombre. esta no puede borrarse puesto que siempre debe existir al menos una por presentación. En el menú Insertar selecciona el comando Duplicar Página Barra de Herramientas 1. Haz clic sobre la punta de flecha del botón Diapositiva en la barra de herramientas de Presentación.Libre Office Impress Duplicar Diapositivas A través del Panel de diapositivas 1. Eliminar Diapositivas Para eliminar una diapositiva cuentas con varias formas de hacerlo sigue las siguientes instrucciones:    Haz clic con el botón derecho del mouse y selecciona la opción Borrar diapositiva Presiona la tecla Suprimir ubicada en nuestro teclado Haz clic en la opción Eliminar diapositiva del menú Editar Nota: si en una presentación existe solo una diapositiva. Haz clic sobre la diapositiva que desea duplicar 2. Haz clic sobre la diapositiva a duplicar 2. 3. En el Panel de diapositivas. 3. coloca el cursor sobre la diapositiva a duplicar. haz clic en el botón Aceptar El resultado es el siguiente: 13 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . teclea el nuevo nombre para la diapositiva 4. Cambiar el nombre de una Diapositiva Para renombrar una diapositiva haz lo siguiente: 1. Selecciónala y presiona el botón derecho del mouse para mostrar el menú contextual 2. Selecciona el comando Duplicar página. haz clic sobre el tercer botón que corresponde a Duplicar diapositiva. Haz clic en la opción Cambiar nombre a la diapositiva y aparece la ventana del mismo nombre.

14 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . solo una etiqueta nos muestra el nombre de la diapositiva. ésta se activa cuando ubicamos el puntero del ratón sobre la miniatura de la diapositiva.Libre Office Impress Como puedes observar.

sigue este procedimiento: Para vista Normal Haz clic en la ficha ó pestaña Normal Otra forma. la utilización de la regla y cuadrícula para obtener la mejor forma de visualizar la presentación Vista modo normal Al iniciar Libre Office Impress. se presenta por defecto en modo Normal. 15 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . así como. para observar cuántas opciones hay. puedes utilizar diferentes formas para ver tu presentación. es por medio del menú Ver y activas el comando Normal El área de trabajo se verá de la siguiente manera.Libre Office Impress TEMA 4 Opciones de visualización Objetivo particular: Los participantes aplicarán los conocimientos para visualizar formas diferentes de presentación.

Ahora activa la vista Esquema por medio del Menú Ver El área de trabajo se verá de la siguiente manera.Libre Office Impress Vista modo esquema En este modo de Vista tienes todas las diapositivas en forma esquemática. Vista modo organizador de diapositivas Permite tener en la pantalla. para activar este modo existen diversas formas que a continuación se detallan: Haz clic en el menú Ver y configura la vista de Organizador de diapositivas: 16 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . todas o la mayoría de las diapositivas en miniatura y en el orden en que deben aparecer cuando se visualice la presentación. éstas conforman un esquema. Se observan en orden las diapositivas. la vista es de uso frecuente cuando tenemos varias diapositivas en la presentación y con esta acción. vemos que se facilita la edición de los títulos y subtítulos así como el formateo del texto.

copiarlas o borrarlas con mayor facilidad. es a través de las pestañas que aparecen en la parte superior del área de trabajo o la diapositiva activa.Libre Office Impress La segunda forma de activarla. para activarlo haz clic en la pestaña Clasificador de diapositivas. La manera de activarla es en el menú Ver. 17 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . también facilita la búsqueda de las mismas organizándolas a la necesidad. Vista modo páginas de notas Esta vista permite ingresar texto adicional en las diapositivas pero que no se reproducirá en la presentación. Nota: Como se puede observa en el menú el comando se lee como Organizador de diapositivas y en las pestañas o fichas le nombran Clasificador de diapositivas la vista es la misma. Permite manipular las diapositivas para moverlas. en el comando Páginas de Notas El área de trabajo se verá de la siguiente manera. El área de trabajo se verá de la siguiente manera. por lo general se utilizan para destacar comentarios o profundizar algunos de los puntos tratados en la diapositiva.

Libre Office Impress Otra opción es a través de las pestañas que aparecen en la parte superior del área de trabajo o la diapositiva activa. En el menú Ver. haz clic en comando Diseño de diapositiva. haz clic en la opción Notas. selecciona Página de documento para activarla. En el área de las notas que aparece debajo de la diapositiva activa y ahí mismo se puede agregar texto. Vista modo página de documento Permite redimensionar diversas diapositivas para ajustarlas en una única diapositiva impresa. En el menú Formato. para ello haz lo siguiente: Si deseas modificar las diapositivas para imprimirlas por ejemplo. haz lo siguiente: 1. 2. También puedes hacerlo a través de las pestañas que aparecen en la parte superior del área de trabajo de la diapositiva activa Haz clic en la opción Documento 18 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . en una sola.

Se puede especificar la unidad de medida que poseerá la regla. Con esta acción el área de trabajo ya tiene impresa la cuadrícula como se observa en la siguiente figura. haz clic Cuadrícula 2. 19 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . encabezado de la diapositiva. La cuadrícula permitirá en el área de trabajo puntos de referencia que sirven para posicionar objetos en las diapositivas.Libre Office Impress El área de trabajo se verá de la siguiente manera. Haz clic en el comando Usar cuadrícula. son de color blanco y cubren toda el área de trabajo. hora y el número de página o diapositiva. para utilizarla sigue este procedimiento: 1. Desde aquí se puede ver o modificar el pie de página. En el menú Ver. la fecha. Mostrar u ocultar las reglas  En el menú Ver haz clic en Regla. para ello haz lo siguiente:  Haz clic con el botón derecho del mouse sobre alguna de las reglas y elige la unidad de medida que deseas. Uso de la regla y cuadrícula La regla puede ser horizontal como vertical y se localiza en los bordes izquierdo y superior del área de trabajo.

Libre Office Impress 20 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD .

Modificar texto en una diapositiva Para modificar el texto de una o varias diapositivas:  Haz clic sobre el texto y reescribe el texto para modificarlo Borrar texto de una diapositiva 1. texto y llamadas al documento actual. Para ingresar texto utiliza este icono: 1.Libre Office Impress TEMA 5 Texto y herramientas de dibujo Objetivo particular: Los participantes aplicarán las herramientas aprendidas para insertar. Botón Selección: Éste selecciona objetos en la diapositiva actual. Descripción de las herramientas de dibujo Impress es un programa que grafica imágenes vectoriales y esto se debe a las herramientas de la barra de dibujo. Haz clic y sin soltar el botón del mouse 3. Haz clic en el menú Ver. modificar. señala el submenú Barras de herramientas y selecciona la opción . así como aplicar herramientas de dibujo para lograr un trabajo vistoso Insertar texto en una diapositiva Impress permite ingresar texto en las diapositivas por medio de la barra de herramientas de dibujo ubicada en la parte inferior de la pantalla. borrar un texto. Selecciona el texto que deseas borrar 2. 2. Aparece la barra flotante de Texto. 21 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . líneas. Texto. Haz clic en el ícono de texto y lleva el cursor a cualquier parte de la diapositiva. 2. Una vez seleccionado el texto. Otra forma para utilizar texto es la siguiente : 1. A continuación se detallan algunos comandos de las barras de herramientas. haz clic en la tecla Del o Supr para eliminarlo de la diapositiva. desde la que puedes agregar formas. Arrastra para crear un cuadro donde puedes iniciar la inserción de texto como se observa en la siguiente figura.

Libre Office Impress Haz clic en el botón Selección y elije un objeto con el puntero del ratón para seleccionarlo Para seleccionar más de un objeto. Para dibujar un círculo. haz lo siguiente: 1. arrastra. Línea a mano alzada: Permite dibujar curvas. o bien. polígonos rellenos y sin rellenar. Haz clic en el botón Selección éste se encuentra en la barra de herramientas dibujo ubicada al pie de la diapositiva 2. Haz clic donde desees dibujar el óvalo y arrastra hasta alcanzar el tamaño deseado. Rectángulo: Dibuja un rectángulo al arrastrar el cursor en la diapositiva actual. suelta. Haz clic sobre la posición en la que desees iniciar la línea. al arrastrar el cursor por la diapositiva actual. pulsa la tecla Mayús y haz clic en el objeto al mismo tiempo. esta acción unirá el objeto a la selección. para ello. Arrastra un marco de selección alrededor de los objetos cubriéndolos por Puedes agregar un objeto a una selección. Para dibujar un cuadrado. Línea: Dibuja una línea recta al arrastrar el cursor por la diapositiva actual. Líneas con flechas: Dibuja una línea recta con flechas en las puntas. Texto: Dibuja un cuadro de texto con dirección horizontal al arrastrar el cursor en la diapositiva actual. haz clic con el botón derecho del ratón y elige Agrupar como se observa en la siguiente figura: A continuación observa una breve descripción de los botones que puedes insertar en las diapositivas. Estando seleccionados todos los objetos. en el cual se puede insertar texto. mueve el puntero a la posición 22 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . seleccionar los objetos de manera individual. mantén presionada la tecla Mayús al arrastrar. mantén presionada la tecla Mayús al arrastrar. 3. Elipse: Dibuja un óvalo al arrastrar el cursor en el documento actual. tienes la posibilidad de agruparlos.

Conector: Dibuja una línea de conexión entre los objetos que se encuentran en la diapositiva. sol. círculos.Libre Office Impress en la que desees finalizarla. 23 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . Flechas de bloques: Permite insertar flechas de bloques en nuestras diapositivas. Puntos: Permite editar puntos de los objetos en una diapositiva. con un punto de centro que podemos cambiar de posición. Rodar: Hace rodar cualquier objeto dentro de la diapositiva. Activar y desactivar extrusión: Activa y desactiva los efectos 3D para los objetos seleccionados. Formas de símbolos: Permite insertar símbolos como emoticón. Diagramas de flujos: Permite insertar objetos para desarrollar un diagrama de flujo. Alineación: Permite cambiar la posición de los objetos dentro de la diapositiva. rayo. corazón. Llamadas: Permite insertar gráficos de llamada en la diapositiva. estas pueden tener distintas formas como cantidad de puntas. A partir de archivo: Inserta una imagen en el documento activo. Estrellas: Permite insertar estrellas en la diapositiva. cilindros y muchas otras formas. trapecios. con un clic puedes seguir dando forma a la figura y haz doble clic para terminar la figura. flor y muchos más. Posición: Es posicionar los objetos dentro de la diapositiva como mejor convenga. Gallery: Permite insertar imágenes de la galería de Impress. Formas básicas: Permite ingresar en la diapositiva cuadrados. rectángulos. Galería de Fontwork: Permite insertar texto gráfico en el documento. luna.

Mover un objeto de dibujo dentro de la diapositiva 1. Selecciona el objeto de dibujo 2. Utiliza la barra de dibujo y haz clic en el icono del objeto rectángulo 2. 24 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . Para que realices la inserción de cualquier objeto de dibujo. 2. 1. 4. Insertar un rectángulo en la diapositiva. haz clic en cualquier parte de la diapositiva para indicar el punto inicial y sin soltar el botón del mouse arrastra hasta el punto final. se le llama también selección). utiliza los pasos anteriores. Sin soltar el botón del mouse mueve el objeto hasta el lugar donde desees ubicarlos 3. Haz clic en el icono del objeto a utilizar como ejemplo en el siguiente icono . Cambia la posición de un objeto de dibujo por medio del menú contextual 1. Para finalizar la inserción suelta el botón del mouse. Haz clic en cualquier parte de la diapositiva para indicar el punto inicial y sin soltar el botón del mouse arrastra hasta el punto final 3. Modificar un objeto de dibujo en una diapositiva Modificar un objeto de dibujo que se encuentra en la diapositiva 1. Haz clic en el botón derecho del mouse 3.Libre Office Impress Interacción: Inserta una acción a un objeto de la diapositiva para que el usuario interactúe con la presentación. Finalmente suelta el botón del mouse para ubicarlo en la nueva posición. 3. Haz clic sobre el objeto a mover y mantén el botón del mouse oprimido 2. Haz clic sobre el objeto a modificar para seleccionarlo. Selecciona el comando Organizar y al final el subcomando que desees. Cambia su tamaño a través de los nodos de selección (los nodos son los cuadrados de color verde que rodean la imagen. Para finalizar la inserción suelta el botón del mouse y quedará como se observa a continuación. Utiliza la barra de dibujo 2. Insertar un objeto de dibujo en una diapositiva Insertar una línea en la diapositiva sigue estos pasos 1.

el objeto queda borrado de la diapositiva. Borrar un objeto de dibujo en una diapositiva Se selecciona el objeto de dibujo que se desea borrar y pulsar la tecla supr o del. ubicado en el teclado. haz clic en el icono posición y selecciona la opción que desees.Libre Office Impress Otra manera de realizar la acción anterior es por medio de la barra de dibujo. 25 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD .

org. Haz clic en Galería se abrirá la galería de imágenes de Impress. dicha modificación se verá reflejada en la presentación en dónde insertaste la imagen. 26 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . modificar y eliminar las imágenes para la mejora visual de la presentación Insertar una imagen en la diapositiva. Para insertar una imagen desde un archivo haz lo siguiente: 1. Elige el menú Insertar 2. Puedes insertar imágenes prediseñadas desde la galería de imagen de Impress. esto es. Para realizar esta acción haz lo siguiente: 1. que si se produce una modificación en el archivo de origen. Elige Menú Herramientas 2. Haz clic en Imagen y después en A partir de Archivo 3. así mismo puedes realizar esta acción presionando el botón Galería de la Barra de Dibujo.Libre Office Impress TEMA 6 Imágenes Objetivo particular: Al finalizar el tema Los participantes aplicarán las herramientas para insertar. 4. Aparece el siguiente cuadro de diálogo. Para añadir una imagen puedes optar por insertarla desde archivo o como una imagen prediseñada desde la galería de imágenes de Impress. Enseguida haz clic en el botón Abrir Si deseas introducir la imagen vinculada al origen haz lo siguiente:  Al pie del cuadro de diálogo se encuentra la opción Vincular que permite tener actualizada la imagen. ahí seleccionas el archivo de imagen que vas a insertar en la diapositiva.

27 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . Solarización: Es un efecto que imita lo que puede suceder si durante el revelado de una fotografía. Mediante un cuadro de diálogo define el tipo y el grado de solarización. Suavizar: Suaviza el contraste de una imagen. que especifica el grado porcentual de brillo por encima del cual se deben solarizar los píxeles. Aumentar Nitidez: Aumenta el contraste de una imagen.Libre Office Impress Observa que hay una gran variedad de imágenes de todo tipo para insertar en la diapositiva. Invertir: Invierte los valores de color de una imagen los cuales son en escala de grises. la luz es excesiva. Selecciona la imagen y haz clic sobre ella con el botón derecho del mouse y abre el submenú Añadir 5. también puedes tener acceso desde el menú Ver. Con el botón Filtro se despliega el recuadro que aparece a continuación. así como el valor umbral. el cual contiene varios filtros que puedes aplicar a la imagen. comando Barra de herramientas Imagen. que van desde fondos de páginas y viñetas hasta figuras con efectos 3D. Modificación de una imagen de la diapositiva. Selecciona el comando Copia. Al desplegar la galería puedes seleccionar la imagen de una de las categorías existentes en el listado de la parte izquierda de la ventana 4. Cuando seleccionas una imagen se activa la Barra de Herramientas Imagen. Puedes repetir estos pasos para insertar tantas imágenes como los desees. 3. Eliminar interferencias: Borra píxeles individuales de una imagen.

Esta función se puede aplicar a la imagen entera o a partes de ella. Mosaico: Combina grupos pequeños de píxeles en áreas rectangulares del mismo color. menor es el detalle de la imagen. Hace que las fotos tengan aspecto de cuadros y especifica el número de colores a los que se reducirá la imagen. Cuánto más mayores sean los rectángulos individuales. Relieve: Se puede elegir la posición de la fuente de luz imaginaria que determina el tipo de sombra creado y el aspecto de la imagen en relieve. DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . Cuanto mayor sea el valor. Puedes cambiar el modo gráfico. Póster: Este efecto se basa en la reducción del número de colores.Libre Office Impress Envejecer: Cada vez que se llama a esta función. mediante la aplicación de alineación de colores la imagen adquiere un despliegue completamente nuevo. Esta función se puede aplicar a la imagen entera o a partes de ella. más se envejece la imagen. la imagen se oscurece un poco más. si queremos ver la imagen en escala de grises. se puede hacer que los colores sean más grises o más marrones. En la misma barra de herramientas gráficas encuentras una herramienta que nos permite graduar el porcentaje de transparencia de la imagen 28 . con el botón Color se despliega un cuadro como el que aparece a continuación donde podremos aplicar cambios a las proporciones de colores de la imagen así como también modificar el brillo y el contraste. Dibujo al carboncillo: Los contornos de la imagen se dibujan en color negro y los colores originales se suprimen. blanco y negro o Filigrana. La fuente de luz está representada por un punto. Pop-art: Convierte una imagen en formato pop-art.

En este cuadro de dialogo también se puede definir.Libre Office Impress Con el botón Línea se abrirá un cuadro de dialogo. el ancho. modificar y eliminar estilos de líneas. se le puede aplicar a la Todas estas opciones también puedes acceder desde el Menú Contextual de la imagen. el porcentaje de transparencia y el estilo del fin de línea del área de la imagen. gradientes. tramas y modelos de bitmap del área de la imagen. 29 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . Eliminar una imagen de la diapositiva. las transparencias. Con el botón Sombra imagen un sombreado. donde se puede definir el estilo. Para borrar una imagen selecciónala y luego presionar la tecla Supr (suprimir) o Del que se localizan en el teclado. el cual activas presionando el botón derecho del mouse sobre la misma. el color. el color. Con el botón Relleno se abrirá un cuadro de diálogo donde se puede definir la sombra.

Creación de un Estilo Para crear un estilo sigue este procedimiento: 1. transparencia. 3. Abre el cuadro de dialogo Estilo de objeto gráfico donde puedes configurar el estilo Entre las opciones más destacables encuentras el estilo de línea. Modificar. También se puede acceder a esta opción presionando la tecla F11. etc. Elige un estilo de los que muestra el cuadro de diálogo por ejemplo: Fondo Crea un nuevo Estilo de Objetos Gráficos presionando el Botón derecho del mouse sobre algún estilo y luego elegir Nuevo cuando la opción que elegiste es Estilos de Gráfico 5. sombra. donde se puede trabajar con dos tipos de estilos: Estilos de objetos de presentación: Estilos utilizados en los auto diseños de Impress. 2. Por ejemplo. incluidos los objetos de texto. Borrar y Asignar un estilo en una o varias diapositivas existentes. animación del texto. Esto activa el cuadro de diálogo que veremos a continuación. modificar y aplicar únicamente en Estilos de Gráficos no así en los Estilos de Presentación que solamente se pueden modificar. se pueden crear. Estilos de objetos gráficos: Estilos para el formato de elementos gráficos. el relleno del área. 30 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . efectos de fuente. La ventana Estilo y Formato de Impress se comporta de un modo diferente a otros programas de Impress. alineación. la fuente. Accede al menú Formato Haz clic en Estilo y formateo. Para conocer en dónde se pueden crear o modificar los Estilos de gráficos Haz lo siguiente: En la gráfica anterior sigue estos pasos: haz clic en cualquier área fuera de las opciones y te muestra el siguiente cuadro de diálogo Estilo de objeto gráfico como lo observas en la siguiente imagen. 4.Libre Office Impress TEMA 7 Estilos Objetivo Particular: Al finalizar el tema los participantes usarán las herramientas de Impress para Crear.

se abrirá un cuadro de dialogo con las opciones de configuración del estilo de presentación como lo muestra la siguiente imagen. u Objeto Gráfico. si el estilo a modificar es de Presentación. 31 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . Para eliminar un Estilo sigue el procedimiento: Haz clic sobre el estilo creado. transparencia. Elige la opción Nuevo. esto abrirá el cuadro de dialogo Estilo de objeto gráfico donde lo podremos configurar. presionar el botón derecho sobre él y luego Eliminar. o bien. animación del texto. Modificación de un estilo Para modificar un estilo tanto de objetos gráficos como de presentación haz lo siguiente: Presiona el botón derecho del mouse sobre un estilo. sombra. Presiona el Botón Derecho del mouse sobre alguno de ellos 2. Borrar un Estilo. el relleno del área. alineación.Libre Office Impress O bien si deseas crear un estilo de alguna de las opciones que te muestra el cuadro sigue el siguiente procedimiento: 1. etc. Entre las opciones más destacadas encuentras el estilo de línea. la fuente. efectos de fuente.

Libre Office Impress Asignar un Estilo. Haz clic en el símbolo del cubo de pintura uno de los objetos de la diapositiva para aplicar el estilo. a un objeto de la diapositiva el estilo seleccionado. Para desactivar la herramienta. Para asignar un estilo utiliza la herramienta Modo Regadera la cual aplica. 32 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . vuelve a hacer clic en el símbolo del cubo de pintura.

animar. Haz clic en el Menú Presentación 2. puedes configurar la presentación con las opciones que requiera la necesidad. y darle diferentes acciones de movimiento e interacción a la presentación. se presenta el siguiente cuadro de diálogo: En el cuadro anterior. La configuración te permite establecer animaciones y tiempos distintos para cada diapositiva. especifica una velocidad para visualizarla en la presentación. Haz clic en la opción Configuración de la Presentación como observas en el siguiente cuadro de diálogo: En el cuadro anterior. configúrala. Transición de las diapositivas en la presentación Para fijar tiempos específicos que deseas para la diapositiva (lo que se conoce como transición de diapositiva) o en caso de que al hacer una transición queremos presentar una animación entre una diapositiva y otra cuentas con distintas opciones que encuentras en la opción Transición de diapositivas del menú Presentación. DIRECCIÓN DE CAPACITACIÓN Y CALIDAD 33 .Libre Office Impress TEMA 8 Manejo de la presentación Objetivo particular: Al finalizar el tema los participantes aplicarán herramientas de Impress para configurar. aplica efectos de transición entre diapositivas. haciendo lo siguiente: 1. y puedes configurar un tiempo entre el cual queremos que ocurra la transición de diapositivas. para la mejora visual de su trabajo Configurar una Presentación Una vez ya creadas y personalizadas las diapositivas.

Ejecutar presentación Una vez que terminemos nuestra presentación. visualízala para ver su configuración en la acción. etc. Ejecutar presentación con cronómetro Para establecer intervalos de tiempo para la presentación puedes cronometrar de la siguiente forma: 1. para ello:     Haz clic en la opción Presentación del menú con el mismo nombre O presionas la tecla F5 Observarás que la presentación empieza a mostrarse. cuadro de diálogo. Haz clic sobre el objeto que deseas animar y enseguida en la pestaña Animación Personalizada. moverte a una página anterior o siguiente. 34 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . Para navegar por la misma haz clic para pasar de diapositiva (en el caso que no hayas establecido un cronómetro para la misma) Al finalizar la presentación. y luego haz clic en Agregar Como verás puedes elegir el efecto deseado y además la velocidad del mismo. Elige la acción que deseas como observas en el cuadro de diálogo. Para establecer una interacción a un objeto 1. Haz clic con el botón izquierdo del mouse 2. Haz clic en la opción Presentación con cronometraje. en la pestaña Salir elige un efecto en caso de que quieras que el objeto desaparezca y en la pestaña Trayectorias de desplazamiento puedes seleccionar desde que ubicación aparezca el objeto Interacciones Una interacción es un evento que sucede cuando haces clic sobre un objeto. del menú Presentación.Libre Office Impress Animación personalizada En el caso de querer establecer alguna animación personalizada para algún objeto insertado en la diapositiva tal como: imagen. Elige la opción de Interacción del menú desplegable 3. haz clic nuevamente para volver a Impress. en la pestaña Énfasis puedes cambiar el color del objeto en la animación. al principio o fin de la presentación y muchas cosas más. puedes reproducir un sonido.

luego de la previa selección de la misma. Utiliza en cada una de las diapositivas tantos clic para grabar los intervalos. Para volver a mostrarla simplemente repetimos el mismo paso. para eso seleccionas la diapositiva que queremos ocultar y hacemos clic en con el botón derecho del mouse sobre el cuadro de diapositivas ubicado en la parte izquierda de la pantalla y seleccionas la opción Ocultar diapositiva. Mostrar/ocultar diapositiva En el caso de no querer mostrar todas las diapositivas en la presentación cuentas con la opción de ocultar alguna de ellas. La presentación inicia grabando los intervalos de tiempo que tú estipules 3. Vuelve a correr la presentación y observa que cada una de las diapositivas. deben ir cambiando según el tiempo fijado En el caso de no ser el tiempo adecuado puedes repetir el proceso para grabar nuevamente los nuevos intervalos de tiempo. Una vez grabados los intervalos comprueba que la presentación está a tu necesidad. Haz clic con el botón izquierdo del mouse para activar el cronómetro en la parte inferior izquierda de la pantalla 4. esta acción también podemos realizarla haciendo clic en la opción Mostrar diapositiva del menú Presentación. repite los pasos anteriores. 35 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD .Libre Office Impress 2.

El siguiente cuadro de diálogo te muestra las opciones que puedes trabajar para preparar la página antes de imprimirla. para minimizar el tiempo en la presentación de su trabajo Formato del papel Para configurar el tamaño del papel  Haz clic en la opción Página del menú Formato Cambia el tipo de papel y la orientación del mismo.Libre Office Impress TEMA 9 Configuración de página e impresión de una presentación Objetivo particular: Al finalizar el tema Los participantes aplicarán las diferentes formas de darle formato al papel y configurar características de impresión del documento a su necesidad. ya sea tanto horizontal como vertical. Configurar impresora Para acceder a las opciones de configuración de la impresora sigue los siguientes pasos: 1. Haz clic en la opción Configuración de la impresora del menú Archivo observarás el siguiente cuadro de diálogo: 2. además puedes configurar los márgenes de la página. Haz clic en el botón Propiedades desplegará el siguiente cuadro de diálogo 36 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD .

Haz clic en la opción Imprimir del menú Archivo y configura tu impresión en el siguiente cuadro de diálogo  También puedes elegir el icono ubicado en la barra de herramientas para seleccionar la cantidad de copias a imprimir  También puedes activar el siguiente cuadro desde el menú Archivo para que configures tu presentación con las opciones deseadas. el estilo del mismo y la escala con que se desea imprimir.Libre Office Impress Puedes ver que en la pestaña Papel tienes la opción para elegir el tipo de Papel. Imprimir una presentación Para imprimir una presentación realiza lo siguiente: 1. Y en la pestaña Dispositivo utiliza las diversas opciones de configuración de alimentación de papel y nivel de color para las impresiones. 37 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD .

Libre Office Impress Finalmente haz clic en imprimir 38 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD .

Aparecerá la ventana Agregar comando 3. Selecciona el menú y el comando a agregar 39 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . En Personalizar. formateo de texto. Estos botones se encuentran agrupados en barras de trabajo las cuales contienen herramientas especificas para una tarea en especial como puede ser. configuraciones 3D. Haz clic en el botón Agregar del cuadro de diálogo Personalizar 2. manipulación de imágenes. Haz clic en el menú Ver 2. Haz clic en Personalizar y te muestra el siguiente cuadro de diálogo: Para agregar un comando a un menú: 1. podremos editar los menús. Para ver el contenido de estos menús has lo siguiente: 1. personalizar las barras de herramientas y también programar las funciones de las teclas para ello. etc.Libre Office Impress TEMA 10 Configuración de Impress Objetivo particular: Al finalizar el tema Los participantes aplicarán las herramientas de configuración personalizada en su barra de herramientas para agregar o quitar botones que le serán de utilidad para la mejora y rapidez en la configuración de la presentación Agregar/quitar botones y barras de herramientas En el entorno de trabajo de Impress puedes agregar o quitar botones según las necesidades. Haz clic en la Barra de Herramientas Observa en la siguiente imagen como el menú despliega una lista con todas las barras existentes que se pueden agregar para trabajar. dibujos. manipulación de formularios.

ortografía. deshacer. la que comúnmente estarán presentes serán la Barra Estándar y La Barra de Dibujo contiene las herramientas principales o más utilizadas. cortar.Libre Office Impress 4. en este ejemplo. Haz clic en el botón Aceptar Constata que el comando que agregaste ya se encuentra en el menú que elegiste. Barra de herramientas estandard Barra de herramientas de dibujo 40 DIRECCIÓN DE CAPACITACIÓN Y CALIDAD . 5. abrir. De estas barras. Haz clic nuevamente en el botón Agregar para fijar la instrucción. vista preliminar. imprimir. guardar. entre otros. pegar. en dónde se encuentran botones para crear un nuevo documento. fue: Formato como aparece en la siguiente imagen.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->