P. 1
Manual Basico Laptop XO 1.5 Sec Und Aria FINAL

Manual Basico Laptop XO 1.5 Sec Und Aria FINAL

|Views: 2.482|Likes:

More info:

Published by: Carlos Silva Alarcon on Apr 22, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/24/2013

pdf

text

original

Sections

  • 1.1. Programa laptop por un niño
  • 1.2. Objetivo del uso de las laptop XO 1.5 en el Nivel secundario
  • 2.1. Características técnicas tienen la laptop
  • 2.2. Abrir Laptop
  • 2.3. Partes de la laptop
  • 2.4. Formateo de la Laptop
  • 2.5. Encendemos la laptop
  • 2.6. Apagar la Laptop
  • 2.7. Cuidados debemos tener con las laptop
  • 2.8. Modo de hibernación de la laptop
  • 2.9. Otras posiciones de laptop
  • 3.1. Concepto de GNOME
  • 3.2. Descripción escritorio GNOME
  • 4.1. Aplicaciones encontramos en las laptop
  • 4.2.1. CALCULADORA
  • 4.2.2. CAPTURAR PANTALLA
  • 4.2.3. GESTOR DE ARCHIVADORES
  • 4.3.1. EXE
  • 4.3.2. SCRATCH
  • 4.3.3. TORTUGARTE
  • 4.3.4. XMIND
  • 4.4. Actividades con las aplicación de Gráfico 4.4.1. MTPAINT
  • 4.5.1. Analizador de uso de disco
  • 4.5.2. Navegador de archivos
  • 4.5.3. Terminal
  • 4.6.1. Mensajería instantánea Empathy
  • 4.6.2. Navegador web Firefox
  • 4.7.1. OPEN OFFICE.ORG CALC
  • 4.7.2. OPEN OFFICE.ORG IMPRESS
  • 4.7.3. OPEN OFFICE.ORG WRITER
  • 4.8.1. GRABADOR DE SONIDO
  • 4.8.2. REPRODUCTOR DE PELÍCULAS
  • 4.8.3. VISOR DE CÁMARA WEB CAMORAMA

Docentes Formadores

AUTORES:        Aguilar Taype, Jeanette Bendezu Ruiz, Oscar Alonzo Chayna Pineda,Nicola Davila Javier, Julio Salazar Tito Adela Torres Acosta, Hozmara Rocio Villegas Torres, Jorge Alfredo

Página

2

CONTENIDO
1. INTRODUCCIÓN 1.1. Programa laptop por un niño 1.2. Objetivo del uso de las laptop XO 1.5 en el Nivel secundario 2. CONOCIENDO LA LAPTOP XO 1.5 2.1. Características técnicas tienen la laptop 2.2. Abrir la laptop 2.3. Partes de la laptop 2.4. Formateo de la laptop 2.5. Encender la laptop 2.6. Apagar la laptop 2.7. Cuidados debemos tener con las laptop 2.8. Modo de Hibernación laptop 2.9. Otras posiciones de la laptop 3. ESCRITORIO GNOME 3.1. Concepto de GNOME 3.2. Descripción escritorio GNOME 4. APLICACIONES DE LA LAPTOP XO 1.5 4.1. Aplicaciones encontramos en las laptop 4.2. Actividades con las aplicaciones de Accesorios 4.2.1. Calculadora 4.2.2. Capturar Pantalla 4.2.3. Gestor de archivadores 4.3. Actividades con las aplicaciones de Educación 4.3.1. Exe 4.3.2. Scratch 4.3.3. TortugArte 4.3.4. Xmind 4.4. Actividad con las aplicación de Gráficos 4.4.1. mtPaint 4.5. Actividades podemos desarrollar con las aplicaciones sistema 4.5.1. Analizador de uso de disco 4.5.2. Navegador de archivos 4.5.3. Terminal 4.6. Actividades podemos desarrollar con las aplicaciones 4.6.1. Mensajería instantánea Empathy 4.6.2. Navegador web Firefox 4.7. Actividades podemos desarrollar con las aplicaciones 4.7.1. Open Office.org Calc 4.7.2. Open Office.org Impress 4.7.3. Open Office.org Writer 4.8. Actividades podemos desarrollar con las aplicaciones 4.8.1. Grabador de sonido 4.8.2. Reproductor de películas 4.8.3. Visor de cámara web Camorama

de Herramientas del

de Internet

de Oficina

de Sonido y Video

Página

3

1. INTRODUCCIÓN
1.1. Programa laptop por un niño “Una laptop por niño” es un programa ejecutado por el Ministerio de Educación del Perú, a través de su Dirección General de Tecnologías Educativas (DIGETE) para proporcionar laptops XO a los estudiantes y docentes de las escuelas de Educación Secundaria. Objetivo del uso de las laptop XO 1.5 en el Nivel secundario  Contribuir con el logro de la equidad en la educación en el país.  Desarrollar capacidades, habilidades y destrezas con TIC.  Capacitar a los docentes en el aprovechamiento pedagógico de la computadora portátil XO para el nivel secundario.

1.2.

2.CONOCIENDO LA LAPTOP XO 1.5
2.1. Características técnicas tienen la laptop  Dimensiones: La laptop XO es una computadora portátil, diseñada especialmente para estudiantes de Nivel de Educación Secundaria. Sus medidas son: 242mm × 228mm × 30mm.  Capacidad de las XO Secundaria: XO Modelo 1.5 (azul) Capacidad de almacenamiento : 2Gb. Memoria RAM: 512Mb. Velocidad del procesador: 1 GHz.  Pantalla de la XO: Cristal líquido (LCD) de 7.5" (19.05 cm) de alta resolución que funciona en modo color y al momento de llevarlo a la luz en modo monocromático (blanco y negro) esto nos permite tener una mejor visión del contenido de la pantalla sin preocuparnos del brillo solar.  Antenas y Puerto USB: Cuenta con dos antenas para el acceso inalámbrico a Internet. Tres puertos para las memorias flash USB. Conector para micrófono y audífono. Compartimiento para memoria SD.
Antenas Puertos USB

Teclado

Touchpad

Página

 Teclado de la XO: Tipo chicle. Incluye teclas de control de juegos y un panel táctil (touchpad) para el control del puntero o flecha.  Batería: Para lograr la vida útil de la batería es conveniente no descargarla totalmente cada vez que la utilizamos, ni dejarla descargada mucho tiempo. No sacar y poner la batería innecesariamente  Cargador: Debemos utilizar solamente el cargador original que vienen en la computadora. Si usamos cualquier cargador u otra fuente de alimentación podemos causar daños en el equipo.

4

2.2. Abrir Laptop

a. Posición inicial de la laptop

b. Giramos las antenas y las levantamos.

c. Empujamos la pantalla hacia atrás.

d. Listo

2.3. Partes de la laptop

Página

5

Cuidados debemos tener con las laptop Página 6 .zd Estos archivos no tienen que estar en una carpeta  os65-2g. 2. Encendemos la laptop Presionamos el botón encender XO.4. Aparecerá tres estrellitas y automáticamente la maquina comenzara a formatearse espera. Colocar el USB en uno de los puertos de la laptop. Mantener presionado el botón de encendido y los botones para juego por unos segundos. Formateo de la Laptop Debe tener los siguientes archivos en un USB :  fs (archivo comprimido)  lease. Demorar unos segundos en cargar el entorno de trabajo.6.      2. 2. Apagar la Laptop Si estamos trabajando en GNOME. aproximadamente unos 3 minutos y listo. vamos al menú Sistema. se despliega el menú y seleccionamos la opción Apagar/Apagar.md5 Apagar la XO 1.zd. 2.5.sig Ojo  os65-2g.7.5 La laptop debe estar conectada con el cargador al enchufe.

Cuenta con las aplicaciones necesarias para el aprovechamiento pedagógico de la laptop en el aula. Otras posiciones de laptop El modo de libro permite convertir la XO en un dispositivo para leer libros o e-books pero también se puede emplear para ver material audiovisual. ESCRITORIO GNOME 3. Para volver a usarla presionamos el botón de encendido.Guardar las antenas y empujar la pantalla hacia abajo. un panel de menú y un panel de ventanas abiertas. Modo de hibernación de la laptop Si cerramos la XO estando prendida o presionamos el botón de encendido también quedará en modo de hibernación.Poner la pantalla perpendicular al teclado 2. Mantendrá las actividades que estamos usando en la memoria pero la pantalla se apagara y la batería consumirá poca energía.Girar la pantalla hasta los 180° 3.8.1. 3. 7 . Concepto de GNOME GNU Network Object Model Environment. GNOME es un entorno de escritorio e infraestructura de desarrollo para sistemas operativos Unix y derivados Unix como GNU/Linux. 2. iconos sobre el escritorio.9. 4.2. 1. Descripción escritorio GNOME Página Al utilizar GNOME encontramos un entorno de escritorio compuesto por diferentes elementos: Una imagen de fondo de escritorio (La cual se puede modificar).Listo 3. compuesto enteramente de software libre.2.

1. Carpeta personal de olpc Papelera Operación Éxito Si insertamos un USB. APLICACIONES DE LA LAPTOP XO 1. Aplicaciones encontramos en las laptop Las Aplicaciones que podemos encontrar son:        Accesorios Educación Gráficos Herramientas del sistema Internet Oficina Sonido y vídeo Página 8 . 4. se visualizara en el escritorio.Escritorio GNONE Icono de acceso Directo Conexión de red Nivel de Batería Fecha y Hora       Los iconos nos permiten un acceso rápido a determinados lugares dentro de la laptop.5 4. Equipo accede a todas las carpetas y archivos de nuestro equipo.

Actividades con la aplicación de Accesorios Las actividades que podemos desarrollar con la aplicación accesorios son:    Calculadora Capturar Pantalla Gestor de archivadores 4. Descripción La calculadora de Gnome (gcalctool) .2. sirve para realizar cálculos aritméticos.2. científicos y financieros. CALCULADORA A. Acceder a la Aplicación Aplicaciones/ Accesorios/Calculadora Página 9 .4. B.1.

Los cálculos trigonométricos se pueden hacer en grados sexagesimales. la calculadora pasará a usar notación científica. como funciones trigonométricas. gradianes (1/400 de circunferencia) o radianes. Básico 2. D. octal. como la raíz cuadrada (Sqrt). logaritmos (decimales y neperianos) y definición de funciones por parte del usuario. la calculadora posee algunos botones específicos para este tipo de cálculo y en el modo científico ofrece características avanzadas. Para recuperar el valor de un registro de memoria y usarlo en un cálculo. Financiero 4. El botón Exch sirve para intercambiar el valor mostrado en pantalla con el de uno de los registros de memoria. y también puede usar notación de ingeniería. Respetará la prioridad de las operaciones. Los cálculos se pueden hacer en base binaria. Cuando los números sean más grandes de lo que permita la pantalla. tanto por ciento.C. Modo financiero En el modo financiero. usaremos el botón Rcl. Científico 5. decimal y hexadecimal. Programador Modo avanzado En el modo avanzado se dispone de algunas funciones más. Esta activación nos asegurará dos temas importantes: 1. registros de memoria y posibilidad de usar paréntesis. Desplegando el botón-menú Sto podemos almacenar el valor mostrado en pantalla en cualquiera de los diez registros de memoria disponibles. debemos dar un vistazo al Menú Vista y asegurarnos que esté activado el modo que deseamos usar (cuando está activada tiene una marca de activación como en la imagen inferior). Ver calculadora La calculadora de Gnome con opción de utilizarla en varios diferentes modos: 1. Nos permitirá ver todas las operaciones y números que llevamos. Avanzado 3. Entorno de trabajo Barra de titulo Barra de menú Área de cálculo Botones de cálculo Antes de empezar a realizar cálculos. 2. Página 10 .

019607843  Sqrt(90) o √90= 9. Por ejemplo. pulse el botón = con su ratón o la tecla enter de su teclado.666666667 c) Para cerrar calculadora: clic en calculadora / salir.2. la multiplicación y división se realizan antes de la suma y resta. En la siguiente ecuación se obtiene o 25/5+30*2-70/2=30 c) Para limpiar la pantalla pulse el botón Clr o esc de su teclado. Aplicación didactica de la calculadora Calculo Modo básico a) Aplicaciones/ Accesorios/Calculadora b) Ver/Básico:  Las ecuaciones se introducen de la forma matemática estándar. 4.2.486832981 2  23^2 o 23 = 529  Frac(2/3) = 0. Descripción Esta Aplicación permite realizar capturas de pantalla en gnome.  Los cálculos se realizan en el orden matemático. B. no solo captura la pantalla también permite seleccionar un área y retrasar la captura en segundos. Acceder a la Aplicación Página Aplicaciones/ Accesorios/ Capturar pantalla 11 . Calculo Modo Financiero a) Aplicaciones/ Accesorios/Calculadora b) Ver/Financiero:  2-(-5) = 7  500*20% = 100  1/(51) = 0. para sumar 7 y 2 introduzca lo siguiente: 7+2 o Para resolverlo. CAPTURAR PANTALLA A.Otros: Modo científico Modo Programador E.

Acceder a la Aplicación Página Aplicaciones/ Accesorios/ Gestor de archivadores . Un archivador puede contener muchos archivos. 12 B. Escriba el nombre (Puede modificar la extensión del archivo ejm: jpg) Especifique la carpeta donde va ha guardar Clic en el botón guardar. En Gnome. Definir efectos como incluir el puntero o Incluir el borde de la ventana Una vez seleccionada la opcion de captura de pantalla.2. disponemos de una aplicación llamada Fille Roller que nos facilita el manejo de estos archivadores. etc.3. Capturar área seleccionada a) Aplicaciones/ Accesorios/ Capturar pantalla b) Capturar área seleccionada c) Clic en capturar pantalla d) Seleccionar el área a capturar e) Guardar captura de pantalla. GESTOR DE ARCHIVADORES A.C. D. rar. usualmente de forma comprimida. Descripción La aplicación Gestor de archivadores se utiliza para crear. esto es el Gestor de archivadores. Aplicación Capturar Pantalla Capturar escritorio con retraso de segundos a) Aplicaciones/ Accesorios/ Capturar pantalla b) Capturar todo el escritorio c) Capturar con un retraso de 10 seg d) Clic en Capturar pantalla e) Guardar captura de pantalla. Entorno de trabajo La aplicación capturar pantalla de gnome nos brinda tres opciones:  Capturar todo el escritorio.  Capturar ventana Actual (La ventana que se esta trabajando)  Capturar area seleccionada (Nos permite seleccionar en una ventana con el cursor el área que queremos capturar) Podemos capturar con un retraso en segundos. debemos hacer clic en Capturar pantalla y aparece la ventana Guardar captura de pantalla. carpetas y subcarpetas. Un archivador es un archivo que actúa como contenedor de otros archivos. ver. 4. Los más frecuentes son los zip. modificar o desempaquetar un archivador.

Entorno de trabajo Barra de titulo Barra de menú Barra de Herramientas Barra de carpetas Área de visualización de archivos D. c) Dar la ruta y seleccionar el archivo que se desea descomprimir. Aplicación Gestor de Archivadores Abrir archivadores (Documentos comprimidos) a) Aplicaciones/ Accesorios/ Gestor de archivadores b) Clic en abrir de la barra de menú. d) Clic en el botón abrir de la parte inferior Página 13 .C.

Si desea puede ubicarlo en otras carpetas: Clic en buscar en otras carpetas j) Clic en crear Página 14 .e) Observaremos el archivo ya para abrir en el área de visualización de archivos. Por defecto se crea en la carpeta olpc. Crear archivadores f) Aplicaciones/ Accesorios/ Gestor de archivadores g) Clic en nuevo h) Definir nombre i) Defina ubicación.

3.. Acceder a la Aplicación Página Dar clic a Aplicaciones/ Seleccionar Educación / Luego de seleccionar dar clic a eXe . Actividades con la aplicación de Educación Las actividades que podemos desarrollar con la aplicación Educación son:     Exe Scratch TortugArte Xmind 4.k) Clic en añadir archivos.) sin necesidad de tener grandes conocimientos técnicos de programación en XML o HTML.3.. seleccionar archivos que se desean incluir en el archivador /clic en el botón añadir. actividades didácticas. 4.1. B. maquetar y generar materiales web educativos (páginas interactivas. EXE A. Descripción 15 eXeLearning (editor XHTML de elearning) es una herramienta de autor de código abierto Permite diseñar. l) Se visualizara la carpeta comprimida en la ubicación que se le dio.

en este caso inicio. y damos clic en “Renombrar”. En la ventana emergente escribimos el título y damos clic en Aceptar. Página 16 . por defecto la primera página que nos muestra es inicio.  Agregar título Para cambiar el título de nuestro recurso.C. Aplicación didactica Visualización Construyendo material educativo Aplicaciones / Educación/ eXe Cada vez que entramos a eXeLearning se crea un archivo nuevo al cual podemos ir añadiéndole estructuras según lo que necesitemos. Entorno de trabajo La aplicación divide la pantalla en tres zonas IDevices Jerarquía Barra de titulo Barra de menú Área de edición Barra de estado D. primero debemos seleccionamos la página a renombrar.

para lo cual usamos la herramienta “Objetivos” Ahora vamos al guión y copiamos el objetivo. negrita cursiva. buscamos en la carpeta de donde lo vamos Página 17 . Editor de texto De Devices seleccionar objetivos Completamos el texto. Ahora procedemos a agregar el objetivo de nuestro recurso. tamaño de texto. subrayado. En el editor de texto de eXe ubicamos la opción “pegar como texto plano”. color de texto. lo que nos permite copiar sin formato el texto que hemos copiado desde Word. Luego damos clic en hecho para finalizar la edición y visualizar el objetivo. Al texto le podemos modificar. O podemos escribirlo. dando clic al ícono a copiar Abrir/insertar. a continuación. para esto ubicamos el ícono para insertar y editar imágenes . Pegamos el texto con la combinación “Ctrl+v” y damos clic en “Insert”.  Insertar imagen Con el editor de texto es posible agregar una imagen de forma rápida y fácil. en la ventana emergente tenemos la posibilidad de buscar la imagen que queremos agregar.

Otras actividades. Luego seleccionamos la herramienta “Pregunta elección múltiple” y empezamos a agregar la pregunta. las opciones de respuestas y la realimentación que se muestran en el guión. no olvide indicar cuál es la respuesta correcta. Página 18 . Agregar nueva página Damos clic en “Agregue página”. Para agregar otra opción u otra pregunta vaya al final de la página y de clic en el botón "Agregar otra opción" o “Agregar otra pregunta” y siga los pasos anteriores. Seleccionar el iDevices que se le quiere dar a la página editar. Se agregara página en la palabra de contorno seleccionada. renombramos la página con el nombre puesto en el guión. luego. No olvide dar clic en hecho para finalizar la edición y visualizar la pregunta. Pregunta elección múltiple En este paso vamos a agregar otra página nueva que dependa de la página principal y la nombramos como indica el guión. observamos que se empieza a crear una jerarquía partiendo de la página que tiene el título.

Una vez guardado. Para visualizar correctamente el recurso exportado como sitio web. "Exportar". aparecerá un mensaje que verifica que el archivo fue exportado exitosamente. "SCORM 1. "Exportar". "Carpeta autocontenida" Luego seleccionamos el nombre y el lugar donde quedará guardada la carpeta y por último "Aceptar". Exportar como Sitio web "Archivo". Exportar como SCORM "Archivo".2" A continuación seleccionamos el nombre y el lugar damos clic donde queremos guardar el paquete SCORM. debe acceder por el archivo "Index" que está en la carpeta Creando pagina web Página 19 . "Sitio Web".Exportar archivos Para que el recurso elaborado en eXe sea visible a los estudiantes se presentan dos opciones: guardar el archivo como un sitio web o como un paquete de contenido SCORM compatible con Moodle.

Editar el tema central: Editamos en el tema central eligiendo una de las opciones De nuestras diversas actividades. Insertar imágenes: Clic en insert/edit/image / Browse /Insert Página 20 .

html Visualizando el exe en html./ Aceptar El trabajo se guarda por defecto en el archivo que inicialmente se eligió. Clic en archivo / Direccionar donde guardar Aceptar. El archivo se guarda como trabajo en exe lerning Exportar Para poder visualizar nuestro trabajo como HTLM Clic en archivo Exportar/ Sitio web Carpeta auto contenida. Al abrir el archivo lo encontraremos Index. . Donde podemos seleccionar cada uno de los subtítulos para visualizar Para visualizar en el entorno los contenidos plasmados Acompañado de los imágenes Página 21 Para salir de la aplicación archivo/salir.Guardar: Para guardar nuestro trabajo.

Entorno de trabajo Descripción de los elementos de entorno de scratch Menú  Nuevo: Crear un nuevo proyecto  Abrir: Abrir un proyecto existente. B. diciéndole que se mueva o toque música o que reaccione a otros Objetos. Acceder a la Aplicación Para ingresar a la hoja de cálculo se debe efectuar lo siguiente. El escenario tiene 480 unidades de ancho y 360 Página 22 .  Compartir: Permite subir su proyecto al sitio Web de Scratch (http://scratch.4. Los Objetos se mueven e interactúan unos con otros en el escenario. juegos y Animaciones Se puede dar instrucciones al Objeto.edu).  Deshacer: Eliminar la última acción.  Extras: Opciones varias.3.mit.  Abandonar: Salir de Scratch. juegos y animaciones cobran vida. SCRATCH A. Descripción Es un nuevo lenguaje de programación que facilita crear historias interactivas.2.  Haga clic sobre Educación  Ubíquese en la opción Scratch C.  Lenguaje: Elegir el lenguaje de la actividad. Escenario El Escenario es dónde usted ve cómo sus historias.  Guardar: Guardar el proyecto actual.

Los bloques están divididos en ocho categorías y cada una tiene un color que la diferencia. Existen tres maneras de crear nuevos disfraces:  Haga clic en IMPORTAR para importar un archivo de imagen de la XO. Página 23 . Disminuye el tamaño de un Objeto  Puntero. Elimina un Objeto  Agrandar. Disfraces Haga clic en la pestaña de Disfraces para ver y editar los disfraces del Objeto.unidades de alto y está dividido en un plano cartesiano x – y. Crear una copia de un Objeto  Achicar. El centro del escenario corresponde a las coordenadas X:0. Se puede grabar nuevos sonidos o importar archivos de sonidos que trae Scratch. Apariencia. Aumenta el tamaño de un Objeto Bloques Scratch tiene bloques (programas). Sonido y Control.  Haga clic en PINTAR para dibujar un nuevo disfraz en el Editor de Pinturas  Dentro del Editor de Pinturas hacer clic en IMPORTAR para importar un archivo de imagen de la XO. Haga clic sobre la Bandera Verde para comenzar todos los programas que tengan. Herramientas  Duplicar. Los cuatro son principales y son: Movimiento. Programa Para programar un Objeto. Para ejecutar un bloque haga doble clic sobre este. Y:0. Estos bloques se arrastran hasta el área de programación. De esta forma le damos órdenes a los Objetos para que efectúen distintas acciones. arrastre los bloques desde la Paleta de Bloques al Área de Programas. Sirve para mover los Objetos  Tijeras para Borrar. Bandera verde La Bandera Verde ofrece una manera fácil para comenzar varios programas simultáneamente. Sonidos Haga clic en la pestaña Sonidos para ver los sonidos de los Objetos.

rotación y movimiento de los Objetos. al presionar la “bandera verde” de ejecución. dirección. El objeto encontrado por defecto el “gato” u otro objeto. Animación: se utilizan “piezas” que se encajan entre sí para crear los programas (programas que normalmente son animaciones). Modificar el fondo blanco del escenario por otro. basta con seleccionarlo con el ratón desde la lista de objetos. Para programar cada uno de los elementos. Control: se utilizan para disparar la ejecución de los programas y cambiar la secuencia de los mismos. 6. (hacer clic en el 5. Crear el escenario y los objetos 2. 4. simplemente debemos pulsar sobre el botón “Cambiar Lenguaje”.    Movimiento: controlan la posición. encontramos por defecto el “gato” que representa a Scratch en el escenario. Cuando abrimos el entorno. Apariencia: controlan la apariencia de Objetos y Escenario. cambiar disfraz y tocar el sonido Crear una secuencia diferente 1. Sonido: controlan la reproducción y volumen de notas musicales y archivos de audio. En el escenario. tenemos las opciones de “Programas” “Disfraces” y “Sonidos”. “Fondos” y “Sonidos”. escenario para que se active) tenemos “Programas”. Ejemplo 1 Este pequeño programa hará que el “Objeto”. Para cambiar el idioma. 2. Aplicación Caminar con sonido 1. D. el entorno se prepara para recibir las órdenes asociadas al elemento seleccionado. seleccionar “Español”. repita 10 veces la siguiente secuencia: moverse 10 pasos. 3. Página 24 . Esta figura podemos animar.

para poder dar la sensación de que está “volando”. 4. teniendo a nuestro “Objeto 1” seleccionado. 10. 9. Eliminar el objeto del gato con herramienta borrar y añadir un nuevo objeto desde la biblioteca. 8. 5. 11. Le modificaremos el tamaño para hacerlo un poco más pequeño. le vamos a añadir un segundo “disfraz” importando desde el archivo murciélago 2. Vamos a cargar también un nuevo escenario para darle un poco más de entidad a nuestro “objeto”. Seleccionamos “Naturaleza”. Seleccionamos a nuestro primer objeto (murcielago1). Página 25 . Ahora. Seleccionamos “Fondos………. Ahora. Importar”. Ya tenemos un objeto (llamado “Objeto1”) con dos disfraces. 7. En nuestro caso. seleccionamos “Escenario”.3. 6. vamos a programar el desplazamiento de nuestro murciélago. Y elegimos el fondo que nos guste más. y situado en un extremo de la pantalla. vamos a escoger “Stars”.. Para ello.

 Luego hago clic en el botón Control (que está en la parte superior izquierda) y arrastro el botón al presionar . para ello seleccionamos el gato con el botón derecho parecerá un menú conceptual. para eso seleccionamos en gato que está en la parte inferior derecha.Animación con mensaje Haremos clic en escenario para pintar un paisaje  Cambiamos el tamaño del gato.. escribo Cuidemos nuestro planeta  Hago clic en el botón Movimiento clic en rebotar si está tocando el borde y arrastro al área de programas  Ahora guardamos. hacemos clic en redimensionar este objeto  Ahora daremos órdenes al gato. Le damos un título y una ruta clic en aceptar Ejercicios Scrathc Página 26 . clic en Archivo/Guardar como...hasta el área de programas  Hago clic en el botón Movimiento clic mover...pasos y arrastro al área de programas y escribo 150  Hago clic en el botón Sonido y arrastro decir al área de programas.

Fue diseñado con fines didácticos por Danny Bobrow. Acceder a la Aplicación Aplicación/ Educación/ TortugArte C. Wally Feurzeig y Seymour Papert. Entorno de trabajo Barra de titulo Barra de menu Botones de opciones Barra de desplazamiento Horizontal y vertical Solapas y comandos Página 27 . TORTUGARTE A. Descripción Es un lenguaje de alto nivel en parte funcional en parte estructurado. de fácil aprendizaje.3. B.3. los cuales se basaron en las características del lenguaje Lisp.4.

D. Para cambiar las cantidades doble clic encima del número de los bloques. Para visualizar en la barra de menú Tortuga/ Ejecutar Para limpiar en la barra de menú Tortuga/ limpiar Cuadrado Rectángulo Construcción de triángulo equilátero Polígono Página 28 Circunferencia . Aplicación didactica     Siempre se comienza en empezar y se deben encajar los bloques.

Página 29 Trabajo con arco y circunferencia .Rectángulo pintado Construcción de figuras geométricas.

Tienes también la opción de exportar el mapa conceptual a formatos de imagen como PNG/GIF/JPEG/BMP. es una potente herramienta de creación de mapas conceptuales. XMIND A.Notas. utilizados para la gestión de ideas y aplicables a cualquier ámbito personal o profesional. Mediante un mapa conceptual podemos relacionar conceptos. Entorno de trabajo . Acceder a la Aplicación Clic en Aplicaciones / Clic en Educación / Clic en Xmind C. 4. Descripción Xmind 3. en formato HTML o en su formato de archivo XMIND 30 Página B.4.3.1.0= Color Rojo 70= Color Azul 20= Color Amarillo Para cambiar el valor numérico de la ir a la opción números y allí coloque otro valor. e incluso hiperenlaces o ficheros. añadir imágenes y notas. para realizar las demás operaciones solo cambie el bloque del símbolo.2. reflejando de una forma clara temas complejos.

Acciones posibles: Editar el tema central (Centrar elemento) solo hay que hacer doble clic y escribir igual que en cualquier otro concepto.La aplicación divide la pantalla en tres zonas El Mapa Conceptual El esquema jerárquico y la de Propiedades del concepto seleccionado D.  Página Añadir conceptos directamente relacionados con el tema: Existen dos procedimientos podemos hacer clic en el botón derecho del ratón en el Tema central y seleccionar insertar asunto o podemos seleccionar el tema central y pulsar el menú insertar asunto 31 .

del tipo árbol.Añadir conceptos flotantes: si no queremos que exista una línea entre el tema principal y el concepto podemos hacer doble clic en cualquier punto del mapa e insertar un concepto flotante. para ello deberemos seleccionar el tipo de mapa en propiedades estructura. Mapa centrado. mapa en sentido de las agujas del reloj. Añadir conceptos secundarios: Para introducirlos existen también dos procedimientos podemos hacer clic con el botón derecho del ratón en el concepto y seleccionar insertar sub tema o bien podemos seleccionar el concepto y pulsar la tecla tabulador  Dibujar relaciones: Las relaciones son flechas que unen 2 conceptos explicando el vinculo entre los dos conceptos. un diagrama de flujo etc. o bien hacer clic con el botón derecho y seleccionar insertar relación. Para indicar las relaciones podemos presionar Ctrl + L. Cambiar la estructura del mapa: Podemos seleccionar entre varios tipos de mapa. Página 32 . mapa organizativo.

hojear buscamos escritorio ponemos nombre y aceptar (para visualizarlo darle doble clic en el escritorio) E. clic en imagen de conjunto imágenes. Observación: De preferencia la imagen ha de ser en formato PGN y estar incluida en la carpeta de trabajo Una vez terminado el mapa conceptual podemos exportarlo a toda una serie de formatos diferentes pulsando Archivo Exportar en este caso lo haremos HTML pulsamos siguiente. Aplicación didáctica Red semantica   Ingrese a la aplicación Xmind para eso haga Clic en Aplicaciones / Clic en Educación / Clic en Xmind Daremos un fondo a nuestro mapa para ello haga clic en Propiedades / Fondo / escoja el color verde bosque. tipo de letra. Hoja. repita esta operación cuatro veces alrededor de la planta y escriba Tallo. forma: Todas estas acciones se pueden llevar a cabo en la ventana de Propiedades Añadir imágenes: Ir a Menú Archivo insertar imagen desde archivo y buscar la imagen seleccionada para el mapa conceptual. presionando la tecla mayus y clic en cada palabra    33 Página  .Cambiar el color. Flor y Fruto Cambie la forma de las partes de la planta para ello seleccione todas. también seleccione un papel tapiz Haga clic en elemento flotante e inserte una imagen de una planta (puede buscar en su USB o dibujar en mtpaint haga clic en copiar y luego pegar en elemento flotante) Escriba la palabra planta Haga clic doble en el fondo de la ventana de Xmind y le aparecerá un elemento flotante escriba Raiz.

darle un nombre y clic en Finalizar Página Organizador visual  Para abrir la aplicación haga clic en: Aplicaciones /Educación /Xmind  Haga clic en fondo escoja el color turquesa. Color : amarillo c. Ahora todas estas propiedades serán para los bioelementos a.  luego clic en forma y escoja elipse. Ca y en Oligoelementos escriba Fe. luego dale un nombre: Planta y por ultimo clic en guardar  Para guardar en otra extensión haga clic en Archivo/Exportar/Siguiente. clic en color de fondo (se encuentra en la parte inferior derecha en la viñeta propiedades). Línea : más gruesa y color rojo  Ahora haga clic en el fondo de la pantalla aparecerá un elemento flotante escribir Elementos Biogénicos a. Estirar hacia abajo Seres Vivos. dar Enter. darle una relación de Los Bioelementos a Clasifican a. Haga clic en el botón crear una relación. O. luego acomode frente a Primarios. dar Enter y escriba Oligoelementos  Seleccione Primarios. Color : negro c. H. hacia abajo b. P. clic en Seres Vivos (aparecerá una manito y escriba están en los. pero escriba Mg. Zn. Cu. también puede darle un color. darle un nombre y clic en Finalizar 34 . hay que darle una ruta: Al archivo USB. repita esta operación para cada palabra Para guardar este documento hay varias opciones  Guardar como / Ubique en un lugar: Escritorio. haga clic en Insertar/ Relación. Haga lo mismos en Los Bioelementos hacia Elementos Biogénicos  Clic en Insertar Imagen(buscar una imagen en la carpeta OLPC o USB) y reduzca el tamaño si es necesario. Haga clic en Archivo/Guardar como le daremos un nombre Los Bioelementos  Si quiere modificar tendrá que entrar a la aplicación Xmindy clic en Abrir Los Bioelementos  Para guardar en otra extensión haga clic en Archivo/Exportar/Siguiente. S. Se. Color : naranja d. Línea : más gruesa y color negro  Repita el paso anterior.F  Ahora guardaremos el trabajo en la carpeta Xmind. luego clic en planta y clic en raíz. pero ahora escriba Seres Vivos  Clic en Elementos Biogénicos. haga clic en Insertar/Subtema escriba Primarios. I. K. B. Haga lo mismo en Secundarios . Estructura: org. escriba Secundarios. N. Forma : elipse b. haga clic aparecerá un elemento flotante y escriba C. Forma : rombo c. Forma : Rectángulo redondeado b. Na. luego clic en Insertar/Relación. Línea : más gruesa y color negro d. para ello ir Propiedad/Imagen/Clic en Ancho y Altura  Crear un elemento flotante a la altura de Los Bioelementos y escribir Clasifican. Texto : Amarillo  Seleccione Clasifican. hay que darle una ruta: Al archivo USB. también escoja una imagen fondo  Haga clic en centrar elemento y escriba: LOS BIOELEMENTOS.

Mapa conceptual Ingrese a la aplicación Xmind para eso haga Clic en Aplicaciones / Clic en Educación / Clic en Xmind Complete centrar elemento. MTPAINT A. Insertar asunto 8 veces. Descripción Es una completa herramienta que permitirá a usuarios realizar dibujos y gráficos desde cero. Actividades con las aplicación de Gráfico 4. llenar.4. Seleccionar: Propiedades/estructura/Tabla Clic en centrar elemento  Insertar imagen  Escribir titulo. 4. llenar Exportar como imagen Cuadro con imagen Ingrese a la aplicación Xmind para eso haga Clic en Aplicaciones / Clic en Educación / Clic en Xmind.4. Clic en elemento principal/insertar asunto El elemento principal insertar marcadores Xmind Completar Exportar como imagen. o bien editar fotografías que ya se encuentren almacenadas en el ordenador. Acceder a la Aplicación Página 35 Aplicaciones/Graficos/MtPaint . Añadir concepto flotante.1. B.

Por defecto guarda en PNG. TIFF. en SH Contorno de elipse Voltear la selcción Vert. PNG. Hori. XPM. Operaciones basica: Abrir: Archivo/abrir/Aparecera la ventana de cargar imagen/Ubique la ruta del archivo/Seleccionar la imagen que se quiere abrir/Aceptar Página Guardar: Archivo /guardar como/ Aparecera la ventana de guardar imagen/ Seleccione la ubicación donde quiere guardar y el formato de archivo/ Aceptar. TGA. 36 . Rotar la selec.C. Los formatos de archivo pueden ser del tipo: BMP. Entorno de trabajo Barra de titulo Barra de menú Barra de herramientas principal Barra de herramientas Paleta Barra de estado Área de trabajo Barra de herramientas: Dibujar Rellenar pintura realizar selección Pegar texto Rellenar la selección Rotar la selección en SA Emborronar Situar gradación Elipse rellena Voltear la selec. GIF. D. Emborronar Línea recta Clonar Selección libre selección poligonal Resaltar la selcc.

Aplicación Editar imágenes Imagen original Efectos/Transformar color Efectos/Invertir Efectos/ Escala de grises (Gama corregida) Efectos/ Transformación isométrica Efectos/Detección de bordes Página 37 .E.

Diseño en cuadriculas a) Aplicaciones/Graficos/MtPaint b) Pintar el fondo del color deseado en este caso blanco con la herramienta rellenar con pintura c) Aumentar el zoom al 1200%. . aplicando la herramienta dibujar Página 38 e) Guardar con captura de pantalla. se visualizara los pixeles en forma de celdas d) Realizar el diseño en las celdas. para que se aprecie las cuadriculas.

5. Actividades podemos desarrollar con la aplicación de Herramientas del sistema Las actividades que podemos desarrollar con la aplicación Herramientas del Sistema son:    Analizador de uso de disco Navegador de archivos Terminal 4. El Analizador de uso de disco puede. Para acceder a Analizador de disco: Aplicaciones/Herramientas del sistema/ Analizador de disco Forma Árbol Página 39 .4. auto-detectar en tiempo real cualquier cambio ocurrido en el directorio home.5. Tiene la capacidad de analizar fácilmente el árbol de directorios completo o un directorio específico solicitado por un usuario y devolver al usuario una representación gráfica (en forma de árbol y diagrama de anillos) sobre cómo está distribuido y ocupado el espacio de disco del sistema de archivos. Analizador de uso de disco El analizador de disco Baobab es una herramienta gráfica que permite analizar el uso del disco en entornos Gnome.1. además.

cortar. copiar.Forma de Anillos 4.2. Permite navegar por lugares locales. es capaz de realizar las tareas básicas de todo gestor de archivos. pegar. como son crear. Esta aplicación contiene iconos especiales que le permiten al usuario un acceso fácil a las carpetas. mover. Navegador de archivos El Navegador de Atchivos Nautilus es una aplicación gráfica para GNOME que facilita la administración de los archivos y el resto del sistema. buscar y eliminar los mismos.5. Para acceder a Navegador de archivos: Aplicaciones/Herramientas del sistema/ Navegador de archivos Página 40 .

búsqueda progresiva.1. Actividades podemos desarrollar con la aplicación de Internet Las actividades que podemos desarrollar con la aplicación de Internet son:  Mensajería instantánea Empathy  Navegador web Firefox 4. 26 corrector ortográfico.2.5. Empathy está incluido en gnome desde la versión 2. Puedes administrar tu sistema desde la Terminal.4.6.  Reconexión automática mediante NetworkManager.  Videoconferencia usando SIP y Jingle. Para acceder a Terminal: Aplicaciones/Herramientas del sistema/ Terminal 4.6.  Editar información de los contactos.17 Es el segundo navegador más utilizado de Internet Para visualizar páginas web emplea el motor de renderizado Gecko. interprete de órdenes.6.  Chats privados y públicos (con emoticonos y corrección ortográfica). voz y video chat y transferencia de archivos a través de diferentes protocolos. Página 41 . La terminal tiene sólo 2 partes. entre otros Para ingresar a este programa hago clic en Aplicaciones/Internet/Navegador Web FireFox.24 Funciones actuales  Editor de cuentas  Cambio a "ausente" de forma automática utilizando el salvapantallas de Gnome.3. Navegador web Firefox Es un navegador web libre y de código abierto desarrollado por la Fundación Mozilla. de comandos. La Barra de Menús y el área de trabajo. Terminal La Terminal de GNOME puede entenderse también como la línea de comandos del sistema. Mensajería instantánea Empathy Es un programa de mensajería que soporta texto. el cual implementa estándares web actuales Sus características incluyen navegación por pestañas. Para ingresar a este programa hago clic en Aplicaciones/Internet/Mensajería Instantánea Empathy 4.

XP (Para que pueda ser leído en las Pc convencionales. Debemos seleccionar de la lista Microsoft Excel 97.org Calc Open Office.org Writer Operaciones básicas en oficina Ejemplo con calc  Guardar (Control + G)  Archivo/ Guardar como  Aparecerá la ventana de Guardar. Cerrar (Control + Q)  Dar clic a la X (CERRAR) Página 42  . Actividades podemos desarrollar con las aplicaciones de Oficina Las actividades que podemos desarrollar con la aplicación de Oficina son:    Open Office.2000.5 presentara el siguiente entorno de trabajo: 4.org Impress Open Office.  Guardar .7.  Seleccionamos el lugar donde vamos a guardar  Definimos y escribimos el nombre  Tipo de archivo: Por defecto guarda con la extensión odt. Clic en mantener formato.En las laptop XO 1.

org Calc es una aplicación informática diseñada como una tabla de doble entrada capaz de trabajar con gran cantidad de números. Es decir realizar todo tipo de cálculos B. OPEN OFFICE.  Seleccionar archivo para abrir  Clic en el botón abrir.  Haga clic sobre Aplicaciones  Ubíquese en la opción Oficina  Luego haga clic sobre OpenOffice. 4. Entorno de trabajo Página 43 .ORG CALC A.7. org. Eliminar  Se selecciona el archivo que se desea eliminar clic en supr del teclado Exportar  Archivo/ Exportar en formato PDF  Clic en Exportar  Nombre: Completar el nombre  Buscar otras carpetas: Definir donde se va a guardar  Guardar Visualizar barras  Ver/Barra de herramientas. sobre los que se puede aplicar funciones matemáticas formulas o estadísticos. Descripción    Una hoja de cálculo como Open Office. Acceder a la Aplicación Para ingresar a la hoja de cálculo se debe efectuar lo siguiente.1. Seleccionar la barra que desea visualizar. Abrir (Ctrl+A)  Archivo/ Abrir  Aparecerá la ventana de Abrir.Calc C.

Todas las funciones comienzan con el signo "igual" (=) existen varias formas de operar. Función suma: = SUAMA (A1: B1) =A1+A2 Función resta: = RESTA (A1: B1) =A1-A2 Función multiplicación = PRODUCTO(A1: B1) =A1*A2 Función división = (A1/B1) =((A1)/(A2)) Página 44 . Funciones Las funcione son operaciones de cálculo predeterminadas.D.

org Cal.E. Clic en el botón Alinear centro horizontal y en el botón borde escoja la última opción. Aplicación Tabla y gráfico Para ingresar a Cal tenemos que hacer los siguientes pasos  Clic en aplicaciones / clic en oficina / clic OpenOffice. Haz clic Insertar de la barra de menú / Grafico. Tabla y Grafco II Crear el siguiente cuadro en Calc Página 45 . Te aparecerá la ventana adjunta  Copia estos datos en tu hoja de cal Niños Edad Peso (kg) Talla (m) Sexo Camila Sofía Tiago Valentina      7 3 6 3 18 12 16 8 1. luego escoge un tipo de grafico (Columna).8 1 0.  Prueba los gráficos con las otras columnas y luego guarda tu trabajo.5 0.7 F F M F Selecciona con ayuda de las teclas direccionales y ctrl. En el paso Elementos de Gráficos coloca el titulo. Selecciona con ayuda de la tecla shift y las teclas de direcciones la columna de niños y edad. clic en siguiente.

OpenOffice. Así. el nombre que asigna OpenOffice. Por ejemplo.org Calc 3. en la imagen el nombre del alumno Anaya Muñoz. por ejemplo: todos los alumnos y notas .org Calc 3.La tabla se estructura en filas y columnas y la intersección de cada fila con una columna se denomina celda. verá como pone Sin Titulo1 . esta se denomina celda activa y se identifica porque aparece más remarcada que las demás. si se abre otro trabajo. Cada vez que se empieza un nuevo trabajo con OpenOffice. textos y formulas se colocan en las celdas que conforman la tabla Las columnas se identifican por una letra comenzando por la A. 46 Página De igual forma podemos hablar de fila activa como la fila donde se encuentra la celda activa y columna activa como la columna donde se encuentra la celda activa. Este archivo tiene la extensió n .0. automáticamente se abre un nuevo libro de trabajo con el nombre provisional Hoja 1 Visualice la barra de título. y así sucesivamente.ods para que OpenOffice. ya que todas las hojas referidas a un mismo proyecto se agrupan en un sólo libro. mientras las filas se identifican por un número comenzado por el 1. A un conjunto de hojas se denomina libro de trabajo. Si lo que se desea es seleccionar un conjunto de celdas. Cuando el cursor está posicionado sobre una celda. el número del libro irá variando dependiendo de cuántos se hayan creado en una misma sesión. David Angelo ocupa la celda B2. en la parte superior de la ventana de la hoja vacía que acabamos de abrir. el siguiente Sin titulo3.0 será Sin titulo2. aunque el número de éstas puede variar entre 1 y 255 .org Calc. Un libro de trabajo por defecto consta de 3 hojas. Son una gran herramienta de organización. Para identificar una celda hay que nombrarla por la columna y fila que ocupa. Los datos (valores numéricos. Cuando se inicia una nueva sesión n. lo que se denomina rango (bloque rectangular de una o más celdas que se trata como un todo).org Calc lo reconozca como tal.

Menú Archivo 2.Observado en medio de la barra cuadritos verdes clic derecho..Guardar como 3. En la celda H2 escriba la siguiente formula El gráfico es una representación visual de los valores de la hoja. al llegar a ella dejamos de pulsar el ratón.2000. Página 47 .Guardar 7.Cambiamos nombre PROMEDIO PRACTICO 5...Mantener formato.Seleccionamos Escritorio 4. seleccionar insertar etiqueta de datos Guardar: 1.. 4.de la Figura.Dar clic y presionar sin soltar la tecla Control seleccionar el rango H2:H5.. En nuestro ejemplo el área sería A1:H5. hasta finalizar para poder visualizar el gráfico. Dar clic en botón gráficos 3.XP 6... siguiente... 1.Tipo Microsoft Excel 97.. se arrastra el ratón hasta la última celda. se hace clic sobre la primera de las celdas y manteniendo pulsado el botón izquierdo del rató n.Dar clic en siguiente..Con el puntero del mouse seleccionar el rango B2:B5 2. Empecemos a trabajar creando un gráfico para visualizar el promedio de notas de los alumnos.

totalmente compatible con Microsoft Powerpoint y además nos provee de nuevas funcionalidades que iremos descubriendo a lo largo de esta guía. Esta herramienta es un potente generador de diapositivas y presentaciones. org. Acceder a la Aplicación Para ingresar a la hoja de cálculo se debe efectuar lo siguiente.ORG IMPRESS A. Entorno de trabajo Como podemos apreciar en el entorno de Impress tenemos los siguientes elementos:       Barra de título Barra de menú Barra de herramientas Barra de estado Visor de diapositivas Panel de tareas Página 48 . Descripción OpenOffice Impress es parte de la suite de ofimática OpenOffice de Sun Microsystems.7.  Haga clic sobre Aplicaciones  Ubíquese en la opción Oficina  Luego haga clic sobre OpenOffice.4. OPEN OFFICE. B.2. Impress C.

seguir estos pasos para empezar a trabajar: D. Aplicación Creando una presentación        Clic en Aplicaciones / clic en oficina / clic OpenOffice. Clic en agregar. Escoge un diseño y puedes comenzar a desarrollar el tema que desees elaborar en diapositivas.org Impress. Para dar transición clic en transición de diapositiva del panel de tareas. seleccione la transición que desea aplicar. Insertar línea. texto. Para insertar diapositiva: Clic en insertar/diapositiva. Dale un formato: Tipo de fuente. Página 49    . Puedes cambiar de diseño en el panel de tareas con la opción diseño. tamaño y color de carácter Guarda tu presentación. selecciona la animación a aplicar y aceptar. Puede cambiar de fondo utilizando las paginas muestra del panel de tareas.Cuando se inicia OpenOffice Impress. formas y otros de la barra de dibujo. ( da clic e siguiente 2 veces y luego en crear) Te aparecerá la ventana adjunta. Para dar animación selecciona lo que desea animar y clic en la barra animación personalizada del panel de tareas.

 Haga clic sobre Aplicaciones  Ubíquese en la opción Oficina  Luego haga clic sobre OpenOffice.org. que se puede editar de la misma forma que si fuera un procesador de textos. org Writer C.ORG WRITER A.3. Descripción Esta herramienta es un potente procesador de texto. OPEN OFFICE.4. B. Writer es también un potente editor HTML tan fácil de usar como un documento de texto.  Guardar Página . Sólo con entrar en el menú Ver y seleccionar "Diseño para internet" cambia el formato del cuadro de texto. Acceder a la Aplicación Para ingresar a la hoja de cálculo se debe efectuar lo siguiente. Aplicación 50 Descripción  Aplicaciones/oficina/writer  Escriba los datos de la parte inferior e inserte su foto utilizando la aplicación Visor de cámara web Camorama. Entorno de trabajo D. asemejándose a una página web.7. totalmente compatible con Microsoft Word (es multiplataforma puede funcionar en diversas plataformas como Windows). forma parte del conjunto de aplicaciones de la suite ofimática OpenOffice.

XXXXXX. echóse a andar. cien. XXX-XXXX (residencia y/o móvil) XXXXXX@XXX. les vió el cadáver triste. quinientos mil. emocionado. Acudieron a él veinte. César Vallejo España.. Barrio. incorporóse lentamente. Entonces.XXX (día) de (mes) de (año completo XXXX) Lugar. viudo. cambie el tipo de fuente. hermano!" Pero el cadáver ¡ay! siguió muriendo. Departamento. casado.XX WWW. Se le acercaron dos y repitiéronle: "No nos dejes! ¡Valor! ¡Vuelve a la vida!" Pero el cadáver ¡ay! siguió muriendo. Le rodearon millones de individuos. XXXXXX.XXX. aparta de mí este cáliz [1937] Página 51 . etc.COM XXXXXXXXXXXXXXXXX Poema   Aplicaciones/oficina/writer Escriba el siguiente poema centre. clamando: "¡Tanto amor y no poder nada contra la muerte!" Pero el cadáver ¡ay! siguió muriendo. color de carácter y tamaño MASA Al fin de la batalla. (según el caso) XXXXX No. y muerto ya el combatiente.NOMBRES Y APELLIDOS COMPLETOS Foto PERFIL (CONCRETO) DATOS PERSONALES NOMBRE DOCUMENTO DE IDENTIDAD FECHA DE NACIMIENTO LUGAR DE NACIMIENTO ESTADO CIVIL DIRECCIÓN TELÉFONO E-MAIL PAGINA WEB INSTITUCION EDUCATIVA XXXXX.. con un ruego común: "¡Quédate. te amo tanto!" Pero el cadáver ¡ay! siguió muriendo. País (si es necesario) Soltero. vino hacia él un hombre y le dijo: "No mueras. abrazó al primer hombre. todos los hombres de la tierra le rodearon. mil.

a través de su micrófono ubicado en lado derecho de la pantalla de la laptop XO 1. Descripción El grabador de sonido es un software que permite grabar sonidos.5. Puede insertar imagen.8. Archivo/ Guardar con tipo de archivo: Microsoft Excel 97.1.XP . 2000. Fontwork. Terminando guardar como Tipo de archivo Microsoft Excel 97. color de carácter y tamaño.XP Actividades con Sonido y Video Las actividades que podemos desarrollar con las aplicaciones de Sonido y Video son:    Grabador de sonido Reproductor de películas Visor de cámara web Camorama 52 Página 4.  4. etc. . Tablas y formas básicas.Elaborar un Poster     Aplicaciones /Oficina/writer Escriba el contenido y cambie el tipo de fuente. GRABADOR DE SONIDO A.8.2000.

C. con perdida (tipo. Mp2.8.spx) Clic en el botón grabar(Color rojo) Detener Guardar sonido: Hacer clic en guardar Direccionar donde guardar Hacer clic en guardar. Borrar sonido: Seleccionar sonido. Grabar de la entrada: Capturar Grabar como: Voz. Seleccionar sonido y video. Luego seleccionar grabador de sonido. Encontramos todo los sonidos. Acceder a la Aplicación Acceder o Ingresar a grabador de sonidos:    Clic a Aplicaciones. Hacer clic en Equipo. . MP3. Aplicación didactica            Grabar sonido: Aplicaciones/ sonido y video/grabador de sonido Elegimos el sonido a grabar. Descripción Página La aplicación Reproductor de películas Totem es un reproductor de películas para el escritorio GNOME basado en el «framework» GStreamer y en la biblioteca xine. y le permite reproducir películas o canciones. 4. Grabar como: Calidad de CD:AAC. luego suprimir con la tecla supr. Entorno de trabajo Barra de titulo barra de menú barra estándar Tipo de grabador de la entrada digital: Capturar y Digital. Información de archivo D.B.2. Abrir el sonido. Buscamos la dirección donde se guardo. Voz: con perdida sin perdida. REPRODUCTOR DE PELÍCULAS 53 A.

modifica y graba las imágenes de una webcam. Elija una ubicación e introduzca el nombre de archivo con el que quiere guardar la captura de pantalla. Aplicación didactica Abrir un archivo Para abrir un archivo de vídeo o sonido. Descripción 54 Camorama es una aplicacion para webcam que coloca varios filtros a la imagen. Tomar una captura de pantalla Para tomar una captura de pantalla de la película o de la visualización que se está reproduciendo. Acceder a la Aplicación Aplicaciones/ sonido y video/Reproductor de películas. VISOR DE CÁMARA WEB CAMORAMA A. C. Muestra.B. elija Sonido ▸ Subir volumen (Arriba). Entorno de trabajo D. Seleccione el archivo que quiere abrir y pulse Aceptar.3. Se muestra el diálogo Guardar la captura. B. Para bajar el volumen.8. elija Editar/Capturar pantalla. Ajustar el volumen Para subir el volumen. 4. después pulse el botón Guardar para guardar la captura de pantalla. elija Sonido/ Bajar volumen (Abajo). Camorama le permite ver vídeo de su webcam y aplicar diversos filtros a la imagen que se está emitiendo. Acceder a la Aplicación Página Para ingresar a este programa hago clic en Aplicaciones/sonido y video/ visor de webcam camorama. elija Película/ Abrir Se muestra el diálogo Seleccionar películas o listas de reproducción. .

Página 55 . Editar foto  Seleccionar la imagen. y podremos editar la foto con las herramientas y efectos de mtPaint.  Seleccionamos el contraste. Abrir con mtPaint. luego suprimir con la tecla supr. color y otros de acuerdo a la necesidad.C. brillo.  Elegimos el objeto a capturar. Entorno de trabajo D. Aplicación didactica Capturara de imagen:  Aplicaciones/sonido y video/ visor de webcam camorama. Abrir la foto. Borrar Foto:  Seleccionar imagen.  Hacer clic en Equipo  Clic en Olpc  Abrimos archivos de Fotos  Encontramos todo las imágenes capturadas. Anticlic .  Hacer clic en take picture. Guardar imagen:  La foto por defecto se guarda automáticamente en carpeta olpc/fotos.

mx/manuales/download/Manual%20de%20scratch.google.pdf http://library.org/Manuales-LuCAS/doc-manual-OOWriter/Writer.com/doc/54297357/10/Herramientas-del-Sistema#page=29 http://www.html http://es.net/index.unach. Recuperado de www.miportal. Información recibida Capacitación Formadores laptop XO 1.tldp.BIBLIOGRAFIA                FUZATTI M.slideshare.org/Manuales-LuCAS/doc-manual-OOCalc/Calc.pdf http://fcp.org/wiki/Wikipedia:Portada Otros Página 56 .5 Secundaria.pdf http://es.5.boukobza/manual-xmind http://www.com http://es. VASQUEZ L.ceibal.pdf http://www.uy. http://es.net/philippe.gnome.org/users/gnome-terminal/stable/ http://www.aprenderenred.sv/sitios/88054/Documentos/Manuales/scratch-manual.pdf http://es. Manual básico Laptop XO 1. 28/09/2011. Setiembre 2011 Lima.wikipedia.scribd.edu. Uruguay.tldp.net/ctepay/tortugarte-xo http://exelearning.edu.tldp.slideshare.org/Manuales-LuCAS/doc-manual-OOImpress/Impress.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->