Está en la página 1de 6

¿Cómo hacer fotos antiguas?

Por: Constanza Villanueva @ martes, 22 de julio de 2008 Nota vista 564 veces
Antes de las cámaras digitales, antes de las Reflex profesionales, existieron las Polaroid.
Más allá del característico marco blanco, estas fotografías se destacaban por sus
tonalidades cálidas, algo de saturación y poca nitidez. No eran perfectas, pero sin dudas le
daban un valor a la imagen capturada. Si andas un poco nostálgico, te contamos como darle
ese efecto antiguo a tus fotografías digitales.
Hay muchas maneras de envejecer una imagen. Elegimos mostrarles la más simple y no
remontarnos mucho más allá de los 80's.
• Abre la imagen que quieres retocar en el Photoshop (Nosotros usaremos la
siguiente)

Imagen original
• Duplica la capa para no alterar la imagen original

• Vuelve a duplicar la capa. A esta segunda copia, le cambiaremos el modo a


"Screen"
Duplica la capa dos veces, y ponle modo Screen a la segunda copia
• Crea una nueva Capa de relleno con un gradiente (En el menú de herramientas:
Layer > New Fill Layer > Gradient). Presiona "Ok"

Agrega una nueva capa de relleno con un Gradiente


• Pincha sobre el Gradiente para abrir las opciones

• Pon un color rojizo (nosotros usamos #ff0000) al inicio y un amarillo al final


(#f0ff00).

• Cambia la opacidad del punto amarillo a 100% y presiona Ok.


Cambia los colores del Gradiente a rojo y Cambia la opacidad del punto amarillo a
amarillo 100%

Cambia la orientación del Gradiente a 135º


• Cambia la orientación del gradiente a 135º y presiona Ok
• Cambia el modo de la capa de relleno a "Color Burn" y reduce la opacidad a un
36%.
Nota: Si tu imagen original tiene mucha nitidez, puedes optar por agregarle ruido a
la imagen (Filter > Noise > Add Noise > 2%) o por quitarle un poco de foco (Filter
> Blur > Gaussian Blur > 2%)

• Con la capa de la foto original apagada, haz clic derecho sobre una de las capas
visibles y elige "Merge Visible"

Pon la capa del Gradiente en modo "Color Cambia la opacidad de la capa del Gradiente
Burn" a 36%
Ahora que ya tenemos nuestra imagen con las características tonalidades de antaño, sólo
nos falta el marco de la Polaroid. Si bien puede armarse de cero fácilmente, preferimos
ofrecerles un molde con las medidas justas.
• Abre el molde en Photoshop (Pincha aquí para descargarlo)

• Ve al archivo de la fotografía, selecciona la imagen modificada con el selector


rectangular y copia la imagen (Ctrl+C)
• Ve al archivo del molde y pega la imagen (Ctrl+V)

Selecciona la imagen fusionada y copiala en el archivo del molde


• Pon la capa de la imagen por debajo de la del molde y ajusta el tamaño de la foto o
del molde (Ctrl+T) hasta que tengas un buen encuadre.

• Borra los bordes que sobresalgan.

Cambia el tamaño del marco o de la imagen Borra los extremos que se salgan del marco
• Crea una nueva capa, píntala de blanco y ponla debajo de todo. Haz clic derecho
sobre una de las capas y elige "Flatten Image".
Nota: Usa la herramienta de recorte para quitar los márgenes si son excesivos
Recorta el lienzo al tamaño del marco
¡Listo! Ya tienes tu Polaroid lista para imprimir.
Resultado final