Está en la página 1de 45

Curso STAAD PRO

CURSO STAAD PRO

CURSO STAAD PRO


1.INGRESO DE DATOS:
El ingreso de datos al STAAD PRO se puede hacer de varias formas, siendo todas vlidas y ms o menos cmodas para cada usuario en particular. Las formas de realizar el ingreso de datos son las siguientes: - Por Tabla Grficamente: - Mediante el STRUCTURE WIZARD - Importando modelos desde AUTOCAD a) Por Tabla o Grficamente: sta es la forma estndar y consiste en ir introduciendo las coordenadas de los nodos en la tabla de nodos [1] Una vez ingresados los nodos se pueden ingresar las barras mediante la tabla de barras [2] o la herramienta Add Beams (aadir barra) [3] [1] tabla de ingreso de nodos [2] tabla de ingreso de barras [3] herramienta Add Beams

b) Mediante el STRUCTURE WIZARD: el Structure Wizard es una aplicacin que trae incorporada el Staad Pro y sirve para generar distintos modelos estructurales predefinidos. sta aplicacin tiene incorporada distintos modelos de estructuras tipo, modelos de reticulados [4], de barras [5] de placa [6] [4] modelos tipo de reticulados [5] modelos tipo de barra

CURSO STAAD PRO

[6] modelos tipo de superficie/placa

[7] Exportar el modelo del Structure Wizard al Staad Pro

El manejo del Structure Wizard es bastante intuitivo: - Se elige el modelo a utilizar haciendo doble click sobre el mismo - Se ingresan los parmetros que definen la geometra y se presiona Apply - Se exporta el modelo al Staad Pro yendo a File>Merge Model with Staad.Pro model [7] - A continuacin aparece una ventana preguntando si se desea fusionar el modelo con el del Staad Pro, a lo que contestamos Yes - Por ltimo ya nuevamente en la pantalla del Staad Pro aparece una ventana donde se pueden desplazar las coordenadas del modelo del Structure Wizard con respecto a las del Staad Pro. ste ltimo paso es til en caso de que el cero del modelo que acabamos de hacer no coincida con el del modelo del Staad Pro.

CURSO STAAD PRO

c) Importando modelos desde Autocad: Desde el Autocad, para exportar un archivo al Staad Pro se debe guardar el dibujo en formato .DXF. Esto se hace yendo a File>Save As y elegir la extensin .DXF en el men desplegable [8]. Desde el Staad Pro, para importar dicho archivo se debe ir a: Menu>Import ,elegir la opcin 3D DXF y luego seleccionar el archivo que DXF que deseamos importar. A continuacin aparece el men Structure Convention [9]. ste men sirve para definir la orientacin de los ejes globales del Autocad con respecto a los del Staad Pro (se puede ver mas sobre esto ms adelante en el tema CREANDO MODELOS DE ELEMENTOS DE PLACAS) [8] Guardar archivo .DXF en Autocad [9] Convencin de ejes globales

Por ltimo aparece el men de eleccin de unidades [10] donde se debe tener la precaucin de elegir la misma unidad de medida que se utiliz en el Autocad al dibujar el modelo. [10] Men de eleccin de unidades del modelo a importar

IMPORTANTE: para que el Staad Pro pueda importar el modelo, debemos primero cerrar el archivo DXF en el Autocad, caso contrario resulta un error de comparticin.

CURSO STAAD PRO

A continuacin se indican algunas de las reglas a tener en cuenta a la hora de dibujar un modelo para el Staad Pro en el Autocad: El Staad no reconoce elementos como polilneas, crculos, elipses, bloques o rectngulos. Toda lnea que dibujemos en el Autocad se convertir en un elemento de barra en el Staad Pro, respetando la orientacin en la que se gener. Por ejemplo, si dibujamos una lnea de izquierda a derecha en el Autocad y la exportamos al Staad, all el nodo de la izquierda ser el nodo inicial y el de la derecha el nodo final de la barra, y por lo tanto el eje X LOCAL de la barra estar orientado tambin de izquierda a derecha. En el Staad Pro las solicitaciones se transmiten a travs de los nodos. Por sta razn, para que exista continuidad estructural los elementos deben unirse entre s por sus nodos extremos. Esto se debe tener en cuenta al dibujar el modelo en el Autocad, para evitar discontinuidades indeseadas. A continuacin se indican una serie de discontinuidades tpicas y su forma de evitarlas en el Autocad o solucionarlas una vez importado al Staad Pro: Discontinuidad en intersecciones: En el Staad Pro, la continuidad entre dos o ms barras se materializa nicamente a travs de un nodo en comn a las mismas. ste error ocurre cuando, dibujando el modelo en Autocad, no se tiene la precaucin de cortar las lneas donde deben ir nodos para materializar las uniones entre barras ste tipo de discontinuidad es comn cuando no se est acostumbrado a dibujar modelos de Staad Pro en Autocad, donde se tiende a generar la estructura con lneas enteras largas, olvidando cortar las mismas en los puntos donde otras barras concurren. A continuacin se muestra un ejemplo de ste tipo de error: - En el primer cuadro, el dibujo de la izquierda representa un modelo hecho en Autocad, dibujando solamente tres lneas. Como se puede apreciar en el dibujo de la derecha, al importarlo al Staad Pro, cada lnea se convierte en una barra, resultando as tres barras sin continuidad estructural. - El segundo cuadro muestra la forma correcta de trabajar. En el dibujo de Autocad (izquierda) se hicieron 3 lneas superiores en lugar de solamente una, de tal manera que al importarlo, el Staad Pro reconozca los nodos en comn a ambas barras y genere la continuidad buscada

CURSO STAAD PRO

FORMA INCORRECTA
DIBUJO EN AUTOCAD MODELO IMPORTADO A STAAD PRO DISCONTINUIDAD NO se genera nodo en la barra 1 Lnea 3 Lnea 2 Barra 1 Barra 2 Elemento de Barra entero Barra 3

Lnea 1

FORMA CORRECTA
DIBUJO EN AUTOCAD Lnea 3 Lnea 2 Lnea 1 Lnea 5 MODELO IMPORTADO A STAAD PRO CONTINUIDAD Modelo correcto Barra 1 Barra 2 Barra 4 Lnea 4 Barra 3

Barra 5

CONCLUSIN: dado que ste tipo de discontinuidad no es fcil de detectar a simple vista, se recomienda tener sumo cuidado al dibujar el modelo en Autocad, procurando respetar las continuidades necesarias. Discontinuidad por falta de precisin: puede ocurrir que al dibujar el modelo en el Autocad no se trabaje con mucha precisin resultando discontinuidades sobre todo en nodos extremos, vrtices del modelo, o en la vinculacin de elementos de distinto tipo (ej: unin de elemento de barra con elemento de placa). ste error es muy comn y de fcil correccin en el Staad Pro, por lo que no significara gran inconveniente a la hora de realizar el modelo en Autocad. Para corregirlo desde el Staad Pro se utiliza el comando Check for Duplicate Nodes (buscar nodos duplicados) que se puede encontrar en el men Tools [11] y su funcionamiento es el siguiente:
En el primer recuadro que aparece [12] se ingresa un valor de tolerancia, por ejemplo 5,0cm. ste valor servir de parmetro al Staad Pro para decidir si dos o ms nodos son o no duplicados y debe unificarlos. Es decir, el programa analiza todos los nodos de la estructura, y aquellos que se encuentren a una distancia menor a la tolerancia ingresada (en ste caso 5,0cm) los indica como posibles nodos duplicados o discontinuidades en la estructura. Al presionar OK se ejecuta el comando y el Staad Pro busca los nodos duplicados en la estructura. Una vez identificados aparece un listado de dichos nodos [13], donde, al presionar Merge (Unir), se tienen 3 opciones [14]:
1. Let me chose the node number to delete: seleccionar el nmero de nodo a borrar

CURSO STAAD PRO

2. 3.

Delete first node in all sets borrar siempre el primer nodo en todo el listado Delete second node in all sets borrar siempre el segundo nodo en todo el listado [12] Ingresar Tolerancia

[11] Comando para chequear por nodos duplicados

[13] Listado de nodos duplicados

[14] Opciones de Unin de nodos duplicados

CURSO STAAD PRO

CREANDO MODELOS DE ELEMENTOS DE PLACAS En Autocad al crear un modelo con elementos tipo placa se deben considerar las siguientes reglas: o Los elementos tipo placa en Autocad se materializan de dos formas: a) Mediante el comando 3DFACE b) Mediante el comando ai_mesh El primer mtodo solamente crea un elemento tipo placa, mientras que el segundo crea una malla con un determinado nmero de elementos de placa. Explicaremos el segundo mtodo dada su mayor practicidad. El comando ai_mesh se puede encontrar en: Draw>Surfaces>3D Surfaces [15] y luego seleccionar Mesh [16], o bien tipeando ai_mesh en la barra de comandos [15] [16]

El funcionamiento de ste comando es sencillo y consiste bsicamente en dibujar el permetro de la losa o tabique a modelar y luego indicar el numero de lneas de divisin en uno y en otro sentido. IMPORTANTE: antes de guardar el archivo como .DXF se debe EXPLOTAR la malla creada mediante el comando Explode. De no hacerse este ltimo paso, el Staad Pro no reconocer los elementos de placa del modelo. o En cuanto a los ejes Locales de las placas: La primer (AB) y segunda lnea (BC) dibujada al ejecutar el comando ai_mesh definen las direcciones de los ejes X e Y locales de los elementos tipo placa y el sentido del eje Z queda definido por la regla de la mano derecha. En el ejemplo de la figura [17] la malla fue creada en sentido ABCD, por lo tanto los ejes locales X estarn orientado en la direccin AB y los ejes Y en la direccin BC. [17] Orientacin de ejes locales
CURSO STAAD PRO 8

Ejes locales

Ejes globales

En cuanto a los ejes Globales de la estructura, el Autocad toma por defecto el eje Z perpendicular a la pantalla, mientras que el Staad Pro considera al eje Y en dicha direccin. Por esto deber indicarle al Staad Pro qu eje se desea poner como vertical. Para que coincida con lo modelado en el Autocad se debe elegir la opcin Y Up en el cuadro Structure Convention [9]

CURSO STAAD PRO

2.-

MODIFICAR GEOMETRIA:
Existe un gran nmero de comandos para modificar la geometra del modelo, pero en ste momento solo repasaremos los de ms uso y practicidad.

2.1. INSERTAR NODOS: (INSERT NODE) como su nombre lo dice, ste comando sirve para dividir una barra existente en un nmero de partes definido por el usuario o insertar nodos a una cierta distancia del nodo inicial de la barra. Se lo puede encontrar en GEOMETRY>INSERT NODE o bien mediante su icono [19]. [18] Comando Insertar Nodo [19] icono del comando insertar nodo

En la siguiente figura [20] las opciones del comando INSERT NODE

Para aadir un nodo a una cierta distancia (midiendo desde el nodo inicial de la barra) Para aadir un nodo a una cierta proporcin Agregar un nodo a mitad de la barra Numero de nodos equidistantes a aadir Distancias a las que se aadieron nodos a la barra (midiendo desde el nodo inicial)

CURSO STAAD PRO

10

2.2. UNIR BARRAS: (MERGE MEMBERS) ste comando sirve para unir dos o mas barras en una sola. Se lo puede encontrar en GEOMETRY>MERGE SELECTED MEMBERS [21]. Para que puedan unirse las barras deben ser colineales. [21] Comando Merge Memebers

En la siguiente figura [22] las opciones del comando UNIR BARRAS

Barras seleccionadas a unir

Nmero de barra a conservar

Caractersticas de la barra resultante al unir las seleccionadas.

CURSO STAAD PRO

11

2.3. BREAK BEAMS AT SELECTED NODES: (cortar barras en nodos seleccionados) este comando es muy til a la hora de modelizar estructuras con elementos de barras y placa. Como su nombre lo indica, sirve para dividir una barra en los puntos (nodos) que se le indiquen. A continuacin se muestra un ejemplo tpico de el uso de sta funcin Ejemplo 1: vamos a modelizar la siguiente estructura de una losa con vigas perimetrales:

Procedimiento: a) Supongamos que ya tenemos modelada la malla de elementos de placa [23], esto podra haberse hecho por cualquiera de los mtodos mencionados anteriormente (mediante el Structure Wizard, importando de Autocad, etc)
Figura [23]

33 placas 30 placas

CURSO STAAD PRO

12

b) Ahora nos restara agregarle las vigas perimetrales utilizando elementos tipo barra. Recordemos que para que haya continuidad estructural entre los elementos de placa y barra stos deben estar unidos en cada nodo, es decir, en nuestro ejemplo las vigas deberan estar formadas por elementos de barra de igual longitud que un elemento de placa. Para modelar las vigas se puede optar por: - dibujar tramo por tramo las 126 vigas perimetrales con la herramienta de agregar barras [3] - dibujar 4 barras perimetrales de vrtice a vrtice [24] y luego subdividirlas utilizando el comando break beams at selected nodes [26]. Vamos a desarrollar esta segunda opcin:
Figura [24]: barras perimetrales, en verde se indica el inicio de la barra y en azul el final

1 barra
extremo FINAL extremo INICIAL

c) Ahora con el comando break beams at selected nodes vamos a subdividir las 4 barras perimetrales en pequeos segmentos donde cada nodo inicial y final coincida con un nodo de placa. Para esto primero seleccionamos los nodos perimetrales [25] y luego ejecutamos el comando que se encuentra en el men GEOMETRY [26] De esta forma quedan subdivididas las 4 barras perimetrales en pequeos segmentos y queda terminada la geometra del modelo.
Figura [25]: nodos perimetrales seleccionados Figura [26]: ubicacin comando break beams at selected nodes

Figura [27]: resultado final (verde nodo inicial, azul nodo final)

CURSO STAAD PRO

13

2.4. RENUMERAR NODOS, BARRAS o PLACAS: como su nombre lo indica, ste comando sirve para renumerar nodos, barras o placas. Es una herramienta prctica para organizar el modelo ya que muchas veces entre modificaciones y agregados la numeracin de los elementos queda muy desordenada. Para renumerar elementos se procede de la siguiente manera: a) Se seleccionan los elementos a renumerar (nodos, barras o placas) b) Se ejecuta el comando renumerar (GEOMETRY>RENUMBER [28]) c) Se ingresa el nmero inicial desde el que se desea comenzar la numeracin d) Se eligen los criterios de numeracin. ste punto es el ms importante, ya que nos permite elegir en que direccin se renumerarn los elementos. Por ejemplo si en el cuadro Selected Sort Criteria (criterio de ordenamiento seleccionado) [29] elegimos un criterio Z, X obtendremos una numeracin como la indicada en la figura [30], mientras que con un criterio X, Z da como resultado lo mostrado en la figura [31]. Figura [28] Figura [29]: men comando renumerar

Nmero inicial de la numeracin

Orden de la numeracin (ascendente o descendente)

Criterios de ordenamiento disponibles

Criterios de ordenamiento seleccionados

NOTA IMPORTANTE: hay que tener en cuenta que una vez aplicado el comando renumerar no hay vuelta atrs, es decir, no se puede volver a la numeracin anterior, salvo cerrando el modelo sin salvar los cambios y volvindolo a abrir.

CURSO STAAD PRO

14

Ejemplo 2: renumeracin de nodos


Figura [30]: Criterio de numeracin Z,X Figura [31]: Criterio de numeracin X,Z

Criterio de ordenamiento seleccionado: Z , X

Criterio de ordenamiento seleccionado: X , Z

Numeracin Resultante

Numeracin Resultante

CURSO STAAD PRO

15

3.-

PROPIEDADES DE SECCIONES
Para acceder al cuadro de Propiedades [33] se debe ir a la pestaa General ubicada a la izquierda de la pantalla y luego a la pestaa Property como se aprecia en la figura [32]. Figura [32] Figura [33]: Cuadro de Propiedades

Como se puede ver en la figura [33] el cuadro de Propiedades tiene diversas opciones. En este momento analizaremos solamente aquellas ms utilizadas. 3.1. Comando DEFINE: (ver fig [33]) ste comando se utiliza para asignar a elementos tipo BARRA secciones tipo circular, rectangular, Tipo T, Trapezoidal y otras. Su manejo es bastante intuitivo. Al ingresar aparece un men semejante al de la figura [34] donde se adoptan las dimensiones a asignar y el material a utilizar. Figura [34]

CURSO STAAD PRO

16

3.2. Comando SECTION DATABASE: ste comando se utiliza para asignar perfiles metlicos a elementos tipo BARRA. El Staad Pro dispone de una base de datos con una amplia variedad de perfiles para introducir al clculo. Una vez ejecutado el comando solo resta seleccionar el perfil deseado y hacer click en ADD (agregar). 3.3. Comando THICKNESS: ste comando es exclusivo para elementos tipo PLACA y sirve para asignar un determinado espesor a dichos elementos. Puede definirse un espesor uniforme o en todo el elemento de PLACA o espesor variable en cada uno de los 4 nodos del mismo. 3.4. MODO DE ASIGNACION: Cualquiera sea el comando utilizado, una vez agregada la seccin deseada a la lista solo basta con asignar a cada barra de la estructura su seccin correspondiente. Para esto se utiliza el men de Assignment Method (modo de asignacin) [35] que se encuentra en la parte inferior del cuadro de la figura [33] Figura [35] men de modo de asignacin

Dicho men es comn a todas las asignaciones que veremos mas adelante, ya sea asignar restricciones, articulaciones o cargas, por lo que lo explicaremos una nica vez. Assign To Selected Beams (asignar a barras seleccionadas): como su nombre lo dice, permite asignar una determinada caracterstica (ya sea seccin, material, cargas, etc) a las barras previamente seleccionadas. Assign To Edit List (asignar a la lista de edicin): asigna una determinada caracterstica a las barras o elementos que se ingresen mediante el teclado en el recuadro blanco que se encuentra en la parte inferior. Use Cursor To Assign (usar el cursor para asignar): se elige sta opcin se presiona Assign y se va asignando la caracterstica deseada a cada elemento solamente marcndolo con el cursor. Assign To View (asignar a la vista): asigna la caracterstica deseada a todos los elementos que se encuentran visibles en la pantalla.

CURSO STAAD PRO

17

4.-

DEFINIR ARTICULACIONES Y OTRAS CARACTERSTICAS ESPECIALES


Para acceder al men de especificaciones [36] se debe ir a la pestaa General ubicada a la izquierda de la pantalla y luego a la pestaa Spec como se aprecia en la figura [35]. Mediante el cuadro de especificaciones [36] se pueden definir las siguientes caractersticas: Articulacin (total o parcial) en barras Offset en barras Barras que absorban solo compresin o solo traccin Barras tipo reticulado Articulacin en placas Nodos Master/Slave Figura [35] Figura [36]: Cuadro de Especificaciones

CURSO STAAD PRO

18

4.1. ARTICULACIN DE BARRAS: Para definir una articulacin en un elemento tipo barra se procede de la siguiente manera: - Haciendo click en el botn Beam del Cuadro de Especificaciones [36] ingresamos al men Member especification (especificaciones de barras) [37] - En la pestaa Release (articulaciones) en el recuadro Location se define que extremo de la barra se desea articular. - Por ltimo ms abajo en el recuadro Release se indica qu traslacin (FX, Fy o Fz) o rotacin (Mx, My o Mz) se desea liberar. NOTA: las articulaciones se definen con respecto a los ejes LOCALES de cada elemento. 4.2. OFFSET EN BARRAS: El comando offset se utiliza para definir extremos rgidos en una barra. Para explicarlo mejor veamos un ejemplo: Ejemplo 3: comparacin prtico con y sin offset. Supongamos que debemos analizar un prtico como el indicado a continuacin:
Figura [37]: men Especificaciones de barras

En la siguiente figura se muestran dos modelos del prtico en cuestin. Al primero se le aplic el comando OFFSET en los extremos de la viga y el extremo superior de las columnas, de modo de simular la rigidez de los nudos de prtico. El segundo modelo no tiene offset alguno aplicado. La carga y las dimensiones son las mismas en ambos casos.

CURSO STAAD PRO

19

Modelo CON offset en nudos

Modelo SIN offset en nudos

Tras procesar ambos modelos se obtuvieron los siguientes resultados: Deformaciones: en el modelo CON offset se puede apreciar un comportamiento ms fiel a la realidad, ya que los nudos de prtico giran pero no se deforman.

0,29mm

0,38mm

Momentos Flectores: las diferencias estn a simple vista. Los momentos del primer modelo son menores debido a su menor luz libre entre columnas y entre los apoyos y la viga.
0,17tm 0,24tm

0,27tm

0,30tm

CURSO STAAD PRO

20

Como utilizar el comando: Haciendo click en la pestaa Offset" ubicada en el men Especificaciones de Barras [37] se accede al men de offset [38]. Para su utilizacin se procede de la siguiente manera: - Indicar en el recuadro location a que nodo de la barra (inicial o final) se le desea aplicar offset - Elegir en el recuadro Direction si se desea que dicho offset se aplique con respecto a los ejes locales o globales - Y por ltimo definir en el recuadro inferior la magnitud del offset en una o varias direcciones. 4.3. BARRAS TENSION ONLY COMPRESSION ONLY: Las barras definidas como TENSION ONLY absorbern solamente esfuerzos de traccin, y las definidas como COMPRESSION ONLY solamente compresin. Ambos comandos se pueden encontrar en las respectivas pestaas del men [37]. NOTA IMPORTANTE: Se deben tener ciertas precauciones con este comando, ya que al utilizarlo no se deben hacer combinaciones de carga ya que puede arrojar errores en el clculo. Una forma de solventar sta limitacin consiste en utilizar el comando REPEAT LOAD en lugar de crear combinaciones de carga. (ver tem 6.2.7.) 4.4. BARRAS TIPO RETICULADO (TRUSS): Estos elementos de barra son capaces de absorber nicamente esfuerzos axiales, es decir, tienen los momentos flectores articulados en ambos extremos. Para utilizar sta caracterstica solo basta con ir a la pestaa Truss en el men [37] y agregarla (ADD) o asignarla (Assign) a la o las barras seleccionadas. 4.5. ARTICULACIN DE PLACAS: Haciendo click en el botn Plate del Cuadro de Especificaciones [36] ingresamos al men Plate especification (especificaciones de placas) [39] La utilizacin del comando es igual que en las barras, salvo que en este caso se tienen 4 nodos posibles de ser articulados.
Figura [39]: articulacin de placas Figura [38]: men de offset

CURSO STAAD PRO

21

4.6. NODOS MASTER/SLAVE: Este comando sirve para definir vinculaciones rgidas entre nodos. Se define un nodo maestro (master) y uno o varios nodos esclavos (slave). Como su nombre lo indica, todo desplazamiento que tenga el nodo maestro lo tendrn sus esclavos. A continuacin se muestra un ejemplo de su aplicacin. En la figura se aprecia la estructura de un edificio de 3 pisos, donde se ha utilizado el comando master/slave para definir la rigidez de las losas en su plano. (se indica con un cubo verde el nodo maestro y con crculos los nodos esclavos).
Nodo maestro Nodos esclavos

Se puede acceder a este comando haciendo click en el botn Node del Cuadro de Especificaciones [36]. El men del mismo se indica en la figura [40]. En ste men se indica el nodo que ser MASTER. Una vez definido se apreta ADD y luego desde el cuadro [36] se asigna la condicin de SLAVE (esclavo) a los nodos que se desee. NOTA: el programa no permite asignar como master o slave a un nodo restringido (support node)

Figura [40]: comando Master/Slave

CURSO STAAD PRO

22

5.-

DEFINIR SUPPORTS (APOYOS)


Para acceder al cuadro de Supports [42] se debe ir a la pestaa General ubicada a la izquierda de la pantalla y luego a la pestaa Support como se aprecia en la figura [41]. Figura [41] Figura [42]: Cuadro de Supports

Haciendo click sobre el botn Create se accede al men [43] donde se definen los tipos de restricciones a aplicar a la estructura. Figura [43]

CURSO STAAD PRO

23

A continuacin explicaremos algunos de las restricciones (supports) mas comnmente utilizados: FIXED (empotrado): restringe las 3 translaciones y las 3 rotaciones al nodo restringido. PINNED (Simplemente apoyado): restringe nicamente las translaciones, permitiendo el giro del nodo restringido FIXED BUT (Empotrado selectivo): permite seleccionar que grado de libertad se impedir y cual se liberar. Adems en este comando se puede asignar un resorte a cada grado de libertad restringido, generando as una restriccin elstica. ENFORCED/ ENFORCED BUT: funcionan exactamente como los comandos FIXED y FIXED BUT, pero a diferencia de stos, admiten cargas del tipo desplazamiento de fundacin. FOUNDATION: nos vamos a detener un instante para explicar ms en detalle ste tipo de restriccin dada su practicidad y frecuente uso. El comando FOUNDATION sirve para asignar una fundacin sobre medio elstico a elementos tipo barra o placa. Si bien esto mismo se puede hacer con el comando FIXED BUT la diferencia radica en que con FOUNDATION no es necesario ingresar el valor de cada resorte, sino que basta con ingresar el coeficiente de balasto a utilizar y el STAAD PRO calcula el rea de influencia para cada apoyo, definiendo cada resorte a aplicar en cada nodo. Para definir una fundacin con este comando se procede de la siguiente manera [44]: 1) En el recuadro Foundation se elige a que tipo de elementos se desea aplicar el comando: ELASTIC MAT (para elementos tipo barra) o PLATE MAT (para elementos tipo placa) 2) del recuadro Direction se define la direccin de accin de los resortes a definir 3) se ingresa el coeficiente de balasto en el recuadro Subgrade 4) se finaliza presionando ADD Luego resta asignar la fundacin definida a los nodos, placas o barras que corresponda como se indic en el tem 3.4. (MODO DE ASIGNACIN)
Figura [44]: men comando FOUNDATION

CURSO STAAD PRO

24

6.-

DEFINIR Y ASIGNAR CARGAS (LOAD)


Para acceder al men de cargas [46] hay que ir a la pestaa LOAD dentro de la pestaa GENERAL como se indica en la figura [45]. Dentro de dicho men se pueden apreciar 3 opciones: Definitions: No desarrollaremos ste comando dado que escapa al nivel del curso, pero en rangos generales sirve para definir parmetros avanzados de cargas como sismo, viento, trenes de carga, etc. Load Cases Details (detalles de estados de cargas): sta opcin sirve para definir los estados de carga (numero, nombre, tipo y combinaciones). Para aadir un estado primero se debe hacer click con el botn derecho del mouse sobre la opcin Load Cases Details como se aprecia en la figura [46] y luego en el botn ADD. (contina en el punto 6.1.) Load Envelopes (envolventes de cargas): como su nombre lo indica, sirve para definir que estados y/o combinaciones de cargas se considerarn al momento de visualizar los resultados del anlisis. NOTA: ste comando solo se encuentra disponible a partir de la versin 2006 del Staad Figura [45] Figura [46]: Cuadro de Cargas

CURSO STAAD PRO

25

6.1. DEFINIENDO ESTADOS DE CARGA: al hacer click en el botn ADD del cuadro de cargas [46] aparece un men como el indicado en la figura [47] donde se tienen 4 opciones. (explicaremos las de mayor uso). 6.1.1. Primary: sirve para definir los estados primarios o bsicos de carga. Dentro de sta opcin se definen, nmero y nombre de estado y tipo de cargas que el mismo tendr. NOTA: la pestaa desplegable tipo de cargas posee una gran variedad de definiciones de cargas como por ejemplo: Dead (carga permanente), Live (sobrecarga), Wind (viento), etc. Dicha clasificacin de los estados de carga se utiliza para parmetros ms avanzados como la creacin automtica de combinaciones de cargas. Dicho comando escapa del nivel del presente curso, por lo que por el momento al definir una carga dejaremos el tipo de carga en la opcin NONE (ningn). Figura [47]: men de definicin de tipo de estado y combinaciones

Numero de Estado Tipo de Cargas

Nombre de Estado

6.1.2. Define Combinations: se utiliza para definir combinaciones de cargas. Una vez definidos los estado bsicos (en la figura [48] hay 4 estados bsicos) se definen el numero y nombre de combinacin y los estados bsicos que intervienen y su factor de multiplicacin. Figura [48]: men definir combinaciones
Nmero de combinacin Nombre de Comb.

Factor de Multiplicacin Estados Bsicos incluidos en la combinacin y factor de multiplicacin asociado a cada uno.

Estados Bsicos Disponibles

CURSO STAAD PRO

26

6.2. DEFINIENDO CARGAS: Los estados de carga definidos se pueden ver en el listado de estados como se muestra en la figura [49]. Si se desea agregar cargas a un estado en particular basta con seleccionar dicho estado y hacer click en ADD y aparecer el men de Cargas Nuevas [50] donde se pueden apreciar todos los tipos posibles de cargas a aplicar.
Figura [49]: Listado de estados Figura [50]: men de Cargas Nuevas

A continuacin desarrollaremos algunos de los ms comunes tipos de carga utilizados: 6.2.1. SELFWEIGHT: (peso propio) este comando aade el peso propio de la estructura al clculo. Se puede definir su direccin de accin y su magnitud pero no se puede elegir a que elemento aplicarlo, sino que lo asigna a toda la estructura. NOTA: Para calcular el peso propio el STAAD PRO considera la densidad del material definido. Una forma prctica para hacer que el programa no considere el peso propio de algn elemento en particular y s el del resto de la estructura, consiste en definir un material sin densidad y asignrselo al mismo. 6.2.2. NODAL LOAD: (Carga en nodos) aade una carga puntual en un nodo. La direccin de accin de la carga se define segn los ejes globales.

CURSO STAAD PRO

27

6.2.3. MEMBER LOAD: (Carga en barras) sobre los elementos de barra se puede aplicar los siguientes tipos de cargas: 6.2.3.1. UNIFORM FORCE: sirve para asignar una carga uniformemente distribuida a una barra. En el recuadro Force se asigna la magnitud y distribucin de la misma, donde d1 y d2 son las distancias inicial y final de aplicacin de la carga siempre midiendo a partir del nodo inicial de la barra. En el recuadro Direction se define la direccin de accin de la carga, ya sea con respecto a los ejes locales, globales o en Proyeccin. 6.2.3.2. 6.2.3.3. UNIFORM MOMENT: similar al anterior pero asigna un momento uniforme CONCENTRATED FORCE: asigna una carga concentrada a una determinada distancia del nodo inicial de la barra en la direccin indicada. 6.2.3.4. 6.2.3.5. CONCENTRATED MOMENT: similar al anterior pero asigna un momento concentrado. LINEAR VARYING: agrega una carga que vara linealmente. Como se indica en la figura, se pueden agregar dos tipos de cargas variables.

6.2.3.6.

TRAPEZOIDAL: agrega una carga trapezoidal. Se puede definir la magnitud y distancia de inicio y fin de la misma.

CURSO STAAD PRO

28

6.2.3.7.

HYDROSTATIC: este comando se utiliza para definir una carga que vara linealmente a travs de varios elementos. Veremos un ejemplo de su aplicacin: Ejemplo 4: Definiendo una carga hidrosttica. Supongamos que debemos aplicar una carga hidrosttica horizontal al siguiente modelo donde misma vara entre 1,0 t/m en su nodo superior y 3,0 t/m en su nodo inferior.
Figura [51]: men de carga hidrosttica

1,0 t/m

3,0 t

Una vez en el men de carga hidrosttica [51] apretamos Select Memebers y seleccionamos las barras a las que debemos aplicar dicha carga.

Luego en el recuadro Force ingresamos los valores extremos de la carga hidrosttica. En el recuadro Direction definimos la direccin de accin de la carga (para nuestro ejemplo elegimos GX) En el recuadro inferior definimos la direccin a travs de la cual variar la carga (para nuestro caso elegimos Y). Por ultimo apretamos Add y queda asignada la carga como se muestra en la siguiente figura:

En el listado de cargas se puede apreciar que ste comando genera automticamente cargas del tipo trapezoidal para cada elemento interpolando entre los valores extremos.

CURSO STAAD PRO

29

6.2.4. AREA LOAD: este comando permite asignar una carga de rea sobre un marco cerrado de barras. La carga se distribuye en la menor de las direcciones del marco. Esta carga acta siempre en la direccin del eje Y Para incluir sta carga basta con asignar la carga a las barras perimetrales. 6.2.5. FLOOR LOAD: este comando es similar al anterior, pero tiene las siguientes ventajas: - permite distribuir la carga en ambas direcciones del marco cerrado - cambia la forma de asignar la carga, ya que en ste se asigna por rangos, es decir, se asigna a todos los marcos existentes en el rango definido - se puede definir la direccin de accin de la carga A continuacin veremos un ejemplo de stas dos cargas: Ejemplo 5: Definiendo y asignado cargas tipo AREA y FLOOR Supongamos que en el siguiente modelo deseamos aplicar una carga uniforme de 0,50t/m al primer entrepiso y de 1,0t/m al segundo entrepiso.

CURSO STAAD PRO

30

Si asignramos las cargas con el comando AREA, la distribucin se vera como la figura mostrada a la derecha. Como se puede apreciar, la carga se distribuye en la direccin de la menor dimensin de cada marco cerrado de vigas.

Por otro lado, asignando las cargas con el comando FLOOR y no marcando el casillero One way load (carga en un sentido) del men de FLOOR LOAD, las cargas se distribuirn como se indica en la figura de la derecha En este caso la carga se distribuye en ambas direcciones segn las lneas de rotura de la losa.

CURSO STAAD PRO

31

6.2.6. PLATE LOADS: (Cargas en placas) 6.2.6.1. PRESSURE ON FULL PLATE: este comando asigna una carga por unidad de superficie a un elemento de placa en la direccin indicada. 6.2.6.2. CONCENTRATED LOAD: asigna una carga concentrada en un punto de un elemento de placa.

6.2.6.3.

PARTIAL PLATE PRESSURE: asigna una carga por unidad de superficie a una porcin de un elemento de placa.

6.2.6.4.

TRAPEZOIDAL: asigna una carga trapezoidal en el plano del elemento de placa como se indica en la figura

6.2.6.5.

HYDROSTATIC: similar a la omnima para cargas sobre barras, asigna una carga que vara linealmente a lo largo de un rango definido de elementos.

6.2.6.6.

ELEMENT JOINT LOAD: permite definir la magnitud de la carga por unidad de superficie para cada nodo de la placa.

6.2.7. REPEAT LOAD: sirve para introducir un estado de cargas ya definido en otro estado de cargas. Este comando es muy til a la hora de definir combinaciones de carga cuando se tienen elementos tipo tension/compression only (ver tem 4.3.) en la estructura, ya que como ya explicamos, no se pueden realizar combinaciones al estar presentes elementos de ste tipo en la estructura. La diferencia entre los comandos COMBINATION LOAD y REPEAT LOAD radica en que mientras que el comando COMBINATION LOAD combina los resultados de los diferentes estados de carga, REPEAT LOAD combina las cargas en nico estado y luego lo procesa. Su utilizacin es muy similar a la del comando COMBINATION LOAD ya visto en el tem 6.1.2.

CURSO STAAD PRO

32

7. HERRAMIENTAS TILES DE STAAD PRO:


A continuacin presentaremos algunas herramientas u opciones que tiene el Staad Pro que facilitan mucho las tareas. 7.1. HERRAMIENTAS DE SELECCIN: Todos los comandos enunciados a continuacin se pueden encontrar en el men Select en la parte superior de la pantalla.
7.1.1. Filtered Section Cursor: como su nombre lo indica, este comando permite apli-

car un filtro de seleccin. Los parmetros del mismo se definen desde la opcin en el men Select. 7.1.2. Beams Parallel To: (barras paralelas a) permite seleccionar todas las barras visibles paralelas a el eje global deseado (X, Y o Z) 7.1.3. Plates Parallel To: (placas paralelas a) similar al anterior pero con elementos de placa. 7.1.4. By Range: (por rango) permite seleccionar los elementos comprendidos en un rango definido.

7.1.5. By Group Name: (por nombre de grupo) permite seleccionar un grupo previamente definido de elementos. 7.1.6. By All: Selecciona todas las entidades de un tipo visibles, ya sean nodos, barras, placas, slidos o todos los elementos

7.1.7. By Inverse: invierte la seleccin segn el parmetro que se elija (nodos, barras, placas, slidos o geometra en general)

7.1.8. By List: permite ingresar con el teclado el nmero de elemento o rango a seleccionar. 7.1.9. By Specification: permite seleccionar entre los elementos visibles segn distintas caractersticas.

7.1.10. By Missing Attributes: permite seleccionar aquellos elementos que carecen de alguna propiedad, como ser seccin, mdulo de elasticidad, densidad, etc.

7.1.11. Highlight Entities Sequentialy: este comando va recorriendo secuencialmente los distintos elementos de la estructura y los va mostrando seleccionados en pantalla.
CURSO STAAD PRO 33

7.2. OPCIONES DE VISUALIZACIN: 7.2.1. UNIDADES DE INGRESO Y SALIDA: Haciendo click en el icono
Figura [52]: men de Unidades

se accede al men de Unidades [52] donde se pueden moFigura [53]: men de Options

dificar las unidades utilizadas para el ingreso de datos

Haciendo click en el icono den modificar parmetros como:


Unidades de cargas (Force Units)

se accede al men de Options [53] desde el cual se pue-

Unidades de la estructura (Structure Units) Unidades de las secciones (Section Units) Formato de Denominacin de Nodos (Node Labels) Formato de Denominacin de Barras (Beam Labels) Formato de Denominacin de Placas (Plate Labels) Formato de Cotas (Dimension)

7.2.2. ESCALAS GRAFICAS: A la mayor parte de los grficos en Staad Pro (sean grficos de cargas, solicitaciones, o deformaciones) se les puede modificar la escala de visualizacin. Haciendo click en el icono se accede al men Diagrams [54].
Figura [54]: Men Diagrams - Scales

En este men, en la pestaa Scales se pueden definir las escalas grficas de cargas, solicitaciones resultantes del anlisis o tamao de los iconos de los supports. NOTA: A partir de la versin 2005 el Staad Pro incorpora una forma muy fcil y rpida de modificar las escalas, ya sea de cargas o grficos de solicitaciones: esto se hace manteniendo apretado CTRL y moviendo la rueda central del mouse.

CURSO STAAD PRO

34

7.2.3. VISTAS DE LA ESTRUCTURA: El modelo se puede rotar y ver desde cualquier ngulo mediante los cursores bien mediante el los iconos de la barra View:

Vistas: - frontal - posterior - izquierda - derecha - superior - inferior - perspectiva

Giros segn diferentes ejes

Regenera Todo

Distintos tipos de zoom

Desplazar vista (PAN). Tambin se puede hacer manteniendo presionado el botn central del mouse

Vista renderizada en 3D

Otra opcin muy til es la de poder ver en el modelo las secciones asignadas a las barras. Para esto hay que entrar al men Diagrams mediante el icono llenas (Full Sections) o solo sus contornos (Sections Outline). Figura [55]: Men Diagrams y en la pestaa Structure [55], en el recuadro 3D Sections, se puede elegir entre ver las secciones del modelo

En ste mismo men tambin se puede: Modificar los colores de los elementos de barras y placas (Colors) Elegir el color del contorno de los elementos (Section Outline) Elegir el color de seleccin (Selected Entities) Ver como objetos opacos a las placas (Fill Plates/Solids/Surface) Ocultar aquellos elementos que no se veran por estar detrs de otros (Hide Plates/Solids)

CURSO STAAD PRO

35

8. ANLISIS/PRINT:
Para que el Staad Pro analice la estructura previamente al anlisis se debe incluir siempre el comando PERFORM ANALYSIS. Para incluir dicho comando al anlisis se debe hacer click sobre la pestaa Analysis/Print ubicada a la izquierda de la pantalla como se indica en la figura [56]. Esto abre el men Analysis/Print Commands [57] donde se puede apreciar en el recuadro Print Options las distintas opciones a ser incluidos en el Output Las distintas opciones en este caso son: - No Print: no incluye ningun resultado - Load Data: incluye los datos de las cargas. - Statick Check: incluye una sumatoria de las cargas aplicadas y reacciones as como tambin una sumatoria de momentos de las cargas y reacciones en torno al origen de coordenadas. - Static Load: incluye todo lo del Statick Check ms una sumatoria de todas las fuerzas internas y externas en cada nodo - Both: es equivalente a las opciones Load Data ms Statick Check. - All: es equivalente a las opciones Load Data ms Statick Load. una vez elegida la opcin de Output, se debe hacer click en ADD. NOTA: como se puede apreciar se tienen varias opciones, pero prcticamente, a excepcin de grandes modelos, se utiliza en la mayora de los casos el comando ALL
Figura [56] Figura [57]: Perform Analysis Print All

CURSO STAAD PRO

36

Los comandos recin mencionados introducen al OUTPUT del Staad Pro una serie de chequeos de sumatoria de fuerzas y momentos o de estabilidad del modelo, pero no incorporan gran informacin sobre el ingreso de datos del modelo o los resultados del anlisis. Para incorporar dichos datos al OUTPUT se puede proceder de la siguiente forma: Para incorporar datos del ingreso del modelo se debe ir a la pestaa Pre-Print y luego hacer click en Define Commands. En el men de pre-print [58] se pueden seleccionar alguno de los datos de ingreso, como ser coordenadas de nodos, secciones y materiales de elementos, etc. O bien, lo que es ms prctico, se puede pedir que incorpore todos los datos de ingreso haciendo click en la pestaa ALL y luego presionando Add. Para incorporar resultados del anlisis se debe ir a la pestaa Post-Print y luego hacer click en Define Commands. En el men de post-print [59] se pueden apreciar una gran variedad de resultado que se pueden aadir al OUTPUT, solo basta con seleccionar la pestaa correspondiente y apretar Add. Figura [58]: men de Pre-Print Figura [59]: menu de Post-Print

Por ltimo, para procesar el modelo, se puede proceder de 3 formas: 1 - ir al men Analyze en la parte superior de la pantalla y ejecutar Run Analysis 2 - presionando F9 3 - presionando CTR+F5

CURSO STAAD PRO

37

9.

POSTPROCESSING:
As como el modo Modeling es el utilizado para generar y modificar el modelo, el modo Postprocessing es el utilizado para visualizar los resultados del anlisis. Para pasar al modo Postprocessing (el modelo debe estar ya analizado) basta con hacer click en la pestaa superior que lleva su nombre. Al pasar al modo Postprocessing lo primero que nos aparece es la ventana Results Setup [60] donde se seleccionan los estados o combinaciones de carga sobre los que se desea ver los resultados. Ntese que de haberse definido una Envolvente de Cargas (ver tem 6.) ya aparecen seleccionadas las cargas de dicha envolvente. Figura [60]: Results Setup

Si bien hay muchas formas de visualizar los resultados del anlisis, a continuacin mostraremos algunas de las ms prcticas:

CURSO STAAD PRO

38

9.1. DESPLAZAMIENTO DE NODOS: Haciendo click en la pestaa Node y luego en Displacement aparece el cuadro de Desplazamiento de Nodos [61] donde podemos ver cada nodo con sus desplazamientos y giros, o bien ver un resumen de los mximos y mnimos de todo el modelo (pestaa Summary).
Figura [61]: Cuadro de Desplazamiento de Nodos

NOTA: para cambiar las unidades de ste cuadro ver 7.2.1. (opcin Force Units)

Otra forma prctica de ver los desplazamientos de nodos es mediante la herramienta VIEW VALUE [62] ubicada en el men Results en la parte superior de la pantalla. En la pestaa node de esta herramienta se puede elegir visualizar los deplazamientos de los nodos en cualquiera de las tres direcciones o bien su resultante.
Figura [62]: View Value - Node

CURSO STAAD PRO

39

9.2. REACCIONES: Para visualizar las reacciones del modelo basta con ir a la pestaa Reactions ubicada en la pestaa Node. En la Tabla de Reacciones [63] se pueden apreciar las reacciones para cada nodo restringido, un resumen de los mximos y mnimos (Summary) y una envolvente (Enveope).
Figura [63]: Tabla de Reacciones

Muchas veces la proximidad entre nodos restringidos hace que la lectura de las reacciones en la pantalla se dificulte debido a la superposicin de sus valores. Una forma prctica de visualizarlo es utilizando el comando VIEW VALUE Reactions [64].
Figura [64]: View Value Reactios

Este comando nos permite: - Mostrar u ocultar las reacciones en las direcciones que deseemos - Mostrar una flecha a escala con la direccin y sentido de la reaccin (activando la casilla Show Line)

CURSO STAAD PRO

40

9.3. SOLICITACIONES EN ELEMENTOS DE BARRA: Para visualizar las solicitaciones en los elementos de barra vamos a la pestaa Beam y luego a la pestaa Graphs ubicadas a la izquierda de la pantalla. En la pantalla se puede apreciar el modelo en una ventana central y las distintas solicitaciones (Momento, Corte y Normal) en las ventanas ubicadas a la derecha de la pantalla. Estas ventanas se actualizan automticamente al seleccionar un elemento de barra, mostrando las solicitaciones del mismo. Presionando el botn DERECHO del mouse sobre una de stas y eligiendo la opcin Diagrams se puede seleccionar el tipo y color de la solicitacin a mostrar [65]. Figura [65]: tipo y color de diagrama

Otra forma prctica de visualizar solicitaciones en elementos de barra es haciendo doble click sobre el elemento en cuestin y en la ventana de propiedades del elemento [66] ir a la pestaa Shear Bending. All se pueden visualizar los grficos de momento o corte y sus valores a distintas distancias del nodo inicial de la barra. Figura [66]: cuadro de propiedades del elemento de barra

CURSO STAAD PRO

41

9.4. SOLICITACIONES EN ELEMENTOS DE PLACA Las solicitaciones de los elementos de Placa se pueden visualizar yendo a la pestaa Plate y luego a Contour, o bien haciendo click en el icono En la figura [67] podemos apreciar el cuadro Diagrams. En el recuadro Stress type se tiene un men desplegable en el cual se elige el tipo de solicitaciones a mostrar, como por ejemplo: - Global Moment: momento con respecto a los ejes globales - Mx , My: momento con respecto a los ejes locales - SQx , SQy: tensiones de corte - Base Pressure: tensin sobre los apoyos tipo foundation Figura [65]: cuadro Diagrams

CURSO STAAD PRO

42

Otra forma de visualizar las solicitaciones en elementos de placa es mediante el comando Results Along a Line ubicado en la pestaa Plate. Este comando permite visualizar un corte de la estructura con sus solicitaciones en un grfico bidimensional. Los cortes sobre la estructura pueden indicarse definiendo un plano o una lnea de corte.

Figura [68]: Cuadro Results Along a Line

CURSO STAAD PRO

43

9.5.

ARMADO DEL REPORTE:


El reporte sirve para hacer una salida formal del ingreso de datos y resultados del anlisis. En el mismo se pueden incorporar entre otras cosas: INPUT: o o o o o o Coordenadas de nodos Incidencia de barras y placas Materiales Secciones Supports Estados bsicos y combinaciones de carga Desplazamiento de nodos Tensiones en placas Esfuerzos en barras Reacciones y el Staad Pro toma como una fotografa para incorporar al reporte.

OUTPUT: o o o o

GRAFICOS: se puede incorporar cualquier pantalla del Staad Pro. Solo basta con apretar el icono

Para ingresar al setup del Reporte hacemos click en la pestaa Report y aparece el men Report Setup [69] donde se definen todas las caractersticas del mismo. Figura [69]: Report Setup

CURSO STAAD PRO

44

A continuacin veremos las caractersticas principales a configurar para el reporte: En la pestaa tems, en el men desplegable y el recuadro a la izquierda, bajo el ttulo Available se encuentran las caractersticas disponibles para incluir en el reporte, ya sea ingreso de datos, imgenes, o salida de resultados. Para incluirlos en el reporte basta con pasarlos al recuadro del lado derecho bajo la leyenda Selected En la pestaa Load Cases se define que estado ser incluido en el reporte En la pestaa ranges se puede definir si se quiere aplicar el reporte solo a un determinado numero de elementos del modelo, de no modificarse nada en dicha pestaa el reporte ser de todo el modelo completo. En la pestaa Picture Album se pueden ver todas las imgenes capturadas y modificar su tamao y leyenda. En la pestaa Options se modifican todos aquellos parmetros relacionados con el formato de la pgina y numeracin de hojas En la pestaa Name and Logo se puede asignar un ttulo o un logo al reporte

Una vez configurado el reporte se lo puede previsualizar e imprimir desde: File > Print Preview Report

CURSO STAAD PRO

45