P. 1
Repetir Texto en WORD

Repetir Texto en WORD

|Views: 449|Likes:
Publicado porMilagros Torrealba

More info:

Published by: Milagros Torrealba on Mar 20, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

01/20/2015

pdf

text

original

Imaginemos que tenemos un texto como el siguiente: ³NOMBRE con dirección en DIRECCIÓN y con documento nacional de identidad número

DNI ha nacido el día FECHA DE NACIMIENTO.Aquí podemos añadir lo que creamos conveniente.... Aquí repetiremos los campos porque a veces hay campos que se repiten y no es necesario escribirlos dos veces. Asimismo NOMBRE declara que su FECHA DE NACIMIENTO es correcta. Además declara que el número DNI corresponde a su Documento Nacional de Identidad y que realmente vive en DIRECCIÓN´ Vemos que los campos que queremos que nos pida Word es NOMBRE, DIRECCIÓN, FECHA DE NACIMIENTO Y DNI. Estos campos son lo que yo he elegido pero tú puedes adaptarlos a tu gusto. Abrimos un documento de Word y en este caso lo primero que tenemos que insertar es un campo que Word nos debe preguntar. Para que Word nos pregunte es necesario que nosotros le indiquemos que debe hacerlo y eso lo realizaremos mediante lo que se conoce como "Códigos de Campo". Podemos insertar los "Códigos de campo" de dos formas: mediante el menú Insertar / Campo y mediante el teclado, pulsando Ctrl+F9 y poniendo los códigos apropiados. Entonces vamos a Insertar / Campo y seleccionamos el campo llamado "Fill-In" y en el apartado "Pedir información" ponemos lo que queramos que nos pregunte, en este caso he puesto NOMBRE. Si ahora pulsamos Alt+F9 podemos ver cómo escribe Word ese código de campo y veremos algo así: {FILLIN NOMBRE \*MERGEFORMAT} Nos situamos después de la llave del campo y continuamos añadiendo nuestro texto hasta el siguiente campo, que en este caso es DIRECCIÓN. Ahora vamos a añadir el campo "Fill-in" mediante el teclado. Para ello pulsamos Ctrl+F9 y vemos que nos aparecen dos llaves {}. Nos situamos en medio de ellas y escribimos {FILLIN DIRECCION \* MERGEFORMAT}. Salimos del campo y continuamos escribiendo la primera parte del documento y los campos tal y como hemos hecho hasta ahora. El resultado sería, con los códigos de campo activados, sería: {FILLIN NOMBRE \*MERGEFORMAT} con dirección en {FILLIN DIRECCION \* MERGEFORMAT} y con documento nacional de identidad número {FILLIN DNI \* MERGEFORMAT} ha nacido el día {FILLIN "FECHA DE NACIMIENTO" \* MERGEFORMAT} . Ahora debemos insertar marcadores en cada uno de esos campos que hemos creado. Para ello seleccionamos el primer campo y vamos al menú Insertar / Marcador y le ponemos un nombre al marcador y hacemos click en la opción "Agregar". En este caso yo le he puesto igual que el campo, es decir, NOMBRE. Seleccionamos uno a uno el resto de los campos y repetimos el proceso poniendo un nombre de marcador diferente para cada uno de ellos. Así tendríamos tantos marcadores con el mismo nombre que los campos a rellenar. Ahora pasamos a escribir la segunda parte del documento, es decir, aquella en la que los datos se nos van a rellenar automáticamente :-) Para conseguir que Word rellene esos campos automáticamente hay otro código que debemos insertar y que es el código "Ref MARCADOR", es decir hacer referencia a algo y ese algo son los marcadores que hemos definido anteriormente. Así la segunda parte empezaría así: "Asimismo..." y aquí insertamos el siguiente código mediante Ctrl+F9: {REF NOMBRE} De forma similar hacemos lo mismo para el resto de campos que deseamos repetir con lo que la segunda parte del texto nos quedaría así: Asimismo {REF NOMBRE} declara que su {REF FECHA_DE_NACIMIENTO} es correcta. Además declara que el número {REF DNI} corresponde a su Documento Nacional de Identidad y que realmente vive en {REF DIRECCION} Desactivamos los códigos de campo, pulsando de nuevo ALT+F9, y lo guardamos como una plantilla de Word mediante el comando Guardar Como que tenemos dentro del menú Archivo y cerramos el archivo. Ahora abrimos Word y seleccionamos Archivo / Nuevo y en el apartado "Nuevo a partir de una plantilla" seleccionamos nuestra plantilla. Nos preguntará los campos que le hayamos indicado y nos los rellenará a lo largo del archivo.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->