P. 1
Formato Prueba Seleccion Multiple

Formato Prueba Seleccion Multiple

|Views: 1.029|Likes:
Publicado porNandii Henriquez

More info:

Published by: Nandii Henriquez on Jan 29, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/27/2014

pdf

text

original

Módulo: Creación automática de pruebas de selección múltiple con MS Word

Creación automática de pruebas de selección múltiple con MS Word

Crear una Prueba de Selección Múltiple
Con MS Word 2003

I.- ELABORACIÓN DEL DOCUMENTO PRINCIPAL
El documento principal es aquel que desplegará las preguntas seleccionadas una vez que se realice la combinación. Recuerde que este trabajo de creación de la plantilla o modelo de la prueba, que puede parecer extenso o tedioso, se realiza sólo una vez y le servirá para todas las pruebas que a futuro ud. desee confeccionar. Como paso previo, vaya al ambiente virtual a la etapa Práctica Guiada y descargue el archivo “preguntas”. No olvide su nombre y la carpeta donde realizará la descarga. Para la elaboración del documento principal: 1. Cree un documento en blanco desde el menú Archivo – Nuevo…

1. Menú Archivo

2. Opción Nuevo

2. Desde el menú Archivo – Configurar página… establezca los siguientes valores: tamaño del papel: Oficio (21,6 por 33 cms.); márgenes: 2 cm. en todos los márgenes; orientación: vertical.

Red de Profesores Innovadores

1

Tamaño Oficio 3. Pestaña Márgenes 2. Establecer en 2 cm 3. Sólo si es necesario. digite los valores adecuados o utilice las flechas para aumentar o disminuir el tamaño 1. Seleccionar Vertical 4. Pestaña Papel 2. Clic en Aceptar Red de Profesores Innovadores 2 .Módulo: Creación automática de pruebas de selección múltiple con MS Word 1.

nombre alumno. Digite la información común a todas las pruebas: título. Seleccione Red de Profesores Innovadores 3 . curso. etc. Tenga presente que este documento será una especie de plantilla o prueba modelo que utilizará para la elaboración de todas las pruebas. entonces la mostramos desde el menú Ver. Por Ejemplo Ahora hay que vincular este documento con su archivo de base de datos (el archivo “preguntas”). Si la barra de herramientas Combinar correspondencia no está a la vista.Módulo: Creación automática de pruebas de selección múltiple con MS Word 3. Clic en el Menú Ver 2. instrucciones. así: 1. Seleccione 3. Para ello siga las siguientes instrucciones: 4.

Se despliega una ventana como la siguiente. Red de Profesores Innovadores 4 . Con esto se muestra la barra de Combinación de correspondencia. en la que seleccionamos nuestro archivo (preguntas) y presionamos Abrir. Este botón… 7. Abrimos nuestro archivo de origen de datos presionando en la barra de combinación de correspondencia. 6.Módulo: Creación automática de pruebas de selección múltiple con MS Word 5.

Módulo: Creación automática de pruebas de selección múltiple con MS Word Debemos insertar en el documento principal los campos que invocarán las preguntas de nuestra base de datos y otros adicionales para que aparezcan los números automáticos de pregunta: 8. Ubique el cursor donde ud. 10. Seleccione el campo enunciado y luego presione el botón Insertar. 1. que corresponden a los títulos de la primera fila de su tabla. Ubique el cursor al lado derecho de este campo. Clic en el botón Insertar campos combinados 2. Clic en enunciado 3. presione el botón que dice Insertar campo de Word. Se despliega un menú que muestra los campos creados en su base de datos (“preguntas”). 9. En la barra de herramientas. Clic en Cerrar Red de Profesores Innovadores 5 . Clic en Insertar 4. 12. éste en particular hace aparecer el número de la pregunta. En la barra de herramientas de Combinar correspondencia presione el botón Insertar campos combinados. 11. desee que aparezca la primera pregunta. Se despliega un menú de persiana. y en él elija la opción que dice Combinar registro nº. En su documento aparece esto: «Combinar registro nº» Esas comillas especiales indican que lo que está entre ellas es un campo.

Seleccionamos menú Formato 2. Con esto usted tiene en su documento principal los campos necesarios para invocar una pregunta: «Combinar registro nº»«ENUNCIADO» «ALTERNATIVAS» «próximo registro» Daremos formato al campo donde aparecerán las alternativas para que automáticamente muestre la letra inicial (a. Luego usamos el menú Formato y seleccionamos la opción Numeración y viñetas… Allí elegimos la lista numerada de nuestro agrado.Módulo: Creación automática de pruebas de selección múltiple con MS Word 13. Para ello repita los pasos 9 y 10 seleccionando ahora la opción que dice Próximo registro. e). Su documento debe mostrar ahora esto: «Combinar registro nº»«ENUNCIADO» 14. Insertamos un nuevo campo de Word para que invoque el siguiente registro. Seleccionamos el campo «ALTERNATIVAS». Para ello repita el paso 12 eligiendo el campo alternativas. b. d. c. 16. Clic en Numeración y viñetas … Red de Profesores Innovadores 6 . 1. debe aparecer esto en la segunda línea: «ALTERNATIVAS» 15. Baje el cursor a la línea siguiente para insertar el campo correspondiente a las alternativas de la pregunta.

primero seleccionamos los campos de nuestra pregunta: Red de Profesores Innovadores 7 . Hecho esto. usando los comandos copiar y pegar. No importa si inserta más campos de los necesarios. para obtener el número de preguntas necesarias. Elegimos la Pestaña Números 4. Seleccionamos un tipo de numeración 5. Clic en Aceptar 17. A continuación. debe aparecer la letra A) frente al campo «ALTERNATIVAS». debemos duplicar los que hemos hecho. 19. pues los sobrantes no aparecen al realizar la combinación de los dos archivos. Para ello.Módulo: Creación automática de pruebas de selección múltiple con MS Word 3. Se debe ver algo así: «Combinar registro nº»«enunciado» A) «alternativas» «Próximo registro» 18.

por ejemplo B). Para ello. Debemos corregir esto para que todos se inicien en A). Red de Profesores Innovadores 8 . En el menú contextual que se despliega seleccionamos la opción Reiniciar numeración. el campo <<alternativas>> de cada pregunta tiene distintas letras sucesivas. En nuestro documento se visualiza lo siguiente: 23.Módulo: Creación automática de pruebas de selección múltiple con MS Word 20. y presionamos una vez el botón derecho del mouse. Copiamos la selección desde el menú Edición – Copiar (o presionamos la tecla Ctrl + C) 21. ubicamos el cursor haciendo clic sobre la letra que queremos cambiar. Ubicamos el cursos en la línea siguiente de lo que acabamos de seleccionar y pegamos la selección desde el menú Edición – Pegar (o Ctrl + V) 22. Repetimos el paso 21 hasta obtener un total de 26 peguntas. Como se puede apreciar en la imagen anterior.

La acción anterior se debe repetir en todos los campos <<alternativa>> para obtener finalmente lo siguiente: Red de Profesores Innovadores 9 .Módulo: Creación automática de pruebas de selección múltiple con MS Word 24.

Seleccione el documento 5.Módulo: Creación automática de pruebas de selección múltiple con MS Word 25. Nombre de archivo: “prueba”.DIGITACIÓN Y SELECCIÓN DE LAS PREGUNTAS A INCLUIR EN PRUEBA Trabajaremos con el documento “preguntas”. II. nuestra base de datos. Indique la carpeta 4. 1. Clic en Abrir Red de Profesores Innovadores 10 .. No olvide guardar su documento: menú Archivo – Guardar (o Ctrl+G). ábralo desde el presione las teclas Ctrl+A). menú Archivo – Abrir (o 1. Opción Abrir… 3. Menú Archivo 2. Si no está abierto el documento “preguntas”.

En total marque 14 preguntas. incluyendo la o las que ud acaba de digitar. presione la flecha del campo que dice “prueba” para indicarle al programa las preguntas a considerar. En el campo “prueba” de la tabla. 3.Módulo: Creación automática de pruebas de selección múltiple con MS Word 2.. que se despliega.COMBINACIÓN DE DOCUMENTOS 1. seleccione con un mismo número o letra las preguntas que desea incluir en la prueba (observe el ejemplo de la imagen). principal (“prueba”) presione el botón “Destinatarios de combinar 2. III. elija la opción “(Avanzado…)” Red de Profesores Innovadores 11 . En el documento correspondencia”. Se despliega un menú. Digite al menos una pregunta al final de la tabla. En el cuadro “Destinatarios de combinar correspondencia”.

Módulo: Creación automática de pruebas de selección múltiple con MS Word 1. donde indicaremos qué preguntas se incluirán en la prueba: 1. Clic en el campo “prueba” Red de Profesores Innovadores 12 . Clic en “prueba” 2. Clic en “(Avanzado)” 3. Se despliega la ventana ”Opciones de consulta”. Pestaña “Filtrar registros” 2. Clic en la flecha 3.

Digitamos “P1” 6. Se despliega la siguiente ventana con las preguntas seleccionadas. donde presionamos el botón “Aceptar”. Seleccionamos “Igual a” 5. Clic en botón Aceptar 4.Módulo: Creación automática de pruebas de selección múltiple con MS Word 4. Red de Profesores Innovadores 13 .

ahora veremos la prueba con las preguntas que seleccionamos. Red de Profesores Innovadores 14 . Por ejemplo: 7. En lugar de los campos que nosotros insertamos. Si al cerrar la ventana anterior no se visualizan las preguntas. Para grabar lo que ha hecho use el menú Archivo – Guardar (o presiones las teclas Ctrl+G). entonces en la barra de herramientas Combinar correspondencia. ABC 6.Módulo: Creación automática de pruebas de selección múltiple con MS Word 5. presione el botón para “Ver datos << >> combinados”.

. las preguntas se ordenarán alfabéticamente según el contenido de ese campo. 1. Como resultado tiene. Clic en el encabezado de un campo 2.CREACIÓN DE OTRA FORMA DE LA PRUEBA 1. En la ventana que se abre. por ejemplo si hace clic en el campo enunciado. 2. con las mismas preguntas de la forma anterior. para cambiar el orden de las preguntas haga clic en el encabezado del campo apropiado. Clic en Aceptar 3. automáticamente. presione el botón Destinatarios de combinar correspondencia. En la barra de herramientas Combinación de correspondencia.Módulo: Creación automática de pruebas de selección múltiple con MS Word IV. Red de Profesores Innovadores 15 . otra forma de la prueba. pero en otro orden.

por lo que si le interesa conservar ambas filas debe usar el menú Archivo – Guardar como… Red de Profesores Innovadores 16 .Módulo: Creación automática de pruebas de selección múltiple con MS Word 4. Tenga presente que si graba de nuevo con el menú Archivo – Guardar. sobrescribirá (borrará) la forma anterior.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->