Está en la página 1de 10

 Programa permite realizar clculos utilizando funciones preestablecida,

EXCEL 2010

como administrar listas en las hojas de calculo travs de formulas

 VENTAJAS  La posibilidad de utilizar frmulas y funciones  Permite la creacin de grficos que se modificarn automticamente al

modificar los datos en su hoja de clculo.  Permite tambin el trabajo con bases de datos.  Hojas de calculo  Hojas de grficos  Hojas de Macros

 Los documento en excel se llaman Libros y pueden tener

 La hoja de trabajo EXCEL est formada por FILAS ordenadas por

NMEROS y las Columnas ordenadas por las LETRAS del abecederario, la interseccin forma una celda.

Movimiento rpido en la hoja

.

Frmulas y Funciones
Frmula  Una Formula es: La representacin de una operacin aritmtica en una hoja de calculo. Una frmula comienza por un signo igual (=), seguido del clculo que realiza. Por ejemplo, la siguiente frmula resta 1 de 5 =5-1. Referencias de celda  La celda que contiene la frmula se denomina celda dependiente ya que su valor depende del valor en la otra celda. Siempre que se cambie la celda a la que hace referencia la frmula, cambiar tambin la celda que contiene la frmula.  La siguiente frmula multiplica el valor en la celda B5 por 5. Cada vez que se cambie el valor en la celda B5 se volver a calcular la frmula.  =B5*5

Operadores de clculo de las frmulas


 Operador aritmtico
      

Significado
Suma Resta

Ejemplo

+ (signo ms) - (signo menos) Negacin * (asterisco) / (barra oblicua) % (signo de porcentaje) ^ (acento circunflejo)

3+3 31 1 Multiplicacin 3*3 Divisin 3/3 Porcentaje 20% Exponente 3^2 (elmismo que 3*3)

 Los operadores de comparacin comparan dos valores y

generan el valor lgico VERDADERO o FALSO.

Operadores de Comparacin
Operador de comparacin = (igual) > (mayor que) < (menor que) >= (mayor o igual que) <= (menor o igual que) <> (distinto) Significado Igual a Mayor que Menor que Mayor o igual que Menor o igual que Distinto de Ejemplo A1=B1 A1>B1 A1<B1 A1>=B1 A1<=B1 A1<>B1

Los operadores de referencia


Operador de referencia :(dos puntos) Significado Ejemplo

Operador de rango que genera una referencia a todas las celdas entre dos referencias, stas incluidas. Operador de unin que combina varias referencias en una sola.

B5:B15

; (punto y coma)

SUMA(B5:B15;D5:D15)

Funcin.
 Una funcin es: una frmula predefinida por Excel que opera sobre uno o

ms valores y devuelve un resultado que aparecer directamente en la celda introducida.

 La sintaxis de cualquier funcin es:  =nombre_funcin(argumento1;argumento2;...;argumentoN)  Siguen las siguientes reglas:  1) Si la funcin va al comienzo de una frmula debe empezar por el

signo =.

 2) Los argumentos o valores de entrada van siempre entre parntesis. No

dejes espacios antes o despus de cada parntesis. frmulas o funciones.

 3) Los argumentos pueden ser valores constantes (nmero o texto),  4) Los argumentos deben de separarse por ";".

Ejemplo: =SUMA(A1:C8) El operador " : " nos identifica un rango de celdas, as A1:C8 indica todas las celdas incluidas entre la celda A1 y la C8, as la funcin anterior sera equivalente a: =A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+ B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5 +C6+C7+C8

 Las frmulas pueden contener ms de

una funcin, y pueden tener funciones anidadas dentro de la frmula.  Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4)

Referencia Relativa
Cuando se crea o se usa una frmula la referencia de celda se basa en su posicin relativa con respecto a la celda que contiene dicha frmula

Referencia Absoluta
Se establece cuando una sola celda se relaciona con todas las dems $ Ejemplo. $C$2