P. 1
TEXTURAS SKETCHUP

TEXTURAS SKETCHUP

|Views: 363|Likes:

More info:

Published by: Jose Andres Arevalo Lobato on Dec 21, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/04/2015

pdf

text

original

Herramienta Situar Textura - CURSO DE SKETCHUP GRATIS Portal de Arquitectura y Construcción - www.arquitectuba.com.

ar Herramienta Situar Textura En SketchUp, las imágenes de los materiales se aplican en forma de mosaico, de forma que el patrón se repite horizontal y verticalmente hasta cubrir toda la extensión de la entidad pintada. La herramienta Situar Textura de SketchUp permite ajustar un material sobre una superficie de varias formas, por ejemplo cambiando su posición o tamaño o distorsionando el material. Esta herramienta permite llevar a cabo otras acciones sobre las imágenes, como envolver ángulos con una textura determinada o proyectar una textura sobre un modelo. Puede activar la herramienta Situar Textura en el menú contextual de una entidad Cara.

Nota: la herramienta Situar Textura sólo puede emplearse para modificar texturas aplicadas a superficies planas. No pueden modificarse las texturas aplicadas a una superficie curvada globalmente, aunque puede utilizarse la opción de menú Ver > Geometría Oculta y editar la textura de las caras que forman la curva.

Nota: normalmente una textura forma parte de un material. No obstante, los términos material y textura se emplean en este tema de manera intercambiable.

Vídeo: un video sobre este tema se encuentra en la seccion de videos tutoriales haz clic en el siguiente link para acceder al mismo: Videos Tutoriales de Sketchup Cambio de posición de un material Cambiar la posición de un material es la operación más sencilla de colocación de texturas. Para cambiar la posición de un material: 1. Haga un clic contextual en el material para ver el menú de contexto correspondiente. 2. Elija la opción Situar en el submenú Textura. Una matriz de líneas punteadas muestra las divisiones en el material. El cursor adquiere forma de mano y se muestran cuatro alfileres. 3. Arrastre el cursor sobre la superficie para cambiar la posición de la textura. Si desea rotar la imagen apilada, haga otro clic contextual en la superficie y seleccione Rotar o Voltear. 4. Cuando acabe de modificar la textura, haga clic con el botón derecho y elija Finalizado, o simplemente haga clic fuera de la textura para salir de la herramienta Situar Textura.

Sugerencia: puede pulsar la tecla Esc en cualquier momento durante la edición para recuperar la posición anterior del material. Pulse Esc dos veces para cancelar la operación de cambio de posición de la textura. Mientras coloca una textura, puede retroceder un paso en cualquier momento haciendo clic con el botón derecho del ratón y seleccionando Deshacer en el menú de contexto. Alfileres para la colocación de materiales La herramienta Situar Textura utiliza alfileres para manipular los materiales. Estos alfileres pueden moverse o arrastrarse. Moviéndolos, simplemente se desplazan a otra posición en el material. Si se arrastran, el material sufre algún tipo de alteración, por ejemplo en el tamaño o la inclinación. La herramienta Situar Textura tiene dos modalidades: alfileres fijos y alfileres libres. Manipulación de un material en modalidad de alfileres fijos

La modalidad de alfileres fijos permite reproducir a escala una textura. O puede seleccionar Restaurar en el menú de contexto. se ajusta la escala del material. Opciones de la modalidad de alfileres fijos Mover icono y alfiler: arrastre (clic y mantener) el icono Mover o el alfiler para cambiar la posición de la textura. Haga clic con el botón derecho en el material 4. 6. Arrastrando el icono del alfiler en torno al alfiler de base. Se crea una línea discontinua en forma de arco en la dirección de rotación. o haga clic fuera de la textura para cerrarla. basándose en la posición fija del alfiler que se desplaza. inclinarla o distorsionarla. haga clic con el botón derecho y seleccione Finalizado. Esta modalidad es adecuada para materiales que se apilan en una sucesión. Si mantiene el cursor sobre el arco discontinuo. También puede pulsar la tecla Retorno cuando haya terminado. Haga un clic contextual en el material para ver el menú de contexto correspondiente. Consulte en este mismo tema las opciones de la modalidad de alfileres fijos para más información. Manipule el material haciendo clic y arrastrando alguno de los alfileres. El cursor adquiere forma de mano y se muestran cuatro alfileres. Esto funciona así en ambas modalidades. Escala / inclinación icono y alfiler: permite inclinar el material al mismo tiempo que se modifica la escala. Seleccione la opción de menú Alfileres Fijos si no aparece ya marcada. . bloqueando o "fijando" uno o varios alfileres. 3. Escala / rotación icono y alfiler: permite ajustar la escala del material y rotarlo en cualquier ángulo. haga clic con el botón derecho y elija Finalizado. Elija la opción Situar en el submenú Textura. Observe que los dos alfileres inferiores permanecen fijos durante esta operación. Arrastrando el cursor más cerca o más lejos del alfiler de base. 5. 2. como las texturas de ladrillos o de tejas. Cuando acabe de modificar la textura. Observe que los puntos de las líneas y los arcos discontinuos muestran el tamaño actual y el tamaño original de la textura. Puede recuperar el tamaño original desplazando el cursor al arco o la línea originales. el material girará pero no se modificará la escala. Para manipular un material en la modalidad de alfileres fijos: 1. Tenga presente que si selecciona Restaurar. Una matriz de líneas punteadas muestra las divisiones en el material. se restaurarán tanto la rotación como la escala. el material gira. como referencia. La nueva posición será el punto de partida de cualquier operación en la modalidad de alfileres fijos. Nota: puede mover un alfiler a otra posición dentro de la textura haciendo clic en él antes para sujetarlo. Aparecen unos iconos de colores cerca de cada alfiler. Cuando acabe de modificar la textura. o simplemente haga clic fuera de la textura para salir de la herramienta Situar Textura. cada icono representa una operación distinta.

con el comando Archivo > Insertar > Imagen como Textura.Distorsionar icono y alfiler: se utiliza para efectuar una corrección de la perspectiva en el material. Seleccione la opción de menú Alfileres Libres si aparece marcada. 6. Seleccione la opción de menú Alfileres Libres si aparece marcada. Esto funciona así en ambas modalidades. Manipule el material haciendo clic y arrastrando alguno de los alfileres. Cree una cara rectangular. Cuando acabe de modificar la textura. Haga clic en un ángulo de la cara para situar el punto de inicio de la textura. Por ejemplo. 2. los alfileres no están fijados unos a otros. Aparecen cuatro alfileres. Para manipular una imagen utilizando la modalidad de alfileres libres: 1. 3. Haga un clic contextual en el material para ver el menú de contexto correspondiente. Manipulación de una imagen como material en modalidad de alfileres libres La modalidad de alfileres libres es especialmente útil cuando se emplea una imagen como base de una geometría. Haga clic con el botón derecho en el material. Para manipular un material utilizando la modalidad de alfileres libres: 1. El cursor adquiere forma de mano y se muestran cuatro alfileres. sino que pueden arrastrarse a cualquier punto para distorsionar el material. La nueva posición será el punto de partida de cualquier operación en la modalidad de alfileres fijos. 6. para que el tamaño de la textura se ajuste sobre la cara rectangular. La modalidad de alfileres libres es adecuada para la distorsión de fotografías. 4. El cursor se convierte en la herramienta Pintar con la imagen. 4. Haga un clic contextual en el material para ver el menú de contexto correspondiente. 2. 5. o simplemente haga clic fuera de la textura para salir de la herramienta Situar Textura. Una matriz de líneas punteadas muestra las divisiones en el material. Elija la opción Situar en el submenú Textura. Inserte una imagen. El cursor adquiere forma de mano y se muestran cuatro alfileres. por ejemplo la de una puerta de verdad. Aleje el cursor del punto de inicio. Manipule el material haciendo clic y arrastrando alguno de los alfileres. . 10. Manipulación de un material en modalidad de alfileres libres En la modalidad libre. haga clic con el botón derecho y elija Finalizado. Haga clic con el botón derecho en la textura 9. Elija la opción Situar en el submenú Textura. Esta función es útil para aplicar fotografías a una geometría. 8. Haga clic otra vez para colocar la textura en la cara rectangular. puede utilizar una foto de una puerta como base para crear una puerta en un modelo de SketchUp. arrastrándolo. 3. Una matriz de líneas punteadas muestra las divisiones en el material. Nota: puede mover un alfiler a otra posición dentro de la textura haciendo clic en él antes para sujetarlo. 7. 5.

15. Cree un cubo tridimensional. Suelte la tecla Alt. Finalizado: esta opción permite salir de la herramienta Situar Textura y guardar la posición actual. 7. 11. Pulse la tecla Alt mientras utiliza la herramienta Pintar para activar el cuentagotas. devolviendo la posición de la textura al estado que tenía antes de seleccionar Deshacer. Seleccione Textura > Situar. haga clic con el botón derecho y elija Finalizado. La nueva posición será el punto de partida de cualquier operación en la modalidad de alfileres fijos. Atención: el comando Edición > Deshacer y el botón Deshacer anulan cualquier acción realizada durante el cambio de posición de la textura.Nota: puede mover un alfiler a otra posición dentro de la textura haciendo clic en él antes para sujetarlo. Inserte una imagen mediante el comando Archivo > Insertar > Imagen. Rehacer: la opción de menú Rehacer anula las operaciones realizadas con el comando Deshacer. Haga de nuevo un clic contextual. Restaurar: devuelve la textura a la posición que tenía antes de utilizar la herramienta Situar Textura. El cursor se convierte en la herramienta Seleccionar con la imagen. retrocediendo al último comando de posición de la textura ejecutado. Comandos contextuales en las modalidades de alfileres fijos y libres Haga un clic contextual con la herramienta Situar Textura activada para abrir el menú de contexto correspondiente. No coloque nada. El cursor se convierte en un bote de pintura y se activa el Explorador de materiales. Envolver ángulos con un material La textura se puede utilizar para envolver un objeto y sus ángulos. La imagen aparece en la biblioteca de materiales del modelo. 18. 2. Haga clic en el material pintado utilizando el cuentagotas para tomar una muestra. en el Explorador de Materiales. 5. Haga un clic contextual en la imagen. Rotar: la opción de menú Rotar permite girar la textura en tres ajustes predefinidos: 90. Aparece el menú contextual de la entidad Imagen. o simplemente haga clic fuera de la textura para salir de la herramienta Situar Textura. 11. Vuelva a hacer clic para situar la imagen. A diferencia del comando Deshacer del menú Edición. Haga clic en el área de dibujo para situar el punto de inicio de la imagen. Seleccione la herramienta Pintar. en el Explorador de Materiales. Alfileres fijos: esta opción permite alternar entre la modalidad de alfileres fijos y libres. 4. . 10. como si se tratara de papel de envolver. 3. 12. Pulse la tecla Alt mientras utiliza la herramienta Pintar para activar el cuentagotas. 6. Deshacer: la opción de menú Deshacer anula el último comando relacionado con la posición de la textura. 9. Seleccione Finalizado en el menú contextual de la herramienta Situar Textura. 13. Haga un clic contextual en el material para ver el menú de contexto correspondiente. 14. Para envolver ángulos con una textura: 1. Esto funciona así en ambas modalidades. Haga clic en la representación en miniatura de la imagen de la biblioteca de materiales del modelo. Haga clic en una cara del modelo y píntela con el material. Arrastre el cursor alejándolo del punto de inicio para cambiar el tamaño de la imagen. este comando sólo registra una operación cada vez. La operación Edición > Rehacer anula la operación Edición > Deshacer. Voltear: se utiliza para dar la vuelta a la textura en horizontal (izquierda/derecha) o en vertical (arriba/abajo). 16. 17. 180 y 270 grados. Cuando acabe de modificar la textura. Seleccione "Usar como material". 8.

Inserte una imagen mediante el comando Archivo > Insertar > Imagen. 4. El material envolverá automáticamente el cilindro. puede ajustar las texturas en una cara. 12. Para envolver un cilindro con una textura. La textura envuelve el objeto. 7. Vuelva a hacer clic para situar la imagen. 5. Arrastre el cursor alejándolo del punto de inicio para cambiar el tamaño de la imagen. Cree un cilindro. Haga clic en el material en el Explorador de Materiales. Seleccione "Usar como material". El cursor se transforma en la herramienta Pintar. 11. 5. 4. 6. Haga clic en el área de dibujo para situar el punto de inicio de la imagen. Haga clic en el área de dibujo para situar el punto de inicio de la imagen. El material envolverá automáticamente el cilindro. Envolver formas cilíndricas con un material Las texturas también pueden aplicarse para envolver formas cilíndricas. El cursor se convierte en la herramienta Seleccionar con la imagen. . en el Explorador de Materiales. como las caras de un cilindro. Recoloque en la cara la textura. para ajustar una textura en un cilindro: 1. Aparece el menú contextual de la entidad Imagen. 16. Seleccione la opción de menú Textura > Situar. 20. 9. 8. Arrastre el cursor alejándolo del punto de inicio para cambiar el tamaño de la imagen. 15. 7. La imagen aparece en la biblioteca de materiales del modelo. Pinte el resto del modelo con la muestra de la textura. Tome una muestra de la textura modificada utilizando el botón del cuentagotas del explorador de materiales o pulsando la tecla Alt con la herramienta Pintar. Pinte el cilindro con el material.19. Haga un clic contextual en la imagen. 2. dando la vuelta a los ángulos. Inserte una imagen mediante el comando Archivo > Insertar > Imagen. en el Explorador de Materiales. 10. 6. Seleccione la opción de menú Ver > Geometría Oculta. Cree un cilindro. Haga un clic contextual en la imagen. 3. Seleccione una de las caras del cilindro. Suelte la tecla Alt. Recolocación de material en geometrías ocultas Si lo desea. Vuelva a hacer clic para situar la imagen. Aparece el menú contextual de la entidad Cara. 8. Por ejemplo. Haga un clic contextual en la cara seleccionada. repitiendo la imagen si es necesario hasta cubrir todo el modelo. Pinte el cilindro con el material. La imagen aparece en la biblioteca de materiales del modelo. Haga clic en Ver > Geometría Oculta para desactivar la geometría no visible. 3. El cursor se transforma en la herramienta Pintar. Aparece el menú contextual de la entidad Imagen. El cursor se convierte en la herramienta Seleccionar con la imagen. Haga clic en el material en el Explorador de Materiales. y volver a pintar con la textura nueva toda la superficie curvada del cilindro. 9. 14. 2. por ejemplo de una imagen: 1. 13. repitiendo la imagen si es necesario hasta cubrir todo el modelo. Seleccione "Usar como material".

El cursor se convierte en la herramienta Seleccionar con la imagen. Pinte las caras del modelo con la textura. 6.17. Haga clic en la imagen con el botón derecho y seleccione Explotar para convertir la imagen en una textura proyectada. Seleccione la herramienta Elegir Muestra (cuentagotas) en el Explorador de Materiales. . 3. Para proyectar una imagen sobre un modelo: 1. 5. La textura aparece como si se hubiera recolocado en todo el cilindro. Este cuadrado indica que se encuentra en el modo de proyección de texturas. Proyección de un material La función de SketchUp de colocación de texturas permite también proyectar materiales o imágenes en las caras como con un proyector de diapositivas. Tome una muestra de la textura proyectada con la herramienta Elegir Muestra. 8. 2. Inserte una imagen mediante el comando Archivo > Insertar > Imagen. por ejemplo un cono. Ajuste el tamaño de la imagen para que cubra todo el modelo. Sobre este modelo se proyectará la imagen. ajustada a los contornos del modelo. Observe que al arrastrar la herramienta Elegir Muestra sobre la imagen aparece un cuadrado en la punta de la herramienta. Cree un modelo. Nota: active el modo de visualización de rayos X en la imagen para asegurarse de que cubre todo el modelo. 7. Pinte el resto del cilindro con la muestra de la textura. Sitúe la imagen en frente del modelo sobre el que la vaya a proyectar. La imagen aparece como si se proyectara directamente sobre las caras. Esta función es especialmente útil si desea proyectar una imagen topográfica sobre la planta de un modelo. 4. o la imagen de un edificio sobre el modelo que lo representa. Nota: Recuerda ingresar al Foro del Curso On-Line de Sketchup para compartir tus conocimientos y dudas con los demás usuarios. una topografía o la fachada de un edificio.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->