Está en la página 1de 11

FACULTAD DE INGENIERIA LIMAC

CATIA V5 R19
DATOS GENERALES: DISEÑO MECANICO CAMPO: DISEÑO Y MANUFACTURA ASISTIDOS POR COMPUTADORA CURSO: PRACTICA No. : 0008 NOMBRE DE LA PRACTICA: Generación de planos 1

PRACTICA 8: Generación de planos 1

NOTA: ESTE DOCUMENTO CONSTA DE 10 HOJAS NOMBRE Y FIRMA

REVISO

ELABORO

1

Módulo Drafting. denominado base modificada..CATPart. mostrando las diferentes vistas y cotas. tomando de referencia la Norma para Dibujo Mecánico e Industrial. Seleccionar la plataforma de trabajo. ó las teclas [Ctrl][O]. en este caso seleccionar el archivo Base. PROCEDIMIENTO 1. para generar el plano de la barra del mecanismo de la practica 7. OBJETIVO Realizar el plano de un modelo sólido. figura 1: <Start><Mechanical Design><Drafting> Figura 1. Abrir la parte o ensamble para hacer su plano.Abrir archivo de trabajo. Seleccionar de la barra de menú <File> <Open> También puedes utilizar el icono para abrir un archivo 2.Seleccionar módulo de trabajo. 2 ..FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 DESCRIPCION En la presente práctica se presentarán las funciones básicas del módulo Mechanical design y la plataforma de trabajo Drafting.

Figura 3. 7 vistas en color naranja o dos opciones de 3 vistas. Flecha 2: Tipo de proyección. con las características del plano: Flecha 1: Estándar de dibujo con el tamaño y orientación de la hoja y escala. 3 . Seleccionar el botón Modify. Flecha 3: Opción de hoja en blanco. Selección del tamaño de papel..Modificación de atributos del plano. 3 1 2 Figura 2. Características del plano. figura 3. 3.FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 Se desplegará la ventana de la figura 2. y cambiar el tamaño de papel a A4.

En el árbol de instrucciones. Drafting. dar Click derecho sobre el nombre de la hoja Sheet. seleccionar Third angle standard. Selección de la proyección americana.1 y seleccionar Properties. Figura 4.FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 Después de dar Click en OK. En la ventana. La proyección desplegada se modificará y se seleccionará el tercer diedro o proyección americana. se desplegará la aplicación de Drafting con las vistas y el tamaño de hoja seleccionado anteriormente. 4 . figura 4. Figura 5. figura 5.

. . es decir. 5 . Figura 6. aparece la ventana de orientación de los ejes. seleccionar la cara principal de la pieza (ir a Con el comando Front view. Cuándo se acerca el cursor a las caras de la pieza.CATPart> o [Ctrl] [tab].FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 4. figura 7. <Window> < 1 base. Selección de la cara principal.Cambio de vistas y selección de la vista principal. Si no es la orientación adecuada se debe seleccionar una arista para el eje U y otro del eje V (en ese momento reaparece la ventana) y de esa manera se generará la vista principal. tocar en el modelo 3D la cara frontal). figura 6. Seleccionar las vistas y borrarlas. para insertar nuevas vistas en la hoja de dibujo.

6 . 5. de esa manera se puede modificar el marco y cuadro de texto (Frame y Title Block). figura 9. Figura 8. se puede modificar la vista. Vista principal. El árbol de instrucciones deberá aparecer de acuerdo a la figura 8.Edición del marco de referencia. Con las flechas azules de la esquina superior derecha. se selecciona la vista o un Click por fuera del icono de flechas.FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 Figura 7. Se recomienda seleccionar diferentes flechas para ver el efecto en la vista de la pieza. En el botón central.. Árbol de instrucciones. Ir al menú <Edit> <Sheet Background>.

se puede introducir un marco plantilla del sistema y modificarlo a las necesidades específicas del proyecto. Se desplegara en la pantalla. Figura 10. Con el comando Frame and Title Block. figura 10.FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 Figura 9. la figura 11. Sheet Backgound. Frame and Title Block. 7 .

FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 Figura 11. Modificar el marco e insertar los logotipos que se muestran en la figura 12. Marco. 8 .

FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 Figura 12. Dependiendo del lado donde te acerques a la vista frontal. Marco modificado. Ir al menú <Edit><Working Views> para salir de la edición del marco y regresar a la hoja de trabajo (donde se seleccionan las vistas). seleccionar Projection Views. flecha 1.. Agregar nuevas vistas. se verá la proyección. Para agregar una vista es muy importante tener abierta la pieza. 6. figura 13. En la barra de vistas Views.Agregar más vistas al plano. figura 14. 9 . (flecha 2). 1 2 Figura 13.

figura 16. 7. es necesario acomodar y quitar las que no son necesarias. figura 15. Debido a que se despliega con todas las dimensiones.FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 Figura 14. se pueden obtener automáticamente las dimensiones de las piezas y de las operaciones.. Figura 15. 10 . Generate Dimensions. Selección de la vista.Cotas y anotaciones en el plano. Con el comando Generate Dimensions. Las dimensiones faltantes tendrán que agregarse con las operaciones de Dimensions.

Finalmente.FACULTAD DE INGENIERIA LIMAC CATIA V5 R19 Figura 16. 11 . modificar el cuadro de texto con los datos de la pieza. Operaciones de Dimensions. Fin de la práctica.