P. 1
Tutorial Pepakura Designer

Tutorial Pepakura Designer

|Views: 12.244|Likes:
Publicado porMiguel Gallardo

More info:

Published by: Miguel Gallardo on Sep 26, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

10/17/2014

pdf

text

original

PEPAKURA DESIGNER

Nota: Este manual fue hecho usando Pepakura Designer 2.1.6 y apoyándome en el manual original.

[font=arial]Ahora

si, este tema tratare de explicar cada una de las funciones, para ello necesitamos un modelo en 3D. ¿Por que necesitamos un modelo? Sencillamente por que el programa PEPAKURA No es un Modelador 3D, no podremos usar este programa para crear modelos, pero si ya tenemos un modelo 3D, podremos hacer algunas modificaciones a Vértices, Aristas y Caras, pero solo para retocar delicadamente el modelo, para su fácil ensamblaje.
Tip. Para una mayor eficiencia entre los dos programas, cuando tengan el 50% de su modelo, expórtenlo, para ir viendo como lo abrirá Pepakura, de esta forma corregir el problema de inmediato. Recomendado para modelos muy complejos.

Bueno esta es la ventana del programa Pepakura Designer

Abriendo un modelo

Lo primero para poder empezar será Importar o Abrir nuestro modelo, así que vamos al Menú Archivo -> Open (Ctrl + O) y buscamos nuestro modelo recuerden que solo estas extensiones son permitidas: Hexa great *.6kt y *.6ks Wavefront *.obj Autocad *.dxf Metasequoia *.mqo Studio 3DMax *.3ds

Lightwave *.lwo STL (Fromato Binario) *.stl Google Earth *.kmz y *.kml Ahora bien, el programa Pepakura, con la finalidad de visualizar correctamente el modelo, nos pondrá unos pasos para corregir problemas de coordenadas o dirección del modelo. Estos pasos los describiré a continuación. Paso 1. Flip Faces. Bueno, al traducir nos daremos cuenta que esta función lo que hace es voltear las caras de la textura, revisen la imagen para ver el resultado de cualquiera de estas dos opciones: No Flip y Flip.

Paso 2. Ajustar Frente. Hay un cubo con las caras de colores, solo presionen el botón del color que deseen que sea el frente, si tu modelo se encuentra bien, presiona Next para seguir con los pasos, si tu modelo no necesita cambios presiona Finish

Invertir Modelo. Presionen el botón del color que sea la parte de abajo. presiona Next. si no desean hacer este cambio presionen No Invert (Finish) para terminar. Ajustar Base. Efecto espejo. si quieren darle ese efecto lo pueden hacer en este paso. .Paso 3. Paso 4. si tu modelo se encuentra bien.

Recomiendo Usar esta opción. . Bueno con exactitud. o sea Presionar "Si" para continuar. seria pasar el bote de basura a la izquierda (viendo desde el frente de la casa). observa las diferencias en la imagen de abajo. nos recortará de forma automática casi todo el modelo (y digo casi todo. así entenderemos mejor como funcionan. Pueden colocarlo de nuevo correctamente yendo a Menú 3DModelWindow -> Change Coordinates ->Change Model Coordinates Por último. lo único que haría. en el paso 4. que en español significa "Unir Aristas Adyacentes Aisladas". no se en que se basa el programa para crear estas aristas. por que nos deja algunas aristas unidas). ya que una ves que presionamos NO. Recomiendo que jueguen con estas opciones. esta ventana nos saltará Join Adjacent Isolated Edges. ya que mi modelo es Simétrico.Nota: En mi caso.

arrastramos en cualquier dirección. Ahora describiré cuales son esas funciones: Moviéndonos en Pepakura Todos los movimientos son con el puntero sobre el Visor 3D Rotar Modelo. Acercar y Alejar. el programa nos permitirá visualizarlo de distintos puntos o perspectivas. Todos los movimientos son con el puntero sobre el Visor de Plantilla Desplazar Plantilla. Acercar y Alejar. Clic botón central o presionar scroll del Mouse y arrastramos en cualquier dirección. Las demás funciones de edición serán tratadas en "Edición de Plantilla" .Nota: Puedes Unir estas Aristas después en el menú "3DModelWindow -> Join Adjacent Isolated Edges" Una ves abierto el modelo. Clic botón derecho del Mouse. Scroll del Mouse adelante y atrás para alejar y acercar respectivamente. solo es cuestión de familiarizarse con las funciones del Mouse. Scroll del Mouse adelante y atrás para alejar y acercar respectivamente. y arrastramos en cualquier dirección. Desplazar Modelo. Botón derecho o presionar scroll del Mouse.

Como comente hace un momento.pdo. Colocando Contraseña Es necesario colocar una contraseña. por el momento explicaré las que están disponibles Abrir & Guardar Open y Save Estos dos botones se encuentran también en el Menú File -> Open Consiste en buscar el archivo. y lo guardará con extensión . como podrán apreciar. solo sirve para bloquear la imágenes . esto quiere decir que podremos hacer alguna clase de edición al modelo antes de crear las plantillas. Save Si no lo has guardado antes. Para poner contraseña. ya que si Distribuimos el modelo. Editando el modelo. hay algunos botones que se encuentran desactivados y otros botones de la barra de herramientas que están disponibles para su uso. solo salvará avances.Por fin ya Tenemos nuestro archivo abierto en el Programa. si ya has guardado antes. ya que podrá poner nombres o imágenes. cualquiera que tenga Pepakura Designer podrá hacer cambios y agenciarse el diseño. también podremos marcar la casilla "allow changing textures images". no todos los botones o herramientas están disponibles. nos preguntara de inmediato por una password. vayan a File -> Save as Locket Format. nos pregunta por un nombre. ya que unas son para antes de crear las plantillas y otras para editar plantillas.

Yo sugiero poner contraseña solo cuando están dispuestos a difundir el modelo. Su traducción "Encender luces y Colocar materiales a las caras". El botón de forma de Cubo. ahorraran tiempo de estar escribiendo contraseña cada que abran el modelo. Bueno estos dos botones sirven para su visualización. . Tip. es para mostrar texturas. solamente desactiva el botón de la lámpara. Show Faces (mostrar caras) y Show Edges (Mostrar aristas) que están activadas normalmente. Luz & Mostrar Texturas Turn Light On y Set Material to faces. las dos herramientas se encuentran respectivamente en menú 3dModelWindow del cual encontraremos otras opciones que podemos activar y desactivar. ya que en el Pepakura Viewer podremos cambiar las texturas si no esta bloqueada. la lámpara agrega sombras al modelo. si no quieres trabajar con las texturas las puedes quitar presionando el botón.usadas en el modelo. si quieres trabajar sin sombras.

Cutter y sus Funciones El Cutter será. Pero antes de explicarlas. y la opcional es Select Shortest Path Between Two Points. tiene dos formas de actuar. quizás. la herramienta mas usada. voy a dejar en claro Los tipos de Aristas en este . la predeterminada que es Pic Single Edge.

Nota: Las aristas de corte se les asignará una solapa. una ves seleccionado. la arista cambiará a color naranja. el programa deberá diferenciarlas con diferentes colores: Azul Arista de Doblez Rojo Arista de Borde Naranja Arista de Corte Ahora si. .programa. Mas adelante mostrare como agregar solapas. Uniones y Bordes. también puedes unir las aristas de corte (si te arrepentiste) con la misma herramienta. no. transformará una arista de doblez. a las aristas de borde. No tiene ningún efecto sobre las aristas de Borde. quiere decir que sí se puede cortar. debido a que se manejan Dobleces. notarán que las aristas se colorean de verde al colocar el puntero sobre de ellas. la primera función de Cutter + Pic Single Edge (tomar una arista). por una de recorte. ya que no las puedes unir a nada.

seleccionaré los dos puntos de los extremos. quiero que para poder armarlo. esta función te encontrara la ruta mas corta a los dos puntos que seleccionemos. Suavisar . y se crearan los cortes de forma automática con la ruta mas corta. y nos creara un recorte. bueno así como se oye. Ahora.Tip. Estos colores pueden ser editados en el menúConfiguration -> Color Configuration si así lo prefieres. Aquí va un ejemplo: Tengo mi techo. explicaré lo que hace la segunda función Cutter + Select Shortest Path Between Two Points que significa "El camino mas corto entre dos puntos". pero tiene demasiadas aristas (suponiendo que así es el modelo). este dividido en dos partes.

Una ves que hayan seleccionado las aristas. es para Redondear partes del modelo. solo seleccionen las aristas a las que se les aplicara el Smooth. bueno. será fácil convertir en un tubo. Como verán. significa que se están seleccionando. seleccionamos la herramienta smooth. se colorean de morado. Supongamos. en este caso como es un cubo. podemos modificar la cantidad de aristas y el porcentaje de divisiones en Details. mi casa no tiene esa forma de cubo.Smooth o Suavizar como su nombre lo dice. tal y como se ve en la imagen 2. así que procedo a seleccionar las 4 aristas de la parte superior y las 4 aristas de la parte inferior. Una ves que hayan hecho sus cambios. si no forma Tubular. presionen “GO” para aceptar y ver el resultado. nos aparecerá una ventana. por ejemplo si quieres redondear una esquina esta es la herramienta. un ejemplo. Lo hay que hacer es simple. . que me equivoque.

Move vertex (Mover vértices). Delet Edge (Borrar Arista). . Podrás editar la posición de las vértices. Divide Edge (Divisor de Arista). invertirá la posición en las aristas que des clic. borrando las aristas que los forman. éstas son las funciones. Dividirá las aristas dando clic sobre ellas. Swap Edges (Cambiar Aristas).El suavizado dependerá de los parámetros que le demos en "Details" Editar Modelo Esta herramienta activa la ventana Model Edit (edición de modelo). Se necesita mucha práctica para intuir que aristas puedes borrar. esta herramienta sirve para disminuir la cantidad de polígonos en el modelo. arrastrando los puntos a su nuevo lugar.

solo funciona cuando hay un modelo hecho de forma simétrica. Separador Simplemente.creara mas vértices y polígonos Split Quad (Partida cuádruple). divide la pantalla o la cambia a pantalla completa (solo para plantilla). Reubicar modelo Regresa la posición original al modelo 3D en el visor. Divide un polígono cuádruple en dos triángulos por clic. seleccionará las dos aristas al mismo tiempo. . (no lo he probado) Espejo Esta opción sirve para seleccionar Aristas que son simétricas.

termino de hablar de las otras funciones que tiene este menú.Bueno. Revisaremos una opción muy interesante. ya que permite ocultar los objetos en el modelo. Bastará con solo seleccionar o deseleccionar para que se muestren o desaparezcan de la pantalla. Especialmente cuando es un modelo con gran variedad de Objetos. a continuación. quitando algún objeto para poder ver lo que hay de tras. los cuales pertenecen a 3DModelWindow. En este apartado podremos cambiar las texturas por otras. Texture Configuration. son muy útiles. o de bajo. Ahora. Su traducción Configuración de Texturas. verán la lista de los objetos con los nombres que asignaron al modelarlos (mi caso es que deje los nombre que asigno 3DsMax). Esta herramienta es muy útil a la hora de revisar el modelo a detalle. Show Object List La opción solo la encuentran en 3dModelWindow -> Show Objet List. siempre y cuando sean . una ves que aparece la ventana. esos fueron los botones.

mapas de bits. y la ventana la quiero pero viendo hacia atrás. quiere decir que el modelo tiene asignado una textura y por lo tanto podrás cambiarla. quiero un muro de ladrillo. esto se puede presentar por dos motivos. Puede ser muy útil. se remarcan de color amarillo. También importara los nombres de las texturas que se le asignaron al crear el modelo. Si tu caso es que las remarca de color blanco. BMP o JPG. así será mas fácil identificar cada cara de los polígonos. quiere decir que no tiene asignada ninguna textura. Un ejemplo de como usar esta opción es esta: Ya no quiero tener ventanas en los costados. si estamos cambiando solo texturas. como podemos ver. o el programa 3D que usaste no permite la exportación del modelo con materiales y/o texturas. No asignaste texturas. . Entonces abro la ventana de Configuración de Texturas y buscamos las texturas que fueron asignadas a los costados de la casa. así no crearemos otro modelo 3D para solo cambiar las texturas. tendrás que revisar las opciones del software para exportarlo correctamente.

si este es tu caso. Como su nombre lo dice. una función que se llama Unfold que traduciremos como Desdoblar. renombrará las texturas. En cuando a las otras opciones que tiene este Menú. solo hablare brevemente. Join Adjacent Isolated Edges. . Voltea de interior a exterior las caras en el modelo. Change Coordinates. Nota: En ocasiones el Modelador 3d (Maya. usa este método para volver a asignarle las texturas. ya sea Horizontal o Vertical. y enseguida nos creará las plantillas. Lo que hará es que nos creará las plantillas. aparezca sin ellas. esto lo hace por que el nombre puede ser muy largo. Bueno. y se divide en 4 categorías. tanto de texturas como del mismo en el campo 3D. etc. Editando Plantilla Unfold Ahora Pasemos a lo grandioso de este programa. y el resultado es que al abrir el modelo. Bueno solo Pulsen el botón de Unfold también ubicado en el menú BothWindows. Solo da doble clic sobre el nombre de la textura. es para cambiar las coordenadas del modelo.). 3DSMax. Si no asignaste nombres a las texturas o materiales.Tip. Flip Faces. solo voltea la imagen tipo Espejo. Change Model Coodinates. Flip "U" y "V" Coordinate of texture. así tendrás mas organizado tu proyecto. Sirve para reubicar el modelo en el campo 3D. aquí podrás hacerlo. como su nombre lo dice. Unirá Aristas que no estén aisladas.

también el Menú 2DPatternWindow. Esta ves no explicare los botones en el orden en el que están. Si se fijan bien hay una casilla marcada denominada "Auto". solo para mostrar la edición de las plantillas. ahora los botones de la Barra de Herramientas estará disponible para su uso. Una ves que ya tenemos las plantillas.Nota: Yo. luego trataremos este tema. deliberadamente hice varios cortes al modelo. por el momento las dejaremos así. ya que la siguiente manera es mas fácil y rápida para dar formato a la plantilla. si la desmarcamos nos mandara al menú para mas opciones. .

arrastramos para crear un campo. Selección de Campo. Selección Alternada. Presionamos Ctrl y damos clic en las piezas a seleccionar (sin soltar Ctrl).Edit Mode Estas funciones las vamos a ocupar para afinar la manera de ensamblar el modelo. y de unir las mas que se puedan. . se seleccionan las piezas que estaban dentro del campo. NotaEstas opciones también la encuentran en 2DPatternWindow . funciona de la misma forma que cuando estamos en el Explorador de archivos del disco duro. solo Damos clic en la pieza. damos clic donde no haya piezas. Select and Move Selección y Mover Ctrl + M Hay tres tipos de selección. ahora al soltar. se trata de Organizar bien las piezas.Solo den Clic Derecho sobre la plantilla. de inmediato verán la siguiente ventana. para que el trabajo de pegar sea mínimo. Selección individual.

verán que se formo una línea roja. nos deja las piezas como dios le dio a entender. bueno ahora daremos un clic sobre el circulo para seleccionarlo. busquen un punto de ancla y den clic sin soltar. Rotate Part Rotación de Piezas Ctrl + R Esta función nos permite enderezar algunas piezas. solo arrastren las piezas seleccionadas al nuevo lugar.Para mover. ya que al momento de crear la plantilla con Unfold. ahora solo giren con esa línea para rotar la pieza. Lo primero que notamos es que nos pondrá un circulo en cada Vector. significa que podremos Rotar desde ahí. .

verán como se secciona.La segunda forma es mas precisa. .Disjoin Face Unir . hará un alto automático cuando este Horizontal o Vertical. Lo que haremos será. Para separar. ahora busque otro vértice y arrastren de la misma forma. solo busquen la arista y den clic. Solo coloquen el puntero del Mouse sobre las aristas del modelo. y será mas fácil ensamblar el modelo. así no quedara duda si esta derecho o chueco. tratar de unir la mayor cantidad de piezas procurando pensar en el ensamblaje. detectara de forma automática la otra cara para unir. den clic en un vértice o circulo. de esta manera no usaremos tanto pegamento.Separar Caras Ctrl + N Sirve para Unir piezas que separo al momento de desdoblar (Unfold). Join .

Normalmente. en contrasolapa y en donde no hay solpa para agregar. o bien. Si necesitamos agregar solapas. bueno el menú completo se encuentra en Details. pero si agregamos solapas al modelo.Edit Flaps Edición de Solapas Ctrl + F Para darle edición las solapas. el programa decide de forma automática el tamaño y los ángulos de las solapa. la contra parte de la solapa. Si damos clic bastara para abrir un pequeño menú.. necesitaremos agregar solapas y editarlas.. y dependerá de donde demos clic . si lo damos en la solapa. verás que se colorea de rojo. solo coloca el puntero del Mouse sobre la solapa. un simple clic abrirá el menú y solo agrega el tipo de solapa que desees. en aristas de borde. denominado Flap . debido que se hizo en varias secciones. solo coloca el puntero encima.

Configuration. Input Text Colocar Textos Ctrl + T . Normalmente no sabremos cuando editar alguna solapa. sugiero que armen modelos de muestra para verificar las solapas. hasta que se esta armando el modelo. [/size] Tip. Este es un ejemplo de como usar esta opción. solo retiren las texturas e impriman en blanco.

de inmediato se abrirá una ventana para darle formato al texto.No usen fuentes que descargaron. creo yo.Esta opción. esta muy sencilla. basta con dar clic y arrastrarlo. Arial. ya que nadie las podrá ver. Check Corresponding Face Identificar Cara Correspondiente Ctrl + K Bueno. Tip. . Verdana etc. solo indiquen donde comenzará el texto. Para reubicar el texto. y necesitamos saber cual es cual para poder ordenarlas en la plantilla. en caso de que el modelo este muy detallado. amenos que tengan la misma fuente instalada. y las piezas se tornan confusas. usen fuentes como Tahoma.

camuflajear. Incluyendo las solapas. de tal forma que podremos resaltar. Tip. . también se podrán editar sus colores.Show Object List). se iluminaran de color rojo para identificarlas en los dos visores. de esta manera. algún objeto obstruirá la vista. solo verán el objeto deseado y visualizaran mejor las caras.Solo den clic sobre la cara. escondan los demás objetos (3DModelWindow . ya sea en la plantilla o el visor 3D.En ocasiones. dependiendo de lo que queramos hacer. Color Edge Color de Arista Ctrl + E Esta Opción nos permitirá cambiarle el color a las aristas. hasta borrar. para poder visualizarla.

Mountain y Valley. así que explicaré su funcionamiento en el orden de Izquierda a Derecha.Cut Line. son los que aún no se han aclarado. Hacen referencia a las líneas donde termina la pieza y comienza la solapa (no confundan con el contorno de la solapa). Reset View Reiniciar Vista Re-ubica la plantilla para verla completa en el visor de Plantilla . Funciones Avanzadas para la edición de Plantilla Los iconos que no están sombreados. Como quien dice el "contorno" de las piezas. Hace referencia a las líneas que se recortarán.

solo explico esta función. ya que solo fijara la escala al papel que pongamos en Pepakura. y escalará el modelo a como . Auto y Specify Value. mientras. se divide en dos partes. al final pondré como hacer que un modelo salga a la escala exacta. Una vez presionando el botón. nos saltará esta ventana: Como pueden ver.Recalculate Parts Layout Recalcular Partes del Diseño Bueno esta opción es muy útil al momento de fijar una escala especifica. Esta opción es la que esta predeterminada. pero OJO. Auto. también tiene que ver las opciones de su impresora y del modelo 3D.

cuando esta opción cambia. Esta opción también suele ser un poco útil. Especifica la distancia de las piezas en mm (milimetros).. Scale. ya que en ocasiones. otro archivo para otra pieza. el modelo ya ensamblado termina con muchas lineas blancas. Spacing of Parts Layout.. Specify Value. en cuanto marquen la casilla. es necesario repartir un modelo en varios archivos PDO. osea un archivo para una pieza.dios le dio a entender. Dependerá de la distancia que hayan usado para "Spacing of Parts Layout" Nota. para Modelos muy muy complejos. Color flaps with neighboring face color.. a veces. Place Parts so as Avoid Page Breaks. lo que hará sera colorear toda la solapa del mismo . también cambia Scale. entonces esta opción es para darle la misma escala a todos los archivos PDO. Esta opción solo distanciara las piezas del margen de la pagina. Esta opción sirve para darle el tamaño de escala preciso. una escala al "Azar". Esta ventana también la encontramos en Menu -> 2PatternWindow -> Recalculate Parts Layout Flap Configuration Configuración de Solapa Al dar clic sobre este botón de inmediato nos saltara una ventana con las siguientes opciones: • • Show flaps. debido a que se unen mal las solapas a la hora de pegar el modelo. este será la Altura en cm (centímetros) del modelo. se activaran las demás opciones: • • • • Assembled Size. esta es una opción muy importante. Este es otra gran función. Muestra o esconde las Solapas del modelo. de esta manera se le da la misma proporción a todas las piezas. como quien dice. Que en español "Tamaño de ensamble final".

Font size. esta opción es usada para modelos muy complejos. Aquí abajo una imagen de como luce. Tamaño de la fuente del número. dentro o fuera del modelo. Flip ID position. de esta forma se confundira el final de la pieza con la solapa y se disimulan los errores. Edge ID Configuration Configuración de identificación de Arista Bueno. • Change all flaps widths. Cambiara el ancho de las solapas en mm (milímetros). no mucho que explicar. con solo presionar el botón enseguida nos saltara la ventana: • • • Show edge ID. Si tiene textura en ves de Color plano usará un efecto de manchado. Cambiará de lugar el número. Identificará las aristas que deben ser unidas con un número. .color que la pieza.

Line Style Configuration Configuración de Estilo de lineas En este apartado podrán dar una edición al tipo de linea. Solo entren al a sus respectivas Opciones de cada uno presionando "Edit". linea punteada o linea entre cortada. . Linea continua. Esto con el fin de diferenciar las lineas en Pepakura.

Flip Development Voltear Desarrollo De dará un efecto "Espejo" a todo el desarrollo del modelo. agregara un numero de pagina a la plantilla. Listo tienes las dos manos. solo bastará guardar ese archivo con el nombre "Mano Derecha".Show Page Number Mostrar Numero de Pagina Tan sencillo como su traducción. ahora aplicas el efecto Espejo. y lo vuelves a guardar pero con el nombre "Mano Izquierda". la derecha. Un ejemplo de como usar esta opción: Si creaste una mano. .

solo admite . pero si desean cambiarle el tamaño sin perder proporciones. esto puede causar un conflicto para visualizar las plantillas y las mismas imágenes.bmp y jpg. Podemos insertar tantas imágenes queramos. puede ser la solución si deseas colocar un logotipo o una imagen.Place Image Insertar imagen Insertara una imagen a la plantilla. Solo presionen el Botón derecho del Mouse sobre la imagen que deseen acomodar. . osea que no admite transparencias. así que tenemos opciones para acomodarlas en "Capas". solo arrastren con el mouse. Para Mover la imagen. dejen presionado Shift y editen el tamaño. Para editar el tamaño de la imagen solo arrastren un circulo. y encimarlas un tras otra.

con posibilidad de escalar la plantilla con una resolución de 72 Pix/Pulg. Puedes Incluir las instrucciones en forma de imagen. el ensamble final será una buena experiencia. El historial de deshacer es de 50 movimientos. deben lucir muy profesionales. Export Development Esta opción nos guardará las plantillas en formato BMP. Exportando el Modelo Para exportar el modelo. Undo Deshacer Deshace el historial de movimientos uno por uno Tip. no podrás arrepentirte. Bueno. puedes insertarlo de un lado de la Plantilla. y es el máximo.Tip. así que al deshacer. ya con esto tienes mas que editado tus plantillas. OJO con lo que deshaces. la única manera de exportarlo en 3D es el Formato Pepakura . si ya diseñaste las instrucciones en un archivo jpg. primero que nada aclaro. y lo mejor de todo esto.Menú Configuration Other Configurations. de esta manera. puedes bajar ese historial a 15 movimientos.pdo. es que aprovecharas al máximo de sus funciones. si quieres disminuir el uso de memoria virtual en tu pc. así verán como ensamblar las piezas de esa plantilla. Nota. osea que para que lo visualicen en 3D necesitará tener Pepakura Viewer. Esto significa que nos . ya que no tiene la acción rehacer. Si tienen Pepakura Designer solo lo podrán abrir si al modelo no le agregaron un Password.

con una resolución de 72 pix/pulg en formato BMP Estas son las opciones para aquellos que desean Distribuir su modelo en formato de imagen. Copy Development to Clipboard Nos copiará al porta papeles de Windows. a File Save as locket Format. Gif o Png. dependiendo donde colocaran el archivo. las plantillas. Ultimo Paso! Guarden el Archivo. coloquen un password y listo. Tip. ya que trabajar con el formato BMP suele ser muy pesado. Ahora si.creara un solo archivo con todas las posibles plantillas. con posibilidad de escalar las plantillas. vaya. distribuyan sus creaciones de forma segura . para alguien que no posee el programa Pepakura Viewer. Yo recomiendo cambiar el formato una vez que exportaron con una programa editor de imágenes a Jpg. debido a que no hay compresión o perdida de calidad.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->