P. 1
GUIA_Taller5_Editor Ecuaciones Word do

GUIA_Taller5_Editor Ecuaciones Word do

|Views: 122|Likes:
Publicado porTeresa Gordon Aldas

More info:

Categories:Types, School Work
Published by: Teresa Gordon Aldas on Sep 22, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/22/2011

pdf

text

original

UNIVERSIDAD METROPOLITANA DE CIENCIAS DE LA EDUCACION

DIRECCION DE DOCENCIA
CURSO FACULTATIVO DE INFORMATICA EDUCATIVA
PROF. CLAUDIO PEREZ MATZEN
DPTO. DE FISICA - cpmatzen@umce.cl


GUIA DE TALLER N°5 - ANEXO

EDITOR DE ECUACIONES CON MS – WORD



INTRODUCCIÓN

MS Word (y también Excel y Power Point) dispone de un programa auxiliar para
escribir expresiones científicas, tales como fórmulas químicas y físicas, y en
especial, ecuaciones y funciones matemáticas. Ese programa auxiliar se llama
Microsoft Editor de Ecuaciones 3.0, al cual se accede desde el menú Insertar,
seleccionando la opción Objeto, como se aprecia en la ilustración siguiente:
















Si este programa auxiliar se va a utilizar con frecuencia, puede resultar más
cómodo colocar su ícono de acceso directo en la barra de herramientas de Word.
Para ello se debe proceder del siguiente modo:

1. Hacer clic en el menú Ver
2. Seleccionar la opción Barras de Herramientas, y en el menú desplegable,
elegir el último ítem, Personalizar
3. Hacer clic en la pestaña Comandos. En el panel de la izquierda seleccionar
Insertar y en el panel de la derecha buscar el ícono del Editor de
Ecuaciones (ver ilustración en la página siguiente)





Acceso al
Editor de
Ecuaciones
UNIVERSIDAD METROPOLITANA DE CIENCIAS DE LA EDUCACION
DIRECCION DE DOCENCIA
CURSO FACULTATIVO DE INFORMATICA EDUCATIVA
PROF. CLAUDIO PEREZ MATZEN
DPTO. DE FISICA - cpmatzen@umce.cl








Icono del Editor de
Ecuaciones:






4. Hacer un clic con el mouse sobre el ícono del editor de ecuaciones del
panel derecho y – sin soltar el botón izquierdo del mouse – arrastrar el
ícono hasta algún espacio disponible en la barra principal de herramientas
de Word (también puede ser entre dos íconos de los allí existentes).
Entonces soltar el botón del mouse. El ícono del editor de ecuaciones
debería aparecer ahora en la barra de herramientas, como por ejemplo, así:








USO DEL EDITOR DE ECUACIONES

Al activar el editor de ecuaciones, ya sea desde el menú Insertar o desde su ícono
en la barra de herramientas, se presentará una nueva barra de herramientas con
las opciones que ofrece el editor de ecuaciones: símbolos, exponentes,
operadores, letras griegas, etc.:




Acceso al
Editor de
Ecuaciones
Acceso al Editor de Ecuaciones desde la barra de
herramientas de Word, haciendo clic en el ícono...
UNIVERSIDAD METROPOLITANA DE CIENCIAS DE LA EDUCACION
DIRECCION DE DOCENCIA
CURSO FACULTATIVO DE INFORMATICA EDUCATIVA
PROF. CLAUDIO PEREZ MATZEN
DPTO. DE FISICA - cpmatzen@umce.cl


A su vez, se podrá ver el cursor parpadeando dentro de una pequeña caja de
edición, en el lugar de la hoja de trabajo donde se escribirán las expresiones:



Significado de los símbolos:

1 2 3 4 5 6 7 8 9 10



11 12 13 14 15 16 17 18 19

1. Símbolos de relaciones (mayor, menor, igual, distinto, semejante, etc.)
2. Espaciadores y puntos suspensivos
3. Adornos para caracteres (tachado, tildes, flechas de vector, puntos, etc.)
4. Símbolos de operadores (suma, resta, producto, etc.)
5. Símbolos de flechas
6. Símbolos lógicos (cuantificadores, conectivos, etc.)
7. Símbolos conjuntistas (unión, intersección, etc.)
8. Símbolos variados (derivada parcial, infinito, sumatoria, etc.)
9. Caracteres griegos en minúsculas
10. Caracteres griegos en mayúsculas
11. Paréntesis, llaves, corchetes, etc.
12. Fracciones y raíces
13. Superíndices y subíndices
14. Sumatorias (simples y múltiples)
15. Integrales indefinidas y definidas (simples y múltiples)
16. Plantillas de barras subyacentes y superpuestas
17. Leyendas sobre o bajo flechas
18. Productorias y símbolos conjuntistas
19. Matrices

Para escribir una expresión matemática o científica en una hoja de Word, colocar
el cursor donde se desea ubicar dicha expresión y abrir el editor de ecuaciones
como se ha indicado precedentemente. Desde la barra de herramientas del editor
hay que seleccionar con el mouse la casilla que contenga el símbolo, operador u
otro tipo de elemento a incluir en la expresión. ATENCIÓN: Notar que al poner el
cursor sobre una herramienta, el nombre de esta aparece en el extremo inferior
izquierdo de la pantalla. Por ejemplo, a continuación se detallan los pasos
necesarios para escribir la siguiente expresión algebraica:
Cursor en espera, en
zona de escritura
UNIVERSIDAD METROPOLITANA DE CIENCIAS DE LA EDUCACION
DIRECCION DE DOCENCIA
CURSO FACULTATIVO DE INFORMATICA EDUCATIVA
PROF. CLAUDIO PEREZ MATZEN
DPTO. DE FISICA - cpmatzen@umce.cl



a
ac b b
x
2
4
2
÷ ± ÷
=

1. Ubicar el cursor en el centro de la hoja. Activar el editor de ecuaciones.
2. Digitar x=
3. Seleccionar la herramienta para fracciones y raíces y elegir la fracción
vertical tamaño normal
4. Hacer clic en el numerador de la fracción y digitar –b
5. Desde la barra de herramientas del editor elegir el operador ± (más menos)
del menú de operadores
6. Desde la herramienta para fracciones y raíces, elegir raíz cuadrada
7. Dentro de la raíz digitar b
8. Desde el menú de subíndices y superíndices, elegir el exponente
(superíndice) derecho, y dentro de su casilla digitar el exponente 2
9. Hacer clic bajo el exponente y a la derecha digitar –4ac
10. Hacer clic en el denominador de la fracción y digitar 2a
11. Hacer clic en cualquier parte de la hoja Word para salir del editor de
ecuaciones

Otro ejemplo: Para escribir la expresión ( )
2
2
2
1 1 2
2
1
v v p p ÷ · · = ÷ µ :
1. Ubicar el cursor en el centro de la hoja. Activar el editor de ecuaciones
2. Digitar p. Desde el menú de subíndices y superíndices, elegir el subíndice
derecho y dentro de su casilla digitar 2
3. Hacer clic a la derecha, fuera de la casilla del subíndice y digitar -p. Desde
el menú de subíndices y superíndices, elegir el subíndice derecho y dentro
de su casilla digitar 1
4. Hacer clic a la derecha, fuera de la casilla del subíndice y digitar =
5. Desde la herramienta para fracciones, elegir la fracción vertical tamaño
normal. Hacer clic en la casilla del numerador y digitar 1. Hacer clic en la
casilla del denominador y digitar 2.
6. De la herramienta de operadores, seleccionar el punto de multiplicación.
7. De la herramienta de paréntesis y corchetes, seleccionar paréntesis
redondos ( ).
8. Dentro del paréntesis, digitar v. Usar la herramienta de subíndices y
superíndices para colocar el subíndice 1 y el exponente 2.
9. A la derecha del término anterior, digitar -v. Usar la herramienta de
subíndices y superíndices para colocar el subíndice 2 y el exponente 2.
10. Hacer clic en cualquier parte de la hoja Word para salir del editor de
ecuaciones.



UNIVERSIDAD METROPOLITANA DE CIENCIAS DE LA EDUCACION
DIRECCION DE DOCENCIA
CURSO FACULTATIVO DE INFORMATICA EDUCATIVA
PROF. CLAUDIO PEREZ MATZEN
DPTO. DE FISICA - cpmatzen@umce.cl


Ejemplo 3: Expresión con vectores: ( ) ( ) ( )C B A B C A C B A
        
- ÷ - = × ×

1. Ubicar el cursor en el centro de la hoja. Activar el editor de ecuaciones.
2. ATENCIÓN: Para vectores se escribe primero la letra y después se
selecciona la flecha desde la caja de herramientas Adornos para
Caracteres. Digitar A. Desde la caja de herramientas Adornos para
Caracteres, seleccionar la flecha derecha.
3. Desde la herramienta de Operadores, seleccionar el operador Multiplicar X.
4. Seleccionar la herramienta paréntesis (). Digitar B. Desde la caja de
herramientas Adornos para Caracteres, seleccionar la flecha derecha.
Desde la herramienta de Operadores, seleccionar el operador Viñeta.
5. Repetir las acciones pertinentes para completar el ejercicio.


EJERCICIOS

Usando lo aprendido con base en los ejemplos anteriores y la exploración de las
herramientas del editor de ecuaciones, escribir las siguientes expresiones:

1.
( ) ( )
u
u A u u A
lím
du
A d
u
A
÷ A +
=
÷ A
  
0

2. ( )
z
A
y
A
x
A
k A j A i A
z
k
y
j
x
i A
c
c
+
c
c
+
c
c
= + + -
|
|
.
|

\
|
c
c
+
c
c
+
c
c
= - V
3 2 1
3 2 1
ˆ ˆ ˆ ˆ ˆ ˆ


3.
| o
o |
o|
q q a T
n n
 
¿ ¿
= =
=
1 1

4. ( )
l
ct n
l
x n
sen dx
l
x n
sen x f
l
t x Y
n
l
t t t
cos ) (
2
.
1
0
¿
}
·
=
)
`
¹
¹
´
¦
=
5.
2
2
2
2
2
x
Y
c
t
Y
c
c
=
c
c

6.
¦
¦
¦
)
¦
¦
¦
`
¹
¦
¦
¦
¹
¦
¦
¦
´
¦
|
|
.
|

\
|
|
.
|

\
|
c
c
+
c
c
c
c
=
c
c
|
|
.
|

\
|
|
.
|

\
|
c
c
+
2
2
2
1
1
x
Y
x
Y
T
x t
Y
x
Y
o
7. n He H H
1
0
4
2
3
1
2
1
+ ÷ +
8.
|
|
|
.
|

\
|
=
33 32 31
23 22 21
13 12 11
I I I
I I I
I I I
I

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->