P. 1
Manual Arquimet

Manual Arquimet

|Views: 4.511|Likes:
Publicado porjochemaragu

More info:

Published by: jochemaragu on Sep 17, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/30/2014

pdf

text

original

Content Preview

Página 1 de 1

Análisis Estructural

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

14/09/2011

Content Preview

Página 1 de 2

Ambiente general

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

14/09/2011

Content Preview

Página 2 de 2

Al iniciar el aplicativo Arquimet 2.0, se ejecuta, por defecto, el módulo de Análisis Estructural. En este módulo se encuentran las herramientas necesarias para analizar estructuras de tipo pórtico (plano o espacial), cercha (plana o espacial), o geometrías definidas por el usuario dependiendo de la estructura que necesite manejar. Por otro lado, desde el módulo de Análisis Estructural se encuentran los accesos de los módulos adicionales del aplicativo, a saber: • • • • Análisis de Viento Propiedades Mecánicas de los Perfiles Diseño Metaldeck Diseño Viguetas y Correas

En particular, el aplicativo permite el uso simultaneo de los módulos anteriores; sin embargo se debe ejecutar un ejercicio por módulo a la vez.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

14/09/2011

Content Preview

Página 1 de 1

Menú Archivo

En el menú Archivo se recopilan las opciones de manejo de información del archivo de análisis y algunas opciones de salida del modulo. Entre esta encontramos: • • • • • • • • Nuevo: Permite abrir las opciones de plantilla del software y seleccionar la que este acorde con la estructura a analizar. Abrir: Permite abrir algún archivo anteriormente creado con la herramienta y cargarlo. Guardar: La opción permite grabar el archivo en la carpeta donde se guarda por defecto. Guardar Como: La opción permite grabar el archivo en la carpeta especificada inicialmente por el usuario. Cerrar: Permite cerrar el modulo en el que se encuentra actualmente. Importar: Esta opción lee geometrías definidas en archivos dxf y la carga en el modelo como la estructura. Exportar: Esta opción permite exportar un archivo dxf dependiendo en el plano en el que me encuentro ubicada o la estructura en 3D si me encuentro en el vista 3D. Salir: Permite salir del software.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

14/09/2011

Content Preview

Página 1 de 1

Menú Edición

El menú Edición cuenta con las herramientas de modificación que tiene el software para tener un ambiente de dibujo más amigable con el usuario. La mayoría de las opciones de este menú, requieren que el/los elemento(s) a afetarse hayan sido seleccionados previamente. A continuación, se describen las opciones con las que cuenta este menú: • Dividir Elemento: Esta opción permite la división de elemento en segmentos iguales según la cantidad requerida por el usuario, para hacer uso de esta debe haber una previa selección del elemento. • Efecto Espejo (Replicar Estructura (En Cambio)): Esta opción permite realizar el copiado y pegado de los elementos a partir de un plano de referencia permitiendo crear un efecto espejo entre los elementos iniciales y los finales. • Mover Estructura: Permite mover la estructura a un punto definido por el usuario. • Editar Cuadricula: Permite la edición de la malla o cuadricula de acuerdo al requerimiento del usuario. • Ajustar Cuadricula a Estructura: Permite que los nodos de la estructura concuerden con intersecciones de la cuadricula o malla. • Mover Modelo a Origen: Mueve el punto más inferior y a la izquierda hacia el origen o punto (0,0) • Deshacer: Permite Deshacer la opción previamente realizada y consecutivamente las demás. • Rehacer: Se activa al utilizar el deshacer y realiza la operación inversa a este. • Cortar: Esta opción me permite copiar uno o varios elementos y mantenerlos en memoria y al decidir donde se pegaran borra los elementos iniciales. • Copiar: Esta opción me permite copiar uno o varios elementos y mantenerlos en memoria y al decidir donde se pegarán. No borra los elementos iniciales. • Pegar: Se activa previo uso del copiar o el cortar, si se realiza luego de cortar permite pegar elemento una única vez en donde el usuario especifique e inmediatamente desaparecen los elementos iniciales. Si se utiliza después de copiar, nos permite pegar varias veces un elemento especificando las distancias en que se requiere sin borrar los elementos iniciales. • Mover (Elemento o nodo): Esta opción me permite mover un elemento en el lugar que se desee, al mover un elemento se mueve únicamente el seleccionado. Si se desea mover un nodo se selecciona y se especifica a donde se quiere mover y con esto se modificaran algunas de las dimensiones de los elementos asociados a él.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

14/09/2011

Content Preview

Página 1 de 1

Menú Ver

En el menú Ver están asociadas las opciones de visualización con respecto a los tipos de vistas, configuraciones de colores, manejo de acercamiento en las pantallas y la visualización de la barra de herramientas. Este menú cuenta con las siguientes opciones: • • • • • • • • • Vistas: Permite seleccionar entre las opciones de vista en el plano y tridimensional que posee el software. Estas se pueden observar simultáneamente. Perspectiva/Isométrica: Permite observar un isométrico o perspectiva de la estructura en el plano o vista que deseemos. Disminuir Zoom: Permite alejar la vista en la que se encuentra el usuario. Aumentar Zoom: Permite acercar la vista en la que se encuentra el usuario. Restaurar Zoom: Permite colocar la vista con el tamaño inicial. Rotación Vista 3D: Permite rotar la vista 3D para verla en el ángulo que desee el usuario. Se puede realizar con las flechas del teclado o con el mouse. Paneo: Permite cuadrar la estructura en la pantalla para una mejor visualización. Configuración de Colores: Esta opción permite cambiar los colores dentro de la pantalla según los colores definidos por el usuario. Opciones de Visualización: Esta opción permite seleccionar que objetos se quieren mostrar en cada una de las vistas y los nombres de los elementos o nodos si se desean mostrar. • Barra de Herramientas y Estado: Permite elegir que barras se quieren mostrar en el módulo.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Menú Dibujar

En el menú Dibujar encontramos las herramientas necesarias para dibujar un elemento. Dibujar elemento despliega las siguientes opciones: • Con el Ratón: Esta opción permite dibujar haciendo selección en la intersección de la grilla o cuadricula y llevándola a otra intersección. • Mediante Coordenadas: Seleccionando las coordenadas del punto inicial y del punto final.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Menú Seleccionar

La pestaña del menú Seleccionar contiene las opciones de selección disponibles en el programa, modos de selección y selección de objetos, entre otros. • • • • • • • Modo Selección: Habilita el puntero del mouse para poder seleccionar elementos y/o nodos. Seleccionar Todo: Selecciona toda la estructura (Nodos y Elementos). Seleccionar Objetos en la Vista: Selecciona los objetos visibles dentro de la ventana de la vista seleccionada. Seleccionar Objetos por su Identificador: Permite la selección de elementos y/o nodos mediante su ID. Invertir Selección: Selecciona todo aquello que no esté seleccionado y deselecciona lo que este seleccionado. Selección en Cuadro: Selecciona todos los objetos que se encierren dentro de un cuadro definido por el usuario. Limpiar Selección: Deselecciona todos los elementos seleccionados.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Menú Definir

En el menú Definir podemos encontrar las opciones que nos permiten realizar la definición de algunos parámetros que se deben tener en cuenta en el diseño. • • • • • Norma: Permite intercambiar entre las normas disponibles para el diseño. (Por defecto se tiene activada la Norma AISI S100-07) Peso Propio: Esta opción permite definir si se tendrá en cuenta el peso propio de los elementos para el análisis estructural. Secciones: Esta opción permite seleccionar las secciones que participarán en el diseño. Grupos: Permite agrupar varios elementos o nodos. Combinaciones de Carga: Nos muestra las combinaciones de carga definidas por defecto y nos permite agregar otras más.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 2

Menú Asignar
La pestaña del menú Asignar permite luego de la previa selección de nodos o elementos, aplicarles cargas, restricciones, etc.

Menú Asignar

Nodo: De aquí se despliega un pequeño menú de asignaciones que se pueden hacer sobre el nodo. • Cargas: Permite la aplicación de cargas puntuales sobre el nodo. • Eliminar todas las Cargas: Borra todas las cargas asignadas previamente en el nodo. • Restricciones: Permite aplicar el tipo de apoyo o las restricciones a la que se encuentra sometido el nodo.

Elemento: De este submenú se despliegan una serie de asignaciones que se pueden hacer sobre el elemento. • • • • Sección: Permite asignar la sección con la que va a trabajar el elemento. Rotación en Axial: Permite girar el elemento con respecto a sus ejes locales. Liberación: Permite quitarle al elemento algunas de las solicitaciones a las cuales se encuentra sometida al inicio o al final de elemento. Estaciones de Salida: Permite seleccionar el número de estaciones de salida sobre el elemento en unas ya predefinidas.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 2 de 2

Del submenú Elemento, se despliega la opción Cargas: Esta opción despliega un submenú que nos permite asignar cargas de tipo puntual en un determinado sitio del elemento, distribuidas a todo lo largo del elemento ya sean uniformes o trapezoidales y además eliminar todas las cargas sobre dicho elemento.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Menú Análisis

El menú Análisis permite elegir entre ciertos tipos de análisis que podemos aplicar. • Opciones: En opción podemos eligir que tipo de análisis se va a realizar dependiendo de la estructura que se tenga o de las restricciones que se deseen aplicar. A demás nos da la opción de incluir el Análisis Modal. • Ejecutar: Permite realizar el análisis estructural de la estructura.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Menú Mostrar

El menú Mostrar nos brinda una serie de opciones que nos permiten visualizar cierta información acerca de los elementos o nodos. • Cargas: Permite mostrar las cargas aplicadas en los nodos o en los elementos. • Diagramas: Esta opción estará habilitada siempre y cuando se haya ejecutado el análisis estructural. Mostrará los diagramas de cortante, flexión, entre otras solicitudes sobre la estructura. • Secciones: Esta opción estará visible después que se ejecute el diseño y nos permitirá mostrar las secciones que están asignadas a cada elemento. • Eficiencias: Esta opción estará visible después que se ejecute el diseño y nos permitirá mostrar la eficiencia con la que está trabajando el perfil con respecto a las solicitaciones a las que está siendo sometido. • Estructura Normal: Nos muestra la estructura sin deformar. • Información del Elemento: Abre una ventana que nos muestra las sección asignada al elemento, su longitud y su ID. • Información Nodo: Abre una ventana que muestra las coordenadas. Cuando se ejecuta esta opción después de ejecutar el análisis nos muestra además sus desplazamientos y rotaciones en el mismo.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Menú Diseñar
En el menú Diseñar hay una serie de opciones que nos permiten manejar la ejecución del diseño.

Menú Diseñar

• Ejecutar Diseño: Esta opción se habilita después de haber ejecutado el análisis y además permite diseñar la estructura para la condición más crítica de las combinaciones de carga y luego de ejecutarla en el menú cambia esta opción por la de Rediseñar. Y es la única opción disponible luego del análisis en la pestaña de diseño.

• Optimizar Estructura: Esta opción nos permite volver a diseñar la estructura teniendo en cuentas las solicitaciones que presenta y seleccionando una eficiencia máxima para determinar qué perfil es más conveniente usar, así difiera de los definidos inicialmente por el usuario. • Rediseñar: Permite volver a rediseñar la estructura luego de que se hayan modificado algunas de sus secciones y sus solicitaciones al optimizarla. • Estructura sin optimizar: Vuelve a su diseño inicial o configuración inicial. • Lista de Secciones: Muestra los perfiles involucrados en la optimización si hubo cambios sobre las secciones originales.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Menú Conexiones

El menú Conexiones se encuentra en el módulo de análisis estructural pero su uso no afecta directamente a lo que se haya realizado previamente o posteriormente. Aunque algunas de las siguientes opciones permiten diseñar el apoyo de la estructura seleccionando un nodo con apoyo y luego seleccionar la opción “A partir del apoyo seleccionado”. Las otras opciones permiten diseñar conexiones de varios tipos, sin afectar directamente el modelo.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Menú Ventanas

El Menú Ventanas permite al usuario abrir e intercambiar los diferentes módulos que están disponibles en Arquimet 2.0. En la parte superior se encuentran los módulos disponibles para abrir y en la parte inferior de este menú se puede intercambiar entre los módulos que el usuario previamente abrió.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Menú Ayuda

En el menú Ayuda nos encontramos una ventana que conduce al usuario a este manual y además permite ver la ventana de "Acerca" sobre ARQUIMET, la cual nos muestra los datos acerca de la versión con la que estamos trabajando.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Barra de Herramientas/Iconos

A continuación se presentarán las funcionalidades de cada uno de los iconos que se encuentran en las Barras de Herramientas del módulo de Análisis Estructural.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Archivo
Archivo/Nuevo Archivo/Abrir Archivo/Guardar

Nuevo: Opción que hace referencia a crear un nuevo archivo para los diversos módulos.

Abrir: Opción que hace referencia a abrir un archivo para los diversos módulos.

Guardar: Opción que hace referencia a grabar un archivo correspondiente al módulo en el que se encuentre.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Nuevo

Al dar Clic en la opción "Nuevo", se abre una nueva ventana con las opciones de modelos. Entre las cuales podemos encontrar: • • • • • • • Vigas Cerchas Pórticos Correas Viguetas Metaldeck Cuadricula

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 2

Edición
Edición Edición Edición

Deshacer: Permite Deshacer la opción previamente realizada y consecutivamente las demás. Por ejemplo si se han realizado 10 acciones y se utiliza el botón deshacer, se está ahora en el paso 9 y si se vuelve a utilizar se está ahora en el paso 8.

Rehacer: Bloquear: Se activa al utilizar el deshacer y realiza la operación inversa a la del deshacer. En el ejemplo Permite al usuario bloquear el modelo para que sea inmodificable. anterior e está en el paso 8, al rehacer se esta nuevamente en el paso 9.

Dividir Líneas: Editar Grilla: Permite la edición de la malla o cuadricula de acuerdo al requerimiento del usuario. Fusionar Puntos: Esta opción permite la división de elemento en Permite fusionar dos o mas puntos seleccionados. segmentos iguales según la cantidad requerida por el usuario, para hacer uso de esta debe haber una previa selección del elemento.

Mover Líneas o Nodos: Esta opción permite al usuario mover un elemento Cortar: en el lugar que se desea al mover un elemento se mueve únicamente el seleccionado. Esta opción permite copiar uno o varios elementos y Esta opción permite al usuario unir elementos colineales, para hacer mantenerlos en memoria y al decidir donde se Si se desea mover un nodo se selecciona y se uso de esta debe haber una previa selección de los elementos. pegaran borra los elementos iniciales. especifica a donde se quiere mover y con esto se modificaran algunas de las dimensiones de los elementos asociados a él. Fusionar Líneas:

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 2 de 2

Pegar: Se activa previo uso del copiar o el cortar, si se realiza luego de cortar permite pegar elemento una única vez en donde el usuario especifique e inmediatamente desaparecen los elementos iniciales.

Copiar: Borrar: Esta opción permite al usuario copiar uno o varios elementos y mantenerlos en memoria y al decidir Permite al usuario eliminar cualquier elemento donde se pegaran no borra los elementos previamente seleccionado. iniciales.

Replicar: Esta opción permite al usuario después de haber seleccionado un elemento, copiarlo cuantas veces sea deseado.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Ver
Ver Ver Ver

Paneo: Zoom +: Zoom -: Permite mover la estructura dentro de la vista para ubicarla como el usuario lo Permite acercar la vista en la que se encuentre Permite alejar la vista en la que se encuentre desee. seleccionada. seleccionada.

Girar: Permite rotar la vista tridimensional de la estructura.

Perspectiva Isométrica: Permite ver el isométrico de la estructura. Plano XZ: Permite ver disponible la vista XZ cuando se seleccione.

Plano XY:

Plano YZ:

Vista 3D: Permite ver disponible la vista 3D cuando se seleccione.

Permite ver disponible la vista XY cuando se Permite ver disponible la vista YZ cuando seleccione. se seleccione.

Subir Nivel:

Bajar Nivel:

Opción Visual: Permite modificar las opciones de visualización en pantalla disponibles para el modulo de análisis estructural.

Permite Subir un nivel en las vistas (XY, YZ, Permite Bajar un nivel en las vistas (XY, y XZ). YZ, y XZ).

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Análisis
Análisis Análisis Análisis

Analizar Estructura: Permite ejecutar el análisis estructural del modelo.

Guardar Diseño: Permite guardar el diseño de la estructura.

Cargar Diseño: Permite cargar un diseño de una estructura previamente guardado.

Unidades:

Análisis Cercha Plana:

Análisis Cercha Espacial: Esta opción permite analizar la estructura con las restricciones asociadas a una cercha espacial.

Permite seleccionar el tipo de unidades en el que se esta Esta opción permite analizar la estructura con las restricciones asociadas a una cercha plana. trabajando el modelo.

Análisis Pórtico Plano: Esta opción permite analizar la estructura con las restricciones asociadas a un pórtico plano.

Análisis Pórtico Espacial: Esta opción permite analizar la estructura con las restricciones asociadas a un pórtico espacial.

Análisis de Viento: Esta opción redirige al usuario al módulo de análisis de viento.

Introducir Espectro: Esta opción permite introducir los parámetros para definir un espectro de desplazamientos.

Deformada Modal: Esta opción permite ver las deformadas asociadas a los diversos modos de vibración de la estructura.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 2

Mostrar
Mostrar Mostrar Mostrar

Mostrar Elementos: Esta opción permite visualizar los elementos o líneas de la estructura.

Mostrar Nodos:

Mostrar Liberaciones:

Esta opción permite visualizar los nodos de Esta opción muestra si hay liberaciones asignadas sobre los elementos. la estructura.

Mostrar Paneles: Esta opción permite al usuario visualizar los paneles de la estructura.

Mostrar Grillas:

Mostrar Selección:

Esta opción permite al usuario ver la grilla o Permite al usuario ver solo la selección en pantalla. cuadricula.

Mostrar Todo: Permite ver todos los elementos, paneles y nodos en pantalla .

Información Elemento: Abre una ventana que nos muestra las sección asignada al elemento su longitud y su ID.

Información Nodo: Abre una ventana que muestra al usuario las coordenadas. Cuando se ejecuta esta opción después de ejecutar el análisis muestra además sus desplazamientos y rotaciones en el mismo.

Información Sección:

Ejes Locales: Muestra la referencia de la sección del Muestra los ejes locales de cada elemento. elemento.

Ejes Globales: Muestra los ejes globales.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 2 de 2

Estructura no Deformada: Opción que permite ver la estructura sin deformarse.

Estructura Deformada: Opción que permite ver la estructura deformada.

Cargas en Nodo: Permite observar las cargas asignadas en los nodos .

Cargas en Elemento: Permite observar las cargas asignadas en los elementos.

Cargas en Paneles:

Mostrar número de elementos:

Permite observar las cargas en el Metaldeck. Muestra en el modelo escogido la identificación de los elementos.

Mostrar número de Nodos: Muestra en el modelo escogido la identificación de los nodos.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Asignar
Asignar Asignar Asignar

Asignar Liberaciones: Permite quitarle al elemento algunas de las solicitaciones a las cuales se encuentra sometida al inicio o al final de elemento.

Rotación Axial:

Asignar Apoyo:

Permite girar el elemento con respecto a sus Permite aplicar el tipo de apoyo o las restricciones a la que se encuentra sometido el nodo. ejes locales.

Asignar Secciones: Permite asignar la sección con la que va a trabajar el elemento.

Asignar Cargas Puntuales: Permite asignar cargas de tipo puntual en un determinado sitio del elemento.

Asignar Cargas Distribuidas: Permite asignar cargas de tipo distribuidas a todo lo largo del elemento ya sean uniformes o trapezoidales.

Asignar Cargas en Nodos: Permite la aplicación de cargas puntuales sobre el nodo.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Definir
Definir Definir Definir

Definir Grupos:

Definir Secciones:

Definir Combinación de Cargas:

Permite agrupar varios elementos o Permite seleccionar las secciones que participaran en Muestra las combinaciones de carga definida por defecto y permite al el diseño. usuario agregar otras más. nodos.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Seleccionar
Seleccionar Seleccionar Seleccionar

Modo Selección: Habilita el puntero del mouse para poder seleccionar elementos y/o nodos.

Limpiar Selección: Deselecciona todos los elementos seleccionados.

Seleccionar Todo: Selecciona toda la estructura (Nodos y Elementos).

Seleccionar Objetos en la Vista:

Invertir Selección Cuadro:

Invertir Selección:

Selecciona los objetos visibles dentro de la ventana Selecciona todos los objetos que se encierren dentro de un Selecciona todo aquello que no esté seleccionado y de la vista seleccionada. cuadro definido por el usuario. deselecciona lo que este seleccionado.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Dibujar
Dibujar Dibujar

Dibujar Elemento: Esta opción permite dibujar haciendo selección en la intersección de la grilla o cuadricula y llevándola a otra intersección. Al finalizar el dibujo deseado se debe dar clic derecho y escoger la opción "Finalizar Linea".

Dibujar Panel: Esta opción permite al usuario dibujar paneles, previa selección de los nodos a los que estará asociado.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Diseñar
Diseñar Diseñar Diseñar

Diseñar Estructura: Esta opción se habilita después de ejecutar el análisis y me permite diseñar la estructura para la condición más crítica de las combinaciones de carga y luego de ejecutarla en el menú cambia esta opción por la de Rediseñar. Es la única opción disponible luego del análisis en la pestaña de diseño. Mostrar Parámetros Diseño:

Rediseñar: Permite volver a diseñar la estructura luego de que se hayan modificado algunas de sus secciones y sus solicitaciones al optimizarla.

Laminas en el Diseño: Diseñar Metaldeck: Me permite ejecutar el diseño del Metaldeck. Diseñar Viguetas y Entrepiso: Permite seleccionar las referencias Redirige al módulo de viguetas. de lámina que se incluirán en el análisis y el diseño de la estructura.

Reportar: Gráficas de Comportamiento: Permite al usuario ver el comportamiento de los materiales. Permite al usuario generar el reporte al análisis y al diseño ejecutado en el módulo de análisis estructural.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Opciones de Análisis

En la Opción Análisis de la barra de herramientas, podemos además de cambiar los grados de libertad disponibles, podemos incluir Análisis Modal.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Análisis Modal
La opción de Análisis Modal permite al usuario determinar el comportamiento dinámico de las estructuras que se desean modelar dentro del programa y las características dinámicas inherentes de un sistema o estructura, como lo son las frecuencias y modos de vibración la misma. A partir de estos dos resultados iniciales, se formula un modelo matemático que nos arroja las deformaciones y solicitaciones que la estructura pueda presentar frente a la acción de eventos o casos de carga. En el caso del software el evento o caso de carga a evaluar es el sismo. El método que se usa es el análisis modal espectral, el cual con ayuda de las frecuencias determinadas inicialmente, determina los desplazamientos asociados a este en el espectro de desplazamientos definidos en la NSR-10, para luego hacer uso de la combinación modal CCC (Combinación Cuadrática Completa) para la determinación de los desplazamiento, deformaciones y solicitaciones asociados al análisis modal espectral de la estructura frente al sismo.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Análisis de Viento

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 3

Ambiente General

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 3 de 3

Este módulo permite al usuario realizar el Análisis de Viento al sistema principal de resistencia de fuerza de viento de una estructura, a los muros y cubierta de la estructura. Además cuenta con la ayuda de un mapa de velocidad de viento de la NSR-10, que nos permite determinar las velocidades por zonas del país en unidades de KPH y m/s.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Barra de Tareas

En la Barra de Tareas del módulo del Análisis de Viento podemos encontrar las siguientes opciones: • • • • El botón de Ejecutar Diseño es aquel con el símbolo de "play". El botón de Visualización del Mapa Eólico es aquel que nos permite ver las velocidades de viento de la NRS-10 en cada una de las zonas del país. Unidades permite definir las unidades en que se trabajará el módulo. -->"Botón"

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Datos de Entrada

Los Datos de Entrada que el usuario debe tener en cuenta para realizar el Análisis de Viento.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 2

Especificaciones para el Análisis

A continuación se especifican cada uno de los datos que el usuario debe tener en cuenta para realizar el Análisis de Viento: • Velocidad del viento: Sus entrada se encuentran en unidades consistentes al mapa que provee la norma NSR-10, de igual manera el usuario puede adaptar el análisis a otras zonas que no se encuentren dentro del país si conoce su velocidad del viento. • Altura del Alero: Altura del nivel de piso a la parte inferior de la cubierta (Esta entrada depende de las unidades seleccionadas por el usuario). • Altura de la Cresta (Cumbrera): Altura del nivel de piso a la parte superior de la cubierta (Esta entrada depende de las unidades seleccionadas por el usuario). • Ancho Edificación: Longitud perpendicular a la cumbrera o cresta denominada L en el dibujo (Esta entrada depende de las unidades seleccionadas por el usuario). • Largo Edificación: Longitud paralela a la cumbrera o cresta denominada B en el dibujo(Esta entrada depende de las unidades seleccionadas por el usuario). • Factor de Topografía: Factor determinado según la Norma NSR-10 título B en la Figura B.6.5-1 • Factor de Dirección: Factor de dirección determinado según la Norma NSR-10 título B en la Tabla B.6.5-4.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 2 de 2

• Relación de amortiguamiento: Coeficiente o relación de amortiguamiento de una estructura. Generalmente se trabaja con un 5% según la NSR-10. El valor de entrada es de la siguiente manera: si se usa 5% entonces 5/100 = 0.05. • Dirección del Viento: Depende de la dirección en la que el viento se dirija hacia la estructura. Puede ser perpendicular o paralela a su cumbrera. • Tipo de cubierta: Se trabajan cubiertas a un agua o dos aguas. • Tipo Edificación: Depende del tipo de cerramiento de la estructura o aberturas que esta posea. • Exposición: Categoría de exposición asociada a la rugosidad del terreno definida en la sección B.6.5.6.2 del título B de la NSR-10. • Ocupación: Tipo de ocupación de la estructura definida en la sección A.2.5 del título A de la NSR-10.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Datos de Salida

Después de realizar la ejecución del módulo de Análisis de viento, el usuario podrá visualizar los resultados obtenidos de acuerdo a las opciones especificadas.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 2

Resultados

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 2 de 2

Entre los Resultados que nos brinda el módulo de Análisis de Viento encontramos: • • • • • • • • • • Angulo del Techo: Devuelve el ángulo de inclinación de techo o cubierta según las dimensiones especificadas por el usuario en los datos de entrada. Altura Media: Devuelve la altura promedio entre la altura de la cresta y la altura del alero. Coef. Muro Barlovento: Coeficiente de presión de viento en la cara donde pega directamente el viento. Coef. Muro Sotavento: Coeficiente de presión de viento en la cara opuesta a donde pega directamente el viento. Coef. Muro Laterales: Coeficiente de presión de viento en los muros perpendiculares a donde pega directamente el viento. Coef. Presión Interna -: Coeficiente de presión interna negativo asociado al Tipo de edificación. Coef. Presión Interna +: Coeficiente de presión interna positivo asociado al Tipo de edificación. Presión por Velocidad: Presión de viento asociada a la velocidad del viento en la zona. Factor de Ráfaga: Factor de ráfaga de viento que depende del periodo fundamental de la estructura. Periodo: Tiempo de Vibración más largo de una estructura asociado a su geometría y masa.

Coeficientes de Cubierta: • • • • • • Coef. Presión Zona 1: Coeficiente de presión de viento en la zona 1 de la cubierta de 0 a h/2, donde h es la altura media. Coef. Presión Zona 2: Coeficiente de presión de viento en la zona 2 de la cubierta de h/2 a h, donde h es la altura media. Coef. Presión Zona 3: Coeficiente de presión de viento en la zona 3 de la cubierta de h a 2h, donde h es la altura media. Coef. Presión Zona 4: Coeficiente de presión de viento en la zona 4 de la cubierta mayor a 2h, donde h es la altura media. Coef. Cubierta Barlovento: Coeficiente de presión de la cubierta en barlovento. Coef. Cubierta Sotavento: Coeficiente de presión de la cubierta en sotavento.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Reporte de Análisis de Viento

Al ejecutar el módulo de Análisis de Viento, tenemos la opción de ver el Reporte de los Resultados en un archivo PDF. Este archivo nos muestra la información de los datos de entrada, los resultados obtenidos a partir de las especificaciones ingresadas por el usuario y además una gráfica del esquema de aplicación de cargas.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Diseño de Correas

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 2 de 4

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Barra de Tareas

En la barra de tareas del módulo de Diseño de Correas encontramos: • • • • • El botón de Ejecutar: Es aquel que posee un símbolo de play, este ejecuta el análisis y genera los diseños apropiados para cumplir con las condiciones dadas. El botón de Abrir o Cargar un archivo. El botón de Guardar. El botón de Perfiles que participan en el Diseño, el cuál selecciona las referencias que se quieren tener en cuenta para realizar el análisis y el diseño. El botón de Combinaciones de Carga, que permite definir el tipo de combinaciones de carga que se van a utilizar en caso de que se realice el diseño por medio de factores de carga. • Las Unidades que permiten seleccionar en que unidades desea ingresar los datos de entrada y ver los de salida.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 2

Datos de Entrada

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 2 de 2

Entre los Datos de Entrada que son necesarios para trabajar en este módulo de Diseño de Correas tenemos datos en grupos de: • Cargas sin mayorar (UND). • Datos Geométricos. • Consideraciones de Diseño.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Cargas sin Mayorar

En el grupo de datos de entrada de Cargas sin Mayorar (UND) encontramos: • • • • • Carga muerta: Carga muerta de servicio súper impuesta sobre las correas sin incluir su peso propio. Carga viva de cubierta: Carga viva de servicio súper impuesta sobre las correas. Carga Granizo: Carga de granizo referenciada en el título B de la norma u otra considerada por el usuario la cuál se pueda presentar sobre la cubierta. Viento Succión: Carga de Viento de Succión procedente de un análisis de viento determinado por el titulo B de la norma. Viento Compresión: Carga de Viento de Compresión procedente de un análisis de viento determinado por el titulo B de la norma.

Estas hipótesis de cargas serán de servicios y no tendrán factores de mayoración. Viento: Dirección de aplicación del viento sobre la cubierta. • Vertical: Esta opción hace referencia a cargas que tienen la dirección de la gravedad. • Perpendicular: Esta opción hace referencia a cargas que son perpendiculares a su zona de aplicación.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 2

Datos Geométricos
El grupo de datos de entrada, Datos Geométricos, nos muestra las opciones que se tienen en cuenta en la configuración de la cubierta y la ubicación, cantidad y forma de las correas que hay en la misma.

Datos Geométricos

Datos Geométricos

Separación entre Correas: Luz libre: Se refiere a la dimensión que hay entre correa y correa en el cordón superior de la cercha. Se define la dimensión de cada uno de las luces o vanos de la correa. Arriostramiento (lb.): Esta opción permite definir si el vano de la correa entre cercha y cercha poseerá o no arriostramientos y cada cuanto los tendrá. Pendiente en Grados: Permite ingresar el ángulo de inclinación de la cubierta formado entre la horizontal y la dirección del cordón superior. Pendiente %: Permite al usuario ingresar la pendiente de inclinación de la cubierta formado entre la horizontal y la dirección del cordón superior en porcentaje.

Número de Luces: Define la cantidad de vanos que tendrá cada correa.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 2 de 2

Apoyo: Se definen las dimensiones de los apoyos.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Consideraciones de Diseño

Los datos de entrada de las Consideraciones de Diseño se deben tener en cuenta a la hora de ver si las correas están en el rango óptimo y no superan los valores de deflexiones máximos permitidos en la norma. Deflexiones Máximas • Instantánea Carga Viva: Deflexión calculada para la carga viva instantánea (vienen dados en L/??) • Permanente Carga Total: Deflexión calculada para la permanente carga total (vienen dados en L/??) Arrugamiento En esta opción se contempla si se considera el arrugamiento del alma que se puede dar el los perfiles tipo C y Z de lamina delgada.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

Content Preview

Página 1 de 1

Tabla de Soluciones

Entre los datos de salida tenemos una Tabla de Soluciones que lista el tipo de perfiles que anteriormente fueron definidos para participar en el análisis y el diseño y que además se encuentran aptos para soportar las solicitaciones a las que se verán sometidas. Luego de seleccionar uno de las soluciones se puede ver el reporte asociado a este.

file:///c:/program%20files%20(x86)/arquimet%202.0/manual/course/default.html

16/09/2011

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->