P. 1
Manual Geoslope en Español

Manual Geoslope en Español

|Views: 2.007|Likes:
Publicado porManuel Aragon

More info:

Published by: Manuel Aragon on Sep 10, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/24/2013

pdf

text

original

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA

MASTER INTERUNIVERSITARIO EN INGENIERÍA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA

INTRODUCCIÓN AL USO DEL PROGRAMA SLOPE/W

Germán López Pineda Ingeniero de Caminos, Canales y Puertos Cemosa Ingeniería y Control

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA

ÍNDICE
1 1.1 1.1.1 1.1.2 1.1.3 1.1.4 1.1.5 1.1.6 1.2 2 2.1 2.2 2.3 2.4 2.5 2.6 2.7 2.8 2.9 2.10 2.11 2.12 2.13 2.14 2.15 2.16 2.17 2.18 2.19 INTRODUCCIÓN .............................................................................................. 4 Características del programa ....................................................................... 4 Métodos de cálculo:................................................................................. 4 Geometría y estratigrafía:........................................................................ 5 Superficie de deslizamiento:.................................................................... 5 Presión hidrostática: ................................................................................ 5 Propiedades de los suelos: ..................................................................... 5 Tipos de cargas: ...................................................................................... 6 Iniciando el programa................................................................................... 6 PROBLEMA DE EJEMPLO ............................................................................ 10 Definición del problema.............................................................................. 11 Definición del area de trabajo .................................................................... 12 Definición de la escala ............................................................................... 13 Definir el espaciado de malla ..................................................................... 14 Ejes del boceto........................................................................................... 15 Guardar el archivo del problema................................................................ 16 Realizar un zoom sobre el trabajo. ............................................................ 18 Especificar la identificación del proyecto ................................................... 19 Especificar el método de análisis............................................................... 21 Especificar el control del análisis ............................................................... 21 Opciones avanzadas.................................................................................. 22 Opciones de presión intersticial ................................................................. 23 Definir las propiedades de los suelos ........................................................ 24 Introducir los puntos de los contornos ....................................................... 26 Regiones .................................................................................................... 28 Dibujar líneas piezométricas ...................................................................... 32 Dibujar el radio de las superficies de deslizamiento .................................. 35 dibujar la malla de las superficies de deslizamiento .................................. 38 Ver preferencias......................................................................................... 41

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA

2.20 2.21 2.22 2.23 2.24 2.25 2.26 2.27 2.28 2.29 2.30

Ver las propiedades de los suelos ............................................................. 42 Añadir etiquetas en los suelos ................................................................... 44 verificar la existencia de errores ................................................................ 49 resolver el problema................................................................................... 51 ver resultados del cálculo........................................................................... 52 Superficies de deslizamiento ..................................................................... 53 Ver las fuerzas de las superficies de rotura ............................................... 54 Ver los contornos del factor de seguridad.................................................. 55 Salida gráfica ............................................................................................. 57 Volver a programa solve ............................................................................ 58 Seleccionar para borrar o mover................................................................ 59

Cuerpo de Ingenieros Americanos. presas. Bishop implificado. etc).geo-slope. Este texto nada original está basado en el tutorial de la versión 5.1 Características del programa El programa a cuyo uso nos vamos a introducir tiene fundamentalmente en su versión 2004 las siguientes características: 1.11.(GLE) Método de los elementos finitos .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA MEMORIA 1 Introducción El presente texto pretende ser una introducción (más bien modesta) al manejo de uno de los programas de cálculo de estabilidad de taludes más usado en el ámbito de la ingeniería geotécnica. adaptándolo a la versión 2004. En la página web de la empresa : http://www. este Manual se adecua a dicha versión limitada pero suficiente para introducirse en el uso del programa. Janbu simplificado. Spencer. como en aplicaciones mineras.(I y II) Lowe-Karafiath. Sarma Método de equilibrio límite generalizado. que se ha usado como base para la redacción de este manual.1 Métodos de cálculo: El programa permite realizar los cálculo de estabilidad a través de una gran variedad de métodos : • • • • • • • • • • Ordinario (Fellenius). el programa Slope/W comercializado por la empresa Geoslope Internacional.com. 1. es posible bajarse una versión para estudiantes con algunas limitaciones de uso. Se intenta con este manual de introducción que el alumno una vez termine de poner en practica los pasos descritos esté capacitado para al menos en un estado inicial poder enfrentarse a problemas de estabilidad de taludes tanto en su vertiente de Ingeniería Civil (carreteras.1. Morgentern-Price.

Busqueda automática de superficies de rotura. Materiales impenetrables (lechos rocosos).2 Geometría y estratigrafía: La introducción de los condicionantes geométricos son muy versátiles y se adaptan prácticamente a cualquier geometría: • • • 1. con o sin centro Por bloques. Zonas de entrada salida acotando los posibles círculos de rotura. Ru Superficie piezométrica. Criterios de rotura bilineales.5 Propiedades de los suelos: Con objeto de modelizar el comportamiento de los suelos el programa dispone de varios modelos de comportamiento. Presión hidrostática para cada punto.1. . Incrementos de la cohesión con la profundidad.4 Presión hidrostática: Se puede modelizar las acciones del agua en el terreno a través de los siguientes sistemas: • • • • Coeficiente de presión de agua. τ = c. c = 0 y φ = 0).1.3 • • • • Geometría adaptable a cualquier contorno estratigráfico mediante herramientas gráficas a través de la definición de regiones Definición de grietas de tracción.1. Resistencia al corte cero (agua.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 1. 1. • • • • • • Tensiones totales y efectivas (σ y σ’).1. Resistencia al corte sin drenaje (φ = 0). Superficie de deslizamiento: Dispone de distintos sistemas de modelización de las superficies de rotura: Malla de centros y limites de radios Superficies de rotura poligonales. Contornos de presiones hidrostáticas. Parcialmente sumergidos. Optimización de búsqueda de superficies de rotura. • • 1.

1. Ctran/W aplicado a fenómenos de contaminación de suelos Vadose usado en la modelización de acuiferos. Todos estos programas están interrelacionados por lo que una geometría planteada para un tipo de problema. y poder comenzar a aplicar la potencia de este programa orientado al cálculo de estabilidad de taludes. Modelo de Hoek y Brown para taludes rocosos Tipos de cargas: Cargas superficiales Cargas lineales.6 • • • • • 1.2 Iniciando el programa El paquete de programas Geostudio está compuesto de varias herramientas con distintos usos y funcionalidades: • • • • • • • Slope/W para cálculo de estabilidad de taludes Seep/W para cálculo de redes de flujo. Para proceder a arrancar el programa podemos hacerlo desde el escritorio o desde el menú de inicio tal como vemos en la siguiente figura: .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • • • Resistencia al corte anisótropa. no necesitando introducir los puntos que definen la geometría. Cargas sísmicas Anclajes y bulones (activos y pasivos) Suelo reforzado 1. etc) Temp/W aplicación de la ecuación del calor sobre estructuras de suelos. por ejemplo cálculo de asientos en un terraplén puede servir para un cálculo de estabilidad sin más que dar los correspondientes parámetros resistentes de los materiales. Criterios de rotura específicos. Quake/W para cálculo de los efectos de terremotos en suelos y estructuras de suelos (presas. Sigma/·W orientado al cálculo tensodeformacional. En este texto sólo nos vamos a adentrarnos tímidamente en los primeros pasos para poder aplicar con cierta soltura el programa Slope/W dentro del paquete Geostudio 2004. terraplenes.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA Una vez que pulsamos el icono de arranque del programa ya sea desde el escritorio o desde el menú de inicio nos aparecerá la pantalla que vemos debajo de este texto. en la zona de la derecha aparecen unos enlaces a manuales de cada uno de los programas que componen el paquete. En la parte central aparece un listado desde donde podemos acceder a nuestros últimos trabajos . En la parte izquierda vemos varios iconos cada uno correspondiente a un programa distinto del paquete Geostudio. .

pulsando sobre él accedemos a la pantalla principal del programa. Una vez pulsado en icono nos aparece la pantalla principal del programa.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA En la figura anterior vemos con más detalle el icono del programa Slope/W. tal como aparece en la siguiente figura: .

desmonte. etc.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA A partir de aquí podemos empezar a introducir geometrías. terraplén. presa. mallas parámetros y todos los datos necesarios para modelizar el comporamiento de una ladera. .

En la zona superior el suelo tiene las siguentes características: : γ = 15 KN/m³ c = 5 KPa Ø = 20º El suelo situado inmediatamente debajo del anterior posee las siguientes carácterísticas: γ = 18 KN/m³ c = 10 KPa Ø = 25º . puntos de borde. Las características geotécnicas de los materiales son. tal como se indica en la figura. Con un nivel piezométrico según se indica en la figura Es evidente que antes de afrontar cualquier problema es necesario tener acotado geométricamente el problema. Altura de 10 metros desde la base.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2 Problema de ejemplo Comenzamos con un sencillo problema en que se va a cálcular el coeficiente de segurdad de un talud con las siguentes características: • • • Inclinación 2H/1V. contactos. etc.

00 4. Parámetros geomecánicos de los suelos que intervienen en el problema. Es conveniente tener a mano un boceto realizado a mano alzada o con programas de Cad donde esté bien definido el problema para así poder definir bien los contornos y contactos de los materiales.00 0.00 0. PUNTOS DEL CONTORNO 1 2 3 4 5 6 7 8 9 10 11 12 0.00 3.00 30.00 40.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2.00 9.00 De estos puntos los correspondientes desde el 9 al 12 corresponden el nivel freático. el resto a la geometría del contorno.00 9. En los puntos que se desarrollan a continuación vamos a aprender a modelizar un problema con dos suelos distintos y con presencia de nivel freático.00 10.00 15.00 8.00 14.1 • • • • • • Definición del problema Para la definición completa del problema necesitamos los siguientes datos: Geometría de contorno del problema Limites entre capas de terreno. . Altura.00 40. Inclinación del talud.00 0.00 3. Situación del nivel freático.00 10.00 0.00 14.00 4.00 30.00 40.00 0. Los puntos que definen el contorno exterior son: TABLA 1.00 20.

2 Definición del area de trabajo El área de trabajo. igual o más grande que el tamaño del papel. Para definir el tamaño del área de trabajo: • Seleccionamos Page en el desplegable Set tal como se ve en la siguiente figura y aparecerá el cuadro de diálogo siguiente: • Nos informa de la impresora preseleccionada introducimos en las casillas Width (ancho) y Height (alto) respectivamente los valores del tamaño del área de trabajo: 210 x 298. es el área establecida por el usuario para definir el problema. El área puede ser más pequeña. vamos a definir un área de trabajo de 260 mm de ancho x 220 mm de alto. Para el ejemplo. .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2.

52. Automáticamente la escala horizontal cambia a 169.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • • Sustituimos el ancho por 260 y el alto por 200. Seleccionamos Scale en el desplegable Set tal como se indica en la siguiente figura • Y aparecerá el cuadro de diálogo: • • • Establecemos los límites en -4 (mínimo de X) y 40 (máximo de X) yen -4 (mínimo de Y) y 40 (máximo de Y). Aceptamos en OK.3 • Definición de la escala .23 y la vertical a 209. 2. Redefinimos la escala horizontal y vertical a 200. .

se puede ajustar a la malla cualquier punto de nuestro perfil.4 Definir el espaciado de malla La visualización de la malla en el fondo del área de trabajo constituye una ayuda fundamental a la hora de dibujar y visualizar el perfil del talud.807 KN/m³. Para definir la malla: • Seleccionamos Grid en el desplegable Set y tal como se indica a continuación. Seleccionamos OK después de comprobar que la densidad del agua vale 9.aproximadamente .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • • Automáticamente el mínimo y máximo de X cambian a -4 y 48 y para Y a -4 y 38. esta herramienta es similar a las que existen en los programas de CAD. para definir el espaciado de la malla. De tal modo que. • Y aparecerá el cuadro de diálogo siguiente: • • Anotamos 1 en el espaciado de X y 1 en el de Y. Nos informa de que el espaciado actual de la malla es de 5 mm. 2.

5 Ejes del boceto Para definir los ejes del perfil y poder interpretarlo después de ser impreso. Pulsamos Ok y continuamos • 2. El siguiente cuadro de diálogo aparecerá: • Marcamos las casillas Left axis (eje izquierdo-ordenadas). Bottom Axis (inferiorabcisas) y Axis Number. si no queremos que se visualicen o se activen los pasos desactivamos la opción que nos interese.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Seleccionamos las casillas Display Grid y Snap to Grid para mostrar y ajustar los pasos entre puntos de nuestro perfil de malla.K y pasamos a la siguiente fase del cuadro de diálogo Se colocan los valores que se indican en la figura adjunta . Escribir el título de los ejes: Bottom X: Distancia (m). así como para poder acotar geométricamente nuestro problema se debe proceder como sigue: • Seleccionar Set del menú Axes. • • • Pulsamos O. es decir queremos que se visualicen los valores de situados en los ejes. Left Y: Elevación (m).

K y continuamos dando como resultado: 2. las extensiones de esta versión son GSZ que son formatos comprimidos cuya lectura se puede hacer con cualquier programa del paquete Geostudio.6 Guardar el archivo del problema Es una buena practica comenzar a guardar el archivo de nuestro trabajo. . además de almacenar su información en un directorio de trabajo se le asigna un nombre relacionado con la trabajo a realizar. leyendo sólo la parte que le puede ser útil.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Pulsamos O.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA

Para grabar el problema:

Seleccionamos Save as en el menú desplegable File tal como vemos a continuación:

Y aparecerá el cuadro de diálogo siguiente:

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA

• • • •

Seleccionamos la carpeta y asignamos un nombre cualquiera a nuestro ejercicio, por ejemplo: Slope_Tutorial_malla.gsz. OK para aceptar y salir. Para guardar en sucesivos cambios en el mismo archivo, sólo es necesario seleccionar Save en lugar de Save as so

2.7

Realizar un zoom sobre el trabajo.

En algunos casos puede ser interesante realizar un boceto previo del contorno geométrico del problema, por ejemplo en geometrías complejas con muchos puntos, situaciones de líneas piezométricas, zonas con cargas etc. Antes de comenzar realizamos un zoom sobre la pantalla usando lo métodos, en la tabla de herramientas:

En la anterior figura se situan las herramientas para realizar un Zoom, esta imagen se presenta con más detalle en la .siguiente figura.

Situándose a la izquierda Zoom Page que realiza un zoom sobre los márgenes de la página y a la derecha Zoom Objects que realiza un zoom sobre los elementos activos. O tambien se puede realizar seleccionando Zoom del menu de Set tal como se ve en la siguiente figura:

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA

Figura Nº 1.- Selección de la opción Zoom

Aparecerá el siguiente cuadro de diálogo donde podremos poner en factor de zoom que más nos interese

Figura Nº 2.- Opciones de zoom

2.8

Especificar la identificación del proyecto

• Para especificar la identificación del problema: Seleccionar Analisis Settings… en el menú desplegable KeyIn. Tal como se ve en la figura.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Aparecerá un cuadro de diálogo tal como aparece en la siguiente figura: • Activamos la pestaña Project ID y rellenamos los casilleros Title y Comments .

. Tal como se ve en la siguiente figura: • Pulsamos O.9 • Especificar el método de análisis Dentro del anterior cuadro de diálogo activamos la pestaña Method y marcamos la opción Morgenstern-Price del bloque Bishop. Ordinary janbu and.K si ya hemos terminado con este cuadro de diálogo pero en nuestro caso continuaremos con dicho cuadro de diálogo con la activación de otras pestañas 2.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Pulsamos O. Marcamos Gris and Radius como opción de superficie de deslizamiento. 2.10 • • • Especificar el control del análisis Seleccionamos la pestaña Slip Surface . Marcamos asimismo la opción No tension Crack ya que en este caso no vamos a modelizar el terreno con grietas de tracción en el suelo. Marcamos los casilleros Left to right ya que la rotura irá de izquierda a derecha según el modelo geométrico que hemos visto al principio .K o pasamos a la siguiente opción.

11 • • • • • • Opciones avanzadas Pulsamos en la pestaña Advanced. 2. Colocamos el valor 30 en la casilla number of slices (número de rebanadas) El valor 0. Estas operaciones viene reflajadas en la figura siguente . Los demás valores dejarlos por defecto. Todas estas operaciones están indicadas en la figura adjunta. Pulsamos OK.1 en el casillero Minimum slip surface thickness En la zona Optimization settings. si hemos terminado o pasamos a la siguiente opción.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • • Colocamos 1 en la casilla nº of critical surfaces to store.01 en el casillero Factor of safety tolerante (tolerancia del factor de seguridad) Valor 0. en casillero Maximun number of iterations (máximo número de iteraciones). colocar el valor 2000.

12 • Opciones de presión intersticial Seleccionamos la pestaña PWP y marcamos las opciones que aparecen en la imagen situada debajo.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Pulsamos O. .K o continamos con la siguiente opción. 2.

2.13 Definir las propiedades de los suelos Las propiedades geotécnicas del problema estaban definidas en el punto nº 2. • Para definir las propiedades de los suelos: • Seleccionear Soil Properties en el menú desplegable KeyIn. tal como se ve en la siguiente figura..K o continuamos con la siguiente opción. .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Pulsamos O.

escribir: 1. Seleccionar Copy.con sus datos correspondientes • • .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Una vez hecho en clic aparecerá el siguiente cuadro de diálogo • • En el cuadro de diálogo. en la cohesión: 5 y en ángulo de rozamiento interno: 20. seleccionar Mohr-Coulomb y en la descripción Nivel superior . Repetir de para el Nivel inferior. En la unidad de peso: 15.

personalmente creo más conveniente y realista colocar el material que realmente exista.. OK para confirmar y salir. . seleccionando Bedrock. • La imagen siguiente muestra como quedaría el cuadro de diálogo anterior con los datos del problema: • Pulsamos O. tal como se ve en la siguiente figura.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Repetir para el Substrato rocoso.14 Introducir los puntos de los contornos Para definir los contornos del perfil que va a condicionar el cálculo se procede de la siguiente forma • Seleccionear Points en el menú desplegable KeyIn.K y continuamos 2. esta opción se usa para limitar inferiormente los circulos de rotura.

00 0.00 .00 14.00 14.00 9. TABLA 2.00 10. PUNTOS DEL CONTORNO 1 2 3 0.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Apareciendo el siguiente cuadro de diálogo • • En la casilla # se introduce el número de orden en las otras dos las coordenadas y en la lista deplegable se activa la opción Point+Number Se introducen los siguiente puntos que definen la geometría.

00 0.15 Regiones Como modificación fundamental de la metodología de introducción de las zonas con los distintos tipos de suelos de versiones anteriores del programa.K • 2.00 • Tras la introducción de cada punto se pulsa Copy y el punto pasa a la lista pulsando Apply se pueden ver en la pantalla los puntos colocados en función de sus coordenadas.00 40. La introducción de los datos nos da como resultado pulsando O. esta versión 2004 introduce el innovador método de las regiones que puede introducirse de dos formas identificando puntos o mediante una herramienta Cad que dispone el programa .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 4 5 6 7 8 20.00 9.00 4.00 40.00 0.00 4.00 0.00 30.

tal como se ve en la siguiente figura. • Se va pulsando con el botón izquierdo del ratón los puntos que definen el contorno cerrando el contorno en el punto de origen • Después de cerrar el contorno nos aparece el siguente cuadro de diálogo.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Seleccionamos Region en el menú desplegable Draw.. En el que indicamos el tipo de suelo ya definido en este caso en 1 .

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • • Pulsamos Close para continuar la introducción de más contornos Se hace de forma análoga con el suelo tipo 2 • Al terminar nos sale el cuadro de diálogo .

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • En este caso seleccionamos el suelo de tipo 2 correspondiente al suelo con ese mismo número que se introdujo previamente en el apartado de introducción de materiales. Pulsamos Close y posteriormente la tecla Escape (ESC) para salir de la opción de introducción de regiones. Dando como resultado la salida : • • .

00 8. Como disponemos de las coordenadas de varios puntos del nivel freátivo obtenidas en varias prospecciones vamos a introducir sus puntos directamente: Estos puntos son los reflejados en la tabla siguiente: TABLA 3.16 Dibujar líneas piezométricas Vamos a definir en este apartado los contornos de la línea piezomética que definimos en el apartado 2.00 3.00 40. .14 con la introducción de los puntos que definen la línea piezométrica dando como resultado la reflejada en la siguiente imagen.00 15.00 30.00 3.00 • Repetimos el punto 2. PUNTOS DE LA LÍNEA PIEZOMÉTRICA 9 10 11 12 0.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2.00 10.

En el cuadro de la derecha debajo de # introducimos el orden de introducción del punto y en la casilla siguiente su número asociado 9. 10.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Para la identificación de los puntos que forman la línea piezométrica seleccionamos Pore Water Pressure en el menú desplegable KeyIn. pulsando en Copy para la introducción de cada punto Quedando el cuadro de diálogo de la forma indicada en la figura. • . en este caso. • Nos aparece el siguente cuadro de diálogo: • • Marcamos todos los suelos que se van a ver afectados por la línea piezométrica ..11 y 12. tal como se ve en la siguiente figura.

K obtenemos el resultado reflejado en la siguiente imagen • Considerándose definida la línea piezomérica de este forma.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Pulsando O. .

abajo . • El cursor del ratón se convierte en una cruz.17 Dibujar el radio de las superficies de deslizamiento Para el control de la localización de las superficies de deslizamiento es necesario definir líneas o puntos a partir de los cuales definir los radios de las mismas. pulsando con en botón derecho del ratón definimos los cuatro puntos que van a definir los límites de los radios . procedemos tal como se indica en la siguiente figura. empezando siempre de izquierda a derecha en este caso o lo que es lo mismo en la dirección del deslizamiento y siempre de arriba .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2. Para definir las líneas de radios: • Seleccionar del menú desplegable Draw elegimos la opción Slip Surface y desplegando este último seleccionamos Radius tal como se puede observaen la figura siguiente.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA Continuamos hasta colocar los cuatro puntos tal como se indica en la figura de abajo: .

. lo que nos da en el momento de pulsar OK el siguiente resultado: • Se han generado 3 líneas de radios. lo que indica que tendremos 2+1 líneas de radios. le añadimos el valor 2.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA Al colocar el cuarto punto aparece un cuadro de diálogo tal como aparece en la siguiente figura: En la zona superior aparece un casillero # of Radius increments o lo que es lo mismo el número de divisiones. es decir SLOPE/W dibujará círculos de rotura tangentes a estas líneas.

18 dibujar la malla de las superficies de deslizamiento Para el control de la localización de los centros de los circulos de rotura es necesario definir una malla de centros de dichos círculos. Para definir las líneas de radios: • Seleccionar del menú desplegable Draw elegimos la opción Slip Surface y desplegando este último seleccionamos Grid tal como se puede observaen la figura siguiente. para indicar la malla de los centros de los radios es necesario indicar tres puntos se indican de derecha a izquierda y de arriba abajo tal como se indica en la figura adjunta: . • El cursor se convierte en una cruz.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • En la figura se han marcado dos puntos y se desplaza el cursos hacia la derecha. tal como queda reflejado en la siguiente figura: . donde marcaremos un tercer punto donde creamos conveniente.

marcamos 5 y 5 respectivamente. dando como resultado el indicado en la siguiente figura: .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Una vez marcado en tercer punto con el botón derecho del cursor aparece un cuadro de diálogo tal como se indica a continuación: • En este cuadro de diálogo aparecen dos casilleros X e Y que indican el número de divisiones de la malla de centros.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2. • Seleccionar del menú desplegable View elegimos la opción Preferences tal como se puede observa en la figura siguiente. • Después de pulsar dicha opción nos aparece el siguiente cuadro de diálogo .19 Ver preferencias Esta opción nos permite poder ver que información de los datos que hemos introducido que nos interesa o por ejemplo aumentar el tamaño de los números que definen los puntos introducidos que definen la geometría.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Donde activando o desactivando las casillas correspondientes podremos ver los número de los puntos. 2. la regiones o los identificadores de dichos puntos. así como podemos modificar los tamaños de los identificadores de los puntos y acomodarlos a la escala del dibujo.20 Ver las propiedades de los suelos Para poder visualizar las propiedades de los suelos y comprobar que la introducción de los datos es la correcta procedemos de la siguiente forma: • Seleccionar del menú desplegable View elegimos la opción Material Propierties tal como se puede observa en la figura siguiente. . una vez realizados los cambios podemos guardarlos y aplicarlos pulsando OK.

así como el material analizado queda sombreado tal como se puede observar en la figura adjunta: O bien pulsando en All matls aparecen todos los materiales definidos como suelos que intervengan en el calculo. copiarlos para llevarlos a un procesador de textos etc.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Apareciendo el siguiente cuadro de diálogo • Pinchando sobre uno de los materiales aparece en la pantalla interior de la ventana los datos del dicho suelo. para terminar la operación pulsamos Done . • Podemos imprimir los resultados.

21 Añadir etiquetas en los suelos Podemos añadir textos a la presentación de resultados siguiendo el siguiente procedimiento: • Seleccionar del menú desplegable Sketch elegimos la opción Text tal como se puede observa en la figura siguiente. • Una vez pulsada la opción aparece el siguiente cuadro de diálogo: • Pulsando sobre el botón Material list nos aparecen los listados de los suelos introducidos tal como aparece en la siguiente figura: .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2.

Pulsamos insert • Colocamos el cursor a la derecha de la última entrada del primer identificador de suelo y pulsamos Select Field apareciendo el siguiente cuadro de diálogo. seleccionando los siguientes campos para obtener la identificación correspondiente al suelo seleccionado. .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Colocamos el cursor a la derecha del primer identificador de suelo y pulsamos Select Field apareciendo el siguiente cuadro de diálogo.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA seleccionando los siguientes campos para obtener el valor del peso específico correspondiente al suelo seleccionado. apareciendo el siguiente cuadro de diálogo. seleccionando los siguientes campos para obtener el valor de la cohesión • Pulsamos insert: .Pulsamos insert • Dejando en cursor a la derecha pulsamos Select Field de nuevo .

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Pulsamos Select Field de nuevo para introducir los valores del ángulo de rozamiento • • Repetimos el proceso para el suelo nº 2 teniendo el cuidado de cambiar el campo Chose a sub field a {2} para referirnos al segundo suelo Quedando el primer cuadro de diálogo de la siguiente forma: .

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • • Cuando terminemos de inroducir los datos pinchamos en la zona de la pantalla donde queremos que aparezca el texto y pulsamos Done Para retocar el texto introducido (que no los valores) pulsamos de la opción de menú Modify la opción Text • Haciendo clic sobre en texto introducimos las siguientes modificaciones: .

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Sustituimos Wt por peso espécifico y C por cohesión. pulsamos OK y nos da el resultado: 2. asimismo es posible cambiar también el tamaño de la letra del texto. la línea piezométrica cargas etc es la localizada en la opción de menú Tools pulsando en la opción verify.22 verificar la existencia de errores Una herramienta de la que dispone el programa que nos va a evitar la generación de errores. . si introducimos mal la geometría.

asunto que se verá en posteriores ediciones). .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Pulsando esta opción obtenemos el cuadro de diálogo: • Pulsando en el botón Verify obtenemos en resultado: • Sino aparece ningún tipo de error pulsamos Done para continuar (el objeto de este texto no es el de analizar los errores.

iniciándose en cálculo dando los siguientes resultados: . procedemos de la siguiente forma: • Seleccionar del menú desplegable Tools elegimos la opción Solve tal como se puede observa en la figura siguiente.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2.23 resolver el problema Para iniciar los cálculos que nos permitan calcular el coeficiente de seguridad y visualizar la superficie de rotura asociada. • Nos aparece el siguiente cuadro de diálogo sobre el que pulsamos el botón Start.

con objeto de visualizar los resultados de los calculos pulsamos sobre el icono marcado en rojo que se indica a continuación: • Una vez pulsado se carga el programa Contour con el siguiente resultado: .24 ver resultados del cálculo Una vez terminado el cálculo.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2.

.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2.25 Superficies de deslizamiento Para visualzar las fuerzas que actúan sobre cada rebanada dentro del programa Contour seleccionamos la siguiente opción • Seleccionar del menú desplegable View elegimos la opción Slice Information tal como se puede observa la figura siguiente.

2. Un vez terminadas la operaciones pulsamos Close. • • Es posible copiar la información.26 Ver las fuerzas de las superficies de rotura Para visualizar otras superficies de rotura a sociadas a coeficientes de seguridad mayores que las del mínimo calculado procedemos de la siguiente forma: • Seleccionar del menú desplegable Draw elegimos la opción Slip surface tal como se puede observa la figura siguiente. imprimirla etc. .MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Nos sale un cuadro de diálogo en el que pinchando sobre una rebanada nos da información sobre su estado de equilibrio.

.27 Ver los contornos del factor de seguridad Para modificar la intensidad de las líneas de contorno que definen los lugares geométricos de los coeficientes de seguridad usamos la siguiente opción: • Seleccionar del menú desplegable Draw elegimos la opción Contour tal como se puede observa la figura siguiente.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Al pulsar la opción aparece un cuadro de diálogo en el que se puede seleccionar coeficientes de seguridad mayores el mínimo y en la pantalla aparece la superficie de deslizamiento asociada • Después de realizar las comprobaciones para terminar pulsamos Close 2.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Dando como resultado la aparición de un cuadro de diálogo en el que introducimos los siguientes valores: • Pulsando Apply para ver su efecto .

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Pulsamos OK para confirmar . . 2.28 Salida gráfica Para guardar la salida gráfica de los cálculos realizados con objeto de incluirlos en un texto de un informe realzamos las siguientes operaciones: • Seleccionar del menú desplegable File elegimos la opción Export tal como se puede observa la figura siguiente.

MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Tras realizar esta operación aparece un cuadro de diálogo del tipo siguiente donde tenemos que indicar la ruta donde queremos enviar el archivo. 2.29 Volver a programa solve Para volver al programa Solve con objeto de modificar la geometría o introducir elementos nuevos pulsamos sobre el icono que se indica a continuación: • Una vez pulsado aparece de nuevo el programa Solve . su nombre y el tipo de este.

con objeto de moverlos o simplemente borralos usamos tanto en el programa Contour. como en el Solve la opción asociada al icono marcado en rojo • Al pulsar en dicho icono aparece el cuadro de diálogo: . mallas de centros. etc).30 Seleccionar para borrar o mover Para seleccionar elementos (puntos.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA 2.

.MASTER INTERUNIVERSITARIO EN INGENIERIA GEOTÉCNICA UNIVERSIDAD DE CÓRDOBA • Una vez aparecido dicho cuadro se seleccionan los elementos que se quiere mover o borrar.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->