P. 1
Pepakura Designer 3

Pepakura Designer 3

|Views: 6.515|Likes:

More info:

Published by: Carlos Alberto Okhuysen on Aug 15, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

08/19/2013

pdf

text

original

Pepakura Designer 3.0.

7a Manual
Nota | + Nota | +

Indice de Contenido

Pepakura Designer y Viewer No son lo mismo, pepakura designer, es de pago, una ves que realizas el pago, recibirás un código o número serial para activar el producto. Y pepakura Viewer sólo sirve para visualizar el desarrollo, y no podrán hacer ningún tipo de edición. Cuando Distribuyan una obra en formato PDO, recomiendo hacer un Zip adjuntando un archivo llamado como_imprimir.TXT con información sobre como visualizarlo, pues no muchos conocen este programa o su extensión. Ahora si, en este tema recorreremos el proceso que se lleva para obtener un buen desarrollo para un modelo, se intentará llevar de la mano paso a paso y experimentar cada una de las funciones del programa. Para ello necesitamos un modelo en 3D. ¿Por que necesitamos un modelo? sencillamente por que el programa PEPAKURA No es un Modelador 3D, no podremos usar este programa para crear modelos, pero si ya tenemos un modelo 3D, podremos hacer algunas modificaciones al diseño (vértices, aristas y caras) pero solo para retocar delicadamente el modelo, su principal función de Pepakura Designer es crear el desarrollo, osea el desdoblado (unfold) de dicho diseño 3D. Antes de arrancar quiero dejar en claro un punto, el chiste de este programa es dejar bien organizado un desarrollo para que resulte en una buena experiencia el recortarlo y armarlo, si crees que con solo obtener un desarrollo, ya tienes un modelo listo, estas muy equivocado, será mejor que leas por completo este tema.
Tip | +

Una vez que abren el programa, la ventana que verán será la siguiente:

Open File (Abrir archivo) [CTRL] + O Lo primero para poder empezar será Importar o Abrir nuestro modelo, así que vamos al Menú Archivo ⇨ Open y buscamos nuestro modelo, ya sea que tengan su diseño en formato PDO, o bien deseen importar uno nuevo, recuerden que los formatos para importar que soporta son: a. b. c. d.
e.

f. g. h.

Hexa great *.6kt y *.6ks Wavefront *.obj Autocad *.dxf Metasequoia *.mqo Studio 3DMax *.3ds Lightwave *.lwo STL (Fromato Binario) *.stl Google Earth *.kmz y *.kml

Una ves que ya seleccionaron el archivo que contiene su modelo, el programa Pepakura, con la finalidad de visualizar correctamente el modelo, nos pondrá unos pasos para corregir problemas de coordenadas o dirección del modelo. Estos pasos los describiré a continuación. Adjust model coodinates(Ajustar coordenadas del modelo)

Paso 1. Flip Faces (voltear caras). Esta opción nos permitirá invertir las caras del modelo, para que las texturas se muestren hacia adentro o hacia su exterior, dependerán de como las hayan colocado en su programa 3DCGS.

Paso 2. Adjust Front (Ajustar Frente). Si el modelo presenta otra orientación (mirando cualquier otra dirección que no sea el frente) pueden seleccionar el color que el modelo mira para dejarlo como Frente, es este ejemplo, megaman mira hacia atrás por lo que se debe presionar el colo morado.

Paso 3. Ajust Bottom (Ajustar parte inferior). Nos permitirá seleccionar la cara que debe ser la parte inferior del modelo, en este caso, esta bien, sin embargo, si presionamos el botón purpura, nos dejara de cabeza el modelo, si el modelo estuviera de cabeza, esto lo arreglaría.

Paso 4. Invert Model (Invertir modelo), simplemente le dará un efecto espejo al modelo.

Nota | +

Posiblemente también te aparezcan estos mensajes.
Mensaje "vertice(s), face(s) and objet(s) were delated for data normalization",Es un aviso de que se han eliminado características incongruentes en la escena o modelo, las causas pueden ser diferentes, un ejemplo. En la mayoría de los programas 3DCGS se trabaja en capas para mantener los objetos organizados, si se exporta un modelo con una capa vacía pepakura eliminara de forma automática esa capa, como se aprecia en la imagen. No Tiene ninguna consecuencia.

Rotar modelo 3D. Si te ha aparecido este mensaje quiere decir que se han fusionado y desaparecerán esas aristas de color rojo. Pepakura automaticamente "pegara" o unirá estas secciones que en apariencia pueden ser unidas. si el mouse no cuenta con tres botones o scroll usar ctrl+click derecho Aumenta o disminuye el Zoom Vista 2D Desarrollo Combinación Mouse Click izquierdo Función Operaciones comunes. ya sea derecha-izquierda o arriba-abajo. alejar/acercar y panear. Pepakura de alguna forma entiende que los diseños con mayas o smooth resultan muy dificiles de ensamblar. Para disminuir la cantidad de piezas en un modelo. Solo para indicarnos que el modelo tiene demasiadas caras o polígonos. Moviéndonos en Pepakura Vista 3D Combinación Mouse Click izquierdo Click derecho Click derecho y arrastre Boton central y arrastre Boton scroll y arrastre CTRL + Click derecho y arrastre Scroll o shift + click derecho y arraste Función Operaciones comunes. como recortar con la navaja o seleccionar aristas. . tienen un borde de color rojo. Mensaje "Edges were merged".Mensaje "To many faces". sin embargo puedes seleccionar la casilla "do not show this message again" para que no lo vuelva a mostrar. así entenderemos mejor como funcionan. Paneo. estos poligonos separados o independientes uno de otro. Pueden colocarlo de nuevo correctamente yendo a Menú ⇨ 3D Menu ⇨ Change Coordinates ⇨ Change Model Coordinates. para esto debemos entender como rotar. podremos visualizarlo desde diferentes ángulos para verificar el diseño. para los usuarios principiantes. recorte o iluminar aristas. Ventana emergente con menu. Tip | + Una ves que el modelo ha sido abierto. como selección. Recomiendo que jueguen con estas opciones.

También se localiza en menú File ⇨ Save Colocando Contraseña Es necesario colocar una contraseña. Una buena idea sería guardarlo. Para poner contraseña. asi como otras operaciones como crear campos de selección. cada que queramos abrir el archivo nos preguntará por el password. despues de esto. solo salvará avances. donde nos preguntará que tipo de candado queremos ponerle: 1. y lo guardará con extensión . De inmediato se abrirá una ventana. cualquiera que tenga Pepakura Designer podrá hacer cambios y agenciarse el diseño. asi como el nombre. Password. ya que si distribuimos el modelo.pdo. Solo coloquemos nuestro password. si el mouse no cuenta con tres botones o scroll usar ctrl+click derecho Aumenta o disminuye el Zoom Muy bien. . ya que podrá poner nombres o imágenes. si ya has guardado antes. ya sabemos como movernos en el progama y tenemos nuestro modelo ya importado. vayan a File ⇨ Export ⇨ Locket Format.Click izquierdo y arrastre Click derecho Boton central y arrastre Boton scroll y arrastre CTRL + Click derecho y arrastre Scroll o shift + click derecho y arraste Seleciona y mueve la pieza o texto. Muestra una ventana emergente con el menu de edición Paneo. Save (Guardar) [CTRL] + S Nos pedira que demos la ruta del archivo.

No password. Show author name and comment when open. y trabajar sobre otros. podemos hacer algunos cambios en el . podran guardar avances. marcando esta casilla. que estaré explicando mas adelante.2. y si despues lo decir. ⇨ Others ⇨ Keep Backup Files (with sequence number) when save a file y marquen la casilla. 2008 8:38 pm Blogger Facebook Twitter YouTube Personal album Herramietas 3D Menu Antes de obtener nuestro desarrollo del modelo. Tip | + Última edición por Dil el Jue Jul 10. Allow changing of texture. de esta manera. Pepakura Designer3 Incluyo una opción para guardar sin sobre escribir. pues lo convertira en Read Only (Solo Lectura). es una gran función. nadie podra editar el modelo. Sólo entren en el menú Settings ⇨ Other Settings.. Lo que significa Permitir cambiar textura. 2007 12:14 pm Ubicación: Milky way! Karma: 19 • • • • • Arriba por Dil » Mié Jun 18. editado 4 veces en total Dil Globetrotter Mensajes: 3332 Images: 95 Registrado: Vie Ago 17. 4. previamente editado en File ⇨ Properties.. 3.. 2008 2:52 pm. descartar algunos. Si escogemos esta opción. nos mostrara el nombre del autor y un mensaje..

modelo 3D. me voy a citar. ya que resulta útil saber cuales son las piezas que se doblan hacia arriba o hacia abajo (montaña y valle). como dije antes. Antes de comensar. Mostrar | + Pepakura nos representara con diferentes colore las diferentes tipos de Edges (Aristas). pues está más enfocado a la edición de plantillas. ▇ Border Edge Arista Borde ▇ Open Edge Arista Abierta ▇ Mountain Edge Arista Montaña ▇ Valley Edge Arista Valle Tip | + . Tampoco vayan a creer que tiene herramientas muy sofisticadas. pero sí podemos hacer edición sobre alguno ya importado. solo para que se entienda como estan compuestos los objetos y se familiaricen con los términos. en un tutorial donde explico como crear figuras 3D. Pepakura Designer no sirve para crear modelos. asi como saber que aristas fueron "navajeadas" por nosotros (Open Edges) y las aristas de Borde.

también encuentran esta opción en el menu Others ⇨ .Turn on Light (Encender luces) Nos agregará un efecto de iluminación para entender la profundidad y detalles del modelo. solo presionando este icono. también la podemos activar desde menú 3D Menu ⇨ Turns Lights On Texturas Set Materials to Faces (Colocar Materiales a las Caras) Cuando importamos un modelo con información UV. la cual esta activada por defecto. nos mostrará u ocultará las texturas.

valle.. y "Show Faces". ya sean arista de montaña. ideal para quienes estan acostumbrados a trabajar con vistas tipo Wireframe. la cual podrás activar desde una ventana de opciones que se abre yendo a menú 3D Menu ⇨ View Setup.Texture ON/OFF. arista abierta y arista de borde. existen otras dos que en combinación se pueden lograr diferentes tipos de vistas para el modelo. de inmediato se abrira una ventana llamada Display Settings (opciones de pantalla).. estas dos opciones siempre están activadas por defecto y las encuentran en el menú 3D Menu ⇨ Show Edges y Show Faces Tip | + Una opción que incluye desde la versión 3 es un modo de visualización llamada "Shade". . esta opción nos mostrará u ocultará las caras del modelo.. Ademas de estas opciones. una de las opciones para visualizar el modelo es la de "Show Edges" que muestra u oculta las aristas del modelo.

siempre y cuando no se hayan renombrado y estén en la misma carpeta del archivo PDO. de otra forma el modelo puede aparecer en color gris obscuro. las cuales podrás cambiarlas por color Negro. Nota | + Generalmente. al momento de abrirlo. . cuando importamos un modelo ya con información UV (texturas mepeadas).También puedes activar las texturas y la luz desde esta ventana así como cambiarle la apariencia a las Aristas. colocará estas texturas en su lugar.

Para cambiar el nombre a una textura. el cual puedes encontrar Aquí y es muy recomendable terminar de seguir esta guía. 1.. dejara el color. pues se necesita tener un Desarrollo bien organizado entre otras cosas. entonces se iluminarán de color amarillo. en caso de que sí la exista.. y nos aparecera la siguiente ventana. las aristas del objeto se iluminarían de color blanco. en este caso se usó varias texturas. bastará con un doble click sobre el nombre actual. 4. Show Object List (Mostrar lista de objetos) . Simplemente nos retirará la textura actual. pero ¿Puedo Texturizar mi modelo usando Pepakura Designer3? Sí. para cada sección del diseño. Si no existiera información uv en el modelo.. Lista de Texturas. 2. Vista Previa. sólo que se necesitan otros programas y será explicado en otro tema. si esta asignado un color en ves de una textura. Nos mostrará una vista previa de la textura. Borrar textura.BMP). solo hay que exportar la información UV que encuentran en el menú File ⇨ Export ⇨ Texture Info (*. Nos mostrará una lista con la información UV disponible para los objetos en el modelo.. 3.Cuando suceda esto. Indicaremos la ruta en la que esta guardada la textura. Especificar la imagen de la textura. asi que iremos a la barra de menu Settings ⇨ Texture Settings. lo que se debe hacer es re-asignar las imagenes.

es muy útil para diseños con objetos dentro de otros objetos. una ves que aparece la ventana.La opción solo la encuentran en 3D Menú ⇨ Show Objet List. Bastará con solo de-seleccionar para que se oculten. Especify Open Edges (Especificar Aritas abiertas). Nota | + Herramientas de Edición Como comente al inicio. Cutter. quizás ésta herramienta sea la más utilizada para aquellos que deseen un unflod mas organizado. estas herramientas serán explicadas a continuación. En la imagen a la izquierda. Para cambiar nombre o eliminar un objeto. ya que al poder ocultarlos podremos visualizar los demás claramente. pepakura tiene herramientas que permiten hacer algunos arreglos. Su función es . Click Derecho con el mouse sobre el nombre del objeto. y seleccionar la acción. he de-seleccionado el cristal que cubre la cabina que llamé "only glass". La lista aparece seleccionada por defecto. verán la lista de los objetos con los nombres que asignaron al modelarlos. lo que significa que se están mostrando todos los objetos. siempre y cuando aún no haya ningún Unfold.

se pueden seccionar objetos muy grandes para obtener pequeños polígonos con solapas para su unión. al colocar el puntero sobre una arista de montaña o de valle notarán que cambia de color a verde. es que puedes volver a unirlas. Su traducción (camino mas corto entre dos puntos). además de que trabaja en conjunto con las herramientas Pick single edge (tomar un sola arista). Esta es una función de la herramienta Cutter. la diferencia de las Aristas de borde. que significa que se puede abrir o cerrar. La utilidad de esta herramienta es abrir aristas para indicarle a pepakura como se desea el desarrollo. y creará una apertura de aristas hasta llegar del punto 1 al 2 tomando en cuenta el camino mas rápido. Cuando esta opción está activada.cortar sobre las Aristas de valle y de montaña marcándolas de naranja. lo que hace es abrir arista por arista. es la otra función de la herramienta Cutter. y Shortest path between two points (camino mas corto entre dos puntos). . solo hace falta escoger dos puntos. Pick single edge. Shortest path between two points.

el desarrollo luce mas organizado.. Nota | + . les ahorrará horas en organizar el desarrollo. donde no se hizo nada. sin embargo en el otro.Algo que recomiendo es que tracen todos los cortes con estas herramientas antes de crear el desarrollo (unfold). Como notaron en un modelo con cortes. El trazar bien los cortes antes. pues es mejor tener una vista 3D que estar buscando piezas como en un rompecabezas. hay mas trabajo..

por lo que regularmente no podrán usar.. colocando un vértice justo a la mitad Split quad (dividir en cuatro). Y & Z Swap edge (invertir arista). irá seleccionando la arista simétrica que se esta tomando en primera instancia. Restablecerá la vista del modelo 3D. . Pick Symmetrical Edge (Tomar arista simétrica). pues nos regresará a la posición inicial con un solo click. Edit Model (Editar modelo). Cambia de dirección la arista. lo que hace es tomar la contra parte del modelo. para intercambiar de valle a montaña y vice versa Delete edge (eliminar arista). Divide edge (dividir arista). Son una serie de herramientas para poder modificar el diseño la cuales son: • • • • • Move vertex (mover vértice). provocando una re ubicación de vértices. afectará a las aristas contiguas. cuando se tiene un modelo simétrico. Mueve vertices en dirección a los 3 ejes X. toma en cuanta que al borrar la arista.Smooth (Suavizado). Dividirá en dos una arista. Sólo se seleccionan las aristas a suavizar se ajustan los valores y listo. Esta herramienta nos permitirá "suavizar" aquellas partes en las que nuestro modelo luzca muy cuadrado.. de esta manera cualquier modificación se hará en las dos partes y no perder esa exactitud de simetría que el diseñador esta buscando. es muy útil a la hora de estar trabajando en un modelo. Borra cualquier arista que sea seleccionada. También se localiza en el menú 3D Menu ⇨ Mirror Point Reset Model View (Restablecer vista 3D ). Seccionará un polígono en 4 partes. Esta herramienta solo se puede usar cuando un modelo ha sido duplicado con el modificador symmetry o mirorr de cualquier 3DCGS.

marcará cada arista de color naranja. Change V-Coordinate of Texture. Un vértice fue desoldado. editado 2 veces en total . Esta es la herramienta que unirá cualquier arista aislada. abrir todas las aristas. Visor 3D y Visor 2D. Esta herramienta se encuentra en el menú 3D Menu ⇨ Change Coordinates . y el exterior será mostrado con un gris obscuro. por ejemplo. Volteará las texturas de modo horizontal. y la otra es yendo a menú 3D Menu ⇨ Reset Edges Properties Última edición por Dil el Jue Jun 26.. Entre varias causas.Split Window (Dividir Ventana). Invert Faces. separa todos los polígonos posibles. Algunas caras fueron des-agrupadas con la herramienta Detach. de esta forma. también encuentran esta herramienta en el menú Others ⇨ Split Window Single Window (Ventana Sencilla). Dividirá la ventana rápidamente en dos. Simplemente ampliará el visor 2D para ocupar toda la ventana de Pepakura designer y poder trabajar en el desarrollo. si se tiene una esfera. también encuentran esta herramienta en el menú Others ⇨ Show 2D Window Only Tip | + Change Coordinates. el cual está explicado en adjust model coordinates Change U-Coordinate of Texture. Join Adjacent Isolated Edges. esto quiere decir que los objetos están formados por diferentes polígonos. Se usó el modificador Symmetry y su simetria no se soldo.. 2008 1:34 am. una es usando el cutter y cerrar una por una. las texturas quedarán mirando hacia el interior. quizás en la edición del modelo estos poligonos o atristas fueron aislados. Abrirá un asistente para orientar el objeto(s). Como su traducción lo dice. unos ejemplos: • • • • Algunas caras del objeto fueron volteadas (Flip Faces o Flip Normals). Invertirá las caras hacia el otro sentido. pero que en apariencia pueden ser soldadas. Existen dos maneras de volver a unirlas. Volteará las texturas de modo vertical. Open All Edges. eso hará. nos proporcionará herramientas para editar la orientacion (3D) y mapeo UV (2D) • • • Change Model Coordinates.

Aunque se recomienda siempre usar la casilla . Unfold significa Desdoble. sin errores y fácil de ensamblar. así que si fuiste perezoso y te saltaste lo anterior. Unfold. 2008 8:39 pm Blogger Facebook Twitter YouTube Personal album Unfolding (Desarollo) El unfold. 2007 12:14 pm Ubicación: Milky way! Karma: 19 • • • • • Arriba por Dil » Mié Jun 18. como ya quedo explicado al inicio de este curso. es la función principal de Pepakura Designer. entonces lo que hace es desdoblar el modelo 3D para llegar a obtener los patrones en 2D. puede que el desarrollo sea un desastre y el organizarlo tarde mas tiempo y resulte frustrante. siempre y cuando la casilla "Auto" esté marcada. Si el modelo no tuvo ningún tipo de edición. Acontinuación se mencionarán los pasos a seguir para obtener un desarrollo limpio. denominados Desarrollo.Dil Globetrotter Mensajes: 3332 Images: 95 Registrado: Vie Ago 17. Presionando este botón creará el desarrollo de forma automática. tendrás mas trabajo por delante. Esto dependerá de la previa edición en el modelo 3D.

Posiblemente estén desarrollando un diseño muy muy complejo. el archivo resulte muy pesado para el sistema ya con texturas. Otro uso que se le puede dar a la escala es la siguiente. y el diseño respetará la misma escala. de esta manera abriremos una ventana de opciones denominada parts layout. entonces les gustará la opción "Scale". ya que la altura en las demás . en la sección Assembled Size (Tamaño de Ensamble). lo cual podremos ajustar para que nuestro modelo quede a un tamaño exacto. la escala deberá ser 1. la escala deberá ser 2.. con un valor "X". le diremos de que tamaño queremos nuestra maqueta. tenemos tres opciones: Height (Alto). así que quizás sea buena idea dividir el diseño en diferentes archivos.54. esta opción también la encontramos en el menu 2D Menu ⇨ Recalculate Parts Layout.. si se trabajo con escala Métrica. pero si hemos cambiado el tamaño del diseño en un archivo a 10 cm. También puede que hayamos trabajado con un modelo a una escala dada en nuestro programa 3DCGS.desmarcada. Por ejemplo. y debido a su complejidad. si fuese el caso. pero si se trabajo en escala US en pulgadas. la anotamos y los demás archivos los escalaremos con ese mismo valor. asi que dependerá con que sistema de unidades han trabajado en su programa 3DCGS. solo miramos el valor que nos arrojará la escala. Whith (Ancho) y Depth (Profundo). Ajustes Parts Layout En esta ventana.

aquí podremos personalizar esta medida. pues si mandas a imprimir A4 en Carta.piezas puede diferir pues son objetos distintos. la impresora ajustará la medida y afectará a tu escala del modelo. Size (mm). (Medida milímetros) Cuando tenemos un tamaño de papel diferente a las opciones incluidas. 2D Menu ⇨ Change Scale ⇨ Scale Factor Ahora si. deberás cambiarlo. (Tamaño del Papel) El tamaño del papel será por defecto A4. pero antes de hacer cualquier edición.. así que vamos al menú Settings ⇨ Print and Paper Settings. Print and Paper Settings • • Paper Size. debemos asegurarnos del tamaño de salida de nuestro papel. si en tu país se usa tamaño Carta o Letter. .. También podemos abrir un menú únicamente para redimencionar el modelo. tenemos ya el desarrollo.

(Impresión de lienas borrosas (impresión de imagen)) Imprimirá las lineas con un efecto borroso. osea. Parts LayOut y Print and Paper Settings. y después queremos cambiar las dimensiones o el tipo de papel. por lo que si movemos el indicador a 100% querrá decir que será ciento por ciento transparente. Print page number. antes de empezar cualquier trabajo. tendremos que volver a organizarlo. las lineas serán impresas vectorial mente. Solo disponible para la Impresión borrosa. 0% . Top/Bottom Margin (mm). (Margenes Superior/Inferior en milímetros) Estos son los margenes superior e inferior. para trabajar con papel de forma horizontal solo selecciona Landscape Side Margin (mm). Edicion 2D . y no serán vectorizadas. y desgasta la vista. valle o de recorte. Lineweightt. ni muy grueso y ni muy delgado. Por lo contrario. el cual está aceptable. (Transparencia) Definirá el nivel de Transparencia. Transparency. También es muy útil esta opción cuando deseamos vectorizar nuestras plantillas para trabajarlas en Adobe Illustrator u otro programa de dibujo vectorial. (Grosor de Linea) Es el grosor de las lineas. por que si hacemos trabajo para ordenar el desarrollo. Print lines clearly (Vector Print). Print lines smoothly (Bitmap Print). puede ser difícil de visualizar.• • • • • • • • • Orientation. sin embargo. (Imprimir número de página) Incluirá en el pié de página. los cuales podrás cambiar dando un valor en milímetros. los mas claro posible. ya sean de montaña. Una linea delgada sirve para disimular esas lineas negras en los ensambles. Print Alignment marks for multiple pages. (Impresión de lineas claras (impresión Vectorial)) Cuando se marca esta opción. (Imprimir marcas para alinear para muchas paginas) Nos incluirá las marcas de recorte de margenes. (Margenes laterales en milímetros) Astos son los margenes laterales. siempre se recomienda realizar estos dos pasos. los cuales podrás cambiar dando un valor en milímetros. Entonces. las lineas serán interpretadas como imágenes. (Orientación) Aquí se puede cambiar la orientación del papel. Si se imprime con Adobe PDF. el número de plantilla. su valor por defecto es 3.

aunque también trabaja en la Vistar 3D. entonces arrastras clickeando sobre cualquier pieza que este dentro de la selección para mover el grupo. 2. (Rotar Pieza) [CTRL] + R Para rotar una pieza. Rotate Part. Esta otra forma. sirve para elegir libremente cuanto se rotará dicha pieza y también hará alto cada 45º. se alineará automáticamente. Solo coloquen el puntero sobre las aristas del modelo. colocando el puntero desde un punto donde quieres comenzar la selección y arrastra hasta formar un cuadro abarcando las piezas a seleccionar. La primera es seleccionar un vértice para convertirla en pivote. seleccionan un vértice y luego colocas el puntero en otro lugar (que no sea un vértice) para formar una linea recta y hacer "palanca". por lo que permitirá una mejor vista de lo que se esta dividiendo o uniendo. (Divide/Conecta caras) [CTRL] + N También conocida como Join/Disjoin Face (Unir/Separa Cara). de esta manerá podrás alinear estos dos vértices ya sea horizontalmente o verticalmente. . entonces rotas. también se puede hacer selección de grupo. luego arrastras clickeando sobre cualquier pieza que esté dentro de la selección para mover el grupo. de esta manerá podrás seleccionar piezas y evitar otras. (Selecciona y Mueve) [CTRL] + M No tiene mas ciencia que eso. La segunda. entonces den click para dividir. pero si desean unir. luego selecciona otro vértice. solo que en 2D. separar y soldar Aristas. También hará altos cada 45º. Podremos hacer la misma función que hace el Cutter. solo marca un campo. pueden escoger que pieza se moverá. si se aleja mucho el puntero obtendrás mayor precisión. selecciona piezas con un click y muevela arrastrando. Tip | + Divide/Connect Faces. detectará de forma automática si es divisible (verde) o si tiene unión con otra (naranja). hay dos formas: 1.Select and Move. También se puede Seleccionar diferentes piezas agregándolas con la tecla (Selección Alternada) [CTRL] + Click.

ON .ON (Make flaps to both sides). Bastará con un click sobre la arista para intercambiar la solapa. aparecerá un menú con otras opciones secundarias: o o o o ON . cambiar los ángulo. Edit Flaps. accedemos a la herramienta y marcamos la casilla Switch y entramos a Detail.OFF (Make flap to this side). Crea la solapa en la arista opuesta de donde se dio click. cambiar el tamaño. Si se necesita trabajar con cualquiera de estas opciones de manera frecuente. Es la función principal. OFF . Si se presiona click derecho del mouse. se pueden dejar como función principal.. intercambiará la solapa de lugar con la arista que debe ser unida. nos ayudará a editar solapas para intercambiarlas de lugar.. Crea solapas en las dos aristas. ya que entre mas piezas esten unidas. Crea la solapa donde se de click.OFF (No Flaps). borrarlas y agregar nuevas. entonces trabaja bajo dos modalidades: • Switch.. se abrirá una ventana en el primer menú . OFF -ON (Make flap to the other side). menos recortaremos y menos pegaremos. Elimina la solapa.El objetivo principal de organizar el desarrollo es Unir tantas piezas sean posibles. (Editar Solapas) [CTRL] + F Esta herramienta.

Esta es la segunda funcion de esta herramienta. sin embargo. sólo hace falta cambiar los valores de 45 por los adecuados como se muestra en la imagen de abajo. una pieza en cualquiera de las vistas 2D o 3D. mientras que en el desarrollo.seleccionamos la función deseada. y trasparentará el resto del modelo. Si clickeamos en una pieza. nos marcará con una recuadro rojo la pieza. (Checar cara correspondiente) [CTRL] + K Esta herramienta nos servirá para ubicar rápidamente. sirve para corregir los ángulos de las solapas. Change Shape. podemos elegir la función. • Check Corresponding Face. Con el segundo menú (debajo). entonces la cambiaremos a Manual. ademas nos abrirá una ventana con información de cada pieza según estén recortadas respetando el nombre del objeto y agregando un sufijo numérico. quizás sea necesario arreglar el ángulo. . cuando se agregan solapas manualmente. normalmente está en "Auto". nos mostrará en la vista 3D dicha pieza. pero en caso de que sea una arista aislada.

A estas alturas. como cuando eliminas un objeto de la lista de Objetos. guardando un historial de 50 acciones. pues es clásico que al deshacer unas acciones. (Deshacer) [CTRL] + Z Es la clásica herramienta de cualquier programa. ahora si podemos rehacer acciones. y vaya que se necesitaba. así que antes de continuar. (Rehacer) [CTRL] + Y Esta función es nueva en Pepakura Designer 3. nos pasemos y deshiciéramos cosas que no queríamos. Redo. yo . Pero hay cosas que no deshace. ya tenemos un modelo mas organizado.Undo. bueno. deshace las últimas acciones hechas.

podrían distribuir su modelo. está dirigida para aquellos usuarios que desean una mejor presentación. pues los dobleces son . También tenemos la opción de ocultar las lineas. Retirar las texturas e imprimir en blanco. difícilmente veremos las lineas de doblez. todos los dobleces que no superen este angulo. ¿Porque? Porque solamente así nos damermos cuenta. los corregimos. Pero lo que sigue es una edición que se le podria decir "Extra". pero aún así. Guardar. hay altas probabilidades de que haya errores. Ensamblar ahora es la única solución. Mientras se arma una prueba. y podremos mejorar nuestro desarrollo. editando lo que sea a nuestro criterio necesario. con mucha experiencia armando modelos. por ejemplo. para que posteriormente hagamos las correcciones pertinentes. Edge Color. si se pone en 90. por que si ustedes deciden. podrás intuir como arreglar las solapas. una es moviendo el indicador de "hide edges almost flat" para ocultar lineas usando los ángulos del dobles de las aristas. La siguiente sección.recomiendo fuertemente. Edición Extra Ahora que tenemos la lista de errores. primero moviendo. si tenemos una pieza de color negro. serán mostrados. lo podemos hacer de dos formas. ya que las aristas están de color negro por defecto. (Color de Arista) [CTRL] + E Podemos cambiar los colores de las aristas a uno mejor contrastante. para ocultar las lineas de dobles de un cubo. es muy recomendable ir haciendo anotaciones sobre la hoja de la plantilla. pues ya esta Testeado. y será una buena experiencia armarlo para otros usuarios. También nos daremos cuenta de si hay piezas que no tienen solapa para unir (Isolated Edge Arista Aislada) o si éstas solapas son muy grandes que hasta tengamos que recortarla. un ejemplo muy sencillo. bastará con dejar en el indicador 89º. rotando y uniendo o dividiendo. sólo si eres un usuario avanzado. de la dificultad del modelo.

tipo de fuente y tamaño del texto. (Colocar Texto) [CTRL] + T Con esta herramienta. donde podrás seleccionar color. puede que se encime en el desarrollo. pues son dos cosas diferentes. para cualquier tipo de uso. Para escribir. así como las restricciones que se le da al archivos. se abrirá un mini editor. los usuarios que abran su archivo y no tengan esa fuente instalada. Para volver a editar solo vuelve a dar click sobre el texto. Si necesitas copiar un color de una arista. solo selecciona el icono y coloca el cursor en un espacio libre y da click. y no aparecerá aumentado los grados en "hide edges almost flat". Atención. si deseas borrar una arista. pero recuerda que ésta sí borrará la línea. verán el texto pero con la fuente Arial. podremos agregar texto. pues si usan algunas fuentes que hayan instalado posteriormente en su PC. o creada por nosotros. . usen fuentes seguras. Nota | + Input Text.a 90º. como colocar algunas instrucciones o los créditos del autor. deberás usar el pincel y marcar la casilla Hidden Line sólo así se mostrará de nuevo. bastará con el borrador. Estas son algunas de las fuentes seguras: • • • • • • • • • • Times New Roman Arial Arial Black Courier New Comic Sans MS Georgia Impact MS Sans Serif Trebuchet MS Verdana Agregando que si realmente se quiere usar una fuente nueva. el problema de esto es que si el tamaño difiere. Si necesitas volver a mostrar una arista que borraste. usa el cuentagotas para tomar una muestra.

Pero si necesitamos cambiarle el tamaño por uno mas exacto. instale dicha fuente. Estas imagenes las podemos re dimencionar con la herramienta . Si colocamos HTTP:// el resto del texto será interpretado como enlace. Deselecciona la casilla Keep Ratio (Mantener proporción) si deseas deformar la imagen. También se puede poner orden cuando tenemos varias imágenes. También se ha agregado a la versión 3. JPG. PNG. para que quede una encima de otra. damos click derecho sobre la imagen y seleccionamos en que nivel de . una muy muy útil cualidad..necesitamos incluir la fuente para que el otro usuario. (Colocar Imagen) Esta opción nos permitirá añadir imagenes de tipo BMP. También encontramos esta herramienta desde el menú 2D Menu ⇨ Import Image. y se abrirá una ventana. solo así será capaz de visualizar el archivo PDO correctamente. donde podremos hacer los cambios dseados. podemos entrar a las propiedades de cada imagen con Click Derecho sobre la imagen entramos a Property. y se abrirá con el navegador predeterminado de su sistema. Place Image. la podremos deformar o cambiarle el tamaño de forma proporcional si usamos las esquinas. TIF.. Tomen en cuenta que las direcciones que empiecen con www no se interpretarán e intenten usar URL's Absolutas. TIFF & TGA. Links( Enlaces). JPEG.

que son las de alinear. la cual encontramos en el menú 2DMenu ⇨ Show Arrangement Line. las transparencias en imagenes PNG no serán posibles. (Rotar 90º) Rotará la pieza 90 grados. hasta abajo y debajo del desarrollo. Reset 2D View. una horizontal y otra vertical. debajo.orden estrá Top. Pepakura Designer 3. Ademas de estos tipos de alineación podemos usar otro método. Down. de las cuales hablare a continuación. Tip | + Rotate 90º. lo cual facilitará mucho el trabajo de alineamiento. derecha. Bottom y Under Development que si traducción Hasta arriba. por lo que preparen sus imágenes al tamaño adecuado. sobre. esto para que las piezas se adhieran automáticamente a la Red como si tuvieran un imán. muy útiles para crear margenes rápidos. (Alinear) Alineará las piezas seleccionadas hacia el sentido que se haya presionado: izquierda. así como no redimensionarlas. ésta cuadrícula la activamos desde 2DMenu ⇨ Show Grid. también existe una restricción.0. es una regla (arrangement line)[CTRL] + G. Up.4 Incluyo unas muy útiles funciones. la cual consiste en usar una cuadrícula [CTRL] + B (Grid). Otra herramienta que nos servirá para alinear. Nos apareceran dos reglas. también podemos activar Snap to Grid desde la misma ruta 2DMenu ⇨ Snap to Grid. Align. arriba o abajo. pues se verán borrosas. ya sea hacia la derecha o izquierda. pues recuerden que afectará al tamaño del archivo. Se recomiendo usar imágenes pequeñas con una compresión JPG 80%. de inmediato la visualizaremos en la venta 2D. (Reiniciar Vista 2D) .

con dicho mensaje. 2008 8:22 pm. con una buena presentación y todo hecho con el mismo programa. le brincará una ventana. solo entren en File ⇨ Properties donde podrán colocar su nombre o seudónimo y dejar un comentario. editado 2 veces en total Dil Globetrotter Mensajes: 3332 Images: 95 Registrado: Vie Ago 17. Cuando otro usuario abre este archivo. para poder apreciar todo el desarrollo. son capaces de crear un desarrollo de alta calidad. Esta herramienta fue explicada aquí Show Page Number. Recalculate Parts Layout.Colocará a su posición por defecto las plantillas. pueden dejar una firma. antes que nada. Para incluir el número de pagina en la impresión ve a File ⇨ Print and Paper Settings y marquen la casilla Print page number Firmen su Obra Una ves que hayan completado su trabajo. pero usando Pepakura Viewer. Parece que nuestro largo camino va llegando a su fin. 2007 12:14 pm Ubicación: Milky way! Karma: 19 . Pero no lo incluirá en la impresión. (Redimencionar Piezas). (Mostrar número de página). Última edición por Dil el Mié Jul 02. a este punto. Nos pondrá el número de página sobre cada hoja del desarrollo. lo siguiente será una explicación de las opciones que tenemos para exportar nuestra obra en otros formatos.

Export Development (Exportar Desarrollo). pues por ejemplo. Esta herramienta nos permitirá guardar nuestras plantillas en formatos de imagen. así que ofrecer las plantillas en formato de imagen le llegamos a mayor numero de personas. hay un par de razones por la que esto es buena idea. pues si tenemos un desarrollo muy grande. tomando en cuenta que no podemos exportar a imágenes mas grandes que 4096 pixeles de ancho o alto. o simplemente quieren usar otro formato que no sea PDO. . BMP. Esto último es importante. Otra recomendación es que cuando exporten sus plantillas. quizás estén creando una maqueta y tengan pensado venderla. lo hagan en BMP. 2008 8:40 pm Exportando Plantillas Pepakura nos dejará varias opciones para exportar nuestras plantillas. inmediatamente después nos saltará una ventana donde especificaremos la medida de la imagen.• • • • • Arriba Blogger Facebook Twitter YouTube Personal album por Dil » Mié Jun 18. Al presionar el botón. TIFF & PNG. la resolución recomendada como mínima para una impresión de calidad es de 150 pxl/inch mientras que una impresión de baja calidad "aceptable" sería de 72 pxl/inch. nos preguntara por una ubicación para el archivo y su compresión. seguramente la resolución será pobre. JPG. asi que pueden dejar una version en baja calidad como muestra. Mac no se puede instalar Pepakura Viewer. pero solo para obtener la mejor calidad. que ocupe varias páginas.

Cuando exportamos nuestras plantillas solo se exportará la información Vectorial. 2. Esta es una excelente opción para quienes desean trabajar sus plantillas en un programa de dibujo vectorial. Copy Development to Clipboard. Para lograr esto. Esta opción lo pasará al antiguo formato. pues muchos no conocen este tipo de arte digital. solo hay un par de recomendaciones para esto: 1. es necesario tener instalado Adobe Acrobat (de paga) o PDF Creator (Gratuito). por lo que No lo recomiendo en equipos con poca memoria RAM o escasez de recursos en espacial si el desarrollo es amplio.posteriormente hacer la compresión con un programa de edición de imagen. de la misma manera que la herramienta anterior. ademas que éste programa se puede abrir en SO basados en Linux y en Mac. Exportando a Adobe Reader (PDF) Esta es una manera muy efectiva de llevar nuestros diseños a la mayor cantidad de usuarios de la red. que instalará una Impresora virtual y el resultado es que nos generará el documento PDF.EPS . Imprimir lineas de forma vectorial. todos los trazos. sin embargo un 90% de los usuarios de la red saben abrir un archivo PDF. solo que está no lo guarda. excluyendo las texturas. osea. Vector Format. Trasferir Fuentes Nota | + Pepakura Designer2 Format. menos conocerán el formato PDO o el programa Pepakura Viewer. Estos son los formatos de salida: • Encapsulated Postscript *. (Copiar desarrollo al porta papeles) Copiará el desarrollo en formato BMP al porta papeles. ya que el formato BMP es sin compresión y ocupara demasiado espacio. Ajustar Tipo de compresión a imagen en JPG de Alta calidad 3. si no que lo enviará a la memoria aleatoria. para que se pueda abrir con la versión 2.

[CTRL] + P Abrira la ventana previa a la impresión. ya sea que la haya traído. 3D Model/UV info. entonces la información UV se transformará en las plantillas. será wavefront *. .EMF Texture Info. respetando la información UV. en pocas palabras.obj. según hayan sidas organizadas. asi se darán un mejor idea de como se imprimirá. Podran texturizar en base a las plantillas. Esta función cambiará la informacion UV que traiga el modelo y para exportar un archivo en formato BMP.DXF Enhanced Windows Metafile *. También pueden acceder desde el menú File ⇨ Print . o usar la vista previa yendo a File ⇨ Print Preview. (Imprimir). Este tema ha sido explicado en este hilo. El único formato de salida. ..• • Drawing Interchange Format *. o que le hayan dado con el mismo Pepakura Designer. Print..

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->