P. 1
Manual para Georeferenciar Un Mapa Escaneado en AutoCAD

Manual para Georeferenciar Un Mapa Escaneado en AutoCAD

4.79

|Views: 42.666|Likes:
Publicado porJuan Pablo
Manual para georeferenciar una imagen raster en autocad.
Manual para georeferenciar una imagen raster en autocad.

More info:

Published by: Juan Pablo on Sep 23, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/09/2014

pdf

text

original

MANUAL

GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

CHOLOMA NOVIEMBRE DEL 2006

Servicio Holandés de Cooperación al Desarrollo

Municipalidad de Puerto Cortés

Municipalidad de Choloma

Por el consultor: Ing. Stefan van Egeraat

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Este documento es una guía para insertar mapas escaneados en AutoCAD y luego convertir los mapas escaneados que están en formato raster a un formato vector. El cursante debería tener conocimiento de los comandos básicos para realizar estos ejercicios. Durante este ejercicio vamos a digitalizar una parte de un mapa topográfico escala 1: 50,000 escaneado. El nombre del mapa escaneado es rigores.jpg. Copiamos el archivo a una carpeta con nombre C:\CURSO Primero vamos a definir las unidades en cual vamos a trabajar. Seleccionamos el comando Unidades.... abajo el menú Formato.

En la ventana Unidades de dibujo seleccionamos Metros

Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-2-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Luego se toca el botón Aceptar. Después utilizamos el comando Imágenes ráster... abajo el menú Insertar para insertar la imagen.

Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-3-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Buscamos el archivo C:\CURSO\rigores.jpg

En la siguiente ventana activamos solamente Precisar en pantalla, y el Escala debería estar en 1.0000 (uno).

Después tocamos el botón Aceptar Luego damos un clic en el área del dibujo de AutoCAD para colocar el scan.

Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-4-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Para ver bien la imagen seleccionamos el comando Zoom Extensión abajo el Ver Menú (o damos un doble clic en el llantita del mouse.

Sabemos que nuestro mapa esta en escala 1:50,000 y que cada cuadricula en el mapa es de 1 x 1 kilómetro.

Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-5-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

En nuestro mapa vamos medir la distancia del ancho de un cuadro. Acercamos con el comando zoom a uno de los cuadros de la cuadricula y mediamos con el comando DIST (distancia) el ancho de uno de los cuadros. Podemos teclear el comando DIST o podemos visualizar el barra de herramientas Consultar

La distancia sale aproximadamente a 0.0200 metros (2 centímetros). Sabemos que cada cuadro debería tener 1000 metros, entonces podemos calcular el factor de escala. Factor de Escala = Medidas en metros reales / Medida del mapa en metros Factor de Escala = 1000 / 0.02 Factor de Escala = 50,000

Ahora con el comando Escala veces.

vamos a ampliar el tamaño de nuestro mapa 50,000

Comando ESCALA Seleccionamos el scan y luego presionamos Enter. Después seleccionamos un punto base sobre el escan (Precise punto base:) y Enter. Después tecleamos el factor de escala: Precise factor de escala o [Copiar/Referencia] <1.0000>: 50000 y Enter. Para verificar si escalamos bien nuestro mapa vamos a medir de nuevo el ancho de uno de los cuadros de cuadricula. Esta distancia debería estar muy cercana a los 1000 metros. Ahora el mapa esta en escala 1:1.

Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-6-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

El siguiente paso es georeferenciar el mapa. Cuando insertamos el mapa lo pusimos en cualquier lado, pero ahora queremos tener el mapa en su posición real (Coordenadas UTM NAD27). Necesitamos 2 puntos con sus coordenadas. En la imagen tenemos dos puntos marcados en el mapa. Siempre es importante que seleccionamos los dos puntos en ambos extremos del mapa.

Ahora vamos crear 2 capas nuevas. Uno con nombre SCAN y el otro con nombre GRID. Primero ponemos el scan en la capa SCAN. Luego ponemos la capa GRID activa.
Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-7-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Primero vamos a dibujar el GRID (la cuadrícula) en la capa GRID. Utilicemos los comando línea y desfase para dibujar este grid. Primero dibujamos la línea que tiene como punto de inicio las siguientes coordenadas: X = 595,000 Y = 1,734,000 (Esquina izquierda inferior) y como punto final X = 600,000 Y = 1,734,000 (Esquina derecha inferior). Utilicemos el comando línea Comando: l LINEA Precise primer punto: 595000,1,734,000 Punto no válido. Precise primer punto: 595 Precise punto siguiente o [desHacer]: *Cancelado* Comando: l LINEA Precise primer punto: 595000,1734000 Precise punto siguiente o [desHacer]: 600000,1734000 Precise punto siguiente o [desHacer]: Ahora tenemos dibujada la línea horizontal inferior del grid. Luego vamos a dibujar las otras 5 líneas horizontales paralelas a la primero línea.
Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-8-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Utilicemos el comando Desfase Seleccionemos el botón de Desfase y luego tecleamos la distancia entre cada línea. En este caso serían 1000 metros y después presionar el botón Enter. Comando: _offset Parámetros actuales: Borrar origen=No Capa=Origen OFFSETGAPTYPE=0 Precise distancia de desfase o [Punto a atravesar/Borrar/Capa] <Punto a atravesar>: 1000 Designe objeto a desplazar o [Salir/Deshacer] <Salir>: Luego seleccionamos la línea y tocamos en la parte norte de la línea sobre cualquier ubicacion. Como se puede observar se dibuja una línea paralela a la primera con una distancia de 1000 metros entre ambas. Después se selecciona la segunda línea e igual se toca sobre cualquier ubicación al norte de la segunda línea y se dibuja la tercera línea. Lo mismo se hace con las otras 3 líneas.

Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-9-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Luego se dibuja una línea entre el punto izquierdo inferior y el punto izquierdo superior del GRID

Y de la misma manera como dibujamos las líneas horizontales con el comando Desfase vamos a dibujar las líneas verticales para complementar el GRID.

Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-10-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Cuando tenemos el Grid (Cuadricula) completo vamos a mover el Escan cerca de nuestro Grid con el comando Desplazar. OBERVACION: No mover en ningún momento las líneas del Grid porque estas están en su posición exacta.

Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-11-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Una vez cuando movimos nuestro mapa (scan) cerca de nuestro Grid vamos utilizar el comando ALINEAR Tecleamos en AutoCAD el comando ALINEAR. Observe bien en la parte inferior de AutoCAD las preguntas y comandos: Primero sale: Designe objetos: Este objeto es nuestro scan el cual queremos georeferenciar encima el Grid. Lo seleccionamos sobre un lado del Scan y luego tocamos el botón Enter. Después AutoCAD nos pide que especifiquemos en la pantalla el primer punto (Precise el primer punto de origen:) En nuestro caso es el punto en el mapa escaneado (izquierda inferior). Luego AutoCAD nos pide que especifiquemos en la pantalla el destino de este primer punto, lo cual es un punto en nuestro Grid. (Precise el primer punto de mira:) Después hay que especificar en la pantalla el segundo punto de origen, el segundo punto en nuestro mapa escaneado (derecha superior) (Precise el segundo punto de origen: ) Luego especificamos un destino de este segundo punto en el Grid (Precise el segundo punto de mira:) Al final tocamos dos veces el botón Enter.
Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-12-

MANUAL GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Como se puede observar y siempre y cuando hicimos bien todo el orden de comandos el Mapa Escaneado se mueve exactamente encima el GRID. Ahora tenemos como resultado nuestro mapa escaneado georeferenciado.

Ahora como ejercicio vamos a digitalizar todos los elementos del mapa como ríos, quebradas, carreteras, aldeas, curvas de nivel etc. encima el mapa escaneado. Recuerda que siempre hay que definir diferentes capas para los diferentes elementos (topología).

Fortalecimiento de Capacidades de la Municipalidad de Choloma y de la Municipalidad de Puerto Cortés en el manejo de Sistemas de Información Geográfica Ing. Stefan van Egeraat Email: egeraat@infohn.com

-13-

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->