UNJBG ITEL CARRERA

ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA

¡¡LIDER EN CAPACITACION INFORMATICA!!
Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías, con computadoras Pentium IV, impresoras escáner, multimedia, redes, Internet, material didáctico, paso a paso, Bibliotecas y aula virtual con docentes del más alto nivel.

CURSO
CALCULO ESTRUCTURAL SAP2000

PRACTICA 7 PUENTE DE CERCHA DE ACERO Acero: E=29000 ksi Relacion de Poisson = 0.3 Todos los miembros son W6x12 Fy=36 ksi Losa del puente de concreto: E=36000 ksi Relacion de Poisson = 0.2 12’’ de espesor. Carga viva = 250 psf ( libra/pie2) Resolver: Revisar los elementos de acero sometido a Peso propio y a carga viva norma AISC ASD89

Solución: Paso 1: Definición de la geometría del modelo:

1. Cambie las unidades a

2. Menú File ->New Model ->Vertical Truss, en esta ventana: a. Acepte el valor por defecto Number of Divisions, 3. b. Acepte el valor por defecto Height, 12.

ventana Coordinate/Grid Systems: .+A. con computadoras Pentium IV. impresoras escáner. 5. Acepte el valor por defecto Division Length. OK.UNJBG ITEL CARRERA ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA ¡¡LIDER EN CAPACITACION INFORMATICA!! Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías. multimedia. CURSO CALCULO ESTRUCTURAL SAP2000 c. Bibliotecas y aula virtual con docentes del más alto nivel. Clic OK. Internet. 12. Verifique dx=0. Seleccione todos los elementos Ctrl. Define menú -> Coordinate Systems/Grids. dz=0. 4. redes. 3. Seleccione la pestaña Linear b. Dy=12 c. en esta ventana: a. Edit Menu -> Replicate. d. material didáctico. d. paso a paso. aparece la pantalla de Replicate.

ii. Clic en el icono Quick Draw Braces ó Dra. material didáctico. Frame / Cable / Tendon. en esta ventana: i. 7. aparece la ventana Properties of Objects. 12. Note que el titulo de la ventana es X-Y Plane @ Z=12. Clic en el icono de modo selección 11. 8. por ahora quitamos esta ventana. OK. Click en el icono para cambiar a la vista X-Y. “B”. iii. Bibliotecas y aula virtual con docentes del más alto nivel. 13. 9. Escriba 12 y pulse Add Gris Line./ Show System. clic en el icono para cambiar al plano X-Y Plane @ Z=0. Click en icono Quick Dra.UNJBG ITEL CARRERA ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA ¡¡LIDER EN CAPACITACION INFORMATICA!! Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías. Pulse en la ventana X-Z Plane @Y=0 para activarla. aparece la ventana Properties of Object. Menú > Quick Dra. redes. . Frame / Cable / Tendon o Dra. clic en los puntos “E”. multimedia. “F” y “G” de la figura X-1 para insertar tres pares de diagonales entre los dos marcos verticales. 6. Menú -> Quick Draw Braces. “C” y “D” de la figura X-1 para entrar cuatro elementos entre las dos marcos verticales 10. paso a paso. CURSO CALCULO ESTRUCTURAL SAP2000 a. Clic en las líneas reja en los puntos “A”. Esta ventana se muestra en la figura X-1. impresoras escáner. Internet. Clic en modif. la ventana que debe aparecer es la figura X-2. Active la opcion Y. con computadoras Pentium IV. Verifique que X es seleccionado en Bracing.

en esta ventana  Clic en Break at intersections with selected Frames and Joints. multimedia. 15. Seleccione los cuatro nudos del centro. clic en el icono de modo selección 17. impresoras escáner. clic en Perspectiva Toggle . Area ó Draw menú > Quick Dra. de esta manera se añade un nudo en la intersección de los elementos. CURSO CALCULO ESTRUCTURAL SAP2000 14.UNJBG ITEL CARRERA ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA ¡¡LIDER EN CAPACITACION INFORMATICA!! Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías. aparece la ventana Divide Selected Frames. clic en “A” “B” y “C” de la figura X-2 para insertar tres areas que representan la losa. . redes. debe haber 10 frames y 3 shells. aparece la ventana Properties of Objects. Se muestra en perspectiva el modelo. clic en Edit menú -> Move. con computadoras Pentium IV. Clic en Edit menú -> Divide Frames. Internet. ver la barra de estado (abajo izquierda) 23. material didáctico. clic en el icono Quick Dra. clic en Select using Intersecting Line y seleccione todos los elementos del techo y piso atravesando la linea de selección. Area. 22. 20. clic en el icono Move Up in List para mostrar la ventana en Z=12 19. clic en ventana con titulo X-Y plane @ Z=0 para activarla 18. paso a paso. Bibliotecas y aula virtual con docentes del más alto nivel. en esta ventana  Delta Z=3  OK 21. 16.  OK. aparece la ventana move.

Bibliotecas y aula virtual con docentes del más alto nivel. paso a paso. de esta manera se añade un nudo en la intersección de los elementos. clic en CONC de area de Materials. note que el titulo de esta ventana es X- 25. multimedia. con computadoras Pentium IV. unidades 29. Por lo que sólo verificaremos las características del concreto. aparece la ventana divide Selected Frames. redes. CURSO CALCULO ESTRUCTURAL SAP2000 24. clic en Edit Menu -> Divide Frames.  Verifique Poisson’s Ratio = 0.UNJBG ITEL CARRERA ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA ¡¡LIDER EN CAPACITACION INFORMATICA!! Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías. Nota: el acero estructural que isa por defecto SAP2000 tiene las características del acero de este problema. clic en XZ View Z Plane @ Y=0 para ver el plane X-Z. en esta ventana  clic en Break at Intersecciones with selected Frames and Joints  OK. Internet. aparece ventana Define Materials 30. material didáctico. Verifique la barra de estado el valor de ‘’20 27.2  OK . clic en Define menú -> Materials. en esta ventana:  verifique Modulus of Elasticity=3600./Show Material. luego clic en Modif. clic en Select using Intersecting Line 28. clic en Perspectiva Toggle y seleccione todos los elementos diagonales y verticales atravesando la linea de selección. 26. aparece la ventana Material Property Data. impresoras escáner.

Activando Shell en area “Type”. Clic en Modif. iv. aparece la ventana Area Sections a. Memabrane y Bendind = 1. impresoras escáner. clic en Define menú -> Area Sections. redes. CURSO CALCULO ESTRUCTURAL SAP2000 31. aparece la ventana Area Section Data. Material = CONC.UNJBG ITEL CARRERA ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA ¡¡LIDER EN CAPACITACION INFORMATICA!! Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías. ii. seleccione todos los elementos ctrl.OK 33. . iii. OK.+A. Activado Shell en area “Area Type”. material didáctico. con computadoras Pentium IV. Bibliotecas y aula virtual con docentes del más alto nivel. multimedia. Internet. Unidades 32. /Show Sections. v. paso a paso. En esta ventana verificar: i.

redes. clic Show Undeformed Shape para remover de pantalla las secciones 36. clic Define Menu -> Load Cases. aparece ventana frame Properties. En esta ventana:  escriba Live en Load Name. material didáctico. CURSO CALCULO ESTRUCTURAL SAP2000 34. con computadoras Pentium IV. 35. Bibliotecas y aula virtual con docentes del más alto nivel.  Seleccione Live de Type.UNJBG ITEL CARRERA ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA ¡¡LIDER EN CAPACITACION INFORMATICA!! Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías. aparece ventana Define Loads. Internet. en esta ventana:  Clic en W6x12  OK Nota: si no aparece esta seccion recurrir a las prácticas anteriores. Assign menú –> Frame / Cable/Tendon -> Frame Sections. impresoras escáner. paso a paso. multimedia.  Verifique que Self Weight Multiplier es 0  Clic add New Load  OK .

25 en Load. CURSO CALCULO ESTRUCTURAL SAP2000 37.+A. material didáctico. clic OK 42. en esta ventana. 38. selecciones todos los elementos Ctrl. redes.  En area Uniform Load. escriba .  Verifique que direccion sea Gravity  En area Options. impresoras escáner. Internet. aparece ventana Steel Frame Design Preferentes. verifique que este activo Replace Existing  OK 39. .  OK. multimedia. verifique que no exista mensajes de error. Cuando el analisis este completo.  Seleccione AISC-ASD89 de la copia Design Code en caso de estar otra norma.  Clic en Run Now 41. clic Assign menú -> Area Loads -> Uniform (Shell). 40. clic Show Undeformed Shape para remover etiquetas de la ventana. Bibliotecas y aula virtual con docentes del más alto nivel. con computadoras Pentium IV.UNJBG ITEL CARRERA ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA ¡¡LIDER EN CAPACITACION INFORMATICA!! Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías. presione F5. aparece la ventana Area Uniform Loads en esta ventana:  Seleccione Live de Load Case Name. en esta ventana:  Clic en MODAL en area Case Name  Clic en “Run/Do not Run case”. clic en Options menú -> Preferentes -> Steel Frame Design. paso a paso. aparece la ventana Set Análisis Cases to Run.

redes. CURSO CALCULO ESTRUCTURAL SAP2000 43. multimedia. paso a paso.UNJBG ITEL CARRERA ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA ¡¡LIDER EN CAPACITACION INFORMATICA!! Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías. en esta ventana que aparece activar en Design Output la opcion P-M ratio 45. 44. en este momento se empieza a chequear la estructura. clic Design menú -> Steel Frame Design -> Stara Design/Check of Structure. Bibliotecas y aula virtual con docentes del más alto nivel. Clic Design menú -> Steel Frame Design -> Display Design Info…. impresoras escáner. Aparece la siguiente ventana: . con computadoras Pentium IV. material didáctico. OK. Internet.

redes. con computadoras Pentium IV. impresoras escáner. Internet. . paso a paso. Bibliotecas y aula virtual con docentes del más alto nivel.UNJBG ITEL CARRERA ASISTENTE INFORMATICO EN INGENIERIA Y ARQUITECTURA ¡¡LIDER EN CAPACITACION INFORMATICA!! Garantía del proceso enseñanza – Aprendizaje con las últimas tecnologías. CURSO CALCULO ESTRUCTURAL SAP2000 Nota: Para analizar los resultados use las practica 6. material didáctico. multimedia.

Sign up to vote on this title
UsefulNot useful