P. 1
Word 2010

Word 2010

|Views: 14.251|Likes:
Publicado porlicfandres

More info:

Published by: licfandres on Jun 21, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

07/31/2013

pdf

text

original

Word 2010

Iniciar Microsoft Word 2010
Para entrar en Microsoft Word 2010 iremos al menú Inicio, Todos los programas, Microsoft Office, .

El entorno de Word 2010
En la siguiente imagen podemos ver las partes en que se divide la ventana de Word 2010:

Normalmente al iniciar Microsoft Word 2010, se nos abre un documento en blanco. Word nos facilita el abrir rápidamente los últimos documentos que hemos usado anteriormente, ya que los muestra cuando hacemos click en la pestaña Archivo y haciendo click en Reciente.

La barra de herramientas de Acceso Rápido y la Cinta de Opciones
En Microsoft Word 2010 existe una sola barra de herramientas denominada barra de herramientas de acceso rápido situada en la parte superior de la ventana, bajo la cinta de opciones. Podemos añadirle o quitarle rápidamente iconos de algunas de las funciones más habituales (Nuevo, Abrir, Impresión rápida...) desde el cuadro de diálogo Opciones de Word haciendo click en el icono , así como situarla encima o debajo de la cinta de opciones. Si seleccionamos Más comandos se nos abrirá una ventana en la que podremos configurar la cinta de opciones haciendo click en Personalizar cinta de opciones. Seleccionando Barra de herramientas de acceso rápido podremos añadir o quitar muchas otras funciones en la misma.

En ambos casos, para añadir un elemento seleccionamos su tipo en Comandos disponibles en y hacemos click en el deseado dentro del cuadro de lista de la izquierda, para después hacer click en Agregar y luego en el botón Aceptar. Para eliminar un elemento hacemos click en el deseado dentro del cuadro de lista de la derecha, hacemos click en Quitar y finalmente en el botón Aceptar. En este cuadro de diálogo Opciones de Word accederemos a otras opciones de configuración de Microsoft Word 2010. También podemos acceder a las opciones comentadas haciendo click con el botón derecho sobre algún icono de la barra de herramientas de acceso rápido o de una pestaña de la Cinta de Opciones.

Configurar la barra de estado
En la barra de estado se nos muestra diversa información sobre el documento en el que estamos trabajando: número de página, estado de la tecla Insertar, tipo de vista, zoom, etc. Podemos configurar qué opciones se deben mostrar haciendo click con el botón derecho en la misma, y en el menú contextual que nos aparecerá marcar o desmarcar las opciones deseadas.

Configurar página
Si necesitamos cambiar los márgenes, tamaño de papel, etc. del documento con el que vamos a trabajar, podemos hacerlo desde la pestaña Diseño de página de la cinta de opciones.

Formas de ver un documento
Cuando estemos editando un documento podremos elegir entre uno de los tipos de vista disponibles en la pestaña Vista de la cinta de opciones. Para editar documentos normales usaremos la vista Diseño de impresión (preferiblemente). También disponemos de una vista tipo Esquema, que muestra la estructura del documento. Para volver a la vista anterior tenemos que hacer click en la opción Cerrar Vista Esquema que aparecerá en la Cinta de Opciones. Para crear sencillas páginas WEB usaremos la vista Diseño Web.

Desde aquí es posible también ajustar la página al ancho disponible, visualizar una o dos páginas a la vez, mostrar las reglas...

Zoom en el documento
Podemos µacercar o alejar¶ (hacer zoom) el contenido del documento para trabajar más cómodamente, haciendo click en el icono deseadas. de la pestaña Vista en la Cinta de Opciones y seleccionando las opciones

También podemos ajustar la página haciendo click en el icono

de dicha pestaña Vista.

La Ayuda de Word 2010

Cuando tengamos alguna duda sobre alguna funcionalidad de Microsoft Word 2010 podremos consultar la completa ayuda que posee, haciendo click en el icono ventana, o pulsando la tecla F1. situado en la parte superior derecha de la

Comenzar a escribir

Antes de comenzar a escribir un texto hemos de fijarnos en qué parte del documento se halla la barra vertical parpadeante, ya que será antes de ésta donde se irá escribiendo el texto en el documento. Cuando estemos escribiendo un documento no hemos de pulsar la tecla Enter para crear una nueva línea, Word 2010 automáticamente las irá creando (si no lo hacemos de este modo, estaremos creando un párrafo nuevo).

Es importante que conozca bien el uso de las siguientes teclas, ya que son muy importantes en la edición:

Sirven para movernos entre las líneas y los caracteres.

CURSORES Lleva el cursor hacia el inicio de la línea que estemos escribiendo. INICIO Lleva el cursor hacia el final de la línea que estemos escribiendo. FIN Si estamos en mitad de un texto con muchas líneas y pulsamos esta tecla, nos llevará varias líneas hacia arriba (una página). PÁGINA ARRIBA Si estamos en mitad de un texto con muchas líneas y pulsamos esta tecla, nos llevará varias líneas hacia abajo (una página). PÁGINA ABAJO Esta tecla conmuta entre el modo de edición Sobreescribir (si estamos al principio de una palabra y escribimos, se sobreescribirá el texto existente) e Insertar (si estamos al principio de una palabra y escribimos, el texto existente se irá desplazando hacia la derecha). En otros procesadores y editores de texto basta simplemente con presionar dicha tecla para cambiar en un modo u otro, pero en Microsoft Word 2010 dicho comportamiento

INSERTAR

está desactivado por defecto. Para activarlo iremos a la pestaña Archivo de la cinta de opciones y haremos click en Opciones: en el cuadro de diálogo que se nos muestra seleccionaremos Avanzadas y marcaremos la casilla Usar la tecla Insert para controlar el modo Sobreescribir, y finalmente haremos click en el botón Aceptar. Podemos ver el estado de esta tecla en la barra de barra de estado: si nos encontramos en modo Sobreescritura veremos Sobreescribir, en caso contrario veremos Insertar):

En caso de que no veamos dicha información, hemos de hacer click con el botón derecho en la barra de estado y en el menú contextual que nos aparecerá marcar Sobreescribir. También podemos cambiar entre los modos Sobreescribir e Insertar haciendo click en dicha opción de la barra de estado. Borra las letras que estén delante del cursor. BORRAR Borra las letras que estén detrás del cursor.

RETROCESO Crea una nueva línea. Si estamos en medio de un texto, el que haya delante del cursor de edición pasará a la siguiente línea.

Enter / Intro USO 1: Manteniendo presionada esta tecla, si pulsamos letras saldrán en mayúsculas. MAYÚSCULA S

USO 2: Hay teclas que tienen varios símbolos. Fíjate por ejemplo en la tecla : para teclear el símbolo que hay sobre el número ( ³ ), mantén pulsada la tecla Mayúsculas y luego pulsa dicha tecla. USO 1: Si tienes abierta una ventana con varias opciones y pulsas esta tecla, te irás moviendo entre ellas.

TABULADOR USO 2: Si estás escribiendo un texto y pulsas esta tecla, dependiendo del programa que uses, verás cómo el cursor salta varios espacios. Moverá el cursor varios espacios hacia la derecha.

Moverá el cursor varios espacios hacia la izquierda.

Cada vez que se presione esta tecla en casi todos los teclados, se encenderá o apagará una lucecita con el mismo nombre que esta tecla, indicando si la tecla está o no activa. BLOQUE Cuando esté activa todo lo que se escriba se hará en mayúsculas. La diferencia con la MAYÚSCULA tecla Mayúsculas es que no hay que mantenerla pulsada mientras se escribe. S Podemos ver el estado de esta tecla en la barra de estado: si está activa veremos Bloq Mayús:

En caso de que no veamos dicha información, hemos de hacer click con el botón derecho en la barra de estado y en el menú contextual que nos aparecerá marcar Bloq Mayús. Funciona como la tecla anterior y también suele tener una luz que indica si está o no activa. BLOQUE NUMÉRICO Si está activa podremos escribir números desde el teclado numérico (que está en la parte derecha del teclado). Si no está activa usaremos las teclas como si fueran cursores para movernos a los lados. Mueve el cursor hacia el principio de la palabra anterior. CONTROL Mueve el cursor hacia el principio de la siguiente palabra.

Mueve el cursor hacia el principio del párrafo.

Mueve el cursor hacia el final del párrafo.

Borra la palabra anterior.

Borra la palabra siguiente.

Otras combinaciones:

Copiar al Portapapeles seleccionado. Copiar al Portapapeles seleccionado. Cortar al Portapapeles seleccionado.

lo

que

tengamos

lo

que

tengamos

lo

que

tengamos

Pegar el contenido del Portapapeles.

Alt / AltGr

Ojo: hay una tecla llamada Alt (a la izquierda de la barra espaciadora) y otra Alt Gr (a la derecha de dicha barra) y tienen funciones diferentes. Alt Si abres un programa que tenga barra de menús y pulsas esta tecla, verás como la primera opción de éste se muestra como presionada o resaltada. Pero si además cada opción del menú tiene una letra de acceso rápido, que se muestra subrayada, pulsando la tecla Alt y luego la tecla correspondiente a la letra subrayada irás directamente a su menú. El cuál tambié tendrá letras n

rápidas y podrás usar sin necesidad ya de pulsar Alt. En este caso, si pulsamos la tecla Cursor Abajo se abrirá el menú correspondiente a esa opción. Luego usando los otros cursores nos podremos mover por el menú. AltGr Hay teclas que tienen varios símbolos. Fíjate por ejemplo en la tecla .

Para hacer que aparezca el símbolo que hay a la derecha del número (@ se llama arroba), mantén pulsada la tecla Alt Gr y luego pulsa esta tecla. La tecla Alt también se puede usar en algunas combinaciones: Con esta combinación de teclas, cerrarás la ventana o programa activo. Para cambiar entre las ventanas que tengas abiertas.

No se preocupe si no conoce estas teclas y sus combinaciones, será sólo cuestión de un poco de práctica el que las domine a la perfección Para guardar el documento hemos de hacer click en el icono de la barra de herramientas de acceso rápido), o bien desde la pestaña Archivo de la cinta de opciones hacer click en Guardar, o en Guardar como (si ya ha sido grabado anteriormente y deseamos guardarlo también en otra ubicación deberá tener en cuenta cuál de las versiones es la más actual). En esta ventana seleccionaremos la carpeta en la que deseamos guardar el documento, le daremos un nombre y haremos click en el botón Guardar. Los documentos escritos en Word se guardarán por defecto como tipo Documento de Word (con extensión docx), aunque en la lista desplegable Tipo podremos seleccionar otro formato.

Abrir un documento
Para abrir un documento hemos de hacer click en el icono de la barra de herramientas de acceso rápido, o bien desde la pestaña Archivo de la cinta de opciones haremos click en Abrir. En la ventana que se muestre navegaremos hasta la carpeta en la que se halla el documento, lo seleccionaremos haciendo click sobre él y pulsaremos en Abrir.

Imprimir un documento
Para imprimir todo el documento rápidamente haremos click en el icono Impresión rápida de herramientas de acceso rápido. de la barra

También disponemos del icono Imprimir (como el anterior, pero podremos realizar una vista previa del documento y configurar otras opciones de impresión). En caso de que no veamos dichos iconos, tendremos que configurar la barra de herramientas de acceso rápido del modo en que hemos indicado anteriormente. Desde la opción Imprimir de la pestaña Archivo podremos seleccionar varias opciones de impresión, como los números de página, el número de copias, etc.

Haciendo click en Propiedades de impresora accederemos a las opciones de configuración de la misma (calidad de impresión, orientación del papel, etc.).

Salir de Microsoft Word 2010
Una vez hayamos terminado de trabajar con nuestro documento, para salir de Word 2010 hemos de hacer click en la opción Salir de la pestaña Archivo de la cinta de opciones, o haremos click en el icono de la parte superior derecha de la ventana. Si previamente no hemos guardado el documento se nos mostrará la ventana de la derecha en la que se nos da la posibilidad de hacerlo o no.

Deshacer y rehacer

Las funciones de Deshacer y Rehacer nos permiten descartar las últimas acciones realizadas en el documento, o volverlas a recuperar en caso de haber sido borradas. Para Deshacer las últimas acciones realizadas una a una haremos click en la flecha que apunta hacia la izquierda de la barra de herramientas estándar . Si pulsamos en la pequeña flecha que se encuentra a su lado se desplegará un pequeño menú en el que podemos deshacer varias acciones a la vez, como se muestra en la imagen de la derecha. Asimismo, después de haber usado Deshacer tendemos la posibilidad de restaurar lo borrado usando la función Rehacer, haciendo click en el icono a la derecha del anterior. El procedimiento es el mismo que el explicado para Deshacer.

También podemos usar la combinación de teclas para Rehacer

para Deshacer y

Seleccionar texto
Aprender a usar selecciones es muy importante en Microsoft Word 2010, ya que nos permiten entre otras cosas el trabajar con bloques de textos, facilitándonos mucho el trabajo. Podemos realizar la selección tanto por medio del teclado como usando el ratón: * Seleccionar con el teclado:

Manteniendo presionada la tecla Mayúsculas pulsaremos repetidamente los cursores seleccionando el texto en la dirección deseada. Junto con la tecla Mayúsculas también podemos mantener presionada la Control si queremos seleccionar por palabras en vez de por caracteres cada vez que pulsemos el cursor. * Seleccionar con el ratón: Es igualmente sencillo: haremos click con el botón izquierdo del ratón y arrastraremos hasta seleccionar el texto deseado.

 ‹Š † ‰  ‹ ‡ Š‚ƒ ‰ ‡ ‡Œ ‚‹‡ ‡ „ ‡†… „ƒ‚‡ ‹ „‡ ‰‡Œ ƒŒ „‡ Œƒ „ ‰ƒ Œ‡ ƒ ‹‡Š Œ’ ‰ ‡  „ƒ‚‡†Œ Œƒ ‰ ‡ † …  ‹Š ‡ Œ‡ †€ „  ‡ Œ‡‚ ‰ ‚ƒ †  ‹‡‹‰ œœ› š  Œ €Š Œ† ƒ ƒ Œ‡ „ƒ‚‡ˆ ƒŒ†™

„‡ Œ†€‡ „  
l l i .

Œ’ ‰‰  ‹ † ‰‡ ‡  ‹Š ‹ ‰ Œ „‡ Œ’ ‰‰  ‹‡‚ ‹Š  „ƒ „ ‰ „ƒ–‚ Œ‡ ‡†… ‡ „‡ •
íj j t l i . - Pegar l i l i t i i

”ƒŒƒ ‰‰‡ ‡ „ ƒ ‹‡Žƒ‚ ‹ Šƒ ‰ ‡‡ „‡ ‡ „ ‡ Œƒ ƒ Œ†Š ‡ Œ‡“
i / l

”Œ’ ‰‰‡ ‡ „     ‡ ‹ ‡Ž Œ†“
li l l i

„‡ ‘ ƒ ‰‡ ‡ „ƒ   „ƒŒ†€
i t f ili i Cortar t j t l til

 ‹Š  „† ‡ „ Œ’ ‰Œ†  ‡†… ‡ ‹‡†‰‡ ‹ „† ‡ Œ‡ ƒ Œ‡‚ƒ‚ Œ‘€  Œ‡  „ƒ Š‡ ‰Œƒ ‰ „ƒ „‡ Œƒ ‰ ƒ  ‹ ‚  „‡ ƒŒ
l t i l Edici l , Copiar i i , t mover. ll t l i l l l . t ti i l , l i l

ƒ ‹‡ Žƒ‚ ƒ ƒ ‹ Šƒ ‰  ‡ ‡ „‡  ‹Š  ‹ƒ‚‡‚  ‡  ‹ƒŠ‚‡ ‡ ‹ ~} px rs ool l rq|  Œ†  ƒ  Œƒ ‰‰‡ ‡ „ ƒ ‹ Šƒ ‰ „‡ „ƒ‚‡ ‰ˆ ‡†… ƒ ‡†… „ƒ‚€ 
i it .

ulxl o up rq o{q ul uqtp m zp p y rs oop p u l p mwq u qnop mpx rs qw p rq o vo o uqtp mln rs l m p rq o q mp oln l ml gf ˆ‰ˆ ‡  ‰ i‡ ‡ ™ ‡‘— ˆh j ‘ ™  ˆ‰ “’ ’ ™‘k•  ‰ “ˆ‰ ™‘• “ “–•” “’ ‘ ™‘” j ˆ‰ˆ ‡  ‰ i‡ ‡ “ˆd ™‘— ˆ h gf … †… e‰d ‘ “ˆd ™ ˆ ’‘‰ˆ ‡‡  “ ˆ ™ ˜‘— ’ “–•” “’ ˆ ’‘ ‡  ‰ˆ ‡ g xpti €gw g s g r g g xpti €gw pw g s g r sryi xi pw
l l t t l l t l i t l i t i mover texto Cortar l i i , Pegar l l li t i t l t , li . l l i , li moverlo li . l t l it l i l i l l l i l ti l Edici i i ,

„sg sp xr xƒ €r € ‚i i u pw g gwxv ih UV RUf I UTe v sp u ugtp srq pih g
it

XIaI R XS UT RdT XI XTWS P cS S b UV RRS S X I S P`T X TQRS PSa UV T` S UT R YR R XTWS PIQ UV I P S UT R T PS RIQ I PI
l i Edici l it , Pegar l . li t , li li li it .

ED 0 10 ) 2 12 G) ) 50B2 A39 0F C12B 3 A H 2 0 A3 60 ) 50B32 524 2 4104 12 501 A37 5 5876 524 3 A36 H 0 10 ) 2 12 G) ) 50B2 A39 0 F ED ' (' C12B 3 50B2 A 0 4310 ))2 2 5 0 A2 @39 24 5876 524 0 43 )2 2 10 )
t l l l i t l t t t l li t , t j t t t i l i l l t i , i l f i i Copiar i i l Edici i l t i . ,

#©¢ ©  ¥¦ ¥$ ¤ £¢% £ ¥  ¥& "¨¦ ¢ ¢ §¥& ¥  ¥¦¨! ¢ ¥ ¨ ¤¢§ ¢ © ¢ ¦ ¢ ¢ ¥ ¨ ¤¢§  § ©¦ ¢ © ¢ ¦ ¢ ©¦ %¢ ¤ £¢¨ §¢% ¥$ ¤¥ ¦ ¥¢¤ #£ ¥  ¨ ¢¨¢ ¤ £¢   "¢ £¢ © ¢ ! ¢ ¡  ¥ ¢ §¦¥¢ ¤¤    £ £¢¨ ¥    ¦¥

¢ © ¥ ¥  ¢ §¦ ¦ £  ©  ©¦ © £¢¨ £¢¥   £ ¢§¦ ¥¢ ¤¤    £ ¢ ¡ 
t l i , t lt

Copi , Cortar

El t

P  

  

i l

y

y

y

y

l f

Al

Si f

t

P l

Edici

Cortar

P l

i

P copiar texto Copiar

P

l

ar

o

:

- Copiar

:

qué deseamos acer,

—

Saltos de pági a

˜

ti

l

ll

i i

,

t

i

i

ord

it

t

t

ti

i

t

l

i i t l t l .

t

Pegar

l

continuar escribiendo en la siguiente, y podremos crearla manualmente pulsando las teclas Control y Enter a la vez. Otra forma de insertar un salto de página es desde el icono Salto de página de la pestaña Diseño de página dentro de la cinta de opciones, que nos mostrará el cuadro de diálogo de la derecha, en el que seleccionaremos Salto de página y haremos click en Aceptar. También se puede insertar rápidamente un salto de página normal haciendo click en el icono Salto de página de la pestaña Insertar.

Formato de caracteres
Al abrir un documento nuevo fijémonos en que Word 2010 usa un tipo de letra de forma predeterminada llamada Calibri de tamaño 11, lo podemos ver en la pestaña Inicio de la cinta de opciones:

Para cambiar el tipo de letra a usar hemos de hacer click en el icono vemos en la imagen anterior.

a la derecha de Fuente, que

En esta ventana podremos cambiar tanto el tipo de letra a usar así como su estilo, tamaño, color, etc. También podremos configurar el Espacio entre caracteres y otros Efectos de texto, en las pestañas correspondientes.

La configuración definida será aplicable a un texto seleccionado, o de no haberlo, será aplicable al que continuemos escribiendo a partir de ese punto. Haciendo click en el botón Establecer como predeterminado podremos cambiar el tipo de letra a usar por defecto cada vez que se abra un documento nuevo. En la parte inferior de la ventana obtenemos una vista previa de la configuración de texto, antes de aplicarla.

Algunas de las opciones las podremos configurar más rápidamente desde la cinta de opciones correspondiente a la pestaña Inicio, de la barra de herramientas de acceso rápido de Microsoft Word 2010. Además con el icono Con el icono Con el icono Control+S). pondremos o quitaremos el atributo negrita (o con el teclado con Control+N).

pondremos o quitaremos el atributo cursiva (o también desde el teclado con Control+K). pondremos o quitaremos el atributo subrayado (o también desde el teclado con

Estos atributos se pueden combinar para obtener, por ejemplo, un tipo de letra negrita y subrayado a la vez.

Con los iconos

y

podremos cambiar el color del resaltado y el de la letra misma.

Formatos y alineación de párrafo
Hay cuatro formas de alinear un párrafo, y para aplicarlas la forma más rápida es situar el cursor dentro del párrafo y hacer click en uno de los iconos que se hallan en la cinta de opciones correspondiente a la pestaña Inicio, de la barra de herramientas de acceso rápido de Word 2010. A continuación le mostramos algunos ejemplos de alineación: ³Lo primero que hemos de hacer es encender la UNIDAD CENTRAL pulsando el botón correspondiente (normalmente el más grande que haya en el frontal del ordenador). Después encenderemos el MONITOR pulsando su botón de encendido / apagado.´ ³Lo primero que hemos de hacer es encender la UNIDAD CENTRAL pulsando el botón correspondiente (normalmente el más grande que haya en el frontal del ordenador). Después encenderemos el MONITOR pulsando su botón de encendido / apagado.´ ³Lo primero que hemos de hacer es encender la UNIDAD CENTRAL pulsando el botón correspondiente (normalmente el más grande que haya en el frontal del ordenador). Después encenderemos el MONITOR pulsando su botón de encendido / apagado.´ ³Lo primero que hemos de hacer es encender la UNIDAD CENTRAL pulsando el botón correspondiente (normalmente el más grande que haya en el frontal del ordenador). Después encenderemos el MONITOR pulsando su botón de encendido / apagado.´

Podemos también configurar las alineación del párrafo desde la ventana que se nos muestra al hacer click en el icono a la derecha de Párrafo, en la cinta de opciones correspondiente a la pestaña Inicio de la barra de herramientas de acceso rápido de Word 2010. Como vemos en la imagen también podremos configurar la sangría (la explicaremos más adelante), el espaciado entre líneas y entre párrafos, Tabulaciones (que explicaremos también), etc. En la parte inferior de la página tenemos una Vista previa según las opciones configuradas, antes de aplicarlas al hacer click en Aceptar.

Dentro de la pestaña Líneas y saltos de página es conveniente conocer las opciones: Control de líneas viudas y huérfanas: impide que se escriba la primera línea de un párrafo al final de una página, o la última línea al principio de la página siguiente. Conservar líneas juntas: evita que se inserte un salto de página (crea una página nueva) dentro de un párrafo (dejando así separado el mismo).

En ocasiones puede darse el caso de que estemos trabajando con un documento que contenga varios párrafos, y queramos cambiar el formato de todos ellos: ello podría volverse muy engorroso ya que habría que ir estableciendo el tipo de letra, tamaño, alineación, color, etc., para cada uno de ellos. Pero Microsoft Word 2010 pone a nuestra disposición un método para realizar esta operación de forma rápida y sencilla: 1. 2. 3. Primeramente nos situaremos en el párrafo cuyo formato queremos copiar a otro. Haremos click en el icono Copiar Formato cursor del ratón aparecerá una brocha). de la barra de herramientas estándar (junto al

Por último seleccionaremos el párrafo (o parte de él) en el que queremos cambiar el formato.

Para copiar el formato seleccionado en varias ubicaciones, haga doble click en Copiar formato, y vuelva a hacer click en el botón cuando haya terminado o presione la tecla Escape.

Bordes y sombreado
La forma más rápida es haciendo click en el párrafo y luego en el icono que se halla en la cinta de opciones correspondiente a la pestaña Inicio de la barra de herramientas de acceso rápido de Word 2010, y seleccionando la opción deseada.

Disponemos de más opciones en la ventana Bordes y sombreado, a la cual accedemos haciendo click en el icono anteriormente mencionado y después en la opción del mismo nombre. En la pestaña Bordes podemos seleccionar entre cosas el estilo de línea, color, etc. Usaremos la pestaña Borde de página para aplicar el borde que definamos a cada página de nuestro documento. También podemos configurar el tipo de Sombreado, desde la pestaña correspondiente.

Cambiar la dirección del texto en Microsoft Word 2010
Microsoft Word 2010 nos ofrece la posibilidad de cambiar la orientación del texto de un párrafo: para ello primero hemos de crear un cuadro de texto desde el icono del mismo nombre, dentro de la cinta de opciones correspondiente a la pestaña Insertar y elegir el estilo deseado (como vemos en la imagen de la derecha). También podemos dibujar un cuadro de texto manualmente, seleccionando Dibujar cuadro de texto para después hacer click con el botón izquierdo sobre el documento, arrastrar el ratón hasta hacer que el cuadro de texto tenga la forma deseada, para finalmente soltar el botón del ratón. Una vez creado el cuadro de texto, cuando lo tengamos seleccionado veremos la cinta de opciones de la pestaña Formato, en la que podemos configurar entre otras cosas la dirección del texto, posición, alineación, etc.:

Haciendo click en la opción Opciones de dirección del texto veremos la ventana Dirección del texto.

En ella haremos click en una de las tres orientaciones disponibles en la parte izquierda, obteniendo una Vista previa a la derecha. Para aplicar los cambios haremos click en Aceptar.

Para eliminar un cuadro de texto en Microsoft Word 2010 hemos de hacer click en la línea del borde del mismo y presionar la tecla Suprimir.

Configurar sangría en Word 2010
Por medio de la sangría se desplaza el párrafo un poco hacia la izquierda o la derecha, y para aplicarla a un párrafo usaremos los iconos Inicio. y , que se hallan en la cinta de opciones dentro de la pestaña

A continuación le mostramos algunos ejemplos de sangrado:

Para configurar el tipo de sangrado situaremos el cursor en el párrafo a sangrar, y en la parte izquierda de la regla haremos click repetidamente en el icono de la parte izquierda hasta que aparezcan los símbolos: Sangría de primera línea. Sangría francesa.

También podemos hacerlo de forma rápida usando los desplazadores de la regla: la flecha de arriba establece la sangría de la primera línea del párrafo, y la de abajo la del resto de líneas del mismo.

·

³¯

·

Ÿ£ §¡ ©³¯ ¡ §Ÿ± Ÿ ¡£ ¤¢¤   ¡ ¢¡ ¥    ¤£¢¡  Ÿ« §Ÿ ¨© Ÿ ¢·  Ÿ ©ªŸ ¡£ ¤± ¡ §Ÿ ¢¤   ¡ ¡ ¨ ¡£ ¨¤¬¡« ¡ ¢¡¬Ÿ §¡¬ §± ¢·  Ÿ ©ªŸ ¡£ ¨¤ ¢©± ¨¤ § ¢ ¡£ Ÿ §Ÿ
P i fi i l li t li t l l i t i i i . t l i l ti t l i

Ÿ ´¡ § Ÿ ¢¡ ¥    ¡ ª¤£ ¤ £¢¡  Ÿ« ¨¤¬¡ §Ÿ §¡ ¨¢ ¨¤ ¨¤ §Ÿ© ¨ Ÿ §Ÿ± ¦ Ÿ ¢ ´®± ¢© ¢¡ ¤ ¶¡ ¡ §Ÿ¡ ¢ Ÿ ¦ §Ÿ  ¤ ¤   Ÿ §Ÿ± Ÿ §©´ ¢¤   ¡ ¨ ¡©³ ¢·   ¨¤± Ÿ¢© ¨¡ ¢·  Ÿ ©ªŸ Ÿµ

Ÿ«  ¡ §¡£ Ÿ Ÿ ¨®¬ ¤£Ÿ §´¢Ÿ ¨ ® ¨¡ ¤ ¨¡ § ¡ ¦ Ÿ£ §¡ ©³¯ Ÿ Ÿ Ÿ £Ÿ¡ ¢ Ÿ ® ¨¡ ¤ Ÿ §§®± ¢© ¡£ Ÿ¡¢ Ÿ §¡¬ §± Ÿ Ÿ ¡£ ¤ §Ÿ § ¢¤   ¤ ¨¡ Ÿµ ¤ ¶¡ ¡ ¦ Ÿ¢ ´®± Ÿ ¡£ ¢¡´ §Ÿ¬ ¡ ¡ § ¢¡ Ÿ  ¢Ÿ ¨ £ Ÿ ¨¡
l i t i t l l i lt t sangría francesa l li l i i sangría t l i t l sangría de primera línea: l t l . t . i lí f

Ÿ ¢ © ® § §ªŸ ¡ ¨ §¤ §¡ ¢Ÿ ¢¡ ´Ÿ¬ Ÿ ¢¡ ¨¤¬¡­ ¡©³
t i , i

Ÿ¢© § ¢ ¡£ ¨¡¢¤  ±¤ ¡ § ¢¡ ¨¤¬¡ £¤± ¡©³ Ÿ ¢¡ Ÿ¢Ÿ ¢¡­ ¡£ Ÿ« ¡§¡£ Ÿ Ÿ ¤ ¢¤   ¡ ¢¡ ¥    ¤£¢¡  Ÿž
i t li l l i t l i ,

Ÿ ²Ÿ ¨¡± Ÿ Ÿ ¡ ¢¡ £¢¤± ¨¡ §§¤  
l i t . l t

¨¤ £Ÿ¡ ¨¡£ ¨¡ §¤ Ÿ­ ¨¤ ¤ £¢¡  ¡ ªŸ ¨¡ Ÿ ¡£ ¨¡£ ¨¡
t l it j fl

¯¡­ Ÿ Ÿ ¨Ÿª¬Ÿ ¢® §¡­¤¬ ¡ ¨ §¤ §¡ ¢ Ÿ«  ¡ ¤ Ÿª ¤ £Ÿ §£Ÿ©   ¡ ¢¡ ¤£¢Ÿ§ ¨Ÿ §§Ÿ ¦ ¥    ¤£¢¡  Ÿž
i li i f i ,

Est s tipos de tabulaci n son:

Tabulaciones

ٵ

forma más de configurar la sangría Diseño de página, t l i l l

Ÿ¢°

it

t

El texto de la derecha se extiende a la i

Ÿ Ÿ

Ÿ£§¡ ©³¯ Ÿ ¡£ ¶¡ ¸
to l i i

El t

l

l

l

i

i

t

i i

se extiende

i

l

l derecha de la tabulaci n.

li

fi

Párrafo, l i fi i sangría francesa:

uierda de la tabulaci n hasta rellenar el espacio de la l l cinta de opciones : l : l li l t t i ,

¤

tabulación y después se extiende a la derecha.

El texto del centro se centra respecto a la tabulación.

El texto situado antes de la coma se extiende a la izquierda, y el que está situado después de la coma a la derecha.

Inserta una línea horizontal. Una vez elegidos los tipos de tabulación para ponerlos sólo hemos de hacer click en la parte inferior de la regla a la altura en la que deseemos establecerlos, quedando ésta marcada con dichos símbolos:

En la tercera fila del ejemplo puede observar que por medio de los puntos de tabulación, ca columna da posee una alineación diferente (de forma parecida a como hemos visto con los párrafos). Para movernos entre los puntos de tabulación usaremos: Realiza la tabulación hacia la derecha.

Realiza la tabulación hacia la izquierda.

Si no establecemos puntos de tabulación en un documento, Word 2010 les dará por defecto 1,25cm. También se pueden usar tablas (las trataremos mas adelante) en vez de tabuladores. Para mover un punto de tabulación haremos click con el botón izquierdo en el símbolo de la regla, y manteniéndolo pulsado arrastraremos hasta la posición deseada en la regla en la que lo soltaremos.

Para eliminar un punto de tabulación procederemos igual pero arrastrando fuera de la regla hacia arriba o abajo. En ambos casos, cuando tengamos seleccionado el punto de tabulación nos aparecerá una fina barra de puntos discontinuos mientras mantengamos pulsado el botón izquierdo del ratón:

También podemos configurar las posiciones de los tabuladores desde la ventana Tabulaciones, a la cual se accede haciendo click en el icono a la derecha de Párrafo, que se halla en la cinta de opciones dentro de las pestañas Inicio y Diseño de página, pulsando el botón Tabulaciones. Desde aquí también podremos definir el relleno a usar en vez de los espacios en blanco, así como Eliminar todas las tabulaciones definidas.

Estilos
Un estilo lo forman el conjunto de formatos que hayamos aplicado a un texto (tipo de letra, tamaño, alineación del párrafo, etc.) que podemos guardar para poder aplicarlos de nuevo más rápidamente. Cuando cambiemos las propiedades de un estilo que hayamos creado, se modificarán automáticamente todos los párrafos que lo usen. Cada vez que nos situamos en un párrafo quedará marcado el estilo que usa en la cinta de opciones dentro de la pestaña Inicio:

Ver estilos disponibles
Podemos ver los estilos existentes desde la Lista de estilos rápidos que se halla en la cinta de opciones, dentro de la pestaña Inicio:

Si pasamos el cursor sobre los diferentes estilos disponibles, veremos cómo automáticamente se aplica automáticamente al párrafo en el que nos encontremos situados (a modo de previsualización).

Crear estilos
Para crear un estilo, desde la cinta de opciones mostrada en la imagen anterior hacemos click en el icono a la derecha de Estilos y se nos abrirá una persiana con dicho nombre, en la que en su parte inferior hemos de pulsar en :

Se nos abrirá la ventana Crear nuevo estilo a partir del formato en la que le daremos un nombre, y en el botón Formato configuraremos sus propiedades:

Si activamos la casilla Agregar a la lista de estilos rápidos, podremos aplicarlo rápidamente a otros párrafos desde dicha lista. Si queremos que cuando modifiquemos manualmente un párrafo al que hayamos aplicado un estilo se modifiquen todos los demás que lo usen, activaremos la casilla Actualizar automáticamente. Si activamos Documentos nuevos basados en esta plantilla, el estilo estará disponible para todos los demás documentos de Microsoft Word 2010, sino estará disponible sólo en el actual.

Aplicar un estilo existente a un párrafo
Podemos aplicar rápidamente un estilo a un párrafo de un documento de Word 2010 con sólo hacer click en él y seleccionar el deseado en la Lista de estilos rápidos. Haciendo click en de la lista: se amplia el tamaño

Modificar y eliminar estilos
Para modificar todos los párrafos que usan un estilo (si no habíamos activado la casilla Actualizar automáticamente, como vimos anteriormente) hemos de hacer click con el botón derecho sobre un estilo y seleccionar Modificar. Para eliminar un estilo tras hacer click con el botón derecho sobre el estilo hemos de selccionar Eliminar.

Estilos predefinidos
En la cinta de opciones se muestran tanto los estilos predefinidos de Microsoft Word 2010 así como los creados por nosotros. Para ver más estilos predefinidos hemos de hacer click en

.

Crear tablas
Las tablas en Microsoft Word 2010 son un elemento muy útil e imprescindible para editar documentos elegantes, manteniendo bien organizada la información (texto e imágenes). La forma más rápida de crear una tabla es haciendo click en icono de la cinta de opciones correspondiente a la pestaña Insertar, y moviendo el ratón hasta seleccionar las filas y columnas deseadas, para finalmente volver a hacer click. En el ejemplo creamos una tabla de tres filas con tres columnas cada una. Tras crear la tabla la pestaña Diseño mostrará varias opciones de configuración posibles para la misma (bordes, sombreado, encabezados, etc.). Otra forma de insertar una tabla es haciendo click en icono y seleccionando Insertar tabla: veremos un cuadro de diálogo en el que indicaremos el número de filas y columnas, y el Autoajuste a aplicar. Si marcamos la casilla Recordar dimensiones para tablas nuevas, las demás que creemos lo harán con el mismo formato.

Haciendo click en icono y seleccionand o Tablas rápidas podremos elegir entre uno de formatos de tabla predefinidos. Podremos modificar las característica s de estos formatos predefinidos haciendo click sobre uno de ellos con el botón

derecho y seleccionand o Editar propiedades.

La tercera forma de crear una tabla es dibujándola, para ello haremos click en el icono y seleccionando después Dibujar tabla: el cursor del ratón cambiará a la forma de un lápiz y haciendo click sobre el documento arrastraremos para definir el área de la nueva tabla, para finalmente soltar el botón y hacer click con el botón izquierdo en otra parte del documento. Tras crear la tabla la pestaña Diseño mostrará varias opciones de configuración posibles para la misma (bordes, sombreado, encabezados, etc.).

Alinear celdas

El contenido de la una celda puede ser alineado de forma independiente, como podemos ver en el siguiente ejemplo:

Una hoja de cálculo es un programa que permite realizar operaciones con varios tipos de datos (numéricos, etc.), organizados en filas y columnas.

Una hoja de cálculo es un programa que permite realizar operaciones con varios tipos de datos (numéricos, etc.), organizados en filas y columnas.

Una hoja de cálculo es un programa que permite realizar operaciones con varios tipos de datos (numéricos, etc.), organizados en filas y columnas.

Una hoja de cálculo es un programa que permite realizar operaciones con varios tipos de datos (numéricos, etc.), organizados en filas y columnas.

Podemos alinear horizontalmente el contenido de una celda desde el menú contextual haciendo click con el botón derecho del ratón, o usando los iconos correspondientes a la pestaña Inicio. de la cinta de opciones

Podemos alinear verticalmente el contenido de una celda desde el menú contextual seleccionando Alineación de celdas. Podemos también alinear el contenido usando los iconos de la cinta de opciones correspondientes a la pestaña Presentación (será visible al hacer click en una celda de la tabla).

Dirección del texto en celdas
En Microsoft Word 2010 para cambiar la orientación del texto en una celda haremos click con el botón derecho sobre ella y seleccionamos Dirección del texto, o bien desde el icono Ordenar de la cinta de opciones correspondientes a la pestaña Presentación. En la ventana que se nos muestra hemos de hacer click en una de las tres orientaciones disponibles en la parte izquierda, pudiendo ver una Vista previa a la derecha. No es necesario tener seleccionado el párrafo, basta sólo con tener el cursor situado en la celda.

Para aplicar los cambios haremos click en Aceptar. Ejemplos:

Autoajustar tablas

Antes de continuar, tenga en cuenta que para poder acceder a la mayoría de las opciones del menú Tabla debe seleccionar la misma haciendo click en una de sus celdas. Cuando creamos una tabla inicialmente ocupa todo el ancho de la página, pero podemos ajustar su dimensión a nuestras necesidades haciendo click con el botón derecho sobre alguna de sus celdas, y seleccionando alguna de las opciones de Autoajustar. También podemos hacerlo desde el icono Autoajustar de la cinta de opciones correspondientes a la pestaña Presentación

Redimensionar tablas

La forma más rápida de cambiar el tamaño de la tabla es hacer click en sus bordes y arrastrar el ratón para luego soltar en la posición deseada. También podremos hacerlo desde el cuadro de diálogo que se nos muestra al hacer click con el botón derecho en alguna celda y seleccionando Propiedades de tabla: podremos entre otras cosas establecer el tamaño del alto de las filas y el ancho de las columnas.

Insertar filas y columnas
Para insertar filas hemos de hacer click con el botón derecho en una celda y en el menú contextual dentro de Insertar seleccionar Insertar filas encima o Insertar filas debajo. Para insertar columnas hacemos click con el botón derecho en una celda y en el menú contextual dentro de Insertar seleccionar Insertar columnas a la izquierda o Insertar columnas a la derecha. También podemos hacerlo usando los iconos correspondientes de la cinta de opciones correspondientes a la pestaña Presentación:

En Microsoft Word 2010, para movernos entre las celdas de una tabla usaremos la tecla Tabulador, y si estamos en la última celda se insertará automáticamente una fila al pulsarla

Selección en tablas
Para seleccionar una celda situaremos el puntero del ratón en una de sus esquinas de la parte izquierda hasta que cambie a la forma de una pequeña flecha negra, y haremos click. Quedará resaltada en negro. Para seleccionar columnas situaremos el puntero del ratón en su parte superior exterior que cambie a la forma de una pequeña flecha negra apuntando hacia abajo, y haremos click: quedará resaltada en negro. Si deseamos seleccionar más de una sólo hemos de arrastrar el ratón. Otra forma es haciendo click en una celda, y manteniendo pulsado el botón del ratón arrastrar hacia abajo o arriba, para soltarlo una vez seleccionadas las celdas. Para seleccionar filas se sitúa el puntero del ratón en el borde de una fila (el cursor cambia a la forma de una flecha) y hacemos click. Otra forma es haciendo click en una celda, y manteniendo pulsado el botón del ratón arrastrar hacia los lados, para soltarlo una vez seleccionadas las celdas. Para seleccionar la tabla completa situaremos el puntero del ratón sobre la tabla unos segundos hasta que veamos en su esquina superior izquierda, en donde haremos click (la tabla quedará totalmente resaltada en negro).

Otra forma es haciendo click en una celda de las esquinas, y ma nteniendo pulsado el botón del ratón arrastrar hacia la diagonalmente opuesta, para soltarlo una vez seleccionadas las celdas.

Eliminar tablas, filas y columnas

Si sólo deseamos borrar el contenido después de haberlas seleccionado del modo indicado en el punto anterior, pulsaremos la tecla Suprimir.

Para eliminar filas o celdas, tras seleccionarlas hemos de hacer click con el botón derecho del ratón y seleccionar la opción Eliminar celdas. Para eliminar columnas, después de seleccionarlas hacemos click con el botón derecho del ratón y seleccionamos Eliminar columnas. En ambos casos se nos preguntará sobre la forma de desplazar las demás columnas:

Para eliminar la tabla completa hemos de hacer click con el botón derecho sobre el icono situado en la parte superior izquierda de la tabla (aparecerá cuando situemos el cursor encima de la misma), y seleccionar Eliminar tabla. También podemos hacer estas operaciones usando el icono Eliminar de la cinta de opciones correspondiente a la pestaña Presentación.

Ordenación en tablas
Para ordenar el contenido de una columna, tras seleccionarla hemos de hacer click en el icono de la cinta de opciones correspondiente a la pestaña Inicio, y veremos la ventana de la derecha en la que seleccionaremos las opciones de ordenación deseadas. Si queremos que el contenido de la primera fila se incluya en la ordenación o no, podremos indicarlo seleccionando Con encabezado o Sin encabezado. También podemos realizar la ordenación el icono Ordenar de la cinta de opciones correspondiente a la pestaña Presentación.

En el siguiente ejemplo hemos ordenado por nombre:

Combinar y dividir celdas
Si necesitamos unir celdas, después de seleccionarlas haremos click con el botón derecho sobre ellas y seleccionaremos Combinar celdas.

Para dividir una celda tras hacer click en ella haremos click con el botón derecho y seleccionaremos Dividir celdas.

También podemos hacer estas operaciones usando los iconos Combinar celdas y Dividir celdas de la cinta de opciones correspondiente a la pestaña Presentación. Estas opciones están disponibles también desde el menú contextual, haciendo click con el botón derecho del ratón sobre la selección.

Fórmulas
Microsoft Word 2010 también nos permite insertar fórmulas en una tabla que operen con el contenido de sus celdas. Lo primero que hemos de saber es que cada celda se identifica con una letra (correspondiente a la columna en que se halle) seguida de un número (conforme a la fila en que se encuentre). Continuando con el ejemplo anterior, para calcular la suma total de las ventas del año 2004, nos situaremos en una celda vacía de la última fila y hacemos clic en el icono Fórmula de la cinta de k opciones correspondiente a la pestaña Presentación. Veremos el cuadro de diálogo de la derecha. En Fórmula introduciremos la función =SUM(C2:C4) que sumará los contenidos de las celdas C2,C3 y C4 (no incluimos C1 porque es el encabezado), y haremos click en Aceptar. De igual modo podremos seleccionar otras funciones en Pegar función.

A partir de Word 2007 no existe el icono Autosuma para obtener la suma total de una columna. En su lugar, en el cuadro de diálogo anterior en el cuadro de texto Fórmula usamos la función SUM() indicando el rango de celdas a sumar (como hemos visto en la imagen anterior), o bien: =SUM(ABOVE).

Bordes en tablas
No siempre nos interesará que se muestren los bordes de una tabla, en este punto veremos cómo mostrarlos u ocultarlos. Podemos hacer que se muestren o no los bordes de una celda, de una selección de ellas o de la tabla completa, y para ello usaremos el icono pestaña Inicio. que se halla en la cinta de opciones correspondiente a la

Para poder trabajar con las tablas que configuremos sin borde o para algunas de sus celdas, mientras editamos veremos esos bordes en color gris claro, pero no se imprimirán.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->