P. 1
Introducción a SAP 2000 v11

Introducción a SAP 2000 v11

|Views: 2.215|Likes:
tutorial basico de dibujo y algunas funciones mas.
tutorial basico de dibujo y algunas funciones mas.

More info:

Published by: Stalin Ibáñez Sánchez on Jun 05, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/04/2013

pdf

text

original

XI SEMANA DE CONFERENCIAS ING.

CIVIL

Introducción SAP 2000 v.11
Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL Para aprender a utilizar SAP2000 realizaremos un ejemplo práctico donde trataremos de mostrar la mayor parte de los conceptos básicos que se necesitan para realizar un modelo en el programa. Nuestro modelo a realizar será un galpón cerrado, ubicado en la región metropolitana con las dimensiones siguientes:

El marco que se eligió es el que se ve en la siguiente figura:

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 1. Importar de AutoCAD a SAP2000.

Comenzaremos dibujando nuestro marco en el programa AutoCAD, debido a que este permite hacer dibujos de forma más libre que SAP y eso nos facilitara la vida. Para poder pasar nuestro dibujo hecho en AutoCAD a SAP debemos seguir los siguientes pasos: a. Crear una capa diferente a la capa 0. Nos vamos a Formato->Capa

En la siguiente ventana nos ponemos en la opción de nueva capa y la creamos, le ponemos un nombre cualquiera y un color para identificarla. Luego ponemos aceptar

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL Lo siguiente es pasar nuestro marco a esa capa en caso de que no lo tengamos en ella, para eso seleccionamos todo el marco y en las capas cambiamos de 0 a la capa que creamos.

Movemos el marco al origen para que no se genere problema alguno al pasarlo a SAP2000

b. Ahora vamos a archivo->Guardar como, y guardamos nuestro dibujo en formato DXF. c. Abrimos SAP2000 y creamos un nuevo modelo, seleccionamos las unidades a usar para que trabajemos de forma más cómoda.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL d. En esta pantalla se nos pide ingresar la forma que tendrá nuestra grilla, ingresamos nuestros datos y colocamos siguiente.

Nos saldrá la siguiente pantalla:

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL e. Nos vamos a File->Import->AutoCAD DXF, y seleccionamos nuestro archivo creado en AutoCAD

f.

Definimos que importe la dirección Y hacia arriba y también nuestras unidades

g. En frame seleccionamos la capa donde se ubica nuestro galpón y colocamos OK.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL Deberíamos obtener algo así:

h. Ahora arreglaremos la grilla creada para que quede acorde a nuestro marco, hacemos doble click en algún punto de la grilla y nos saldrá esta pantalla:

Donde modificaremos el valor de z de 14 a 9, que es la altura de nuestro galpón. Teniendo nuestro Galpón ya importado podemos comenzar a darle las propiedades y perfiles que queremos.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 2. Asignar apoyos y restricciones.

Le asignaremos un apoyo simple a la base del marco. a. Seleccionamos los puntos de apoyo y vamos a Assign->Joint->Restraints

b. Colocamos el apoyo simple y damos ok. También necesitamos que en la cumbrera del marco el momento este liberado, es decir, necesitamos una rotula, para ello: a. Seleccionamos en el marco la parte inferior que va a dar a la cumbrera y la parte superior. y nos vamos a assign->Frame->Releases

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL b. Clickeamos en momento 22 y 33

c. Nos debería quedar así: donde los ptos verdes son las rotulas

Debemos arreglar la rótula superior, para lo cual seguimos los mismos pasos pero ahora liberamos al inicio. Debería quedar así:

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 3. Definiendo perfiles.

Para que nuestro modelo sea lo más similar al de la vida real debemos colocarle los perfiles correspondientes, para ello definiremos los perfiles a usar: a. Vamos a Define->Frame Sections y colocamos import new property

b. Seleccionaremos el perfil canal, buscamos nuestro archivo ICHA.PRO y colocamos ok, entonces seleccionamos el perfil: C20x15.6

c. Para asignarle el perfil a nuestro marco seleccionamos todo el marco y vamos a Assing->Frame section-> y ahí le colocamos el perfil que ya habíamos definido.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL d. Colocamos extrude view del menú del cuadrito con el click, para ver como quedaron nuestros perfiles

Y la imagen debería ser esta

Lo cual está mal, ya que nuestro perfil debería estar colocado en el otro sentido, para arreglar eso seleccionamos nuestros perfiles a girar y vamos a Assing->Frame->Local axes y colocamos 90 para probar. Con la vista 3D podemos ver que perfiles quedaron bien ubicados y cuáles no, entonces seleccionamos los que estaban mal y volvemos a local axes pero ahora colocamos 270 y deberíamos tener esta imagen:

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL

donde nuestros perfiles tienen la ubicación correcta

Para los perfiles que van entre los canales crearemos unos perfiles ángulos. Para ello: a. Vamos a define->frame sections y colocamos: Add new property. Ahí seleccionamos OTHER

Y nos vamos a Section designer. Colocamos un nombre, el material y ahora clickeamos en secion designer, lo que nos lleva a esta pantalla:

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL

Ahí tenemos que crear nuestro perfil b. Ya creado entonces seleccionamos los elementos entre los canales y le asignamos el perfil mediante assing->frame->Frame section colocamos extrude view y vemos como quedo. Si se deben girar entonces lo hacemos y luego volvemos a chequear como quedo, deberíamos llegar a esta vista:

Teniendo nuestro marco base listo entonces podemos replicarlo para hacer el galpón completo.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 4. Replicando Para replicar a. Seleccionamos todo el marco y nos vamos a Edit->Replicate

b. Primero lo haremos como Mirror: colocando estos valores:

Debería quedar esto:

Se debe arreglar la orientación de los perfiles en la sección replicada.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 5. Asignando cargas. Antes de replicar todo el marco debemos asignarle las cargas correspondientes, como viento.

a. Primero debemos definir las capas de carga en Define->Load cases

Definimos viento y sobrecarga. b. Seleccionamos el frame correspondiente y Vamos a assing->Frame Load->Distributed, seleccionamos el caso de carga, viento. Seleccionamos la dirección, X. Y colocamos el valor.

Y asi para cada parte del marco.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL c. Deberiamos llegar a esto:

Ahora podemos replicar el marco en forma lineal cada 6 metros en edit->replicate->lineal colocamos:

Lo que nos da:

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 6. Dibujando costaneras. Ahora definiremos un perfil Canal y lo dibujaremos entre los marcos.

Le colocamos las siguientes propiedades:

Colocamos la opción para dibujar y seleccionamos la costanera definida:

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL

Dibujamos con cuidado para obtener:

Giramos las costaneras de los muros en 270 grados.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 7. Opción Divide. Para dibujar los colgadores entre las costaneras debemos dividirlas, para ello a. Seleccionamos las costaneras y vamos a Edit->Edit lines->Divide Frames

Colocamos 3. b. Ahora definimos un perfil ángulo para usar como colgador y lo dibujamos entre las costaneras para obtener esto:

Ahora le asignamos la carga por sobrecarga a las costaneras, seleccionándolas cuidadosamente.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 8. Replicando y obteniendo el galpón completo.

Ahora replicamos las costaneras de muro y techo y así obtenemos nuestro galpón. Primero en mirror:

Ahora en Lineal:

Obteniendo:

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 9. Corriendo el modelo.

Para correr el modelo primero debemos definir las combinaciones de carga. a. Vamos a Define->Combination y colocamos new combo. Y definimos:

Usaremos solo eso por ahora b. Guardamos nuestro modelo antes de correr y ahora clickeamos en el botón play. Y colocamos Run now

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL c. Lo primero que obtenemos es la deformada. Pero podemos obtener los momentos, cargas axiales y corte con el botón:

Y seleccionando lo que queremos ver:

Para volver a la deformada vamos al botón que está al lado del cual obtuvimos lo momentos. Con la deformada podemos colocarnos en algún nudo y obtener los datos de deformación

Donde U1 es la dirección X, U2 es la dirección Y, U3 es la dirección Z

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL 10. Steel Designer. Para ver que tal anda nuestro modelo con respecto al diseño a. Vamos a

Y así comienza a correr Steel design. b. Esto nos estregara una pantalla como la siguiente:

Donde podemos notar cuales son los elementos más solicitados y cuales no cumplen con los criterios de diseño del diseño usado.

Autor: Stalin Ibáñez

XI SEMANA DE CONFERENCIAS ING. CIVIL Haciendo click derecho sobre algún elemento rojo (en este caso una parte de la columna) llegamos a:

Donde si colocamos details nos entrega la información sobre el diseño en una pantalla como esta:

Se puede notar que lo critico aquí es la carga axial que genera una razón de 1,7. Con esos resultados podemos variar la sección de nuestro marco hasta obtener un diseño optimo donde el factor de utilización sea menor que 1.

Autor: Stalin Ibáñez

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->