IEP “Pedro Ruiz Gallo”

CorelDRAW 12

“Año del deber ciudadano”

AREA EDUCACIÓN PARA EL TRABAJO

PROFESOR (A):

FELIX JESUS ANICAMA DURAND

ALUMNO

: _____________________________________________

GRADO

:

2do. Año

SECCIÓN:

_______________

SI QUIERES...
Ser Grande, Vive con Humildad
Ser Triunfador, esfuérzate en tus estudios
Ser Rico, Vive Pobremente
Ser Justo, Vive con Caridad
Ser Sabio, Vive con la Verdad
Si quieres Amor, Da Amor

3
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

4
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

CONTENIDOS DE CORELDRAW 12
BIMESTRE

FECHA
1.

III

CAPACIDAD
Conoce el entorno de
CorelDraw
como
programa de diseño
gráfico
y
realiza
operaciones básicas.

2.

Configura tu hoja de
diseño de acuerdo a
tus requerimientos.

3.

Diseña objetos con la
herramienta
mano
alzada y conoce sus
propiedades
Diseña objetos con
exactitud a partir de un
rectángulo y/o elipse.
Visualiza tu diseño en
diversas formas para
un mejor acabado.

Del 06 de Agosto al 07
de Noviembre

4.

5.

6.

Insertar
y
maneja
símbolos u objetos con
rapidez

7.

Crea o modifica objetos
mediante la edición de
nodos.

8.

IV

Del 22 de Octubre al 21
de de Diciembre

Aplica formato a las
líneas y contornos para
un mejor acabado.
9. Aplica
rellenos
uniformes y degradados a tus objetos para
un mejor acabado.
10. Aplica
rellenos
de
textura a tus objetos
para
un
mejor
acabado..
11. Produce
textos
artísticos o de párrafo
con la herramienta
texto.

12. Aplica atributos al texto
para
una
mejor
presentación de tu
diseño.







































CONTENIDOS
Definición
Iniciar Corel Draw en Windows XP
Descripción
de
la
pantalla
principal
Abrir una nueva página de diseño
Guardar un diseño por primera
vez y uno existente
Cerrar un diseño
Salir de Corel
Tamaño de la hoja de diseño
Cambiar la orientación de la hoja
Eliminar páginas
Ir rápidamente a una página
determinada
Aplicar color de fondo a la página
Herramienta Mano Alzada

Herramienta Rectángulo
Herramienta Elipse
Herramienta Papel gráfico
Visualización Normal
Visualización Panorámica
Previsualizar un dibujo
Previsualizar
los
objetos
seleccionados
Para ver páginas opuestas
Insertar Símbolos
Seleccionar objetos
Seleccionar todos los objetos
Cortar o copiar un objeto
Mover un objeto
Duplicar un objeto
Borrar un objeto
Ordenar objetos
Agrupar objetos
Desagrupar objetos
Edición de nodos
Opciones de la barra de
propiedades
Convertir objeto a curva
Aplicar grosor de contorno
Quitar contorno
Herramienta Pluma del contorno
Aplicación de rellenos uniformes
Aplicación de rellenos degradados
Aplicación de rellenos de patrón


Aplicación de rellenos de textura
Aplicación de rellenos de textura
PostScript
Quitar un relleno
 Introducción de texto artístico
 Introducción de texto como
párrafo
 Barra de propiedades de texto
 Alineación de texto
 Aplicar letra capital
 Aplicar color al borde del texto
 Aplicar color de relleno al texto
 Adaptar texto a un trayecto

5
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

INDICE

INTRODUCCIÓN A CORELDRAW 12 ................................................................................................... 8
Definición ................................................................................................................................................. 8
Iniciar Corel Draw en Windows XP ......................................................................................................... 8
Descripción de la pantalla principal ......................................................................................................... 9
Abrir una nueva página de diseño .......................................................................................................... 9
Guardar un diseño por primera vez......................................................................................................... 9
Guardar un diseño existente ................................................................................................................. 10
Cerrar un diseño .................................................................................................................................... 10
Salir de Corel ......................................................................................................................................... 10
CONFIGURAR UN DISEÑO ................................................................................................................. 11
Tamaño de la hoja de diseño ................................................................................................................ 11
Cambiar la orientación horizontal o vertical .......................................................................................... 12
Eliminar páginas .................................................................................................................................... 12
Ir rápidamente a una página determinada ............................................................................................ 12
Aplicar color de fondo a la página ......................................................................................................... 13
DIBUJO DE LÍNEAS Y CURVAS ......................................................................................................... 14
Herramienta Mano Alzada ..................................................................................................................... 14
DIBUJO DE RECTÁNGULOS, CUADRADOS, ELIPSES, CÍRCULOS Y ARCOS ............................. 16
Herramienta Rectángulo ....................................................................................................................... 16
Herramienta Elipse ................................................................................................................................ 17
Herramienta Papel gráfico ..................................................................................................................... 17
HERRAMIENTA ZOOM Y PREVISUALIZACIÒN ................................................................................ 19
HERRAMIENTA ZOOM ........................................................................................................................ 19
Visualización Normal ............................................................................................................................. 19
Visualización Panorámica ..................................................................................................................... 19
PREVISUALIZACIÓN DE DIBUJOS .................................................................................................... 20
Previsualizar un dibujo .......................................................................................................................... 20
Previsualizar los objetos seleccionados ................................................................................................ 21
Para ver páginas opuestas .................................................................................................................... 21
OPERACIONES CON OBJETOS......................................................................................................... 22
Insertar Símbolos .................................................................................................................................. 22
Seleccionar objetos ............................................................................................................................... 23
Seleccionar todos los objetos................................................................................................................ 23
Cortar o copiar un objeto ....................................................................................................................... 24
Mover un objeto ..................................................................................................................................... 24
Duplicar un objeto ................................................................................................................................. 24
Borrar un objeto ..................................................................................................................................... 24
Ordenar objetos ..................................................................................................................................... 24
Agrupar objetos ..................................................................................................................................... 26
Desagrupar objetos ............................................................................................................................... 26
ASIGNACIÓN DE FORMA A OBJETOS ............................................................................................. 27
Edición de nodos ................................................................................................................................... 27
Opciones de la barra de propiedades ................................................................................................... 28
Convertir objeto a curva ........................................................................................................................ 29
FORMATO DE LÍNEAS Y CONTORNOS ............................................................................................ 30
Aplicar grosor de contorno .................................................................................................................... 30
Quitar contorno ...................................................................................................................................... 30
Herramienta Pluma del contorno........................................................................................................... 31
RELLENO DE OBJETOS I ................................................................................................................... 32
Aplicación de rellenos uniformes........................................................................................................... 32
Aplicación de rellenos degradados ....................................................................................................... 33
Aplicación de rellenos de patrón ........................................................................................................... 34
RELLENO DE OBJETOS II .................................................................................................................. 36
Aplicación de rellenos de textura .......................................................................................................... 36
Aplicación de rellenos de textura PostScript ......................................................................................... 37
Quitar un relleno .................................................................................................................................... 38
MANEJO DE TEXTOS .......................................................................................................................... 39

6
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Introducción de texto artístico ............................................................................................................... 39
Introducción de texto como párrafo ....................................................................................................... 39
Barra de propiedades de texto .............................................................................................................. 40
Alineación de texto ................................................................................................................................ 40
Aplicar letra capital a un párrafo de texto .............................................................................................. 41
APLICAR ATRIBUTOS AL TEXTO...................................................................................................... 42
Aplicar color al borde del texto .............................................................................................................. 42
Aplicar color de relleno al texto ............................................................................................................. 42
Adaptar texto a un trayecto ................................................................................................................... 43
PRÁCTICA DE LABORATORIO No 1 ................................................................................................. 45
PRÁCTICA DE LABORATORIO No 2 ................................................................................................. 46
PRÁCTICA DE LABORATORIO No 3 ................................................................................................. 47
PRÁCTICA DE LABORATORIO No 4 ................................................................................................. 48
PRÁCTICA DE LABORATORIO No 5 ................................................................................................. 49
PRÁCTICA DE LABORATORIO No 6 ................................................................................................. 50
PRÁCTICA DE LABORATORIO No 7 ................................................................................................. 51
PRÁCTICA DE LABORATORIO No 8 ................................................................................................. 52
PRÁCTICA DE LABORATORIO No 9 ................................................................................................. 53
PRÁCTICA DE LABORATORIO No 10 ............................................................................................... 54
PRÁCTICA DE LABORATORIO No 11 ............................................................................................... 55
PRÁCTICA DE LABORATORIO No 12 ............................................................................................... 56

7
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 1
INTRODUCCIÓN A CORELDRAW 12
Definición
Corel Draw es un programa de diseño gráfico, una de las herramientas de dibujo más
innovadoras y avanzadas, realza la creatividad al permitir editar cualquier línea, forma o
carácter con la facilidad y precisión; ajustar el texto; ajustar el texto según una curva; la
vectorización automática de gráficos; crear separaciones de color personalizadas y
presentaciones animadas; producir documentos para publicaciones en autoedición y realizar
muchas otras tareas.

Iniciar Corel Draw en Windows XP

1. Haz clic en el botón Inicio que se encuentra en la Barra de Tareas.
2. Selecciona Todos los programas.
3. Selecciona CorelDRAW Graphics Suite 12.
4. Haz clic en CorelDRAW 12.
5. A continuación aparece esta pantalla.

Nuevo
Utilizadas recientemente
Abrir
Nuevo con plantilla
CorelTUTOR
Novedades

:
:
:
:
:
:

Permite abrir una nueva hoja con las opciones por defecto.
Muestra los últimos archivos trabajos recientemente.
Permite abrir un archivo del disco.
Permite trabajar de acuerdo a las configuración de una hoja.
Nos guía a través de Corel Draw 12.
Muestra las ventajas que posee esta nueva versión

8
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Descripción de la pantalla principal

Barra de Menú

Barra de Título

Barra Herram. Estandar

Minimizar

Maximizar

Cerrar

Caja de
Herramientas
Regla

Barra de
Desplazamiento

Paleta de
Colores

Abrir una nueva página de diseño
1. Menú Archivo.
2. Seleccione Nuevo.

Guardar un diseño por primera vez
1. Menú Archivo.
2. Clic Guardar como.
3. Escriba el nombre del archivo (por defecto
Gráfico1)
4. Clic en Guardar.

También puedes presionar Ctrl + Mayús + S y luego sigue el paso 3 y 4.

9
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Guardar un diseño existente
1. Menú Archivo.
2. Clic en Guardar.
También puedes presionar Ctrl + S.

Cerrar un diseño
1. Menú Archivo.
2. Clic en Cerrar,

Salir de Corel
1. Menú Archivo.
2. Clic en Salir.
También puedes presionar Alt + F4.

10
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 2
CONFIGURAR UN DISEÑO
Tamaño de la hoja de diseño
1. Menú Archivo / Nuevo.
2. Corel Draw es un programa de diseño.
3. Clic en el menú Diseño / Preparar página.

4. Observa el cuadro de diálogo.

5. Haz clic en la opción Página / Tamaño del lado izquierdo para que muestre las
opciones.
6. En la opción Papel selecciona por ejemplo A4.
7. Clic en Aceptar.

11
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Cambiar la orientación horizontal o vertical
1. Haz clic en el menú Diseño.
2. Selecciona Cambiar orientación de página.

También puedes seleccionar desde la Barra de Propiedades

Eliminar páginas
Podrás eliminar páginas cuando tengas más de 2 páginas.
1. Haz clic en el menú Diseño.
2. Selecciona Eliminar páginas.

3. Observa la pantalla que aparece.

4. Indica el número de páginas que deseas borrar.
5. Clic en Aceptar.

Ir rápidamente a una página determinada
Si tu diseño tiene varias páginas puedes desplazarte de la siguiente manera:
1. Menú Diseño.
2. Selecciona Ir a la página.

12
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

3. En la pantalla que aparece, escribe el número de página que deseas.

5. Haz clic en Aceptar.
Aplicar color de fondo a la página
1. Crea una nueva hoja.
2. Ir al menú Diseño / Fondo de páginas.
3. Observa al lado izquierdo de la ventana que aparece, se encuentra activada la opción
Fondo.

4. Activa la opción Sólido y elige un color.
5. Clic en Aceptar.

13
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 3
DIBUJO DE LÍNEAS Y CURVAS
Herramienta Mano Alzada
Al hacer clic en el icono de mano alzada se despliegan otros iconos que nos
permiten realizar otros tipos de líneas.
Una misma línea puede tener segmentos rectos y curvos. Después de dibujar
segmentos rectos o curvos, puede añadir nodos de uno en uno. También puede dibujar una
curva especificando su anchura y altura.
Algunas líneas tienen nodos y puntos de control que se pueden manipular al dibujar para dar
forma a las líneas.

Mano Alzada

:

Permite realizar líneas libremente por donde lleves el puntero del
Mouse, para esto haz clic en un punto y sin soltar arrastra el Mouse
por donde quieres recorrer.

Béizer

:

Permite realizar líneas curvas. Primero deberás trazar una línea que
indica la dirección que tendrá la curva luego haz clic en otro punto.

Medios artísticos :

Con esta herramienta puedes cambiar el grosor de la línea. Además
en la barra de opciones puedes elegir otro tipo de línea artística.

14
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

Pluma

CorelDRAW 12

:

Esta herramienta te permite realizar trazos rectos y curvos.

Curva de 3 puntos :

Permite realizar líneas curvas. Para realizar una línea curva haga
clic en un punto inicial y luego arrastre hasta un punto final soltando
el mouse, haga clic hacia el lado donde desee la curva

Conexión

Permite unir dos trazos distintos. Dibuja los siguientes objetos

:

Luego seleccione un extremo del primer objeto y arrastre hasta el
extremo del segundo objeto.

15
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 4
DIBUJO DE RECTÁNGULOS, CUADRADOS, ELIPSES, CÍRCULOS Y ARCOS
Herramienta Rectángulo
Puedes realizar rectángulos y cuadrados. Además permite acceder a las
herramientas Rectángulo y Rectángulo de 3 puntos.

En una hoja nueva prueba creando los siguientes objetos.

Para lograr que las esquinas del rectángulo sean redondas observa la barra de propiedades.

Primero selecciona el rectángulo y luego escribe 30 a cada lado

Nota: Con la ayuda de la tecla Ctrl puedes crear cuadrados perfectos.

16
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Herramienta Elipse
Puedes realizar elipses, círculos y arcos.
Al hacer clic sobre este icono permite acceder a las herramientas Elipse y Elipse
de 3 puntos.

En una hoja nueva crea los siguientes objetos.

Para crear arcos con relleno y sin relleno observa la barra de propiedades.

Selecciona un círculo y luego haz clic en uno de estos iconos

Herramienta Papel gráfico

Permite acceder a las herramientas Papel gráfico, Polígono y Espiral

17
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Podemos crear los siguientes objetos.

18
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 5
HERRAMIENTA ZOOM Y PREVISUALIZACIÒN
HERRAMIENTA ZOOM
Visualización Normal
Puede cambiar la visualización de un dibujo si lo amplía para acercarlo, o lo reduce para ver
una mayor superficie. Puede experimentar con una variedad de opciones de Zoom para
determinar la cantidad de detalles que necesita. Otra forma de visualizar áreas específicas
del dibujo consiste en aplicar la visualización panorámica. Si trabaja con un alto nivel de
ampliación o con dibujos de gran tamaño es posible que no vea todo el dibujo. La
visualización panorámica permite mostrar áreas que no aparecen al desplazar la página por
la ventana de dibujo.
Abra el menú lateral Zoom, y haga clic en la herramienta Zoom.

Aparece 2 opciones más, la herramienta Zoom y la herramienta Mano.

Al hacer clic sobre una de estas herramientas se activa la barra de propiedades que se
muestra abajo

El botón Zoom de la selección sólo está disponible si hay uno o más objetos seleccionados
antes de abrir el menú lateral Zoom.
Si no está editando texto, también puede acceder a la herramienta Zoom presionando la
tecla Z.

Visualización Panorámica
Asimismo, puede aumentar la imagen haciendo doble clic o arrastrando el cursor en
cualquier punto de la ventana de dibujo con la herramienta Mano. Para reducir la imagen,
haga clic con el botón derecho del ratón en la ventana de dibujo.
Si no está editando texto, también puede acceder a la herramienta Mano presionando la
tecla H.
19
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Si desea ver de forma panorámica la ventana de dibujo mientras aumenta su tamaño de
visualización, haga clic en el botón Explorador…..

……. situado en la esquina inferior derecha de la ventana de dibujo o presione la tecla N.
Arrastre el cursor en cruz por la ventana emergente Explorador.

PREVISUALIZACIÓN DE DIBUJOS
Se puede previsualizar un dibujo para ver tal y como aparecerá cuando se imprima o
exporte. Al previsualizar un dibujo, sólo se muestran los objetos que están en la página de
dibujo y en el área próxima a la ventana de dibujo, y se pueden ver todas las capas
configuradas para impresión en el Administrador de objetos. Si desea mejorar la
visualización de determinados objetos, también puede seleccionarlos y previsualizarlos. Al
previsualizar los objetos seleccionados el resto del dibujo se oculta.
Antes de previsualizar un dibujo puede especificar el modo de previsualización. El modo de
previsualización afecta a la velocidad de aparición y a la cantidad de detalle mostrado en la
ventana de dibujo.
También puede visualizar páginas consecutivas en la pantalla al mismo tiempo que crea
objetos para adaptarlos en dos páginas.

Previsualizar un dibujo
1. Haga clic en Ver / Previsualización a pantalla completa o presione F9.

2. Haga clic en cualquier punto de la pantalla o presione cualquier tecla para volver a la
ventana de la aplicación.
Presione RePág y AvPág para previsualizar las páginas en un dibujo de varias páginas.

20
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Previsualizar los objetos seleccionados
1. Seleccione los objetos.
2. Haga clic en Ver / Previsualizar sólo lo seleccionado.

3. Haga clic en cualquier punto de la pantalla o presione cualquier tecla para volver a la
ventana de la aplicación.
Si el modo Previsualizar sólo lo seleccionado está activado y no hay objetos
seleccionados, mostrará una pantalla en blanco.
Para ver páginas opuestas
1. Haga clic en Diseño / Preparar página.
2. En la lista de categorías Documento, Página, haga clic en Diseño.
3. Active la casilla de selección Páginas opuestas.
4. Elija una de las siguientes configuraciones en el cuadro de lista Empezar en:
Lado izquierdo: inicia el documento en una página izquierda.
Lado derecho: inicia el documento en una página derecha.

No será posible visualizar páginas opuestas si el documento utiliza el estilo de diseño
Tarjeta doblada o Tarjeta pliegue superior, o si contiene varios tamaños y orientaciones de
página. La opción Lado izquierdo sólo está disponible con los estilos de diseño Página
completa y Libro.

21
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 6
OPERACIONES CON OBJETOS
Insertar Símbolos
1. Crea una nueva página
2. Haz clic en el menú Texto
3. Selecciona Insertar carácter.

4. Observa del lado derecho, se activa una ventana (También puede presionar Ctrl + F11)

5. Haz clic sobre el símbolo que deseas insertar y arrástralo hacia la hoja.
6. Observa tu pantalla.

7. Guarda tu diseño como Símbolos1.

22
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Seleccionar objetos
1. Abre tu archivo Símbolos1.
2. Haz clic sobre la tijera.
3. Tu pantalla se verá así.

Nota:
-

Los objetos seleccionados muestran una caja delimitadora alrededor con una “X” en el
centro.

-

Con la ayuda de la tecla Shift puedes seleccionar varios objetos.

Seleccionar todos los objetos
1. Crea la siguiente página con la ayuda de símbolos

2. Haz clic en el menú Edición.
3. Elige Seleccionar todo.
4. Haz clic en la opción Objetos.
5. Observa tu pantalla.

6. Guarda tu archivo con el nombre Símbolos2.

23
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Cortar o copiar un objeto
1. Selecciona un objeto.
2. Haga clic en Edición y después en una de estas opciones:
- Cortar
- Copiar
Para cortar o copiar un objeto, también puede hacer clic con el botón derecho del ratón en el
objeto y luego hacer clic en Cortar o Copiar.
3. Luego haz clic en Edición / Pegar.

Mover un objeto
1. Selecciona un objeto.
2. Haz clic izquierdo y arrastra a una nueva posición
Duplicar un objeto
1. Selecciona un objeto.
2. Presiona Ctrl + D.
3. Mueve el objeto duplicado a la posición que deseas.

Borrar un objeto
1. Selecciona un objeto.
2. Presiona la tecla Suprimir en el teclado.

Ordenar objetos
1. En una nueva página crea los siguientes objetos en orden de izquierda a derecha y con
la ayuda de la paleta de colores píntalos. Guarda con el nombre de Figuras1.

24
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

2. Ubica los objetos de esta forma

3. Haz clic sobre el elipse para seleccionarlo.
4. Ir al menú Organizar / Orden.

5. Presenta las siguientes opciones que puedes observar. También puedes emplear las
combinaciones de teclas que aparecen al lado.
-

Hacia delante
Hacia atrás
Avanzar una
Retroceder una
Delante de
Detrás de

< Mayús + RePág >
< Mayús + AvPág >
< Ctrl + RePág >
< Ctrl + AvPág >

6. Para nuestro ejemplo seleccione Hacia adelante.
7. Al final nuestro diseño quedara así.

8. Guarda tu diseño con el nombre Figuras2.

25
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Agrupar objetos
Cuando se agrupan dos o más objetos, se tratan como una unidad. De este modo, se puede
aplicar el mismo formato, propiedades y demás cambios a todos los objetos del grupo al
mismo tiempo.
1. Insertar los siguientes símbolos en una nueva hoja.

2. Selecciona los dos objetos

3. Ir al menú Organizar / Agrupar o presiona Ctrl + G.
4. Ahora los dos objetos se convierten en uno.
5. Guardar el archivo con el nombre Computadora1.

Desagrupar objetos
1. Abre el archivo Computadora1.
2. Haz clic sobre el objeto para seleccionarlo.
3. Ir al menú Organizar / Desagrupar o presiona Ctrl + U.
4.

Ahora cada objeto es independiente.

26
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 7
ASIGNACIÓN DE FORMA A OBJETOS
CorelDRAW permite dar forma a los objetos manipulando sus nodos y segmentos. Los
nodos de un objeto son los cuadrados diminutos que se muestran por el contorno del propio
objeto. La línea entre dos nodos se denomina segmento. Al desplazar los segmentos de un
objeto, la forma se ajusta con menos precisión, mientras que al cambiar la posición de los
nodos, la forma se ajusta con exactitud.

Edición de nodos
1. Abre una nueva hoja.
2. Con la ayuda de la herramienta Mano alzada realiza el siguiente objeto.

3. Selecciona la herramienta forma y haz clic sobre el objeto creado seleccionando el nodo
que se muestra.

4. Observa que se activa la barra de propiedades.

5. Selecciona el botón Convertir línea a curva.

6. Puedes tirar del centro hacia adentro para convertir la línea en una curva.

27
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

7. Continua con el resto hasta conseguir el siguiente objeto.

Opciones de la barra de propiedades
Añade nodos a la curva o envoltura seleccionada.
Elimina el nodos o nodos seleccionados.
Une dos nodos finales seleccionados de un solo objeto curvo.
Divide una curva en dos o más líneas por los nodos seleccionados.
Cambia una línea curva a una línea recta.
Convierte el nodo seleccionado de una envoltura en asimétrico, Los
puntos de control de un nodo asimétrico se mueven con
independencia unos de otros.
Convierte el nodo seleccionado en uniforme. Los puntos de control de
un nodo se mueven directamente unos frente a otros, y es posible
variar la distancia entre los puntos de control y el nodo de manera
independiente
Convierte el nodo seleccionado de una envoltura en simétrico. Los
puntos de control de un nodo simétrico se mueven directamente uno
frente a otros y a igual distancia del nodo.
Invierte la dirección de la curva.
Dibuja una línea entre dos nodos no conectados
Crea una línea independiente de una sub línea del objeto.

Cierra una línea abierta.

28
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Convertir objeto a curva
La mayoría de los objetos que se añaden a un dibujo no son objetos de curva, a excepción
de las espirales, las líneas a mano alzada y las líneas Bézier. Por eso, si desea personalizar
la forma de un objeto es aconsejable que lo convierta en un objeto de curva. Al convertir los
objetos en curvas, puede darles forma añadiendo, quitando, cambiando de posición o
alineando y transformando sus nodos.
1. Abre una nueva hoja.
2. Dibuja un rectángulo

3. Selecciona el objeto con la herramienta forma. Observa que no se activa la barra de
propiedades.
4. Haz clic en el menú Organizar / Convertir a curvas o presiona Ctrl + Q.
5. Observa como se activa la barra de propiedades cuando el objeto esta seleccionado.

29
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 8
FORMATO DE LÍNEAS Y CONTORNOS
El aspecto de las líneas y de los contornos puede cambiarse. Por ejemplo, puede especificar
su color, anchura, estilo, forma de esquina y estilo de extremo. También puede eliminar una
línea o contorno, así como crear sus propios estilos de línea o contorno ajustando la
distancia entre los segmentos de la línea.
CorelDRAW también permite copiar el color de un contorno en otros objetos, convertir los
contornos en objetos para poder aplicarles un relleno, y crear contornos caligráficos.
Aplicar grosor de contorno
1. Trabajemos con el siguiente objeto,

2. Haz clic en el menú lateral de la herramienta Contorno

3. Se activa las siguientes opciones.

4. Haz clic en el icono 8 ptos.
5. Observa como cambia el grosor del corazón

Quitar contorno
1. Para quitar el contorno de un objeto ir a la herramienta Contorno.
2. Seleccionar el icono Ninguno

30
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Herramienta Pluma del contorno
También es posible añadir color, ancho específico, puntas de flecha a las líneas y curvas,
tipos de esquinas y finales de línea.
1. Dibuja una línea simple y seleccionalo.
2. Haz clic en la herramienta Contorno y selecciona el icono Cuadro de contorno Pluma
de contorno o presiona F12.

3. Aparece la siguiente ventana.

4. Elige las opciones de acuerdo a tu interés.

31
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 9
RELLENO DE OBJETOS I
Aplicación de rellenos uniformes
Puede aplicar un relleno uniforme a los objetos. Los rellenos uniformes son colores
uniformes que se pueden elegir o crear utilizando modelos de color y paletas de colores.

1. Realiza el siguiente objeto

2, Haz clic en la herramienta Relleno para desplegar el menú lateral.

3. Observa la opciones que muestra.

4. Haz clic en el icono Color
5. Observa la pantalla que se muestra.

32
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

6. Selecciona un color y haz clic en Aceptar.
7. Guarda el archivo con el nombre Estrella.

Aplicación de rellenos degradados
Un relleno degradado es una progresión suave de dos o más colores que añade profundidad
a un objeto. Existen cuatro tipos de rellenos degradados: lineal, radial, cónico y cuadrado.
Los rellenos degradados lineales atraviesan el objeto en línea recta, los rellenos degradados
cónicos crean la ilusión de un cono iluminado, mientras que los radiales y cuadrados forman
círculos y cuadrados concéntricos desde el centro del objeto.
1. Abre el archivo Estrella.
2. Selecciona el objeto.
3. Haz clic sobre la herramienta Relleno y selecciona el icono Degradado.

4. observa la siguiente ventana.

5. Haz clic en Tipo y selecciona Radial.
7. En Mezcla de colores selecciona en:
De:
A:

Azul hielo
Blanco

8. Observa como queda la estrella.

33
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Aplicación de rellenos de patrón
Es posible rellenar los objetos con rellenos de patrón de dos colores, en color o de mapa de
bits.
Un relleno de patrón de dos colores es una imagen compuesta sólo por los dos colores que
elija. Un relleno de patrón en color es un gráfico vectorial más complejo que puede estar
compuesto por líneas y rellenos. Un relleno de patrón de mapa de bits es una imagen de
mapa de bits cuya complejidad depende del tamaño, la resolución y la profundidad de bits.
CorelDRAW incluye rellenos de patrón preestablecidos que se pueden aplicar a los objetos y
permite además la creación de otros rellenos de patrón. Por ejemplo, puede crear rellenos
de patrón a partir de objetos que dibuje o de imágenes que importe.
Es posible cambiar el tamaño de mosaico de los rellenos de patrón. También puede
especificar el origen del mosaico para determinar el punto exacto en que comienzan estos
rellenos. CorelDRAW también permite descentrar los mosaicos de un relleno. El ajuste de la
posición horizontal o vertical del primer patrón, con respecto a la parte superior del objeto,
afecta al resto del relleno.
1. Abre el archivo Estrella.
2. Selecciona el objeto.
3. Haz clic sobre la herramienta Relleno y selecciona el icono Patrón.

4. observa la siguiente ventana.

34
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

5. Realiza los cambios que se muestran.

7. Haz clic en Aceptar.
8. Observa como queda la estrella.

35
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 10
RELLENO DE OBJETOS II
Aplicación de rellenos de textura
Un relleno de textura es un tipo de relleno generado aleatoriamente y que puede usarse
para dar un aspecto natural a los objetos. CorelDRAW proporciona texturas preestablecidas
y cada textura tiene un conjunto de opciones que se pueden cambiar. Se pueden utilizar
colores de cualquier modelo de color o paleta para personalizar los rellenos de textura. Los
rellenos de textura sólo pueden contener colores RGB; sin embargo, pueden utilizarse otros
modelos y paletas de color como referencia para seleccionar colores
Es posible cambiar el tamaño de mosaico de los rellenos de textura. Si aumenta la
resolución del mosaico de textura se aumenta la precisión del relleno. También puede
especificar el origen del mosaico para determinar el punto exacto en que comienzan estos
rellenos. CorelDRAW también permite descentrar los mosaicos de un relleno. El ajuste de la
posición horizontal o vertical del primer mosaico, con respecto a la parte superior del objeto,
afecta al resto del relleno.

1. Realiza el siguiente objeto

2, Haz clic en la herramienta Relleno para desplegar el menú lateral.

3. Observa la opciones que muestra.

4. Haz clic en el icono Textura.
5. Observa la pantalla que se muestra.

36
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

6. Seleccione en Biblioteca de texturas la opción Muestra 9.
7. En Lista de texturas seleccione Címbalo.
8. Haz clic en Aceptar.
9. Observa como queda tu diseño.

10. Guarda tu diseño con el nombre de Pacman

Aplicación de rellenos de textura PostScript
Puede aplicar un relleno de textura PostScript a los objetos. Los rellenos de textura
PostScript se crean utilizando el lenguaje PostScript. Dado que algunas texturas son muy
complejas, los objetos de gran tamaño que contienen rellenos de textura PostScript pueden
tardar en imprimirse o actualizarse en la pantalla. En función del modo de visualización que
esté utilizando, es posible que aparezcan las letras "PS" en lugar del relleno.
Al aplicar un relleno de textura PostScript pueden cambiarse varios parámetros, como el
tamaño, la anchura de línea y la cantidad de gris que aparecerá en el primer plano y en el
fondo de la textura.
1. Abre tu archivo Pacman.
2. Selecciona el objeto.
37
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

3. Haz clic sobre la herramienta Relleno y selecciona el icono PostScript.

4. observa la siguiente ventana.

5. Selecciona el modelo Escama colores.
6. Activa la casilla Previsualizar relleno para ver la muestra.
7. Haz clic en Aceptar y observa el resultado.

Quitar un relleno
1. Seleccione un objeto
2. Seleccione el icono Sin relleno.

38
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 11
MANEJO DE TEXTOS
Introducción de texto artístico
1. Haz clic en la herramienta Texto o presiona F8.

2. Haz clic en la hoja y escribe directamente.

Introducción de texto como párrafo
1. Haz clic en la herramienta Texto o presiona F8.

2. Haz clic en la hoja y arrastra en forma diagonal formado un rectángulo.

3. Escribe lo siguiente:
Britney Jean Spears: Cantante de música dance y pop nació en Kentwood, Louisiana
en 1981. Luego de afinar sus dotes artísticas en concursos de baile locales y coros de la
iglesia, a los ocho años hizo una prueba para un papel en el show del Club de Mickey
Mouse de la cadena Disney y aunque los productores de la serie la consideraron
demasiado joven para el puesto estuvieron lo suficientemente impresionados con su
talento como para ayudarla a entrar al Off-Broadway Dance Center de Nueva York y al
Professional Performing Arts School.
4. Guarda tu archivo con el nombre Texto1.

39
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Barra de propiedades de texto

Lista de estilos

Fuentes

Tamaño de
Fuente

Alineación de texto
1. Selecciona el texto.
2. Haz clic en el icono Alineación horizontal.
3. Observa que se despliega varios tipos de alineación.

4. Selecciona uno de ellos.

40
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Aplicar letra capital a un párrafo de texto
1. Abre tu archivo Texto1.
2. Aplica Tipo de fuente Comic Sans MS, Tamaño de fuente 24 y Alineación completa.
3. Observa como queda tu texto.

4. Ubica el cursor en alguna parte del párrafo y haz clic en el icono Capitular.

5. Observa como queda tu texto.

6. Guarda tu diseño con el nombre Texto2.

41
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

SESIÓN 12
APLICAR ATRIBUTOS AL TEXTO

Aplicar color al borde del texto
1. Abre el archivo Texto2.
2. Haz clic en la herramienta de Selección.
3. Haz clic sobre el cuadro de texto.
4. Luego haz clic derecho en el color Amarillo de la paleta de colores
5. Observa tu pantalla y guarda el archivo con el nombre Texto3.

Aplicar color de relleno al texto
1. Abre el archivo Texto3.
2. Haz clic en la herramienta de Selección.
3. Haz clic sobre el cuadro de texto.
4. Luego haz clic en el color Rojo de la paleta de colores
5. Observa tu pantalla.

42
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Adaptar texto a un trayecto
CorelDRAW trata el texto adaptado a un trayecto como si fuese un objeto; sin embargo,
puede separar el texto del objeto si no desea que forme parte de ese trayecto. Cuando se
separa el texto de un trayecto curvo o cerrado, conserva la forma del objeto al que se
adaptó. Si se endereza el texto, vuelve a adquirir su aspecto original.
1. En un nuevo diseño escribe la palabra CorelDraw.
-

Tipo de fuente : Comic Sans MS.
Tamaño
: 48
Color de relleno : Azul

2. Dibuja un arco con la ayuda de la herramienta Elipse

3. Haz clic en la herramienta de Selección y luego clic en el cuadro de texto
4. Ir al menú Texto / Adaptar al trayecto.

43
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

5. Observa que sale una flecha gruesa de color negro, acércalo al arco

6. Observa como queda en tu pantalla.

7. También se activa la barra de propiedades, donde puedes realizar tus variaciones.

44
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: ....................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 1
INTRODUCCIÓN A CORELDRAW 12
1. Identifica cada icono de la Caja de Herramientas.

2. Defina que es CorelDraw.
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................
3. Escribe 5 elementos de ventana de CorelDraw.
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................

45
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: ....................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 2
CONFIGURAR UN DISEÑO
1. Crea una hoja en blanco y configura con las siguientes medidas:
-

Ancho: 9 cm.
Altura: 5cm.

¿Qué pasos realizaste?
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................
2. Añade 4 páginas más. ¿Escribe los pasos que realizaste?
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................
3. Aplica como fondo color Verde luna.
4. Guarda tu archivo con el nombre Diseño1.
5. Que extensión tiene por defecto un diseño.
.........................................................................................................................................
6. Crea una nueva hoja y configura con las siguientes medidas:
-

Ancho: 297 mm.
Altura: 210 mm.

7. Cambia la orientación a horizontal.
8. A cuantos milímetros equivale las siguientes hojas:
Carta
A3
Oficio
Sobre No 10

:
:
:
:

.............................................................................................................
.............................................................................................................
.............................................................................................................
.............................................................................................................

46
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: ....................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 3
DIBUJO DE LINEAS Y CURVAS
Con la ayuda de la herramienta mano alzada realiza los siguientes objetos

47
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: ....................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 4
DIBUJO DE RECTÁNGULOS, CUADRADOS, ELIPSES, CÍRCULOS Y ARCOS
Con la ayuda de la herramienta Rectángulo y Elipse realiza los siguientes objetos

48
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: ....................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 5
DIBUJO DE CUADRICULAS, POLÍGONOS Y ESPIRALES
1. Con la ayuda de la herramienta Papel gráfico, Polígono y Espiral realiza los siguientes
objetos.

2. Que pasos sigues para visualizar solamente el objeto seleccionado.
.........................................................................................................................................
.........................................................................................................................................
.........................................................................................................................................

49
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: .................................................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 6
OPERACIONES CON OBJETOS
1. Inserta los símbolos que se muestran y forma la secuencia siguiente.

2. Crea lo siguiente cuadros con sus respectivos símbolos. Utiliza las opciones agrupar y
ordenar.

50
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: .................................................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 7
ASIGNACIÓN DE FORMA A OBJETOS

Utiliza las herramientas necesarias para crear los siguientes objetos y aplica el color
correspondiente.

51
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: .................................................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 8
FORMATO DE LÍNEAS Y CONTORNOS
1. Dibuja un rectangulo con esquinas redondeadas para dar forma de un cupón.
-

Grosor de contorno 2 mm.
Aplica estilo lineas continuas
Color de contorno celeste.
Convertir a curvas para poder editar los nodos.

2. Para la tijera:
-

Grosor de contorno 1 mm.
Color de contorno naranja.

52
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: .................................................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 9
RELLENO DE OBJETOS I

Utiliza tu imaginación y mejora el diseño empleando todas las herramientas aprendidas.
(Para las patas de la mesa utiliza relleno de patrón / mapa de bits / modelo madera / girar
90º)

53
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: .................................................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 10
RELLENO DE OBJETOS II
Realiza el siguiente diseño:
-

1er círculo Relleno de textura / Muestra 5 / Cerámica de barro rojo.
2do círculo Relleno de textura / Muestra 8 / Cortina cromo.

54
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: .................................................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 11
MANEJO DE TEXTOS
Crea la siguiente tarjeta personal:
-

Tamaño 90 mm. x 50 mm.

M

C

M auro Cotrina P az
Contador Público

Los Cipreses 145 - Barranco

467-5562

55
Prof. Félix Jesús Anicama Durand

IEP “Pedro Ruiz Gallo”

CorelDRAW 12

Alumno: .................................................................................................................................
Grado: ……. Sección: ……. Nº Orden: …….. Fecha: ……./……../ ............
Prof. Félix Jesús Anicama Durand

PRÁCTICA DE LABORATORIO No 12
APLICAR ATRIBUTOS AL TEXTO
Escribe lo siguiente.
1. Título: Tipo de fuente: Comic Sans MS, Tamaño de letra 24, Cortono 0.7 mm. Color azul,
Color de Relleno amarillo, Negrita y Subrayado.
2. 1er párrafo: Letra capital, tipo de fuente: Comic Sans MS, Tamaño de letra 20,
Alineación justificada.
3. 2do párrafo: Letra capital, tipo de fuente: Arial, Tamaño de letra 20, Color de Relleno
azul, Alineación izquierda y Cursiva.

56
Prof. Félix Jesús Anicama Durand

Sign up to vote on this title
UsefulNot useful