Manual COI

1) Entrar a COI 1. Desde Inicio, seleccionar Todos los programas 2. Seleccionar ASPEL, y luego ASPEL-COI 3. Clic en COI 2) Abrir y cerrar una empresa 1. Menú Archivos, seleccionar Abrir empresa… 2. Seleccionar la empresa en la siguiente pantalla

3. 4. 5. 6.

Ingresar la clave de acceso Clic en Aceptar Clic en Aceptar Para cerrar una empresa ir al Menú Archivos, seleccionar Cerrar empresa

1

Manual COI 3) Elementos en pantalla

1. Barra de Titulo: Especifica el nombre del programa, de la empresa y fecha 2. Barra de Herramientas: Contiene los iconos que son accesos rápidos a comandos 3. Área de trabajo: Se activa después de elegir un comando

2

Manual COI 4) Dar de alta una empresa Este proceso sirve para indicarle al sistema la información especifica de la empresa; esta información aparecerá en los reportes que se generen Cuando instalas un sistema Aspel, por omisión viene registrada una empresa denominada EMPRESA INVÁLIDA S.A. DE C.V. Ésta es una empresa ficticia en la cual puedes trabajar durante los 30 días que Aspel te otorga como período de evaluación, posterior al vencimiento de dicho período se solicitará la activación del sistema. Una vez que hayas activado tu sistema, en esta sección podrás agregar hasta 99 empresas registrando para cada una de ellas información fundamental. Es muy importante que al activar tu sistema indiques el nombre de la razón social de tu empresa, antes de iniciar tus operaciones con COI 5.5. Una vez que hayas activado tu sistema podrás modificar los datos de las empresas que tengas registradas en el momento que lo decidas, esto aplica para las empresas 1 a la 99 para ello, utiliza la opción "Cambios" disponible en el diálogo de selección de empresa. Es importante que consideres que deberás activar el sistema antes del término de los 30 días de evaluación, de lo contrario el sistema dejará de operar habilitándose en modalidad de lectura. Esto NO significa que pierdas la información capturada hasta el momento, sino que estará disponible solamente a nivel de consulta y una vez que hayas activado el sistema, podrás reanudar la captura de información. 5) Dar de alta un usuario Con esta opción se da de alta el personal que va a utilizar el sistema 1. Menú Configuración, seleccionar Perfiles de usuarios 2. 3. 4. 5. 6. 7. 8. Clic en Escribir el nombre de usuario Escribir la contraseña Puesto, departamento y por último su correo electrónico Seleccionar el perfil a aplicar Clic en crear Para restringir a nuestros usuarios se debe seleccionar el usuario, dar clic derecho y seleccionar Habilitar/Deshabilitar 9. También se pueden usar perfiles predefinidos para ahorrarnos trabajo estos perfiles son:

a. Capturista Aquí el sistema te proporciona un perfil ya definido de las actividades a las que tendrá derecho la persona con dicho puesto. b. El sistema te proporciona el perfil de Auxiliar contable para realizar las actividades propias de este perfil 3

Manual COI c. Contador, el cual realizará actividades ya definidas a las que tendrá derecho de procesar d. Se proporciona un perfil del puesto de Contralor, ya definiendo las actividades a las que tendrá derecho, tiene acceso a todo COI 10. Clic en para grabar el perfil modificado, guardar todos los perfiles 11. Ctrl S para salir 6) Crear directorio y periodo de trabajo El periodo de trabajo es un proceso que se tiene que llevar a cabo cada mes, para capturar la información. El proceso genera todos los archivos necesarios, para contabilizar las operaciones mercantiles 1. Menú Archivos, seleccionar Administrador de Periodo clic en nuevo

Creación del siguiente período Menú Archivos, Administrador de períodos. Dentro del módulo de administración de períodos, opción Crear siguiente período o F3. Este proceso genera los archivos que se utilizarán en el nuevo período y transporta el catálogo de cuentas íntegro, convirtiendo los saldos finales del presente mes a saldos iniciales del nuevo mes para cada una de las cuentas. Así garantizas la continuidad del catálogo de cuentas y de los saldos acumulados.

Iniciar nueva contabilidad Este proceso permite crear un nuevo período en un directorio para la contabilidad de la empresa. Si quieres agregar otra contabilidad, ésta será en un directorio diferente ya que el sistema no permitirá la creación.

4

Manual COI Campos de este proceso Campo Período Ejercicio Directorio o alias Descripción Selecciona el mes que quieres crear. Selecciona el año a que corresponderá el mes del período. Indica la ruta donde se va a crear el archivo del período. Nota: La ruta deberá ser diferente ya que el sistema no dejará crear la base de datos para evitar incongruencias. Problemas / Soluciones PROBLEMAS SOLUCIONES El directorio o alias no Indica correctamente la ruta o alias donde se guardará el existe o no corresponde al archivo de registro del período, si el campo se encuentra en driver especificado blanco nos mandará este mensaje. Ya existe una base de datos Debes seleccionar otra ruta, tal que el directorio o alias no válida en este período o tenga alguna base de datos alias. No se puede continuar con el proceso.

Crear nuevos períodos Con esta opción tendrás la posibilidad de crear un siguiente período en base a los saldos finales del período anterior, crear una nueva contabilidad si es primera vez que instalas el sistema o vas a comenzar con un nuevo período en ceros; además de poder crear un período siempre y cuando no haya sido creado. 7) Alta en el catalogo de cuentas 1. Menú Archivos, seleccionar Catalogo de cuentas 2. Menú Edición, seleccionar Agregar. Clic en el botón . O bien

5

Manual COI

• •

No. de cuenta: Indica el número de cuenta que va a dar de alta dentro del catálogo. Descripción Define el nombre que le pondrás a la cuenta.

6

Manual COI • Departamental Si dentro de Parámetros del sistema / Cuentas, activas Manejo de departamentos dentro del alta de cuentas, se activará esta casilla, donde definirás que la cuenta tendrá manejo departamental, por lo que se te permite ingresar al botón de Saldo inicial de departamentos. • Tipo de cuenta Selecciona el tipo de cuenta que vayas a dar de alta de acuerdo a las propiedades de la cuenta. • Saldo inicial Define el saldo inicial de esta cuenta. Los saldos acreedores debes introducirlos a través de una póliza (recuerda que la captura manual del saldo inicial también debe aplicarse a las cuentas acumulativas). Pero es más recomendable dar de alta el saldo inicial de tus cuentas a través de una póliza de inicio (puedes activar o desactivar el acceso a este campo en los parámetros del sistema).Ver: Parámetros / Captura de saldo inicial Nota: Sólo se podrán registrar saldos iniciales, si se tiene activo el parámetro "Captura del saldo inicial" desde los Parámetros del sistema / Carpeta Cuentas. • Saldo final Este campo es informativo, se actualiza automáticamente por los movimientos registrados en el sistema, por lo que no está permitido el acceso para la captura. • Presupuesto mensual COI te permite asignar un presupuesto mensual cuyo monto se podrá comparar con los saldos mensuales que va arrojando el sistema. Anota aquí el monto al que asciende el presupuesto mensual de la cuenta para el periodo de trabajo. • Presupuesto anual Anota la cantidad a la que asciende el presupuesto de la cuenta en el año. • Presupuesto acumulado El sistema acumulará el presupuesto de cada periodo en este campo, el cual se reinicializa cuando se llega al mes de ajuste En la pestaña Atributos

Carpeta Atributos

7

Manual COI

Naturaleza acreedora o deudora Indica la naturaleza contable que tendrá la cuenta. Pertenece a estos rubros Muestra los rubros a los que pertenece la cuenta en donde está dándose de alta la subcuenta. Inicialmente si se da de alta una cuenta esta adopta las mismas cuentas asociadas a la cuenta mayor y automáticamente si se añade una cuenta desde la cuenta mayor, esta también visualizará el de la subcuenta. Contrapartida Es la cuenta que servirá como complemento para restar o aumentar el saldo de otra cuenta, para que la póliza quede igual tanto en el cargo como en el abono. Asociar cuenta Podrás modificar la asociación de la cuenta al rubro que mejor te convenga. Hay que tomar en cuenta que al asociar cuentas a las subcuentas las cuentas de mayor no heredarán las cuentas asociadas. Asociación de cuentas Desasociar cuenta Permite desligar la cuenta de los rubros del catálogo de rubros de cuentas, siempre y cuando las cuentas asociadas no estén heredadas por la cuenta de mayor. 8) Eliminar Acceso
• •

Menú Archivos, Catálogo de cuentas, Seleccionar el registro a borrar/ Menú Edición, Eliminar o Alt + Del o clic derecho/ elminar Sobre el catálogo, elegir el registro con el ratón y oprimir el botón

Este proceso te permite eliminar un registro de tu Catálogo de cuentas. Para poder dar de baja una cuenta y evitar que se descuadre tu contabilidad, es necesario que se cumplan algunas condiciones: Tanto el Saldo inicial como el Saldo final de la cuenta deberán ser iguales a cero. Si quieres eliminar una cuenta no deberá contener subcuentas. La cuenta no deberá tener movimientos de cargo o abono en el mes (si haces un movimiento y luego modificas o eliminas la póliza, tampoco podrás dar de baja la cuenta, 8

Manual COI por lo que es más fácil eliminarla al inicio de un nuevo mes). Para eliminar la cuenta da clic al botón o con la opción Eliminar del menú flotante, aparecerá el detalle de la cuenta y al darle clic al botón Aceptar se eliminará la cuenta; en caso de no querer eliminar la cuenta, haz clic al botón Cancelar o cierra la ventana de detalle de la cuenta.

9) Modificar una cuenta Menú Archivos, Catálogo de cuentas (colocarse en el registro a cambiar)/ Menú Edición, Modificar o Alt + BkSp Menú Archivos, Catálogo de cuentas, hacer doble clic sobre el registro o Enter En el catálogo de cuentas, al posicionarse sobre el registro, oprimir , menú flotante (botón derecho del ratón), opción Modificar. Este proceso te permitirá realizar modificaciones de alguna cuenta y, además, conocer el detalle de cada una de las cuentas de tu catálogo. También podrás modificar el tipo de moneda asignada a una cuenta (si tienes activada esta opción en los parámetros del sistema y si la cuenta no tiene movimientos), el cambio se debe hacer desde la cuenta acumulativa para que el cambio se haga automáticamente en las cuentas de detalle que dependan de ésta. 10) Filtrar un rango de cuentas Dependiendo del tamaño de la empresa puede existir un enorme catalogo de cuentas, pero si solo queremos visualizar un rango de cuentas podemos filtrarlas 1. Menú Archivos, seleccionar Catalogo de cuentas 2. Menú Ver, seleccionar Filtrar; en, o F5 3. Llena la información correspondiente

9

Manual COI

Nº de la cuenta Especifica el rango de cuentas a incluir en la consulta. Tipo de cuenta Selecciona que se desplieguen Todas las cuentas independientemente de su tipo, únicamente las que sean Acumulativas o sólo las de Detalle o Todas. • Moneda Selecciona la moneda con la cual se hará el filtro. Este campo estará activado si se trabaja con el Parámetro de multimoneda. • Saldo final Define el saldo que tienen las cuentas que quieres seleccionar. • Incluye Elige entre las siguientes opciones: Todos (ignorará el saldo final anotado y mostrará los registros que cumplan con el campo de descripción), Exacto (mostrara las cuentas cuyo monto sea exactamente igual al anotado en el campo de saldo Final), Mayor (filtrará las cuentas cuyo saldo sea mayor al indicado), Mayor o igual (el saldo de los registros a filtrar será exactamente igual o mayor al indicado), Menor y Menor o igual ( el saldo de los registros a localizar será exactamente igual o menor al indicado) 4. Clic en Aceptar

• •

10

Manual COI

11) Consultas

12) Definir parámetros de las pólizas 1. Menú Configuración, seleccionar Parámetros del sistema

2. Clic en 3. Modificar las siguientes opciones:

Tipos de póliza: Puedes definir hasta 12 clasificaciones distintas para tus pólizas. Las tres primeras son las más comunes: de diario (Dr), de Ingresos (Ig) y de Egresos (Eg). Al clasificar tus pólizas por tipo, podrás realizar consultas más rápidas y delimitar el reporte de Diario general. Número secuencial Activado i. Si está activado el parámetro de "Folio único", al dar de alta una póliza no importando el tipo (Dr, Ig o Eg), automáticamente se le asignará un número consecutivo secuencial; si está desactivado, al momento de acceder al catálogo de pólizas, se solicitará el número con el que se empezarán a grabar las pólizas. ii. En la captura de las pólizas este campo no podrá modificarse. iii. Para poder utilizar el pegado de pólizas será necesario tener activado este parámetro, por la naturaleza de dicha configuración. Una solución alternativa para poder trabajar sin este sería utilizar la integración de pólizas. Desactivado

11

Manual COI · Puedes indicar manualmente el número de una nueva póliza; puedes usar claves alfanuméricas. Folio único Este campo no estará disponible si no está habilitada la opción "Número secuencial" Activado· Al dar de alta una nueva póliza, el sistema asignará un número de póliza sin importar el tipo al que pertenezca, es decir consecutivo. Desactivado · El folio o número de pólizas se controla por tipo de póliza, por ejemplo, si la última póliza de Diario capturada es la 5 y la de Ingresos es la siguiente póliza tendría el número de acuerdo al tipo, si es de diario tendrá el 6 y si es de ingresos él 11. Sin decimales Activado· El sistema no aceptará cifras con decimales en la captura de saldos o de pólizas. Desactivado · El sistema permite la captura de cifras con decimales, y los cálculos se presentarán con la fracción decimal correspondiente. Puedes capturar hasta 5 decimales, pero las cantidades se redondean a 2 decimales. Mes de ajuste (13) Activado Si tu mes de cierre fiscal es en Diciembre, al momento de crear el siguiente periodo, se creará un mes de Ajt (13), en el cual podrás hacer pólizas de ajuste o registrar la póliza de cierre del ejercicio sin que se mezcle la información del último mes capturado. Nota: Si indicas que el mes de cierre fiscal es el 6 (junio), con este parámetro activado el sistema creará el mes 13 antes del mes 7 (julio). Auxiliares por fecha Activado· En la consulta e impresión de los Auxiliares mensuales y anuales, las pólizas se ordenarán por fecha. Desactivado · Las pólizas se presentarán organizadas por tipo y número de póliza. Contabilizar en línea Activado· Al grabar las pólizas, se actualizan automáticamente los saldos de las cuentas que se están utilizando, el sistema afectará inmediatamente los saldos de las cuentas señaladas en dicha póliza. Desactivado · Al grabar una póliza, no se afectarán los saldos de las cuentas correspondientes. Para actualizarlos, deberás ejecutar el proceso de Contabilización. NOTA: Para correr el proceso de Contabilización se requiere que esté desactivado este parámetro. Ver: Contabilización Alta de cuentas de pólizas Te permite dar de alta cuentas a dicho catálogo al momento de capturar una póliza (siempre y cuando las cuentas sean de detalle) Cuadrar pólizas Automáticamente Con este parámetro de configuración y la cuenta de cuadre definida, podrás cuadrar una póliza automáticamente desde la captura de pólizas con ayuda de la tecla "F3" o el botón "Cuadrar póliza". Esta cuenta es útil para saldar una póliza automáticamente, en caso de que no se hayan terminado de capturar todos sus registros, si el sistema detecta que al contabilizar la póliza se ha utilizado la cuenta de cuadre, ésta será grabada con el estatus de "Pendiente" y se observará en la consulta de pólizas en color rojo, con el propósito de identificarla fácilmente y posteriormente sea editada para continuar con su captura. Alta de pólizas Botones de la ventana de la captura de pólizas Consulta de pólizas Cuenta de cuadre. Especifica la cuenta que le servirá al sistema para cuadrar las pólizas. Esta cuenta deberá ser de detalle. 12

• •

Manual COI Mes de cierre fiscal · Escribe aquí el mes en el que se efectuará el cierre fiscal de tu empresa, donde casi siempre es el mes de diciembre. Este parámetro está relacionado con la operación del mes de ajuste, vista atrás. · Si señalaste que trabajarás con el mes de ajuste y el mes de cierre fiscal corresponde a diciembre, entonces el mes 13 se ubicará entre diciembre y enero. Pero, si el mes de cierre es junio, entonces el sistema localizará el mes de ajuste entre junio y julio. 4. Clic en Aceptar 13) Folio Inicial •

Al iniciar un nuevo período, el sistema mostrará esta ventana si tienes activada la opción número secuencial, en parámetros del sistema: Aquí tendrás que anotar en cada tipo de póliza el número de folio con el que se empezará a trabajar en el periodo. Escribe los números de folio inicial para cada tipo de póliza con los que comenzará a trabajar el sistema en su campo correspondiente Nota: Si no seleccionaste la opción de número secuencial, el sistema te propondrá un número, pero lo podrás cambiar según tus necesidades. 14) Agregar una póliza

Permite dar de alta las pólizas que contienen los movimientos contables, para que posteriormente estos movimientos se afecten automáticamente en los auxiliares de las respectivas cuentas 1. Menú Archivos, seleccionar Pólizas 2. Si es la primera póliza del periodo define el numero 3. Clic en Aceptar 13

Manual COI 4. Clic en , o ALT + INSERT 5. Llena la siguiente información:

• •

• •

Tipo Deberás elegir el tipo de póliza que se agregará; ésta puede ser de ingresos (Ig), egresos (Eg), diario (Dr), etc. Número · Capturable: Si tienes inhibida la opción de folio secuencial y/o único en tus parámetros, podrás indicar el número de póliza que quieras.· No-Capturable: La numeración de las pólizas se dará en forma consecutiva y automática si tienes activados los parámetros de folio secuencial. Fecha Deberás capturar la fecha del movimiento que estés realizando; el sistema te da por omisión la fecha del día en que estás trabajando y sólo acepta fechas del mes de trabajo. Concepto Podrás capturar la razón o descripción de la póliza que se efectuará. Con el botón o con ayuda de la tecla F2, se desplegará el catálogo de conceptos de pólizas, de tal forma que puedas seleccionar el concepto o descripción de la póliza a registrar. Dentro de esta ventana mediante el botón se podrán agregar conceptos de pólizas al catálogo, la cual al momento de darse de alta quedará reflejada dentro del campo Concepto. Nota Lo anotado o seleccionado en este campo, se desplegará en la columna “Concepto del movimiento” con los primeros 30 caracteres anotados, pudiendo ser modificable. No. de cuenta Deberás anotar el número de cuenta que va a ser afectada o buscar dentro de la lista de cuentas la que quieras y seleccionarla. Departamento Deberás anotar el Número del departamento que originó el movimiento. Este campo estará disponible cuando se Manejen departamentos. Mediante la tecla F2 podrás desplegar los departamentos asociados a la cuentas y para consultar todos los departamentos dados de alta con Shift + F2.

• •

14

Manual COI • • Concepto del movimiento Podrás capturar la razón del movimiento que se efectuará. Por omisión se muestra la descripción proporcionada en el campo "Concepto de la póliza". Tipo de cambio Se presenta el tipo de cambio de la moneda usada por la cuenta, si en el histórico hay un tipo de cambio para la fecha en la que se está elaborando la póliza, el sistema lo propone, de lo contrario se propone el tipo de cambio inmediato anterior a la fecha en la que se esté registrando la póliza, de no existir ningún tipo de cambio por omisión se propondrá el valor 1.Ejemplo: Si se tiene capturado un tipo de cambio para el 6 y 10 de algún mes, y la fecha de la póliza es 8, el sistema propone el tipo de cambio del día 6.Mediante el botón o presionando la tecla F2, se despliega la ventana de Histórico de tipos de cambio, con el fin de seleccionar el tipo de cambio con el que se generará el movimiento. Este campo estará disponible cuando se Maneje multimoneda. DEBE Deberás anotar la cantidad que va a cargarse a una cuenta. El campo aceptará hasta nueve enteros y dos decimales. En caso de que utilices monedas extranjeras, la calculadora podrás utilizar para hacer la conversión en moneda nacional. Para desplegar la Calculadora dentro de este campo presiona las teclas F2, SHIFT F2 o el botón . HABER Deberás anotar la cantidad que va a abonarse a una cuenta. El campo acepta hasta nueve enteros y dos decimales. En caso de que utilices monedas extranjeras, anota la cantidad equivalente en pesos. Para desplegar la Calculadora dentro de este campo presiona las teclas F2, SHIFT F2 o el botón.

6. Clic en 15) Modificar una póliza 1. Menú Archivos, seleccionar Pólizas 2. Seleccionar la póliza que se desea cambiar 3. Clic en, o en el menú Edición / Modificar 4. Modificar lo que sea necesario y guarda tu poliza 5. Salir

15

Manual COI 16) Póliza modelo Las pólizas modelo son pólizas que se graban en un archivo independiente al Catálogo de pólizas con la extensión *.POL. De esta forma, podrás acceder posteriormente a este archivo para ajustar algún dato que haya quedado pendiente de definir al momento de la captura. También las puedes utilizar cuando necesitas contabilizar pólizas que no sufren modificaciones substanciales en su contenido, y que se deben aplicar de forma repetitiva 17) Guardar una póliza modelo

1. Menú Archivos, Pólizas modelo, doble clic sobre la póliza modelo seleccionada o con el botón Clic en , o ALT + INSERT 2. Llena la información necesaria 3. 4. 5. 6. Clic en o F9 Indica la ruta donde deseas guardar la póliza modelo y escribe el nombre que tendrá Clic en Guardar Cierra la ventana de póliza si guardar

18) Modificar una póliza modelo

Menú Archivos, Pólizas/ Menú Edición, Agregar y oprimir el botón Menú Archivos, Pólizas modelo, doble clic sobre la póliza modelo seleccionada o con el botón

Carga la póliza modelo con el botón . Anota el nombre del archivo de la póliza modelo, selecciona el directorio y/o subdirectorio donde se encuentra el archivo. Cambia los campos que desees. Graba la póliza modelo con el botón Módulo de Pólizas Modelo El proceso que debes llevar a cabo en el módulo de pólizas modelo es el siguiente: Selecciona la póliza que quieres modificar, desplegarás el detalle de la póliza modelo para que realices las modificaciones que necesites. Por último con el botón guarda la póliza. o con la tecla F9.

16

Manual COI Nota No es posible eliminar una póliza modelo desde el sistema, sólo modificar sus datos. Puedes salir del sistema y borrar los archivos de las pólizas modelo desde Windows o en DOS.

19) Clasificar una póliza modelo 1. 2. 3. 4. Menú Archivos, seleccionar Pólizas modelo Ubica una póliza modelo Haz un clic derecho sobre la póliza y selecciona Clasificar como Clic en COI

También puedes contabilizar pólizas generadas por otros sistemas de la línea ASPEL

17

Manual COI 17) Contabilizar una póliza modelo Cuando necesites que una póliza modelo ya sea considerada en tu contabilidad, debes realizar el siguiente proceso: 1. Selecciona del Menú Archivos, la opción Pólizas modelo. 2. Clic en todas para que visualice todas las polizas 3. Selecciona la póliza a contablizar 4. Clic el botón 5. Clic en 6. Escribe la ruta y el nombre para guardarla 18) Eliminar una póliza Este proceso permite dar de baja una póliza capturada en la contabilidad, y afectará los movimientos y saldos de las cuentas que integraron la póliza 1. 2. 3. 4. Menú Archivos, seleccionar Pólizas Selecciona la póliza que necesitas dar de baja Menú Edición / Eliminar, o bien ALT + SUPR Clic en Si

19) Consultar un auxiliar

Desde la ventana del Catálogo de cuentas y cuentas departamentales, parte inferior de la ventana. Para imprimir posiciónate en la cuenta y da clic en

Este proceso te permite consultar y reportar los saldos y afectaciones de las subcuentas de tu catálogo, una por una. La consulta de auxiliares dentro del catálogo de cuentas y cuentas departamentales se encuentra en la parte inferior del detalle de las cuentas, te mostrará la siguiente información: Tipo de póliza donde se encuentra la cuenta, número de póliza, Fecha de elaboración, monto del movimiento en el Debe y en el Haber, así como el total del Debe y del Haber. Nota Si necesitas consultar los saldos y afectaciones de una de tus cuentas ya sea de un mes, o hasta de un año completo, dirígete al reporte de Libro mayor

18

Manual COI 20) Generar un reporte auxiliar
• •

Menú Reportes, Auxiliares. En ocasiones es necesario analizar los movimientos de una cuenta especifica para hacer una conciliación bancaria, depuración de una cuenta de proveedores, etc. Para ello tenemos esta opción de reporte de auxiliares.

Esta opción te permite obtener un reporte de los auxiliares de las cuentas del catálogo en un período determinado. Este reporte te emite la siguiente información: Encabezado
• • • • • •

Detalle
• • • • •

Datos de la empresa Nombre del reporte Fecha del reporte Folio del reporte Período de trabajo. Monedas

Tipo, No. y fecha de la póliza Concepto del movimiento Cargos Abonos Saldos

Además, este reporte permite realizar un corte de página por cuenta, subcuenta, auxiliar o sin corte.

19

Manual COI Nº de cuenta Puedes especificar el rango de las cuentas que saldrán en el reporte. Si no especificas las cuentas, el reporte generará el de todas. • Periodo Elige el rango del periodo de trabajo que deseas emitir en el reporte. • Sólo con saldo y/o movimientos Elige si quieres el reporte con todos los movimientos de las cuentas, o sólo subcuentas con sus respectivos saldos. • Por departamento Deberás elegir si quieres que el reporte presente únicamente los auxiliares de un departamento en específico. Este campo no estará disponible si en los Parámetros del sistema / Cuentas, no está habilitada la opción “Manejo de departamentos”. • Departamento Selecciona el departamento al que pertenezcan los auxiliares de las cuentas que deseas emitir. • Folio inicial Deberás anotar por cuál número de folio empezará el reporte. • Corte de página a nivel Deberás elegir entre las siguientes opciones: Sin corte (el reporte mostrará todos los movimientos sin saltarse de página), Corte por mayor (mostrará la cuenta de mayor y sus subcuentas sin realizar un corte), Corte por subcuentas (mostrara los movimientos por separado, es decir, primero la cuenta de mayor, después la subcuenta), corte por auxiliares (mostrará por separado la cuenta mayor, después la subcuenta y al final el auxiliar de la subcuenta). • Nombre de la moneda Si Manejas multimoneda, puedes seleccionar la moneda de las cuentas que deseas que aparezcan en el reporte. De esta manera, sólo se mostrarán los auxiliares de las cuentas que tengan configurada la moneda indicada; así mismo, los montos se presentarán en esa moneda, tomando en cuenta el tipo de cambio con el que fue registrado cada movimiento durante la captura de las pólizas. Si eliges Todas, se presentarán los auxiliares de las cuentas que cumplan con las especificaciones del resto de los filtros, mostrando los montos en moneda nacional. • Título del reporte El sistema te sugiere un título, pero podrás modificarlo de acuerdo a tus necesidades. 2. Clic en Aceptar •

20

Manual COI 21) Configurar parámetros Multimoneda 1. Menú configuración, seleccionar Parámetros del sistema

2. Clic en 3. Seleccionar las siguientes opciones:

Por omisión, el catálogo de monedas contiene los tipos de cambio que se manejarán, las cuales serán actualizadas mediante el Histórico de tipos de cambio. Al configurar el sistema para el manejo de multimoneda, es posible: Indicar por cada moneda definida sus características particulares de simbología, escritura y parámetros que determinan el tipo de cambio con respecto a la moneda nacional, que es la moneda base. Definir el tipo de cambio para cada moneda, el cual puede ser propuesto durante la captura de pólizas o en su caso, seleccionar el tipo de cambio con el que se registrará cada partida (cada registro) de una póliza. Asignar a cada cuenta de tu catálogo una moneda, con la cual se indica al sistema que los montos y saldos relacionados a la cuenta podrán ser expresados y consultados considerando su tipo de cambio. Consultar los auxiliares tanto en moneda nacional como extranjera. Esto es posible dado que al dar de alta una póliza, los montos se capturan en moneda nacional y se indica en cada partida el tipo de cambio de la moneda extranjera, lo cual permite hacer la conversión para dicha consulta. Con el parámetro multimoneda "Convertir montos en moneda extranjera en captura de pólizas" , al capturar una póliza con cuentas en moneda extranjera, los montos que se capturen se convertirán automáticamente a moneda base. Mediante la opción "Histórico de tipos de cambio" ubicado en el catálogo de monedas, podrás almacenar día con día los distintos tipos de cambio que sufre una moneda

21

Manual COI extranjera. Este histórico también será de gran utilidad en la captura de pólizas, de tal forma que puedas consultar y seleccionar el tipo de cambio con el que se registrará una partida (cada registro). Generar una póliza de ajuste cambiario en la que se concilian las diferencias ocasionadas por la variación de los tipos de cambio. Puedes generar pólizas en moneda extranjera. NOTA: Para que esté activado el catálogo de monedas debe estar habilitada la opción de multimoneda en Parámetros del sistema. 22) Agregar una moneda extranjera

Este proceso te permite agregar los tipos de moneda extranjera que usará el sistema y puedes definir hasta 99 diferentes monedas, por omisión COI tomará la moneda nacional como moneda base
• •

Menú Archivos, Monedas/ Menú Edición, Agregar o Alt + Ins. Esta función te permite agregar monedas que usará el sistema.

El proceso que debes llevar a cabo es el siguiente: Abre el catálogo que se indica y ejecuta el proceso de Agregar. 1. Anota la información que se solicita en los campos. 2. Graba el registro de la moneda tecleando Enter, o con el botón Aceptar.

22

Manual COI Campos específicos de este proceso Campo Moneda Símbolo Tipo de cambio Descripción Deberás anotar el nombre de la moneda que vas a dar de alta. Define el símbolo con el que se identificará la moneda. Escribe el tipo de cambio que va a manejar la moneda o mediante el ayuda del Histórico de Tipos de cambio podrás seleccionarlo. Para desplegar el histórico de tipos de cambio ayúdate con la tecla F2 o con el botón . Este campo será actualizado cada vez que se almacene en el histórico, un tipo de cambio con fecha mayor al registrado en el catálogo de monedas.

Dentro del Histórico de tipos de cambio con el botón (F3), podrás grabar el tipo de cambio en la fecha seleccionada, una vez grabado el valor, se cierra la ventana devolviendo en este campo el valor capturado. Fecha Campo informativo. El sistema propone la fecha en la que se está dando de alta la moneda, posteriormente conforme se realicen las actualizaciones desde el Histórico de tipos de cambio, se indicará la fecha del último tipo de cambio actualizado para la moneda. Desplazamiento Anota el deslizamiento que diariamente presentará esta moneda con respecto a la moneda base. Desplazamiento Si está activada esta opción, el sistema diariamente calculará la nueva automático paridad para esta moneda. No actualiza el tipo de cambio proporcionado, el desplazamiento será calculado al momento que se utilice esta moneda durante la captura de pólizas.

23) Agregar un activo fijo 23

Manual COI

1. Menú Archivos, seleccionar Activos 2. Clic en , ALT + INSERT 3. En la pestaña Generales llena la siguiente información:

• • • • • • • •

Clave del activo Deberás anotar la clave del activo fijo, ya que este dato es importante para la identificación del mismo. Presionando la tecla F2 en este campo, podrás ver las claves de los activos ya existentes. Descripción Puedes anotar la descripción genérica del activo fijo (marca, modelo, etc.). Fecha de adquisición Deberás capturar la fecha en la que adquiriste el activo fijo. Es importante porque indicará la fecha del INPC a utilizar en el cálculo del factor de actualización. Monto original Anota el valor original del activo. Mediante la tecla F2, SHIFT F2 despliega la Calculadora. % Vida útil remanente Puedes cambiar el porcentaje para la vida útil del activo fijo. Si el activo es nuevo su vida útil será al 100%. Valor de mercado El sistema anotará de manera automática el mismo valor que colocaste en el campo del monto original; puedes cambiarlo de acuerdo al valor que realmente tiene en el mercado. Localización Puedes anotar el lugar físico donde se encontrará el activo fijo. Tipo de activo y descripción Anota o selecciona el tipo de activo al cual pertenecerá el nuevo activo. Puedes ver la lista de los tipos de activo

24

Manual COI existentes si presionas F2. Al seleccionar el tipo de activo verás su descripción. • Moneda Este es un campo informativo que muestra la moneda que se encuentra asociada al tipo de activo que seleccionaste. • Departamento Selecciona de la lista desplegable el departamento al que pertenecerá el activo fijo. • Nº Serie Aquí podrás registrar el número de serie del activo fijo para poder llevar un control de inventarios. En la pestaña Depreciación Contable

Fecha de inicio depreciación Deberás capturar la fecha en la que se empezará a depreciar el activo fijo. Por defecto el sistema sugiere el siguiente mes al de la fecha de adquisición. • Tasa de depreciación contable Anota el porcentaje anual de la depreciación del activo fijo. Es importante que indiques la tasa de depreciación, pues es la que se utilizará para los cálculos correspondientes. El sistema sugiere el porcentaje asociado al tipo de activo. • Depreciación acumulada Anota el monto de depreciación acumulada al 31 de diciembre del ejercicio anterior, es decir al último cierre. • Métodos de depreciación Selecciona el tipo de depreciación que deseas aplicar al nuevo activo (Línea recta, Doble saldo declinante, Suma de años dígitos). En la pestaña Depreciación fiscal

25

Manual COI

• • •

• • •

Métodos depreciación Campo Informativo, para la depreciación fiscal, siempre se usará el método de línea recta. Fecha de inicio depreciación Deberás capturar la fecha en la que se empezará a depreciar el activo fijo. Tasa de depreciación fiscal Anota el porcentaje anual de la depreciación del activo fijo. Es importante que indiques la tasa de depreciación, pues es la que se utilizará para los cálculos correspondientes. El sistema sugiere el porcentaje asociado al tipo de activo. Deducción inmediata Deberás indicar si al activo fijo que estás dando de alta se le aplicará una deducción inmediata o no. Depreciación acumulada último cierre Anota la depreciación acumulada al último cierre del ejercicio. Monto máximo deducible Anota el monto tope máximo permitido para la depreciación del activo fijo

En la pestaña Moneda extranjera: Valor del activo en El sistema te proporciona el monto o valor original del activo en relación con el tipo de moneda correspondiente. • Tipo de cambio actual Anota el tipo de cambio al cual compraste el activo. El sistema te proporcionará el tipo de cambio para el primer día del mes en que estés trabajando de la moneda definida en el tipo de activo, si no existe un tipo de cambio almacenado para esa fecha, se propone por omisión el valor 1. En la pestaña observaciones podrás poner algún comentario respecto al activo 4. Clic en Aceptar 5. Clic en Cancelar 26 •

Manual COI 6. Cuando se Cancela el proceso de Agregar activos, el sistema sugiere una póliza por la compra de activos; si la grabas, se afectarán contablemente los saldos de las cuentas que hayas ocupado en la póliza, si está activado el Parámetro del sistema Contabilización en línea. • Si deseas una póliza por activo, cada vez que termines de capturar los datos de alguno, elige Cancelar y el sistema sugerirá la póliza para ese activo. • En cambio, si deseas una póliza para registrar todos los activos recién capturados, elige Aceptar después de cada activo y cuando termines indica Cancelar; la póliza sugerida incluirá los montos de todos los activos. • La póliza está desglosada por activo, por departamento y por tipo de moneda del activo. 24) Depreciación contable de un activo fijo La depreciación representa un valor histórico y en esa naturaleza estos saldos se deben acumular de un periodo contable a otro periodo hasta que el activo se deprecie en su totalidad, por tal motivo se deberá agregar la depreciación contable 1. Menú Archivos, seleccionar Activos 2. Selecciona un activo fijo 3. Clic en el botón , Clic en la pestaña Depreciación contable, modifica la siguiente información:

• •

Fecha de inicio depreciación Deberás capturar la fecha en la que se empezará a depreciar el activo fijo. Por defecto el sistema sugiere el siguiente mes al de la fecha de adquisición. Tasa de depreciación contable Anota el porcentaje anual de la depreciación del activo fijo. Es importante que indiques la tasa de depreciación, pues es la que se utilizará para los cálculos correspondientes. El sistema sugiere el porcentaje asociado al tipo de activo. Depreciación acumulada Anota el monto de depreciación acumulada al 31 de diciembre del ejercicio anterior, es decir al último cierre.

27

Manual COI Métodos de depreciación Selecciona el tipo de depreciación que deseas aplicar al nuevo activo (Línea recta, Doble saldo declinante, Suma de años dígitos). 4. Clic en Aceptar 25) Depreciación fiscal de un activo fijo •

La depreciación fiscal actualizada será necesaria para el cálculo de impuestos fiscales, por tal motivo deberemos capturar los saldos iniciales necesarios para calcular la actualización de la depreciación fiscal 1. Menú Archivos, seleccionar Activos 2. Selecciona un activo fijo 3. Clic en el botón información: • • • , Clic en la pestaña Depreciación fiscal, modifica la siguiente

Métodos depreciación Campo Informativo, para la depreciación fiscal, siempre se usará el método de línea recta. Fecha de inicio depreciación Deberás capturar la fecha en la que se empezará a depreciar el activo fijo. Tasa de depreciación fiscal Anota el porcentaje anual de la depreciación del activo fijo. Es importante que indiques la tasa de depreciación, pues es la que se utilizará para los cálculos correspondientes. El sistema sugiere el porcentaje asociado al tipo de activo. Deducción inmediata Deberás indicar si al activo fijo que estás dando de alta se le aplicará una deducción inmediata o no.

28

Manual COI Depreciación acumulada último cierre Anota la depreciación acumulada al último cierre del ejercicio. • Monto máximo deducible Anota el monto tope máximo permitido para la depreciación del activo fijo 4. Clic en Aceptar 26) Consultar la tabla de INPC El Índice Nacional de Precios al Consumidor contiene los datos de las variaciones de precios de la canasta básica que emite cada mes le Banco de México (por lo regular los días 10 de cada mes); los cuales nos sirven para medir los efectos inflacionarios en la economía del país El sistema tiene cargados los Índices desde el año de 1950, hasta Febrero del 2003; para los índices posteriores, deberás registrarlos y grabarlos a medida que sean emitidos. Para el sistema, la tabla de INPC es de vital importancia, ya que sirve para reexpresar la contabilidad de la empresa, de tal forma que se reflejen los cambios en valor producidos por la inflación (e incluso por la deflación) como en los siguientes casos: 1. 2. 3. 4. 5. Depreciaciones fiscales. Reevaluaciones. Cálculo de la depreciación con valores actualizados para el ajuste de ISR. Para el cálculo del Impuesto al activo. Reexpresión de saldos. •

Para agregar el INPC de un mes en particular hay que seguir los siguientes pasos: 1. Menú Archivos, seleccionar Tabla de INPC

29

Manual COI 2. Escribe el año que deseas consultar 3. Presiona la tecla Tabulador 4. Puedes escribir la información de un mes que haga falta o bien 5. Puedes realizar automáticamente la actualización del archivo de INPC (INPC01.DB) mediante una conexión a Internet con el botón FTP, al hacerlo aparecerá el mensaje “Archivo de INPC actualizado” si se realizo con éxito la actualización o “No se pudo actualizar el archivo de INPC” cuando no haya una conexión a Internet o cuando la página o servidor FTP no este disponible 6. 7. Clic en Clic en

27) Depreciación actualizada para ajuste anual Este reporte genera la depreciación sobre el valor actualizado por el efecto de la inflación y el factor de actualización se calcula considerando el ejercicio fiscal Para generar la depreciación actualizada sigue estos pasos: 1. Menú Reportes, seleccionar Depreciación fiscal 2. Clic en Con valores actualizados (Factor anual) 3. Modifica la siguiente información

Clave del activo el reporte

: Indica el rango de claves, cuyos activos aparezcan en

30

Manual COI Fechas de adquisición Puedes seleccionar los activos adquiridos recientemente, los adquiridos antes de una fecha, etc. • Periodo fiscal Este campo no es capturable, ya que el reporte elabora un cálculo de actualización con base en el ejercicio fiscal en el que se está trabajando. • Periodo DepreciaciónIndica el periodo de depreciación que deseas reportar. Por ejemplo, para conocer la depreciación del primer trimestre de 2002, indica en el primer campo el 1 de Enero (01/01/02) y, en el segundo campo, el mes de marzo (31/03/02). • Tipo de activoIndica que sólo se incluyan en el reporte los activos del tipo que especifiques en este campo. Si lo dejas vacío, se incluirán todos los tipos de activos. • Localización Anota la localización de los activos que deseas ver incluidos en tu reporte. El uso de este campo dependerá de la clasificación de activos que hiciste en tu catálogo de activos. • Departamentos Selecciona el departamento del cual deseas ver impresos todos sus activos fijos. • Desglose por mes Al activar esta opción, para cada activo se desglosará la depreciación mensual. • Sólo cuadro resumen Al activar esta opción, sólo muestra el resumen con los montos mensuales de depreciación de todos los activos considerados en tus criterios de selección. • Incluye vigentes Al activar esta opción, mostrará aquellos activos que están vigentes en el catálogo. • Incluye dados de bajaAl activar esta opción, mostrará aquellos activos que fueron dados de baja. • Ordenar por... Te ofrece 3 criterios de ordenamiento:1.- Por tipo y localización2.- Por localización y tipo3.- Por mes y año de adquisición • Título del reporte El sistema sugiere un título, pero podrás modificarlo de acuerdo a tus necesidades. 4. Clic en Aceptar 28) Calcular deducción inmediata La ley del ISR contempla la deducción inmediata para aplicar a un activo especifico, en un ejercicio fiscal se puede deducir hasta el 100% del monto original de la inversión en el mismo periodo contable. Para calcular la deducción inmediata sigue estos pasos: 1. Menú Reportes, seleccionar Depreciación fiscal 2. Clic en Deducción inmediata 3. Modifica l siguiente información: •

31

Manual COI

Clave del activo Anota o elige el rango de activos que deseas que aparezcan en el reporte. • Fecha de adquisición Puedes seleccionar los activos adquiridos recientemente, los adquiridos antes de una fecha, etc. • Periodo DepreciaciónCon este dato se indica el periodo en el que se va a aplicar la deducción inmediata. En consecuencia sólo se incluirán en el reporte, aquellos activos que manejen deducción inmediata y cuya fecha de inicio de depreciación fiscal se encuentre en el rango indicado. • Tipo de activoIndica el tipo cuyos activos se incluirán en el reporte. • Localización Anota la localización de los activos que deseas ver incluidos en tu reporte. El uso de este campo dependerá de la clasificación de activos que hiciste en tu catálogo de activos. • Departamentos Selecciona el departamento del cual deseas ver impresos todos sus activos fijos. • Desglose por mes Al activar esta opción, el reporte desglosará para cada activo la depreciación mensual histórica y la actualizada. • Sólo cuadro resumen Al activar esta opción, sólo emite el resumen con los montos mensuales de depreciación de todos los activos incluidos en los criterios de selección. • Ordenar por... Te ofrece 3 criterios de ordenamiento:1.- Por tipo y localización2.- Por localización y tipo3.- Por mes y año de adquisición • Título del reporte El sistema sugiere un título, pero podrás cambiarlo de acuerdo a tus necesidades 4. Clic en aceptar

32

Manual COI 30) Respaldar información Este proceso consiste en generar un archivo comprimido de uno o todos tus archivos que contengan la información contable, para su almacenamiento y posible reutilización 1. Menú Utilerías, seleccionar Respaldo de archivos 2. Clic en Generación de respaldos

3. Selecciona el directorio destino donde se guardará el respaldo 4. Escribe el nombre del archivo 5. Selecciona los archivos a incluir y haz clic en Agregar o bien presiona el botón Agregar todo 6. Clic en Respaldar y después clic en Aceptar 7. Clic en Aceptar y en 31) Reinstalar un respaldo 1. Menú Utilerías, seleccionar Respaldo de archivos 2. Clic en Reinstalación de respaldo

33

Manual COI

3. 4. 5. 6. 7.

Verifica el Directorio destino Selecciona el Directorio fuente donde esta el respaldo Selecciona el archivo Clic en Restaurar y en Aceptar Clic en Aceptar y en

34

Manual COI 32) Diagnostico de archivos El diagnostico consiste en revisar un archivo con extensión DXX (donde las x´s representan el numero de la empresa) y si la cifra en el registro de control y los registros calculados son iguales, el archivo esta correcto; si no es así, significa que el archivo esta dañado Para realizar un diagnostico de archivos haz lo siguiente: 1. Menú Utilerías, seleccionar Control de archivos 2. Selecciona un archivo a revisar y haz un clic en el botón Diagnostico

• • • • • • •

Nombre Este campo informativo te mostrará el nombre del archivo que seleccionaste. Descripción Este campo informativo te mostrará qué descripción tiene el archivo. Estado Este campo informativo te mostrará el estado del archivo, es decir si existe o no; o en su caso si ya fue verificado. Tamaño Este campo informativo te mostrará el tamaño actual del archivo, este dependerá de los movimientos registrados en el mismo. Hora Este campo informativo te mostrará la hora en que se modificó el archivo por última vez. Fecha Este campo informativo te mostrará la fecha en que se modificó el archivo por última vez. Cifra en registro de control Este campo informativo representa el control interno del sistema que refleja el número de registros que se han almacenado; generalmente esta cifra corresponde a la cantidad de registros grabados en el archivo.

35

Manual COI Registros calculados Este campo informativo representa una cifra teórica; se refiere al número de registros que deberían estar grabados en el archivo. El total de registros calculados se obtiene dividiendo el tamaño del archivo (en bytes) entre el tamaño que ocupa un registro (también en bytes) • Nota: Si la cifra en el registro de control y los registros calculados son iguales, tu archivo está correcto; si no es así, significará qué tu archivo está dañado. En este caso es recomendable que utilices el respaldo del archivo, si cuentas con él, en caso contrario ejecuta el proceso de Recuperación. 3. Clic en Aceptar 4. Clic en Aceptar y en Salir 33) Recuperar archivos dañados Cuando el archivo esta dañado a veces se puede recuperar; una vez terminado el proceso el sistema indicará dentro de la ventana de control de archivos el estado del archivo como recuperado y el total de registros recuperados Para recuperar archivos hacer lo siguiente: 1. 2. 3. 4. 5. 6. 7. 8. Menú Utilerías, seleccionar Control de archivos Seleccionar un archivo a recuperar y hacer un clic en el botón Recupera Clic en Si Clic en todos los Aceptar de mensajes de error Clic en cada Si para recuperar todas las cuentas Clic en Aceptar Verificar que el estatus del archivo sea Recuperado Clic en Salir •

34) Regenerar un archivo Solamente podrá ser ejecutado sobre archivos de índice (*.XEE), que son los que se encargan de grabar en un cierto orden la información, principalmente se usa cuando ocurre una descarga eléctrica o alguien apaga su computadora mientras se ejecutaba alguna operación de guardado 1. 2. 3. 4. Menú Utilerías, seleccionar Control de archivos Seleccionar el archivo a regenerar y un clic en el botón Regenera Clic en Aceptar, otro clic en Aceptar Clic en salir

36

Manual COI

35) Reporte del usuario (Administrador de reportes)

• •

Menú Reportes, Reporte del usuario Desde la Barra de Herramientas, con el botón

Desde este Administrador de reportes podrás crear y organizar tus propios reportes personalizados con extensión QR2, seleccionando de una lista de campos disponibles la información que deseas incluir en tu reporte utilizando sentencias SQL. Adicionalmente podrás consultar y generar reportes con formato FTO utilizando los comandos y campos del editor de formato tradicional. De manera general desde este administrador podrás:
• • • • • • •

Dar de alta tus reportes personalizados en formato QR2 y FTO. Modificar los reportes previamente creados con este administrador. Obtener una vista preliminar del reporte e imprimirlo. Borrar un reporte Añadir un reporte creado en formato FTO Preparar el archivo para su envío a internet. Enviar el reporte vía e-mail.

El sistema por omisión incluye reportes en formato QR2 y FTO organizados por grupos. Los grupos y los reportes incluidos, dependerán del módulo en el cual estés utilizando dicho Administrador, es decir, el Administrador estará disponible desde cualquier módulo, pero sólo podrás consultar los reportes del módulo correspondiente.

37

Manual COI

La ventana del Administrador de reportes, mostrará los reportes pertenecientes a cada grupo (Activos, Cuentas, Cuentas departamentales, Depreciación, Mantenimiento, Seguros, etc). Cada grupo muestra los datos (Título del reporte y Formato) y ubicación del reporte(Archivo y Ruta). Nota Para el grupo de pólizas no se podrán agregar reportes con formato qr2 y con el formato FTO se tendrán algunas limitaciones.

Para ver la presentación preliminar del reporte, haz doble clic sobre el mismo, en ese momento se desplegará el filtro correspondiente para obtener información específica, la información que se solicita en el filtro varia dependiendo del grupo donde esté incluido el reporte. Es importante que para dar de alta un reporte (formato FTO o QR2) primero identifiques el grupo donde deseas incluirlo antes de dar de alta un reporte.

Botones Botón Función Con este botón podrás realizar lo siguiente: Dar de alta un nuevo reporte QR2. Para esto se desplegará el Diseñador de reportes. Para mayor información consulta el tema Diseñador de reportes. Para este caso debes seleccionar la opción "Nuevo". Dar de alta un nuevo reporte en formato FTO. Para esto el sistema despliega la Ventana en la cual podrás fácil y rápidamente crear un reporte en formato FTO. Para este caso debes seleccionar la opción "Archivo FTO".

38

Manual COI Nota: Para ambas opciones deberás primero posicionarte sobre el grupo de reportes donde deseas añadir el reporte. Recuerda que dependiendo en el grupo donde sean añadidos o creados es el tipo de filtro que adoptan. Agregar un reporte al administrador de reportes (QR2 o FTO). Para este caso se desplegará una ventana de Windows® para que proporciones la ruta y el nombre del reporte a incluir. Los pasos para añadir un reporte son los siguientes:
• • •

Posicionate sobre el grupo de reportes en el cual deseas añadir el reporte. Recuerda que estos grupos ya los tiene asignado el sistema por omisión. Utiliza este botón, selecciona la opción Agregar e indica la ruta del reporte a incluir.

Nota: Es importante que tomes en cuenta que no podrás añadir un reporte que haya sido creado desde otro sistema ya que recuerda que al crear un reporte éste se relaciona muy particularmente por el grupo de reporte en el cual fue creado. Con esta opción podrás modificar el reporte seleccionado. Dependiendo del formato del reporte el manejo será el siguiente: Formato QR2 El reporte se abrirá con el diseñador de reportes. Modifica un reporte exixtente Formato FTO Se abrirá el reporte con la aplicación asociada para archivos de texto (Bloc de notas). Para modificar el reporte utiliza la Lista de campos y fórmulas disponibles desde la barra de herramientas con el botón Para mayor información consulta el Editor de formatos Con este botón podrás eliminar el reporte previamente dado de alta o añadido al administrador de reportes. Al eliminar un reporte deberás tomar en cuenta los siguientes puntos:

El reporte se elimina del administrador de reportes y también se elimina de la ruta o carpeta donde se encuentre. Los reportes personalizados desde el diseñador de reportes o mediante la

39

Manual COI programación de reportes (FTO), también serán eliminados por completo. Muestra una vista preliminar del reporte. Al solicitar la vista previa se despliega el filtro del reporte para delimitar la información a emitir en el reporte. Nota: Recuerda que si no especificas ningún dato en el filtro el reporte considerará todos los datos. Tipo de filtros por grupo de reportes Con este botón podrás imprimir el reporte. Antes de ser enviado el reporte a la impresora, se desplegará su Filtro correspondiente por si deseas especificar que sólo cierta información se emita y posteriormente se desplegará la ventana de Windows® para configurar ciertas opciones para la impresión del reporte.

Prepara el reporte para su envío y/o publicación. El reporte podrá ser enviado en PDF o HTML. Nota: Esta opción sólo estará disponible para los reportes en formato QR2. Envía y publica en tu espacio de internet, el o los archivos de consultas. Nota: Esta opción sólo estará disponible para los reportes en formato QR2. Despliega la lista de fórmulas y campos que podrás utilizar para armar tus reportes fto (vía formato) a la medida de tus necesidades. Esta opción genera el reporte en formato PDF para su envío por correo electr nico. Al seleccionar este botón, primero se desplegará un Filtro correspondiente dependiendo al grupo al que pertenezca el reporte, segundo se generará el archivo pdf con la información del reporte y por último, dicho reporte se adjunta como un archivo en la aplicación de correo predeterminado en tu computadora. Nota: Esta opción sólo estará disponible para los reportes en formato QR2.

40

Sign up to vote on this title
UsefulNot useful