P. 1
Manual MicroMundos Pro Parte 1

Manual MicroMundos Pro Parte 1

|Views: 3.717|Likes:
Publicado porJose Saul Hernandez

More info:

Published by: Jose Saul Hernandez on Apr 28, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/29/2013

pdf

text

original

COLEGIO MARISTA DEPARTAMENTO DE INFORMÁTICA

La pantalla principal de MicroMundos Pro

Barra de herramientas – Tiene las herramientas para el manejo de archivos, para la edición y para otras opciones especiales MicroMundos. Página – Es el “área de trabajo” y el área de presentación de su proyecto. Muchas cosas se pueden hacer aquí: escribir textos, dibujar y animar tortugas, entre otras. Barra de estado – Muestra los nombres del proyecto y de la página en uso. También muestra información temporaria acerca de su proyecto. Áreas de Lengüetas: • Procedimientos -Aquí se escriben los procedimientos para su programa. • Proyecto - Muestra un árbol del proyecto con todos los objetos, su estado y las variables de estado. • Procesos - Muestra un árbol de procesos, con todos los procesos que están activos. • Gráficos - Contiene los elementos de pintura para dibujar y la colección de figuras para su proyecto. Centro de Mando - Aquí se escriben las instrucciones Logo.

Profesor David Molina Saborío © Maristas Costa Rica. 2009

1

Abre el Editor de Melodías para crear una melodía. dejando al área de Procedimientos en su ancho mínimo. Corresponde a Abrir proyecto del menú Archivo. 2009 2 . Cuando se hace clic en la página. Crea una tortuga cuando se hace clic en la página. La tecla Esc permite alternar entre el formato Proyecto y el formato Procedimientos. Profesor David Molina Saborío © Maristas Costa Rica. Corresponde a Proyecto nuevo del menú Archivo. Formato Procedimientos: Muestra el área de Procedimientos abarcando casi la mitad de la pantalla. El área de Proyecto generalmente tendrá la barra de desplazamiento horizontal. Guarda el proyecto. Corresponde a Imprimir imagen del menú Archivo. Abre el Editor de Grabación para grabar un sonido. Crea un botón. Crea una caja de texto cuando se hace clic en la página. Crea un control. Corresponde a Guardar proyecto del menú Archivo. Imprime la página de proyecto. se abre la caja de diálogo de un botón.COLEGIO MARISTA DEPARTAMENTO DE INFORMÁTICA La barra de herramientas Abre un nuevo proyecto. Formato Proyecto: Muestra el área de Proyecto en su ancho máximo. Abre una caja de diálogo de archivo para elegir un proyecto. se abre la caja de diálogo de un control. Cuando se hace clic en la página. La tecla Esc permite alternar entre el formato Proyecto y el formato Procedimientos.

Agrandar: sirve para agrandar una tortuga. Cuando se hace clic en la página. Corresponde a Detener todo del menú Edición. los gráficos. Corresponde a Copiar del Menú Edición. un botón o una caja de texto. se abre la caja de diálogo de un hiperenlace. texto (la caja de texto debe ser transparente) o un poster de video. Un puntero común: sirve para hacer clic en los botones. Pega el contenido del Portapapeles en la ventana activa. Abre el índice de los Temas de Ayuda. Corta el texto seleccionado. la figura de la tortuga o un objeto y lo coloca en el Portapapeles. Profesor David Molina Saborío © Maristas Costa Rica. puede abrir la caja de diálogo de un objeto o ver objetos invisibles. para escribir texto. para mover y para seleccionar objetos. Reducir: sirve para achicar una tortuga. Haciendo clic en el objeto con este icono. Deshace la última acción de edición (incluso pintar). la figura de la tortuga o un objeto y lo coloca en el Portapapeles. Sello: sirve para estampar figuras de tortuga. Corresponde a Cortar del menú Edición. 2009 3 . Detiene todos los procesos activos.COLEGIO MARISTA DEPARTAMENTO DE INFORMÁTICA Abre una caja de diálogo para elegir un video. la Guía del Usuario en línea de MicroMundos Pro. Corresponde a Pegar del menú Edición. un botón o una caja de texto. Corresponde a Deshacer del menú Edición. La herramienta Ojo: sirve para modificar cualquier objeto de la página. Copia el texto seleccionado. Crea un hiperenlace. los gráficos.

BM quiere decir Borra Mandos como se indicó en la tabla anterior. Fija el grueso del trazo que deja la tortuga Limpia en el área de trabajo lo trazado por la tortuga. podrás ver como desaparece lo que la tortuga dibujó y regresa a su posición original. Desaparece la tortuga de la página.COLEGIO MARISTA DEPARTAMENTO DE INFORMÁTICA Comandos básicos de MicroMundos Pro Instrucción CP SP AD AT IZ DE BG BM FRUMBO FCOLOR FGROSOR LIMPIA REPITE ESPERA FFIG Significado Con pluma Sin pluma Adelante Atrás Izquierda Derecha Borra gráfico Borra mando Fija el rumbo Fija el color Fija el grueso Limpia la pantalla Repite las instrucciones. La tortuga al moverse no dibuja ningún rastro. Camina hacia adelante un determinado número de pasos dados. Después de observar la acción que produce la tortuga escribe BG. Esto se logra acercando el puntero del mouse a la figura. esto se hace solo una vez y la tortuga recordará el comando. En algunos de los ejemplos que se ven en la siguiente tabla aparece el comando CP seguido de otros comandos. al finalizar de escribir oprime la tecla Enter. Borra todo lo que se ha realizado en el área de trabajo y regresa la tortuga a su lugar de origen. Fija el color según el número asignado en la paleta de colores. este comando hace que se borre lo que escribiste en el centro de mando. Fija una figura a la tortuga. Pausa Fijar figura Acción de la tortuga Permite que la tortuga dibuje un rastro al moverse. MT ET Muestra la tortuga Esconde la tortuga Ejemplos de los comandos Coloca una tortuga en el área de diseño y luego escribe las instrucciones en el centro de mando. Camina hacia atrás un determinado número de pasos dados. Borra todas las instrucciones del centro de mando. No es necesario escribirlo cada ves que deseemos que la tortuga dibuje. Repite las instrucciones dadas tantas veces como se le pida. Fija el rumbo según el número de grados que se le dé. La tortuga se mueve hacia la izquierda el número de grados que se le indique. Ahora escribe BM. pero ella no regresa al lugar de origen. Profesor David Molina Saborío © Maristas Costa Rica. El tiempo se mide en décimas de segundo. inmediatamente aparecerá un pequeño cuadro con el número de la misma. Muestra la tortuga que por alguna razón está oculta. BG quiere decir Borra Gráficos como se indicó en la tabla anterior. 2009 4 . siempre y cuando se conozca el número asignado para la misma en el centro de figuras. La tortuga se mueve hacia la derecha el número de grados que se le indique. Origina una pausa en la ejecución de un programa o instrucción.

COLEGIO MARISTA DEPARTAMENTO DE INFORMÁTICA Profesor David Molina Saborío © Maristas Costa Rica. 2009 5 .

observaras como en un recuadro al lado izquierdo aparece el color con el número que le corresponde. 2009 6 .COLEGIO MARISTA DEPARTAMENTO DE INFORMÁTICA Para saber que color se relaciona a cada número. lo único que tienes que hacer es dar clic en la lengüeta Gráficos y luego otro clic en cualquier color de la paleta de colores. Profesor David Molina Saborío © Maristas Costa Rica.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->