Fuente oscilante philips Hola colegas; que tal?

Sigo con problemas con los Tvs Philips que me vuelven loco. Les cuento este problema: No enciende porque no arranca la fuente. Levante el tr horizontal e intento arrancar solamente la fuente pero no he podido. he cambiado el integrado que controla la fuente, el FET, los capacitores de electroliticos de bajo valor y he comprobado las resistencias y diodos. Luego de realizar varias mediciones comprobe lo siguiente: en la pata 1 del integrado hay una tension que oscila entre los 15 y 21 Volts. Por lo que no arranca ni logor identificar porque. Antes que nada dime que ICs lleva para saber el chasis, la falla que dices es muy comun en el chasis L9.2a, este usa el MC44603 , TDA8841 y un micro SAA5242XXXX, bueno esto se deb a dos cosas: 1- La fuente no arranca debido a que existe sobreconsumo, y se protege, este sobreconsumo se debe generalmente al FBT malo, desconecta los dos pines del primario del FBT, el del +B y el del colector del HOT, ademas revisa el HOT y revisa un condensador azul cerca del HOT esta entre colector y emisor (falla muy seguido) si la sobrecarga es por otro lado no te afecta pues tiene dos fusibles que se queman y listo. 2-La fuente no arranca porque para hecerlo debe llegar un voltaje de enganche al VCC del MC44603 desde el trafo de la fuente, si no llega asume que hay problema e intenta arrancar nuevamente por eso en el pin 1 aparece un voltaje variable entre 9 y 14 VDc, generalmente el diodo de esta fuente que es un 1N4148 presenta fugas que no las detectas con el multimetro, lo mejor cambia los dos diodos de estos que estan la fuente, ojo tambien pasa porque efectivamente la fuente no funciona como un mosfet malo, la resistencia del gate del mosfet mala etc, espero te sirva, cualquier duda avisame. Hola Yosergio; te agradezco muchisimo por la ayuda que me has brindado. Te cuento que he sacado el flyback; cambiado los diodos y medido las resistencias pero sigo igual. No logro identificar el chasis; pero los integrados son estos: El de la fuente es: MC44603AP El jungla: TDA8374C El micro: P83C566BDR/017

9 Voltios.INCONVENIENTE EN EL 7655=BC548. filtros. la fuente en el filtro principal es de 300V. cambie el tr de fuente y santo remedio. el mosfet STW12NA60 aparentemente esta bien. diodos e integrado de la fuente. . yo estoy reparando el mismo tv destruido por todos lados. pero no llega al GATE del IC MC44603P los 0. Te cuento que he buscado y buscado el tr que me decis al igual que el zener y no lo he podido encontrar. DICHO TR NO FIGURA EN LOS CIRCUITOS PUBLICADOS. BLOQUEANDO AL TR 7608 QUE HACE LA VECES DE PROTECTOR DE CORTOCIRCUITOS EN LA ETAPA DEL HORIZONTAL > SE DIBUJA EL ESQUEMA OBVIADO EN LOS PLANOS. y no tengo tensión a la sadida del chooper. Revise diodos. cualquier cosa avisame.es saludos Cambie el mosfet. o en su defecto problemas en el cto de realimentacion. personalmente cambio siempre los dos diodos de esta fuente (parecen y se pueden reemplazar por 1n4148) son dos pequeños rojos. Lo que si encontre es la resistencia del gate que. Si tienes Vcc variando 9 hasta 12vdc en pin 1 del MC44603. Y PERTENECE A UN CIRCUITO DE RETARDO DE LOS +13V QUE SE GENERA EN LA ETAPA DE SALIDA HORIZ Y QUE SE APLICA AL CÁTODO DE ZENER 6553. ah cerca al trafo debajo de uno de los lados va una resitencia de 47 o 470 ohmios que falla igual. arranco sin problemas. Cambie el Integrado pero el problema persiste. al principio laa fuente estaba muerta con conponentes faltantes repuse todo y no arranco no tenia tensiones en el secundario. No hay tensiones despues del Chopper ni del +B y otros. si tenes el circuito agradecido electro_tooper@yahoo. La he reemplazado pero sigo igual. resitencias y otros de la fuente y nada. segun figuro en manual es de 33 ohm. puedes tener problema de sobreconsumo. El +B tiene una tensión fluctuante de 0 a 10 voltios y deberia haber mas de 150 v. Tengo un TV Philips 231pt263A/77B. creo. Sigo con esa especi de oscilacion de çtension en el Vcc del integrado oscilador.

. el que estoy reparando estaba todo quemado y le faltaban componentes por todos lados. lo otro que deberias probar es si funciona el oscilador..si esta con perdidas.. en la seccion del micro lado derecho hay una bobina5601 al lado hay un diodo cual es. trabajo como empleado en un taller der service. Lo que no estoy seguro como no tengo el circuito es si hay algun pulso de vertical hacia la fuente si es asi el tv no arranca si tenes el ci de vertical en corto. . SABEN A MI SE ME PROTEGE DICHO TELEVISOR SIN O CON VERTICAL ES LO MISMO SABEN QUE PUEDA HACER yo no tengo el circuito pero baje el datchet del ci de fuente mirando el datachet del ci de fuente vcc pata 1 14V en la pata 2 Vc unos 12V la salida es por la pata 3 Voltaje 1.. Como dicen algunos podes tener un exceso de consumo en las salidas..o no arranca o arranca con bajo voltaje.No tengo diagrama digitalizado. enntre la salida y el gate hay unas R de bajo valor controla que no esten abiertas.en todo caso tengo el circuito deberia escanearlo y enviartelo si me das un mail. tiene un capacitor de 560 pf de forma tubular comunmente de color azul.2V aproximado. en la fuente encontre la r que va en serie con la salida del ci abierta ci en corto tr en corto unos capa reventados le faltaba el ptc y la r limitadora. saca el tr de horizontal y medi el +B de paso te hago una consulta el que tengo yo esta todo quemaddo y le faltaban muchos componentes podes medir el ptc son los que miden de un lado y del otro no desde la pata de medio a los otros extremos es para no ponerla al reves..suerte. en todo caso que no arranque la fuente levanto el fusible que aliemta el mas + y proba es muy posible que tengas una salida en corto. Revisa bien la fuente tiene un diodo que controla la alimentacion de +b del integrado de la fuente . Averiguare por cuanto puede digitalizar y si no es muy caro te envio por lo menos de la fuente y el micro. o que la etapa del horizontal consuma demasiado. este junto con la R asociada forman el TAU la base de tiempo. me falta un valor de un capa que va en el tr 7565 es un cmd esta justo al lado entre la pata del medio y masa.

compre otro ic y lo reprograme. No puedo ingresar al modo Service. a veces entra pero no llego a la parte de verificar la Norma. y la falla continuo. 1kp y en especial la disposicion de las patas mi dire nuevamente es electro_tooper@yahoo. Solo que en Blanco y Negro. entonces descarto secundario lo puse como estaba y el +B no llega ni a 20V. AHora sale imagen y sonido excelente. 1mp. o sea en el +b hay de 0 a 10 voltios que es intermitente. baje el archivo de comunidadelectronicos del eeprom. el zener de que comentas es el de 20V verdad. aisle el +B. mas propiamente el codigo que tienes en la plaqueta. brill y tinte funcionan OK. etc.es y muy agradecido si puedieras mandarme el circuito completo y yo se los pasos a los otros foristas. para que te lo verifique en el tv y el diagrama. clasificado por etapas. Ahora sobre la fuente que estoy chequeando. no estaba seguro de que fuera un problema de secundario entonces levante todas las salidas y al +B lo rectifique con un diodo rapido y un capa de 100 160V. .LA tension en la pata 1 es de aproximadamente 12V al igual que en la pata 2. en realidad al tv le faltaban muchos componentes en especial los tr cmd y varios capas. Es un TV que tenia malo el IC de vertical y el Eeprom. El tv y el diagrama lo tengo en el taller y no en mi casa donde tengo Internet. la fuentes de baja tension estan oscilantes midiendo en continua. Todo los ajuste de color. el jungla. Ahora no se si el problema es del modo serive. si vale que el problema este ahí. Dame otra vez todos los datos de los componentes que te faltan. no he podido reponerlos por ahora no sse consiguen y ademas le faltan componentes en otros sectores 3mp. en la zona del micro. La verdad ya no se que hacer. Te repito el diagrama no tengo digitalizada y no tengo scanner. cambie el IC MC44603P. mirando el datachet el oscilador interno tiene conectado un capa y una r a masa el capa es cmd y es de 560 picos segun otra respuesta lo plantea como el problema. el mosfet y aún no tengo tensiones despues del chooper.

pero tengo entendido que éste integrado no se consigue en el comercio. Esta tensión viene del IC a la fuente ya la conosco bien. descarto falsos contactos. una de esas dos seguro que esta quemadz. yo por lo menos falla la etapa de primario de la fuente. si se va la falla conecta de a una las salidas y fijate cual te hace caer la tension. según el cliente antes de manera aleatoria se apagaba y luego no encendió más. el decoder de audio MSP3445. no tengo tensiónes despues del chopper a excepción del +b que es intermitente de 0 a 10V.levantando los fusibles del secundario saludos Turbo. Probé con el capachek los capacitores de tantalio antes mencionados y . Cuando le doy power al tv. el micro SAA5645HL. entre otros integrados. la placa está compuesta también por varios capacitores de tantalio de filtro de las tensiones de alimentación. otra cosa en el modelo 263 el primario no tiene ningun lazo con el secunadario por lo tamto anda o no anda ese tv no lo conosco pero si tiene un optoacoplador ???? Hola colegas. Que tensión debe haber en el Gate para que trabaje. el tv en cuestión posee una placa conectada en forma perpendicular a la placa principal. lo único que noto raro es que el jungla TDA8889H levanta temperatura muy rápido. la fuente carga y las tensiones secundarias son todas correctas. lo que tenes que hacer es levantar los fusibles para los 5V para el micro y 16V para la etapa de audio. solo en stand by.vos tenias problemas en el secunsrio de fuente o en el primario. El problema por el cuál llagó al taller es que no enciende por nada. Es como que el mosfet no esta oscilando o esta oscilando fuera de frecvuencia. le encontraste algo maL ??? este tv no tiene ninguna comunicacion entre primario y secundario solo la r y el capa lo que me indica que funciona o no funciona. donde se localiza al jungla TDA8889H. en mi caco los 16V eran los causantes de que fallara la fuente despues que repare el primario este tenia en malas condiciones una bobina y le puse una r de 1 ohm en paralelo y listo.

no tiene resonador cerámico. si no se consigue es otro tema. Autor: americano06 [ Lun Feb 21. el horizontal no oscila en ningun momento. también las alimentaciones . mejor dicho. de todos modos se podría realizar alguna adaptación con algún otro jungla similar. 2011 4:40 pm ] Asunto: Re: Philips 29PD860/77B no enciende Hola como estas. el pulso de reset está bien. Mi pregunta es si alguien tuvo éste problema como encararlo ya que no puedo conseguir el diagrama. dan mucho laburo y llevan mucho estudio pero se puede. el cuál oscila bien.noto que la mayoría de ellos no marca muy bien pero no confío en las lecturas del capachek. te cuento. el tema es que la reparación lo valga o sea que haya margen de ganancia. yo e realizado adaptaciones de junglas y también de micros con buenos resultados cuando no se consiguen los originales no hay mucho mas para elegir. espero una ayuda. revisaste el resonador sera mico imagino que si no tengo el chasis pero si hay tensión de alimentación y el razonador cerámico esta oscilando el jungla debería caminar. otra cosa que noté es que si no medí mal. Solo está encendido el led de stand by y no cambia de estado ni con el control remoto ni con el teclado. gracias Autor: angeldelpc [ Lun Feb 21. en este caso no es que prende y se apaga por protección. con suerte el circuito es similar y podes aprovechar la placa haciendo algunas modificaciones. 2011 4:48 pm ] Asunto: Re: Philips 29PD860/77B no enciende Hola angel. las tensiones de alimentacion estan todas. gracias por responder. por lo general se hace en Tv de 29" para arriba. hay bastante ripple en las tensiones de alimetnación en los conectores donde conecta ésta placa. trabaja en base a un cristal de cuarzo de 12MHz. por lo que dices el jungla no parece estar trabajando. lo que hago por lo general es buscar chasis similares al original con otros junglas por ejemplo podrías buscar chasis que tengan ese micro y otro jungla que se consiga y adaptarlo. directamente no prende.

datasheetcatalog. bueno un abraso suerte con la falla por aca estamos si presisas algo la data la tengo no se como esta pero se puede probar si la presisas. para descartar esto ultimo podrías empesar a aislar patas haber si el consumo disminuye. 2011 9:52 pm ] Asunto: Re: Philips 29PD860/77B no enciende Bueno parece ser un chasis A10 creo. gracias por los datos. en cuanto al TDA8841H te dejo el link al data capas ya lo tenes : http://www. obviamente no todas se pueden aislar dado que muchas de ellas están predestinadas al trabajo del integrado. a amenos que ya lo tengas en la fuente que es lo mas común. obviamente vas a tener que colocar algún medio que te marque ese exceso ya sea un amperimetro en serie o alguna lampara pequeña. pero no oscila. Voy a seguir investigando a ver que aparece.. 841H. yo creo que con la data para arrancar alcanza.com/datashe . 2011 11:23 pm ] Asunto: Re: Philips 29PD860/77B no enciende Hola Angel. el diagrama del chasis te lo debo pero de seguro esta en el foro o alguien te lo sube.. de acuerdo a la pata que aísles en el momento que se elimine el exceso de consumo podes sacar la zona que lo esta matando. Te cuento. el chasis de éste tv es el A10A. Autor: americano06 [ Lun Feb 21.shtml Parece alimentarse con 8v lo que veo es que su consumo es de 110 mA si calienta mucho podrías chequear el consumo si esta por encima de este "muy probable" solo hay dos opciones o el integrado esta mal o de lo contrario hay algún componente externo que lo esta matando. como primer medida yo lo alimentaria con fuente externa para trabajar tranquilo y con corriente limitada a unos 200 mA con eso no corres riesgo de diñarlo en caso que este sano y alcanza para darese cuenta si el exceso de consumo disminuye al aislar alguna patita. gracias Autor: angeldelpc [ Lun Feb 21. el reloj bien.del micro y del jungla.AA viene con reproductor de .

el manual de entrenamiento ya lo conseguí y por lo que pude ver es el jungla mismo el causante de la falla.. que seguramente me va a hacer falta.DVD incorporado. así que lo cambio y comento luego. es virtualmente imposible medirlo con algunos pines levantados ya que es un SMD. es un combo. gracias por tu ayuda. lo periférico está bien.. 2011 2:22 pm ] Asunto: Re: Philips 29PD860/77B no enciende Dale lo del chasis si no quise poner todo pero si en base de datos figura así: . Solo por comentarios de otros colegas. me hicieron saber que éste jungla es gran causante de fallas como ésta. Modelo: 29PD860A/77R Chasis: A10A+DVD ASD1 Micro: 4806 212 27691 Mascara: PLACA SSB Fuente: 4806 431 37165 Remoto: 4806 218 27022 RC2574/01 Y después tiene la programación del modo Servis y desbloqueo infantil sin embargo no dice como entrar al modo servis imagino que como todos los /77 OPCIONES 29PD860A/77R 31 01F OPTION 0xFF FF FF FF FF FF OB1 255 32 20 OPTION+1 0xFF B8 FF FF FF F8 OB2 191 33 21 OPTION+2 0xDB 17 DB DB D7 1F OB3 225 34 22 OPTION+3 0xFA F0 FA FA F4 FE OB4 96 35 23 OPTION+4 0x60 B0 58 58 B0 5A OB5 0 36 24 OPTION+5 0x00 0 0 0 0 0 OB6 0 . mañana mismo me llega. te cuento también que lo localizé con mi proveedor y no me pareció tan caro como para no arriesgarme a cambiarlo. saludos Autor: angeldelpc [ Mar Feb 22. ya te voy a estar respondiendo. es el TDA8889H. en todo caso si no es me queda para otro philips.

Autor: americano06 [ Jue Feb 24. su amplitud es muy baja.por decír que los philips son una porquería inmunda que deberían salir del mercado :mrgreen: Bueno el tema está así. y por último. pero si éste no muestra actividad no hay manera de que le indique nada al jungla. neceisto que me corrijan si no es así. supuestamente en éste chasis el pulso de encendido no se dá en un pin especifico del micro sino que el micro le dá la orden al jungla de comenzar la oscilación a travez del bus I2C.ya sé.. o sea. no sé si será ruido o un corrimiento grave de la frecuencia de horizontal. aunque repito. pero el micro NO tiene reloj. ayer a la noche me llegó el TDA8889H. si bien tengo la tensión especificada en el manual no tengo las señales.5V pero no son pulsantes como indicando tráfico de datos. las tensiones de alimentación del jungla y del micro son correctas. supongo que dependerá del reloj generado por el cristal del jungla de 12MHz. 2011 12:37 pm ] Asunto: Re: Philips 29PD860/77B no enciende Hola. ahora bien. unos 100mV de 500mV que debería . Por otro lado la señal del clok está bien en el jungla.37 25 OPTION+6 0x00 0 0 0 0 0 OB7 0 38 26 OPTION+7 0x00 0 0 0 0 0 OB8 0 PARA DESBLOQUEO INFANTIL CÓDIGO 0711 REPETIR DOS VECES En fin como decía la abuela se hace los que se puede lo que no se compra echo. sino que hay una oscilación pero de una frecuencia superior a los 15625Hz y con una amplitud muy baja. Hasta el momento por lo que pude medir. Otra cosa que necesito saber es: ¿cuál es el pin de reset del micro?. bueno a ver por donde empiezo... no lo puedo localizar... realize una medición de la señal driver de horizontal y no está en cero. existe una tensión de 3V a 3. lo que sí me pareció raro es la medición en los buses de datos y clock SDA y SCL. el cuál reemplazé con todas las iluciones del mundo de que fuera el causante de mi malestar pero no fué así.

el encendido no se da por el bus I2C como expliqué anteriormente. enciendo el tv y salió funcionando lo más bien. es otra pregunta que me surge. En un momento coloqué la sonda del osciloscopio en el colector de Q7063 y el tv arrancó sin audio. decido medir tensión sobre la resistencia 3062 que vá desde los 3. vamos a ver como salen las pruebas. el cuál está conectado a masa lo que significa funcionamiento normal. estaré agradecido. bueno por el momento es eso lo que tengo. Picerno. no respondía al control remoto. sin video y con la pantalla totalmente en negro. en condición de apagado el pin 73 del painter se mantiene en 3. jungla. no hacía nada pero estaba encendido.3V al pin 13 del painter (pin stand by). entonces medí vertical y horizontal y están los dos bien por lo menos en lo que respecta a sincronismos. volví a la falla inicial. Bueno. no sale de stand by. con lo cuál descarto micro painter. el cuál actúa por nivel bajo a través de Q7063.haber. ¿Puede ser que el micro esté constantemente reseteado?. cuando coloco la punta roja del tester sobre la conexión de la resistencia que vá a los 3. sino que se da por el pin 13 del painter (SAA5645) y va al pin 37 del conector SSB. Por otro lado. por el momento es lo que pude averiguar leyendo el libro del Ing. las formas de onda y tensiones sobre los bornes del yugo son correctas tanto para vertical como para horizontal. Luego de esto lo apagué desde la llave principal y después de eso. si me lo pueden indicar. D6031 y C2043. el reset del micro SAA5645 (PAINTER) es el pin n°73. 2011 7:14 pm ] Asunto: Re: Philips 29PD860/77B no enciende Bueno. comento un par de cosas. así que reset descartado.3V y cuando se da la señal de encendido éste pasa brevemente a estado bajo para luego recuperar la condición de funcionamiento normal. memoria. sincronismos y demás. le conecté la señal de antena y el tv . todavía no lo puse en práctica pero va bien. saludos Autor: americano06 [ Jue Feb 24. en un arrebato de lucidez. pero no estoy seguro de cuál es el pin de reset del micro. descubrí algo.3V. el reset se realiza de manera adecuada.

el transistor. ¿será por modo service o por capacitores?. ¿que pasa si le pongo capacitores comunes de igual valor? Bueno. CNX83A y dos diodosBYD33D y resistencia fus.En la parte de la F/A mal: BUT18AF. que normalmente se suelta el pin de soldadura en el interior del condensador o encapsulado.. sigue muerto. quise traerlo de España o EEUU pero obviamente el cliente se negó y yo me gané un tv (que no sirve ni para sentarse arriba a tomar un porrón).en la parte de la bobina deflectora pegado al tubo de imagen.el televisor debe de estar solucionado. todos los parámetros de funcionamiento del micro eran correctos. 10 ohm. Ya ingreso al modo service y veo si tira algún error y después comento. Una vez subsanada la avería en la F/A. cierro el tema. Pero. encendido/apagado desde el control. pero el micro se bloqueaba por causas internas.1.las soldaduras del conector de la bobina deflectora.. si no se soluciona.sustituyendo estos componentes que te indico. ¿reemplazo todos los capacitores de la placa del jungla?. causa de las fallas: Micro PAINTER SAA5645HL/M1 V1.el condensador. lo apago desde la llave. desgraciadamente.deberas comprobar la R3930. En fin.pero se ilumina piloto de Standby) Lo primero que deberemos comprobar sera el transistor amplificador de Lineas. control remoto. le faltan 3 centímetros de imagen desde abajo de la pantalla.entonces tienes que comprobar el condensador de poliester (2921-2931) de 390 kpf.mm no se pero por las dudas reemplazo capacitores de vertical y veo. lo dejo un rato y vuelve a encender como si nada fuese que le hubiera pasado.responde a todo. no disponible en argentina. ingreso a modo service y corrijo.y comprobamos con el ohmetro si este tiene fugas. Saludos PHILIPS SUPERSCREEEM 41 MATCH LINE (CHASIS PTVG110) MUERTO. 10 puntos. Otra cosa.y la resistencia.si efectivamente tiene fugas.. . Leí en informes y datos aportados por colegas que es causante del increible 95% de las fallas de éste tv.que es una resistencia de proteccion inifuga. teclado. colaborador :Fernando Moya Averia en televisor Radiola Mod 70TA4413 Sintoma(No funciona. en este modelo es el BU1508 encapsulado. por lo que le cambié el trafo HR 6206 y a funcionar. éste tv.En estos modelos tambien suele dar problemas. los electrolíticos son todos de tantalio.

el sintoma es:(El televisor enciende.5A esta destruido.pero echale un vistazo a las demas patillas del trafo.esta en el chasis y los componentesque la causa son una resistencia de 0.tambien debe de sustituirse las resistencias.su posicion exacta es la R3572.o curvas a los lados problema de E/O) Esta averia en este chasis nos puede liar algo. Averia en televisor Philips en los chasis CP90. Averia en televisor Philips qie incorpora BUT76 en alimentacion y C.I TDA 1039.en este modelo la soldadura a resoldar es en el Tr 5545 en la patilla de salida que va conectada con la bobina L9727.la pantalla al 50% Averia en Televisor Philips 14" modelo 37TA1050/16 el sintoma es:(No funciona nada.comprobaremos que el voltimetro oscila.el sintoma es:(efecto cojin en pantalla.tambien esta averia se da.mientras el tvc manifiesta el sintoma.normalmente comprobando.I TDA 1039.22 ohmios y el condensador de filtro de 220mf 63 voltios.el sintoma es:(En la pantalla se ve media imagen solamente.sustituimos el fusible y tvc reparado.comprobamos que el fusible de entrada de 2.2. Averia en televisor Philips que incorpora BUT76 en alimentacion y C.en aparatos de algunos años de antiguedad.es posible que se ponga defectuoso el transistor de lineas.y el circuito integrado TEA1039.que va al colector de BU 1508 y que es de 2000voltios.este es la PTC del circuito desmagnetizador(PH95252de color blanco)sustituimos esta.al estar abierta.suelen soltarse y quedarse hueca. Averia en televisor Philips.pues el circuito de E/O esta en un modulo.la mayoria de los modelos de los televisores lo llevan.es el D6401.pero el problema no esta en el.pero tiene problemas.al rato de estar funcionando se desconecta y pasa a Stand-by) Este sintoma es bastante frecuente en televisores Plilips.que conduce intermitentemente.Averia en Televisor Philips. Averia en Televisor Philips modelo 25MN1550.R3658 y R3659 que estan destruidas.la amplificacion trabaja al 50% por consiguiente tenemos ese sintoma en pantalla.no parte inferior) Este problema lo origina la resistencia entre transitores amplificadores de cuadro de 1.muerto completamente) Al comprobar la etapa de alimentacion.el sintoma es:(Luminosidad inestable en pantalla) El motivo esta derivado del diodo 1N4148 montado en el zocalo del trc.chasis L6.entonces deberemos pensar en un componente que se pone en cortocircuito trabajando con voltaje.este punto tiene un voltaje de salida en alterna de 210 voltios.las soldaduras del Tr de lineas.el sintoma es: (Desconexion.visualmente el chasis por el lado de componentes.el tvc incorpora en la fuente de alimentacion el C. Averia en televisor Philips 14" tambien con marca Siera y Tecnimagen.si medimos con un polimetro en un punto del diodo.resuelda este punto y listo.5ohmios.el sintoma es:(Destruye el Fus de entrada y a veces diodo rectificador) Este chasis lo podemos encontrar con las marcas anteriormente citadas.huele a quemado) Normalmente esta averia es un condensador de lenteja de color azul.si no se sustituye a tiempo.el sintoma es:(no funciona absolutamente nada) Se debe sustituir el transistor de alimentacion BUT76.I tda4605 y el transistor buk444 o Buz90.si hnos encontramos los componentes citados .se comprueba que se esta quemando.hacemos unas comprobaciones con el ohmetro y comprobamos que no tenemos corctocircuito directo.que incorpora como transistor de lineas el BU508.

Averia en televisor Philips.no pudiendose corregir el ancho en su punto justo.el BD440.lo sustituimos y televisor reparado. lo sustituimos y televisor reparado.uno de los componentes del circuito de E/O es el transistor. esta tensión tiene un risado que hace que todo funcione mal.en concreto son los C2703 de 330mf y C2638 de 470mf. TDA3566 y con el dedo tocarlas.volvimos a conectar y el televisor reparado y con garantia de la reparacionModelo del tvc chasis anubis AAC de la marca philips averia observada el aparato enciende bien y sale las emisiones bien pero al cambiar de programa el tvc cambia pero sin sonido luego no responde ni el mando a distancia ni los mandos frontales del tvc.TRUQUILLO: Para saber que el problema afecta a la linea de contraste aislarla patilla 6 y 11 del i.c.deberemos de comprobar el transistor por si estuviera en corto. es por culpa del filtrado que le llega al I. ya sabeis que el i.el filamento se ilumina y tambien tenemos la alimentación de video correcta.sustituimos este condensador y los componentes defectuosos y televisor reparado. Averia en Televisor Philips Modelo 25GR5964/16B:Sintoma(Imagen muy ancha) Lo primero que hicimos es localizar si el televisor incorporaba potenciometro de ajuste de ancho en el circuito de E/O.c.En fin el problema es por la información de brillo y contraste que llega ali.realizamos un chequeo visual y comprobamos que el electrolitico de 680Mf C2509 tenia un pequeño bultito en la parte superior.lo medimos con el ohmetro y estaba en cortocircuito.) cuando estos meten risado puedenpresentar esta averia y otras mas diversas.(colaborador Francisco=Perigamma) Averia en Televisor Philips Modelo 25GR5964/16B:Sintoma(Imagen Plegada) Este Televisor con chasis plano realiza la salida deflexion con dos transistores.conectamos el televisor y funcionaba correctamente. A mi particularmente hasta me haecho muting en audio estando estos condensadores malos.lo sustituimos con el condensador y saneamos el circuito impreso.deberemos de chequear el condensador C2524 de tipo lenteja.y en Stand-by hace un ruido molesto) Esta averia es producida por los condensadores electroliticos de filtraje a la salida del choped o transformador de alimentacion.C y a dicho integrado de los +12v.lo sustituimos. despues de cambiarle la eprom y el pmicroprocesador la averia persistia. esta bien y que el problema no viene por ahi. de video TDA3566 por la patilla 6 y 11 esta a 0v.modelo 21CEE1558 el sintoma es:(Tarda en salir la imagen al conectarlo en frio.sustituimos estos filtros y aparato solucionado.pero con problemas de Correcciones E/O.el problema estaba en el potenciometro de ancho POT 3525 que en su recorrido tenia un salto.T7533 que va con un refrigerador.comprobamos que el condensador que va al colector del BU de lineas de 8K2pf 1500voltios. se procedio a desconectar el modulo de txt y el tvc funcionaba perfectamente salvo que el led del tvc nos indicaba que existia una varia en txt al estar quitado . Averia en televisor Philips chasis K100 de Philips:Sintoma: (Pantalla negra) Tenemos alta tension. Averia en televisor Philips Modelo 28MN1570 sintoma:(Hecho humo) Al abrir la tapa posterior y comprobar si se habia quemado el circuito impreso.estaba chamuscado y el circuito impreso donde se encuentra soldado estaba quemado.el problema es un transistor que va el colector de dicho transistor conectado a esta linea patilla 6 deriva la tensión a masa no por averia en dicho transistor ni nada de eso.intentamos ajustar el ancho.c. y no esta fluctuando. y sobretodo los dos de positivo de 22mF (250v.seguro que lo encontramos picado y se pone en corto con coltaje de alimentacion. si la pantalla quiere mostrar la imagen.anteriormente destruidos.localizamos el circuito de E/O y resulta raro pero este va en la placa zocalo del tubo. el ajuste lo realizaba pero de una manera muy inestable y flotante.si comprobamos que esta correcto.comprobamos el transistor de lineas y comprobamos que tenia fugas.Componentes: casi todos los condensadores del secundario del choped..

M) .el modulo.(Jesus M. la averia estaba el el c. M.i PCF84C81AP/098 de dicho modulo de txt se sustituyo y el tvc funciono perfectamente.

Sign up to vote on this title
UsefulNot useful