Está en la página 1de 104
Construya su mundo Diseño conceptual y visualización con AutoCAD ® Abril 2006

Construya su mundo

Diseño conceptual y visualización con AutoCAD ®

Abril 2006

Copyright © 2006 Autodesk, Inc.

Reservados todos los derechos

La presente publicación no podrá ser reproducida, ni en su totalidad ni en parte, por ningún medio, en ninguna forma y para ningún fin.

AUTODESK, INC. SUMINISTRA ESTOS MATERIALES “TAL COMO ESTÁN” Y, SALVO EN LO ESPECIFICADO EN EL CONTRATO DE LICENCIA ADJUNTO, SU SUMINISTRO NO IMPLICA NINGÚN TIPO DE GARANTÍA, NI EXPRESA NI IMPLÍCITA, INCLUYENDO — PERO SIN LIMITARSE A ELLAS— LAS RELATIVAS AL CUMPLIMIENTO DE CRITERIOS COMERCIALES Y A LA ADECUACIÓN A PROPÓSITOS PARTICULARES.

AUTODESK, INC. NO ACEPTA EN NINGÚN CASO RESPONSABILIDADES ANTE NADIE POR DAÑOS PARTICULARES, INDIRECTOS, DERIVADOS O FORTUITOS, QUE SE PUEDAN ORIGINAR EN RELACIÓN CON, O COMO RESULTADO DE LA COMPRA O USO DE ESTOS MATERIALES. INDEPENDIENTEMENTE DE LA FORMA DE ACCIÓN, LA RESPONSABILIDAD ÚNICA Y EXCLUSIVA DE AUTODESK, INC. NO PODRÁ SUPERAR EL PRECIO PAGADO POR LA COMPRA DE LOS MATERIALES AQUÍ DESCRITOS.

Autodesk, Inc. se reserva el derecho a revisar y mejorar sus productos como estime conveniente. Esta publicación define el estado de este producto en el momento de su publicación y podría no corresponder a versiones futuras del mismo.

Marcas comerciales de Autodesk

Las siguientes son marcas registradas de Autodesk, Inc. en EE.UU. y en otros países: 3D Studio, 3D Studio MAX, 3D Studio VIZ, 3ds Max, ActiveShapes, Actrix, ADI, AEC-X, ATC, AUGI, AutoCAD, AutoCAD LT, Autodesk, Autodesk Envision, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, Autodesk WalkThrough, Autodesk World, AutoLISP, AutoSketch, Backdraft, Bringing information down to earth, Buzzsaw, CAD Overlay, Character Studio, Cinepak, Cinepak (logotipo), Civil 3D, Cleaner, Combustion, Design Your World, Design Your World (logotipo), EditDV, Education by Design, Gmax, Heidi, HOOPS, i-drop, IntroDV, Lustre, Mechanical Desktop, ObjectARX, Powered with Autodesk Technology (logotipo), ProjectPoint, RadioRay, Reactor, Revit, Visual, Visual Construction, Visual Drainage, Visual Hydro, Visual Landscape, Visual Roads, Visual Survey, Visual Toolbox, Visual Tugboat, Visual LISP, Volo, WHIP! y WHIP ! (logotipo).

Las siguientes son marcas comerciales de Autodesk, Inc. en EE.UU. y en otros países: AutoCAD Learning Assistance, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, AutoSnap, AutoTrack, Built with ObjectARX (logotipo), Burn, CAiCE, Cinestream, Cleaner Central, ClearScale, Colour Warper, Content Explorer, Dancing Baby (imagen), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, Design Web Format, DWF, DWFit, DWG Linking, DWG TrueConvert, DWG TrueView, DXF, Extending the Design Team, GDX Driver, Gmax (logotipo), Gmax ready (logotipo), Heads-up Design, Incinerator, jobnet, LocationLogic, ObjectDBX, Plasma, PolarSnap, Productstream, RealDWG, Real-time Roto, Render Queue, Topobase, Toxik, Visual Bridge, Visual Syllabus y Wiretap.

Marcas comerciales de Autodesk Canada Co.

Las siguientes son marcas registradas de Autodesk Canada Co. en EE.UU. y/o en Canadá y en otros países: Discreet, Fire, Flame, Flint, Flint RT, Frost, Glass, Inferno, MountStone, Riot, River, Smoke, Sparks, Stone, Stream, Vapour, Wire.

Las siguientes son marcas comerciales de Autodesk Canada Co. en EE.UU., Canadá y/o en otros países: Backburner, Multi-Master Editing.

Marcas registradas de terceros

Los demás nombres de modelos, productos y marcas pertenecen a sus respectivos propietarios.

Referencias a programas informáticos de terceros

ACIS Copyright © 1989-2001 Spatial Corp. Partes con Copyright © 2002 Autodesk, Inc.

AnswerWorks 4.0 ©; 1997-2003 WexTech Systems, Inc. Partes de este programa informático © Vantage-Knexys. Reservados todos los derechos.

Copyright © 1997 Microsoft Corporation. Reservados todos los derechos.

Copyright © 1988-1997 Sam Leffler.

Copyright © 1991-1997 Silicon Graphics, Inc.

AutoCAD ® 2007 y AutoCAD LT ® 2007 se producen bajo una licencia de datos derivados de DIC Color Guide® de Dainippon Ink and Chemicals, Inc. Copyright © Dainippon Ink and Chemicals, Inc. Reservados todos los derechos. DIC y DIC Color Guide son marcas registradas de Dainippon Ink and Chemicals, Inc.

International CorrectSpell™ Spelling Correction System© 1995 de Lernout & Hauspie Speech Products, N.V. Reservados todos los derechos.

InstallShield™ 3.0. Copyright © 1997 InstallShield Software Corporation. Reservados todos los derechos.

Macromedia ® and Flash ® son marcas registradas o marcas comerciales de Adobe Systems Incorporated en EE.UU. y en otros países.

Es posible que los colores PANTONE ® que se muestran en el software o en la documentación del usuario no coincidan con las normas definidas por PANTONE. Consulte las publicaciones actuales de colores de PANTONE para obtener información sobre colores precisos.

PANTONE ® y otras marcas comerciales de Pantone, Inc. son propiedad de Pantone, Inc. © Pantone, Inc., 2002

1

2

3

4

5

6

7

8

9

10

Pantone, Inc. es el propietario de los derechos de los datos de color y/o software otorgados con licencia a Autodesk Inc. para ser distribuidos únicamente de forma conjunta con otros productos de software de Autodesk. Los datos sobre colores y/o software de PANTONE no se deben copiar en otro disco o en memoria, a no ser que formen parte de la ejecución de este producto de software Autodesk.

Portions Copyright © 1991-1996 Arthur D. Applegate. Reservados todos los derechos.

Parte de este software se basa en el trabajo de Independent JPEG Group (grupo independiente JPEG).

RAL DESIGN © RAL, Sankt Augustin, 2002

RAL CLASSIC © RAL, Sankt Augustin, 2002

La representación de colores RAL se efectúa con la aprobación de RAL Deutsches Institut für Gütesicherung und Kennzeichnung e.V. (Instituto Alemán RAL de Garantía y Certificados de Calidad, Asociación registrada), D-53757 Sankt Augustin.

Tipos de letra Bitstream ® typeface library copyright 1992.

Tipos de letra de Payne Loving Trust © 1996. Reservados todos los derechos.

El manual impreso y la ayuda se han producido con WorldServer™.

Publicado por:

Autodesk, Inc.

111 McInnis ParkwaySan Rafael,

CA 94903 USA

Índice

Capítulo

1

Bienvenida y preparación .

 

.

.

.

.

.

.

.

.

.

.

.

1

Objetivos .

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

2

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

2

 

Requisitos previos Preparación

. Ubicación de los archivos de dibujo

.

.

.

.

.

.

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

3

3

Capítulo 2

Introducción a los modelos sólidos .

 

.

.

.

.

.

.

.

.

5

Utilice los dibujos 2D para crear modelos sólidos .

.

.

.

.

.

6

Visualice los diseños mientras trabaja .

 

.

.

.

.

.

.

.

.

.

8

Explore las alternativas de diseño .

 

.

.

.

.

.

.

.

.

.

.

9

Aplique las herramientas de análisis

.

.

.

.

.

.

.

.

.

. 10

Presente los diseños .

 

.

.

.

.

.

.

.

.

.

.

.

.

.

. 11

Capítulo 3

Visualización de modelos en 3D .

 

.

.

.

.

.

.

.

.

13

Cambio de vistas dinámico .

 

.

.

.

.

.

.

.

.

.

.

.

. 14

Control de las propiedades de visualización de los

 

modelos sólidos

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

. 18

Especificación de vistas precisas

.

.

.

.

.

.

.

.

.

.

. 21

Uso del centro de controles

 

.

.

.

.

.

.

.

.

.

.

.

. 24

vi

Índice

vi Índice

Capítulo

4

Control del plano de trabajo

.

.

.

.

.

.

.

.

.

.

27

Papel de los sistemas de coordenadas

.

.

.

.

.

.

.

.

.

28

. Uso de la función SCP dinámico para ganar rapidez

Uso de otras opciones del SCP

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

32

35

Capítulo

5

.

.

.

.

.

.

.

.

.

.

37

Creación de sólidos básicos . Extrusión de objetos 2D .

. Revolución de objetos 2D en torno a un eje

. Barrido de objetos 2D a lo largo de una trayectoria

Uso de primitivas

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

38

45

49

52

. Creación de paisajismo.

.

.

.

.

.

.

.

.

.

.

.

.

.

54

Capítulo

6

Combinación y modificación de sólidos .

 

.

.

.

.

.

.

57

Adición y sustracción de sólidos .

.

.

.

.

.

.

.

.

.

.

.

.

.

58

Intersección de perfiles extruidos

.

.

.

.

.

.

.

68

Control del nivel de detalle

.

.

.

.

.

.

.

.

.

.

.

.

74

Capítulo 7

Déle uso a su trabajo .

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

79

Qué se puede hacer ahora

.

.

.

.

.

.

.

80

Edición de subobjetos y elementos .

.

.

.

.

.

.

.

.

.

81

Creación de secciones

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

83

Aplanamiento de vistas 3D

Cálculo de propiedades físicas

Paseo o vuelo sobre modelos 3D

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

85

86

87

Comprobación de interferencias .

.

.

.

.

.

.

.

89

Creación de archivos para procesos de fabricación

.

.

.

.

.

93

Creación de transparencias en sólidos 3D .

.

.

.

.

.

.

.

94

Creación de imágenes realistas para presentaciones

.

.

.

.

.

96

Recapitulación .

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

97

Bienvenida y preparación

Bienvenida y preparación

Bienvenida y preparación
Bienvenida y preparación

Contenido…

Le damos la bienvenida a Construya su mundo, una interesante introducción al diseño y la visualización de modelos sólidos con AutoCAD. Si aún no ha tenido tiempo de experimentar con el modelado de sólidos o si lo ha hecho pero desearía conocer algunos consejos y trucos útiles, está en el lugar adecuado.

Objetivos

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.2

Requisitos previos

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

. 2

. Ubicación de los archivos de dibujo

.

Preparación

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.3

.3

2

Capítulo 1 Bienvenida y preparación

2 Capítulo 1 Bienvenida y preparación

Objetivos

Construya su mundo le proporcionará conceptos y técnicas importantes de modelado de sólidos. La información se puede utilizar para el diseño conceptual y la visualización en muchas disciplinas, como la arquitectura, el diseño mecánico y la ingeniería civil. Los objetivos de este manual son

Sentar bases sólidas sobre el modelado de sólidos en AutoCAD

Presentar información práctica sobre técnicas eficientes y las dificultades comunes del modelado de sólidos

Ofrecer un entorno de aprendizaje para profundizar en el estudio y la experimentación

Requisitos previos

Este manual está dirigido a los usuarios de AutoCAD con experiencia. Para poder realizar los ejercicios del manual, debería saber hacer las siguientes cosas:

Ampliar y encuadrar

Especificar coordenadas cartesianas 2D

Utilizar las referencias a objetos

Crear, designar y modificar objetos 2D

Trabajar con capas

Crear e insertar bloques

Cambiar variables de sistema en la solicitud de comandos

Si ésta es la primera vez que utiliza AutoCAD, es muy recomendable que lea antes el manual Para empezar. El manual Para empezar ofrece información básica y lecciones de aprendizaje sobre el uso del programa. Puede hacerse con el manual Para empezar de una de las siguientes maneras:

Si lo tiene, utilice el cupón de documentación incluido en el paquete del producto.

Compre una copia en www.autodesk.com haciendo clic en Store > Learning and Training > Manuals > Getting Started Guides (el sitio está en inglés).

Abra la versión en PDF gratuita del manual Para empezar incluida en el CD de instalación. En la ventana del Explorador de medios, haga clic en la ficha Documentación.

Una vez se haya familiarizado con AutoCAD, estará preparado para Construir su mundo.

Preparación

3

Preparación

Antes de empezar a trabajar con este manual, inicie AutoCAD y, en la barra de herramientas Espacios de trabajo, especifique el espacio de trabajo Modelado 3D. La barra de herramientas Espacios de trabajo se encuentra por defecto en la parte superior izquierda de la ventana de la aplicación de AutoCAD.

izquie rda de la ventana de la aplicación de AutoCAD. Si la barra de herramientas Espacios

Si la barra de herramientas Espacios de trabajo no está visible, haga clic con el botón derecho del ratón en una de las barras de herramientas. A continuación, en el menú contextual, haga clic en Espacios de trabajo. En la lista desplegable, seleccione Modelado 3D.

El espacio de trabajo Modelado 3D aglutina varias barras de herramientas y controles en el centro de controles para facilitar el acceso a los comandos y los parámetros de modelado 3D de uso más frecuente.

y los paráme tros de modelado 3D de uso más frecuente. Crear y modificar sólidos 3D
y los paráme tros de modelado 3D de uso más frecuente. Crear y modificar sólidos 3D

Crear y modificar sólidos 3D

Ver y desplazarse por los modelos 3D

y modificar sólidos 3D Ver y desplazarse por los modelos 3D Controlar el estilo de presentación
y modificar sólidos 3D Ver y desplazarse por los modelos 3D Controlar el estilo de presentación
y modificar sólidos 3D Ver y desplazarse por los modelos 3D Controlar el estilo de presentación
y modificar sólidos 3D Ver y desplazarse por los modelos 3D Controlar el estilo de presentación

Controlar el estilo de presentación visual de los modelos 3D

Controlar la iluminación de los modelos 3D

Controlar los materiales asignados a los sólidos 3D

Controlar las opciones de modelizado de los modelos 3D

Ubicación de los archivos de dibujo

Este manual contiene ejercicios para que practique los conceptos y las funciones que se presentan en él. Los archivos de dibujo que necesita para realizar los ejercicios están en la carpeta \Help\buildyourworld, que encontrará en la carpeta de instalación de AutoCAD.

NOTA Los archivos de dibujo utilizados en los ejercicios incluyen modelos que utilizan unidades tanto métricas como imperiales. Aunque esto afecta a la escala y la proporción de los modelos, no tiene mayores consecuencias para el aprendizaje del modelado de sólidos.

Ahora está preparado para empezar a explorar las infinitas posibilidades del modelado de sólidos 3D con AutoCAD.

4

Introducción a los modelos sólidos

Introducción a los modelos sólidos

Contenido…

Crear un modelo sólido 3D a partir de un diseño 2D es fácil. Al trabajar con modelos 3D, es mucho más fácil visualizar los efectos de los cambios de diseño. Con los modelos sólidos 3D, puede analizar y presentar sus diseños de un modo más eficaz.

Utilice los dibujos 2D para crear modelos

 

.6

Visualice los diseños mientras

.8

Explore las alternativas de

.9

Aplique las herramientas de análisis

.10

Presente los diseños

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.11

6

Capítulo 2 Introducción a los modelos sólidos

6 Capítulo 2 Introducción a los modelos sólidos

Utilice los dibujos 2D para crear modelos sólidos

Sus dibujos atesoran valiosos recursos que puede reutilizar de una forma sencilla para crear modelos sólidos. Por ejemplo, este diseño 2D de una biblioteca se extruyó a un modelo sólido 3D.

Vista isométrica Dibujo 2D
Vista isométrica
Dibujo 2D

Extruido a 3D

Los modelos sólidos son una excelente herramienta para visualizar, analizar y presentar diseños. Es mucho más sencillo visualizar este diseño de una silla con un modelo sólido que con las proyecciones ortogonales estándar.

Utilice los dibujos 2D para crear modelos sólidos

7

La mayoría de los comandos y los parámetros que ya utiliza en los dibujos 2D también se utilizan para crear y modificar modelos sólidos. Por ejemplo, estas sillas se copiaron y se giraron.

Por ejemplo, estas sill as se copiaron y se giraron. El comando EMPALME se utilizó para

El comando EMPALME se utilizó para redondear las aristas interiores y exteriores de esta caja de plástico. Las referencias a objetos de punto medio se utilizaron para crear una línea de referencia a través de la apertura.

crear una línea de referencia a través de la apertura. Entre las operaciones y las herramientas

Entre las operaciones y las herramientas de uso común en el modelado de sólidos se encuentran

Desplazar

Copiar

Girar

Empalme

Referencias a objetos

Referencia polar

8

Capítulo 2 Introducción a los modelos sólidos

8 Capítulo 2 Introducción a los modelos sólidos

Visualice los diseños mientras trabaja

Cambiar las perspectivas y las vistas 3D puede ser útil a la hora de tomar decisiones de diseño. Además, puede elegir entre varios estilos visuales para aumentar la comprensión y recudir la confusión durante la creación y la modificación de modelos sólidos.

Esta cocina se remodeló para añadirle una nueva despensa y una península (mostradas en marrón). Se utilizaron varias perspectivas para confirmar las decisiones de diseño.

y una península (mostradas en marrón). Se utilizaron varias perspectivas para confirma r las decisiones de

Explore las alternativas de diseño

9

Explore las alternativas de diseño

Los modelos sólidos se pueden modificar fácilmente. Al acelerar y aumentar el número de iteraciones de diseño se mejora la calidad del diseño y se reduce la probabilidad de tener que hacer cambios de diseño costosos en las últimas fases del proceso.

Este diseño de la mira de un arco antiguo se alargó para mejorar sus resultados en el tiro con arco.

del proceso. Este diseño de la mira de un arco antiguo se alargó para mejo rar

10

Capítulo 2 Introducción a los modelos sólidos

10 Capítulo 2 Introducción a lo s modelos sólidos

Aplique las herramientas de análisis

Los modelos sólidos se pueden utilizar en varios tipos de análisis. Por ejemplo, el volumen de polietileno utilizado en esta botella se calculó fácilmente con el comando PROPFIS. Como se muestra en la ilustración, también se pueden crear secciones transversales de los modelos sólidos de un modo sencillo.

Existen otras herramientas para crear luces y sombras. Por ejemplo, la biblioteca propuesta para este campus universitario podría proyectar una importante sombra en ciertos momentos del día a lo largo del año.

este campus univer sitario podría proyectar una importante sombra en ciertos momentos del día a lo
este campus univer sitario podría proyectar una importante sombra en ciertos momentos del día a lo

Presente los diseños

11

Presente los diseños

Los modelos sólidos se pueden mostrar para facilitar la comprensión de la intención del diseño. Tiene a su disposición varios estilos visuales y perspectivas. También se pueden generar paseos y vistas aéreas e incorporarlos a presentaciones animadas.

Las siguientes imágenes del diseño de una habitación de estilo japonés muestran los estilos visuales predefinidos en AutoCAD. Los estilos visuales también se pueden personalizar. En la parte inferior izquierda figura una imagen modelizada del diseño de la habitación.

Estilo visual Realista

Estilo visual Conceptual

habitación. Estilo visual Realista Estilo visual Conceptual I m a g e n m o d

Imagen modelizada

Estilo visual Oculto

Una vez que haya creado un modelo sólido 3D, se convertirá en un importante recurso al que podrá darle diversos usos. En los siguientes capítulos, se muestra lo fácil que es crear y modificar sólidos 3D.

12

Visualización de modelos en 3D

Visualización de modelos en 3D

Contenido…

Al trabajar con modelos sólidos en 3D, es esencial manejar con soltura los cambios de los puntos de vista y los estilos visuales, por motivos de claridad y comodidad.

. Control de las propiedades de visualización de los modelos sólidos

Cambio de vistas dinámico

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.14

.18

Especificación de vistas precisas Uso del centro de

.

.

.

.

.

.

.

.

.

.

.21

.24

14

Capítulo 3 Visualización de modelos en 3D

14 Capítulo 3 Visualización de modelos en 3D

Cambio de vistas dinámico

En las siguientes ilustraciones del plano de remodelación de una cocina, la nueva península, la despensa y las molduras están representadas con líneas marrones. No obstante, las vistas 3D proporcionan información visual adicional importante.

Nueva despensa Nueva moldura
Nueva despensa
Nueva moldura
visual adicional importante. Nueva despensa Nueva moldura Nueva península Vista en planta de la cocina Vista

Nueva península

importante. Nueva despensa Nueva moldura Nueva península Vista en planta de la cocina Vista frontal de

Vista en planta de la cocina

Vista frontal de la cocina

El comando 3DORBITA es el modo más cómodo de cambiar una vista 3D de forma dinámica.

CONSEJO Trabaje en las vistas 3D para designar los objetos de manera sencilla y evitar los errores causados por la aparente superposición de las aristas.

Cambio de vistas dinámico

15

Haga clic y arrastre a lo largo de esta trayectoria Resultado
Haga clic y
arrastre a lo
largo de esta
trayectoria
Resultado

Práctica:

1 En la carpeta \Help\buildyourworld, abra el dibujo 31 Kitchen.dwg.

2 Haga clic en el menú Ver > Órbita > Órbita restringida.

3 Para especificar una vista isométrica 3D, haga clic y arrastre el cursor a lo largo de la trayectoria indicada por la flecha en la ilustración anterior.

4 Haga clic y arrastre el cursor varias veces para obtener ángulos de visualización adicionales.

5 Pulse ESC para salir del comando.

Como puede ver, las vistas isométricas 3D generan vistas más completas pero visualmente complejas.

CONSEJO Es extremadamente importante utilizar las capas para organizar los modelos 3D. Desactive las capas innecesarias para reducir el número de objetos que se muestran a la vez.

16

Capítulo 3 Visualización de modelos en 3D

16 Capítulo 3 Visualización de modelos en 3D

Actualmente, la cocina se muestra con el estilo visual Estructura alámbrica 3D. Puede elegir entre varios estilos visuales y cambiar la vista de isométrica a perspectiva.

Práctica:

1 Inicie el comando 3DORBITA y haga clic con el botón derecho para mostrar el menú contextual.

2 Haga clic en Estilos visuales > Realista.

3 Cambie la orientación de la vista para obtener una vista mejor del plano de remodelado.

4 En el menú contextual, haga clic en Perspectiva y pruebe distintos ángulos de visualización.

5 Cambie su posición con respecto a la cocina haciendo clic en Otros modos de navegación > Ajustar distancia, y arrastre el cursor hacia arriba para desplazarse hasta el centro de la cocina.

6 Haga clic con el botón derecho y seleccione Otros modos de navegación > Órbita restringida para ver la cocina desde el centro de la cocina. Pulse ESC para salir del comando.

7 Haga clic en el botón Presentación que se encuentra hacia la mitad de la barra de estado situada en la parte inferior de la ventana de la aplicación para mostrar una presentación con varias vistas de la cocina.

8 Cierre el dibujo.

con varias vistas de la cocina. 8 Cierre el dibujo. Estilo visual Realista Perspectiva activada CONSEJO

Estilo visual Realista

Perspectiva activada

CONSEJO Si sólo necesita ver unos pocos objetos de un modelo, seleccione los objetos antes de iniciar Órbita 3D. De este modo, durante las operaciones con Órbita 3D sólo estarán visibles los objetos seleccionados.

El siguiente ejercicio utiliza un modelo sólido de una biela de un coche deportivo antiguo.

Cambio de vistas dinámico

17

Práctica:

1 En la carpeta \Help\buildyourworld, abra el dibujo 32 Conrod.dwg.

2 Haga clic en el menú Ver > Órbita > Órbita restringida.

3 Haga clic y arrastre para especificar las vistas 3D de forma dinámica.

4 Sin salir de Órbita 3D, haga clic con el botón derecho para mostrar el menú contextual. En el menú contextual, haga clic en Otros modos de navegación > Órbita continua. Haga clic y arrastre para hacer girar la biela.

5 Pruebe a cambiar el estilo visual y la proyección desde el menú contextual de Órbita 3D.

6 Pulse ESC para salir del comando.

7 Cambie el color de la capa 10 SOLID. A continuación, repita los pasos previos.

Puede acceder a las opciones de sombreado originales escribiendo -MODOSOMBRA en la línea de comando.

Práctica:

1 En la línea de comando, escriba -modosombra y especifique Gouraud.

2 Repita la prueba con las distintas opciones. Una opción común para crear y editar sólidos con muchas aristas vivas es Sombreado Gouraud, aristas vistas.

muchas aristas vivas es Sombreado Gouraud, aristas vistas. CONSEJO Suele ser más fácil crear modelos sólidos

CONSEJO Suele ser más fácil crear modelos sólidos y evitar errores si se activa el sombreado para reducir la confusión visual en las vistas 3D.

18

Capítulo 3 Visualización de modelos en 3D

18 Capítulo 3 Visualización de modelos en 3D

Control de las propiedades de visualización de los modelos sólidos

Son varias las variables de sistema que afectan a las propiedades de visualización de los modelos sólidos. Las principales se pueden cambiar en el cuadro de diálogo Opciones como se muestra aquí.

en el cuad ro de diálogo Opciones como se muestra aquí. RESVISTA FACETRES ISOLINES DISPSILH Tras

RESVISTA

FACETRES

ISOLINES

DISPSILH

Tras cambiar cualquiera de estos parámetros, utilice el comando REGEN para ver el efecto.

NOTA Para ver las opciones adicionales de visualización de gráficos, haga clic en la ficha Sistema. Haga clic en Parámetros de rendimiento y, a continuación, seleccione Ajuste manual. Estas opciones se optimizan automáticamente en función del hardware, pero también puede controlar los parámetros de forma manual.

Control de las propiedades de visualización de los modelos sólidos

19

ISOLINES controla la densidad de la malla de la estructura alámbrica de todas las caras curvadas de un dibujo. Este parámetro se aplica a las visualizaciones de la estructura alámbrica de los modelos sólidos. El valor por defecto es 4, pero los valores típicos oscilan entre 0 y 16 dependiendo de las circunstancias.

ISOLINES = 4 ISOLINES = 8
ISOLINES = 4
ISOLINES = 8

RESVISTA (resolución de vista) controla la suavidad de las aristas curvadas y las isolíneas en las visualizaciones de la estructura alámbrica de los modelos sólidos. El parámetro por defecto es 1000, pero se puede aumentar más aún. Tras cambiar el parámetro RESVISTA, amplíe y reduzca el zoom para ver la diferencia.

RESVISTA = 20 RESVISTA = 100
RESVISTA = 20
RESVISTA = 100

20

Capítulo 3 Visualización de modelos en 3D

20 Capítulo 3 Visualización de modelos en 3D

DISPSILH controla si las aristas de la silueta de las caras curvadas se incluyen en las visualizaciones de la estructura alámbrica de los modelos sólidos.

CONSEJO puede establecer el valor de ISOLINES en 0 y el de DISPSILH en 1 para mostrar modelos sólidos con el número mínimo de líneas de visualización de la estructura alámbrica.

Aristas de silueta

Sin aristas de silueta

DISPSILH = 1 ISOLINES = 0 DISPSILH = 0 ISOLINES = 2
DISPSILH = 1
ISOLINES = 0
DISPSILH = 0
ISOLINES = 2

FACETRES (resolución de faceta) controla la suavidad de las aristas curvadas en las visualizaciones sombreadas y modelizadas de los modelos sólidos. El parámetro por defecto es 0.5, pero mucha gente lo aumenta al menos a 2. Tras cambiar el parámetro FACETRES, utilice REGEN o RENDER para ver la diferencia.

FACETRES = 0.1 FACETRES = 5
FACETRES = 0.1
FACETRES = 5

Especificación de vistas precisas

21

Especificación de vistas precisas

En el menú contextual de Órbita 3D, puede especificar vistas ortogonales estándar como frontal, derecha, superior e isométrica. Tras iniciar Órbita 3D, haga clic con el botón derecho y seleccione una de las siguientes opciones:

Para obtener una vista frontal: Vistas predefinidas > Frontal

Para obtener una vista del lado derecho: Vistas predefinidas > Derecha

Para obtener una vista superior: Vistas predefinidas > Superior

Para obtener una vista isométrica: Vistas predefinidas > Isométrica SE

Las direcciones de visualización ilustradas son siempre relativas al Sistema de Coordenadas Universales (SCU), no al sistema de coordenadas personales (SCP) actual. Además, AutoCAD utiliza la convención arquitectónica que define el plano XY como la vista superior o en planta en lugar de la convención del diseño mecánico, que define el plano XY como la vista frontal.

Vista superior (en planta): proyectada a lo largo del eje Z Vista frontal: proyectada a
Vista superior (en planta):
proyectada a lo largo del eje Z
Vista frontal: proyectada a lo largo
del eje Y negativo
0,0,0 (SCU)

Vista del lado derecho: proyectada a lo largo del eje X

22

Capítulo 3 Visualización de modelos en 3D

22 Capítulo 3 Visualización de modelos en 3D

NOTA A las vistas predefinidas también se puede acceder desde el centro de controles, la barra de herramientas Vista y el menú Ver. No obstante, al seleccionar una vista ortogonal predefinida desde estos elementos de la interfaz, el SCP cambia de modo que el plano XY queda paralelo al plano de la pantalla. Este comportamiento podría resultar inconveniente en el modelado 3D.

Práctica:

1 En la carpeta \Help\buildyourworld, abra el dibujo 33 Stool.dwg.

2 Utilice el comando Órbita 3D para definir los puntos de vista en la siguiente ilustración.

3 Tras salir de Órbita 3D, haga clic en el menú Ver > Zoom > Previo para regresar a las vistas anteriores.

en el menú Ver > Zoom > Previo para regresar a las vistas anteriores. Frontal Derecha

Frontal

Derecha

Superior

Isométrica SE

Especificación de vistas precisas

23

CONSEJO Compruebe la fidelidad de los modelos 3D con las vistas ortogonales. Es muy fácil equivocarse visualmente al trabajar en 3D, como demuestra la siguiente ilustración.

Se diría que el círculo está en la cara superior del objeto.
Se diría que el círculo está en la
cara superior del objeto.

No obstante, la vista superior revela que el círculo se encuentra, de hecho, detrás del objeto.

24

Capítulo 3 Visualización de modelos en 3D

24 Capítulo 3 Visualización de modelos en 3D

Uso del centro de controles

El centro de controles es una paleta especial que contiene comandos y parámetros para trabajar en 3D. Elimina la necesidad de mostrar muchas barras de herramientas y reduce la confusión en el área de visualización.

Haga clic para anclar el centro de controles

Órbita restringida (opción Órbita 3D)

de controles Órbita restringida (opción Órbita 3D) Proyección paralela Proyección en perspectiva Estilos
de controles Órbita restringida (opción Órbita 3D) Proyección paralela Proyección en perspectiva Estilos
de controles Órbita restringida (opción Órbita 3D) Proyección paralela Proyección en perspectiva Estilos

Proyección paralela

Proyección en

perspectiva

Estilos visuales3D) Proyección paralela Proyección en perspectiva Haga clic para expandir o contraer el panel de control

Haga clic para expandir o contraer el panel de control

Modo de rayos X

expandir o contraer el panel de control Modo de rayos X El centro de controles se
expandir o contraer el panel de control Modo de rayos X El centro de controles se

El centro de controles se muestra automáticamente al especificar el espacio de trabajo Modelado 3D. Si cierra el centro de controles, puede volver a mostrarlo haciendo clic en el menú Herramientas > Paletas > Centro de controles, o escribiendo centrocontrol en la línea de comando.

Práctica:

1 En la carpeta \Help\buildyourworld, abra 31 Kitchen.dwg o 32 Conrod.dwg. Si el centro de controles no está anclado en el lateral de la ventana de la aplicación, ánclelo arrastrando la barra de título hacia el lado derecho de la ventana de la aplicación.

Uso del centro de controles

25

2 En el centro de controles anclado, en la esquina superior izquierda, haga clic en el botón [-] para anclar el centro de controles. Esto activa la función Ocultar automáticamente del centro de controles.

El centro de controles se pliega cuando es necesario para maximizar el área de visualización. Es muy recomendable mantener la ventana del centro de controles, la ventana Paletas de herramientas y la ventana Propiedades ancladas mientras se trabaja.

3 Coloque el cursor sobre el centro de controles plegado para mostrarlo. Haga clic en cada uno de los iconos grandes de paneles de control para expandirlos o contraerlos. En varios de los paneles de control, se muestra automáticamente una paleta de herramientas asociada.

4 En el centro de controles, haga clic en Proyección en perspectiva, haga clic en el control Estilos visuales y, a continuación, seleccione Realista en la lista desplegable. La ilustración anterior proporciona ayuda para localizar estos controles.

5 En el centro de controles, haga clic en Órbita restringida. A continuación, haga clic y arrastre la vista al área de dibujo.

6 En el centro de controles, haga clic en Modo de rayos X.

7 Haga clic en Modo restringido. Haga clic y arrastre la vista al área de dibujo.

Observe que ahora se puede acceder fácilmente a las aristas y los puntos de referencia a objetos ocultos.

8 Pulse ESC para salir de Órbita 3D. Cierre el dibujo.

26

Control del plano de trabajo

Control del plano de trabajo

Contenido…

El plano XY del sistema de coordenadas personal (SCP) se denomina plano de trabajo. Para trabajar en 3D, es esencial manejar con soltura los cambios de la posición y la orientación del SCP.

Papel de los sistemas de coordenadas

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.28

. Uso de la función SCP dinámico para ganar rapidez

Uso de otras opciones del SCP

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.32

.35

28

Capítulo 4 Control del plano de trabajo

28 Capítulo 4 Control del plano de trabajo

Papel de los sistemas de coordenadas

Las coordenadas del Sistema de Coordenadas Universales (SCU) definen la posición de todos los objetos y las vistas estándar en los dibujos de AutoCAD. No obstante, el Sistema de Coordenadas Universales es permanente e invisible. No se puede ni mover ni girar.

AutoCAD ofrece un sistema de coordenadas móvil denominado sistema de coordenadas personal o SCP. Para crear modelos sólidos 3D en AutoCAD, es esencial controlar con soltura la posición y la orientación del SCP.

La siguiente ilustración muestra el diseño parcial de un atril de escritorio de plástico. El SCP está actualmente alineado con el Sistema de Coordenadas Universales. Para construir objetos en la placa frontal del atril, es preciso alinear el plano XY del SCP —el plano de trabajo— con la placa frontal.

Práctica:

1 En la carpeta \Help\buildyourworld, abra el dibujo 41 Stand.dwg.

Observe que el puntero 3D tiene la misma convención de colores rojo, verde y azul para representar las direcciones de los ejes del SCP.

2 Si el icono SCP no está visible, haga clic en

el menú Ver > Visualización > Icono SCP y,

a continuación, haga clic en ACT y

Origen. La opción Origen muestra el icono SCP en su punto de origen (0,0,0) en la visualización del dibujo, siempre que

resulte posible.

■ Por convención, el eje X es rojo, el Y es verde y el Z
Por convención, el eje X es rojo, el Y
es verde y el Z es azul.
El SCP está representado por un icono
3D de colores visible en las vistas 3D.

El SCP coincide inicialmente con el Sistema de Coordenadas Universales.

La posición del SCP se puede cambiar fácilmente para facilitar la construcción en 3D.

Papel de los sistemas de coordenadas

29

3

Por ahora, compruebe que el botón DUCS (SCP dinámico) de la barra de estado está desactivado (sin pulsar). Utilizará esta función más adelante.

(sin pulsar). Utilizará esta función más adelante. 4 Haga clic en el menú Herramientas > SCP

4

Haga clic en el menú Herramientas > SCP nuevo > 3 puntos y especifique las siguientes posiciones de punto.

6 Precise la orientación del eje Y en el punto final de la esquina superior izquierda de la placa frontal.

de la esquina superior izquierda de la placa frontal. Precise el nuevo punto de origen en
de la esquina superior izquierda de la placa frontal. Precise el nuevo punto de origen en

Precise el nuevo punto de

origen en el punto final de la esquina inferior izquierda de la placa frontal.

4

Precise la orientación del eje X en el punto final de la esquina inferior derecha de la placa frontal.

5

CONSEJO al trabajar con placas finas, como en el caso de los pasos previos, es relativamente fácil hacer clic en el vértice equivocado. Utilice la función zoom de rueda de ratón para ampliar los puntos de referencia a objetos próximos entre sí.

30

Capítulo 4 Control del plano de trabajo

30 Capítulo 4 Control del plano de trabajo
30 Capítulo 4 Control del plano de trabajo Ahora, el plano XY del SCP está alineado

Ahora, el plano XY del SCP está alineado con la cara del atril de escritorio.

Ahora, el punto de origen (0,0,0) se encuentra en la esquina inferior izquierda.

(0,0,0) se encuentra en la esquina inferior izquierda. El plano XY del SCP también se denomina

El plano XY del SCP también se denomina plano de trabajo y es útil como plano de construcción.

En el siguiente ejemplo, los rectángulos y el círculo se crearon en el plano de trabajo. Posteriormente, se puede convertir estos objetos en sólidos y combinarlos con otros sólidos. Los objetos se crearon y se modificaron con comandos 2D comunes.

se crearon y se modi ficaron con comandos 2D comunes. Los objetos planos, como las líneas

Los objetos planos, como las líneas auxiliares rojas, los rectángulos y el círculo, se alinean automáticamente con el plano de trabajo.

se alinean automáticamente con el plano de trabajo. Los valores de coordenadas, como los del centro
se alinean automáticamente con el plano de trabajo. Los valores de coordenadas, como los del centro

Los valores de coordenadas, como los del centro del círculo, se miden a partir del nuevo origen del SCP.

Los rectángulos se giraron fácilmente en el plano de trabajo; el eje de rotación es siempre paralelo al eje Z del SCP.

El círculo y los rectángulos se pueden utilizar posteriormente para construir un agujero y dos ranuras en la cara del atril.

Papel de los sistemas de coordenadas

31

Práctica:

1 Con el modo Polar u Orto activado, cree una línea de 30 mm desde el punto medio de la arista superior de la placa frontal, como se muestra en la ilustración anterior.

2 Cree otra línea que se alargue 35 mm hacia la izquierda.

3 Cree un círculo de 20 mm de diámetro centrado en la intersección de las dos líneas previamente creadas.

4 Cree un rectángulo de 35 mm x 5 mm y gírelo 30 grados, como se ha mostrado previamente. A continuación, cree un segundo rectángulo mediante simetría.

CONSEJO Puede especificar una vista del plano XY del SCP actual con el comando PLANTA. Este comando suele ser útil para confirmar visualmente que la posición de los objetos en el plano de trabajo es correcta.

Práctica:

1 Haga clic en el menú Ver > Punto de vista 3D > Vista en planta > SCP actual.

2 Regrese a la vista anterior. Haga clic en el menú > Zoom > Previo.

Puede volver a hacer coincidir el SCP con el Sistema de Coordenadas Universales de forma sencilla. Haga clic en el menú Herramientas > SCP nuevo > Universal.

32

Capítulo 4 Control del plano de trabajo

32 Capítulo 4 Control del plano de trabajo

Uso de otras opciones del SCP

Hay varias situaciones en las que es preciso alinear el eje Z del SCP para girar objetos. Por ejemplo, cada una de las puertas de esta casa de juguete tiene distintos ángulos de rotación.

casa de juguete tiene distintos ángulos de rotación. Utilice la opción Vector Z del comando SC

Utilice la opción Vector Z del comando SCP para precisar el eje Z directamente.

Práctica:

1 En la carpeta \Help\buildyourworld, abra el dibujo 42 Toy House.dwg.

El eje Z ya es paralelo a la bisagra de la puerta verde.

2 Inicie el comando GIRA, seleccione la puerta y precise el punto final de la esquina inferior izquierda de la puerta como punto base. Desplace el puntero para girar y abrir la puerta.

final de la esquina inferior izquierda de la puerta como punto base. Desplace el puntero para

Uso de otras opciones del SCP

33

3 Para la puerta de garaje roja, haga clic en el menú Herramientas > SCP nuevo > Vector Z para alinear el eje Z del SCP con dos puntos finales a lo largo de la arista superior exterior de la puerta. Tenga cuidado de no forzar el puntero a la arista interior de la puerta.

de no forzar el puntero a la ar ista interior de la puerta. 4 Para girar

4 Para girar y abrir la puerta de garaje, inicie el comando GIRA, seleccione la puerta de garaje y precise la esquina superior izquierda como punto base. Desplace el puntero para girar y abrir la puerta de garaje.

ace el puntero para girar y abrir la puerta de garaje. 5 Utilice la opción Vector

5 Utilice la opción Vector Z para alinear el eje Z con la arista lateral de una de las puertas de almacenaje azules.

Esta vez, en lugar de desplazar el puntero para girar y abrir las puertas, precisará el valor del ángulo.

No obstante, para abrir las puertas de almacenaje hacia afuera, es preciso saber si el ángulo de rotación debe ser positivo o negativo. Por defecto, los ángulos positivos corresponden a la rotación en la dirección opuesta a las agujas del reloj.

34

Capítulo 4 Control del plano de trabajo

34 Capítulo 4 Control del plano de trabajo

Un modo sencillo de recordar la dirección de rotación es utilizar la regla de la mano derecha. Con el dedo pulgar de la mano derecha, apunte en la dirección del eje Z positivo del SCP. Los dedos se repliegan en la dirección de rotación positiva.

Nota Utilice la mano izquierda si establece que en AutoCAD los ángulos positivos corresponden a rotaciones en la dirección de las agujas del reloj.

Dirección del eje Z positivo

6 Gire ambas puertas azules 150 grados hacia afuera. Una de las puertas debe girar 150 grados y la otra -150 grados.

7 Mantenga el dibujo abierto.

Dirección del ángulo de rotación positivo
Dirección del ángulo
de rotación positivo
abierto. Dirección del ángulo de rotación positivo CONSEJO Suele ser útil girar el SCP 90 grados

CONSEJO Suele ser útil girar el SCP 90 grados en torno a uno de sus ejes. En este caso, utilice las opciones X, Y o Z del comando SCP. Utilice la regla de la mano derecha para determinar si la rotación de 90 grados debe ser positiva o negativa.

Uso de la función SCP dinámico para ganar rapidez

35

Uso de la función SCP dinámico para ganar rapidez

Con la función SCP dinámico, se puede alinear el plano XY del SCP —el plano de trabajo— rápidamente. Cuando SCP dinámico está activado, los comandos que crean objetos planos como círculos, arcos y líneas alinean automáticamente el plano de trabajo con cualquier plano existente en función de la posición del puntero.

Práctica:

1 Haga clic en el botón DUCS (SCP dinámico) de la barra de estado para activarlo.

DUCS (SCP dinámico) de la barra de estado para activarlo. 2 Convierta la capa 00 REFERE

2 Convierta la capa 00 REFERENCIA en la capa actual.

3 Inicie el comando Circulo.

4 Desplace el puntero sobre varios planos de la casa de juguete.

Observe que el plano de trabajo se alinea con cada plano visible a medida que el cursor pasa sobre él. Observe también que la alineación y la dirección del eje X dependen de la arista del plano sobre la que pase el puntero y del vértice más próximo a esa arista.

5 Haga clic en cualquier parte de cada plano para crear círculos, como se muestra en la ilustración. Observe que tras salir del comando Circulo, el SCP regresa a su posición previa de forma automática.

el SCP regresa a su posición previa de forma automática. CONSEJO También puede utilizar la función

CONSEJO También puede utilizar la función SCP dinámico durante la ejecución del comando SCP. Se trata de una técnica rápida y fiable para asegurarse de que el plano XY del SCP está situado exactamente en el plano en que se desea trabajar.

36

Capítulo 4 Control del plano de trabajo

36 Capítulo 4 Control del plano de trabajo

Práctica:

1 Inicie el comando SCP.

2 Para orientar los ejes X e Y como en la siguiente ilustración, desplace el puntero como indica la flecha azul de modo que atraviese la arista del tejado próxima a la punta de flecha.

la arista del tejado próxima a la punta de flecha. 3 Haga clic cerca del vértice

3 Haga clic cerca del vértice para que la referencia a objetos Punto medio ubique el origen del SCP en el vértice. Tenga cuidado de no atravesar ninguna otra arista con el puntero.

4 Utilice esta técnica para ubicar el SCP con precisión en otros planos.

5 Cierre el archivo de dibujo.

NOTA Desactive DUCS cuando necesite utilizar el rastreo de referencia a objetos (RASTREO) o el rastreo polar (POLAR).

Creación de sólidos básicos

Creación de sólidos básicos

Contenido…

Para crear objetos sólidos 3D básicos, puede extruir objetos cerrados como polilíneas 2D cerradas, revolucionarlos en torno a un eje o barrerlos a lo largo de una trayectoria. También puede crear sólidos con primitivas, como prismas, cilindros, pirámides y esferas.

. Revolución de objetos 2D en torno a un eje

Extrusión de objetos 2D .

.

.

.

.

.

.

.

.

.

.

.

.

.

.

Uso de

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.38

.45

Barrido de objetos 2D a lo largo de una trayectoria

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.49

.52

. Creación de paisajismo .

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.54

38

Capítulo 5 Creación de sólidos básicos

38 Capítulo 5 Creación de sólidos básicos

Extrusión de objetos 2D

Una de las mayores ventajas de crear modelos sólidos con AutoCAD es que se parte de dibujos 2D. Por ejemplo, el plano en planta ilustrado debajo se extruyó para formar un modelo sólido 3D.

Dirección de extrusión
Dirección de
extrusión

Plano en planta de la casa

Modelo extruido

Tras crear sólidos básicos, puede combinarlos con otros sólidos para crear sólidos más complejos. Por ejemplo, en esta ilustración, las aperturas de las ventanas se sustrajeron de las paredes sólidas. La combinación de sólidos se explica en el siguiente capítulo. Es importarte familiarizarse primero con la creación de sólidos básicos.

Extrusión de objetos 2D

39

Práctica:

1 Abra el dibujo 51 Campus.dwg.

Es una vista en planta de parte de una universidad que se utilizará para realizar un estudio de masa de una nueva biblioteca.

2 Utilice Órbita 3D para obtener una vista isométrica. Haga clic con el botón derecho y defina el estilo de proyección como Perspectiva.

3 Localice el emplazamiento de la nueva biblioteca y amplíelo.

el emplazamiento de la nueva biblioteca y amplíelo. Cimientos de la propuesta de biblioteca Observe que

Cimientos de la

propuesta de biblioteca

Observe que los cimientos del edificio están formados por líneas y un arco. Para extruirlos como un único objeto, antes deben juntarse en una única polilínea 2D. Para hacerlo, puede utilizar la opción Juntar del comando EDITPOL, o el comando CONTORNO, que es mucho más rápido.

4 Cambie la capa actual a 32 BIBLIOTECA y amplíe las líneas y el arco de los cimientos de la biblioteca.

5 Desactive las siguientes capas: 20 ACERAS Y PASEOS, 21 PAISAJE, 30 EDIFICIOS y 31 DEPORTES.

6 En la línea de comando, escriba contorno.

40

Capítulo 5 Creación de sólidos básicos

40 Capítulo 5 Creación de sólidos básicos

7 En el cuadro de diálogo Crear contornos, desactive la casilla de verificación Detección de islas. A continuación, haga clic en Designar puntos y haga clic en cualquier punto dentro del contorno de los cimientos de la biblioteca. Una vez que se muestra el contorno, pulse INTRO para finalizar el comando.

Se crea una polilínea 2D cerrada con la forma de los cimientos de la biblioteca en la capa actual, 32 BIBLIOTECA. Las líneas y el arco originales permanecen en la capa 03 CIMIENTOS de modo que, en caso de necesidad, se puedan utilizar posteriormente.

Consejo Desactive las capas innecesarias y amplíe el área del contorno que se va a crear. Al reducir el número de objetos que se van a procesar, se acelera la operación. Compruebe siempre que el plano XY del SCP está en el mismo plano que los objetos que se van a utilizar para crear el contorno.

8 Vuelva a activar las capas 20 ACERAS Y PASEOS, 21 PAISAJE, 30 EDIFICIOS y 31 DEPORTES.

9 Haga clic en el menú Dibujo > Modelado > Extrusión y seleccione la polilínea. Escriba 62 como valor de la altura y pulse INTRO para especificar un ángulo de inclinación de 0 grados.

10 Reduzca el zoom para ver el efecto global. Mantenga el archivo de dibujo abierto.

Ahora se puede ver una representación tridimensional básica del edificio.

Observe que la polilínea 2D se borró durante el proceso de extrusión del edificio. Si desea mantener los objetos 2D a partir de los que se generan los sólidos 3D, puede establecer la variable de sistema DELOBJ en 0 (desactivado).

CONSEJO Los objetos sólidos creados a partir de polilíneas o regiones 2D se crean siempre en la capa actual, no en las capas de los objetos 2D originales.

partir de polilíneas o regiones 2D se crean siempre en la capa actual, no en las

Extrusión de objetos 2D

41

No todas las extrusiones tienen que ser “hacia arriba”. Suele ser útil extruir los objetos “hacia los lados”. Así es como se crearon la cocina y el taburete utilizados en las ilustraciones previas.

y el taburete utilizados en las ilustraciones previas. Placa de cocina de 31 Kitchen.dwg Dirección de

Placa de cocina de 31 Kitchen.dwg

Dirección de extrusión de polilínea cerrada

Kitchen.dwg Dirección de extrusión de polilínea cerrada Dirección de extrusión de polilínea cerrada para formar

Dirección de extrusión de polilínea cerrada para formar el asiento

Dirección de extrusión de círculos para formar la base y la columna

Taburete de 33 Stool.dwg

42

Capítulo 5 Creación de sólidos básicos

42 Capítulo 5 Creación de sólidos básicos

Con este método, se puede crear, por ejemplo, un almacén de acero en el campus.

Práctica:

1 Amplíe el almacén existente y suprímalo.

Práctica: 1 Amplíe el almacén existente y suprímalo. 2 Establezca la capa 30 EDIFICIOS como actual.

2 Establezca la capa 30 EDIFICIOS como actual. Desactive las capas 10 BASE, 21 PAISAJE y 20 ACERAS Y PASEOS.

3 En la línea de comando, escriba contorno.

4 En el cuadro de diálogo Crear contornos, desactive la casilla de verificación Detección de islas. A continuación, pulse en Designar puntos y haga clic en cualquier lugar dentro del contorno del perfil del almacén. Una vez se muestra el contorno, pulse INTRO para finalizar el comando.

Haga clic dentro de esta área
Haga clic dentro de esta área

5 Haga clic en el menú Herramientas > SCP nuevo > Vector Z.

6 Especifique el eje Z del SCP haciendo clic en dos puntos finales, como se muestra.

Extrusión de objetos 2D

43

Extrusión de objetos 2D 43 6b Punto en el eje positivo Z 6a Nuevo punto de

6b Punto en el eje positivo Z

6a Nuevo punto de origen

7 Seleccione el contorno de polilínea del almacén y gírelo 90 grados, como se muestra.

del almacén y gírelo 90 grados, como se muestra. 7b Rotación de 90 grados 7a Punto

7b Rotación de 90 grados

7a Punto base

8 Desplace el contorno de polilínea hasta la arista de los cimientos del edificio utilizando la referencia a objetos, como se muestra en la ilustración.

44

Capítulo 5 Creación de sólidos básicos

44 Capítulo 5 Creación de sólidos básicos

9 Haga clic en el menú Dibujo > Modelado > Extrusión y seleccione el contorno de polilínea. Escriba 105 como valor de la longitud y pulse INTRO para especificar un ángulo de inclinación de 0 grados.

10 Vuelva a activar las capas 10 BASE, 21 PAISAJE y 20 ACERAS Y PASEOS para ver el almacén en contexto. Desactive la capa 03 CIMIENTOS, que contiene las huellas del edificio en este dibujo.

11 Cierre el dibujo.

NOTA Dependiendo del parámetro de la variable de sistema DELOBJ, es posible que se le pregunte si desea suprimir los objetos extruidos.

del parámetro de la variable de sistema DELOBJ, es posible que se le pregunte si desea

Revolución de objetos 2D en torno a un eje

45

Revolución de objetos 2D en torno a un eje

Además de extruir polilíneas 2D, círculos, elipses y regiones en una dirección lineal, también puede crear objetos 3D sólidos revolucionándolos en torno a un eje. Por ejemplo, pongamos por caso que necesita crear una ilustración llamativa para publicitar una nueva llanta de bicicleta. Desea que el resultado tenga este aspecto.

de bicicleta. Desea que el re sultado tenga este aspecto. Para crear el sólido 3D, empiec

Para crear el sólido 3D, empiece con la sección 2D de la llanta de bicicleta. Una vez haya localizado el eje de revolución, puede revolucionar la sección hasta 360 grados.

Práctica:

1 Abra el dibujo 52 Bike Rim.dwg.

2 Haga clic en el menú Herramientas > Consultar > Distancia y compruebe la distancia de