P. 1
TUTORIAL AUTOCAD

TUTORIAL AUTOCAD

|Views: 1.284|Likes:
Publicado porjlgpsimpson

More info:

Published by: jlgpsimpson on Mar 09, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/31/2013

pdf

text

original

Tutorial ArchiCAD

Guía de equivalencias AutoCAD – ArchiCAD entre comandos

Autores
Tutorial traducido por Ana I. Godoy Esmeralda y Javier Cidón Martínez a partir de la versión inglesa realizada por Geoffroy Magnan Tutorial corregido y ampliado por Javier Cidón Martínez. Acabado el domingo, 24 de marzo de 2002 a las 03:50

www.todoarquitectura.com el sitio para estudiantes de arquitectura

1/31

Introducción
Este tutorial es un cuadro de equivalencia de comandos Autocad - ArchiCAD. La idea es que, como todos sabemos utilizar Autocad, aprovechemos nuestros conocimientos de CAD para aprender más rápidamente el uso de ArchiCAD. Esta guía está especialmente recomendada especialmente para los "ex-autocaderos"... aquellos nuevos usuarios de ArchiCAD que antes trabajaban con Autocad, y ahora echan en falta algún comando. El mejor consejo que os podemos dar es dejar el "Autocading" (es como el que deja de fumar...) Aunque generalmente es más fácil dejar AutoCAD que dejar de fumar, especialmente si: • Comienzas a trabajar en 3D... te sorprenderá la filosofía de ArchiCAD, el edificio virtual. • ¡Descubres el GDL! Nota: En esta guía sólo se habla de comandos 2D, pues el 3D sale sólo...

www.todoarquitectura.com el sitio para estudiantes de arquitectura

2/31

Introducción de coordenadas
AutoCAD ArchiCAD Se cambia entre el sistema de coordenadas absolutas y relativas con los botones de la Paleta de Coordenadas.

Valores absolutos y relativos

Modo absoluto: teclea : "X20+" e "Y15+". 20,15 Este método añadirá 20 unidades en el eje X y 15 en el eje Y desde la posición actual del centro de referencia. Muy útil para dibujar desde un punto que no sea el que ha sido insertado previamente.

Modo relativo: teclea : "X20" y "Y15", luego INTRO. @20,15 Este método añadirá 20 unidades en el eje X y 15 en el eje Y, desde punto insertado previamente. Hasta que no se presiona "INTRO" se pueden seguir realizando cambios en cualquier dimensión ya introducida. Mucho más cómodo que estar tecleando “arrobas”...

@20<35

Modo relativo: teclea "A35" y "R20", luego INTRO.

Coacciones del cursor
Si mantienes pulsada la tecla Mayúsculas mientras dibujas un elemento, el ángulo se bloqueará en la dirección que esté más cercana al ángulo definido en las Preferencias (Menú Opciones): con respecto a los ejes estándar ortogonales, a la red girada, o TAMBIÉN CON RESPECTO AL ÚLTIMO ÁNGULO DEFINIDO POR UNA PREVIA RECTA PARALELA O PERPENDICULAR (si se ha definido en las Preferencias). El valor del ángulo de referencia aparece siempre en el campo A de la Paleta de Coordenadas. Presionando al mismo tiempo las teclas ALT + X, Y, R, A se bloquean estos parámetros. Una vez que un parámetro se bloquea se puede usar el ratón

www.todoarquitectura.com el sitio para estudiantes de arquitectura

3/31

sin tener nunca más que ayudarte de líneas de referencia.. hasta la misma X que tiene la esquina de tu edificio! Si lo usas cuando estás dibujando una línea diagonal (con algún parámetro aún BLOQUEADO). Una vez que lo controles te sorprenderás: dibujarás con mayor facilidad y rapidez que con AutoCAD.todoarquitectura. Vete a Opciones / Preferencias / Coacciones del cursor para definir tus propios ángulos de coacción: www. muros.para obtener información de otro punto: ¡bloquea la Y y alarga tus líneas. etc. presiona la letra Q: cambiarás entre las diferentes formas en las que la posición actual del cursor se proyecta: es más fácil intentar hacerlo que explicarlo..com el sitio para estudiantes de arquitectura 4/31 .

www. Vincular a la red "invisible" (definida en la opción Redes y Fondo. Consigues lo mismo presionando a la vez CTRL+ALT y moviendo el cursor sobre cualquier punto de atracción: el origen se irá hacia él. Sin vincular a red. entre los modos ACTIVAR / DESACTIVAR VINCULAR A RED.UCS y red AutoCAD ArchiCAD Mover el origen de coordenadas. SCP Presiona el botón Aspa de la Paleta de Coordenadas y haz clic sobre el punto que quieras definir como nuevo origen de referencia. simplemente haciendo clic sobre el botón apropiado de la Paleta de Coordenadas. Basta con hacer clic en el icono de la paleta de coordenadas y dibujar el vector que defina al eje X de la Red Girada. Girar red Puedes cambiar entre el "Sistema de coordenadas Universal" y el "Sistema de coordenadas de Usuario". Presionando la tecla ESC. dentro del menú Opciones). mientras dibujas.com el sitio para estudiantes de arquitectura 5/31 . cambiarás.todoarquitectura. Para regresar al origen absoluto: haz doble clic sobre el Aspa de la Paleta de Coordenadas o selecciona el actual origen y presiona SUPRIMIR. Si tienes desactivado el Vincular a Red. el modo VINCULAR volverá a ser aquel que se usó por última vez. REJILLA SNAP Vincular a la red de construcción (que puede ser visible).

¡una vez mas! Ya no tendrás que volver a romper elementos. ¡tangente!. PORCENTAJE Puntos calientes especiales desactivados.. divisiones y porcentaje se encuentran en la Paleta de Control.. TAN. Los puntos calientes especiales aparecerán sobre el todo el elemento. mitad.todoarquitectura.. arco.. borde de forjado. Línea Elástica: puedes incluso usar estos puntos calientes marcando una línea imaginaria. ArchiCAD mostrará los puntos calientes que desees sobre esta línea no existente. Sólo afecta a la parte que se encuentra entre la intersección con otros objetos. Estos puntos calientes especiales están siempre activados: la forma del cursor indicará cual de ellos está activo: V para un punto. NEAR Dependiendo de la opción que se haya elegido en la Barra de Control.. DIVISIONES.Puntos de atracción AutoCAD ArchiCAD La Referencia a Objetos en AutoCAD puede activarse o desactivarse. QUAD. MITAD. tangente para. DISTANCIA. REFERENCIA A OBJETOS END. ArchiCAD señalará automáticamente el punto medio de una línea. Las funciones.. La forma del cursor cambiará dependiendo del punto caliente especial que sea encontrado (en el Manual de referencia viene muy bien explicado). o aparecerán puntos calientes de medida cada tantas unidades (distancia seleccionada) en un muro...com el sitio para estudiantes de arquitectura 6/31 . poderoso. En ArchiCAD está siempre disponible. forma "mercedes" para una línea. ¡funciona www.

BISECTRIZ Haz clic en dos líneas o muros.com el sitio para estudiantes de arquitectura 7/31 .todoarquitectura. muro. y termina tu elemento. presionando el botón de Paralelas. etc. sólo algunas veces nos hará falta ayudarnos del botón de Perpendiculares. Podrías desbloquear A y continuar dibujando otra línea sin necesidad de deshacer el comando previo.también con Divisiones. Porcentaje y Distancia!. que está en la Barra de Control. haz clic sobre la línea respecto a la cual quieras que sea paralela (el parámetro A se bloqueará en dirección perpendicular). www. luego..).. PERPENDICULAR La coacción Perpendicular se consigue automáticamente. PARALELO Empieza a dibujar tu elemento (línea.

PUNTO Se pueden añadir Puntos Calientes para poder disponer de algunos puntos importantes sin la necesidad de construir líneas. desde el primer momento se está trabajando con elementos 3D. Manteniendo pulsado el botón de líneas. Pero este tutorial pretende ser una guía de equivalencia de órdenes 2D. pilares. y curvas de Béizer. cubiertas.com el sitio para estudiantes de arquitectura 8/31 . Por eso. Para abrir una herramienta.Herramientas 2D En ArchiCAD. www. Se puede dibujar directamente cualquier trama sin necesidad de definir primero las líneas que delimitan su perímetro. ya sean muros. vigas. haz doble clic sobre ella.. aquí abajo sólo se exponen las herramientas de trabajo en dos dimensiones. forjados. Puedes incluso pedirle a ArchiCAD que dibuje el contorno de la trama o que muestre automáticamente su área en el plano. podrémos elegir entre líneas rectas.todoarquitectura. No se imprimen. para dibujar más rápido. LINEAS También.. etc. La Herramienta Trama es una de las “maravillas” de ArchiCAD. nos podemos aprovechar de las posibilidades que nos ofrece la Barra de Informes: TRAMAS Añadir tramas dentro de zonas cerradas. círculos y arcos de circunferencia.

¡en cualquier escala!.com el sitio para estudiantes de arquitectura 9/31 . DTEXT Esto significa que un texto de altura 2 siempre se imprimirá con una altura de 2 mm. Consejo : puedes reescalar el texto. La clave radica en leer las instrucciones que aparecen en la parte inferior de la ventana de ArchiCAD. Posteriormente puedes seleccionar otros puntos para que formen parte de la misma línea de cota. luego haz clic una vez en OK. seleccionándolo con la Herramienta Flecha y “pinzándolo” (estirándolo) manteniendo presionada la tecla SHIFT (de este modo. Primero selecciona los puntos que quieres acotar. sin embargo. de una herramienta mucho más poderosa y fácil a la hora de editar.todoarquitectura. luego haz clic sobre la Varita Mágica y de nuevo haz clic dentro de la zona deseada. pero se trata. La gran diferencia: el tamaño de texto en ArchiCAD no está en unidades de dibujo.Una de las cosas más expectaculares de ArchicAD: dibujar una trama dentro de elementos existentes. TEXT. COTAS Acotar puede parecer difícil a primera vista. luego haz clic en OK. Primero selecciona la Herramienta Trama. Si presionas la BARRA de ESPACIO: el cursor se cambiará a Varita Mágica. Para dejar de definir puntos presiona OK por segunda vez. sino en unidades de impresión. También se puede asignar un color como fondo de un relleno: si se selecciona color blanco se podrán ocultar los objetos que se encuentren detrás de la trama. las proporciones del texto permanecen inalteradas). El cursor debería convertirse en un martillo y en la línea www. Es por esto que el tamaño del texto cambia cuando la escala del dibujo es modificada.

Para quitar un punto: selecciona el punto sobre la línea de acotación y suprímelo. activa la herramienta Acotación y haz CTRL clic sobre el punto que quieres añadir.todoarquitectura.. Selecciona el lugar. seleccionando previamente toda la planta del proyecto).. por ello si.. ¡las cotas reflejarán las modificaciones!. ¡funciona muy bien! Solo acota los muros.com el sitio para estudiantes de arquitectura 10/31 . Esta herramienta no existe en AutoCAD. es muy útil para etiquetar zonas del proyecto. modificas una ventana. no tan fácil de entender pero fácil de hacer. Intenta hacer esto con AutoCAD..inferior te preguntará dónde quieres colocar la línea de sección. También se puede editar el texto de las cotas (debes seleccionar ese texto). por ejemplo... Para añadir un punto: selecciona la cota. ZONAS www. Nota importante: las cotas están asociadas a los elementos. También deberías intentar la Acotación Automática (menú Herramientas.

igual que los objetos. www. Si tú trabajas con versiones anteriores. Debes cargar las imágenes en bibliotecas activas..IMAGEN Esta herramienta se incluye desde la versión ArchiCAD 6.todoarquitectura..com el sitio para estudiantes de arquitectura 11/31 .5. sencillamente copia desde un editor de imágenes. y pega en ArchiCAD.

Bloques .todoarquitectura. Ya a primera vista.com el sitio para estudiantes de arquitectura 12/31 . El GDL te hará cambiar tu manera de trabajar con un programa de CAD..Objetos de Biblioteca AutoCAD ArchiCAD Esta es una de las razones por las que merece la pena utilizar ArchiCAD: el GDL y los objetos paramétricos. el cuadro de diálogo es bastante más fácil de entender que el de AutoCAD. BLOQUE Crear bloque.. deberías investigar en esta dirección. www.

Para "Gourmets": cómo crear objetos 2D: • primero dibuja lo que quieras que aparezca en tu bloque. Ten en cuenta que.5 puedes enmarcar lo que quieras.todoarquitectura. También. puedes incluso elegir el punto de inserción. podemos acceder a él desde cualquier otro proyecto y es muy difícil perder sus datos. • Observa que los objetos de biblioteca no tienen puntos calientes: tienes que dibujarlos tú (esto es particularmente útil en objetos complejos. vete luego a Herramientas / Crear Detalle. vete a Archivo /Guardar Especial / Objeto ArchiCAD. • Regresa a la ventana de planta. Pero ten cuidado cuando lo modifiques (ver Administrador de Biblioteca más adelante). Ahora selecciona la herramienta "silla" y haz clic en cualquier lugar de la planta: se inserta el objeto. • En la ventana de Detalles. Luego selecciona estos elementos y cópialos (Edición / Copiar). www. a partir de la versión ArchiCAD 6. de un modo similar a como lo hacías con la función "CREAR BLOQUE" de AutoCAD: Selecciona lo que quieras.Cómo crear objetos 2D. añade los puntos calientes en lugares "estratégicos" de tu nuevo objeto). con la Herramienta Marco de Selección. • Crea un nuevo símbolo (Menú Archivo: Nuevo Item de biblioteca: Objeto). pega los objetos en la ventana del símbolo 2D: podrías también haberlo dibujado directamente aquí.com el sitio para estudiantes de arquitectura 13/31 . • Guarda tu objeto dentro de una biblioteca cargada. desactiva la opción Puntos Calientes. • Al abrir sus Propiedades. • Una vez abierto. trasladando el cuadradito que aparece en la previsualización del símbolo 2D. • Haz clic sobre el botón que está junto a Símbolo 2D. como el objeto está escrito en un archivo independiente.

usa sencillos identificadores para el texto como "Text". crea un Nuevo Item de Biblioteca y abre la ventana de Script 2D. No olvidemos guardar el símbolo con un nuevo nombre. han sido traducidos automáticamente a GDL.. por ejemplo "Propiedad de" (esto es lo que verá el usuario). desde el menú Archivo.com el sitio para estudiantes de arquitectura 14/31 . por ejemplo "at_1". posteriormente serán más fáciles de editar. es aún más sencillo: primero se selecciona el objeto.Nota importante: si quieres trabajar con bloques creados en AutoCAD dentro de ArchiCAD: mete todos los bloques en un archivo AutoCAD. añade el texto donde necesites. Es mejor si dibujas tu símbolo cerca del origen de coordenadas absolutas de la planta. selecciona Crear Biblioteca. Cada bloque se convertirá automáticamente en un objeto GSM que podrá ser editado más tarde. te preguntará qué quieres hacer con los bloques. • Una vez que el símbolo esté definido. www. luego abre este archivo con ArchiCAD. se selecciona Abrir Item de biblioteca (también se puede hacer sin seleccionar el objeto. Ahora. escribe. EDITAR BLOQUE ArchiCAD no edita bloques ya existentes. porque todos los elementos que has dibujado serán traducidos a GDL. Regresa a la vista de planta. Selecciona todos los elementos para los nuevos objetos.todoarquitectura. tal como se ha descrito previamente. por si pudiera afectar a otros proyectos. Encuentra la línea que empieza con text2 y sustituye "Text" por at_1. y añade algún valor por defecto como "John". luego. ATRIBUTOS Añadir atributos a bloques. en la ventana principal del objeto (Parámetros) haz clic en el botón Nuevo: aparece un nuevo parámetro: cambia el nombre de las variables y escribe el que tú quieras. ¡Los bloques que contienen atributos también serán convertidos!. Se puede dibujar y modificar el símbolo 2D. cambia el tipo de la variable a tipo texto.. ArchiCAD maneja los atributos de un modo más sencillo que AutoCAD Aquí vienen unas nociones básicas de GDL: • Primero dibuja tu símbolo como se ha descrito anteriormente. • Ahora puedes editar el script 2D para visualizar el valor de "at_1" en lugar de "Text". y arrástralos a la ventana de Script 2D. pero entonces se tendría que buscar entre las carpetas el archivo del objeto). "¡Magia!". • Ahora. incluyendo el texto.

Nota: Puedes incluso crear una lista desplegable con más parámetros.cuando insertes este objeto y abras sus propiedades. "Sayara" Así se podrá elegir entre estos valores desde la ventana de diálogo del objeto. En este ejemplo. www.com el sitio para estudiantes de arquitectura 15/31 . "James". podrás cambiar el texto y será mostrado automáticamente como atributo AutoCAD. abre el “script de parámetros” y añade lo siguiente: VALUES "at_1" "John".todoarquitectura.

Si se tiene activada otra herramienta cualquiera. se puede seleccionar sólo lo que está dentro de él.Formas de Selección Con la Herramienta Flecha: • haciendo clic directamente sobre el objeto.. Si se quiere seleccionar algo que se acaba de dibujar. se pueden seguir añadiendo objetos a la selección hasta que deje de presionarse SHIFT. Si se quieren añadir o quitar elementos a una selección realizada. Si la herramienta de selección no está activa: presionando SHIFT y con cualquier otra herramienta.. www. Con la herramienta Marco de Selección se dibuja un polígono o rectángulo.todoarquitectura.. se seleccionarán todos los objetos creados con esa herramienta. • marcando un rectángulo alrededor del objeto. Este filtro rápido ofrece un increíble servicio. prueba tú mismo. Si se presiona CTRL+A con una herramienta seleccionada. existe un truco muy útil: manda "Deshacer" y "rehacer". basta con presionar SHIFT y hacer clic sobre el objeto (como en AutoCAD)... Es muy interesante utilizar el marco inclinado.com el sitio para estudiantes de arquitectura 16/31 . Presionando CTRL+A se selecciona todo lo existente dentro del dibujo.. en el menú Edición nos dejará seleccionar todos los elementos dibujados solo con esa herramienta.

www.Deshacer selección Para deshacer la selección de todos los objetos seleccionados.todoarquitectura. muy útil si no quieres definir manualmente las características correctas a buscar. haciendo ALT clic sobre un elemento de la ventana de dibujo. se pueden deseleccionar fácilmente todos los muros hechos de ladrillo que formaban parte de una selección más extensa realizada con la herramienta de selección. la opción los deseleccionará. cuando se abre la caja de diálogo Buscar y Seleccionar. Haciendo clic sobre la opción + se seleccionarán los elementos. por ejemplo. se transferirán sus parámetros a dicha caja de diálogo. Se puede emplear esta opción aún teniendo elementos seleccionados: así. FILTRO Usar el comando Buscar y Seleccionar: Se pueden definir parámetros para buscar un elemento específico. se hace clic en cualquier punto de la ventana de dibujo. Observa que.com el sitio para estudiantes de arquitectura 17/31 .

Menú Edición / Arrastrar una copia. seleccionas la herramienta "LINEA") • Activa el botón de "Equidistancia" • Activa la Varita Mágica pulsando el botón (o presionando la BARRA ESPACIADORA) y haz clic sobre el elemento a copiar. • "Align". sólo con un "clic".todoarquitectura. El lugar de descarga y más http://archicad. desde punto flotante. Basta con descargar el archivo.de/kmw/ SIMETRIA Edición / Copia simétrica Selecciona la misma herramienta con la que está hecho el dibujo. bloquear. simetrías múltiples. También puedes utilizar la tecla SUPR o la tecla borrar del teclado. aislar y borrar capas.Modificar Aquí abajo encontrarás las órdenes equivalentes a la barra Modificar de AutoCAD: AutoCAD BORRAR ArchiCAD Edición / Borrar. Copias múltiples de cualquier objeto (desde punto fijo. Permite esconder.: si lo que quieres es hacer equidistancia a una línea. • "Magic Click".saalmann. detalles los encontraréis en COPIAR OBJETO EQUIDISTANCIA Dibujar la misma polilínea a una distancia definida.com el sitio para estudiantes de arquitectura 18/31 . (Ej. rotaciones múltiples. Alinear. Saldrá en Herramientas / Herramientas Comandos Externos. desplazar y rotar). descomprimirlo y colocarlo en la carpeta "Extensiones de ArchiCAD". El atajo de teclado es muy cómodo: CTRL-SHIFT-D Un espabilado y enigmático personaje con nombre KMW ha desarrollado una extensión que permite hacer un par de órdenes muy útiles dentro de ArchiCAD: • "Multiple Copy". www.

SI QUIERES ARCOS y NO SEGMENTOS: haz el proceso completo con la Herramienta Círculo. Lo encontrarás en el www. DESPLAZAR GIRAR Menú Edición / Arrastrar. esa es una de las ventajas de utilizar un programa CAD específico para arquitectura. como en ArchiCAD se pueden dibujar muros.... Aún así.todoarquitectura. ya que defines gráficamente el vector origen para la rotación.. El atajo es: CTRL-D El comando “Girar” de ArchiCAD se asemeja al comando “alinear”. También puedes definir múltiples equidistancias usando este otro botón. Una intrigante ventana aparecerá.Nota importante: si intentas hacer equidistancia de un polilínea definida por las líneas y arcos. MATRIZ Juega con las diferentes opciones e intenta hacer todo lo que se propone en ellas: descubrirás rápidamente que esta función es muchísimo más poderosa que la función matriz de AutoCAD. no tendrás que hacer tantas equidistancias. y usas la varita mágica con la Herramienta Línea. luego selecciona el comando Multiplicar del menú Edición. partes curvas se trazarán como segmentos de líneas (puedes controlar cómo se dibujan en Herramientas / Definición trazado de curvas). Primero selecciona los objetos que quieres copiar.com el sitio para estudiantes de arquitectura 19/31 .

y presiona SUPR. ALARGAR También puedes extender un elemento lineal de un modo más fácil: • Primero selecciona el elemento (línea. Basta "pinzar" el elemento con la Herramienta Selección. También podemos ir a Menú Edición / Dividir. El atajo es CTRL-E Menú Edición / Escalar Se puede escalar gráfica o numéricamente. muro. y luego mueve el ratón). con la Herramienta Marco de ESTIRAR luego menú Editar / Alargar (o. Menú Edición / Extender Alarga una línea o arco hasta otro elemento.) a AJUSTAR. vete a Herramientas / Editar / Ajustar.. La función Dividir trabaja también con elementos no lineales. pincha en Selección: un punto caliente dentro del marco de selección. manda dividir. la línea doble modificará los objetos de todos los pisos. Selecciona el elemento. Puedes cortar elementos lineales haciendo CTRL clic uno a uno sobre ellos: el cursor toma la forma de unas tijeras. tales como forjados.menú Edición. y después selecciona la línea cortante. directamente. etc. Este comando sirve para dividir varios elementos a la vez: selecciona los elementos a partir. Intenta combinarlo con el comando Paralela para alinear un objeto paralelamente a otros ejes.. Atención: el rectángulo con una línea fina es sólo para el piso actual. • ACTIVADA LA HERRAMIENTA "CREADORA" (el concepto es www. tanto si la intersección es real como si es virtual. forjado. Activa la opción de mitad. tramas o cubiertas.. Primero tendrás que marcar un área..todoarquitectura.com el sitio para estudiantes de arquitectura RECORTAR 20/31 . haz clic a uno de los lados de la línea (por el lado que quieras eliminar). Mucho más rápido y cómodo que el TRIM. el elemento se corta hasta el elemento más cercano. distancia o porcentaje en la barra de control: LONGITUD ESCALA Más abajo viene expicación más detallada.

tramas o cubiertas. Parte una línea en dos sin eliminar ningún trozo. el sistema de redondeo en las esquinas es otro muy distinto (ver más adelante). etc. CHAFLÁN ELEMENTOS PLANOS: primero redondea la esquina. • Si lo haces sin tener seleccionada la herramienta adecuada. por eso uso la herramienta línea"). www. PARTIR Este comando también puede ser utilizado para dividir varios elementos a la vez: selecciona los elementos a partir. los cuales se convierten en líneas 2D..todoarquitectura. Herramientas / Explotar Trabaja casi exactamente del mismo modo. ArchiCAD añadirá un punto caliente en la intersección. DESCOMPONER Descompone un bloque y lo transforma en simples líneas. También puedes explotar elementos 3D.algo así como: "Quiero dibujar una línea más larga. se achaflanará automáticamente. manda dividir. y después selecciona la línea cortante. EMPALME Redondear vértices AGRUPAR Agrupar elementos. no quedará nada de la geometría 3D.. arcos.com el sitio para estudiantes de arquitectura 21/31 . LINEAS: Seleccionamos las líneas. vamos a Herramientas / Extras de Lineas / Redondeo. ELEMENTOS PLANOS: En el caso de que no fuesen líneas. Asegúrate de que la opción Suspender Grupos no esté activada. Menú Edición / Dividir. sino tramas o forjados. tales como forjados. luego reedita la misma esquina e "intenta" añadir un punto en ese borde. yo creaba polilíneas y bloques. LINEAS: Menú Herramientas / Extras de Lineas / Chaflán. Selecciona los objetos que quieres agrupar. Selecciona Agrupar. También funciona con muros. • Luego haz CTRL clic sobre el elemento hasta el cual quieres extender. y vete a Menú Herramientas / Agrupar. Para esta tarea. Ten en cuenta que la función Dividir trabaja también con elementos no lineales.

Yo personalmente empleo los siguientes atajos: CTRL + G : Agrupar CTRL + SHIFT + G : Desagrupar (o CTRL + U) ALT + G : activar opción "Suspender Grupos". www. pueden ser aún editados individualmente: activa la opción Suspender Grupos.com el sitio para estudiantes de arquitectura 22/31 .todoarquitectura.Una vez que los objetos han sido agrupados.

pruébalo con cada elemento y descubrirás nuevas funciones que parecían "escondidas". Elementos no lineales Aquí es donde ArchiCAD llega a ser extremadamente poderoso: cuando seleccionas un elemento y haces clic sobre él mientras la herramienta "creadora" está activada (es decir.com el sitio para estudiantes de arquitectura 23/31 .. rotarlo. Basta seleccionar un objeto con la Herramienta Flecha para poder arrastrar elementos. Intenta aprenderlo bien porque aquí es donde ahorrarás mucho tiempo. Una vez que comprendas este método.. Obtendrás también otras opciones..todoarquitectura.. www. y haciendo clic con el botón derecho del ratón sobre un elemento. dependiendo del objeto seleccionado: líneas. TECLAS DE EDICIÓN GENERAL Menú contextual Seleccionando cualquier elemento. muros. cuando se hace clic sobre un vértice de un forjado. realizar una simetría. Por ejemplo. • introducir un valor para solucionar la intersección en chaflán. Pinzamientos: los elementos lineales pueden modificarse (estirarse) directamente con la Herramienta Flecha. secciones.Lo Que Realmente Marca La Diferencia Estas son algunas ventajas y trucos que hacen de ArchiCAD aún mucho más productivo.. aparece un menú que permite: • mover un punto. mientras la herramienta que se usó para crear el objeto está seleccionada en la Paleta de Herramientas) aparecerá un pequeño menú junto al cursor.. etc. podrás: trasladarlo.

www. • restar un trozo. • curvar un borde recto. Cuando se hace clic sobre una arista (borde de forjado.todoarquitectura. • añadir más superficie. hacer un hueco. simplemente haz ALT clic sobre el elemento: la herramienta "creadora" se activará automáticamente. • restar un polígono. • añadir un polígono.• realizar una equidistancia de todo el forjado.com el sitio para estudiantes de arquitectura 24/31 . en lugar de hacer clic sobre el icono de la herramienta en la Paleta de Herramientas. Truco Después de seleccionar un objeto para editarlo. crear un hueco. por ejemplo): • añadir un nuevo punto en la arista o hacer que una arsita se convierta en recta. • trasladar paralelamente una arista determinada.

com el sitio para estudiantes de arquitectura 25/31 . ¡y es fácil de modificar!. y desbloquea los elementos. Consejo Puedes incluso bloquear/ desbloquear elementos individuales desde el Menú Herramientas. estira todo. pero algunos de ellos tienen que permanecer invariables. Yo uso estos atajos: bloquear CTRL+SHIFT+X. ves al menú Opciones: Capas y selecciona el comando deseado. • Combinación de capas: guarda una combinación elegida de capas. www.Capas Las capas se usan del mismo modo en ArchiCAD y AutoCAD. haciendo un simple clic sobre el mismo. Ejemplo: tienes que estirar varios elementos. Definir una zona mediante una polilínea es demasiado complicado: bloquea estos elementos. por tanto se pueden encontrar las mismas funciones: Menú Opciones / Capas • Capas Bloqueadas/ Desbloqueadas/ Ocultas de elementos seleccionados: selecciona el elemento.todoarquitectura. desbloquear: CTRL+SHIFT+C.

PLUMILLAS Con ArchiCAD.com el sitio para estudiantes de arquitectura 26/31 . puedes definir varias plumillas con el mismo color pero diferentes espesores. En ArchiCAD no tienes las restricciones de la tabla de colores de AutoCAD: puedes definir tus propios colores (esta ventana aparece si haces doble clic sobre cualquier cuadradito de la rejilla de plumillas): www.todoarquitectura. Vete al menú Opciones / Plumas y colores.

empiezas a dibujar cons con las características definidas para la herramienta del objeto al cual estás absorbiendo las características. están escritos en archivos individuales. puedes usar el Explorador de Windows. Probablemente te preguntarás por qué. en el menú Edición (mi atajo: CTRL+SHIFT+B). del dibujo. ventanas y puertas. Si se quieren transferir estas propiedades a otro elemento. cuando abres la ventana de Propiedades obtienes las propiedades (mi atajo: CTRL+B) de tan sólo uno de los tipos de elementos pero no de ambos.. ¡Maravilloso! www. etc. no puedes cambiar sus capas y números de plumilla de una sola vez.ADMINISTRADOR DE ATRIBUTOS Administra todos los atributos.. despues de utilizar el cuentagotas. Comprueba que. Igualar propiedades Se obtienen las características de un objeto haciendo ALT clic sobre el mismo (el cursor se convertirá en un cuentagotas).com el sitio para estudiantes de arquitectura 27/31 . también. tipos de línea.todoarquitectura. DESIGN CENTER EXPLORADOR de WINDOWS Como los objetos de ArchiCAD. ten cuidado porque los objetos pueden ser usados en varios proyectos (ver el Administrador de Bibliotecas). AutoCAD ArchiCAD ADMINISTRADOR DE ATRIBUTOS Utiliza el Administrador de Atributos que se encuentra en el menú Opciones. cuando seleccionas líneas o arcos. capas. hagas clic con el botón derecho (menú contextual) y elijas Editar elementos seleccionados.. se debe hacer CTRL+ALT clic sobre el elemento a modificar (cursor jeringuilla). La solución: no abras la ventana de Propiedades sino la ventana Series de Selección. Editar propiedades Basta que selecciones lo que quieras modificar..

Copias múltiples de cualquier objeto (desde punto fijo. coordenadas X e Y de cada punto definido. • "Element Information".de/kmw/ www. desde punto flotante. el modo más fácil es acotarlos. • "Magic Click". descomprimirlo y colocarlo en la carpeta "Extensiones de ArchiCAD". Saldrá en Herramientas / Herramientas Comandos Externos.todoarquitectura. Sería el equivalente a la orden list. Coloca el Origen del Usuario en el primer punto y sitúa el cursor sobre el segundo punto. sólo con un "clic". La coordenada R te dará la distancia. o los ángulos.saalmann. ArchiCAD Se consigue automáticamente moviendo el cursor de del área de dibujo y leyendo la Paleta de Coordena Moviendo el origen de coordenadas. desplazar y rotar). DISTANCIA Conocer la distancia entre dos puntos. Permite esconder. • "Multiple Copy". El lugar de descarga y más detalles los encontraréis en http://archicad.Z de un punto. Un espabilado y enigmático personaje con nombre KMW ha desarrollado una extensión que permite hacer un par de órdenes muy útiles dentro de ArchiCAD: LIST Obtener información de los elementos seleccionados: longitud. Alinear. podremos sab longitud de la pieza (R) y ángulo relativo. etc.Medir y Lista AutoCAD ID Conocer la posición X. bloquear. simetrías múltiples. Puedes conocer la longitud de una línea como se ha descrito anteriormente. rotaciones múltiples.com el sitio para estudiantes de arquitectura 28/31 . Un comando muy útil que no existe en ArchiCAD.Y. pero para conocer la longitud de arcos. Basta con descargar el archivo. • "Align". léela en la Paleta de Coordendas. aislar y borrar capas.

moverte entre la herramienta actual y la herramienta de selección. Y.Herramienta anterior.Zoom out F4 . No vamos a negar que en ArchiCAD se echa en falta el uso de la rueda del ratón para el "PAN".todoarquitectura. R (Coordenadas polares) En AutoCAD se puede determinar una letra para comenzar a utilizar un determinado comando. • Q (cambiar entre los diferentes modos de referencia) • ESC (cambiar entre los diferentes modos de red). Se reservan algunas letras para fundamentales de entrada de datos: los parámetros • X. www. una alternativa podría ser: F1 . etc. • ARRIBA . C para CIRCULO. etc. Z (Coordenadas cartesianas) • B (cota base del objeto. como L para LINEA.Abrir las caraterísticas de la herramienta seleccionada. ArchiCAD Se pueden redefinir los atajos para comandos desde el menú Opciones / Atajos de teclado. • ABAJO ..Zoom in F3 .Vista Original F2 .com el sitio para estudiantes de arquitectura 29/31 .PGP.Próxima herramienta. muro. • DERECHA . que se encuentra en el directorio Soporte..Personalizar los atajos del teclado AutoCAD Muchos usuarios de AutoCAD tenían bastante redefinidos los atajos de los comandos que usaban habitualmente: habían editado el archivo ACAD.Optimizar (Zoom all) Los comandos de Zoom son prácticamente iguales en AutoCAD y ArchiCAD. También se pueden usar las flechas del teclado: • IZQUIERDA .) • H (cota superior) • A.

Pan SHIFT+F1 . Si quieres realizar una copia de seguridad de tus preferencias.todoarquitectura.PGP en otra carpeta. Guardar esas preferencias es tan fácil como copiar el archivo ACAD.prf y ArchiCAD Lastings.Optimizar lo seleccionado. debes guardar los archivos ArchiCAD Basics. www.F5 .Definir Vista Original SHIFT+F2 .Vista anterior SHIFT+F3 .Próxima vista SHIFT+F4 .com el sitio para estudiantes de arquitectura 30/31 .prf de tu carpeta ArchiCAD.

.) Trabaja con previsualizaciones de imagen..) como ficheros de imagen (JPG. que admite tanto ficheros vectoriales ( PMK de ArchiCAD como DWG.com el sitio para estudiantes de arquitectura 31/31 . el tiempo de regeneración cuando se compone una lámina es muy reducido. pero no es aconsejable.todoarquitectura. etc.. a diferencia del Espacio Papel de AutoCAD. PLT..TIFF. ArchiCAD ESPACIO PAPEL www.Bitmap. (Al igual que no es aconsejable imprimir desde el Espacio Modelo de AutoCAD) AutoCAD PLOTMAKER PlotMaker. DXF. así utiliza poca memoria y.Maquetar Planos Se puede imprimir directamente desde ArchiCAD. por tanto. PlotMaker es un maquetador de planos. es un programa aparte.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->