Manual Autodesk 3DS MAX 9 Español

Contenido

Capítulo 1: Comenzando.....................................................................................
Interfaz de usuario........................................................................................................
Objetivos...................................................................................................................
Componentes de la Interfaz de Usuario.........................................................................
Viewports (Puntos de Vista) ........................................................................................
Ejercicio 1: Trabajar en la Interfaz De Usuario................................................................
Ejercicio 2: Crear Objetos............................................................................................
Ejercicio 3: Manipular las Barras de Herramientas...........................................................
Panel de Comandos....................................................................................................
Ejercicio 4: Utilizar el Panel de comandos.......................................................................
Otros Elementos de la Interfaz de Usuario......................................................................
Ejercicio 5: Utilizar los Controles de Reproducción de Animación.......................................
Elementos Viewport IU................................................................................................
Ejercicio 6: Manipulación de la Vista Ortográfica.............................................................
Ejercicio 7: Manipulación de la Vista en Perspectiva.........................................................
Teclado.....................................................................................................................

Ayuda..........................................................................................................
Sumario.......................................................................................................
Laboratorio de Planes Generales.........................................................................
Objetivos......................................................................................................
Ejercicio 1: Crear el Poste con Letrero..............................................................
Ejercicio 2: Agregar elementos Modelados al Poste con Letrero............................
Ejercicio 3: Agregar más Componentes: Creando el cartel...................................
Ejercicio 4: Fusionar un Foco de Cartel: Fusionar un Objeto Desde Otro Archivo.....
Ejercicio 5: Agregar Elementos Básicos al Poste con letrero.................................
Ejercicio 6: Ajustar la Iluminación Ambiente y Agregar Iluminación al Cartel..........
Ejercicio 7: Agregar la Animación del Cartel Roto: Animar el Cartel Rompiéndose...
Ejercicio 8: Representar la Animación (Render)..................................................
Sumario.......................................................................................................
Archivos y Objetos...........................................................................................
Objetivos......................................................................................................
Manipulación de Los Archivos de Escena...........................................................
Ejercicio 1: Unidades y Ajuste de la Grilla..........................................................
Ejercicio 2: Opciones de Despliegue de la Grilla..................................................
Creación de geometría Simple y Puntos de Pivote...............................................
Ejercicio 3: Creación de Geometría Simple y Ubicación de Puntos de Pivote...........
Orientación de Objetos...................................................................................
Ejercicio 4: Geometría de Base Plana del Viewport y Orientación de los Puntos de
Pivote..........................................................................................................
Modificar Objetos Estándar..............................................................................
Ejercicio 5: Modificar Objetos y Número de Caras...............................................
Seleccionar Objetos........................................................................................
Ejercicio 6: Renombrar objetos en una Escena...................................................
Ejercicio 7: Seleccionar Objetos por Nombre y Nombrar Objetos..........................
Organización de los Objetos en una Escena.......................................................
Ejercicio 8: Grupos de Selección......................................................................
Grupos.........................................................................................................
Ejercicio 9: Grupos.........................................................................................
Adjuntar Objetos (Attach)...............................................................................
Sumario.......................................................................................................
Transformaciones.............................................................................................
Herramientas de Transformación......................................................................

Punto de Base de la Transformación.................................................................
Ejercicio 1: Crear una Transformación Simple....................................................
Sistemas de Coordenadas...............................................................................
Ejercicio 2: Transformaciones Utilizando Snaps y Sistemas de Coordenadas...........
Ejercicio 3: Transformaciones con el Sistema de Coordenadas Pick.......................
Alinear.........................................................................................................
Ejercicio 4: Alinear Objetos.............................................................................
Clonar Objetos..............................................................................................
Ejercicio 5: Clonar Objetos..............................................................................
Otras Transformaciones..................................................................................
Sumario.......................................................................................................
Aplicando Modificadores....................................................................................
Objetivos......................................................................................................
Conceptos de la Columna (Stack) de Modificadores.............................................
Ejercicio 1: Manipulaciones Básicas de Stack de Modificadores.............................
Modificadores................................................................................................
Noise...........................................................................................................
Colapsar el Stack...........................................................................................
Ejercicio 2: Agregar Modificadores a un Modelo..................................................
Ejercicio 3: Modelando con Modificadores..........................................................
Ejercicio 4: Creando una Bóveda Celeste (Sky Dome).........................................
Sumario.......................................................................................................

Capítulo 2: Modelado..................................................................................

Modelado de Bajos Polígonos (Low-Poly)..............................................................
Objetivos......................................................................................................
Objetos y Sub-objetos....................................................................................
Ejercicio 1: Acceder a Nivel de Sub-objeto.........................................................
Niveles de Sub-objeto....................................................................................
Ejercicio 2: Trabajar a Nivel de Sub-Objeto.......................................................
Ejercicio 3: Bases del Modelado Low-Poly..........................................................
Ejercicio 4: Modelar con Modificadores..............................................................
Ejercicio 5: Reparar las Partes Rotas................................................................
Grupos de Suavizado......................................................................................
Ejercicio 6: Utilizar Grupos de Suavizado...........................................................
Utilizar Subdivisión de Superficies....................................................................
Ejercicio 7: Suavizar un Modelo Low-Poly..........................................................
Sumario.......................................................................................................
Formas (Shapes)..............................................................................................
Objetivos......................................................................................................
Definición de Shapes......................................................................................
Funciones de Creación de Shapes Básicas.........................................................
Editar Splines................................................................................................
Ejercicio 1: Crear una Shape Simple.................................................................
Agregar Splines a Partir de una Shape..............................................................
Edición de Segmentos....................................................................................
Edición de Vértices.........................................................................................
Ejercicio 2: Crear un Perfil Para una Lata de Aceite.............................................
Ejercicio 3: Crear un Perfil Para una Botella.......................................................
Utilizar Modificadores de Shape........................................................................
Ejercicio 4: Utilizar el Modificador Lathe............................................................
Ejercicio 5: Crear un medallón con Bevel...........................................................
Ejercicio 6: Recrear la Isla de la Estación de Gasolina con Perfil de Bevel...............
Ejercicio 7: Utilizar el Modificador Sep Para Crear una Guarda..............................

.......................................................................................... Ejercicio 2: Agregar Rocas..................................................... Ejercicio 2: Enlazando el Brazo del Robot Utilizando la Vista Sistemática..................................................................... Ease in / Ease out ……………………………………………………………………………………………………….............................................. Ejercicio 3: Distribuir Cactus en un Terreno.................................................................. Crear una escena Bajo el Agua.......... Objetivos........................................................................... Bases de Animación......................................... Métodos Alternativos de Animación.................................................. Ejercicio 4: La Gelatina: Anticipación......................................... . Ejercicio 5: Conduciendo: Utilizar Restricción de Recorrido (Path Constraint).......................... Follow-Through y Acción Superpuesta………………………………………………………………………...... Ejercicio 4: Cinemática Inversa................................. Anticipación........................................................................................................... Objetivos............................................................................................... Acción Secundaria.............................................................................................Sumario................................. Utilizar Objetos Compuestos................................................................................................................................................................................................................................................................................................................. Ejercicio 1: La pelota que Pica................................................................ Ejercicio 3: La Gelatina........... Ejercicio 5: Enlazar Información en la Rueda de la Locomotora................................................. Auto Key y Set Key.................................................. Arcos……………………………………………………………………………………………………………………………........................................................... Squash And Stretch……………………………………………………………………………………………………....................................................................................................................................................................... Ejercicio 1: Crear el Fondo del Océano...................................................................... Operaciones ProBooleanos................................................................. Herramienta Scatter..................................... Ejercicio 3: Agregar Formaciones de Rocas Complejas........................................................................................................................................................................................... Jerarquías........................... Lofts....................................................................................................................... Ejercicio 4: Arreglo de Iluminación........................................................................................................................................ Tiempo...... Exageración………………………………………………………………………………………………………………….................................................................................................................. Sumario......................... Laboratorio de Modelado........................ Ejercicio 2: Crear el Filo de un Destornillador.. Animación 2D versus 3D............................................................ Sumario......................................................... Stretch............................................................................................................................ Un Poco Acerca de IK........................................... El Concepto de Cuadros Clave (Keyframing)..................................................................................... Enlace de Objetos (Link)................................................................................................ Booleanos.............................. Objetivos.................................................. Ejercicio 1: Utilizar Booleanos Para Crear el Armazón de Un Edificio....................................... Mecánicas del Movimiento.......... Objetivos............................................................. y Follow-Through............................................................................................................................................................................................. Timing...... Capítulo3: Animación............................................................................................................................... Track View........................................ Jerarquía............................................................. Ejercicio 2: La pelota de Bolos y la Pelota de Golf.............................................................................. Historia de la Animación............................. Ejercicio 1: Enlazando el Brazo del Robot................................................. Sumario...............................

Ejercicio 4: Aplicar un Material a un Objeto........................................... Principios de Animación.................. Ejercicio 5: Crear un Material Simple........ Utilizar Mapas en la Terminación de Materiales..... Ejercicio 2: Agregar un Salto a la Animación del Peón............................... Encuerar el Personaje (Skin)........................ Ejercicio 2: Cambiar la Forma de la Muestra............ Objetivos.................................................................................................................................................................. Materiales...................................................................... Objetivos...... Ejercicio 7: La Torre: Arreglar el Salto................. Ejercicio 6: El Escape................................................................. Animación de Personajes........................................... Ejercicio 6: Follow Through..................... Activar y Desactivar Todos los Mapas.............................................................................................................................. Análisis de la Animación de la Torre....................................................... Laboratorio de Animación....................................................................................................... Sumario......... Ejercicio 1: Indicadores de Materiales................................. Ejercicio 3............................................................................. .................................. Ejercicio 5: El Pánico... Animando la Torre................................................................................................................................................. Sumario....................................................................................... Capítulo 4: Materiales y Mapeado...................... Animar el Ataque del Peón................... Introducción a Materiales................................................ Ejercicio 1:El Movimiento Principal del Peón.......................................................................................... Ejercicio 3: Utilizar un Objeto de Muestra a Medida.............................................. Ejercicio 4: Animar un Ciclo de Caminata...................................... Preparándose.................................................................................................................................................................................................................................................................................................................................. Objetivos.. El Movimiento Secundario del Peón............................ Ejercicio 1: Acomodar al Bípedo Dentro de un Personaje................................................................................................................................ Planear la Animación........ Ejercicio 6: Piso Mojado........................................................................................................... La mecánica de un Ciclo de Caminata......... Objetivos................................................................................................ Ejercicio 1: Mapeando el Tanque.......................................................................................................................................................................................... Tipo de Materiales.............................................................................................. Ejercicio 3: Preparar el Bípedo Para Animación................................................................................................. Ejercicio 4: La Torre: Notando el Peligro..................... Ejercicio 8: Animar el Reloj.............................................................................................................................................................................. Ejercicio 5: Refinar la Caminata..................................................... Utilizar Mapas....................................................................................................................................................................................................................................................................................................................................................................................... Animación de Personajes: Bípedo... Ejercicio 7: Guardar el Material de la Escena en una Librería............................ El Editor de Materiales...................................................................................................................... Desplegar Mapas en el Viewport......................... Tipo de Mapas..................... Bípedo.........................................................................................................................................................................................................................................................................Sumario..................................................................................................................................................................................... Sumario.............................................................................................. Panel de Movimiento............................................................ Ejercicio 2: Utilizar el Modificador Skin...........................................................

.............................................Mezclar Mapas....... Técnicas de Iluminación............... Ángulos de Cámara.................................................................................................................................................... Mapeado..................................................................... Ejercicio 1: Preparando el Color del Ambiente.. Light Lister............................................................................................................................... ............................... Objetivos.............................................................................................................................................................. Cámaras............ Sumario...................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................... Render a Textura............................................................... Ejercicio 1: Preparar una Toma Lejana con una Cámara Target................................................................... Objetivos..... Ejercicio 6: Corregir la Perspectiva................................................................... Lentes de Cámara............................................ La Cámara en Movimiento... Corrección de Perspectiva. Objetivos..................... Ejercicio 2: Mapeado Box..................................................................................................................................................................... Iluminación Básica.......................................... Ejercicio 3: Preparando Lentes de Cámara y FOV.......................................................... Ejercicio 2: Preparar una Toma de Acercamiento con una Cámara Free......... Ejercicio 2: Crear un Spot Tipo Target.............. Ejercicio 3: Trabajando con Iluminación de Tres Puntos....................................................................................... Sumario........................... Capítulo 5: Rendering............................................................................................................................................... Encuadrar una Toma de Cámara................................. Ejercicio 6: Crear el Efecto Caustic.................................................... Ejercicio 4: Utilizar Coordenadas de Mapeado Desenvueltas.... Ejercicio 5: Preparando un Ángulo de Cámara Dinámico.......................................... Ejercicio 5: Representar un Mapa Normal (Render)...................................... El Desafío de la Iluminación de Ambiente............................................... Preparando la Relación de Aspecto de la Cámara.......... Coordenadas de Mapeado........................................................................................... Ejercicio 3: Crear una Máscara Blend............................................................................................ Ejercicio 1: Aplicar Mapeado UVW.............................................................. Ejercicio 4: Aplicar un Material a las Rocas........................................................................................................... Ejercicio 1: Crear un Material Para el Fondo del Océano.................................................................................. Ejercicio 5: Finalizar y Ajustar el Material Roca............................................................................................................. Ejercicio 7: Preparar un Sistema de Triángulo.................................... Laboratorio de Materiales y Mapeado......................................... Unwrap UVW.......................................... Tipo de Luces en 3ds Max..... Ejercicio 3: Mapeado Spherical............... Tipos de Cámara en 3ds Max................. La Línea de Acción........................................ Sumario.......................................................................................... Ejercicio 8: Variación de Toma: Usando una Toma Over-The-Shoulder (OTS)............................................................ Ejercicio 4.......................................................................................................................................................................... Relación de Aspecto de la Cámara....................................................................................................................................... Ejercicio 2: Crear una Textura de Procedimiento Multi-Mapa.................................................................................................................................................................................... Objetivos............. Ejercicio 2: Últimos Ajustes al Material Arena............................ Ejercicio 9: Preparando una Toma de Grúa................................... Sumario.............................................

............................................................................................................................................................................................................................................................................................................... Control de Render de las Propiedades del Objeto........................ Ejercicio 6: Batch Render........................................................................................................................................ Diálogo de Render de Escena.................................. Salida de Render............................................................................................................................................................................................................................................................................................. Objetivos....................................................................................................................................................................................................................................... Ejercicio 1: Utilizar el Material Arch & Design................................................................... Objetivos............................................................................. Estados de la Escena............................................................................................ Laboratorio de Ensamblaje de la Escena............................................................................... Ejercicio 3: Control de Render................................................................................... Ejercicio 5: Estados de la Escena............................ Sumario.............................................................................................................................................................................................................................................................................. Modelado......... Render de la Escena............................................................................................ Sumario......Ejercicio 4: Usando el Light Lister........................................................................................ Ejercicio 1: Tamaño del Archivo de Salida............. El Material Arch & Design................................................................................................. Tipo de Archivo................................................................. mental ray ©.............................................................................................................. Tiempo de Salida. RAM Player.................................... Iluminación........................ Objetivos.......................... ............................. Tamaño del Archivo de Salida.................. Estación de Gasolina “The Last Gas(p)”................................................ Bases de Iluminación..................................................................... Iluminación.......................... Sumario............................ Materiales... Rendering en 3ds Max.................... Ejercicio 4: Crear un Sol utilizando Efectos de Lente.................................................. Ejercicio 2: Iluminar el Patio.... Batch Render.................................................................................. mental ray.................................................................. Render de Medio Ambiente y Efectos........................................................................................................................................................................ Panel Común....................................... Animación.................. Sumario..................................................................................................................................................................... Ejercicio 2: Utilizar el RAM Player................................................................................................................................................................................................................................................

un ejemplo práctico de cómo utilizar las numerosas herramientas de 3ds Max. En la primera lección se discute en detalle la Interfaz del usuario. y utilizar apropiadamente las herramientas de transformación y modificación. A continuación. • Lección 1: Interfaz del Usuario • Lección 2: Laboratorio de Planes Generales • Lección 3: Archivos y Objetos • Lección 4: Herramientas de Transformación • Lección 5: Modificadores . Aprenderá entonces cómo crear y manipular objetos.CAPÍTULO 1 Comenzando El Capítulo Comenzando contiene una reseña de funcional de las herramientas y principios esenciales de 3ds Max.

.

La Interfaz de usuario o IU para acortar. Usted puede acomodar a medida la mayoría de la IU de 3ds Max. Objetivos Luego de completar esta lección. y aparatos de ingreso de datos tales como el teclado o el mouse. usted será capaz de: • Utilizar los componentes de la IU en la Interfaz de 3ds Max • Manipular y configurar el área de Viewport • Utilizar el panel de comandos para crear un objeto simple • Controlar una animación en una escena de 3ds Max con los controles de reproducción de animación • Manipular un modelo en el viewport con los controles de viewport .Interfaz de Usuario Esta lección cubre lo esencial de la Interfaz de Usuario de 3ds Max. La IU se divide en dos componentes principales: La interfaz de usuario Gráfica o IUG (lo que ve en la pantalla). es el método por el cual el usuario se comunica con el software.

puede apagar el despliegue de esta pantalla deshabilitando el check en la parte inferior izquierda de la pantalla de diálogo. Una vez que esté familiarizado con ellos. Cada vez que Inicia 3ds Max. 3ds Max se inicia con cuatro Viewports de igual tamaño desplegados en la IU. . Puede también hacer clic en la distribución activa en el diálogo para cambiar lo que el Viewport muestra antes de salir del diálogo. Puede cambiar esta Viewports. los cuatro Viewports por defecto han sido cambiados a un Viewport de perspectiva grande haciendo clic y arrastrando el centro hacia la parte superior izquierda. 3ds Max es bastante flexible en la manera en que puede arreglar los Viewports y en como aparece su modelo en cada uno. El Viewport que elija dependerá en gran parte de su preferencia personal y del tipo de escena en el cual esté trabajando. El diálogo de configuración de Viewport muestra la variedad disponible de distribuciones de La pantalla de bienvenida puede ser llamada nuevamente desde el menú Help. Configuración del Viewport Por defecto. La IU está pensada lógicamente y es fácil de usar. y luego arrastrándola hacia otro punto del área de Viewport. la pantalla de bienvenida da la oportunidad de repasar las habilidades esenciales mediante la reproducción de pequeños clips de video.Componentes de la Interfaz de Usuario distribución mediante el diálogo de Configuración de La primera vez que inicia 3ds Max. En las siguientes ilustraciones. Viewports El área de Viewports (Punto de vista) de la IU despliega la escena en la que está trabajando. Simplemente seleccione uno para hacer el cambio de distribución. verá en la pantalla la siguiente IUG. Ajustar el Tamaño del Viewport El tamaño del Viewport puede ser ajustado fácilmente haciendo clic en la línea entre Viewports. Viewport. Veremos varios elementos para que pueda entender como trabajar con ellos y comprender la terminología utilizada.

Además. Por ejemplo. los cuatro Viewports que son desplegados cuando inicia 3ds Max son los puntos de vista Perspectiva. La mayoría de las funciones de creación están disponibles aquí Cuando activa un punto de vista o Viewport haciendo clic en él. puede crear su propia distribución y guardarla como maxstart. Cada uno de estos Viewports tiene su propia Grilla la cual representa el plano de construcción o de trabajo de la vista. y flotando Las barras de Herramientas no siempre están visibles por defecto. Por ejemplo. como vemos arriba. 3ds Max buscará este archivo y lo usará como modelo de base cuando reinicie el software. Éstos incluyen algunos de uso común.Grilla y Vistas por Defecto Por defecto. los cuales se pueden encontrar en la mayoría de las aplicaciones de Windows. duplica el comando Create del Panel de Comandos. Barra de Herramientas La barras de Herramientas juegan un papel importante en 3ds Max. haga clic derecho . Menú Create con su submenú. Frente. o hacer que floten pore encima de la ventana de 3ds Max o sobre un costado. cada una creada en un punto de vista diferente mientras ese Viewport estaba activo. L de Left (Izquierda). La grilla correspondiente también se transforma en la actual. T de Top (Arriba). Para desplegar una barra de herramientas. o por ejemplo en un segundo monitor. la cual puede encontrarse en la parte superior de la Interfaz de usuario de 3ds Max. los objetos son creados en ese plano o grilla. el menú Create. P de Perspectiva. y F de Front (Frente). tales como File y Edit. Sugerencia: Si no le agrada la distribución por defecto de los Viewports de 3ds Max. Barras de Herramientas encastradas en la parte superior y lateral de la IU. Barras de herramientas tales como Capas o Reactor no se despliegan cuando 3ds Max es iniciado por primera vez. Arriba y el punto de vista Izquierdo.-max en la carpeta \scenes. contiene una serie de menús desplegables. La siguiente ilustración nos muestra cuatro letras 3D. Puede encastrar las Barras de Herramientas en el Borde de los Viewports. aparece un borde amarillo. la barra de menú contiene muchas funciones que se pueden encontrar en 3ds Max que también aparecen en otros menús. Por defecto. Barra de Menú La barra de Menú.

Si la ventana de 3ds Max utiliza una resolución menor a 1280 x 1024. El rectángulo arrastrado cambia de forma cuando puede soltar el mouse y encastrar la barra de Herramientas. Ejercicio 1: Trabajar en la Interfaz de Usuario Ahora que ya ha visto algunos elementos de la IU. Aparece una lista de barras de Herramientas definidas en este momento en la IU. 3. Menú de clic derecho mostrando las barras de herramientas disponibles y desplegadas Botones al final de la barra de Herramientas principal. Arrastrando una Barra de herramientas flotante hacia un posición encastrada 1. Nevegue hacie el directorio que contiene sus archivos de lecciones y abra el archivo letters. Desde el menú File. dependiendo de la orientación de la barra de Herramientas.max. coloque el puntero en el centro de los Viewports. la barra de Herramientas principal no estará visible en su totalidad. Puede encastrar una Barra de Herramientas arrastrando el título de ésta hacia el borde del área de Viewport. este es el caso. En el Área de Viewport de la IU.en una parte en blanco de la barra de Herramientas. Inicie 3ds Max. Barra de Herramientas en posición encastrada. Si no ve los iconos de tetera en la parte derecha de la barra. El icono cambia y puede arrastrar horizontal o verticalmente. 4. Manijas de las barras de Herramientas Utilizadas para Desencastrar la Barra . 2. Puede desencastrar una barra de Herramientas encastrada arrastrando las líneas dobles situadas al final izquierdo de la barra de Herramientas hacia un área abierta de la IU. elija Opern. tal como el área justo debajo de una lista desplegable. puede comenzar e usarlos. El check indica cual de las Barras de Herramientas están en este momento en la pantalla Puede deslizar la barra de Herramientas posicionando el puntero del mouse sobre un área vacía de la barra de Herramientas.

Haga clic en el Punto de vista Front. 11. 12. 10. 6. Presione la tecla B. Los atajos preestablecidos de teclado facilitan y agilizan el cambio de vistas. Cambie la distribución del Viewport eligiendo la tercer imagen en la segunda fila de las distribuciones. La vista en el Viewport cambia al punto de vista Bottom. El borde de éste se torna amarillo. Elija la opción Configure del menú. 7. Aparece el menú de clic derecho del Viewport. Haga clic en la pestaña Layout del diálogo de configuración del Viewport. . La distribución cambia a tres Viewports pequeños en el lado izquierdo y uno grande en el derecho. 9. En el Viewport más grande. Haga un clic y arrastre el punto del centro hacia la parte superior izquierda del área de Viewport. En el diálogo de configuración del Viewport.5. haga un clic derecho en la etiqueta Perspective. elija la opción Right para cambiar el Viewport hacia una vista de mano derecha. En el menú que aparece. Haga clic en OK para salir del diálogo. 8. 13. haga clic en el Viewport izquierdo.

puede hacer clic derecho en la etiqueta del Viewport y elegir Views para elegir de la lista de puntos de vista disponibles. elija Standars Primitives> Cylinder. 3. por lo tanto utilizará los comandos Hold y Fetch que se encuentran en el menú desplegable Edit. Regrese a la configuración de los cuatro viwports estándar ya sea a través de el diálogo de configuración de Viewport o eligiendo la opción Reset del menú desplegable File. Mueva el puntero hacia arriba y luego haga clic para asignar al cilindro una altura positiva. 4. En el punto de vista Perspective. 1. . esta vez utilizando el panel de comandos. los Viewports se despejan de objetos y regresan a su configuración por defecto. Ejercicio 2: Crear Objetos En el siguiente ejercicio. Si no hay atajos de teclado o no puede recordarlo. creará algunos objetos utilizando la interfaz de usuario. Elija la opción Extended Primitives de la lista. 15. En el punto de vista Bottom. Haga clic en el botón Geometry. A continuación usted creará otro objeto. haga clic y arrastre el radio base del cilundro. 6. 8. Inicie o reinicie 3ds Max. 2. Este comando recuerda el progreso hecho haste este punto. Haga clic en la pestaña Create. Desde el menú despligable Create. Usted querrá regresar a este punto de la escena. Elija Views> Back para cambiar a una vista trasera de la escena. haga clic derecho en la etiqueta Viewport. 7. Desde el menú desplegable Edit elija Hold.14. Nota: Cuando restablezca 3dsMax. 5.

elija 15. Suelte el botón del mouse. Cree otro cilindro en el Viewport Left.9. 13. Mueva el puntero verticalmente y haga clic para establecer una altura positiva. Su escena regresa a el estado recordado establecido anteriormente usando Hold. El plano de construcción del punto de vista Front se asemeja más a dibujar en una pared. elija Fetch. Arrastre el puntero hacia arriba y haga clic para crear una altura positiva para el cilindro. 19. En el punto de vista Perspective. Desde la lista desplegable. 17. 12. Asegúrese de que el panel Create y el botón Geometry nuevo objeto. Haga clic sobre el botón Cylinder. Cuando el programa le pregunte “About to Fetch?”. estén aún activos. 20. Shapes>Line. elija Standard Primitives. el botón Shapes. 18. Note la orientación y el plano de construcción de este 14. 10. Haga clic en el botón Chamfer box. Cree el radio de la base del cilindro en el punto de vista Front. 16. 11. Como dibujar en el piso. Mueva el puntero hacia la izquierda y haga clic para establecer un radio de bordes redondeados positivo. cuando había solamente un cilindro en la escena. 22. Esto activa el panel create. y el botón Line. Desde el menú desplegable Create. 21. Desde el menú desplegable Edit. mientras que el punto de vista Perspective funciona de una manera más parecida a la vista Top. Haga clic derecho en el Viewport Front para activarlo. Haga clic en Yes. . El panel de comandos responde a los comandos ingresados en cualquier lugar de la interfaz. Este cilindro está orientado en forma diferente al primero debido a los distintos planos de construcción utilizados por los Viewports Front y Perspective. haga clic y arrastre para establecer la base. Presione ESC para dar por terminado el comando.

Arrástrela dentro del área de Viewports y suelte el botón del mouse. Haga clic derecho en el área gris justo debajo de la primera lista desplegable en la barra de Herramientas principal. Haga clic y arrastre las dos líneas verticales en la punta izquierda de la barra de Herramientas Layers. En el menú Customize. que se activan haciendo clic en pestañas en la parte superior del panel. La barra de Herramientas recuerda su reciente posición y estatus de encastrada. 8. El panel de comandos es el área usada con más frecuencia de la Interfaz del usuario. . con seis paneles. Está organizado de una manera Jerárquica. verá como manipular las barras de Herramientas en la Interfaz. Haga clic en el botón X en la barra de título de la barra de Herramientas Layers para cerrarla. 9. Cuando está en la posición correcta para encastrar la barra de Herramientas. la barra de Herramientas aparece en su posición de encastrada. Haga clic en la opción Layers para habilitar esta barra de Herramientas. puede mostrarse una lista desplegable. Habilite la barra de Herramientas de restricción de Ejes y encástrela a continuación de la barra de Herramientas Layers. 3. Reinicie o Restablezca 3ds Max 2.Ejercicio 3: Manipular las Barras de Herramientas En este ejercicio. Algunos de los paneles de comando contienen botones y listas desplegables que reorganizan aún más el panel. 7. La barra de Herramientas principal y los paneles de comandos están visibles actualmente. y luego habilítela nuevamente. 1. Por ejemplo el panel Create incluye una fila de botones. La IU regresa a su estado inicial. 5. Dependiendo en cual botón estñe activo. Arrastre la barra de título de la barra de Herramientas Layers y colóq1uela justo debajo de la barra de Herramientas principal. Panel de Comandos 4. Haga clic en Yes cuando el programa le pregunte. elija “Revert to Startup Layout”. 10. la apariencia del puntero y la ventana arrastrada cambian sutilmente. Cuando usted suelta el botón del mouse. 6. Quite la barra de Herramientas Layers. La barra de Herramientas Layers aparece flotando en la parte superior izquierda del área de Viewports.

Standard primitives AEC extended. Standard primitives son objetos geométricos 3D rudimentarios. doors. Engineering. pero pueden ser de utilidad para otras aplicaciones. and Constrution). Geometry En el área Geometry. el área Create> Geometry> Standard Peimitives está desplegada. usted puede hacer flotar o encastrar el panel de Comandos. A continuación. Contiene diferentes niveles de parámetros de creación que le permitirán construir distintos tipos de geometría. Por defecto.Tal como con las barra de Herramientas. Compound objects Objetos AEC extended. Son típicamente 2D pero pueden ser creadas también en 3D. algunas áreas del panel Create están descritas brevemente. Extended primitives Panel Create Compound objects usualmente combina dos o más objetos entre sí. . y objetos window están destinados en general a AEC (Architecture. encontrará comandos para crear objetos geométricos. doors & windows Shapes Shapes está dividido en dos tipos básicos: splines y curvas NURBS. El primer panel de comando es el Panel Create. Extended primitives son más complejas que las Standard primitives.

Photometric Splines NURBS. Standard . NURBS Hay dos tipos de cámara: con o sin objetivo Luces Las luces se utilizan para iluminar la escena 3d en 3ds Max. Esto le permite dibujar líneas rectas y curvas basadas en las propiedades de los vértices del spline. Están disponibles dos tipos de luces: standard y photometric. funcionan de manera diferente a otros aplines en 3ds Max. Sin embargo. Hay dos tipos de cámaras en 3ds Max. No están basadas en la escala o iluminación del mundo real. iluminación y distribución del mundo real. ambas pueden ser animadas. Usted puede controlar la curva NURBS desde un punto o desde un vértice de control que se encuentra fuera de la curva misma. Las luces standard vienen en varios tipos. estas están basadas en la escala. Cámaras Las cámaras le permiten encuadrar sus composiciones de manera de capturar la atención cuando se desarrolla una acción.Los Splines están basados en B-Splines Racionales Bicúbicos. o Non-Uniform Rational B-Splines. Las luces photometric son similares en estilo a las luces standard.

Panel Hierarchy El panel Hierarchy se ulitila para manipular objetos enlazados entre sí. .Helpers Hay numerosos tipos de Helpers. Este panel controla algunas de las relaciones entre estos objetos. Un helper es un objeto no representable (render) cuyo propósito es ayudarlo a modelar o a animar objetos en la escena. Point. Space Warps y Sistemas Los dos últimos botones del panel Create representan las áreas de Space Warps y Sistemas. Panel Motion El panel Motion se utiliza para controlar la animación de los objetos. la visibilidad. el estatus de Freeze/Thaw. Panel Modify Los controles del panbel Modify le permiten modificar los parámetros base de los objetos o cambiarlos utilizando modificadores. aunque algunos elementos se verán en lecciones posteriores. Panel Display El panel display se usa para controlar el color de un objeto. Estas áreas contienen opciones avanzadas que van más allá del alcance de este libro. Helpers como Dummy. además de otras propiedades de Visualización. Controladores de animación pueden ser asignados a los objetos en este panel. En tal situación los objetos se encuentran en una relación padre/hijo. y Tape se usan tanto para creación como animación de geometría Este panel también se utiliza para controlar la ubicación y orientación de el punto de pivote de un objeto.

6. usted creará y modificará un objeto simple utilizando el panel de comando. En la persiana Parameters. 5. . elija Create> Geometry y luego haga clic en el botón Cylinder. arrastre el radio de base del cilindro. muévalo verticalmente para establecer la altura del cilindro. pero se recomienda que cambie al panel Modify antes de modificar estos valores. En el punto de vista Perspective. haga clic en la pestaña Modify. Los parámetros base de un objeto pueden ser cambiados al momento de crearlo. Haga clic en la lista de modificadores y elija Bend de esta lista. Inicie o restablezca 3ds Max. 3.Panel Utility El panel Utility contiene una variedad de comandos que generalmente no se encuentran en ningún otro lado de la interfaz. y la altura a 60. 1. 2. En el panel de comando. Ejercicio 4: Utilizar el Panel de Comandos En este ejercicio. Suelte el botón del mouse. 4. cambie el radio a 10. En el panel de comandos.

Vaya a la pestaña Display.7. . El cilindro reaparece. En la misma área de la IU. haga clic en el botó´n Unhide All. Esto puede ser 0 o 1. y haga clic en el botón Hide Selected. Esto establece el valor a 0. 8. 10. 9. dependiendo del tipo de atributo que esté editando. Nota: Al hacer clic derecho en los spinners se establecerá el valor en el mínimo permitido. El objeto desaparece. 12. Haga clic en la etiqueta Freeze para expandir la persiana Freeze. Haga clic derecho en el spinner de dirección. En la persiana Parameters cambie el valor del ángulo a 100 y el valor de la dirección a –90. Haga clic en el botón Zoom Extents All en el área inferior derecha de la IU. 11.

diálogos. y varias áreas en la parte inferior de la ventan de 3ds Max. Algunos diálogos típicos incluyen lo siguiente. . Menú Quad cuando un objeto Editable Spline 2D es seleccionado. etc. Coloque el puntero en un área vacía de la persiana. Menú Quad cuando no está seleccionado ningún objeto Menú Quad cuando un objeto de Malla editable es seleccionado Otros elementos de la Interfaz de Usuario Otros elementos importantes de la IU incluyen el menú quad. representaciones esquemáticas. Cuadros de Diálogo Los diálogos se utilizan para presentarle al usuario información que no encaja fácilmente en otras áreas de la IU. Menú Quad El menú Quad es un menú flotante que se adapta al contexto cada vez que es activado. gráficas. El puntero cambia de forma a una mano. Hage clic y arrastre hacia arriba hasta que la parte inferior del panel aparezca. Éstos pueden contener grandes cantidades de información. Para acceder al menú haga clic derecho en el Viewport avtivo. imágenes en miniatura.13. 14.

y la línea de Tiempo. Líneas de Estado y Prompt La línea de Estado muestra información perinente del objeto seleccionado y de la escena. El Track Bar le muestra las claves de un objeto animado seleccionado. Estos modos sopn Auto Key y Set key. El área justo debajo de los Viewports es donde se encuentran el deslizador de Tiempo. y también el fondo del Deslizador de Tiempo. El Editor de Curvas Track View muestra datos de la animación en forma de curva que le permiten ajustar sus animaciones fácilmente. 65. En el ejemplo anterior. En el ejemplo anterior. el Track Bar. a lo largo de una Línea de Tiempo.Diálogos de Archivo Editor de curvas Track View Track View es una herramienta que le ayuda a editar y controlar la animación en la escena. En éste ejemplo la Línea de Tiempo se despliega en cuadros y muestra que el objeto seleccionado posee Cuadros Clave (Keyframes) en los cuadros 0. Los diálogos de Archivo tales como Open y Save se ven similares y poseen la habilidad de mostrar imágenes en miniatura.en este caso. dos objetos seleccionados. las coordinadas XYZ están en blanco porque están seleccionados múltiples objetos. Diálogo Render de escena Deslizador de Tiempo. la línea de Estado muestra que un objeto esta seleccionado. Controles de Animación Hay dos métodos para habilitar el modo Animación en la IU principal. Puede hacer correr la animación hacia atrás y hacia delante arrastrando el Deslizador de Tiempo (Time Slider). Ambos identificados en el área de controles de Animación. La línea de Prompt le incita a realizar una acción. . la línea de Estado muestra El diálogo Render de escena es uno típico de los muchos de 3ds Max. Como alternativa puede usar las flechas del Deslizador de Tiempo para moverse un cuadro a la vez. Contiene opciones organizadas en varias persianas en múltiples pestañas. Track bar y Línea de Tiempo. y 70. Cuando Auto Key está activo el marco del Viewport activo se pone rojo. así también las coordenadas del punto de pivote de ese objeto. 60.

los cambios no son guardados a menos que se haga clic en el el botón Set keys. usará los controles de Animación para reproducir y ajustar una Animación simple.max Áarea de Reproducción El área de reproducción le permite reproducir sus animaciones en los Viewports en tiempo real. 1. Cuando usted cambia el número. La parte superior de los controles de Reproducción funcionan de manera similar a los botones de un VCR o un reproductor de DVD. y luego hace un cambio en la escena. En los cuadros 0 y 15. Abra el archivo Pool Table Cue.está listado en el campo numérico. Haga clic derecho en el Viewport User para activarlo. Ejercicio 5: Utilizar los Controles de Reproducción de Animación En este ejercicio. la mayoría de los cambios que realiza en 3ds Max son grabados y pueden ser reproducidos más tarde. Una de las cosa que frecuentemente hará en éste diálogo es cambiar la longitud de la Animación. Claves que mantienen el estado de un objetos son creadas automáticamente para el movimiento de la bola. Haga clic en el botón Play Animation. Mientras la Animación aún se reproduce. La reproducción de la Animación cambia a ese punto de vista. 3. 4. en este caso mover la bola entre dos puntos en el espacio. Cuando este modo está encendido. haga clic derecho sobre el Viewport Top. Cuando Auto Key está encendido. en la parte inferior derecha del grupo lo lleva al diálogo de Configuración del Tiempo. va hacia ese cuadro. que favorece el estilo de Animación Pose a pose. El botón Time Configuration. La Animación se reproduce en el Viewport User. El otro método de Animación es Set key. El cuadro actual 2. . Aquí también se encuentran herramientas que puede utilizar para ajustar la Animación. En modo Set Key. usted mueve el Deslizador de Tiempo al cuadro deseado. El modo Set Key usualmente se usa para animar personajes.

Sign up to vote on this title
UsefulNot useful