P. 1
Solidos en Autocad

Solidos en Autocad

|Views: 9.346|Likes:
Publicado porVictor Culver

More info:

Published by: Victor Culver on Feb 08, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

07/29/2013

pdf

text

original

IPN

CECYT 10 “ING. CARLOS VALLEJO MARQUEZ”

Sólidos en AutoCAD
Diseño Mecánico Asistido por Computadora.
Academia de Manufactura y C.N.C. Prof. Víctor Manuel Culver.

Crear una Cuña Sólida en Autocad

Para crear una cuña sólida se utiliza el comando WEDGE. La base de la cuña es paralela al plano XY del UCS corriente con la cara inclinada opuesta a la primera esquina indicada de la base. Su altura que puede ser positiva o negativa, es paralela al eje Z. Para crear una cuña sólida: 1 2 3 4 Del menú Draw, se selecciona Solids > Wedge. Se especifica la primera esquina de la base (1). Se especifica la esquina opuesta de la base (2). Se especifica la altura de la cuña (3).

CREAR UN SÓLIDO MEDIANTE EXTRUSIÓN EN AUTOCAD

seleccionados. El comando se puede aplicar a objetos cerrados como polilíneas, polígonos, rectángulos, círculos, elipses, splines cerradas, donuts (rosquillas), y regiones. No se puede aplicar este comando a objetos 3D, objetos que forman parte de un bloque, polilíneas que se autointersectan, o que no son cerradas. La extrusión a un objeto se aplica a lo largo de un camino, o se puede especificar un valor para la altura y un ángulo de reducción de la base.

Tomado de: Cursos Luis Bonilla

Objeto Original

Objeto después de aplicar Extrude

EXTRUDE se utiliza para crear un sólido a partir de un perfil del objeto que es común a lo largo del mismo, como una rueda dentada o un engranaje.EXTRUDE es particularmente útil para crear objetos que contiene redondeos, biselados, y otros detalles que de otra manera sería difícil reproducir excepto utilizando un perfil del mismo. Si se crea un perfil utilizando líneas y arcos, se debe utilizar la opción Join del comando PEDIT para convertirlos en una sola polilínea o crear a partir de ellos una región antes de que se pueda utilizar el comando EXTRUDE. Para aplicar el comando a lo largo de un camino: 1 Del menú Draw, se hace clic en Solids >

Extrude. 2 Se seleccionan los objetos a los que se aplicará el comando (1). 3 Se teclea p (Path = Camino).

4 Se selecciona el objeto que se desea utilizar como camino (2). Después de la extrusión, AutoCAD puede borrar o retener el objeto original, en dependencia del valor de la variable DELOBJ.

Línea de comando EXTRUDE

Tomado de: Cursos Luis Bonilla

Círculo después de aplicar Extrude con la opción Taper. Reducir la extrusión es muy útil, específicamente para partes que necesitan que sus lados sean definidos a lo largo de un ángulo, como un molde que se utilizaría para crear productos metálicos en una fundición. Se debe evitar la utilización de ángulos de reducción muy grandes. Si el ángulo de reducción es muy grande, el perfil se puede reducir a un punto antes de alcanzar la altura especificada. CREAR SÓLIDOS POR REVOLUCIÓN

Con el comando REVOLVE, se pueden crear sólidos mediante la rotación de un objeto cerrado alrededor del eje X o Y del UCS corriente, utilizando un ángulo especificado. También se puede utilizar como eje una línea, una polilínea, o dos puntos que se indiquen. Al igual que EXTRUDE, REVOLVE es muy útil para crear objetos que contienen biselados u otros detalles que serían muy difíciles de obtener mediante un perfil común. Para crear un objeto 3D por rotación alrededor de un eje: 1 Del menú Draw, se hace clic en Solids >

Revolve. 2 Se seleccionan los objetos que se desean transformar. 3 Se especifica el punto inicial y final del segmento que describe el eje de revolución.

Tomado de: Cursos Luis Bonilla

Los puntos se especifican de manera que el objeto quede de un lado del eje. La dirección positiva del eje especificado va del primer al segundo punto. 4 Se especifica el ángulo de revolución.

Polilínea Original Revolución alrededor X

Revolución alrededor del eje del eje Y

Objeto seleccionado Resultado

Eje de Revolución

Revolución seleccionando o especificando un eje . Línea de comando REVOLVE CREAR UN SÓLIDO COMPUESTO

Los sólidos compuestos se crean a partir de la combinación, substracción e intersección de sólidos existentes. Con el comando UNION, se puede combinar el volumen total de dos o más sólidos o dos o más regiones en un objeto compuesto. Para combinar sólidos: 1 Union.
Tomado de: Cursos Luis Bonilla

Del menú Modify, se hace clic en Solids Editing >

2 2).

Se seleccionan los objetos que se desea combinar (1,

Objetos a ser combinados

Resultado

Con el comando SUBTRACT, se puede quitar el área común de un conjunto de sólidos de otro sólido. Por ejemplo, utilizando este comando se pueden adicionar huecos a una pieza mecánica sustrayendo cilindros del objeto que la representa. Para sustraer un conjunto de sólidos de otro sólido: 1 Del menú Modify, se hace clic en Solids Editing >

Subtract. 2 (1). 3 Se seleccionan los objetos de los que se sustraerá Se seleccionan los objetos que se sustraerán (2).

Objeto del que sustrae Resultado

Objeto sustraído (se han

ocultado las líneas para mejor claridad) Con el comando INTERSECT, se pueden crear sólidos compuestos a partir del volumen común de dos o más sólidos que se sobreponen. INTERSECTquita las porciones que no se sobreponen y crea un sólido compuesto a partir del volumen común.
Tomado de: Cursos Luis Bonilla

Para crear un sólido a partir de la intersección de dos o más sólidos: 1 Del menú Modify, se hace clic en Solids Editing >

Intersect. 2 Se seleccionan los objetos que se desean intersecar (1 y 2).

Objetos seleccionados intersección

Resultado para la

El comando INTERFERE realiza la misma operación que INTERSECT, pero no elimina los objetos originales. EDITAR EN 3D EN AUTOCAD

Los objetos 3D se pueden editar rotando, haciendo arreglos (array), reflejo (mirror), cortando (trim), biselando (chamfer) o redondeando (fillet). Los comandos ARRAY, COPY, MIRROR, MOVE, y ROTATE se pueden usar para objetos 3D como para aquellos 2D. También se pueden utilizar las referencias a puntos significativos de objetos (object snaps), excepto Intersection y Apparent Intersection para asegurar la precisión deseada cuando se editan objetos 3D. Rotar en 3D Con el comando ROTATE, se pueden rotar objetos de manera paralela al plano XY alrededor de un punto especificado. La dirección de rotación se determina por el UCS corriente UCS. ROTATE3D rota objetos en el espacio 3D alrededor de un eje que se especifica. El eje de rotación se puede especificar mediante dos puntos, un objeto, los ejes X, Y, o Z,
Tomado de: Cursos Luis Bonilla

o la dirección Z de la vista corriente. Ambos comandos se pueden utilizar con objetos 3D. Para rotar un objeto alrededor de un eje: 1 Del menú Modify, se hace clic en 3D Operation > Rotate 3D. 2 Se seleccionan los objetos que se desea rotar (1).

3 Se especifica dos puntos del eje alrededor del que se desea rotar los objetos seleccionados (2 y 3). La dirección positiva del eje va del primer punto indicado al segundo, y la rotación cumple con la regla de la mano derecha. 4 Se especifica el ángulo de rotación.

Objeto seleccionado para rotar

Eje de rotación

Resultado indicado

Línea de comando ROTATE3D HACER ARREGLOS 3D EN AUTOCAD

Con 3DARRAY, se pueden crear arreglos rectangulares o polares de objetos en el espacio 3D. Además de especificar la cantidad de columnas (dirección X) y filas (dirección Y), también se especifica la cantidad de niveles (dirección Z). Para crear un arreglo rectangular de objetos: 1 Del menú Modify, se hace clic en 3D Operation > 3D Array.
Tomado de: Cursos Luis Bonilla

2 Se seleccionan los objetos que formarán parte del arreglo (1). 3 4 5 6 7 8 9 Se especifica Rectangular. Se indica la cantidad de filas. Se indica la cantidad de columnas. Se indica la cantidad de niveles. Se especifica la distancia entre filas. Se especifica la distancia entre columnas. Se especifica la distancia entre niveles.

Línea de comando 3DARRAY

Objeto seleccionado Para crear un arreglo polar de objetos:

Resultado

1 Del menú Modify, se hace clic en 3D Operation > 3D Array. 2 Se seleccionan los objetos que formarán parte del arreglo (1). 3 Se especifica Polar.

4 Se indica la cantidad de veces que se repetirá el objeto. 5 Se indica el ángulo que cubrirán los objetos en el arreglo.

Tomado de: Cursos Luis Bonilla

6 Se teclea ENTER para rotar los objetos a medida que varía su ángulo en el arreglo, o se teclea n para retener la orientación original. 7 Se especifican los dos puntos del eje alrededor del que serán rotados los objetos (2 y 3). Línea de comando 3DARRAY

HACER MIRROR EN 3D

Con MIRROR3D, se puede reflejar objetos indicando un plano de reflexión. El plano de reflexión puede ser uno de los siguientes: El plano de un objeto 2D. Un plano paralelo a uno de los planos XY, YZ, o XZ del UCS corrienteque pase por un punto que se especifique. Un plano definido por tres puntos que se especifiquen. Para reflejar objetos en el espacio 3D: 1 Del menú Modify, se hace clic en 3D Operation > Mirror 3D. 2 Se seleccionan los objetos que se reflejarán (1).

3 Se especifican tres puntos que definan el plano de reflexión (2, 3, y 4). 4 Se presiona ENTER para retener los objetos originales, o se teclea y para eliminarlos.

Tomado de: Cursos Luis Bonilla

Objeto Seleccionado

Plano de Reflexión

Resultado

Línea de comando MIRROR3D MODIFICAR SÓLIDOS 3D EN AUTOCAD

Después de crear un modelo sólido, al mismo se le puede cambiar la apariencia redondeando o biselando sus bordes, seccionándolo, cortándolo y separándolo. También se pueden editar las caras y bordes de un modelo sólido. Se puede fácilmente quitar dobleces creados con FILLET o CHAMFER. Cambiar el color o copiar una cara o un borde de un sólido creando un "cuerpo" (body), región, línea, arco, círculo, elipse, o spline. Grabar geometría en sólidos existentes, crear nuevas caras o fundir caras redundantes. Hacer offset cambia las caras en relación con las caras originales del modelo sólido, por ejemplo, hacer más grande o más pequeño el diámetro de un hueco. Separar sólidos compuestos crea objetos 3DSOLID. Se puede también crear paredes finas de un grosor especificado. Biselar Sólidos El comando CHAMFER bisela los bordes a lo largo de caras adyacentes de un sólido. Para biselar un objeto sólido: 1 Del menú Modify, se hace clic en Chamfer.

2 Se selecciona el borde de la cara base que se desea biselar (1).

Tomado de: Cursos Luis Bonilla

AutoCAD resalta una de las dos caras adyacentes al borde seleccionado. 3 Para seleccionar la otra cara, se teclea n (Next), o se presiona ENTER para utilizar la cara resaltada. 4 Se especifica la distancia a biselar en la cara base.

La distancia en la cara base se mide desde el borde seleccionado hacia el interior de la cara base. La otra distancia de biselado se mide desde el borde seleccionado hacia el interior de la cara adyacente. 5 Se especifica la distancia que se desea biselar en la cara adyacente. Ahora se seleccionan los bordes de la cara que se desean biselar o se teclea l (Loop) que selecciona todos los bordes alrededor de la cara base.

Superficie base Seleccionada

Borde Seleccionado

Resultado

Línea de comando CHAMFER REDONDEAR BORDES 3D EN AUTOCAD

Con el comando FILLET, se puede redondear y filetear objetos. El método predeterminado consiste en especificar el radio de redondeo y después seleccionar los bordes que se desean redondear. Otros métodos especifican medidas individuales para cada borde redondeado y redondea una serie de bordes tangenciales. Para redondear los bordes de un objeto sólido:

Tomado de: Cursos Luis Bonilla

1

Del menú Modify, se hace clic en Fillet.

2 Se selecciona el borde del sólido que se desea redondear (1). 3 Se indica el radio de redondeo.

4 Se seleccionan bordes adicionales o se presiona ENTER para redondear los bordes seleccionados.

Borde a filetear Línea de comando FILLET

Resultado

CREAR SECCIONES DE SÓLIDO EN AUTOCAD

Con el comando SECTION, se pueden crear secciones transversales de un sólido, las mismas se crean como si fueran regiones o bloques anónimos. El método predeterminado es indicando tres puntos que definan el plano de la sección. Otros métodos definen el plano de la sección transversal mediante un objeto, la vista corriente, el eje Z, o uno de los planos XY, YZ, o ZX. AutoCAD crea el objeto resultante (la región o el bloque anónimo en la capa corriente. Para crear la sección transversal de un sólido: 1 Del menú Draw, se hace clic en Solids >

Section. 2 Se seleccionan los objetos de los que se desea la sección transversal.
Tomado de: Cursos Luis Bonilla

3 Se especifican tres puntos que definan el plano de la sección transversal. El primer punto define el origen (0,0,0) del plano de corte de la sección. El segundo define el eje X, y el tercero define el eje Y.

Objeto seleccionado transversal y puntos del plano de sombreada sección deseada claridad

Eje de corte de sección definido

Sección aislada y para mejor

Línea de comando SECTION

Para aplicar un rayado (hatch) al objeto que se obtuvo como sección transversal, debemos asegurarnos primero de que esté alineado con UCS corriente.

Tomado de: Cursos Luis Bonilla

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->