Está en la página 1de 2

Prof.

MILOS IOANA

BAZE DE DATE ÎN ACCESS

I. Noţiuni teoretice

1. Lansarea în execuţie şi închiderea programului Access


• Start → All Programs → Microsoft Access
• File → Exit
2. Deschiderea unei baze de date:
• File → Open…→Test.mdb
3. Crearea unei baze de date noi:
p1: File → New
p2: New →Blank Database (din panoul de activitate)
p3: Salvarea bazei de date:
• Save in (Salvare in): D:\Clasa
• Filename (nume fisir): Baza_NumeElev
• Save as type: Microsoft Access Databases
• Clic → „Create”
4. Salvarea unei baze de date
• Când se creează o baza de date, ea este salvată automat când i se stabileşte numele.
5. Închiderea bazei de date:
a. File → Close; b. <Ctrl> + <F4> c. <Ctrl> + <W> d. 
6. Modurile de vizualizare pentru un tabel sau formular:
a. Vizualizare tip proiect;
b. Vizualizare tip foaie de date.
7. Afişarea/ascunderea barelor de instrumente:
a. View → Toolbars →Table Datasheet

II. Aplicaţie practică

1. Să se lanseze în execuţie programul de gestiune a bazelor de date.


2. Să se creeze o bază de date nouă, sub numele NumeElev.mdb.
(D:\Clasa\ NumeElev.mdb; C:\Elev\ NumeElev.mdb)
3. Să se creeze un tabel care conţine următoarele cinci câmpuri:
ID → de tip AutoNumerotare;
NumeAngajat → de tip Text;
Salariu → de tip Moneda;
DataAngajarii → de tip Data/Ora;
Permis → de tip Da/Nu;
4. Să se atribuie atributul de cheie primara câmpului ID.
5. Să se salveze tabelul sub numele tbl_Angajat.
6. Să se introducă în tabel următoarele şase articole:

NumeAngaja
ID Salariu DataAngajarii Permis
t
1 Popescu Ion 110 1 ianuarie 2000 Da
2 Toma Lucian 100 1 martie 2001 Nu
3 Vieru Costică 95 10 mai 2002 Nu
4 Chiper Lucica 125 25 iulie 2003 Da
5 Cretu Toader 96 31 septembrie 2000 Nu
6 Cenuşa Vasile 110 11 ianuarie 2001 Da

7. Salvaţi baza de date pe hard disc şi pe dischetă.


8. Salvaţi baza de date şi trimiteţi-o prin e-mail, ca fişier ataşat, profesorului.
Prof. MILOS IOANA