Está en la página 1de 13

Guía Básica

Manual Básico
Digsilent Power Factory

La presente trata de la elaboración de un manual básico


para el aprendizaje y fácil manejo del uso del Software
DIgSILENT Power Factory, en el análisis de Sistema de
Potencia.

MRC
24/10/2010
Guía Básica

CONTENIDO

1. Introducción
2. Objetivo
3. Características del programa
4. Funciones principales y espacio de trabajo
5. Partes del espacio de trabajo
6. Administración de base de datos
7. Modulo del flujo de carga
8. Modulo de cortocircuito
9. Exposición de un estudio
Guía Básica

Manual Básico del Programa

1- Introducción

El desarrollo del programa de cálculo DIgSILENT (Digital Simulator and Electrical NeTwork)
comenzó en 1976, utilizando el talento de varios ingenieros experimentados en sistemas
eléctricos de potencia y desarrolladores de software. Desde el nacimiento del DIgSILENT,
el programa ha crecido incorporando varias características de análisis que se requieren
para planificar, operar y mostrar aspectos del sistema eléctrico.
El nuevo programa DIgSILENT Power Factory es una herramienta integrada de análisis de
sistemas eléctricos que combina confiabilidad y flexibilidad en el modelado de elementos,
con el estado del arte en los algoritmos de solución en conjunto con un concepto único de
manejo de base de datos. El concepto Power Factory inició en 1993 cuando se tomó la
decisión de re-diseñar al ya exitoso DIgSILENT versión 10.31 con algoritmos de solución
mejorados y tecnología avanzada incorporados a una base de datos orientada a objetos.
Power Factory incorpora una lista (en continuo crecimiento) de funciones de simulación
que incluye: Flujos de potencia, análisis de fallas, optimización de redes de distribución,
dimensionamiento de cables según IEC, simulación electromecánica, simulación
electromagnética, coordinación de la protección, análisis de armónicos, análisis de
confiabilidad, análisis de estabilidad de tensión, análisis de contingencias, Modelamiento
de dispositivos de electrónica de potencia, interfaz para SCADA, base de datos multi-
usuarios y herramientas avanzadas: Flujos óptimos de potencia y planificación producción.
DIgSILENT Power Factory ha conseguido éxito en amalgamar los requerimientos de cada
una de las áreas del análisis de sistemas eléctricos, para combinar técnicas sofisticadas en
bases de datos, con una capacidad flexible en el modelado del sistema y con un algoritmo
de solución que están en el estado del arte. La combinación de esos desarrollos en un
paquete completamente compatible con Windows 95/98/NT/2000/XP/Vista, ofrece al
usuario un alto grado de flexibilidad y capacidad, para analizar cualquier aspecto de un
sistema eléctrico, de una manera eficiente y exacta. DIgSILENT Power Factory es la
herramienta computacional líder en el mundo, gracias a la integración de sus capacidades
de modelado y sus algoritmos de solución.

2- Objetivo del manual

Principalmente está orientado a los futuros ingenieros con el fin de familiarizarse con el
programa de simulación de sistemas de potencia Digsilent que involucra el análisis de flujo
de potencia, cortocircuito, etc.
Guía Básica

3- Características del programa

El DIgSILENT Power Factory es una herramienta integrada para el análisis de sistemas


eléctricos de potencia caracterizando técnicas confiables y flexibles de modelado y
algoritmos. DIgSILENT ha sido desarrollado con la nueva tecnología de programación
orientada a objetos y lenguaje de programación C++. De esta manera logra el mejor
compromiso entre la flexibilidad ilimitada y requerimientos de fácil manejo, siendo
completamente compatible con Windows 95/98/NT/2000/XP/Vista.

4- Funciones principales y espacio de trabajo

4.1.- Funciones

• Flujo de potencia AC/DC


• Análisis de Corto Circuito
• Fallas generales
• Simulación dinámicas (RMS)
• Simulación de transitorios Electromagnéticos
• Análisis de Eigenvalores
• Reducción de redes
• Coordinación de Relés de protección
• Chequeo de la respuesta de unidades de protección
• Análisis de Armónicos
• Cálculo de Confiabilidad
• Despacho Económico
• Interface SCADA
• Lenguaje DSL y DPL
• Diagrama unifilares del sistema modelado
• Diagrama de configuración de subestaciones
• Instrumentos virtuales para visualizar resultados

Todas estas funciones tienen acceso a una base de datos, con un sistema integrado de
manejo de casos de estudio y escenarios de sistemas. Algunas características adicionales
incluidas son:

• Capas múltiples integradas, ventanas múltiples para ver simultáneamente


diagramas unifilares y diagramas de subestaciones.
• Generación automática de configuración de subestaciones.
• El sistema más moderno de ventanas con un administrador de datos integrados.
Guía Básica

• Un administrador del sistema, con filosofía de manejo redundante para la


definición de casos de estudio y escenarios del sistema.

4.2.- Espacio de trabajo

El programa utiliza un ambiente de trabajo muy similar al que se utiliza en Windows, las
ventanas más importantes se muestran en la Figura Nº1.

• Ventana principal (1)


• Ventana del administrador de datos (2)
• Ventana gráfica (3)
• Ventana de salida (4)

2
3

Figura Nº1

5- Partes del espacio de trabajo

Se empieza por conocer los submenús que se encuentran en la barra del menú principal
mostrada en la Figura Nº1.

5.1 Archivo

En la Figura Nº2 se observa el despliegue del menú Archivo en el menú principal.


Guía Básica

Figura Nº2
5.1.1 Configurar tutorial
Acceso aun tutorial preparado para las funciones básicas del programa.

5.1.2 Nuevo
Función para crear nuevos proyectos de trabajo.

5.1.3 Activar y desactivar el proyecto


Función activar para entrar a un proyecto; y desactivar para salir de cualquier proyecto.

5.1.4 Save operation scenario


Función para guardar los cambios realizados dentro de un escenario de operación.

5.1.5 Abrir administrador de datos


Acceso al administrador de datos del DIgSILENT

5.1.6 Importar y exportar


Guía Básica

Función para exportar e importar los archivos generados (*.pfd). Con esto se puede
mantener un Backus de la información generada o poder realizar el intercambio de
información.

5.1.7 Imprimir, configurar página e impresión


Acceso para definir funciones y configuración de impresión

5.2 Editar

En la Figura Nº3 se observa el despliegue del menú Editar.

Figura Nº3
5.2.1 Configurar tutorial
Función que deshace todo movimiento realizado en el caso de estudio.

5.2.2 Diagrama unifilar


Se tiene acceso a las propiedades de los diagramas unifilares de los casos que se
encuentren activados y funciones como: deshacer, cortar, copiar, pegar, eliminar y
seleccionar todo.

5.2.3 Proyecto
Con esta función se tiene acceso directo a realizar cambios en el proyecto activo.

5.2.4 Caso de estudio


Con esta función se tiene acceso a realizar cambio directamente en el caso de estudio.
Guía Básica

5.2.5 Otros
Con estas funciones es posible mirar el contenido del caso de estudio, saber cuántas
aéreas, escenarios, etc., están asociados en el caso de estudio.

5.3 Calculo

En la Figura Nº4 se observa el despliegue del menú Editar.

Figura Nº4
5.3.1 Flujo de carga
Con esta opción se accede a la ventana flotante del flujo de carga y sus opciones
respectivas, por ejemplo Flujo de carga con dependencia de la tensión, sistemas
balanceados o desbalanceados, ajuste automático de taps de transformadores, considerar
límites de potencia reactiva, etc.

5.3.2 Cortocircuito
Acceso a la ventana flotante del modulo de análisis de fallas y las funciones respectivas,
por ejemplo: Método de solución y calculo de fallas (VDE, IEC, ANSI, Completo), Tipo de
falla (Corto circuito trifásico, bifásico, monofásico, bifásico a tierra, etc.), Corriente del
corto circuito, Tiempo del interruptor, Tiempo de despeje de falla.

5.3.3 Estabilidad
Para acceder a las funciones propias del modulo de estabilidad, como son: El flujo de
carga, la comprobación de las condiciones iniciales, la definición de los tiempos de
arranque y parada de la simulación, análisis modal y de identificación de parámetros.
Guía Básica

5.3.4 Confiabilidad
Acceso a la pantalla flotante del modulo de confiabilidad y las funciones respectivas, como
por ejemplo: Análisis de conexiones y análisis de flujo de carga, contingencias, definición
de la interrupción, etc.

5.3.5 Armónicos
Acceso a la ventana flotante del modulo de Armónicos, con funciones como por ejemplo:
Distribución de voltaje y corrientes en donde se realiza el cálculo de THD bajo las normas
IEEE o DIN, y características de Impedancia – Frecuencia.

5.3.6 Flujo de potencia optimo


Función para realizar un flujo de carga óptimo, definiendo valores al despacho de potencia
activa, así como factores de penalización.

5.3.7 Restablecer cálculo


Borra de la memoria los cálculos realizados hasta el momento.

5.4 Datos

En la Figura Nº5 se observa el despliegue del menú Datos.

Figura Nº5
5.4.1 Estabilidad
Con esta opción es posible seleccionar las variables que se quieren monitorear y también
editar los eventos para la simulación de estabilidad.

5.4.2 Armónicos
Definición de los datos necesarios para el estudio de armónicos.
Guía Básica

5.5 Salida

En la Figura Nº6 se observa el despliegue del menú Salida.

Figura Nº6
5.5.1 Diagrama unifilar
Se emplea para modificar los atributos específicos de presentación en los diagramas
unifilares, filtros de colores para los niveles de tensión, y el bloque de leyenda.

5.5.2 Resultados para elementos fronteras


Para configurar el tipo de resultados que se presentan en los elementos de rama en el
diagrama unifilar. Es posible seleccionar resultados predefinidos como son: Cargabilidad
de la línea; potencias activa, reactiva o aparente; tiempo de operación de relés; nombre
de la protección asociada; o elegir algunos formatos que son editables por el usuario.

5.5.3 Resultados para barras


Es posible elegir que se presenten las tensiones fase-fase o fase-neutro de las barras o
elegir una mascara de resultados para las barras, la cual es editable.

5.5.4 Documentación de los datos de dispositivos


Con esta función podemos obtener una lista en la ventana de salida de todos los
elementos, por ejemplo: si el elemento es un transformador, el usuario puede solicitar
datos del mismo como: tipo, grupo de conexión, niveles de tensión, numero de taps, etc.

5.5.5 Comparación de resultados on/off


Con esta función podemos obtener una lista en la ventana de salida de todos los
elementos, por ejemplo: si el elemento es un transformador, el usuario puede solicitar
datos del mismo como: tipo, grupo de conexión, niveles de tensión, numero de taps, etc.
Guía Básica

5.5.6 Editar comparación de resultados


Sirve para ajustar los rangos de desviación de las variables antes mencionadas y así
asignarle un color a cada uno para que sea mostrado en el diagrama unifilar.

5.5.7 Flujo de carga/cortocircuito


Es posible después de haber montado un sistema, obtener una lista de las áreas que se
están aisladas y de los elementos que por cualquier motivo no conectamos. También
después de haber corrido un flujo de carga o un corto circuito podemos obtener un
reporte en la ventana de salida, escogiendo que resultados deseamos ver.

5.6 Salida

En la Figura Nº7 se observa el despliegue del menú Opciones. Se define los settings del
usuario para los diagramas unifilares, formatos del dibujo y activación o desactivación de
las herramientas de dibujo en los diagramas unifilares.

Figura Nº7

5.7 Ventana

Para el manejo de las ventanas en la plataforma de trabajo, personalización de iconos y


espacio de trabajo se emplean las funciones dentro del menú: Ordenar iconos y ventanas,
organizar horizontalmente y verticalmente, en cascada, tal como se observa en la Figura
Nº8. Estos comandos son esencialmente para organizar las ventanas y su distribución
dentro del espacio de trabajo.

5.7.1 Guardar área de trabajo


Para salvar una distribución particular del espacio de trabajo definida por el usuario.
Guía Básica

Figura Nº8

5.8 Ayuda

En la Figura 9 se puede observar el despliegue del menú Ayuda en la barra del menú
principal

Figura Nº9

5.8.1 Iniciando
Permite el acceso directo al material de ayuda en línea para el usuario inicial.

5.8.2 Manual del usuario


Comando para acceder al manual del usuario básico.

5.8.3 Referencia técnica


Comando para acceder a la ayuda en línea, sobre el soporte técnico de los distintos
tópicos del programa.
Guía Básica

5.8.4 Acerca del Digsilent


Abre una ventana que presenta información correspondiente a la versión del programa
que se está utilizando, los derechos de autor y los módulos disponibles en la versión que
se está trabajando. Además brinda información si se está trabajando en modo DEMO
VERSION; es decir si el programa no pudo leer la licencia.

6- Administración de base de datos

Este ítem se verá con mayor detalle en la exposición.

7- Modulo de flujo de carga

Este ítem se verá en detalle en la exposición.

8- Modulo de cortocircuito

Este ítem se verá en la exposición.

9- Exposición de un Estudio

Este ítem mostrara el desarrollo de un estudio de Pre Operatividad usando la herramienta


de simulación Power Factory.