P. 1
Prácticas de Word de 1º de ESO

Prácticas de Word de 1º de ESO

4.0

|Views: 3.782|Likes:
Publicado pordefcondos

More info:

Published by: defcondos on Aug 01, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/09/2014

pdf

text

original

TECNOLOGÍA – 1º ESO El procesador de textos WORD

1.- Preparando un documento nuevo En este capítulo se tratarán las tareas iniciales que nos permite crear un documento nuevo, así como establecer sus características principales. Crear, abrir y grabar documentos. Formato global del documento. Formato de fuentes. 1.1.- Creación de un documento nuevo 1º.- Abre el menú Archivo y haz clic en la línea Nuevo. 2º.- Aparece una ventana de opciones en la parte derecha de la pantalla, como la mostrada en la figura. 3º.- En el apartado Nuevo de dicha ventana, selecciona el icono Documento en blanco.. 4º.- Automáticamente aparecerá una nueva ventana de Word con el nombre DocumentoX donde X es el número de documentos creados en cada sesión. 5º.- También existe la posibilidad de crear documentos nuevos a través del icono situado en la barra de herramientas Estándar. Haz clic sobre el icono 1.2.- Guardar un documento nuevo Acabamos de crear un documento que ha recibido un nombre genérico (posiblemente Documento 1), ya es hora de darle el nombre que deseemos. 1º.- Abre el menú Archivo y selecciona la opción Guardar como... 2º.- Escribe el nombre del documento con el que desee identificarlo posteriormente en el apartado Nombre de archivo. Por ejemplo: “Práctica 1”. 3º.- Sitúate en la carpeta o unidad donde quieras guardar el documento, por ejemplo en la unidad A: Disco de 3 y ½. 4º.- Haz clic sobre el botón Guardar. 5º.- Si apareciese el cuadro de diálogo Propiedades, especifica la información que Word solicita. Dicha información puede ser de interés para posteriormente buscar documentos mediante diferentes criterios de búsqueda. y automáticamente obtendrás un nuevo documento.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

1

TECNOLOGÍA – 1º ESO El procesador de textos WORD 1.3.- Asignar el tamaño o tipo de fuente por defecto A continuación se va a establecer el tamaño y el tipo de fuente que por defecto será empleada a lo largo del documento que acabamos de crear y en los sucesivos. 1º.- Abre el menú Formato. 2º.- Selecciona la opción Fuente... 3º.- Aplica el tipo de fuente deseado y su tamaño. Por ejemplo: Arial Narrow 12 Ptos. 4º.- Haz clic sobre el botón Predeterminar... 5º.- Haz clic sobre el botón Sí, para cambiar el tipo de fuente seleccionada en todos los documentos nuevos basados en la plantilla NORMAL.

1.4.- Establecer los márgenes del documento Por defecto se establecen los márgenes en 2,5 cm. en la parte superior e inferior y 3 cm. a la izquierda y derecha. A continuación vamos a dar unos nuevos valores a los márgenes de nuestro documento. 1º.- Abre el menú Archivo. 2º.- Selecciona la opción Configurar página... 3º.- Muestra la solapa Márgenes del cuadro de diálogo Configurar página. 4º.- Escribe en los cuadros Superior, Inferior, Izquierdo y Derecho los nuevos valores: 3, 2, 4 y 3 cm, respectivamente. En el apartado Vista previa puedes visualizar cómo queda el formato en el documento. 5º.- Haz clic sobre el botón Aceptar. 1.5.- Hacer una copia de seguridad Debido a que se pueden dar distintas situaciones (corte de electricidad, bloqueo del ordenador,...) en las que perdamos el trabajo realizado desde que hemos abierto el archivo, es conveniente guardar de vez en cuando el trabajo realizado. Pero podemos indicar a Word que realice una copia de seguridad de nuestro trabajo cada cierto tiempo, que después podemos recuperar con una pérdida mínima. Para no perder la información que introduzcamos en nuestro nuevo documento, indicaremos a Word que guarde una copia de seguridad del mismo cada 5 minutos:

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

2

TECNOLOGÍA – 1º ESO El procesador de textos WORD

1º.- Abre el menú Herramientas. 2º.- Selecciona el comando Opciones... 3º.- En la solapa Guardar, activa la opción Guardar info. De Autorecuperación cada, si no se encuentra activada. 4º.- A continuación indica 5 minutos en el cuadro de tiempo. 5º.- Haz clic sobre el botón Aceptar

1.6.- Establecer una contraseña a los documentos Si consideramos que la información que va a contener nuestro documento va a ser muy importante y no queremos que sea vista por nadie más, podemos asociar una contraseña al mismo, que será solicitada cuando éste sea abierto. 1º.- Abre el menú Archivo. 2º.- Selecciona la opción Guardar como... 3º.- En la caja de listas Herramientas selecciona Opciones de seguridad. A continuación, escribe el texto que desee como contraseña en el apartado Contraseña de apertura. 4º.- Haz clic sobre el botón Aceptar. 5º.- Escribe la contraseña para confirmarla en el cuadro de diálogo Confirmar contraseña. 6º.- Haz clic sobre el botón Aceptar y Guardar sucesivamente. 2.- Formatos de párrafos En este capítulo se tratarán los diversos fundamentos del formato en los párrafos para obtener documentos estructurados con óptima presentación. Interlineado. Sangrías. Tabulaciones. Numeración de viñetas y números. En primer lugar vamos a crear un nuevo documento sobre el que vamos a trabajar en los siguientes ejercicios. 1º.- Abre un documento Nuevo tal y como te indicamos en el apartado 1.1.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

3

TECNOLOGÍA – 1º ESO El procesador de textos WORD 2º.- Aparecerá un documento en blanco en el que debes escribir el siguiente texto: Estimado Sr. Pérez: En primer lugar, le felicito por la sección de su revista, que se publica todos los domingos en nuestro territorio nacional, por el interés y contenido de los temas que se desarrollan. También le agradezco las menciones realizadas en el apartado de desarrollo. Estamos seguros que dichos informes ayudan a las empresas a tomar decisiones y trabajar con las nuevas tecnologías que ponen a su disposición las concesiones de cada comunidad. Atentamente. 3º.- Abre el menú Archivo y elige la opción Guardar como... 4º.- Guarda el archivo en tu disquete con el nombre “Carta.doc” 5º.- El documento ha quedado preparado para comenzar a trabajar con él. 2.1.- Espaciado entre líneas 1º.- En primer lugar seleccionaremos todo el texto del documento. Para ello tenemos dos opciones: Pulsar cinco veces la tecla <F8> Con la combinación de teclas <Control> + e 2º.- Abre el menú Formato. 3º.- Selecciona la opción Parrafo... 4º.- Despliega el cuadro de lista Interlineado. 5º.- Seleccionamos el tipo de interlineado que se desee, es ente caso 1,5 líneas. 6º.- Hacer clic sobre el botón Aceptar.

2.2.- Espaciado entre párrafos 1º.- Sitúa el cursor en el comienzo del primer párrafo del documento. 2º.- Selecciona los dos primeros párrafos mediante la combinación de teclas <Mayúsculas> + <Flecha abajo>. 3º.- Pulsa el botón derecho del ratón sobre los párrafos seleccionados y elige la opción Parrafo...

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

4

TECNOLOGÍA – 1º ESO El procesador de textos WORD 4º.- Dentro del apartado Espaciado encontramos el cuadro de texto Posterior. En dicho cuadro podemos indicar el espaciado entre párrafos. En nuestro caso especificaremos 24 puntos. 5º.- Haz clic sobre el botón Aceptar y observa como el espacio entre ambos párrafos ha aumentado. 2.3.- Alinear párrafos 1º.- Selecciona el párrafo que deseas alinear utilizando la combinación de teclas <Mayúsculas> + <Flechas de dirección>. 2º.- Haz clic sobre cualquiera de los iconos disponibles en la barra de herramienta y comprueba como cada uno de ellos alinea el texto seleccionado a la izquierda, centrada, a la derecha y justificado, respectivamente. 3º.- Prueba también a alinear párrafos con el teclado mediante las siguientes combinaciones de teclas. Alineaciones Centrar un párrafo Justificar un párrafo Alinear un párrafo a la izquierda Alinear un párrafo a la derecha Eliminar el formato de párrafo Acción <Control> + <T> <Control> + <J> <Control> + <Q> <Control> + <D> <Control> + <W>

2.4.- Sangrías izquierda y derecha 1º.- Selecciona el párrafo o párrafos que deseas sangrar, en este caso se trata de todo el texto. Esta vez prueba a seleccionar el texto con el ratón, es decir, arrastra el puntero de ratón, con el botón izquierdo pulsado, desde el comienzo del texto hasta el final del documento. 2º.- Abre el menú Formato y selecciona la opción Párrafo... 3º.- Muestra la solapa Sangría y espacio del cuadro de diálogo Párrafo. 4º.- En el apartado Sangría especifica en el cuadro Izquierda los centímetros que se desea sangrar el texto con respecto al margen, en este caso 2 cm. Haz lo mismo para establecer una sangría de 1,5 cm a la derecha. 5º.- En el cuadro Vista previa puedes verificar el tipo de sangrado que estamos estableciendo. 6º.- Haz clic sobre el botón Aceptar. 7º.- Automáticamente las sangrías se fijarán en los párrafos que has seleccionado.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

5

TECNOLOGÍA – 1º ESO El procesador de textos WORD 2.5.- Sangría de primera línea 1º.- Selecciona el primer párrafo de la carta. Puedes utilizar la combinación de teclas <Mayúsculas> + <flechas de dirección> o el ratón, tú eliges. 2º.- Haz clic con el botón derecho de ratón sobre el párrafo seleccionado. Aparecerá un menú emergente, elige la opción Párrafo... 3º.- En el apartado Sangría abre la lista desplegable Especial y selecciona la opción Primera línea. Por defecto se establece una distancia de 1,25 cm desde el margen izquierdo. 4º.- Si quieres especificar una distancia mayor o menor a la establecida por defecto, escribe dicha media en el cuadro correspondiente a En: 5º.- Puedes ver el resultado en el cuadro Vista previa. Haz clic sobre el botón Aceptar y observa los cambios efectuados. 6º.- Observa, además, como han cambiado los cursores que se encuentran sobre la regla superior. Si no se encuentra activada la regla, esta opción se encuentra en el menú Ver. Prueba a moverlos con el ratón y podrás comprobar como se pueden establecer sangrías desde la regla y mediante el ratón.

7º.- Word también permite la posibilidad de establecer sangría francesa (sangrar las líneas de un párrafo excepto la primera línea). Selecciona el segundo párrafo de la carta. 8º.- Repite el paso 2º.- y abre la lista desplegable Especial y selecciona la opción Francesa. 9º.- Haz clic sobre el botón Aceptar y observa lo cambios. ¿Cómo han quedado ahora los cursores situados sobre la regla? A estas alturas ya deberías haber comprendido la dinámica de los mismos. 2.6.- Fijar tabulaciones con la regla 1º.- Abre el menú Archivo y selecciona la opción Nuevo... A continuación haz clic sobre la opción Documento en blanco que podrás encontrar en la ventana que ha aparecido a la derecha. 2º.- Sitúa el puntero del ratón sobre el centímetro 1 de la regla. Haz clic sobre dicho centímetro y automáticamente quedará fijado el primer tabulador tipo izquierdo. 3º.- Haz clic tantas veces como sea necesario sobre el icono situado en el vértice derecho de la regla para cambiar el tipo de tabulador, hasta llegar al tabulador central . 4º.- Sitúa el puntero del ratón sobre el centímetro 5 y haz clic en dicha posición. Como puedes comprobar acabas de insertar un tabulador central. 5º.- Sitúa los tabuladores derecho y decimal en los centímetros 9 y 12 respectivamente.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

6

TECNOLOGÍA – 1º ESO El procesador de textos WORD 6º.- Pulsa la tecla <Tab>, el cursor se desplazará al centímetro 1, escribe el texto “Nombre”. Pulsa otra vez la tecla <Tab> y escribe “Apellido”. Pulsa de nuevo <Tab> e inserta el texto “Nivel de renta”. Y por última pulsa <Tab> y escribe “Media”. 7º.- Utiliza la tecla <Tab> para poder el construir con el mismo formato el texto que se muestra a continuación. Nombre Carlos Fernando Apellido Pérez Martos Nivel de renta 7.500.000 5.250.000 Media 134,66 2569,34

8º.- Guarda el documento que acabas de crear en tu disquete con el nombre Tabuladores. 2.7.- Párrafos numerados 1º.- Escribe en un archivo nuevo el siguiente texto, situando en negrita y subrayando las palabras que correspondan:
VIAJE DE FIN DE CURSO A PARÍS. DIARIO DE RUTA SALIDA DE FUENLABRADA: Salimos el viernes día 8 de marzo a las 21:30 desde la puerta del Instituto. Se ha quedado con los alumnos una hora antes, de manera que tengamos tiempo de sobra para organizarnos. SÁBADO 9 de marzo: llegamos por la mañana a Poitiers y nos vamos directamente a Futurscope, donde pasaremos todo el día. A la noche nos dirigiremos al hotel, donde se distribuirán las habitaciones y cenaremos. DOMINGO 10 de marzo: salimos por la mañana desde Poitiers con dirección a París, donde llegaremos aproximadamente a la hora de la comida. Nos acomodamos en el hotel de París y aprovechamos la tarde-noche para ver algo de París, posiblemente la Torre Eiffel. Cenamos en el restaurante que nos ha sido asignado en París.

2º.- Selecciona los últimos tres párrafos que acabas de escribir. 3º.- Haz clic sobre el icono disponible en la barra de herramientas.

4º.- Automáticamente los párrafos seleccionados se enumerarán al inicio de cada uno con una sangría francesa desde el margen izquierdo de 0,63 cm. ¿Ha quedado algo parecido a esto?
VIAJE DE FIN DE CURSO A PARÍS. DIARIO DE RUTA I. SALIDA DE FUENLABRADA: Salimos el viernes día 8 de marzo a las 21:30 desde la puerta del Instituto. Se ha quedado con los alumnos una hora antes, de manera que tengamos tiempo de sobra para organizarnos. II. SÁBADO 9 de marzo: llegamos por la mañana a Poitiers y nos vamos directamente a Futurscope, donde pasaremos todo el día. A la noche nos dirigiremos al hotel, donde se distribuirán las habitaciones y cenaremos. III. DOMINGO 10 de marzo: salimos por la mañana desde Poitiers con dirección a París, donde llegaremos aproximadamente a la hora de la comida. Nos acomodamos en el hotel de París y aprovechamos la tarde-noche para ver algo de París, posiblemente la Torre Eiffel. Cenamos en el restaurante que nos ha sido asignado en París.

5º.- Comprueba como queda el mismo texto anterior utilizando el icono
Tema 8.- El ordenador Profesor: Ricardo Rodríguez García

.
Página:

7

TECNOLOGÍA – 1º ESO El procesador de textos WORD

2.8.- Formatos de numeración 1º.- Utiliza el icono Deshacer en su formato original. para dejar el texto anterior

2º.- Selecciona los tres párrafos anteriores. 3º.- Pulsa con el botón derecho de ratón sobre los párrafos seleccionados. Aparecerá un menú emergente en el que has de seleccionar la opción Numeración y viñetas... 4º.- Activa la solapa identificada por Números y haz clic en cualquiera de los tipos de numeración que se presentan. 5º.- Haz clic en el botón Aceptar. 6º.- Ahora vamos a añadir un texto previo o posterior en una numeración de párrafos. Repite los pasos 2º y 3º. 7º.- En la solapa Números haz clic en el apartado correspondiente a los números romanos, seguidamente haz clic en el botón Personalizar... 8º.- En el cuadro de texto Formato numérico sitúa el cursos al comienzo del texto y escribe “Día ”. 9º.- Observa la disposición del texto en el aparato Vista previa (en el caso de que no se visualice pincha con el ratón sobre dicho apartado). Por último haz clic sobre el botón Aceptar y comprueba que el texto ha tomado una forma parecida a esta:
VIAJE DE FIN DE CURSO A PARÍS. DIARIO DE RUTA Día I. SALIDA DE FUENLABRADA: Salimos el viernes día 8 de marzo a las 21:30 desde la puerta del Instituto. Se ha quedado con los alumnos una hora antes, de manera que tengamos tiempo de sobra para organizarnos. Día II. SÁBADO 9 de marzo: llegamos por la mañana a Poitiers y nos vamos directamente a Futurscope, donde pasaremos todo el día. A la noche nos dirigiremos al hotel, donde se distribuirán las habitaciones y cenaremos. Día III. DOMINGO 10 de marzo: salimos por la mañana desde Poitiers con dirección a París, donde llegaremos aproximadamente a la hora de la comida. Nos acomodamos en el hotel de París y aprovechamos la tarde-noche para ver algo de París, posiblemente la Torre Eiffel. Cenamos en el restaurante que nos ha sido asignado en París.

10º.- Guarda el archivo que acabas de crear en tu disquete con el nombre Viaje a París.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

8

TECNOLOGÍA – 1º ESO El procesador de textos WORD 3.- Edición, organización e inserción En este capítulo se tratarán las opciones para editar, organizar y asignar elementos a los documentos. Su utilización reduce el tiempo empleado en procedimientos que anteriormente eran tediosos de realizar manualmente. Paginado, encabezado y pies de pagina. Notas al pie. Índices. 3.1.- Insertar números de páginas Aprovecharemos las siguientes actividades para numerar las páginas del documento: “Proyecto Harvard.doc”, por tanto, una vez abierto dicho archivo seguiremos los siguientes pasos: 1º.- Abre el archivo “Proyecto Harvard.doc”, pregunta a tu profesor dónde puedes encontrar dicho archivo. 2º.- Abre el menú Insertar. 3º.- Selecciona la opción Números de página... 4º.- En la caja de lista Posición: selecciona la posición donde quieras insertar el número de página. Existen dos opciones: situar el número de página en el encabezado o en el pie de página. 5º.- Selecciona la alineación en que desees insertar el número de página en la caja de lista Alineación: 6º.- Haz clic sobre el botón Formato... para especificar el tipo de numeración y elige, por ejemplo, el formato de números romanos (I, II, III, ...) 7º.- Haz clic sobre el botón Aceptar en ambos cuadros de diálogo para insertar el número de página. 3.2.- Iniciar una numeración 1º.- Abre el menú Insertar. 2º.- Selecciona la opción Números de página... 3º.- Haz clic sobre el botón Formato..., para especificar el tipo de numeración (ver figuras anteriores). 4º.- Activa la opción Iniciar en: y escribir el número de página con el que desee empezar la numeración del documento, por ejemplo V. 5º.- Haz clic sobre el botón Aceptar en ambos cuadros de diálogo para insertar el nuevo número de página.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

9

TECNOLOGÍA – 1º ESO El procesador de textos WORD 3.3.- Visualizar el número de página y cambiar su formato 1º.- Abre el menú Ver. 2º.- Elige la opción Encabezado y pie de página. El cursor se sitúa en el encabezado del documento y aparece la siguiente barra de herramientas:

3º.- Utiliza el icono Cambiar entre encabezado y pie numeración.

, para situarte en la zona donde se encuentre la

4º.- Selecciona el número de página para editar su contenido y poder modificar sus atributos. Inserta delante del número la palabra “Página-” y establece los atributos Negrita y cursiva. 5º.- Haz clic sobre el botón Cerrar de la barra de herramientas Encabezado y pie de página. 3.4.- Insertar un texto como encabezado y pie de página 1º.- Abre el menú Ver. 2º.- Selecciona la opción Encabezado y pie de página... 3º.- Automáticamente el cursor se presenta en la zona delimitada como Encabezado. 4º.- Escribe el texto: “Programas de enseñar a pensar. El proyecto Harvard”, establece los siguientes atributos y posteriormente haz clic sobre el botón Cerrar. • • • • • • pasos: Fuente: Arial Narrow Tamaño de fuente: 10 Negrita Cursiva Subrayado Alineación centrada

Si queremos establecer un texto como pie de página en todo el documento seguiremos los siguientes

1º.- Repite los pasos anteriores 1º, 2º y 3º. 2º.- Haz clic sobre el icono de la barra de herramientas Cambiar entre encabezado y pie .

3º.- Escribe el siguiente texto: “Documento de trabajo nº 1” establece los mismos atributos que en el encabezado, pero en este caso la alineación será izquierda. 4º.- Haz clic sobre el botón Cerrar.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

10

TECNOLOGÍA – 1º ESO El procesador de textos WORD 3.4.- Insertar una imagen como encabezado 1º.- Abre el menú Ver. 2º.- Escoge la opción Encabezado y pie de página... 3º.- Sitúa el cursor al final del texto presente en el encabezado. En el menú Insertar, selecciona la opción Imagen... ⇒ Desde archivo... 4º.- Selecciona la imagen “Logotipo.gif” en el cuadro de diálogo Insertar Imagen (pregunta a tu profesor dónde puedes encontrar dicho archivo). 5º.- Haz clic sobre el botón Insertar. 6º.- Alinea la imagen y el texto a la derecha, izquierda o centro del encabezado. 7º.- Haz clic sobre el botón Cerrar de la barra de herramientas Encabezado y pie de página. Puedes comprobar como la imagen insertada en el encabezado aparece en todas las páginas del documento. 3.5.- Insertar una nota al pie En primer lugar deberemos situar el cursor a continuación de la palabra a la que se desee hacer la referencia. Para ello vamos a buscar la segunda vez que aparezca la palabra “Harvard” en nuestro documento de trabajo. 1º.- Sitúa el cursor en el comienzo del documento. Abre el menú Edición y selecciona la opción Buscar... 2º.- En la solapa Buscar introduce el texto “Harvard” en el cuadro de texto Buscar: 3º.- Haz clic dos veces en el botón Buscar siguiente para seleccionar la segunda palabra “Harvard” que aparece en nuestro documento. Haz clic en el botón Cancelar. 4º.- Sitúa el cursor a continuación de la palabra seleccionada y abre el menú Insertar. 5º.- En el apartado Referencia, elige la opción Nota al pie... 6º.- Activa la opción Nota al pie del apartado Ubicación. 7º.- Haz clic sobre el botón Insertar. Observarás como el cursor se desplaza automáticamente a la parte inferior de la página e inserta un número volado.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

11

TECNOLOGÍA – 1º ESO El procesador de textos WORD 8º.- Escribe el siguiente comentario: “Universidad de Harvard, institución estadounidense de enseñanza superior, la más antigua de este país, situada en Cambridge, Massachusetts.” y dale un formato adecuado. 9º.- Observa los números volados en el texto y en la nota al pie. 3.6- Crear un índice de forma automática Word es capaz de generar automáticamente, sobre un documento ya elaborado y terminado, un índice que relacione títulos, apartados, subapartados, ... con sus correspondientes páginas. A continuación crearemos un índice para el documento con el que hemos trabajado hasta ahora: “Proyecto Harvard.doc”. 1º.- En primer lugar hay que asignar un estilo a cada uno de los títulos de los apartados y subapartados del documento. 2º.- Selecciona el título del primer apartado: “1.- INTRODUCCIÓN”. 3º.- Abre la lista desplegable de estilos situada en la barra de herramientas y selecciona Título 1. 4º.- Habrás observado que ha cambiado el tipo de fuente y su formato, es el tipo utilizado por defecto. Puedes cambiarlo y dejarlo a tu gusto. 5º.- Repite los tres pasos anteriores para cada uno de los títulos de los apartados del documento: 2.-¿QUÉ ES LA INTELIGENCIA? 3.- ENFOQUES DEL ENSEÑAR A PENSAR 4.- RESOLUCIÓN DE PROBLEMAS LÓGICOS. APLICACIÓN DE LA UNIDAD 6º.- A continuación asignaremos el estilo Título 2 a los subapartados del documento. Selecciona el texto “3.1.- El Proyecto Inteligencia” (recuerda que puedes iniciar una búsqueda si te cuesta encontrarlo). 7º.- Abre la lista desplegable de estilos y selecciona Título 2. Igualmente habrá cambiado el tipo de fuente y su formato, puedes modificarlo si no te satisface el formato asignado por defecto. 8º.- Repite los dos pasos anteriores cada uno de los siguientes títulos: 4.1.- ¿Qué es la solución de problemas? 4.2.- Aplicación de la unidad 4.3.- Desarrollo de la unidad 4.4.- Comentario acerca del proyecto de inteligencia Harvard 9º.- A continuación situaremos el cursor en el lugar donde queramos insertar el índice, por ejemplo en el comienzo de la última página del documento.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

12

TECNOLOGÍA – 1º ESO El procesador de textos WORD 10º.- Abre el menú Insertar y en el apartado Referencia escoge la opción Índice y tablas... 11º.- Activa la solapa Tabla de contenido y observa aquellos aspectos que puedes cambiar en el índice a crear: • • • • • • Mostrar números de página Alinear números de la página a la derecha Carácter de relleno Formatos Mostrar niveles Y los botones Opciones... y Modificar...

12º.- Puedes ajustar todas estas opciones como creas oportuno. A continuación haz clic sobre el botón Aceptar y podrás comprobar como se inserta de forma automática el índice del documento. 4.- Formatos especiales Los formatos especiales proporcionan a los documentos diferentes aspectos de gran riqueza gráfica y profesional. Letras capitales. Formatos de caracteres y fuentes Bordes y sombreado 4.1.- Crear una letra capital 1º.- Abre un documento nuevo y escribe el siguiente texto:
Trataremos a lo largo de este primer capítulo introducirnos en el mundo de la creación de páginas Web mediante la herramienta Macromedia Dreamweaver. Se trata de crear una tarjeta de visita digital de nuestro Instituto en formato “html” que pueda ser visualizada en cualquier navegador y que después situaremos en internet.

2º.- Sitúa el cursor en cualquier punto del párrafo que acabas de escribir. 3º.- Abre el menú Formato. 4º.- Selecciona la opción Letra capital y elige la posición de la letra capital, por ejemplo, En texto. 5º.- Observa cada de las opciones que pueden ser modificadas y haz clic sobre el botón Aceptar para insertar la letra capital en el párrafo. 6º.- Deberías haber obtenido un párrafo como el siguiente:

T

rataremos a lo largo de este primer capítulo introducirnos en el mundo de la creación de páginas Web mediante la herramienta Macromedia Dreamweaver. Se trata de crear una tarjeta de visita digital de nuestro Instituto en formato “html” que pueda ser visualizada en cualquier navegador y que después situaremos en internet.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

13

TECNOLOGÍA – 1º ESO El procesador de textos WORD 4.2.- Crear superíndices y subíndices Sigue los pasos que se muestran a continuación para crear el siguiente texto: “Una masa parte con una velocidad inicial V0 = 5 m/seg y una aceleración de 9,8 m/seg2 ...” 1º.- Escribe en tu documento la frase anterior. Selecciona el carácter o palabra que se desee como superíndice y subíndice (el 0 y el 2). 2º.- Abre el menú Formato. 3º.- Selecciona la opción Fuente... 4º.- En la solapa Fuentes, activa la opción Superíndice o Subíndice del apartado Efectos, según se desee. 5º.- Haz clic sobre el botón Aceptar. 4.3.- Cambiar el espacio entre caracteres Veamos a continuación como modificar el texto del apartado anterior y conseguir el mostrado a continuación:
TEXTO EXPANDIDO Trataremos mundo de Macromedia digital de visualizada internet. a lo largo de este primer capítulo introducirnos en el la creación de páginas Web mediante la herramienta Dreamweaver. Se trata de crear una tarjeta de visita nuestro Instituto en formato “html” que pueda ser en cualquier navegador y que después situaremos en

1º.- Selecciona el texto en el que se desee cambiar el espacio entre caracteres, en este caso todo el párrafo. 2º.- Abre el menú Formato y selecciona la opción Fuente. 3º.- Muestra la solapa Espacio entre caracteres. 4º.- Abre la caja de lista Espacio y selecciona la opción Expandido. Selecciona un espaciado de 2 puntos en el apartado De. 5º.- Haz clic sobre el botón Aceptar. 6º.- Sigue los pasos anteriores para conseguir el siguiente texto, esta vez comprimido con un espacio entre caracteres de 0,5 puntos.
TEXTO COMPRIMIDO

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

14

TECNOLOGÍA – 1º ESO El procesador de textos WORD
Trataremos a lo largo de este primer capítulo introducirnos en el mundo de la creación de páginas Web mediante la herramienta Macromedia Dreamweaver. Se trata de crear una tarjeta de visita digital de nuestro Instituto en formato “html” que pueda ser visualizada en cualquier navegador y que después situaremos en Internet.

4.4.- Crear un borde en una línea o página Veamos los pasos a seguir para crear una línea con borde como la que se muestra a continuación: Word XP.- Tratamiento de textos para Windows 1º.- Seleccionar todo del texto del párrafo utilizado en los ejercicios anteriores. 2º.- Abre el menú Formato y selecciona la opción Bordes y sombreado... 3º.- En la solapa Bordes establece los correspondientes valores para cada uno de los siguientes apartados: Valor: Sombra Estilo: línea continua Color: naranja Ancho: 3 pto 4º.- Haz clic sobre el botón Aceptar. 5º.- Si se desea agregar un borde a un texto o párrafo determinado, selecciona dicho texto o párrafo y realizar exactamente los pasos anteriormente mencionados. 6º.- Si se desea crear un borde en una página, debes realizar los pasos anteriormente descritos en la solapa Borde de página. 4.5.- Establecer el tamaño de un borde 1º.- Selecciona el borde anterior que has creado. 2º.- Abre el menú Formato y selecciona la opción Bordes y sombreado... 3º.- Haz clic sobre el botón Opciones... y especifica el espacio desde el texto en los apartados Superior e Inferior. Por ejemplo 15 Ptos. 4º.- Haz clic sobre los botones Aceptar y habrás obtenido un resultado como el siguiente:

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

15

TECNOLOGÍA – 1º ESO El procesador de textos WORD

Word XP.- Tratamiento de textos para Windows

4.6.- Crear una línea horizontal con diseño 1º.- Abre el menú Formato. 2º.- Elige la opción Bordes y sombreado... 3º.- Haz clic sobre el botón Línea horizontal. 4º.- Aparecerá el cuadro de diálogo Línea Horizontal, que muestra una serie de imágenes prediseñadas que Word XP ha instalado como líneas horizontales. 5º.- De todas ellas pincha con el ratón en la línea que se encuentra en la posición 9ª y haz clic en el botón Aceptar para insertar dicha barra horizontal en nuestro documento.

5.- Creación y edición de documentos gráficos En este capítulo se tratarán los procesos más importantes para crear documentos con elementos gráficos, destacando la inserción de imágenes, gráficos y columnas periodísticas Imágenes y gráficos. Aplicaciones complementarias. Columnas. Ajuste de formas. 5.1.- Insertar una imagen prediseñada Las imágenes y gráficos que pueden incluirse en los documentos proceden de muy diversas fuentes y formatos: imágenes previamente escaneadas, imágenes y gráficos de Office XP o a través de los comandos importar, copiar y pegar de aplicaciones gráficas. 1º.- Crea o abre un documento nuevo. 2º.- Abre el menú Insertar y selecciona la opción Imagen, subopción Imágenes prediseñadas... 3º.- En la ventana que surge a la derecha, haz clic sobre la línea Galería multimedia...

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

16

TECNOLOGÍA – 1º ESO El procesador de textos WORD

4º.- A continuación surge la ventana que contiene la Galería multimedia de Microsoft. 5º.- En el apartado Lista de colecciones despliega la carpeta Animales que podrás encontrar en Colecciones de Office. 6º.- Dentro del apartado Animales, selecciona la carpeta Salvajes. Comprobarás que en dicha colección únicamente aparece un tigre. 7º.- Haz clic en el botón que aparece a la derecha de la fotografía del tigre. Se mostrará una lista de opciones, activa la línea Copiar. De esta manera situaremos una copia de la fotografía en el portapapeles. 8º.- El último paso será pegar la fotografía del tigre en nuestro documento. Cierra la Galería multimedia y una vez situados en nuestro documento, abre el menú Edición y elige la opción Pegar. 5.2.- Insertar una imagen desde archivo 1º.- Sitúa el cursor donde quieras insertar la imagen. 2º.- Abre el menú Insertar y selecciona la opción Imagen, subopción Desde archivo... 3º.- Busca y selecciona la imagen “Castillo-deChambord.gif” 4º.- Haz clic sobre el botón Insertar.

5.3.- Escalar una imagen 1º.- Haz clic sobre la imagen a escalar, en este caso sobre la imagen del Castillo de Chambord. 2º.- Aparecerán ocho puntos de control en el contorno de la imagen.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

17

TECNOLOGÍA – 1º ESO El procesador de textos WORD 3º.- Haz clic en cualquiera de los puntos de control situados en los vértices y desplaza el recuadro de selección diagonalmente sin dejar de pulsar el botón del ratón para cambiar el tamaño proporcionalmente. 4º.- Procura que el tamaño final sea aproximadamente la mitad del tamaño inicial de la imgen. 5.4.- Recortar una imagen 1º.- Selecciona la imagen del Castillo de Chambord. Si la barra de herramientas Imagen no aparece en pantalla, haz clic con el botón derecho del ratón para seleccionar la opción Mostrar barra de herramientas Imagen.

2º.- Haz clic sobre el icono Recortar

de la barra de herramientas Imagen. 3º.- Haz clic sobre el punto de control que se encuentra en el centro del límite inferior de la imagen. 4º.- Arrastra manteniendo el botón izquierdo del ratón pulsado, dicho punto de control hacia arriba, hasta recortar la parte inferior de la imagen. 5º.- Sigue las instrucciones de los puntos anteriores hasta recortar la imagen, para que esta adopte el formato mostrado en la figura. 6º.- Haz clic sobre el icono Recortar de la barra de herramientas Imagen para desactivar la opción Recortar.

5.5.- Dibujar objetos gráficos 1º.- Abre el menú Ver y selecciona la opción Barra de herramientas, submenú Dibujo para mostrar la barra de herramientas Dibujo. 2º.- Sitúa la barra en un lugar idóneo para visualizar todas las funciones arrastrando la barra con el puntero del ratón situado sobre el título de la barra de herramientas. 3º.- Haz clic sobre el icono Autoformas y selecciona la opción Flechas de bloque. 4º.- Selecciona una de ellas. Por ejemplo, Flecha derecha.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

18

TECNOLOGÍA – 1º ESO El procesador de textos WORD 5º.- Cuando el puntero se convierta en una cruz, haz clic sobre aquel punto del documento donde quieras situar el objeto y desplaza el puntero del ratón diagonalmente hacia abajo. 6º.- Experimenta siguiendo los pasos anteriores para insertar diversos tipo de objetos gráficos, como los mostrados a continuación.

5.6.- Selección, edición y desplazamientos de objetos gráficos 1º.- Haz clic sobre una de las líneas que delimitan el objeto para seleccionar la flecha insertada en el apartado anterior. 2º.- Automáticamente aparecen ocho puntos de control indicando su selección. 3º.- Haz clic sobre el objeto sin dejar de pulsar el botón del ratón y desplaza el objeto hacia cualquier lugar del documento. 4º.- Suelta el botón del ratón para situar el objeto en el lugar deseado. 5º.- Haz clic en uno de los puntos de control y desplaza la arista o vértice hacia el lugar que se desee para aumentar o disminuir el objeto.

♦nota: si deseas girar un objeto, haz clic sobre el icono , sitúate sobre el punto de control de giro (círculo de color verde), haz clic sobre dicho control y arrastra el objeto en la dirección en la que deseas que gire. Manteniendo pulsada la tecla <Control>, el objeto girará sobre la base del controlador opuesto.

5.7.- Objetos 3D 1º.- Haz clic sobre el botón Autoformas de la barra de herramientas Dibujo. 2º.- Selecciona la opción Flechas en bloque y haz clic sobre uno de los objetos (por ejemplo, flecha cuádruple). 3º.- Inserta dicha flecha en el documento. 4º.- A continuación haz clic sobre el icono 3D de la barra de herramientas Dibujo.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

19

TECNOLOGÍA – 1º ESO El procesador de textos WORD

5º.- Haz clic sobre cualquiera de las opciones de estilo 3D. Automáticamente, aparecerá la figura con un aspecto tridimensional (no todos os elementos están disponibles en formato 3D). 6º.- En el apartado Configuración 3D... del icono 3D, puedes especificar los valores de giro, profundidad, dirección, estructura, colores e iluminación para cada objeto 3D.

5.8.- Aplicar colores y estilos de líneas 1º.- Haz clic sobre el botón Autoformas y selecciona la opción Cintas y estrellas. 2º.- Escoge la opción Explosión 1. 3º.- Para dar color al objeto haz clic sobre la flecha del icono y seleccionar un color. También se dispone de las opciones Mas colores de relleno... y Efectos de relleno... para ampliar y disponer de colores, tramas y texturas. 4º.- Puedes elegir el color de las líneas que delimitan la figura mediante el icono selecciona un color. 5º.- Haz clic sobre el icono . Haz clic en la flecha del mismo y

3.99 €

para seleccionar el estilo de línea. Por ejemplo 3 Ptos.

6º.- Mediante el icono puedes insertar texto en el interior de los elementos. Intenta insertar el texto 3.99€ 7º.- Es posible que tengas que cambiar las propiedades del cuadro de texto. Haz clic en el menú Formato y elige la opción Cuadro de texto. Aparecerá una ventana en la que podrás indicar las características que desees para el cuadro de texto insertado. 8º.- Con cuadro de texto seleccionado haz clic en el menú Formato y selecciona la opción Cuadro de texto.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

20

TECNOLOGÍA – 1º ESO El procesador de textos WORD 9º.- Muestra la solapa Colores y líneas. En el apartado Relleno muestra la lista desplegable Color y escoge la opción Sin relleno. 10º.- En el apartado Línea muestra la lista desplegable Color y elige la opción Sin línea. 11º.- Muestra la solapa Diseño y selecciona la opción Delante del texto. 12º.- Mueve el puntero del ratón sobre el cuadro de texto hasta que el puntero adopte la forma de una flecha de cuatro puntas. En este momento puedes mover el cuadro texto y situarlo en el interior de la imagen Explosión 1. 5.9.- Efectos de texto con WordArt WordArt es una aplicación integrada en Word XP, destinada a realizar efectos de texto útiles para enfatizar los documentos. 1º.- Abre el menú Insertar. 2º.- Selecciona la opción Imagen, subopción WordArt... 3º.- Automáticamente, una galería de estilos se muestra en pantalla. 4º.- Selecciona uno de ellos y haz clic sobre el botón Aceptar. 5º.- Aparece el editor de texto en el que escribiremos: “Castillo de Chambord”. Haz clic sobre el botón Aceptar. También se puede especificar el tipo de fuente en este cuadro de diálogo si lo deseas. 6º.- Aumenta el tamaño del texto mediante los puntos de control como si de una imagen y objeto se tratase. 7º.- Haz clic sobre el icono de la barra de herramientas WordArt y selecciona una de las formas.

8º.- Selecciona el elemento de WordArt y sitúalo en el lugar que desees.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

21

TECNOLOGÍA – 1º ESO El procesador de textos WORD 5.10.- Realizar una marca de agua Una marca de agua es una imagen de fondo que aparece detrás del texto de una página. Veamos a continuación como insertar una marca de agua en el documento “Carta.doc”. 1º.- Abre el documento “Carta.doc” 2º.- Siguiendo los pasos del apartado 5.1. inserta una imagen prediseñada de la galería de imágenes de Word XP en cualquier posición del documento “Carta.doc”. 3º.- Selecciona la imagen que acabas de insertar haciendo clic en la misma con el ratón. 4º.- Si lo deseas puedes cambiar el tamaño de dicha imagen mediante los puntos de control. 5º.- Pulsa el botón derecho del ratón sobre el objeto gráfico y selecciona la opción Formato de imagen... del menú contextual. 6º.- En la solapa Diseño, en el apartado Estilo de ajuste, selecciona la opción Detrás del texto. 7º.- A continuación haz clic sobre el botón Aceptar. Desplaza la imagen hasta situarla en el interior del texto de la carta. 5.11.- Crear columnas simples en un documento Cuando se crea un documento nuevo, Word trata al documento completo como una sección. Se crean varias secciones para establecer documentos con diferentes tipos de columnas en sus páginas, distintos encabezados y pies de página, etc. En primer lugar aprenderemos a crear un nuevo documento con partes de otro documento ya creado. 1º.- Abre el archivo “Proyecto Harvard.doc”. 2º.- Selecciona el texto correspondiente a los dos primeros apartados del documento: “Introducción” y “¿Qué es la inteligencia?” 3º.- Pulsa el botón derecho del ratón sobre el texto seleccionado y elige la opción Copiar del menú contextual. 4º.- Abre un archivo nuevo y pega el texto que acabas de copiar en el portapapeles, mediante la opción del Pegar del menú Edición. 5º.- Mediante la opción Archivo ⇒ Guardar como... guarda el nuevo documento con el nombre “Columnas.doc”. 6º.- Sitúa el cursor en cualquier lugar del documento. 7º.- Haz clic en el menú Formato y selecciona la opción Columnas...

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

22

TECNOLOGÍA – 1º ESO El procesador de textos WORD 8º.- En la ventana Columnas... indica que el Número de columnas es 2. 9º.- Haz clic sobre el botón Aceptar. Como puedes observar el texto se ha distribuido en dos columnas paralelas de igual tamaño. 5.12.- Crear columnas múltiples en un documento 1º.- Seguimos en el documento con dos columnas que acabamos de crear. Sitúa el cursor justo al final del primer apartado: “...la resolución de problemas lógicos”. 2º.- Abre el menú Insertar. 3º.- Selecciona la opción Salto... 4º.- En el apartado Tipos de saltos de sección, activa la opción Continuo. 5º.- Haz clic sobre el botón Aceptar. Acabas de crear dos secciones en el documento. 6º.- Sitúa el cursor en cualquier lugar de la segunda sección, en cualquier punto del apartado 2.- ¿QUÉ ES LA INTELGENCIA?. 7º.- Abre el menú Formato y selecciona la opción Columnas... 8º.- En la ventana Columnas indica que el Número de columnas ahora es 3. 9º.- Podrás observar como esta segunda sección del documento ha quedado dividida en tres columnas, mientras que la primera sección continúa distribuida en las dos columnas originales. 5.13.- Cambiar el ancho y espacio de las columnas 1º.- Continuamos trabajando en el mismo archivo de los apartados anteriores. Sitúa el cursor en cualquier punto de la primera sección, es decir del apartado 1.- INTRODUCCIÓN. 2º.- Abre el menú Formato y selecciona la opción Columnas... 3º.- Desactiva la opción Columnas de igual ancho si estuviera activa. 4º.- En el apartado Ancho y Espacio de la primera columna especificaremos los valores 9 cm y 1 cm respectivamente. 5º.- Haz clic sobre el botón Aceptar y observa los cambios realizados en las columnas. 5.14.- Establecer un salto de columna 1º.- Sitúa el cursor exactamente en el lugar donde se desee terminar el texto en la columna. Por ejemplo, al final de la primera frase: “...su relación con la capacidad de pensar”. 2º.- Abre el menú Insertar.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

23

TECNOLOGÍA – 1º ESO El procesador de textos WORD 3º.- Selecciona la opción Salto... 4º.- Activa la opción Salto de columna. 5º.- Haz clic sobre el botón Aceptar. 6º.- Automáticamente, la columna donde insertó el salto de columna queda “colgada”, habiendo pasado el texto a la siguiente columna.

Tema 8.- El ordenador

Profesor: Ricardo Rodríguez García

Página:

24

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->