Está en la página 1de 35
Guía práctica de iniciación en ArcGIS Resumen Mario Piumetto Este documento desarrolla en resumen las

Guía práctica de iniciación en ArcGIS

Resumen

Mario Piumetto

Este documento desarrolla en resumen las principales funciones del software ArcGIS, tanto de visualización y consulta, como de análisis y presentación de resultados. Busca ser una “guía práctica de iniciación” que te permita utilizar una herramienta SIG para consolidar muchos de los conceptos estudiados y, al mismo tiempo, desarrollar una experiencia concreta de utilización de datos catastrales y urbanos en ambiente SIG.

Objetivos de aprendizaje

Este documento posee como propósito general:

1. Brindarte conocimientos y habilidades en el uso de una herramienta SIG desktop para llevar adelante el ejercicio “Administración de datos catastrales en ambiente SIG para la toma de decisiones”, previsto dentro del esquema del curso.

Adicionalmente te permitirá alcanzar los siguientes aprendizajes:

2. Conocer y comprender qué es una herramienta SIG del tipo desktop.

3. Ser capaz de trabajar en forma básica con distintas funciones de visualización, consulta y análisis espacial presentes en los software SIG.

Guía práctica de iniciación en ArcGIS Índice 1. Introducción 2. El software ArcGIS Concepto de

Guía práctica de iniciación en ArcGIS

Índice 1. Introducción 2. El software ArcGIS Concepto de trabajo en ArcGIS 3. Visualización y
Índice
1. Introducción
2. El software ArcGIS
Concepto de trabajo en ArcGIS
3. Visualización y consulta de datos
Preparación de la sesión de trabajo e incorporación de datos
Concepto
Pasos
Preparación y configuración de datos
Concepto
Pasos
Exploración y consulta de datos
Concepto
Pasos
4. Digitalización y carga de atributos
Preparación para el proceso de digitalización
Concepto
Pasos
Digitalización y carga de atributos
Concepto
Pasos
5. Selección de elementos
Herramientas y funciones comunes

Sistemas de Información Geográfica aplicados a Estudios Urbanos

4

4

5

6

7

7

7

9

9

9

10

10

10

11

12

12

12

15

15

16

18

18

2

Guía práctica de iniciación en ArcGIS Selección interactiva Concepto Pasos Consultas basadas en atributos Concepto

Guía práctica de iniciación en ArcGIS

Selección interactiva Concepto Pasos Consultas basadas en atributos Concepto Pasos Consultas de tipo espacial
Selección interactiva
Concepto
Pasos
Consultas basadas en atributos
Concepto
Pasos
Consultas de tipo espacial
Concepto
Pasos
6. Clasificación de elementos por sus atributos
Clasificación de elementos
Concepto
Pasos
7. Manejo de textos
Textos individuales
Concepto
Pasos
Textos masivos
Concepto
Pasos
8. Elaboración e impresión de mapas
Mapas
Concepto
Pasos

Sistemas de Información Geográfica aplicados a Estudios Urbanos

20

20

20

21

21

21

23

23

23

24

24

24

25

27

28

28

28

30

30

30

33

33

33

34

3

Guía práctica de iniciación en ArcGIS 1. Introducción 2. El software ArcGIS Sistemas de Información

Guía práctica de iniciación en ArcGIS

1. Introducción 2. El software ArcGIS
1. Introducción
2. El software ArcGIS

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Necesariamente, al trabajar con SIG, llega un momento en que el usuario debe seleccionar la herramienta que utilizará para obtener los productos que necesita y satisfacer las necesidades particulares del proyecto u organización de la que forma parte. Es, en este punto, donde se evalúan costos, funcionalidades, servicios vinculados al producto, formatos de datos existentes en el mercado, etc., criterios tendientes a realizar la mejor elección.

Para el desarrollo del ejercicio “Administración de datos catastrales en ambiente SIG para la toma de decisiones” se ha optado por utilizar ArcGIS Desktop (nivel ArcView) ya que es un software que combina muy bien capacidad, calidad, simplicidad de aprendizaje y costo. Además, es un software de gran difusión en todos los mercados y niveles de implementación.

Debes considerar a ArcGIS como el medio para alcanzar los aprendizajes establecidos y tener en cuenta que, conceptualmente, la operación de este software y sus funcionalidades es muy similar a otros SIG desktop.

ArcView GIS fue por muchos años el producto líder de ESRI y una de las herramientas que mayor impulso y difusión dió a los Sistemas de Información Geográfica en el mundo. Actualmente los principales productos tradicionales de ESRI (ArcView y ArcInfo) fueron actualizados e integrados en la familia de software ArcGIS.

La solución ArcGIS (en su nivel ArcView, la plataforma que estaremos utilizando en nuestro ejercicio) muestra importantes incorporaciones y novedades respecto de ArcView GIS (que llegó hasta su versión 3.3 y hoy se encuentra discontinuada). ArcView dentro ArcGIS, en cambio, muestra actualmente una interface renovada, nuevas y mejores funciones de presentación de datos, amplias posibilidades de integración con otros ambientes de trabajo y un gran potencial de crecimiento hacia soluciones más complejas y / o corporativas. Para conocer más acerca de los productos ESRI puedes visitar su sitio web (www.esri.com).

4

Guía práctica de iniciación en ArcGIS Concepto de trabajo en ArcGIS “Data View” (o Vista

Guía práctica de iniciación en ArcGIS

Concepto de trabajo en ArcGIS “Data View” (o Vista de datos) “Layout View” (o Vista
Concepto de trabajo en ArcGIS
“Data View” (o Vista de datos)
“Layout View” (o Vista de diseño)

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Todos los productos ArcGIS comparten las aplicaciones comunes ArcMap, ArcCatalog, ArcToolbox y ventanas de comandos en línea. Lo que diferencia a cada producto es la capacidad de desarrollo brindada por cada una de estas aplicaciones.

ArcView, ArcEditor y ArcInfo trabajan con los datos geográficos en sesiones de trabajo que se denominan “Maps” (mapas o proyectos).

ArcMap es la aplicación principal de despliegue donde se realizan las tareas basadas en mapas, posee dos ambientes de trabajo, estos son: “Data View” (o Vista de datos) donde se visualizan los datos geográficos, se editan, consultan y desarrollan análisis espaciales, además de trabajar con los atributos de los datos geográficos, y el “Layout View” (o Vista de diseño) en donde se preparan los mapas para la posterior impresión. Se accede a cualquiera de ellos desde el menú “View”, disponible en la interface principal del programa.

disponible en la interface principal del programa. En las “Vistas” el usuario incorpora los datos

En las “Vistas” el usuario incorpora los datos geográficos (vectoriales, imágenes, etc.) necesarios para su trabajo. ArcGIS permite incorporar datos espaciales en diversos formatos:

Shapefile (extensión .SHP, un formato de estructura vectorial nativo de ESRI), Geodatabase,

5

Guía práctica de iniciación en ArcGIS ArcCatalog ArcToolbox Sistemas de Información Geográfi ca aplicados a

Guía práctica de iniciación en ArcGIS

ArcCatalog ArcToolbox
ArcCatalog
ArcToolbox

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Coverage, tablas y, también, en forma directa (es decir, sin necesidad de convertir) datos de otras marcas y estructuras, como archivos .DXF y .DWG (ambos de Autodesk) y varios tipos de imágenes.

ArcCatalog es una aplicación que nos permite explorar archivos y administrarlos. También crea y visualiza la documentación de información de los datos (metadatos).

ArcToolbox es otra aplicación de ArcGIS que nos permite realizar funciones de procesamiento geográfico (administración de datos, análisis y conversión). Cabe aclarar que las herramientas varían entre los distintos productos o niveles de ArcGIS (ArcView, ArcEditor o ArcInfo).

Finalizando, el siguiente gráfico muestra el concepto de trabajo de ArcGIS, respecto de los archivos, y la relación entre las capas y tablas de datos y la sesión de trabajo creada por el usuario, denominada “Maps” y almacenada en el disco como un archivo extensión .mxd.

6

Guía práctica de iniciación en ArcGIS C:\Proyectos ArcMap Document (extensión .mxd) que utiliza los datos

Guía práctica de iniciación en ArcGIS

C:\Proyectos ArcMap Document (extensión .mxd) que utiliza los datos vectoriales y la imagen consignados más
C:\Proyectos
ArcMap Document (extensión .mxd)
que utiliza los datos vectoriales y la
imagen consignados más abajo
EAD
C:\Misdoc\mapas
Puesto de trabajo
con ArcGIS
Calles
Parc
Mzas
C:\ImagenesSat
Datos geográficos
vectoriales (formato
Shapefile,) ubicados en
C:\Misdoc\mapas
ImCba
Imagen satelital ubicada
en C:\ImagenesSat
Archivos y concepto de trabajo en ArcGIS

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Aprender a manejar eficiente y eficazmente el software seguramente te llevará tiempo. Necesitarás explorar “cómo hacer” determinada operación e, incluso, en muchos casos, auxiliarte con documentación técnica extra.

Esta Guía no busca ser una “manual de ArcGIS” si no brindarte “orientaciones” en el uso de las distintas y principales funciones. En consecuencia para el desarrollo del ejercicio es recomendable que realices prácticas previas (durante la lectura del documento) y hagas amplia utilización de la “Ayuda en Línea (Help)”. El “Centro de Soporte de ESRI” (http://support.esri.com) es también un excelente recurso desde el cual, a través de su “base de conocimiento” (Knowledge Base) acceder a artículos técnicos y documentos específicos (white papers).

7

Guía práctica de iniciación en ArcGIS 3. Visualización y consulta de datos Incorporar datos geográficos

Guía práctica de iniciación en ArcGIS

3. Visualización y consulta de datos Incorporar datos geográficos existentes a una sesión de trabajo
3. Visualización y consulta de datos
Incorporar datos geográficos existentes a una sesión de trabajo en un software SIG.
Cuando nos referimos a “datos” consideramos tanto datos vectoriales como raster,
imágenes, listas de coordenadas e incluso datos alfanuméricos.
Configurar distintas propiedades de operación del software y de los datos en particular
(directorios de trabajo, aspectos del software, unidades de los datos, nombres de Data
Frame y Capas, escalas de visualización, etc.).
Efectuar mediciones sobre los datos (medidas lineales y cálculos de áreas).
Preparación de la sesión de trabajo e incorporación de datos
Concepto (¿qué vamos a hacer? ¿para qué)

Como ya hemos mencionado en otras oportunidades, este grupo de funciones son las primeras en ser utilizadas por los usuarios de herramientas SIG. Básicamente posibilitan:

Configurar la manera en que dichos datos son visualizados por el operador (simbolización de los datos gráficos, aspectos de visualización de las tablas de atributos, etc.).

Explorar los datos en distintas escalas de visualización y posiciones (herramientas de zoom y pan).

Consultar atributos de los conjuntos de datos gráficos accediendo a sus tablas de atributos.

El trabajo con datos geográficos en ArcGIS se da dentro de un “Mapa” el cual puede contener varios Data Frame (conjunto de datos). Requiere inicializarse el programa, conformar un mapa nuevo e incorporar, en él, los datos geográficos necesarios.

8

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Guía práctica de iniciación en ArcGIS Pasos (uso de las funciones y herramientas específicas) 1.

Guía práctica de iniciación en ArcGIS

Pasos (uso de las funciones y herramientas específicas) 1. Ejecutar el programa ArcView - ArcMap.
Pasos (uso de las funciones y herramientas específicas)
1. Ejecutar el programa ArcView - ArcMap. Por defecto, se
inicializará en un “mapa nuevo”.
2. Crear una Mapa nuevo. Este paso puede realizarse
siguiendo la ventana inicial de “bienvenida” que ArcMap
ofrece, o bien, desde la “ventana de proyecto”,
seleccionando “A new empty map”.
Mensaje de bienvenida que ofrece el
sistema al ingresar. La ventana consulta
si se desea crear un Mapa nuevo.
3. Añadir datos (capas o layers) en el nuevo Mapa. Para
añadir datos puede utilizarse la función o botón
específicos para este caso, disponible en: menú “File” >
función “Add Data”. El botón particular se encuentra en la
barra de herramientas estándar. También se puede
agregar una capa haciendo clic con el botón derecho del
mouse en el Data Frame, abriendo un menú que incluye
la opción. Las capas o temas pueden añadirse “uno por
uno” o en grupo, utilizando la tecla “Shift”.
Ventana que se abre cuando añadimos un
tema dentro de un Mapa.
4. Dar un orden adecuado a las capas dentro del Data
Frame procurando que aquellas capas de polígonos e imágenes satelitales queden por debajo
de las capas de puntos y líneas.
5. Dar un nombre adecuado (“alias”) a cada Capa o Layer accediendo a las propiedades dentro del
menú desplegable de cada capa. Para abrir la ventana de propiedades basta hacer doble click
sobre el layer.
6. Configurar propiedades del Data Frame. Básicamente, se dará un “nombre” y se configurarán las
“unidades de los datos”. Desde el menú “View” > función “Data Frame Properties” se accede a la
ventana general de propiedades de la Vista. Allí, pueden especificarse el “nombre” (Name), las
unidades en que están las coordenadas de los datos (Map Units) y las unidades en que uno
desea interactuar con el programa (Distance Units).
Sistemas de Información Geográfica aplicados a Estudios Urbanos
9
Guía práctica de iniciación en ArcGIS Data Frame Tabla de Atributos de la Capa Menú

Guía práctica de iniciación en ArcGIS

Data Frame Tabla de Atributos de la Capa Menú de contexto o desplegable de una
Data Frame
Tabla de Atributos de la
Capa
Menú de
contexto o
desplegable
de una
Propiedades de una
Capa
Interface de ArcMap
Principales botones y herramientas utilizadas en la visualización y consulta de datos
Añadir tema
Nuevo Mapa
(Add Data)
Escala
o proyecto
ArcToolbox
Guardar
Mapa
Medir
ArcCatalog
Herramientas de
zoom y pan
Seleccionar
Consultar
atributos
Buscar
de zoom y pan Seleccionar Consultar atributos Buscar 10 Sistemas de Información Geográfi ca aplicados a

10

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Guía práctica de iniciación en ArcGIS Preparación y configuración de datos Concepto Pasos 1. Acceso

Guía práctica de iniciación en ArcGIS

Preparación y configuración de datos Concepto Pasos 1. Acceso al Editor de Simbología “Ventana de
Preparación y configuración de datos
Concepto
Pasos
1.
Acceso al Editor de Simbología
“Ventana de propiedades” en la
funcion “Symbology”.

Sistemas de Información Geográfica aplicados a Estudios Urbanos

“Ventana de Símbolos”.

Luego de incorporados los datos geográficos a una sesión de trabajo, se hace imprescindible asignarles una simbología adecuada de manera que su interpretación sea clara y rápida. Adicionalmente, otras propiedades también son configuradas.

Dar una simbología adecuada a cada Tema (capa o layer). Esta operación se realiza desde las propiedades de la capa en “Symbology”, desde donde no sólo se modifican y seleccionan los símbolos particulares, si no que, como veremos más adelante, también se realizan las clasificaciones basadas en los atributos con el fin de obtener “mapas temáticos”. Puedes acceder al editor de simbología desde: menú de contexto > properties > función “Symbology”; o con doble click sobre la capa entrando en la función Symbology.

doble click sobre la capa entrando en la función Symbology. Se accede a través del botón

Se accede a través del botón indicado en el recuadro symbol. También puede accederse haciendo “un click” sobre el símbolo dentro del Data Frame

11

Guía práctica de iniciación en ArcGIS Exploración y consulta de datos Concepto Pasos 1. 2.

Guía práctica de iniciación en ArcGIS

Exploración y consulta de datos Concepto Pasos 1. 2. 3. 4. Obtener medidas. Utilizando la
Exploración y consulta de datos
Concepto
Pasos
1.
2.
3.
4.
Obtener medidas. Utilizando la herramienta “Medir” pueden obtenerse medidas lineales
parciales y acumuladas sobre el mapa. Se finaliza haciendo “doble click” o con la tecla “Esc”.
Los resultados se muestran al pie de la pantalla (sector inferior izquierdo) en las unidades
establecidas en “Units” (en las propiedades del Data Frame > General). Más adelante,
aprenderemos cómo obtener distancias y superficies a partir de los elementos geográficos.

Con el proyecto y los datos preparados, las primeras acciones son la exploración visual de los datos y sus atributos, utilizando herramientas de zoom, pan y consulta de información, entre otras.

Explorar los datos. En el Data View utilizar las distintas herramientas y botones de zoom y pan para modificar la escala de pantalla y observar con mayor claridad la información de un determinado lugar. Puedes realizarse zoom de aumento o disminución, regreso a la vista anterior, zoom total a todos las capas, zoom total a una capa, etc. Utilizando la herramienta de “pan” es posible desplazarse en diferentes sentidos sin modificar la escala de pantalla.

Consultar los atributos de un lugar. Para conocer mayor información sobre un determinado elemento geográfico, haciendo uso de la herramienta “consulta de atributos” (Identify) y tocando el elemento con el botón izquierdo del mouse, se abrirá una ventana donde especificar el layer sobre el que se desea obtener mayor información.

Consultar la tabla de atributos. Si desea consultarse la tabla de atributos de un determinado layers, a través del menú de contexto del mismo se ingresa a la función “Open Attribute Table”.

12

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Guía práctica de iniciación en ArcGIS Interface de Tablas de Atributos Principales herramientas utilizadas en

Guía práctica de iniciación en ArcGIS

Interface de Tablas de Atributos Principales herramientas utilizadas en la visualización y consulta de datos
Interface de Tablas de Atributos
Principales herramientas utilizadas en la visualización y consulta de datos
4. Digitalización y carga de atributos

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Botones para ordenar ascendente o descendentemente los registros de una tabla siguiendo un campo seleccionado (click sobre el alias del campo con el botón derecho del mouse).

Este menú de contexto contiene opciones de búsqueda, de selección, borrar selecciones, etc. (se accede apretando el botón “Options” en la ventana de la Tabla de atributos.

Otras funciones y opciones de visualización están disponibles para el usuario. Por ejemplo, para campos con nombres abreviados o poco claros puede utilizarse un “alias”, el cual se configura desde la función “Properties” (Propiedades del layer, función Fields). Desde allí, también pueden seleccionarse campos a ocultar que no sean de interés o necesidad.

Los campos también pueden ser “cambiados de lugar” (sólo a los efectos de la visualización; no físicamente) arrastrándolos con el mouse de su posición a la posición deseada. De manera similar, colocando el mouse sobre el límite entre 2 campos, pueden ensancharse los espacios de visualización correspondientes a cada uno (es sólo un “ensanche” visual, no físico del ancho de los campos definido en la estructura de la tabla).

Una de las funciones más utilizada para el ingreso de datos a un SIG es la “digitalización”. Esta operación está conformada por el “dibujo de los elementos gráficos” a partir de los documentos fuente y la “carga de atributos” mínimos que los identifican entre sí.

13

Guía práctica de iniciación en ArcGIS Preparación para el proceso de digitalización Concepto Pasos 1.

Guía práctica de iniciación en ArcGIS

Preparación para el proceso de digitalización Concepto Pasos 1.
Preparación para el proceso de digitalización
Concepto
Pasos
1.

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Existen muchas otras funciones para el ingreso de datos, tanto gráficos como alfanuméricos, pero hemos seleccionado la función de “digitalización” dentro del conjunto de funciones de este tipo, por ser , además de aquella de mayor utilización, de fácil comprensión y aprendizaje.

El proceso de digitalización puede desarrollarse directamente sobre un documento papel, auxiliándose de una tabla o mesa digitalizadora, o sobre una imagen escaneada de dicho documento directamente en el ambiente de trabajo del SIG. Esta última modalidad es conocida como “digitalización en pantalla” y ha tomado especial preferencia en los últimos años.

Previo a iniciar con las operaciones de digitalización y carga de datos, es fundamental tomar algunas decisiones. A partir del documento fuente y sus características (contenido, escala, etc.) debes determinar qué elementos serán digitalizados, de qué manera serán modelizados (como líneas o polígonos), qué atributos mínimos cargarás durante el proceso de digitalización y qué tolerancias gráficas serán aceptadas durante el dibujo de los elementos.

Acto seguido, debe prepararse la sesión de trabajo, es decir, en el software, crear las estructuras de datos, asignar simbologías, configurar las tolerancias, etc.

Definir el conjunto de datos a crear. Esta definición alcanza la determinación de qué elementos del documento fuente serán digitalizados (¿Los límites parcelarios solamente? ¿Otros?). De qué manera serán representados dichos elementos (¿Cómo líneas o polígonos?). Y, qué atributos mínimos serán cargados durante el proceso de digitalización.

14

Guía práctica de iniciación en ArcGIS 2. 3. Nuevo Tema (recientemente creado) y su respectiva

Guía práctica de iniciación en ArcGIS

2. 3. Nuevo Tema (recientemente creado) y su respectiva tabla de atributos. Observa que el
2.
3.
Nuevo Tema (recientemente creado) y
su respectiva tabla de atributos.
Observa que el tema no posee
elementos y la tabla no posee registros,
ya que aún no se ha iniciado con la
digitalización.
Desde la “Tabla de Atributos” pueden añadirse los campos definidos inicialmente
y en donde se cargarán los atributos mínimos durante el proceso de
digitalización.
Al añadir campos, debe especificarse: nombre del campo, tipo (alfanumérico,
numérico, otros) y longitud (cantidad de caracteres).

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Preparar el ambiente de trabajo. Es te paso involucra la iniciación del software, la creación de un Mapa nuevo, la asignación de un “nombre” a dicho mapa y la preservación del archivo como un “proyecto de ArcMap”. Las funciones para el desarrollo de estas tareas ya fueron vistas en el título anterior (“Visualización y consulta de datos”).

Crear las estructuras de datos. En este paso se crea una “nueva Capa” utilizando la función “New” disponible en el menú “File” de la aplicación ArcCatalog, seleccionando la opción Shapefile (las Capas que crearemos en ArcGis son en formato Shapefile -.SHP-, el formato nativo de ArcView). La función consulta primero por el nombre de Capa que se va a crear y luego el tipo (punto, línea o polígono) y ubicación del archivo. En forma conjunta se crea, también, la respectiva “tabla de atributos”, aunque sin registros (ya que todavía no hay elementos dibujados) y sin campos (los cuales deben ser definidos por el usuario). Desde el la tabla de Atributos, en la función “Options”, pueden añadirse campos con la función “Add Field”.

el la tabla de Atributos, en la función “Options”, pue den añadirse campos con la función

15

Guía práctica de iniciación en ArcGIS 4. Configurar propiedades de la Capa. Es importante, a

Guía práctica de iniciación en ArcGIS

4. Configurar propiedades de la Capa. Es importante, a los fines de la comodidad del
4. Configurar propiedades de la Capa. Es importante, a los fines de la comodidad del trabajo,
asignar un “nombre” al layer (desde las propiedades de la capa) y una simbología adecuada
para el proceso de digitalización (desde el Editor de simbología).
5.
Digitalización y carga de atributos
Concepto

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Establecer tolerancias de dibujo. Una última configuración muy importante (tanto en procesos de digitalización como en sesiones de dibujo o actualización de datos) es el establecimiento de “tolerancias gráficas”, las que serán tenidas en cuenta por el sistema durante el dibujo de los elementos. ArcMap contiene tolerancias (snap) las que permiten mantener la consistencia topológica dentro de una capa y obtener resultados libres de errores gráficos. En ArcGIS es posible establecer tolerancias con relación a elementos de la capa que se este digitalizando y con elementos de otras capas. Las tolerancias se configuran desde “Options” en el menú “Editor”, del “Editor Toolbar”, es necesario para esta configuración Haber comenzado la edición de la capa.

El “proceso de digitalización propiamente dicho” involucra el uso de distintas funciones y herramientas disponibles en el sistema. Como resultado, se obtiene un conjunto de datos digitales (en este caso, en estructura vectorial) cuyos elementos gráficos se corresponden con los elementos gráficos presentes en el documento papel -o una imagen escaneada del mismo- y con atributos mínimos, obtenidos de la información textual incluida en el documento.

Sobre el conjunto de datos obtenido, en muchos casos, siguen operaciones de limpieza gráfica, generación de topología, transformación de coordenadas, vinculación a otras tablas y bases de datos que poseen más atributos de los elementos, etc.; operaciones –estas últimas- que no veremos en detalle por corresponder a funciones SIG de nivel más avanzado.

16

Guía práctica de iniciación en ArcGIS Pasos 1. están todas las capas contenidas en el

Guía práctica de iniciación en ArcGIS

Pasos 1. están todas las capas contenidas en el Data Frame, donde se seleccionara la
Pasos
1.
están todas las capas contenidas en el Data Frame, donde se seleccionara la que se quiere
modificar.
2. Adecuar las ventanas para el trabajo. Con el fin de facilitar el proceso de dibujo y carga de
atributos en forma simultánea, resulta conveniente adecuar el tamaño y disposición de las
ventanas del ambiente Data View y Tabla. De manera que la tabla no se superponga con los
elementos en edición.
3.
Menú de edición
Las herramientas son diferentes y se habilitan según
el tipo de Tema objeto del trabajo (punto, línea o
polígono).
El funcionamiento de estas herramientas es relativamente sencillo, aunque mucho lo aprenderás practicando. En el
caso de requerir que líneas o polígonos compartan vértices (es decir, sean contiguos en algunos puntos) debes tener
en cuenta todo lo dicho respecto de las “tolerancias de dibujo”.
Herramientas para el proceso de edición
Edit Tool. Esta herramienta permite seleccionar elementos para: borrar,
mover, copiar, pegar, quitar o añadir vértices, realizar movimientos de vértices

Iniciar la Edición de una Capa. ArcView, por defecto, posee los “temas” y “tablas” de un proyecto en estado “protegido”, por lo que, cuando se requieren efectuar incorporaciones o modificaciones, el tema debe ser puesto en “modo edición”. Se debe incorporar la barra de herramientas del Editor “Editor toolbar” , en el menú “Tools”. Dentro de la misma en la en el menú “Editor” iniciar la digitalización con la función “Start Editing”, se abrirá una ventana donde

Dibujar elementos. Todo está listo para iniciar la digitalización, dibujando los elementos a partir del documento fuente. Para generar nuevos elementos la tarea actual dentro del menú “Task” debe ser “Create New Feature”. Para la tarea de dibujo, ArcView ofrece un conjunto de herramientas particulares como son las se que vemos a continuación.

17

particulares como son las se que vemos a continuación. 17 Sistemas de Información Geográfi ca Edición

Sistemas de Información Geográfica Edición aplicados de vértices. a Estudios Esta Urbanos herramienta permite crear puntos y vértices (incluso consignando coordenadas precisas), puede añadirse nuevos vértices si la tarea actual es “Modify feature”

(incluso consignando coordenadas precis as), puede añadirse nuevos vértices si la tarea actual es “Modify feature”
Guía práctica de iniciación en ArcGIS 4. “Attributes” 5. Corregir errores. Esta acción puede ser

Guía práctica de iniciación en ArcGIS

4. “Attributes” 5. Corregir errores. Esta acción puede ser posterior o simultánea a la carga
4.
“Attributes”
5. Corregir errores. Esta acción puede ser posterior o simultánea a
la carga de datos. Es usual cometer errores en el dibujo de las
formas, en la edición de algunos elementos (particularmente en
los elementos contiguos) y / o en la carga de atributos (como
errores de escritura, ortografía, etc.). Las mismas herramientas
utilizadas en los pasos 3 y 4 permitirán depurar los errores
cometidos durante el trabajo. Para realizar estas correcciones se
debe poner la tarea actual “Task” en “Modify Feature”.
6. Terminar y guardar el trabajo. Finalizadas las tareas de dibujo,
carga de datos, revisión y corrección de errores la sesión de

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Cargar atributos. En forma simultánea, a medida que se van dibujando los elementos, se van cargando los atributos mínimos en la tabla de atributos, en los campos añadidos para tal fin. Resulta cómodo, a los efectos del trabajo, dejar la ventana de la tabla de atributos desplegada al pie de pantalla y, a medida que un nuevo elemento es incorporado al Tema, cargar su “nombre” o “identificador”. También pueden cargarse los atributos mínimos utilizando el comando “Attributes” del Editor Toolbar”.

También pueden ca rgarse los atributos mínimos utilizando el comando “Attributes” del Editor Toolbar”. 18
18
18
Guía práctica de iniciación en ArcGIS trabajo debe ser finalizada y guardados los cambios. Ambas

Guía práctica de iniciación en ArcGIS

trabajo debe ser finalizada y guardados los cambios. Ambas funciones (“Save Edits” –Guardar Cambios- y
trabajo debe ser finalizada y guardados los cambios. Ambas funciones (“Save Edits” –Guardar
Cambios- y “Stop Editing” –Detener la Edición) son accesibles desde el menú “Editor” del “Editor
Toolbar”.
5. Selección de elementos
En un ambiente SIG pueden realizarse: (a) selecciones interactivas, (b) a partir de condiciones
lógicas o alfanuméricas y (c) a partir de condiciones espaciales.
En todos los casos, los resultados sólo son resaltados (por defecto, con color “celeste”) y, si se
desea, pueden ser exportados conformando, de esa manera, un subconjunto de la capa de datos
original.
Siempre que vaya a realizarse una selección por consulta lógica o por consulta espacial,
primero debe especificarse el “Layer” sobre el cual se realizará la selección.
Herramientas y funciones comunes
• Para deseleccionar los elementos resaltados puede utilizarse un botón
específico, destinado a tal fin, disponible tanto en el ambiente de Tabla
como en el Data View, en éste último lo encontramos en el menú
“Selection” en la función “Clear Selection Feature”.
Comando para deseleccionar
elementos en las Opciones de
la Tabla de Atributos
• Cuando se seleccionan elementos, generalmente los registros seleccionados no se encuentran
“ordenados”, es decir los registros “resaltados” no logran visualizarse “todos juntos”. Esta
situación obedece a que los registros, aunque resaltados”, conservan su
posición original en la tabla de atributos. Si desean observarse “todos
juntos” puede utilizarse el botón para tal fin, en la tabla de Atributos de la
Capa en el botón de la parte inferior “selected”.
Botón para visualizar únicamente
los registros seleccionados
Sistemas de Información Geográfica aplicados a Estudios Urbanos
19
Guía práctica de iniciación en ArcGIS • Selección interactiva Concepto Pasos 1. Sistemas de Información

Guía práctica de iniciación en ArcGIS

• Selección interactiva Concepto Pasos 1.
Selección interactiva
Concepto
Pasos
1.

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Si necesita crearse un subconjunto a partir de la selección deben utilizarse las funciones de “exportación”, las cuales conforman nuevos archivos con los elementos seleccionados. Desde el ambiente de Data View, y a partir de los elementos seleccionados, puede crearse un “nuevo Layer” utilizando la función “Data” < “Export Data” disponible desde el menú de contexto de la capa seleccionada. Esta función solicita el nombre del archivo a crear y su ubicación. El nuevo Layer, contendrá una tabla de atributos con la misma estructura que la tabla de atributos del Tema original. Si sólo requieren exportarse los atributos, entonces, desde la tabla de atributos, con la función “Export”, disponible en el comando “Options”, pueden crearse archivos DBF o TXT posibles de ser tratados con otros programas como Access, Excel, editores de texto, etc.

En determinadas situaciones o para la realización de determinados procesos, resulta necesario “seleccionar” ciertos elementos. Recordemos que se resaltan tanto los elementos gráficos como sus registros.

La selección puede realizarse desde el ambiente de Tabla (en este caso se seleccionan “registros” de la tabla de atributos) o desde el ambiente Data View.

Efectuar la selección. La selección se realiza utilizando la herramienta especial, la cual actúa de la misma manera tanto en el ambiente de Tabla como de Data View; en éste ultimo, la selección puede realizarse arrastrando el mouse (tipo ventana), obteniendo, de esta manera, la selección de un grupo de elementos. Seleccionado uno o varios elementos, si fuera de interés o necesidad, pueden adicionarse o substraerse elementos utilizando la misma herramienta y manteniendo presionada la tecla “Shift”.

20

Herramienta “Seleccionar elementos”

Herramienta “Seleccionar (registros)” “Puntero”

Guía práctica de iniciación en ArcGIS Consultas basadas en atributos Concepto La realización de una

Guía práctica de iniciación en ArcGIS

Consultas basadas en atributos Concepto La realización de una consulta lógica o alfanumérica (basada en
Consultas basadas en atributos
Concepto
La realización de una consulta lógica o alfanumérica (basada en los atributos) permite
obtener como resultado la selección de ciertos elementos que cumplen con la condición establecida
por el usuario. La consulta puede realizarse desde la tabla de atributos o Data View, pero siempre la
selección de los elementos alcanzará a su aspecto gráfico y alfanumérico.
Pasos
1. Abrir el comando y especificar el Layer. Primero desde el menú “Selection” abrir el comando
“Selec by Attributes”, donde debe especificarse sobre cuál capa se realizará la consulta. En el
caso de que la selección se realice desde el ambiente de Tabla, entonces deberá abrirse la
tabla de atributos de la capa y buscar el comando en la función “Options” de la misma.
2. Efectuar
la
consulta.
La
consulta
se
realiza
utilizando
el
comando
antes
mencionado
Especificación de
la capa a
seleccionar
Método de selección
Atributos de la capa
ferrocarril:
- FID
- NOMBRE
Valores del atributo ”NOMBRE”:
Conectores
(“=“, “>”, “Y”, “O”, etc.)
Sistemas Ventana de Información para construir Geográfica aplicados a Estudios Urbanos
21
una expresión SQL
Guía práctica de iniciación en ArcGIS Utilización de la ventana de consultas Expresión (fórmula, consulta)

Guía práctica de iniciación en ArcGIS

Utilización de la ventana de consultas Expresión (fórmula, consulta) SQL. Queda conformada por 3 partes
Utilización de la ventana de consultas
Expresión (fórmula, consulta) SQL. Queda
conformada por 3 partes fundamentales:
1. Variable (campo), la cual se selecciona de la
lista de campos de la Tabla, disponible en el
sector izquierdo, haciendo doble click con el
mouse.
2. Operador de relación (=, >, >=, etc.) el cual
se selecciona de la lista de operadores
disponible en el sector central de la ventana,
simplemente haciendo un click con el mouse.
3. Valor de condición. Este valor puede
elegirse de la lista de valores existentes para
cada Campo, disponible en el sector derecho,
o bien ser introducido por el operador.
Esta primera consulta o condición de búsqueda
puede ser seguida de más condiciones vinculadas
a través de operadores lógicos AND, OR, NOT.
Cada vez que se realiza una nueva
consulta, pueden elegirse las siguientes
opciones:
Dos aspectos son importantes para tener en
cuenta en la “escritura” de la expresión.
- Construir una nueva selección
(“New Set”). En este caso la selección
anterior se borra y se produce una nueva
selección de elementos basada en la
nueva consulta.
1. Si al solicitar la ejecución de una consulta el
sistema brinda un mensaje de “Error” deberá
revisarse minuciosamente la fórmula a los
fines de identificar el / los errores de
expresión, como por ejemplo: la falta de un
paréntesis, doble comilla, la falta de alguna de
las 3 partes fundamentales de la expresión,
etc. De no encontrarse el problema, resulta
mucho más sencillo cerrar la ventana y volver
- Añadir la nueva selección a la
selección existente (“Add To Set”). En
este caso se produce una “adición” de
elementos, basada en una nueva
condición.
a ingresar.
2. Si el valor (3ra parte de la expresión) es
alfanumérico (string) y es escrito utilizando el
teclado (en lugar de seleccionarlo de la lista
de valores) debe escribirse entre comillas
simples. Si es numérico, en cambio, debe
escribirse sin comillas.
- Seleccionar desde la selección
existente (“Select From Set”). En este
caso, la nueva consulta tomará como
universo de búsqueda la selección
existente. Esta opción puede ser utilizada
para realizar substracciones al conjunto
de elementos seleccionados.

Sistemas de Información Geográfica aplicados a Estudios Urbanos

(herramienta especial), la cual actúa de la misma manera tanto en el ambiente de Tabla como en el Data View, en la que se ejecutan consultas tipo SQL.

22

Guía práctica de iniciación en ArcGIS Consultas de tipo espacial Concepto Pasos 1. 2. Método

Guía práctica de iniciación en ArcGIS

Consultas de tipo espacial Concepto Pasos 1. 2. Método de selección Layers a seleccionar Operación
Consultas de tipo espacial
Concepto
Pasos
1.
2.
Método de selección
Layers a seleccionar
Operación espacial a realizar entre los Temas
Layer con el cual se realizará la consulta
espacial

Sistemas de Información Geográfica aplicados a Estudios Urbanos

La realización de una consulta de tipo espacial o por localización permite, también, obtener la selección de ciertos elementos. Esta consulta, por su naturaleza, se basa en la comparación “entre Layers” y se realiza exclusivamente en el Data View.

Abrir el comando y especificar el layer. Primero desde el menú “Selection” abrir el comando “Selec by Location”, donde debe especificarse sobre cuál capa se realizará la consulta.

Efectuar la consulta. La función requiere la configuración de 4 componentes: las Capas o layers con a seleccionar, el tipo de consulta espacial, el método de selección y la Capa de comparación.

23

Guía práctica de iniciación en ArcGIS - Están a una distancia de. - Tienen su

Guía práctica de iniciación en ArcGIS

- Están a una distancia de. - Tienen su centro en. - Contienen el centro
- Están a una distancia de.
- Tienen su centro en.
- Contienen el centro de.
- Contienen completamente a.
- Intersectan.
- Están completamente dentro de.
6. Clasificación de elementos por sus atributos
Clasificación de elementos
Concepto

Sistemas de Información Geográfica aplicados a Estudios Urbanos

En ArcView GIS pueden realizarse las siguientes operaciones o consultas espaciales sobre un Tema respecto de otro:

Esta funcionalidad es muy usada en el ambiente SIG, ya que posibilita la creación en forma rápida, sencilla y muy atractiva de mapas temáticos a través de la clasificación de los elementos geográficos según sus atributos.

El aspecto más importante no pasa por el uso de las funciones y herramientas particulares, que son relativamente sencillas, sino por las decisiones que deben tomarse respecto a la elaboración del mapa temático, a fin de obtener un producto que comunique adecuada y correctamente la información. Estas decisiones pasan, fundamentalmente, por: la elección del tipo de leyenda, del método de clasificación, la cantidad de clases y la simbolización de los elementos.

Es una funcionalidad que posibilita seleccionar un atributo (variable) por el cual los elementos variarán su representación, produciendo, de esta manera, un mapa temático de dicha variable. Los tipos de mapas temáticos posibles de construir son diferentes si la variable de

24

Guía práctica de iniciación en ArcGIS clasificación es numérica o alfanumérica. A su vez, otros

Guía práctica de iniciación en ArcGIS

clasificación es numérica o alfanumérica. A su vez, otros elementos como cantidad de clases, método
clasificación es numérica o alfanumérica. A su vez, otros elementos como cantidad de clases,
método de clasificación automática, etc. son configurados a los fines de obtener un producto que
comunique adecuadamente la situación en particular.
El mapa temático obtenido resulta “dinámico” y pueden ser modificadas cualquiera de sus
configuraciones de manera muy sencilla. Igualmente, si se realizaran actualizaciones en los
atributos, automáticamente éstas se reflejarán en la vista del mapa.
Pasos
1. Acceder al Editor de simbología del Layer, a través de la función ”Properties” disponible en el
menú de contexto de la capa, o simplemente haciendo “doble click” sobre la Capa.
2. Seleccionar el método de clasificación en el recuadro de la derecha “Show”, de acuerdo a la
variable a representar. En ArcGIS pueden construirse los siguientes tipos de leyenda:
- “Símbolo único” (Single Symbol), el cual simboliza a
todos los elementos de la misma manera. Es por
defecto el que utiliza ArcMap cuando introduces una
capa en el Data Frame. Lo encontraras en recuadro
“Show” en la categoría “Features” > “single Symbol”.
- “Valores únicos” (Unique Values), el cual corresponde a
“mapas de categorías”; dentro del recuadro “Show” en
la categoría “Categories” > “Unique Values”
- “Colores graduados” (Graduated Color); dentro del
recuadro “Show” en la categoría “Quantities” > “Graduated Color” . Y “Símbolos graduados”
Sistemas de Información Geográfica aplicados a Estudios Urbanos
25
Guía práctica de iniciación en ArcGIS - Sistemas de Información Geográfi ca aplicados a Estudios

Guía práctica de iniciación en ArcGIS

-
-

Sistemas de Información Geográfica aplicados a Estudios Urbanos

(Graduated Symbol); dentro del recuadro “Show” en la categoría “Quantities” > “Graduated Symbol”

De “Puntos” (Dot); dentro del recuadro “Show” en la categoría “Quantities” > “Dot Density”. Con “Gráficos estadísticos” (Chart) ; dentro del recuadro “Show” en la categoría “Chart”, dentro encontraras diferentes tipos de gráficos.

3. Seleccionar el “Campo de clasificación” (“Field Selection o Values Field”). De los campos (atributos) que posee el Layer, debe seleccionarse aquel que contiene los datos por los cuales los elementos serán clasificados. Recuerda que si seleccionas los tipos de leyenda “colores graduados”, “símbolos graduados”, “puntos” y “gráficos”, para campos de tipo “alfanumérico”, ArcMap realizará una clasificación por intervalos a los que le asignara distinto tamaño de símbolo o color.

26

Guía práctica de iniciación en ArcGIS Propiedades del Layer > Simbology Campo de clasificación Elección

Guía práctica de iniciación en ArcGIS

Propiedades del Layer > Simbology Campo de clasificación Elección de la gama de colores 4.
Propiedades del Layer > Simbology
Campo de
clasificación
Elección de la
gama de colores
4.
5.

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Tipo de leyenda

Con esta opción se puede seleccionar un atributo y quitarlo de la clasificación.

Agregar Valores o atributos del campo seleccionado

Configurar la clasificación. Por defecto, ArcView clasifica los datos utilizando el método de “Cortes naturales” (“Natural Breaks”) y en 5 clases. Para modificar cualquiera de estos elementos, ya sea la cantidad de clases o el método de clasificación automática, debes recurrir a la opción “Clasificación” (botón “Classify”). Si en lugar de optar por un método de clasificación automática necesitas establecer manualmente los límites de las clases, entonces inserta el cursor sobre los valores (columna “Range”) y realiza la modificación utilizando el teclado.

Simbolización de las clases. Para las clasificaciones con colores graduados el sistema ofrece una amplia variedad de paletas prediseñadas, las que pueden seleccionarse desde la sección superior del Editor de simbologia (“Color Ramps” o “Color Scheme” ). De todos modos, ya sea este o cualquier otro tipo de leyenda, cada uno de los símbolos de cada clase pueden modificarse en forma individual a través de la “Ventana de Símbolos”, a la cual se accede, como ya hemos visto al inicio de esta Guía, haciendo “click” sobre el símbolo en particular.

27

Guía práctica de iniciación en ArcGIS 6. 7. Manejo de textos Textos individuales Concepto Sistemas

Guía práctica de iniciación en ArcGIS

6. 7. Manejo de textos Textos individuales Concepto
6.
7. Manejo de textos
Textos individuales
Concepto

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Visualizar la clasificación. Una vez configurados todos los elementos de la clasificación, los resultados son visualizados indicando “Aceptar” (botón) en el Editor de leyenda. Recuerda que esta es una clasificación o “manera de ver los datos” originales, la cual puede modificarse en cualquier momento.

El manejo de textos en un ambiente SIG produce resultados similares al manejo de textos en un ambiente CAD o en programas de dibujo y diseño en general. La gran diferencia está en la flexibilidad y mantenimiento de los datos y en los tiempos de trabajo, ya que los mismos no deben ser “creados a mano”, si no que son leídos directamente de la base de datos. La actualización también resulta ágil y sencilla, estableciéndose vínculos entre los textos y los atributos que le dieron origen.

Son muchos los tipos de textos que pueden ser creados y mantenidos en un entornos SIG. En esta Guía veremos cómo crear y mantener los textos más utilizados en ArcGis.

Veremos cómo crear y mantener “textos en forma individual”, a necesidad del usuario, y en “forma masiva”, asociados a toda una capa de datos.

Este tipo de funcionalidad permite crear textos individuales, uno a uno, a partir del contenido de la tabla de atributos. En primer lugar deben configurarse ciertos elementos (como por ejemplo, el “campo o columna” de la tabla que se leerá para generar los textos) y luego, con el mouse, ir “tocando” aquellos elementos en los que se necesita o desea colocar textos.

28

Guía práctica de iniciación en ArcGIS Pasos 1. 2. Configurar propiedades de visualización. El paso

Guía práctica de iniciación en ArcGIS

Pasos 1. 2. Configurar propiedades de visualización. El paso siguiente es configurar las propiedades de
Pasos
1.
2.
Configurar propiedades de visualización. El paso siguiente es configurar las propiedades de
visualización. Desde “Labels”, desde allí, selecciona: tipo de letra, tamaño, estilo y color.
3.
a.
b.

Acceder a las propiedades del Layer, a través de la función ”Properties” disponible en el menú de contexto de la capa, o simplemente haciendo “doble click” sobre la Capa. Luego accede a “Label”.

Los textos creados, si bien son “objetos gráficos” que no pertenecen a ningún tema, a los fines de organización dentro de la Vista, no quedan “asociados” al Tema a partir del cual fueron creados. De esta manera si el Tema es “apagado” los textos no se ocultan junto con el resto de los elementos. Esta herramienta sólo se da a nivel de operación en el ambiente de la Vista de trabajo; es decir, si el mismo Tema es abierto en otra Vista o en otro Proyecto, dicho tema no se desplegará con los textos creados, si no que, si fuera de necesidad para el usuario, los mismos deberán volverse a crear. Los textos creados no forman parte de ningún archivo de datos; quedan almacenados exclusivamente a nivel del proyecto.

Configurar propiedades de la creación de los textos. Deben configurarse las siguientes propiedades:

Campo a partir del cual se crearán los textos; o sea, la columna de la tabla de atributos que

se utilizará como fuente para los textos, dentro de el recuadro “Text String” > “Label Field”. Sólo puedes especificar “una” columna. Si necesitas crear textos integrando el contenido de 2 o más columnas, entonces deberás hacerlo desde el comando ”Expresión” dentro del mismo recuadro, concatenando el contenido de aquellos campos que necesitas.

Ubicación del texto respecto al elemento. ArcView te permite elegir la posición del texto. Si

el Tema es de “puntos”, cuentas con 9 opciones (posiciones cardinales); si el Tema es de “líneas”, las opciones son 3 (sobre la línea, por encima o por debajo) y si el Tema es de “polígonos” el texto puede colocase en el sitio donde realices el “click” con el mouse o bien referido a las 3 opciones predeterminadas. Éstas opciones de configuración se encuentran en el comando “Placement Properties”.

29

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Guía práctica de iniciación en ArcGIS 4. Colocar textos. Este último paso consiste en colocar

Guía práctica de iniciación en ArcGIS

4. Colocar textos. Este último paso consiste en colocar textos a los elementos que discrecionalmente
4. Colocar textos. Este último paso consiste en colocar textos a los
elementos que discrecionalmente indicas (tocas) haciendo “click”
con el mouse. Utiliza la herramienta “Label” disponible en la barra
de herramientas “Draw”, en el boton “New Text” (dentro de la barra
la letra A) y procura que el Tema se encuentre activo. Se abrira
una ventana (“Label Tool Options”), donde podrás establecer si
utilizas la configuración realizada en “Labels” o usar otra. Tambien
puedes indicar que los textos se posesionen donde se realiza el
click con el mouse.
Herramienta de Etiqueta,
para la creación de textos
individuales
Solo podrás utilizar la herramienta para textos individuales dentro del “Data View”.
5. (opcional) Editar textos. La herramienta para editar textos es el “Puntero”, la misma que se
utilizó en la edición gráfica de elementos. Con el “Puntero” puedes seleccionar textos para
borrar (con la tecla “Delete” o “Suprimir”), mover, copiar y pegar, modificar sus propiedades de
visualización y editar sus propiedades particulares (haciendo “doble click” sobre el mismo).
Textos masivos
Concepto
Esta funcionalidad permite crear textos en forma masiva, asociados a un Layer. El concepto
de trabajo es similar a la herramienta de textos individual pero el resultado es un “conjunto de
textos” obtenidos automáticamente. La configuración de las propiedades es la misma que la de
textos individuales.
Pasos
1. Abrir el comando y especificar el campo. Desde las propiedades de la Capa (la que
pretendemos crearle textos de manera masiva) en el comando “Labels”, encontraras distintas
opciones de configuración para los textos. Dentro del recuadro “Text String” encontraras dos
Sistemas de Información Geográfica aplicados a Estudios Urbanos
30
Guía práctica de iniciación en ArcGIS opciones; una es “Label Field” que te permite trabajar

Guía práctica de iniciación en ArcGIS

opciones; una es “Label Field” que te permite trabajar utilizando solo un campo, la otra
opciones; una es “Label Field” que te permite trabajar utilizando solo un campo, la otra opción
es “Expresión” la que te permite utilizar más
de un campo y agregar diferentes
configuraciones.
2. Configurar propiedades de visualización de los
textos. El paso siguiente es configurar las
propiedades de visualización. Desde el mismo
comando utilizado anteriormente pero en el
recuadro “Text Symbol” , encontraras fuentes
de texto y configuraciones, también accede a
la Ventana de Símbolos (opción “Symbol”) y,
desde allí, selecciona: tipo de letra, tamaño, estilo y color.
3. Solicitar la creación de textos en forma masiva. Selecciona el campo requerido y tilda la opción
que se encuentra en la parte superior “Label Features in this layer”, para habilitar la
visualización de los textos en el Data View.
4. Ubicación del texto respecto al elemento. Considera las
propiedades de posición y ubicación de los textos con
respecto a los elementos gráficos. En ésta opción debes
realizar los mismos pasos que se desarrollaron en el apartado
de textos individuales.
Luego de configurados todos los elementos de la Función,
con sólo presionar “Aceptar” el sistema creará los textos
asociados a los elementos. Todas las modificaciones de
configuración que quieras realizar, a diferencia de los textos
individuales, debes realizarlas dentro del comando “Labels” y automáticamente se modificaran
en la pantalla.
Sistemas de Información Geográfica aplicados a Estudios Urbanos
31
Guía práctica de iniciación en ArcGIS 8. Elaboración e impresión de mapas Mapas Concepto Hoja

Guía práctica de iniciación en ArcGIS

8. Elaboración e impresión de mapas Mapas Concepto Hoja de salida y componentes de la
8. Elaboración e impresión de mapas
Mapas
Concepto
Hoja de salida y componentes
de la misma, que el usuario va
insertando según las
necesidades

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Este grupo de funcionalidades y herramientas están orientadas a presentar los resultados de todos nuestros trabajos en el SIG (captura y análisis de los datos) procurando seguir conceptos básicos de comunicación y teniendo en cuenta las necesidades y las circunstancias particulares de los destinatarios de estos productos.

ArcGIS ofrece varias funciones para la presentación de los resultados, como la generación de reportes -a partir del contenido de las tablas de atributos-, la elaboración de gráficos estadísticos y el diseño de mapas, entre otros. Sin embargo, estos últimos, los mapas, son el producto por excelencia de los SIG.

En las páginas siguientes veremos cómo preparar y obtener salidas gráficas de los datos y resultados obtenidos en el SIG.

Para el diseño e impresión de mapas ArcGIS ofrece un ambiente particular, con funciones y herramientas propias para esta etapa. Este ambiente recibe el nombre de “Layout” (Mapas) o “Layout View” como ya mencionamos anteriormente.

El concepto de trabajo se basa en la definición de una hoja de salida y, a partir de allí, en la inserción de objetos gráficos que forman parte del proyecto (como una Vista o Mapa, una Tabla, un gráfico estadístico) y otros objetos que permiten dar el formato final a nuestro producto (como por ejemplo, una escala gráfica, una rosa de los vientos, un título).

32

Guía práctica de iniciación en ArcGIS Menú “Insert” Opciones de zoom y pan sobre la

Guía práctica de iniciación en ArcGIS

Menú “Insert” Opciones de zoom y pan sobre la hoja Insertar objetos al mapa, como
Menú “Insert”
Opciones de zoom y pan sobre la hoja
Insertar objetos al mapa, como
Vistas, Tablas, gráficos
estadísticos, escalas, norte,
cuadro de simbología, títulos,
textos, etc.
“Puntero”
Dibujar,
Textos,
Fuente y formato de textos
Seleccionar
puntos,
textos en
elementos
líneas y
forma de
gráficos
círculos
llamada,
etc.
Pasos
1.
2.

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Como cada ambiente en ArcView, el ambiente de Layouts ofrece un conjunto de botones y herramientas específicas. Las siguientes imágenes muestran aquellas de uso más frecuente.

imágenes muestran aquellas de uso más frecuente. Colores de texto, fondo, líneas y puntos Crear un
imágenes muestran aquellas de uso más frecuente. Colores de texto, fondo, líneas y puntos Crear un
imágenes muestran aquellas de uso más frecuente. Colores de texto, fondo, líneas y puntos Crear un

Colores de texto, fondo, líneas y puntos

Crear un Layout. Para Cambiar de “Data View” a “Layout View” puedes hacerlo desde el menú “View” en la respectiva función, o desde los botones a la derecha del pie de la tabla de contenido donde se encuentra el o los “Data Frame”.

Configurar la hoja. Desde la función “Page and Print Setup” disponible en el menú “File”, indica que la página será la misma que se especificará para la impresora (opción “Use Printer Paper Settings” en “Map page Size”). Luego, desde “Print Setup”, selecciona la impresora donde realizarás la salida e indica el tamaño y orientación de la hoja.

33

Guía práctica de iniciación en ArcGIS 3. a. b. 4. Ubicar y redimensionar objetos. En

Guía práctica de iniciación en ArcGIS

3. a. b. 4. Ubicar y redimensionar objetos. En forma simultánea o posterior a la
3.
a.
b.
4.
Ubicar y redimensionar objetos. En forma simultánea o posterior a la inserción
de los objetos, deberás distribuirlos adecuadamente y redimensionar sus
tamaños. Utiliza la herramienta “Puntero” para llevar adelante estas acciones,
este botón puedes encontrarlo en la barra de herramientas “Tool” o “Draw”.
Puntero
5.
6.
a. Propiedades particulares de los elementos. Haciendo “doble click” sobre los elementos
accederás a ventanas especiales que te pemitirán configurar particularidades de los

Insertar objetos en el mapa. A continuación se insertan todos los elementos que estimes necesarios a los fines de obtener el diseño final del mapa. Los principales elementos son:

Mapa o Vista. El contenido principal del mapa son los datos geográficos, los cuales han sido trabajados, analizados y simbolizados en el Data View. Inserta una o más Mapas en la hoja del mapa y asígnales los tamaños que consideres apropiados, para ello debes Insertar desde el menú “Insert” > “Data Frame” y cargar los Layers necesarios y de esta manera obtener un nuevo mapa. Un Mapa puede ser el contenido principal y otro puede constituir un croquis de ubicación.

Leyenda. Junto con la Vista, inserta también su leyenda cartográfica. ArcView te desplegará la leyenda exclusivamente de los Temas que se están visualizando en la Vista, ya que los objetos del mapa mantienen un “link” (vínculo vivo) con sus datos de origen. Al igual que con la Vista, inserta el cuadro de leyenda donde te parezca conveniente y redimensiona su tamaño. Para insertar Leyendas, utiliza la herramienta específica, desde el menú “Insert” > “Legend”.

c. Otros objetos. De la misma manera, continúa insertando otros objetos como la indicación del Norte, escala numérica y/o gráfica, la imagen de un logotipo, etc. En el menú “Insert” y entrando en la herramienta especifica para cada caso.

Insertar textos y recuadros. Adicionalmente, también requerirás insertar recuadros y textos. Las herramientas siguientes a la herramienta de “Puntero”, de la barra de herramientas “Draw”, hacia la derecha te permitirán realizar estas operaciones.

Configurar propiedades de los elementos. Todos los elementos del mapa poseen propiedades que pueden ser configuradas. Existen 2 tipos de propiedades:

34

Sistemas de Información Geográfica aplicados a Estudios Urbanos

Guía práctica de iniciación en ArcGIS b. 7. ----------- Sistemas de Información Geográfi ca aplicados

Guía práctica de iniciación en ArcGIS

b. 7. -----------
b.
7.
-----------

Sistemas de Información Geográfica aplicados a Estudios Urbanos

mismos. Por ejemplo, si haces “doble click” sobre un objeto de Vista, podrás configurar su escala de salida; si realizas “doble click” sobre un texto, podrás modificar su escritura, etc. También puedes entrar a “Properties” en el menú de contexto, realizando click con el botón derecho del mouse sobre el elemento previamente seleccionado encontraras ésta y otras opciones adicionales.

Propiedades de visualización. Estas propiedades permiten configurar, desde la Ventana de Símbolos elementos como el color de textos y recuadros, espesor de las líneas, etc. Primero debes seleccionar el objeto con el “Puntero” y luego utilizar la opción “Properties” antes mencionada.

Imprimir. Una vez terminado el diseño del mapa puedes enviar a imprimir el “Layout” con la función “Print” disponible en el menú “File”. El Layout también puede ser enviado a una salida PDF si posees instalado en tu computadora el programa Adobe Acrobat. También puedes diseñar mapas de gran tamaño, aunque no poseas un plotter, y obtener la salida utilizando la opción “Print To File (Imprimir a un Archivo), el cual luego es impreso en otro lugar en donde se posea un plotter.

35