P. 1
Aprende a utilizar Scribus - Capítulo 1

Aprende a utilizar Scribus - Capítulo 1

4.93

|Views: 35.881|Likes:
Publicado poredisue
Guía de utilización del programa de código abierto Scribus. Capítulo 1: descarga e instalación, la primera pantalla, configuración de la aplicación, creación de un nuevo documento y cierre del programa.
Guía de utilización del programa de código abierto Scribus. Capítulo 1: descarga e instalación, la primera pantalla, configuración de la aplicación, creación de un nuevo documento y cierre del programa.

More info:

Published by: edisue on Jul 29, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/03/2013

pdf

text

original

Con el ordenador a cuestas http://blog.educastur.

es/sofwarelibre

Cap. 1. Presentación de Scribus
En este capítulo: 1. 2. 3. 4. 5. 6. 7. ¿Qué es Scribus? Instalación de Scribus en Windows XP y en GNU/Linux Ejecución de Scribus Configuración y personalización de Scribus La pantalla inicial de Scribus Creación de un nuevo documento Cierre de Scribus

1.- ¿QUÉ ES SCRIBUS?
Scribus es una completa herramienta de maquetación WYSIWYG de código abierto, al estilo de otras aplicaciones comerciales como lo son las conocidas PageMaker, InDesign de Adobe o Quark Xpress. Se trata de una aplicación muy versátil y amigable, con la que es posible crear revistas, periódicos, carteles, calendarios, trípticos, etc. Scribus es, además, una poderosa herramienta para crear documentos PDF con características avanzadas como formularios, passwords... y PDF interactivos. También es posible exportar el documento a formato EPS (Postscript encapsulado, normalmente dirigido a imprenta) o bien como imagen en distintos formatos. Scribus es un paquete de Auto Edición para sistemas linux al estilo de programas comerciales como el Abode Page Maker, Quark X Press, o Calamus SL. Es una de las pocas alternativas para hacer Autoedición en linux y pese de estar en las primeras fases de su desarrollo, ya cuenta con multitud de funciones y posibilidades ... Es ideal para crear folletos, tripticos, carteles, revistas y en general cualquier documento de este estilo que se os ocurra. Una vez generado y guardado el documento, por cierto se almacena en formato , por lo que cabe la posiblidad de modificarlo rápidamente con cualquier editor de texto, en lugar de utilizar formatos propietarios, binarios e indocumentados como otros programas, es muy sencillo obtener el documento PDF para su posterior impresión.

Características:
● ●

Licenciado bajo licencia GPL Adaptado a los sistemas Linux/Unix, MacOS X, OS/2 y Windows

1

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

● ●

● ● ● ● ●

● ●

● ● ● ● ●

Traducido a diversos idiomas, entre ellos, el español Puede combinar texto e imágenes con exactitud y facilidad, optimizar la salida PostScript, controlar la reproducción del color, disponer imágenes con texto en capas y gestionar trabajos a alta resolución Hace uso extensivo y flexible del formato PDF como formato de fichero de salida, formato que está soportado en casi cualquiera de las plataformas informáticas modernas disponibles Puede crear fácilmente efectos como volteado, poner texto en ángulos o fluyendo entre varias columnas Puede usar capas o color objetos unos sobre otros, para lograr impresionantes efectos visuales. Tiene controles especiales para tipografía, para ajustar la disposición y espaciado de letras individuales en el interior de las palabras Permite controlar la posición de todos los objetos en centésimas de pulgada o de milímetros Crea documentos PDF de última generación conforme al estándar ISO PDF/X-3 de alta calidad, preparados para imprenta para su uso en preimpresión comercial. Es el único que soporta esto directamente, una primicia en la maquetación. Crea documentos PDF interactivos y con scripts, que incluyan enlaces externos, como enlaces Web y PDF de presentación al estilo de MS. PowerPoint o Impress de OpenOffice. También puede crear campos calculados y enviar los datos introducidos por el usuario en el formulario a un servidor Web. Usa Python como lenguaje de script. La mayoría de las aplicaciones serias de maquetación pueden usar scripts. Python le proporciona a Scribus un lenguaje de script independiente de la plataforma y de una potencia única. La mayoría de las demás aplicaciones de maquetación usan un lenguaje de script propio o AppleScript, que no es independiente de la plataforma. Esta capacidad también nos permite ejecutar módulos en Python de terceras partes, como los módulos de imágenes, o ejecutar otras aplicaciones en Python, como PySol. Soporte completo para colores CMYK (cian, magenta, amarillo y negro), que se usan en la impresión comercial, incluyendo gestión de color opcional, separaciones de colores e importación de colores especiales (spot colors) en ficheros EPS (Encapsulated PostScript). Soporte para texto y tipos de letra Unicode con freetype2, así como lenguajes de derecha a izquierda como el árabe o el hebreo Puede realizar funciones mediante atajos de teclado definidos por el usuario, opciones de menú y con un amplio uso de menús contextuales que aparecen al hacer clic con el botón derecho del ratón. Puede importar ficheros de texto ASCII y texto del portapapeles. Puede cambiar la dirección del texto a derecha-a-izquierda, como en el idioma árabe o en el hebreo. Incluye un conjunto de útiles y amigables herramientas de dibujo: líneas con estilos, polígonos, curvas Bezier, tintado y sombreado de los objetos dibujados, gradientes... Puede exportar SVG, incluyendo texto e imágenes. Los documentos y ficheros de preferencias de Scribus están basados en lenguaje XML, completamente abierto. Esto hace que añadir capacidades sea mucho más sencillo y que sea muy robusto, a prueba de fallos. Por ejemplo, los usuarios de PageMaker y Quark se han acostumbrado durante mucho tiempo a guardar frecuentemente y a aprender algunos trucos para reparar documentos dañados. Con Scribus, no te hará falta.

2

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

2.- INSTALACIÓN DE SCRIBUS
Scribus es una aplicación open source, de código abierto, que podrás descargar gratuitamente desde Internet. Accede con tu navegador favorito a la dirección URL oficial del proyecto:

http://www.scribus.net/
y, en concreto, a la página de descargas de la aplicación http://www.scribus.net/?q=downloads para seleccionar la plataforma o el Sistema Operativo que utilizas (recuerda que Scribus está disponible para equipos Unix/Linux, Windows, MacOS/X o OS/2.

INSTALAR SCRIBUS EN WINDOWS XP
Instalar Scribus en Windows XP no te supondrá ningún problema, un sencillo asistente de instalación te guiará en el proceso. Ahora bien, deberás instalar previamente GhostScript, un intérprete de documentos GhostScript y PDF, paso imprescindible antes de acometer la instalación de Scribus. Descarga el intérprete GhostScript desde su página de descarga en Sourceforge.net:

http://sourceforge.net/projects/ghostscript/

INSTALAR SCRIBUS EN DISTRIBUCIONES GNU/LINUX
La instalación de Scribus es razonablemente sencilla. Puedes elegir compilar desde las fuentes en cuyo caso, en la documentación on-line de Scribus encontrarás los detalles y ubicaciones. Sigue el procedimiento habitual:

./configure make make isntall
Y luego se configura. También puedes conseguir uno de los paquetes de Scribus disponibles para diferentes distribuciones realizados por terceras partes. Por ejemplo están disponibles paquetes RPMs para los sistemas SUSE y Red Hat, y también están soportados Gentoo, Debian, Ubuntu, MacOSX, OS/2 y Windows.

3

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Deberás tener las últimas versiones de QT de Trolltech, freetype2, libtiff, libpng y ghostscript que estén disponibles para la distribución que estés utilizando. La aplicación está optimizada para QT 3.1.2, la última versión estable cuando se redactó este artículo. Si deseas habilitar la gestión de color, necesitarás las bibliotecas littlecms y algunos perfiles ICC (International Color Committee). Scribus necesita también las bibliotecas de desarrollo para libtiff, libjpeg y libpng. La documentación contiene notas detalladas acerca de la compilación.

INSTALAR SCRIBUS EN UBUNTU
En Ubuntu, la instalación de Scribus es tremendamente sencilla pues se encuentra disponible en los respositorios oficiales del sistema. Simplemente, realiza una búsqueda en el Gestor de paquetes Synaptic denominada Scribus y deja que este gestor se ocupa de su instalación y configuración. Cuando el proceso finalice encontrarás la aplicación en Aplicaciones – Oficina – Scribus.

3.- EJECUCIÓN DE SCRIBUS
Inicia el programa por el procedimiento habitual de ejecución de aplicaciones en el sistema que estés utilizando. En el caso de Ubuntu, sigue la ruta Aplicaciones – oficina – Scribus para ejecutarlo por vez primera. La ventana Nuevo documento aparece en pantalla. Deja, de momento, los valores establecidos por defecto (documento de una sola página, en formato DIN A-4, vertical), podrás cambiarlos según tus necesidades en otra ocasión, y haz clic en el botón Aceptar, para visualizar la pantalla inicial de la aplicación.

Figura 1.1. Ventana emergente – nuevo documento

4

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Figura 1.2. Pantalla inicial

4. CONFIGURA Y PERSONALIZA SCRIBUS
Para el correcto uso de Scribus, en primer lugar tienes que configurar una serie de parámetros iniciales. Puedes configurar parámetros para que afecten sólo al documento que se esté editando o para que afecte a la configuración global del programa y, en consecuencia, a todos los documentos creados a partir de entonces. En el primer caso, tienes que acceder a la opción Configuración del documento del menú Archivo, y en el segundo, a la opción Preferencias del menú Archivo.

Figura 1.3. Menú Archivo

5

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Como vas a configurar las opciones globales de la aplicación haz clic sobre la entrada Preferencias:

Figura 1.4. Cuadro de diálogo Preferencias Como aprecias en la imagen anterior, a la izquierda de la ventana dispones de una lista de iconos, los cuales representan cada uno de ellos un grupo de opciones a configurar:

GENERAL
El primer grupo de opciones permiten adaptar la GUI a nuestras necesidades, como el idioma de la interfaz, el tema, tamaño de la fuente, desplazamiento de la rueda del ratón, etc. El segundo grupo de opciones establecen las rutas por defecto de diversos tipos de archivos: documentos personales, plantillas y los scripts.

DOCUMENTO
Este grupo de opciones permiten seleccionar el tipo de documento a realizar (por ejemplo, para hacer dípticos o tripticos) o folletos y revistas con 4 caras. Puedes también establecer el formato de la página indicando su tamaño, la orientación y la unidad de medida por defecto. Guías de los márgenes: puedes indicar la medida de las guías para los márgenes establecidos en el documento. Activar la opción de autoguardado para que Scribus guarde de manera automática el documento cada n minutos. Por último, puede indicar la longitud del historial de acciones para rehacer/deshacer.

6

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Figura 1.5. Preferencias – Documento

GUÍAS
Con estas opciones puedes configurar todo lo referente a los diversos tipos de guías que proporciona Scribus.

Un primer grupo de opciones generales a través de las cuales puedes indicar opciones como la distancia de pegado de los objetos a las guías, etc. Show guides. Con esta opción activas o desactivas las guías. Las guías son una herramienta muy útil para dividir a tu voluntad distintas zonas del documento. Una vez activas podrás manipularlas a través de la opción Administrar Guías del menú Página. Show Margins: por defecto está activo y muestra los márgenes del documento configurados anteriormente mediante una línea del color seleccionado en la opción “color”. Show Page Grid. Al activar esta opción se muestra una rejilla en el documento en la cual se puede variar el espacio entre las líneas y el color. La rejilla se divide en dos tipos: rejilla mayor y rejilla menor y se podría entender como una rejilla dentro de otra. Mostrar líneas de base. Si activas esta opción Scribus mostrará una serie de líneas base en sentido horizontal. También puedes cambiar el color de esta línea base.

7

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Baseline Settings. Con la opción Líneas de base puedes variar la distancia entre las líneas. Mientras que con la opción Margen de las Líneas de Base, aumentas o disminuyen la distancia de la primera línea base desde la parte superior del documento.

Figura 1.6. Preferencias – Guías

TIPOGRAFÍA
Con esta opción puedes variar aspectos relacionados con la tipografía en general. Puedes cambiar el desplazamiento y la escala de los subíndices y superíndices, desplazamiento y ancho de línea para el subrayado y la tachadura. También puedes cambiar la escala para las versalitas y el espaciado de línea automático.

8

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Figura 1.7. Preferencias – Tipografía

HERRAMIENTAS
Cada conjunto de herramientas se configura por separado seleccionando el icono correspondiente de la columna:

Marco de texto. Permite configurar las propiedades por defecto de un cuadro de texto: Fuente o tipo de letra, tamaño de la misma, color del texto y su intensidad, etc. También puedes indicar el tamaño de las tabulaciones así como el carácter a usar como relleno en éstas. Por último, puedes indicar el número de columnas de los cuadros de texto por defecto y la separación entre las mismas. Todos estos parámetros se pueden variar directamente mientras editas y realizas el documento en Scribus, ahora bien, estos son los valores por defecto que utilizará la aplicación.

Figura 1.8. Preferencias – Herramientas – Marco de texto

9

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Marco de imagen. Esta opción permite configurar las propiedades por defecto de los marcos de imagen: el tipo de escalado, el color de fondo, la saturación, la resolución para la previsualización en pantalla.

Figura 1.9. Preferencias – Herramientas – Marco de imagen

Dibujo de formas. Con esta opción puedes insertar formas para luego modificarlas. Es posible crear prácticamente cualquier tipo de forma para más tarde convertirla a Curva de Bezier, Marco de imagen o Marco de texto. Puedes modificar parámetros como el color de la línea y la saturación, el color de relleno y la saturación del mismo, el estilo de línea y su grosor.

Figura 1.10. Preferencias – Herramientas – Dibujo de formas

10

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Dibujo de polígonos. Con esta opción configuras los parámetros por defecto para el dibujo de polígonos. Al igual que en el caso anterior, una vez insertado el polígono es posible variar su forma haciendo doble clic sobre el polígono. Los parámetros que puedes configurar son: el número de vértices, la rotación del polígono, y la posibilidad de aplicar un factor de convexidad o concavidad sobre sus lados que se medirá en porcentaje.

Figura 1.11. Preferencias – Herramientas – Dibujo de polígonos

Dibujo de líneas. Las opciones que puedes configurar son el color de la línea y la saturación del color, el estilo de línea, la posibilidad de incluir flechas para los extremos de la línea y su grosor.

Figura 1.12. Preferencias – Herramientas – Dibujo de líneas

11

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Niveles de zoom por defecto. Esta opción nos permite establecer el zoom mínimo y máximo para el documento, así como el factor de incremento o decremento cada vez que pulsamos el botón de ampliación o reducción.

Figura 1.13. Preferencias – Herramientas – Niveles de zoom

HYPHENATOR
Mediante esta sección se configuran los parámetros para controlar la división de palabras al final de cada línea de texto. Las opciones que es posible configurar son:

Sugerencias de división. Al activar esta opción el programa pedirá opinión sobre la posición del guión en la palabra a dividir. Dividir el texto automáticamente mientras se escribe. Al activar esta opción las palabras al final de línea que lo requieran se dividirán automáticamente. Idioma: El programa permite seleccionar el idioma deseado para la división. Palabra más pequeña: Permite especificar el tamaño de la palabra más pequeño que se podrá dividir. Por defecto, tres caracteres. Divisiones consecutivas permitidas. Especifica el número máximo de líneas contiguas con palabras divididas.

● ●

Figura 1.14 Preferencias – Hyphenator

12

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

FONTS
A través de esta opción es posible seleccionar qué fuentes de las disponibles quieres utilizar en Scribus. También puedes confeccionar una lista de fuentes para ser sustituidas por otras, en caso de que las primeras no estuvieran instaladas en el sistema. Cuando se traslada un documento de un ordenador a otro con distintas fuentes instaladas en cada uno, el programa necesita saber qué fuente reemplaza a la que existía en el ordenador de procedencia y que no existe en el ordenador nuevo. También es posible indicar en la tercera pestaña de la ventana, otras rutas adicionales donde buscar más fuentes.

Figura 1.15 Preferencias - Fonts

PREFLIGHT VERIFIER
Dependiendo del formato de salida del documento es posible realizar unas cosas o no. Por ejemplo, las transparencias no son admitidas por todos los formatos, etc. Scribus puede comprobar antes de la exportación o de la impresión, si el documento cumple todos los requisitos para poder ser traducido al formato de salida deseado. Además de lo anterior, Scribus comprobará todos los parámetros que configuremos con esta opción en el documento. En primer lugar, se indicará el formato de salida para el documento: PDF 1.3, PDF 1.4, PDF/x-3, PostScript.

13

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Seguidamente, es posible indicar si se van a comprobar o no, activando o desactivando la casilla correspondiente, distintas opciones como chequeo automático previo a la impresión o exportación, desbordamientos en los marcos de texto, transparencias, imágenes que no existen, resolución mínima para las imágenes, etc.

Figura 1.16 Preferencias – Preflight Verifier

PDF EXPORT
Esta sección permite ajustar los diferentes parámetros para la exportación del documento a formato PDF. Disponemos de cuatro pestañas con diferentes grupos de opciones cada una de ellas. General. Dentro de esta pestaña, tenemos varios grupos de opciones: Rango de exportación, en la cual es posible indicar el rango de páginas a exportar, la rotación de la página, y si se quiere voltear la página horizontal o verticalmente. Opciones del archivo, en el cual se indica la compatibilidad del formato PDF (PDF 1.3, PDF 1.4, PDF 1.5), la encuadernación y diversas opciones como crear miniaturas, o resolución para los gráficos EPS (PostScript Encapsulado).

14

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Figura 1.17. Preferencias – PDF Export – Pestaña General

Seguridad. Permite configurar el acceso al documento una vez exportado a PDF. Si se activa la casilla Usar cifrado será posible escribir las contraseñas para el propietario (contraseña principal para activar o desactivar todas las características de seguridad en la exportación) y usuario (persona que puede leer el documento) del documento. Además es posible personalizar el tipo de acceso al documento: permiso para imprimir el documento o no, para cambiar el documento o no, para copiar texto y gráficos o no y para añadir anotaciones y campos o no.

Figura 1.18. Preferencias – PDF Export – Pestaña Seguridad

15

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Color. Es posible personalizar la configuración del color para un archivo PDF dependiendo de la salida: Pantalla / Internet, impresora o escala de grises.

Figura 1.19. Preferencias – PDF Export – Pestaña Color

DOCUMENT ITEM ATTRIBUTES
A través de esta opción el usuario puede crear atributos (en realidad son metadatos) que pueden ser adjuntados a cualquier documento.

TABLE OF CONTENTS AND INDEXES
Este elemento es complementario al anterior.

Figura 1.20. Preferencias – Table of Contents and Indexes

KEYBOARD SHORCUTS
Esta opción permite configurar los atajos de teclado para el documento. Scribus ofrece para esto una completa flexibilidad. Una vez personalizada la configuración de atajos de teclado, será posible exportarla a un fichero XML independiente, el cual podrá servir para usarlo en otros ordenadores con otros Sistemas Operativos y diferentes plataformas. La extensión por defecto para este fichero es .ksxml.

16

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Para configurar esta opción, primero se ha de seleccionar la acción a atajar en la lista que se muestra en la ventana. Seguidamente, se activa la opción Definido por el usuario. A continuación, es necesario pulsar el botón Definir y, por último, pulsar la combinación de teclas deseada para la acción que se ha seleccionado al principio. Una vez definida la lista de atajos de teclado, es posible exportarla o importar otra, pulsando los botones correspondientes Import – Export, situados en la parte inferior de la ventana, en el grupo de opciones Loadable Shortcuts Sets. También dentro de este grupo de opciones dispones de un botón Reset para poder devolver la lista de atajos a su estado inicial.

Figura 1.21 Preferencias – Atajos de teclado

VISUALIZACIÓN
Este panel configura las opciones y parámetros por defecto para el color de la página y qué elementos de la página se desean mostrar. Esto sólo hace referencia a visualización en pantalla y no tiene nada que ver con lo que luego se imprimirá o exportará.

Figura 1.22. Preferencias – Visualización

17

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

HERRAMIENTAS EXTERNAS
A través de este panel es posible cambiar los parámetros por defecto para la localización de Ghostscript, indicar si se quiere suavizar el texto y/o los gráficos y establecer la resolución deseada en la opción PostScript Interpreter. Además, en este mismo panel es posible modificar el editor de imagen preferido que, por defecto, suele ser El Gimp.

Figura 1.23. Preferencias – Herramientas externas

MISCELLANEOUS
A través de esta opción es posible configurar una serie de parámetros diversos como:

Always ask before fonts are replaced when loading a document. Con esta opción activada, cuando se abre un documento con fuentes no disponibles en el sistema, Scribus preguntará por qué fuentes se quieren sustituir las que no existen. Preview of current Paragraph Style visible when editing Styles. Esta opción, validada por defecto, previsualiza las fuentes usadas, tamaños, etc..., cuando se están editando los estilos de párrafo. Show Startup Dialog. Esta opción activa un diálogo de inicio al inicio de Scribus. A través de este diálogo es posible crear documentos nuevos, cargar documentos del disco y cargar documentos recientes. Se encuentra activa por defecto. Lorem Ipsum. Se refiera al texto que se usa habitualmente en diseño gráfico en demostraciones de tipografías o de borradores de diseño para probar el diseño visual antes de insertar el texto final. Este texto carece de significado. Esto se debe a que cuando el texto es legible, los usuarios suelen centrarse en lo que dice el texto y no en el diseño, que es el objetivo en este caso. A través de esta opción se establece el número de párrafos que se usarán para este tipo de texto: se puede configurar en Count of the Paragraphs.

18

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Figura 1.24. Preferencias – Miscellaneous

PLUGINS
Este panel controla la carga y muestra los tipos de plugins disponibles en Scribus. Normalmente no se necesita modificar este panel.

PALABRAS CORTAS
Esta opción es un plugin para complementar la división de palabras. Las palabras incluidas en este panel no se van a separar de la siguiente palabra con un espacio normal, sino con un espacio de no-rotura (las palabras anterior y posterior al espacio siempre estarán en la misma línea) tras aplicar el plugin a través del menú Extras – Palabras cortas.

SCRIPTER

Figura 1.25. Preferencias – Scripter Scribus puede ser automatizado usando el poderoso lenguaje Python vía los scripts API. Más información en http://docs.scribus.net/index.php?lang=en&sm=scripter&page=scripter1 y en http://wiki.scribus.net/index.php/Category:Scripts_%26_Plugins

19

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

5.- LA PANTALLA INICIAL DE SCRIBUS
Una vez que se accede a la aplicación, ésta se abre y muestra un escenario vacío en el que se observan algunas funciones activas. Como la mayor parte de los programas instalados en tu equipo, Scribus también posee diferentes barras de menús y herramientas que cuentan con numerosos iconos gráficos que permitirán realizar la mayor parte de las operaciones y tareas con la aplicación. Sin embargo, algunas de las funciones que se realizarán no estarán disponibles en las barras de herramientas: en este caso habrá que acudir obligatoriamente a la barra de menús.

LA BARRA DE TÍTULO
Todos los programas que se muestran en los sistemas que tienen una interfaz gráfica (Windows, X11, Aqua...) poseen una barra de título. Se localiza en la parte superior de cualquier ventana del entorno.

Figura 1.26. Barra de título En esta barra de título se muestra el icono de Scribus, el nombre del programa y su versión y el nombre del documento que está abierto en este momento. Además de mostrar información, la barra de título puede utilizarse para cambiar la posición de la ventana. Para ello, sólo hay que hacer clic en dicha barra de título y, sin soltar el botón del ratón, arrastrar la ventana a la posición deseada (sólo se puede hacer si la ventana no está maximizada). A la derecha de la barra de título de la ventana puedes ver que hay tres botones. Estos botones son, respectivamente, los botones Minimizar, Restaurar/Maximizar y Cerrar:
● ● ● ●

El botón Maximizar sirve para conseguir que la ventana ocupe toda la pantalla del ordenador; en este caso, se dice que la ventana está maximizada. El botón Restaurar sirve para devolverle a la ventana el tamaño que tenía antes de ser maximizada. El botón Minimizar se utiliza para “esconder” la ventana y situarla en la barra de tareas del sistema. El botón Cerrar, cerrará la ventana y te permitirá también cerrar la aplicación.

Nota. Si haces doble clic sobre esta barra de título maximizarás automáticamente la ventana, del mismo modo que si, de nuevo, haces doble clic la restaurarás a su tamaño inicial.

LA BARRA DE MENÚS
Justo debajo de la barra de título se encuentra la barra de menús. En ella, aparecen los nombres de todos los menús desplegables que se pueden usar en cada momento, es decir, al hacer clic en cada palabra del menú, se abrirá un menú desplegable con diferentes opciones y te mostrará los atajos de teclado (combinación de teclas) que puedes utilizar para algunos de ellas.

20

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Figura 1.27. Barra de menús

LAS BARRAS DE HERRAMIENTAS
Son diferentes barras situadas inmediatamente debajo de la barra de menús que incluyen una gran variedad de iconos gráficos que permitirán acceder a comandos y funciones de la aplicación (de la misma manera que es posible realizarlo a través de la barra de menús). Debes de tener en cuenta que no todas las tareas que puedes realizar con Scribus tienen su correspondiente icono en estas barras de herramientas aunque suelen ser los que utilizarás más habitualmente. Su misión es facilitar el acceso rápido a los comandos más utilizados. Si sitúas el puntero del ratón sobre uno de estos iconos lentamente, sin hacer clic, Scribus te mostrará su nombre (el cual suele ser una gran pista sobre la acción que realiza) y su atajo de teclado, si lo tuviera. La posición que muestran en la ventana puede ser modificada para que la desplaces al lugar que desees: para ello acerca el ratón hasta la pequeña columna de puntos situada en la parte izquierda de cada barra hasta que el cursor del ratón se transforme en una pequeña mano, haz clic y, sin soltar el botón del ratón, arrástrala hasta el lugar deseado. En Scribus encontrarás 4 de estos tipos de barra:
● ● ● ●

Barra Barra Barra Barra

Archivo Edición herramientas propiamente dicha PDF

21

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

LA BARRA ARCHIVO

Figura 1.28. Barra Archivo Las funciones de la barra de archivo son, de izquierda a derecha, las siguientes:
● ● ● ● ●

Nuevo: Muestra el cuadro de diálogo para crear un nuevo documento. Este cuadro es exactamente el mismo que aparece al cargar Scribus por primera vez. Abrir. Carga un documento ya existente de nuestro disco o medio de almacenamiento. Guardar: Guarda el documento activo en el disco o medio de almacenamiento seleccionado Cerrar: Cierra el documento activo Imprimir: Muestra el cuadro de diálogo para la impresión del documento activo. Previamente se muestra el cuadro del Preflight Verifier, para comprobar que nuestro documento cumple con la norma establecida por las diferentes versiones del formato PDF o PostScript. Preflight Verifier. Verifica que el documento activo se adapta a la norma impuesta por el formato seleccionado: PDF 1.3, PDF 1.4, PDF/X-3, PostScript. Por ejemplo, si nuestro documento contiene transparencias, esta herramienta detectará que hay errores para el formato PDF 1.3, pero no para el formato PDF 1.4. Guardar como PDF. Permite exportar el documento activo a formato PDF. Al hacer clic en este botón, se muestra el cuadro del Preflight Verifier. Cuando se ha verificado el formato correcto, se mostrará el cuadro para configurar la exportación a PDF.

LA BARRA EDICIÓN

Figura 1.29. Barra Edición Esta barra incluye las típicas herramientas que cualquier programa posee para realizar acciones comunes en Scribus como deshacer y rehacer, y manipular el portapapeles (cortar, copiar y pegar), por este orden.

LA BARRA HERRAMIENTAS

Figura 1.30. Barra Herramientas A través de esta barra es posible insertar diferentes tipos de objetos en el documento. De izquierda a derecha:

22

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

● ●

● ●

● ● ● ●

● ● ●

Selección: El primer botón, seleccionado por defecto, permite marcar objetos para poder editarlos. Insertar marco de texto. Permite insertar un marco de texto. Será posible editarlo de dos maneras distintas: directamente sobre el marco de texto, o usando un editor externo (Story Editor). Insertar marco de imagen. Permite insertar un marco para más tarde, a través del menú contextual, introducir una imagen desde el medio de almacenamiento. Insertar tabla. Inserta una tabla indicando el número de filas y columnas. En realidad, una tabla en Scribus es un grupo de marcos de texto agrupados en un solo objeto. Si se desagrupan se pueden manipular las celdas independientemente como marcos de texto. Insertar forma. Permite dibujar una forma entre 18 posibles. Por defecto está configurada la forma rectangular, pero se puede modificar pinchando en la flecha que contiene este botón y seleccionando una de las propuestas en el cuadro que aparece. Sin embargo, todas las formas se pueden cambiar a voluntad con la herramienta Editar forma... de la ventana de propiedades. Insertar polígono. Con este botón se inserta un polígono con la configuración establecida por defecto para esta herramienta (preferencias). Es posible modificar las propiedades del polígono (número de vértices, rotación, etc.) si se pincha primero en la flecha que contiene este botón y se ajustan las opciones que se necesiten en la ventana que aparece. Insertar línea. Permite insertar una línea en el documento. Insertar curva de Bezier. Permite insertar una curva de Bezier en el documento. Insertar línea a mano alzada. Permite dibujar mientras tengamos pulsado el botón izquierdo del ratón. Rotar objeto. Con esta herramienta es posible rotar el objeto seleccionando una de sus esquinas. Los objetos también se pueden rotar usando el campo rotación de la ventana de propiedades. Acercar o reducir. Con esta opción es posible acercar el documento con el botón izquierdo del ratón o alejarlo con el botón secundario del ratón (derecho). Editar contenidos del marco. Pone el marco seleccionado en modo edición. Esta acción es equivalente a hacer doble clic sobre el marco. Editar el texto con el editor interno. Abre en una nueva ventana un editor de texto para editar el texto del marco. Este editor no es WYSYWYG, por lo que no se verán los cambios en el marco hasta que se actualice. Enlazar marcos de texto. En ocasiones un marco de texto no basta para contener un texto determinado que debería seguir más abajo (en otra página o no). En estos casos se necesitan dos marcos o más para contener un texto. El procedimiento sería el siguiente: se selecciona el primer marco de texto, después se hace clic sobre este botón y, por último, se selecciona el marco que se quiere unir al primero. Desenlazar marcos de texto. Es la función opuesta a la anterior, tras seleccionar uno de los marcos unidos, se pulsa este botón y se rompe el enlace con el marco inmediatamente anterior.

LA BARRA PDF

Figura 1.31. Barra PDF

23

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

La barra de herramientas PDF permite manipular elementos que serán de utilidad en un documento PDF: ● Insertar campos PDF: botón, campo de texto, casilla de selección, cuadro combinado y lista. ● Insertar anotaciones en el documento PDF: texto y enlace

EL ÁREA DE TRABAJO
La parte central de la ventana de Scribus es el área de trabajo. En él podrás insertar diferentes objetos según el diseño de la publicación que desees realizar: cuadros de texto, polígonos, tablas, cuadros de imágenes, líneas, formas...

LAS BARRAS DE DESPLAZAMIENTO
A la derecha del área de trabajo, puedes ver una barra de desplazamiento vertical que te permitirá desplazarte hacia arriba y hacia abajo por el documento. De la misma en la parte inferior localizarás la barra de desplazamiento horizontal que te permitirá desplazarte hacia la derecha o hacia la izquierda del documento.

LA BARRA DE ESTADO
Esta barra se encuentra presente en la mayoría de programas y se localiza situada en la parte inferior de la ventana de la aplicación. Al igual que en todos los programas que la usan, su función no es otra que reflejar el estado de ciertos parámetros de la aplicación.

Figura 1.32. La barra de estado En este caso se disponen de dos barras de estado, una encima de la otra:

En la primera barra (superior), de izquierda a derecha, encontrarás la siguiente información: botón de cambio de unidades de medida, zoom del documento (por defecto, al 100%), disminuir zoom, escalar a 1:1, aumentar zoom, ir a primera página, página anterior, selección manual de la página activa, página siguiente y fin del documento. Para la segunda barra de estado (inferior), de izquierda a derecha se dispone de la siguiente información: barra de progreso para diversas operaciones (guardar, etc.), posición del cursor en x, posición del cursor en y.

LA REGLA
La regla muestra físicamente información sobre la medida del documento y te permite controlar la posición de cualquier objeto en el área de trabajo. Si no se encuentra visible, puedes mostrarla en pantalla acudiendo al menú Ver – Show Rules o la combinación de teclas Ctrl + Shift – R.

24

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Observa que si mueves el ratón por el área de trabajo se marca su posición en la regla, lo cual la hace muy útil para localizar puntos exactos en el que posicionar objetos.

Figura 1.33. La regla

6.- CREAR UN NUEVO DOCUMENTO
Para crear un nuevo documento, debes seleccionar la opción Nuevo del menú Archivo o hacer clic sobre el botón Nuevo de la barra Archivo. Obtienes también el mismo resultado con la combinación de teclas Ctrl + O. Utilices el procedimiento que utilices, se abrirá en pantalla una ventana emergente en el que podrás seleccionar y configurar diferentes opciones para el nuevo documento.

Figura 1.34. Ventana Nuevo Documento En la parte izquierda de la ventana puedes seleccionar la estructura del documento (Document Layout) eligiendo el número de caras de salida por página y, además, podrás establecer cual de ellas es la primera (First Page is:).

25

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Figura 1.35. Tipo de documento En el cuadro Formato de página puedes seleccionar el tamaño de la página de entre los predeterminados (A4, A3, B5, D, Legal, Medium, etc.) e incluso establecer uno propio, (personalizado). Observa que los campos Anchura y Altura muestran las medidas exactas del tamaño seleccionado. Puedes también modificar la orientación de la página: por defecto, la orientación del papel será vertical, si no lo has cambiado, claro está, en Archivo – Preferencias.

Figura 1.36. Formato de página En el apartado Opciones es posible indicar el número de páginas iniciales del documento. También aquí puedes configurar las unidades de medida por defecto del documento: centímetros, milímetros, pulgadas, etc.

Figura 1.37. Opciones del documento

26

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

El apartado Guías de los márgenes te permite modificar los márgenes del documento establecidos por defecto: superior – inferior – interior y exterior e incluso editar los márgenes de impresión del documento según las impresoras instaladas en el sistema.

Figura 1.38. Guías de los márgenes del documento Para terminar dispones de una opción bastante útil en muchos casos: Marcos de texto automáticos. Esta opción permite indicar si para cada página nueva del documento deseas que Scribus cree de forma automática un marco de texto que abarque toda la página (respetando los márgenes). Si validas esta opción, podrás indicar el número de columnas por defecto de los marcos de texto, así como la distancia de separación entre las columnas.

Figura 1.39. Marcos de texto automáticos Una vez establezcas todos estos datos y hagas clic en el botón Aceptar, el nuevo documento de Scribus aparecerá en pantalla. Por defecto, su nombre será Documento-n, siendo n un número.

7.- SALIR DE LA APLICACIÓN
Tienes diferentes procedimientos para cerrar y salir de la aplicación:
● ● ●

Hacer clic en el botón Cerrar de la barra de título Acudir al menú Archivo – Salir o pulsar la combinación de teclas Ctrl + Q

27

Con el ordenador a cuestas http://blog.educastur.es/sofwarelibre

Si has introducido algún cambio en el documento o documentos abiertos, la aplicación te preguntará si quieres guardar los cambios mediante el cuadro de diálogo siguiente:

Figura 1.40. Mensaje de advertencia – Salida de la aplicación Cancelar te permite hacer caso omiso de la orden de salida y volver al documento para seguir editándolo. Discard cierra el documento y la aplicación descartando los cambios realizados Guardar permite cerrar la aplicación guardando los cambios realizados

● ● ●

28

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->