P. 1
IMPORTACIÓN y EXPORTACIÓN DE IMÁGENES

IMPORTACIÓN y EXPORTACIÓN DE IMÁGENES

|Views: 990|Likes:

More info:

Published by: Luis Alberto Arcos Sanchez on Nov 11, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/10/2013

pdf

text

original

IMPORTACIÓN y EXPORTACIÓN DE IMÁGENES

IMPORTACIÓN DE GRÁFICOS.

Cuando se trabaja con Flash, a menudo se importan activos al documento. Tal vez tenga un logotipo de empresa o un gráfico que el diseñador le ha suministrado para el trabajo. Puede importar varios activos en Flash, incluidos archivos de sonido, vídeo, imágenes de mapa de bits y otros formatos de gráfico (como PNG, JPEG, AI o PSD). Los gráficos importados se guardan en la biblioteca del documento. La biblioteca almacena tanto los activos importados en el documento como los símbolos creados con Flash. Un símbolo es un gráfico vectorial, un botón, una fuente, un componente o un clip de película que se crea una vez y se puede volver a utilizar varias veces. De este modo, no es necesario que dibuje sus propios gráficos en Flash: puede importar la imagen predibujada de un gnomo desde el archivo de origen del tutorial. Antes de seguir, verifique que ha guardado los archivos de origen de este tutorial y que ha guardado las imágenes en el mismo directorio que el archivo banner.fla. 1.- Seleccione Archivo > Importar > Importar a biblioteca para importar una imagen al documento actual. Verá el cuadro de diálogo Importar, desde el cual puede desplazarse hasta el archivo que desea importar. 2.- Navegue hasta el directorio en el que se encuentra la imagen que desea importar

La imagen se importará a la biblioteca del documento. Verá la imagen que acaba de importar. la imágen en la biblioteca del documento.Seleccione la imagen y haga clic en Abrir (Windows) o en Importar (Macintosh). 4.Seleccione Ventana > Biblioteca para abrir el panel Biblioteca.3. ...

.5.Seleccione la imagen importada en la biblioteca y arrástrela hasta el escenario. EXPORTACIÓN DE IMÁGENES .

utilice el comando Exportar imagen. 3. si va a exportar una imagen del documento. 1.Abra el documento de Flash que desee exportar o. seleccione el fotograma o la imagen del documento actual que desee exportar..Para exportar el contenido del fotograma actual o la imagen seleccionada a uno de los formatos de imagen estática o a una aplicación de Flash Player de fotograma único. 4..-Seleccione Archivo > Exportar película o Archivo > Exportar imagen.-Elija el formato del archivo en el menú emergente Formato.Introduzca un nombre para el archivo de salida. . 2.

-Haga clic en Aceptar y.5. 8. aparece el cuadro de diálogo Exportar. . en Guardar. 7.Y busca la imagen donde la guardaste. .-Haga clic en Guardar. 6.-Defina las opciones de exportación para el formato que ha seleccionado. a continuación. Si el formato seleccionado requiere más información.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->