P. 1
AutoCad Aulafácil 1 Conceptos básicos

AutoCad Aulafácil 1 Conceptos básicos

|Views: 1.679|Likes:

More info:

Published by: Charles Harry Wesley on Nov 01, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/04/2013

pdf

text

original

1 Contenido

2 Conceptos básicos ....................................................................................................................... 2 2.1 2.2 ¿Qué es autocad? ................................................................................................................ 2 La interfaz de AutoCad ........................................................................................................ 2 El espacio de trabajo ................................................................................................... 3 El centro de controles ................................................................................................. 4 La ventana de comandos............................................................................................. 4 Captura dinámica de parámetros................................................................................ 6 Paletas ......................................................................................................................... 8 La barra de estado ....................................................................................................... 9 El menú contextual...................................................................................................... 9 Personalización de la interfaz.................................................................................... 10

2.2.1 2.2.2 2.2.3 2.2.4 2.2.5 2.2.6 2.2.7 2.2.8

2.3.................................................................................................................................................. 12 2.4 Unidades y coordenadas ................................................................................................... 12 Unidades de medida, unidades de dibujo ................................................................. 12 Coordenadas cartesianas absolutas .......................................................................... 13 Coordenadas polares absolutas ................................................................................ 14 Coordenadas cartesianas relativas ............................................................................ 14 Coordenadas polares relativas .................................................................................. 15 Definición directa de distancias ................................................................................ 15 El indicador de coordenadas ..................................................................................... 15 Orto, rejilla, malla de resolución y forzar cursor ....................................................... 16

2.4.1 2.4.2 2.4.3 2.4.4 2.4.5 2.4.6 2.4.7 2.4.8 2.5

Parámetros básicos de dibujo ........................................................................................... 17 La variable de sistema STARTUP ............................................................................... 17 Inicio con valores por defecto ................................................................................... 17 Inicio con un asistente............................................................................................... 17 Configuración de parámetros.................................................................................... 19

2.5.1 2.5.2 2.5.3 2.5.4

2 Conceptos básicos 2. etcétera) y la computadora generaba el dibujo correspondiente. sobre todo en la industria aeronáutica y automotriz. como la del diseño automotriz. 2. la apariencia del programa tal y como está después de instalarse. la empresa creadora de Autocad. a pesar de tener funciones muy limitadas. contiene diversos elementos comunes a todos los programas que funcionan bajo Windows. en este caso de dibujo. En 1982.sino que se les alimentaba con todos los parámetros de un dibujo (coordenadas. con coordenadas y con parámetros tales como la longitud de una línea o el radio de un círculo. obviamente. pues en realidad no se dibujaba directamente en pantalla con ellos –como en su momento lo haremos en Autocad. Un ejemplo de este tipo de equipo era la DAC-1 (Design Augmented by Computers). Se trata de un concepto que surgió a fines de los años 60’s. Decíamos que Autocad es un programa para el dibujo de precisión y para facilitar dicho tipo de dibujo. tras el surgimiento de las computadoras IBM-PC dos años antes. Obviamente. las barras de herramientas y un área de trabajo. se trataba de sistemas cuyo costo escapaba a las posibilidades de empresas de menor envergadura y que tenían alcances realmente limitados. Aunque. pero también con exactitud. hasta dibujar con él un modelo tridimensional de una maquinaria compleja. pues habían sido diseñadas explícitamente para esto. 2 . salvo el color de fondo del área de trabajo que cambiamos de negro a blanco. como la de la construcción y diversas ramas de la ingeniería. Año tras año Autodesk. tiene elementos propios del programa. que en castellano significan “Diseño Asistido por Computadora” (“Computer Aided Design”). cuando algunas grandes empresas comenzaron a utilizar computadoras para el diseño de piezas mecánicas. En los próximos capítulos veremos porqué Autocad es la referencia obligada para todas aquellas personas que quieran desarrollar seriamente proyectos de diseño asistido por computadora. es posible utilizar otros programas para someter dichos diseños a simulaciones de pruebas de uso por computadora para ver su desempeño en función de los posibles materiales de fabricación. llamado MicroCAD el cual. principios de los 70’s. Una de sus pocas ventajas. Sobra decir que estas computadoras no podían realizar otras tareas. esto es. los menús. Se trataba de sistemas que ahora podríamos calificar de arcaicos. desarrollado en los laboratorios de General Motors con equipo IBM a principios de los años 70’s. sin inversiones importantes. se presentó el antecesor de Autocad. a un gran número de empresas y usuarios particulares. ha ido añadiendo funciones y características a este programa hasta convertirlo en un sofisticado y completo entorno de dibujo y diseño que lo mismo puede utilizarse para realizar un plano arquitectónico de una casa-habitación mas o menos simple.2 La interfaz de AutoCad La interfaz de pantalla de Autocad. cuando no hemos realizado ningún cambio de personalización. era la de presentar distintas vistas del dibujo y la generación de los planos con métodos fotográficos. entonces debía cambiar los parámetros del dibujo e incluso las ecuaciones de geometría correspondientes. ángulos. ofrece herramientas que permiten trabajar con sencillez. como mandar un correo electrónico o escribir un documento. Autocad es el programa favorito de industrias completas. Incluso cabe decir que una vez hecho un diseño en Autocad. ya que permitió el acceso al diseño asistido por computadora. también hay una barra de estado. distancias. significó un cambio importante en el uso de sistemas CAD. Si el ingeniero de diseño deseaba realizar un cambio. fundamentalmente la barra de título.1 ¿Qué es autocad? Antes de hablar de Autocad tenemos necesariamente que referirnos a las siglas CAD. se ve como en la figura. La interfaz.

se trata de la interfaz común a las versiones anteriores del programa. los programadores de Autodesk las han dispuesto en lo que han llamado “espacios de trabajo”. que estudiaremos en este mismo capítulo. concepto que analizaremos enseguida. es posible personalizar toda la interfaz de Autocad. En tanto. como se desprende del propio nombre. el espacio de trabajo “Dibujo 2D y anotación” presenta un conjunto de menús y herramientas en el "Centro de Controles" propias para las tareas de dibujo en dos dimensiones. Un “espacio de trabajo” es un conjunto de menús.Entre los componentes propios de Autocad están el "Centro de controles" y la Ventana de comandos. Tantos que no todos caben en pantalla al mismo tiempo y como. pues con un buen manejo de los otros dos espacios. entonces. Cualquiera de ellos puede elegirse de la lista desplegable de la barra de herramientas que presentamos en la imagen anterior. 2. Digámoslo de otro modo: Autocad dispone de una enorme cantidad de comandos en sus menús y barras de herramientas. En ambos casos. De forma predeterminada existen tres espacios de trabajo: el “Autocad clásico”. le permitirá moverse con soltura en aquellas. No es necesario que lo tratemos. sólo se ocupan algunos de ellos en función de la tarea que se realiza. el de “Dibujo 2D y anotación” y.1 El espacio de trabajo En la interfaz de Autocad hay una barra de herramientas llamada “Espacios de trabajo”. Por otra parte. Obviamente. lo propio ocurre con el espacio de trabajo “Modelado 3D”. incluyendo el conjunto de herramientas del "Centro de controles". Como se verá en su momento. finalmente. En el caso del espacio de trabajo “Autocad clásico”. los cambios más relevantes ocurren precisamente en el "Centro de Controles". además. aún cuando usted utilice dichas versiones. lo que 3 .2. debemos mencionar que esta interfaz tiene algunas variantes que dependen del “Espacio de trabajo”. el llamado “Modelado 3D”. barras de herramientas y comandos en el "Centro de controles" orientados a una tarea específica. que conmuta toda la interfaz entre espacios de trabajo distintos.

Estamos indicándole un comando.2. utilizaremos permanentemente las herramientas del "Centro de controles". la “Ventana de comandos” presenta el texto siguiente: 4 . pero en el caso de Autocad.2 El centro de controles Como ya se expuso. supongamos que pulsamos el botón “Círculo” del panel “Dibujo 2D” del Centro de controles: Inmediatamente que pulsamos el botón. ya sea para que dibuje o para que modifique un objeto en pantalla. esto se refleja en la “Ventana de comandos”. además. lo que en realidad estamos haciendo es darle una orden al programa para que realice cierta acción.modificaría el espacio de trabajo. el "Centro de controles" es una paleta especial de la interfaz cuyas herramientas están asociadas al espacio de trabajo y organizadas por grupos. coordenadas o ángulos. Su propia interfaz puede verse enseguida. para eso sirven las opciones de la propia lista y los botones de la misma barra de herramientas. ya que casi siempre debemos elegir entre opciones posteriores y/o indicar valores de longitud. Más adelante veremos cómo personalizar la interfaz de Autocad.2. por lo que volveremos a él con frecuencia. 2. Eso ocurre con cualquier programa de computadora. El "Centro de controles" puede modificarse añadiendo paneles de herramientas. lo que nos dará un menú contextual para personalizarlo. Pongamos un ejemplo.3 La ventana de comandos Cuando pulsamos un botón de la barra de herramientas o elegimos una opción de menú. para ello pulsamos en su encabezado con el botón derecho del ratón. 2. secciones o paneles. pero primero revisemos otros elementos de la misma a los que ya hemos aludido. En el curso de este texto. Los espacios de trabajo personalizados pueden grabarse e incluirse en la lista desplegable. La “Ventana de comandos” nos permite interactuar aún más con los comandos que usamos en Autocad.

o bien que lo construyamos en base a otros valores: “3P” (3 puntos). La “Ventana de comandos” nos va a permitir entonces ir eligiendo procedimientos (u opciones) e indicar los valores exactos de los objetos. como ésta: 5 . ¿Qué pasa si deseamos usar el diámetro en lugar del radio? Entonces será necesario que le digamos a Autocad que vamos a indicar un valor de diámetro. El valor capturado en la “Ventana de comandos” será el diámetro del círculo. Tal vez el lector que esté usando Autocad en este momento se haya dado cuenta de que se dibujaba un círculo conforme movíamos el ratón en pantalla antes de indicar el valor. Nótese que la lista de opciones siempre está entre corchetes y que están separadas entre sí con una diagonal. ése punto será el centro del círculo. En la “Ventana de comandos” podemos leer que se nos solicita el objeto “a listar”. veremos cómo se construye un círculo con tales valores). de modo que cualquier otro clic hubiera dibujado también el círculo. luego debemos pulsar “ENTER” para terminar la selección de objetos. “2P” (2 puntos) o “Ttr” (2 puntos tangentes y un radio) (cuando veamos geometría de los objetos. Supongamos que deseamos utilizar el método predeterminado. Lo importante aquí es que la “Ventana de comandos” nos permitió dos cosas: a) elegir un procedimiento específico para construir el objeto. b) dar valores para que dicho objeto tuviera medidas exactas. o sea. nos ayudará a saber siempre cuál es el requerimiento de información del programa para cumplir con el comando. en este ejemplo un círculo en base a su centro y su diámetro y. la interacción con la “Ventana de comandos” es esencial. Para elegir una opción debemos teclear la letra (o letras) mayúscula(s) en la línea de comandos. El resultado es una ventana de texto con información relacionada con el objeto elegido. Como aún no hemos dicho nada acerca de las coordenadas. la “Ventana de comandos” cambiará de mensaje solicitándonos ahora el diámetro. a su vez. así como será el mecanismo por el que. Como la letra “D” para elegir “Diámetro” en el ejemplo anterior.Esto significa que Autocad espera que indiquemos las coordenadas del centro del círculo. elijamos la opción de menú “Herr.-Consultar-Lista”. la ventana de comandos nos dará ahora la siguiente respuesta: El valor que escribamos en la “Ventana de comandos” será el radio del círculo. A reserva de que la vamos a estudiar más adelante. Veamos un ejemplo de esto último. Para ello escribimos una “D” y pulsamos “ENTER”. indicando el centro del círculo. Al hacerlo. conformémonos entonces haciendo “clic” con el botón izquierdo del ratón en cualquier punto de la pantalla. Durante todo nuestro trabajo con Autocad. nosotros podamos tener información de las acciones que está ejecutando el programa y de los objetos de dibujo involucrados. Elijamos el círculo del ejemplo anterior.

a lo largo de esta Guía Inmediata. Como seguramente ya se dio cuenta el lector. Se trata de la captura dinámica de parámetros. se incorporó una diferencia visual que. si al pulsar el botón de la barra de herramientas se activa un comando cuyo nombre se refleja en la “Ventana de comandos”. Radio”. Asimismo. la respuesta es la misma que si hubiéramos pulsado el botón Círculo del Centro de controles o elegido la opción de menú “Dibujo-CírculoCentro. Como puede verse. expondremos casi siempre las tres opciones: los botones. podemos escribir “círculo” en la línea de comandos y luego pulsar “ENTER”. además de ser muy atractiva. Usted puede utilizar indistintamente cualquiera de los tres métodos. eso significa que también podemos ejecutar los mismos comandos escribiéndolos directamente en la “Línea de comandos” de la ventana.2. la diferencia consiste en que los parámetros (como las coordenadas de un punto o el valor del diámetro de un círculo –como el que usamos en un ejemplo anterior-) se capturan en cajas de texto que aparecen junto al cursor. 3) teclear directamente el nombre del comando en la línea de comando de la “Ventana de comandos”. 2) las opciones del menú y. incluida la que es objeto de estudio en este libro.4 Captura dinámica de parámetros Lo expuesto en el apartado anterior tiene plena vigencia en todas las versiones de Autocad. en síntesis. Antes de indicar la posición del centro. Supongamos que hemos pulsado el botón para crear círculos del "Centro de controles". 2. Veámoslo gráficamente con el mismo ejemplo del círculo. resulta muy útil al momento de crear y/o editar objetos. Como ejemplo. las mismas opciones que la "Ventana de comandos" e incluso algunas que antes solo estaban en el menú contextual. los menús y los nombres de los comandos. 6 . La información y los parámetros que ofrece la ventana de comandos son exactamente los mismos. Sin embargo. además. Estas cajas ofrecen. de cualquier modo debemos estar siempre atentos a las respuestas y requerimientos de Autocad que aparezcan en la “Ventana de comandos”. Debemos agregar que hay algunos comandos que sólo están disponibles tecleándolos en esta ventana. Esto significa.Esta ventana es en realidad una ampliación de la ventana de comandos y podemos activarla o desactivarla con la tecla “F2”. el cursor tiene la siguiente apariencia. a partir de la versión 2006. que tenemos tres opciones para indicar un comando en Autocad: 1) los botones del Centro de controles u otras barras de herramientas.

siempre y cuando domine los procedimientos de trabajo a la hora de dibujar.Parámetros de dibujo”. pueda. pulsamos la flecha del teclado que señala hacia abajo. como vimos en el ejemplo anterior. en vez de indicarlas con el cursor. o bien. usamos la ceja “Entrada dinámica”. El método que finalmente utilice el lector estará determinado por sus preferencias personales. que desplegará la lista de opciones de la barra. el comando para crear el círculo solicita ahora el valor del radio. Nótese que la barra muestra las coordenadas actuales del cursor (obviamente. sin necesidad de alternar la vista entre la pantalla y la "Ventana de comandos". La diferencia. Sin embargo. 7 . También. éstas aparecerán en las cajas de la misma barra. del cuadro de diálogo que aparece con el menú “Herr. alternaremos el uso de la entrada dinámica con la de la ventana de comandos. Al pulsar “ENTER”. pulsar la flecha hacia abajo del teclado. La idea que subyace en esta característica de Autocad es que el usuario. Si decidimos capturar los valores de las coordenadas del centro del círculo. como ya hicimos en el apartado anterior. de nueva cuenta. centrar su atención en el área de trabajo. al crear o editar objetos. en ocasiones expondremos la captura de parámetros tal y como queda en la ventana de comandos y en otras cómo se resuelven dichas capturas usando las cajas de texto junto al cursor. verá cambiar estos valores). eligiendo dicha opción de comando.Para desplegar el menú. al capturar parámetros o elegir opciones ahí donde está el cursor. si mueve el cursor. ahora la misma banda muestra las opciones del comando en ejecución como se muestra en la imagen anterior. podemos optar por indicar un valor de diámetro. sobre todo cuando trabajen en dibujos cuya complejidad haga deseable la menor cantidad posible de elementos en pantalla. del mismo modo. Para configurar en detalle el comportamiento de esta característica. Cabe señalar que en lo sucesivo. en función de la que sea más clara en términos didácticos. siempre es probable que haya quienes deseen prescindir de esta característica. Es decir. cuando sea necesario ilustrar la captura de parámetros para la creación o edición de objetos. es dónde se visualiza la acción: podemos poner la “D” en la ventana de comandos. elegir “Diámetro” y luego capturar el valor. Para activar/desactivar la captura y presentación dinámica de datos. Ahí es posible establecer qué datos pueden capturarse dinámicamente y cuáles no. usamos el siguiente botón de la barra de estado.

las paletas son una variante inteligente de las barras de herramientas. se puede crear paletas cuyos iconos estén determinados por las necesidades del usuario. El propio Centro de controles que hemos mencionado es una de las diversas paletas de la interfaz del programa. Las paletas disponibles están en el menú “Herr. De hecho. la cantidad de botones del programa obligó a sus creadores a diseñar métodos de organización de los mismos que permitieran optimizar el espacio de trabajo. 2. fueron diseñados para organizar su gran cantidad de comandos sin menoscabo del espacio de trabajo. si a usted le acomoda más trabajar con una barra de herramientas. entonces tal vez le resulte interesante que ésta sea transparente. En contraste con otros programas. Sin embargo. A pesar de ello. sino para personalizar las listas de menús y comandos.2. Las paletas tienen dos ventajas evidentes: 1) Se pueden ubicar en pantalla en forma de ventanas desplegables que pueden ser flotantes o adosadas a cualquier parte de la pantalla y. los botones de comandos se organizan en paletas como las del Centro de controles y algunas otras a las que nos referiremos en breve. el programa aún presenta barras de herramientas al estilo clásico de otros programas Windows. por llamarlas de ese modo. aún puede activarlas o desactivarlas en la lista existente. Es decir. 2) Son personalizables.9. el menú “Ver-Barras de herramientas” no sirve aquí para activar o desactivar la lista de la imagen.-Paletas” Si le es imprescindible tener a la vista las herramientas de alguna paleta flotante sobre su dibujo.En Autocad. por lo que revisaremos ese tema en el apartado 2. la presentación de los botones en paletas y el propio Centro de controles. 8 . En ese sentido.5 Paletas Como mencionábamos.

puede combinarse muy bien con la interacción con la “Ventana de comandos” que ya explicamos. y algunas otras. o con 2 tangentes y un radio. Si en ese momento. nos da la posibilidad de cambiar los parámetros para construir el círculo en base a 2 o 3 puntos. Alternativamente. antes de indicar el punto. la “Ventana de comandos” nos pide que indiquemos el centro del círculo. 9 . podemos activar o desactivar sus botones con el menú de la barra de estado. pulsamos el botón derecho del ratón sobre el área de dibujo.2. 2.6 La barra de estado La barra de estado contiene una serie de botones cuya utilidad iremos revisando paulatinamente. así como. En el caso de Autocad. alternativamente.2.7 El menú contextual El menú contextual también es muy común en Windows y en los programas diseñados para él. lo que aquí cabe destacar es que su uso es tan sencillo como un clic del ratón. veremos que el menú contextual nos presenta las mismas opciones que la “Ventana de comandos”. Aparece señalando cierto objeto y pulsando el botón derecho del ratón. Veámoslo de nuevo con el ya conocido ejemplo: usemos otra vez el comando círculo  Como ya se explicó.2.

El cursor y otros elementos que aparecen en el área de dibujo (como las líneas de rastreo que se estudiarán más adelante). Así que. por lo general.8 Personalización de la interfaz Le diré algo que ya sospecha: la interfaz de Autocad se puede adaptar de diversas maneras para personalizar su uso. no le acomode usarlo para nada. lo que nosotros le sugerimos es que lo deje como está.”. de elegir sin necesidad de pulsar la letra de la opción en la Línea de comandos. Lo destacable aquí es que el menú contextual nos ofrece las opciones disponibles según sea la actividad que estemos realizando. De dicha lista. puede pulsarse el botón derecho del ratón y lo que veremos en el menú contextual son todas las opciones de ese mismo comando. 2. generalmente la configuración predeterminada funciona muy bien para la gran mayoría de los usuarios. Si bien aquí estamos usando un color de fondo blanco. aún cuando las dibujemos con colores distintos al blanco. ya que si bien muchos cambios son posibles. esta es una de esas posibilidades paradójicas.. El menú “Herr. es recomendable desactivar las barras de desplazamiento vertical y horizontal. sugerimos utilizar los colores por defecto del programa. La primera sección tiene una serie de elementos de la ventana de la interfaz que son opcionales. Tal vez. Por ejemplo. tiene 6 secciones directamente relacionadas con la visualización en pantalla de los objetos que dibujemos. A su vez. y no está seleccionado ningún objeto. nos abre un cuadro de diálogo donde podemos modificar no sólo la apariencia de Autocad. incluso elegante. para efectos de ilustración del libro. De cualquier modo. de nueva cuenta.. Por su parte. Así que a menos que quiera que el programa tenga un funcionamiento muy particular. El lector debe explorar las posibilidades del menú contextual y añadirlo a sus alternativas de trabajo con Autocad.” nos abre un cuadro de diálogo que nos permite modificar la combinación de colores de la interfaz de Autocad. ya que las herramientas de “Zoom” que estudiaremos en el capítulo 12 hacen innecesarias dichas barras. así como la posibilidad de cancelar o aceptar (con la opción “Intro”) la opción predeterminada. La ceja “Visual” de este cuadro de diálogo. también tienen un contraste muy claro cuando usamos el negro como fondo. revisemos el procedimiento para hacer cambios. la ventana de dibujo de Autocad es de color negro. Sin embargo. Tal vez se convierta en su principal opción antes de teclear algo en la “Línea de comandos”. Tampoco tiene mucho sentido cambiar el tipo de letra de la “Ventana de comandos”.. sino también muchos otros parámetros de funcionamiento. podemos modificar el botón derecho del ratón para que ya no aparezca el menú contextual.2.Una vez iniciado un comando. 10 . así el contraste con las líneas dibujadas es muy alto. lo cual puede modificarse con el botón “Tipos. eso dependerá de su práctica al dibujar.-Opciones”. Sobra decir que cuando no hay ningún comando en ejecución. aunque usted puede modificarlos libremente. la opción “Mostrar menú de pantalla” tampoco es recomendable. en cambio. por supuesto. podemos cambiar el tamaño del cursor o los colores en pantalla. el botón “Colores. Esta es una manera cómoda. obtenemos un menú contextual distinto al que aparece cuando hay uno o más objetos seleccionados. ya que se trata de un menú heredado de versiones anteriores de Autocad que no utilizaremos en este texto..

desde mi punto de vista. que le permite fundamentalmente dos cosas: 1) guardar esos cambios bajo un determinado nombre. una caja de selección muy pequeña dificulta la señalización de los objetos.8. los menús. como acabamos de mencionar. cuyo tamaño también es modificable. 2. modifíquelo para que el mensaje. el diseño de la interfaz ha sido cuidadosamente planificado para permitirle al profesional trabajar productivamente con el programa. A la inversa. entonces. sino además prácticamente todos los elementos de la interfaz. de ingeniería o simple dibujo técnico. entonces debe saber que Autocad le brinda la posibilidad de modificar no solo los colores del programa. recurra a la ceja “Perfil” del cuadro de diálogo. ¿No le gusta el icono del botón que sirve para dibujar rectángulos? Cámbielo por un icono con el rostro de Bart Simpson. como si no hubiera realizado ningún cambio. independientemente si se trata de dibujo arquitectónico. Sin embargo. ¿Siempre le ha caído mal el insoportable menú “Edición”? Elimínelo y ponga ahí accesos directos a otras opciones. 11 . para que sea un perfil de configuración personalizada que usted pueda usar. ¿Conclusión? De nueva cuenta. las opciones y el resultado sean distintos. Para conseguir ese nivel de personalización. de la caja de selección. Aparecerá un cuadro de personalización de la interfaz que le permitirá modificar las barras de herramientas.Otro ejemplo de cambio en la interfaz de pantalla de Autocad es el tamaño del cursor. 2) Con esta ceja puede devolver a Autocad todos sus parámetros originales. Esto es muy útil cuando varios usuarios utilizan la misma máquina y cada uno prefiere determinada configuración. para luego poder volver a la interfaz predeterminada. Su valor predeterminado es 5. precisamente.1 Mas cambios a la interfaz ¿Le gusta experimentar? ¿Es usted una persona audaz que gusta de manipular y modificar su entorno para personalizarlo de modo drástico? Bueno.2. aparecía un pequeño cuadro en lugar del cursor común. usamos el menú “Ver-Barras de herramientas”. los comandos. ¿No le gusta que un comando presente determinadas opciones? Simple. Y. al menos. Así cada usuario puede grabar su perfil y leerlo cuando utilice Autocad. pero esta vez en la ficha “Selección” del cuadro de diálogo “Opciones” que estamos revisando. Se trata. etcétera. Vuelvo a insistir: no pierda su tiempo jugando con la interfaz. el tamaño de su cursor y la caja de selección. Si toda nuestra apología acerca de que no es conveniente realizar cambios a la interfaz y al funcionamiento de Autocad lo convence. La barra de desplazamiento de la misma ceja "Visual" del cuadro de diálogo permite modificarlo. El lector recordará que cuando la “Ventana de comandos” le pedía seleccionar un objeto. si le place. El problema aquí es que una caja de selección muy grande no permite discernir con claridad qué objeto se está seleccionando cuando hay muchos objetos en pantalla. las abreviaturas del teclado. déjela como está. Obviamente esto también puede guardarse bajo un determinado nombre. menos todavía si aún no domina el programa.

1 Unidades de medida. como 3 ½”. desde planos arquitectónicos de todo un edificio. “unidades de dibujo”. Si ese edificio va a tener detalles en centímetros. Los ángulos pueden reflejarse como ángulos decimales (25. entonces 10 unidades de dibujo serán 10 metros. Esta convención requeriría entonces sólo una posición decimal de precisión. entonces la distancia anterior sería 0. sencillamente. Aunque conviene utilizar esta capacidad sólo cuando es estrictamente necesario para aprovechar mejor los recursos de la computadora. todos sabemos que existen distintos tipos de unidades de medida. entonces se requerirían 3 posiciones decimales para la precisión.2. lo que requiere 6 posiciones decimales de precisión (aunque manejar centímetros y milímetros así no sería muy práctico). hasta dibujos de piezas de maquinaria tan finas como las de un reloj. Podríamos incluso llamarles coloquialmente “unidades Autocad”. si dibujamos una línea que mida 10. por alguna razón extraña. Una segunda línea de 2. 12 . medirá entonces 10 unidades de dibujo. entonces le convendrá establecer un metro igual a una unidad de dibujo. requiriera de detalles milimétricos.5 unidades de dibujo representará una distancia de dos y medio metros. Claro que si dicho edificio. Un metro quince centímetros ocho milímetros serían 1. las pulgadas pueden reflejarse en formato decimal. entonces deberá usar una precisión de 2 decimales.15 unidades de dibujo. 3. Esto es. metro o kilómetro) será igual a una unidad de dibujo. Así que he aquí el segundo elemento a tener en cuenta: si va usted a dibujar un edificio de 25 metros de alto. Por su parte.8 unidades de dibujo.158 unidades de dibujo. Esto impone el problema de las unidades de medida que requiere un dibujo o el otro. Esto tiene entonces 2 implicaciones a considerar: a) Usted puede dibujar en Autocad usando las medidas reales de su objeto. 2. como expondremos más adelante. De lo anterior se desprende que la decisión de equivalencia entre las unidades de dibujo y las unidades de medida depende de las necesidades de su dibujo y de la precisión con la que debe trabajar. Así que la determinación de “unidades de dibujo” igual a “equis unidades de medida del objeto” no tiene nada que ver con la escala de impresión. por ejemplo.5” aunque también puede verse en formato fraccionario. Consideremos por lo pronto cómo está planteado el problema de las medidas en sí en Autocad. Una unidad de medida real (milímetro. con lo que un metro quince centímetros serán 1.3 Unidades y coordenadas Ya hemos mencionado que con Autocad podemos realizar dibujos de muy diverso tipo. Si va a dibujar un mapa de carreteras y hace un segmento de carretera de 200 unidades de dibujo. problema que atacaremos en su momento. entonces un metro quince centímetros ocho milímetros serían 115. o bien en grados minutos y segundos (25°30’). aunque oficialmente no se le llamen así. como los centímetros y las pulgadas.5°). Por otra parte. ya que el dibujo puede después ser “escalado” para ajustarse a los distintos tamaños de papel. Mientras que un mapa puede tener como unidades de medida metros. es su decisión el que esos 200 representen 200 kilómetros. A la inversa.001158 unidades de dibujo. el problema de la escala que debe tener el dibujo para ser impreso en determinado tamaño del papel es un problema distinto a lo que aquí hemos expuesto. o kilómetros según el caso. Todo esto nos obliga a considerar algunas convenciones que nos permitan trabajar con las unidades de medida y los formatos adecuados a cada dibujo.3. ¿Cómo cambiarían las unidades de dibujo si establecemos como criterio que un centímetro es igual a una unidad de dibujo? Bueno. En sentido estricto podríamos así dibujar cosas increíblemente pequeñas o increíblemente grandes. ¿Cuánto representan 10 unidades de dibujo en la realidad? Eso depende de usted: si necesita dibujar una línea que represente el lado de un muro de 10 metros. entonces la longitud de la línea será de 1000 unidades de dibujo. incluso de décimas de milímetro. A su vez. unidades de dibujo Las unidades de medida que maneja Autocad son. b) Autocad puede manejar una precisión hasta de 16 posiciones después del punto decimal. si decimos que un kilómetro es igual a una unidad de dibujo. una pieza pequeña puede ser de milímetros. En el próximo capítulo veremos cómo elegir los formatos de las unidades de medida y su precisión. Si usted quiere considerar una unidad de dibujo igual a un metro y luego desea dibujar una línea de un kilómetro.

0). Para dibujar la línea. a ese hombre llamado René Descartes. Volveremos a él en la sección octava. del filósofo francés aquél que en el siglo XVII dijo “pienso. para dibujar una línea con toda exactitud. o ha escuchado usted hablar.Y exactas con relación al origen (0. sólo lo mencionamos porque él inventó un sistema para la identificación de puntos en un plano que se le conoce como plano cartesiano (aunque si esto se deriva de su nombre. aunque el área de dibujo se encuentra fundamentalmente en el cuadrante superior derecho. no visualiza la línea adecuadamente.2. se le atribuye el desarrollo de la disciplina llamada Geometría Analítica. aún aquellas con valores X y Y negativos. esto es. pulse “ENTER”. debería llamarse “plano descartesiano” ¿No?). perpendicular a los ejes X y Y. o sea. Luego pulsemos “ENTER” para concluir la línea. 75 Y positivo. (Si ya terminada.75.3. que están en el cuadrante uno. El punto de intersección entre el eje X y el eje Y es el punto origen. entonces estamos usando coordenadas absolutas. luego existo”? Bueno. El plano cartesiano.0. En Autocad podemos indicar cualesquier coordenada.-35. llamado eje Z. pero en Autocad sí se consideraron las coordenadas para dibujar con exactitud dicha línea. la línea dibujada tiene la siguiente ubicación: En la pantalla no se muestran líneas que representen los ejes X y Y. indiquemos –50. correspondiente al dibujo en 3D. Autocad requiere de las coordenadas del segundo punto. Los valores sobre el eje X a la derecha son positivos y los valores a la izquierda negativos. En el plano cartesiano. pulse “Z” en la ventana de comandos. pero que nos conviene recordar para ver mejor nuestros dibujos). pongamos 63. Pero no se espante. luego “E” y “ENTER” de nuevo. donde tanto X como Y son positivos. Cuando introducimos valores de coordenadas X. Así. las coordenadas 50 X negativa y 35 Y negativa. permite ubicar con un par de valores la posición univoca de un punto. Existe un tercer eje. no vamos a relacionar a las matemáticas con los dibujos de Autocad. Los valores sobre el eje Y hacia arriba del punto de origen son positivos y hacia abajo negativos. que usamos fundamentalmente para el dibujo tridimensional. eso ejecutará un comando que estudiaremos más adelante. compuesto por un eje horizontal llamado eje X o eje de las abscisas y un eje vertical llamado eje Y o eje de las ordenadas. 13 . pero lo ignoraremos por lo pronto. esos debemos imaginarlos por lo pronto. es decir.2 Coordenadas cartesianas absolutas ¿Se acuerda. Veamos un ejemplo iniciando el comando línea: La ventana de comandos nos pide las coordenadas del primer punto. basta con indicar las coordenadas de los puntos extremos de la línea. 63 X positivo. sus coordenadas son 0. en el tercer cuadrante.

es una distancia de 7 unidades. 14 . Sin embargo. 7<135. separados por una coma.3 Coordenadas polares absolutas Las coordenadas polares absolutas también tienen como punto de referencia las coordenadas de origen. según esté usando o no la captura dinámica que mencionamos en el apartado 2. Los ángulos se cuentan desde el eje X y en sentido contrario a las manecillas del reloj. por ejemplo. 2. pero en vez de indicar los valores X y Y de un punto.3. en la práctica. arcos o cualesquier otro objeto en Autocad podemos indicar las coordenadas absolutas de los puntos necesarios. por ejemplo. la determinación de las coordenadas absolutas suele ser compleja. es decir. La siguiente línea tiene estas coordenadas polares absolutas: 2. de su punto inicial y su punto final. Por ello existen otros métodos para indicar puntos en el plano cartesiano en Autocad. No está de más decir que cuando tecleamos las coordenadas.4 Coordenadas cartesianas relativas Las coordenadas cartesianas relativas son aquellas que expresan las distancias X y Y pero respecto al último punto capturado.Para dibujar líneas. sólo se requiere la distancia respecto al origen y el ángulo. rectángulos. las coordenadas polares absolutas se indican como distancia<ángulo. en un ángulo de 135°. el vértice del ángulo coincide con el punto origen. En el caso de la línea.0. Si se recuerda el ejemplo del círculo.3. Para indicarle a Autocad que estamos capturando coordenadas relativas. 0.4. En la Ventana de comandos o las cajas de captura junto al cursor. podríamos crear uno con toda exactitud dando las coordenadas absolutas de su centro y luego el valor de su radio. como los que veremos enseguida. el primer valor sin excepción corresponderá al eje X y el segundo al eje Y. anteponemos una arroba a los valores al momento de escribirlas en la ventana de comandos o en las cajas de captura.

-10 esto quiere decir que el siguiente punto se encuentra 25 unidades hacia la izquierda. 15 . Es decir. es particularmente útil cuando se combina con las ayudas de pantalla "Orto" y "Forzar cursor". presenta las coordenadas absolutas dinámicamente.89<330 Si indicamos un valor negativo en el ángulo de la coordenada polar relativa.6 Definición directa de distancias La definición directa de distancias requiere que establezcamos la dirección de la línea (o del siguiente punto) con el puntero y que indiquemos un solo valor en la ventana de comandos. dichas coordenadas cambian conforme movemos el cursor. en la esquina inferior izquierda. respecto al último punto introducido. cambiando conforme movemos el cursor. sobre el eje X. 2.5<0 3) @2. y 10 unidades hacia abajo. pero el vértice del ángulo está en el punto de referencia. el cual será considerado por Autocad como la distancia.5<180 7) @2.3.3. Si bien este método puede resultar muy impreciso. las coordenadas polares relativas indican la distancia y el ángulo de un punto. Si no estamos ejecutando ningún comando. La siguiente secuencia de coordenadas. que veremos en este mismo capítulo. sobre el eje Y.89<210 8) @2. Autocad presenta las coordenadas del área de dibujo. nos da la figura que hemos puesto en el plano cartesiano. 2. de nueva cuenta. Si iniciamos un comando de dibujo cualquiera y hemos establecido el primer punto. sino respecto a las coordenadas del último punto capturado. pero no respecto al origen.3.7 El indicador de coordenadas En la barra de estado.5 Coordenadas polares relativas Como en el caso anterior.11<90 5) @2. El valor del ángulo se mide en el mismo sentido anti horario que las coordenadas polares absolutas. Es decir. o sea. entonces el indicador de coordenadas cambia para mostrar las coordenadas polares relativas dinámicamente. entonces se comenzará a contar los grados en sentido horario.11<270 9) @2. una coordenada polar relativa @50<-45 indica una distancia de 50 unidades desde el último punto a 45 grados contados en el mismo sentido que las manecillas del reloj. Hemos numerado los puntos para que se relacionen fácilmente con las coordenadas: 1) 4.Si en una coordenada cartesiana relativa indicamos una pareja de valores negativos. lo que equivale también a @50<315.89<30 4) @2. También es necesario añadir una arroba para indicar que son relativas.89<150 6) @3.1 2) @3. 2. capturada para el comando Línea. tal como @-25.

el botón “ORTO” de la barra de estado restringe el movimiento del ratón a sus posiciones ortogonales. también podemos modificar la densidad de puntos de la rejilla modificando los valores de intervalo X y Y de la misma. aunque puede llegar a un punto en el que sea imposible para el programa presentarla en el monitor. rejilla. combinadas con “ORTO”. Ambas características. Mientras que el botón “FORZC” (Forzar cursor). como perímetros de casas habitación. Con cada nuevo punto indicado en la creación de un objeto. que abre un cuadro de diálogo con una ceja llamada “Resolución y rejilla”. Como puede verse.3.-Parámetros del dibujo”. obliga al cursor a detenerse momentáneamente en pantalla en coordenadas que pueden coincidir con la rejilla. 2. el botón “REJILLA” activa. Por su parte. permiten el dibujo rápido de objetos ortogonales o con geometrías no muy complicadas. Pero para usarlas constantemente requieren que las distancias del dibujo sean múltiplos de los intervalos de X y de Y indicados en el cuadro de diálogo. Por ejemplo. Si activan estas características con los botones de la barra de estado los puntos en los que se detiene el cursor coinciden con los puntos de la malla. malla de resolución y forzar cursor Además de indicar coordenadas de diversos modos. Al desactivar el indicador de coordenadas con el menú. Mientras más bajo es el valor del intervalo.8 Orto. Estas opciones. Por lo general. “Rejilla” y “Forzar cursor” pueden configurarse en el cuadro de diálogo del menú “Herr. en Autocad también podemos disponer de algunas ayudas visuales que facilitan la construcción de objetos. los usuarios establecen los valores de la resolución iguales a los de la malla. A su vez. las coordenadas se actualizan. por lo que no necesariamente deben coincidir con los puntos de la rejilla. en realidad sólo lo estamos pasando a su modo estático. podemos modificar las distancias X y Y de esa resolución.Podemos forzar al indicador a mostrar sólo coordenadas absolutas o sólo relativas. usando el menú contextual que aparece con el botón derecho del ratón sobre el propio indicador. precisamente. de lo contrario no sirve de mucho activarlos. En dicho modo presenta sólo las coordenadas del último punto establecido. 16 . o sea. Esto puede verse claramente durante la ejecución del ya conocido comando Línea. La “Resolución” determina la distribución de los puntos que “atraerán” al cursor mientras lo desplazamos por la pantalla cuando el botón “FORZC” está pulsado. una rejilla de puntos en pantalla para que sirvan de guías a la construcción de objetos. más densa es la malla. horizontal y vertical.

existe un cuadro de diálogo para hacerlo. Como vimos en el apartado 2. La plantilla utilizada por defecto es "acadiso. o determinar los parámetros del dibujo con cualquiera de sus dos asistentes. 2. 2. estilos de línea a usar y otras especificaciones que estudiaremos en su momento. Para cambiar el valor de la variable. simplemente la tecleamos en la ventana de comandos.4. decisiones sobre las unidades de medida a utilizar.4 Parámetros básicos de dibujo Como se desprende de lo visto hasta ahora. Algunas de esas plantillas incluyen cajetines para planos y vistas predefinidas para. La lista de dichas variables es larga. como las unidades de medida. de la "Ventana de comandos". de acuerdo al método que elijamos para iniciar dibujos nuevos. el menú “Archivo-Nuevo” abre un cuadro de diálogo distinto al que vimos en el apartado anterior en el que tenemos todas las opciones para iniciar nuestro trabajo: abrir un dibujo. Su funcionamiento requiere de una enorme cantidad de parámetros que determinan su apariencia y comportamiento.3 Inicio con un asistente Si cambiamos el valor de Startup a uno. 2. iniciar uno nuevo con valores por defecto. Claro es que si tenemos un dibujo ya elaborado y necesitamos cambiar las unidades de medida o su precisión. Nuestra sugerencia es que inicie dibujos con las distintas plantillas y se familiarice con su apariencia. pero su conocimiento es necesario para aprovechar diversas características del programa. Las plantillas son archivos de dibujo con elementos predeterminados. la extensión de la rejilla que aparece en pantalla depende de los límites de dibujo que determinemos en el menú “Formato-Límites del dibujo”. son necesarias al iniciar un dibujo.9 dichos parámetros son configurables a través de opciones de menú. 17 . el formato y la precisión de las mismas. Autocad nos mostrará el valor actual y solicitará el valor nuevo.2 Inicio con valores por defecto La opción de menú “Archivo-Nuevo” o el botón del mismo nombre de la barra de herramientas estándar abren un cuadro de diálogo para elegir una plantilla cuando la variable de sistema STARTUP es igual a cero.Finalmente. los nuevos valores se guardan en lo que se conoce como “Variables del sistema”. Como respuesta. el valor de la variable de sistema STARTUP.dwt". necesitamos establecer algunos parámetros al momento de crear dibujos en Autocad. a través. modifica la manera en que podemos iniciar un archivo de dibujo nuevo. Cuando modificamos cualquiera de esos parámetros. Incluso. las diferencias entre uno y otro caso se comprenderán enseguida. Los valores posibles para STARTUP son 0 y 1. utilizar una plantilla. diseño en 3D. por ejemplo. como para archivos existentes.1 La variable de sistema STARTUP No nos cansaremos de repetirlo: Autocad es un programa portentoso. obviamente. Así que revisemos tanto la determinación de los parámetros básicos de un dibujo al momento de iniciar. 2.4. es posible invocar y modificar los valores de las variables. pero ese tema es motivo del capítulo siguiente. aunque usted puede elegir cualquiera de las que ya incluye Autocad en una carpeta del propio programa llamada "Templates".4. En lo que a este capítulo corresponde.

entonces deberíamos indicar 1200 en anchura y 900 en longitud para un dibujo de las mismas medidas. para el resto de los parámetros se consideran los valores predeterminados. debemos indicar los límites del área de nuestro dibujo.1. si nosotros decidimos que una unidad de dibujo es igual a un centímetro. En la última ventana del asistente de configuración avanzada. aunque en el apartado siguiente mencionaremos cómo es posible evitar que se dibuje fuera de los límites. El otro asistente. la “Configuración avanzada” nos permite un mayor control sobre esos datos. Y si bien podemos definir el inicio de los ángulos en cualquiera de los puntos cardinales. Por lo que ya no es necesario revisarlo aquí. 90 grados estarían al Norte.La diferencia entre “Configuración avanzada” y “Configuración rápida” es el nivel de detalle para la determinación de los parámetros básicos del dibujo. Obviamente. en una rosa de los vientos el ángulo cero está en dirección Este. Como ya se explicó en el tema sobre coordenadas polares. la diferencia es que sólo pregunta por las unidades de medida (primera ventana del asistente anterior) y por el área del dibujo (última ventana). es igual a éste. el de configuración rápida. insistimos una vez más en lo ya expuesto en el apartado 3. podemos definir un límite de dibujo en esta ventana y después dibujar fuera de él. O sea. 18 . Aquí cabe decir que esto tiene como efecto definir el área de presentación de la rejilla y que no limita realmente el área que tenemos para dibujar. por lo que es importante revisarla. En otras palabras. Por otra parte. no conviene cambiar este criterio. recuérdese que aquí se habla de “unidades de dibujo” y que si bien en la ventana del asistente dice que para un dibujo de 12 x 9 metros debemos poner 12 en anchura y 9 en longitud. Como puede verse en la siguiente ventana del asistente. los ángulos comienzan a contarse sobre el eje de las X y en sentido contrario a las manecillas del reloj. etcétera.

A su vez. los límites del dibujo. por ejemplo. La opción “DES” del mismo comando desactiva esta protección. Dicho comando tiene dos opciones entre corchetes: [ACT/DES] (Activado/desactivado).4. entonces activaremos la protección contra dibujo fuera de los límites. no sean adecuados para nuestro trabajo.2. Si nuestro dibujo. puede ocurrir que hayamos iniciado nuestro dibujo con algunos parámetros que. que permite cambiar dichos valores. Obviamente. Invito al lector a usar el comando límites. también puede elegir esta opción desde el menú contextual cuando la ventana de comandos le pida la primera coordenada). que en principio sólo determinan los alcances de visualización de la rejilla. si en vez de las coordenadas del primer punto escribimos “ACT”.4 Configuración de parámetros Obviamente. pueden modificarse con el menú “Formato-Límites del dibujo” o con el comando Límites. entonces habrá que aplicarle un factor de escala para que las unidades de dibujo reflejen las proporciones correctas (el problema de escala será tratado en su momento). use “DES” y vuelva a intentar crear la misma línea. estaba en unidades métricas y luego es necesario pasarlo a sistema imperial (de centímetros a pulgadas). a la postre. Luego intente dibujar una línea fuera de los límites del dibujo y observe la respuesta de Autocad en la ventana de comandos. 19 . Luego debe ejecutarlo de nuevo y usar su opción “ACT” (Recuerde que en vez de escribir “ACT”. e indicar las nuevas unidades de medida con el menú “Formato-Unidades” o el comando Unidades. ya sea escribiéndolo en la ventana de comandos o con el menú y cambiar los límites del dibujo.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->