Está en la página 1de 36

1 - Conceptos fundamentales.

Para afrontar este curso de segundo nivel, es necesario tener perfectamente claros ciertos conocimientos elementales,
supuestamente ya estudiados en el curso básico de Word. Por ello, vamos a utilizar este capítulo para recordar ciertos
conceptos que se consideran muy importantes para poder seguir profundizando en el estudio de esta aplicación.

Atención: Si se ha realizado recientemente el curso de Word iniciación, con un repaso superficial de este capítulo a
modo de recordatorio, puede ser suficiente como asentamiento de estos conceptos iniciales y fundamentales para
continuar.

La cinta de opciones y menús contextuales.


La cinta de opciones, permite el acceso a las diferentes opciones y comandos de Word, se puede tener acceso a todas
las funciones de Word a través de esta cinta de opciones, y del botón de office, desde donde también podemos acceder
a las Opciones de Word, que completa las posibilidades que ofrece la cinta de opciones.

La cinta de opciones de Word, se encuentra dividida a su vez en siete fichas, donde se van distribuyendo las diferentes
opciones que ofrece Word en función de criterios homogéneos, dentro de cada ficha aparecen a su vez grupos de
opciones, en función de una utilidad similar. Del mismo modo, algunos de estos grupos, cuentan con iniciadores de
cuadros de diálogo (flecha diagonal en la esquina inferior derecha), a través de los cuales accedemos a los cuadros de
diálogo que permiten ampliar las posibilidades ofrecidas por cada uno de los grupos.

La sintaxis de las opciones de Word es la siguiente:

 Iniciador de cuadros de diálogo . Abre un cuadro de diálogo que desarrolla las posibilidades del grupo de
opciones en el que se encuentra.
 Opción en color azul , se trata de una opción que no se encuentra activada en este momento.
 Opción con fondo anaranjado , esta opción esta activa en este momento.
 Opción con flecha descendente , permite desplegar un papel donde podemos volver a elegir entre
diferentes posibilidades.
 Opción con una venta izquierda sensible , (marca de verificación ó también llamada mueca), en este
caso el usuario puede hacer clic a la izquierda, y activarla, una opción activada tiene un símbolo de verificado.

El método más rápido para acceder a las opciones de Word es hacer un clic con el ratón sobre ellas. Si en algún caso se
desea activar una opción empleando el teclado, primero pulsaremos F10, lo que nos proporcionará en la pantalla la tecla
que debemos pulsar junto con ALT, para poder acceder a cada una de las fichas, y desde estas a cada una de las
opciones. Se deben pulsar simultáneamente las teclas ALT y la letra que se indique en cada caso. Si queremos por
ejemplo acceder a la ficha de Vista bastará con pulsar simultáneamente la tecla ALT y la tecla N. Esto lo
representaremos desde ahora con ALT+N.

Otro método para acceder a las opciones desde el teclado es activar la barra de menús pulsando la tecla F10 y
desplazarse por ellos mediante la flechas de movimiento, para acceder a una de las opciones pulsaremos la tecla
ENTER cuando estemos sobre la opción.
Menús contextuales. Los menús contextuales o rápidos aparecen al pulsar el botón derecho del ratón con el puntero
sobre una determinada situación de la pantalla. Dependiendo de la posición del puntero del ratón el menú contendrá
unas opciones u otras. Se podría decir que el menú contextual dispone de las opciones que se pueden aplicar sobre el
objeto o lugar en que nos encontramos. Dependen del contexto en el que se esté cuando se recurra a él y por esto se
llama contextual. 

Barra de herramientas de acceso rápido y mini-barra de


herramientas
La barra de herramientas de acceso rápido, se trata de una pequeña barra de herramientas, situada en la barra de títulos
de la ventana principal de Word. Esta barra la podemos personalizar, colocando en ella diferentes iconos de aquellos
comandos que utilicemos de manera más habitual. De esa forma siempre podremos disponer de las opciones que
utilizamos frecuentemente de una forma rápida y sin necesidad de tener que buscarlas en la cinta de opciones.

Esta nueva versión de Word 2007, además de la barra de herramientas de acceso rápido, introduce una nueva barra de
herramientas, la mini-barra de herramientas. Esta barra de herramientas, aparece junto a algún elemento del
documento que ha sido seleccionado, en principio de manera atenuada, y se hace totalmente visible al colocarnos sobre
ella.

La mini-barra de herramientas me va a permitir utilizar las opciones básicas de formato de una manera rápida y sencilla.

Botón de Office
Desde el botón de Office, se completan el resto de opciones y de configuraciones que me ofrece Word, desde las propias
opciones que ofrece este, y desde las Opciones de Word, a las que se accede desde el mismo.
Situación de trabajo
A la hora de comenzar nuestra sesión de trabajo con Word, lo más recomendable es:

1. Trabajar siempre con la vista en diseño de impresión, que nos da una visión más real del resultado final del
documento. Dicha opción la podemos seleccionar desde la ficha Vista.
2. Tener visualizada la regla, de manera que podamos desde ella graduar, márgenes y tabuladores. También
esta opción se establecerá desde la ficha Vista.
3. Colocar el zoom en ancho de página, de manera que podamos visualizar la totalidad del ancho de la página del
documento en el que trabajamos. (Desde la ficha Vista).
4. La cinta de opciones puede mantenerse visible u ocultarse, mediante la opción minimizar la cinta de opciones,
que aparece en el menú contextual que se despliega al pulsar sobre ella con el botón derecho del ratón. Esta
situación depende de las necesidades de cada usuario; si se prefiere disponer de más superficie en la pantalla
para la visualización del documento, se mantendrá minimizada, en caso contrario se desplegará.
Si se mantiene visible podremos visualizar rápidamente aquellas opciones que vamos a necesitar, así como las
fichas adicionales que aparecen en ella al trabajar con determinados elementos, como tablas o imágenes.

Los códigos
Para ver los códigos de salto de párrafo u otros que se explicarán más adelante es preciso activar la opción mostrar
todo, de la ficha de inicio.

Es importante conocer que códigos tienen algunos de los comandos que utilizamos en nuestros documentos, como el
salto de párrafo, el espacio entre caracteres y otros que se estudiarán más adelante.

Desplazamiento del cursor


Dentro de un documento de Word necesitaremos situar el cursor en una posición determinada para introducir un carácter
o hacer una corrección. Esta operación se puede realizar de múltiples formas, describiremos a continuación las más
importantes.

Con el ratón: Basta con situar el puntero del ratón en la posición adecuada y hacer un clic, (el cursor se situará en esa
posición). Si queremos hacer desplazamientos más largos primero visualizaremos las zona empleando las barras de
desplazamiento vertical u horizontal y después haremos el clic con el ratón.

Con el teclado:

Movimiento Tecla

Carácter anterior Flecha izquierda

Carácter siguiente Flecha derecha

Línea anterior Flecha arriba

Línea siguiente Flecha abajo

Palabra anterior CONTROL + Flecha izquierda

Palabra siguiente CONTROL + Flecha derecha

Principio de línea INICIO


Final de línea FIN

Principio de párrafo anterior CONTROL + Flecha arriba

Principio de párrafo siguiente CONTROL + Flecha abajo

Principio de ventana gráfica actual CONTROL + ALT + REPAG

Final de ventana gráfica actual CONTROL + ALT + AVPAG

Pantalla anterior REPAG

Pantalla siguiente AVPAG

Página anterior CONTROL + REPAG

Página siguiente CONTROL + AVPAG

Principio del documento CONTROL + INICIO

Final del documento CONTROL + FIN

Nota: No se pueden emplear las teclas de desplazamiento en un documento en el cual no haya párrafos escritos, si al
pulsar las teclas de desplazamiento arriba y abajo el cursor no se mueve, tendrá que "abrir camino" introduciendo
retornos manuales de párrafo (INTRO).

Opción "Ir a".

Podemos acceder a ella desde la opción "Ir a", de la ficha de Inicio, o bien pulsando la tecla F5. En ambos casos el
programa nos llevará al siguiente cuadro de diálogo.

Este cuadro, permite elegir el objeto de desplazamiento e indicar su dirección. La dirección puede se absoluta o relativa.
Por ejemplo, si se quiere ir a la primera página se elegirá Página de la lista Ir a y se indicará 1 en número de página. Si
se quiere ir a la página siguiente se escribirá +1.

Iconos de la barra de desplazamiento vertical.


Al pulsar sobre el botón se elegirá el objeto de desplazamiento, (página, sección, etc. ), una vez elegido, por
ejemplo página, los botones de doble flecha permiten ir al anterior o siguiente

Selección de texto
Para actuar sobre un texto ya escrito, será necesario seleccionarlo previamente, al seleccionar una porción de texto éste
queda en vídeo inverso.

Los procedimientos más usuales para seleccionar texto, son los siguientes:

 Arrastre: Se sitúa el cursor al inicio del bloque de texto y se realiza un arrastre con el botón izquierdo del ratón
en la dirección necesaria (normalmente hacia la derecha y hacia abajo), al movernos vemos como el bloque de
texto queda resaltado en vídeo inverso. Para eliminar la selección basta con picar con el ratón en cualquier parte
del texto y así se deselecciona.
 Extender una selección con clic de ratón y la tecla MAY: Para seleccionar un bloque de texto situar el cursor
en el inicio del bloque (hacer clic con el ratón), y mantener pulsada la tecla MAY, situar el cursor con el ratón en
el final del bloque de texto que se quiere seleccionar.
 Extender una selección mediante teclas de desplazamiento: Situar el cursor en el inicio del bloque a
seleccionar, pulsar y mantener pulsada la tecla MAY, mover el cursor con cualquiera de los métodos descritos en
el apartado de "Desplazamiento del Cursor".
 Seleccionar texto mediante clic de ratón. En el siguiente cuadro se ofrecen las distintas opciones de selección
utilizando el ratón y haciendo clic sobre diferentes elementos del documento.

Seleccionar Método

Una palabra Doble clic sobre la palabra

Una línea Clic en la parte izquierda de la línea.

Una oración Pulsar CONTROL y manteniéndola pulsada hacer clic sobre cualquier carácter de la
oración.

Un párrafo Doble clic en la parte izquierda del párrafo.


También triple clic en una palabra de ese párrafo.

Todo el documento Pulsar CONTROL y sin soltarla hacer clic en la parte izquierda del documento.
También triple clic en la parte izquierda (zona de margen izquierdo) del documento.

Atención: Si un bloque de texto está seleccionado y pulsamos cualquier tecla (y en ocasiones sin querer),
ésta pulsación sustituye a toda la selección. Si la tecla pulsada es el espacio o quizás Enter (Intro),
sustituimos el bloque de texto por un espacio (o por un en el caso de pulsar Intro), dando el aspecto de
haber perdido todo lo seleccionado. Sencillamente hemos reemplazado un "trozo" de texto por otro contenido
(el espacio o el código de retorno).

El portapapeles.
El portapapeles es un espacio de memoria (memoria RAM del ordenador) destinado a almacenar temporalmente bloques
de texto o gráficos. El uso del portapapeles permite copiar y mover selecciones en un documento de Word, en
documentos distintos de Word o en documentos distintos de diferentes aplicaciones, esto se consigue gracias a que el
contenido del portapapeles no desaparece cuando cerramos la aplicación actual.

Accedemos al portapapeles a partir de su iniciador de cuadro de diálogo en la ficha Inicio. En esta versión de Word 2007,
el portapapeles se pueden almacenar hasta 24 selecciones, para poder utilizar posteriormente alguna de ellas, o
eliminarlas si ya no nos interesan.

Entre las distintas opciones que nos ofrece el portapapeles, en la ficha de Inicio, se encuentran:

Copiar. Almacena en el portapapeles la selección actual. Si no hay nada seleccionado el botón está desactivado. 
CONTROL + C.

  Cortar. Almacena en el portapapeles la selección actual y borra del documento la selección. Al cortar se mueve la
selección actual al portapapeles, desapareciendo del documento. Se consigue la misma acción mediante la combinación
de teclas rápidas CONTROL + X (asociemos, para recordar, la forma de la X a la de unas tijeras que sirven para cortar).

Pegar. Pone o coloca en el documento actual, en donde esté situado el cursor, la última selección que hemos
cortado o copiado, o bien, el contenido seleccionado del portapapeles. Se consigue la misma acción mediante la
combinación de teclas rápidas CONTROL + V (asociemos, para recordar, la forma de la V a la de la boquilla de un tubo
de pegamento que sirve para pegar).

Copiar un bloque de texto.

1. Seleccionar el bloque de texto que se desee copiar.


2. Poner en el portapapeles la selección mediante el botón de COPIAR .
3. Situar el cursor en el punto donde se desee copiar el bloque de texto.

4. Poner el contenido del portapapeles en el documento, pegar

Si se desea repetir la copia se repetirán los pasos 3 y 4 ya que aunque se pegue el contenido del portapapeles éste no
desaparece.

Nota: Es importante asegurarse de que antes de pegar, el cursor se sitúa en el punto a partir del cual se colocará el
bloque de texto, si al pegar existiese una selección hecha, ésta será remplazada por el contenido seleccionado en ese
momento en el  portapapeles.

Mover un bloque de texto.

1. Seleccionar el bloque de texto que se desee mover.


2. Poner en el portapapeles la selección mediante el botón de cortar . Al realizar esta operación el bloque de
texto seleccionado desaparece
3. Situar el cursor en el punto donde se desee mover el bloque de texto.

4. Poner el contenido del portapapeles en el documento pegar  .

Borrar un bloque de texto.

1. Seleccionar el bloque de texto que se desee borrar.


2. Pulsar la tecla SUPR.

Mover y copiar sin el portapapeles.


Existen dos procedimientos para mover o copiar un bloque seleccionado sin tener que utilizar las opciones de
COPIAR, CORTAR y PEGAR. Son los siguientes:

 Arrastre.

Para mover un bloque de texto basta con seleccionarlo, poner el puntero del ratón sobre la selección y hacer un
arrastre con el botón izquierdo del ratón hasta la nueva posición que ocupará el bloque de texto.

Si lo que se desea es duplicar un bloque de texto, el procedimiento es similar al anterior pero se debe mantener
pulsada la tecla CONTROL mientras se realiza el arrastre. Aparece un pequeño signo + en un cuadradito como
indicio de que lo que se está realizando es un Copiar, no un Mover.

 Tecla F2.
o Para mover un bloque de texto. Seleccionarlo, pulsar la tecla F2, en la barra de estado (en la
zona inferior izquierda) se podrá leer ¿Mover a dónde?, trasladar el cursor a la posición adecuada
y pulsar ENTER.
o Para copiar un bloque de texto. Seleccionarlo, pulsar las teclas MAY + F2, en la barra de
estado se podrá leer ¿Dónde desea copiar?, trasladar el cursor a la posición adecuada y pulsar
ENTER.

Nota: Si se desea interrumpir el proceso en algún punto basta con pulsar la tecla ESC.

Saltos de página
Existen dos tipos de salto de página, el salto automático y el manual.

 Salto automático.

El salto de página automático se produce cuando el texto y/o los objetos del documento ya no caben en la
página actual, y de repente "nos encontramos" en una página siguiente. En este caso el cursor pasará
automáticamente a la página siguiente.
En el modo de visualización Borrador un salto de página de este tipo queda representado por una línea
horizontal de puntos finos. En el modo de visualización diseño de página un salto de página de este tipo queda
representado por una visualización en la que se aprecia donde acaba la página anterior y donde comienza la
siguiente.

 Salto manual.

El salto de página manual se inserta por el usuario en la posición actual del cursor. Para insertarlo se pueden
pulsar las teclas CONTROL + ENTER o bien desde la ficha de diseño de página, opción insertar página, del
grupo de opciones configurar página.

Por ejemplo, si en un bloque de texto, nos situamos con el cursor entre los dos párrafos con el fin de que el
segundo párrafo pase al comienzo de otra página, deberemos insertar un salto de página manual.

Al insertar un salto de página manual se obliga a que la nueva posición del cursor sea el inicio de la siguiente
página. El código que aparecerá para indicar que hemos insertado un salto de página manual, en el modo de
visualización vista de diseño, es una línea continua y el texto "Salto de página". (Este código sólo aparecerá
visible si tenemos activada la opción mostrar todo de la ficha de inicio).

Si el método de visualización es el de diseño de página, una página se distingue de la siguiente por los márgenes
de ambas. Para averiguar dónde se encuentran los saltos de página manuales es preciso activar los códigos.

En la imagen siguiente, se aprecian los códigos tanto de salto de párrafo como de página porque se encuentra
activada la visualización de códigos. Opción mostrar todo , de la ficha de opciones de Inicio.
Crear un nuevo documento.
Partiendo de una situación en Windows.

Para crear un nuevo documento actuaremos como sigue:

1. Abrir Word. Al abrir Word por primera vez el documento activo se llama "Documento1".
2. Empezar a escribir en el documento actual.
3. Guardar el documento en el disco. Desde el botón que aparecerá en la barra de herramientas de acceso rápido
. O bien desde la opción "Guardar", que obtenemos a partir del botón de Office.

En este punto del curso, deberíamos dar por sentado que ya tenemos claros ciertos conocimientos de Windows y que
conocemos a la perfección los conceptos de “unidad de disco”, “carpeta”, “archivo o fichero”, “nombre de archivo”,
“extensión”,…

Para guardar el documento en el disco basta con tomar la opción Guardar del botón de Office o pulsar en el botón de
guardar de la barra de herramientas de acceso rápido. En este caso Word pedirá el nombre del documento, ya que
"Documento1" es el propuesto por el programa, y la ubicación del mismo mediante un cuadro de diálogo.

Poner como actual un documento abierto.

Si tenemos varios documentos abiertos elegimos uno como actual en la opción Cambiar ventanas de la ficha Vista. En
dicha opción nos parecerá una lista de todos los documentos que en ese momento mantiene abiertos la aplicación, para
elegir uno de ellos y comenzar a trabajar con él, sólo tendremos que marcarlo haciendo clic sobre él, en ese momento
quedará activado con una marca de verificación con fondo anaranjado junto al mismo.
En el caso del ejemplo hay cuatro ejercicios abiertos, el documento actual es  el ejercicio 6 lección 7.docx. Para cambiar
al ejercicio1.docx bastaría con desplegar el panel de la opción Cambiar ventana,  pulsar sobre del nombre del documento
que se quiere poner como actual.

Determinación del directorio o carpeta por defecto.


Cuando abrimos o guardamos un documento ¿A qué directorio del disco duro Word lo va ha buscar o guardar?.

Para respondernos a esta pregunta basta con elegir la opción Abrir y fijarse en cuál es el directorio que aparece en el
cuadro Buscar en.

En el caso del ejemplo se va a buscar por defecto al directorio denominado word.


¿Por qué?. La respuesta es que es el directorio por defecto de los archivos de documentos, si nosotros indicamos un
directorio por defecto al abrir o guardar Word lo presentará como el actual y nos evitaremos tener que seleccionarlo antes
de emplear una de estas operaciones en disco.

Para determinar un directorio por defecto para archivos de documentos actuar como sigue:

1. Activar el cuadro de Opciones de Word del Botón de Office.


2. Seleccionar la opción Guardar.
3. El apartado correspondiente a Ubicación Predeterminada, es la que contiene el directorio en el que se van a
guardar los archivos por defecto, para modificarlo pincharemos sobre el botón "Examinar", que nos llevará a
otra ventana: Cambiar Posición.

4. Dentro de esta nueva ventana, podemos determinar el lugar donde queremos que se almacenen por defecto los
archivos que guardemos, en el caso de que no le indiquemos una ubicación diferente, elegido este pulsaremos el
botón aceptar.
5. Ya podemos ver, en la ventana de Opciones de Word, como se ha modificado el directorio correspondiente a la
Ubicación de archivo predeterminada.
6. Pulsar el botón de Aceptar, y ya nos encontraremos modificada la ubicación de almacenaje por defecto de los
documentos de Word que vayamos a almacenar a partir  de ese momento. Así como el directorio que aparecerá
por defecto al elegir la opción de abrir un documento.
Archivos de seguridad.
Existe la posibilidad de configurar el programa de modo que si se produce un fallo en el fluido eléctrico (se "va" la luz), o
cualquier otra causa que interrumpa el funcionamiento normal del sistema, podamos recuperar la información que en ese
momento estábamos manejando hasta el punto en el que se hubiera producido la última copia de seguridad a intervalos
que dispone Word.

Para conseguir esto proceder como sigue:

1. Desplegar el Botón de Office y dentro de este elegir Opciones de Word.


2. Elegir la opción Guardar, y dentro de ella iremos al apartado correspondiente a Guardar Documentos.
3. Activar la casilla Guardar información de Autorrecuperación cada.... En la casilla que aparece junto a ella,
deberemos indicar el intervalo de tiempo (expresado en minutos), que tiene que pasar entre cada guardado
automático. Ese tiempo se puede introducir directamente de manera manual, o bien aumentándolo o
disminuyéndolo mediante las flechas ascendentes y descendentes que aparece junto a el.

Si una vez activada la casilla y definido el intervalo, se produjera un fallo en el sistema, al reiniciarse el ordenador y tras
ejecutar de nuevo el programa, se recuperarían en pantalla automáticamente todos los documentos que estuvieran
abiertos en el momento del fallo con la última información que fue guardada según el intervalo de tiempo fijado en esta
opción. Cuanto menos tiempo marquemos, cada menos tiempo guarda la "copia de seguridad", y por lo tanto, menos
información perderemos en caso de "accidente".
Crear siempre copia de seguridad. Cada vez que se guarde en disco un documento ya existente, Word renombrará la
versión antigua (la anterior si la hubiera) con la extensión BAK. Este archivo de seguridad podrá utilizarse en otro
momento. En caso de perder el archivo .DOC original, bastaría con renombrar la extensión de la copia .BAK a .DOCX y
al menos se recuperaría la penúltima versión del archivo perdido. Por contra, se irán creando en disco, casi duplicidades
de los archivos que se abran con frecuencia.

Para conseguir esto seguiremos los siguientes pasos:

1. Abrimos  Opciones de Word, desde el Botón de Office.


2. Dentro Opciones de Word, elegimos la opción Avanzadas, y dentro de ella buscamos Guardar.
3. Para que el programa siempre nos cree una copia de seguridad, será necesario que marquemos la casilla de
seguridad correspondiente a "Crear siempre copia de seguridad", y que aceptemos en esa ventana de
opciones de Word.

Copiar formato.
Si necesitamos aplicar a un bloque de texto el mismo formato que tiene un bloque de texto ya escrito emplearemos la
opción de Word para copiar formato mediante el botón de la ficha de inicio de la cinta de opciones, en el grupo de

opciones del portapapeles,  .

Se puede copiar el formato carácter o el formato párrafo.

Copiando el formato carácter

1. Seleccionar el bloque de texto del cual se quiere copiar el formato.

2. Hacer un clic sobre el botón de copiar formato . El puntero del ratón cambiará y tomará la forma de un cursor
con una brocha.
3. Llevar el puntero del ratón hasta el principio del bloque de texto al que se le desea aplicar el formato del texto
seleccionado.
4. Pulsar el botón izquierdo y sin soltarlo, arrastrar (como si pintáramos) hasta el final del bloque.

El proceso anterior permite copiar el formato de un bloque a otro (solo a uno). Si queremos copiar el formato de un
bloque de texto existente a otros muchos se actuará como sigue:

1. Seleccionar el bloque de texto del cual se quiere copiar el formato.

2. Hacer un doble clic sobre el botón de copiar formato .


3. Llevar el puntero del ratón hasta el principio del bloque de texto al que se le desea aplicar el formato del texto
seleccionado.
4. Repetir el paso anterior para cada bloque de texto al que se desee aplicar el nuevo formato.
5. Hacer clic en el botón de copiar formato para terminar. (dejar la brocha).

Copiando el formato párrafo

Para copiar el formato párrafo además del carácter debemos, en el punto número uno de cualquiera de los dos procesos
anteriores, designar como bloque de texto del cual se quiere copiar el formato un párrafo completo (incluyendo en la
selección el código de fin de párrafo . Recuérdese que es en la marca final de párrafo donde se almacenan las
características de formato.

Bordes y sombreados
Desde el cuadro de diálogo de Bordes y sombreado, se pueden agregar líneas, recuadros y sombras a párrafos, gráficos,
celdas o páginas completas. Es cuadro de diálogo lo obtenemos a partir del icono , del grupo de opciones Párrafo,
dentro de la ficha de Inicio.

Sin embargo, desde las opciones de la ficha de inicio referentes a Bordes y sombreados realizaremos, las mismas
operaciones que desde el cuadro de diálogo de Bordes y sombreados, teniendo acceso a algunas de estas opciones, de
manera más ágil, a través de los botones que la aplicación pone a nuestra disposición en la cinta de opciones, entre ellos
tenemos los siguientes:

 Bordes , desde este icono de la ficha de Inicio, en el grupo de opciones de Párrafo, vamos poder establecer
el borde de los párrafos seleccionados, podemos determinar dónde queremos colocar los bordes, y nos permite
acceder al cuadro de diálogo Bordes y Sombreados para poder dar un formato más avanzado a dichos bordes.

 Sombreado , con este comando vamos a poder elegir el color que queremos aplicar al sombreado de
nuestros textos.

Numeración y viñetas
La opción Numeración y viñetas del menú de Formato permite organizar una secuencia de párrafos mediante números
o símbolos. Como opción más avanzada permite crear una lista con distintos niveles de acuerdo a los sangrados que
estos presenten.

Esquema numerado

Word permite crear un esquema numerado, es decir, una lista donde los párrafos se encuentran más o menos sangrados
de acuerdo a su orden jerárquico. Este orden queda determinado por la sangría y por un estilo de numeración
alfanumérico determinado. Como opción avanzada cabe la posibilidad de establecer este orden jerárquico mediante el
empleo de estilos, tema que se tratará en posteriores lecciones.

Para establecer este tipo de formato a nuestros documentos contamos con un icono de "Lista multinivel", en la cinta de
opciones , junto con los ya comentados anteriormente, dedicados a las viñetas y a las numeraciones. Este comando
me permite acceder a un listado, en el que elegiré el esquema de listado que mas me interese aplicar a mi documento.

Para crear una lista de este estilo, es decir multinivel, procederemos como sigue:

1. Situar el cursor en la posición a partir de la cual se quiere iniciar la lista con multiniveles.
2. Activar el cuadro de diálogo de Lista Multinivel del grupo de Párrafo de la ficha de Inicio.
3. Hacer clic sobre el estilo de esquema numerado que deseemos aplicar. Elegiremos las ventanas que no hacen
referencia a estilos, en el caso del cuadro de diálogo de la figura cualquiera de las tres superiores.
4. Seleccionar el botón Aceptar.
5. A partir de ahora, introducir cada uno de los párrafos de la lista y situarlos en el nivel que le corresponda
procediendo como sigue:
 Pulsar ALT + MAY + FLECHA DERECHA. O hacer clic sobre el botón para que el párrafo actual
aumente de nivel.
 Pulsar ALT + MAY + FLECHA IZQUIERDA. O hacer clic sobre el botón para que el párrafo actual
disminuya de nivel.

Ejemplo de esquema numerado.

Tabulaciones
Un tabulador es un punto de parada en una línea de texto, en un renglón, al que se puede "saltar" pulsando la tecla de
tabulación TAB (se encuentra a la izquierda de la tecla de la letra Q). Por defecto, Word establece las paradas de
tabulación a 1,25 cm. una de otra, que aparecen reflejadas en la regla como unas marquitas grises en su perfil inferior.

Un tabulador queda definido por su posición y tipo. El tipo de tabulador, determina el modo en que el texto se alinea
bajo esa parada de tabulación. Existen 4 tipos de tabuladores:

Tabulador izquierda: Al saltar y llegar a este tabulador todo el texto introducido crece hacia la derecha quedando
alineado por su izquierda.

Tabulador derecha: Al saltar y llegar a este tabulador todo el texto introducido crece a la izquierda quedando
alineado a la derecha.

Tabulador centro: El texto introducido queda centrado con respecto al tabulador.

Tabulador decimal: El texto introducido queda alineado respecto a la coma (no el punto). Ejemplo 12,34

Barra: Saltando a esa posición, Word irá generando una línea vertical a modo de separador de conceptos.

Conviene establecer los tabuladores antes de escribir el texto influenciado por las posiciones de los tabuladores. Surten
efecto desde el punto en donde se definen en adelante (de aquí en adelante), bien hasta que se quiten o bien hasta que
se fijen otros (en cuyo caso, a partir de ese punto, toman efecto los nuevos).

Ejemplo de los diferentes tipos de tabuladores de Word:


En este ejemplo, se ha establecido u tabulador de alineación a la izquierda para los artículos. También se ha fijado un
tabulador de tipo izquierda para las familias de artículos, uno de tipo decimal para la primera columna de precios (en
euros) otro de tipo decimal para la segunda columna de precios uno de tipo barra para hacer de separador, y finalmente
uno de tipo centrado para presentar centrados según esa posición los artículos en stock.

Introducción a Tablas
Las tablas dentro de un documento de Word, son estructuras de celdas que permiten organizar la información en filas y
columnas sin necesidad de tener que utilizar tabuladores. La utilización de tablas presenta las siguientes ventajas:

 Organizar textos, números o gráficos, y presentarlos bajo una cuadrícula de líneas.


 Alineación de textos
 Creación de atractivos formularios cuyos apartados presenten líneas, sombras, colores y aspectos diversos.

Una tabla de Word está compuesta por dos aspectos fundamentales, el contenido y el formato. Para conseguir la
alineación de textos se pueden emplear tablas a las cuales no se les da ningún tipo de formato, el aspecto es similar al
que se hubiera conseguido con tabuladores, con la diferencia de que la gestión de tablas, es mucho más simple y
versátil.

Las líneas que separan las celdas de una tabla, podremos definirlas como "sin línea" con lo que no se verán y por lo
tanto el contenido de la tabla, aparecerá organizado en el documento a imprimir, pero no se apreciará que existe una
tabla.

Movimiento dentro de una tabla.


Para situar el cursor en una celda basta con hacer un clic en cualquier parte de la celda con el ratón.

Una vez en la celda nos desplazamos dentro de la tabla con la siguiente combinación de pulsaciones:

Con el teclado:

Movimiento Tecla

Celda derecha TAB

Celda izquierda MAY + TAB

Celda superior 

Celda inferior 

Principio de la fila actual ALT + INICIO

Final de la fila actual ALT + FIN

Principio de la columna actual ALT + REPAG


Final de la columna actual ALT + AVPAG

Selección de celdas
Seleccionar una celda

Con el teclado.

Situar el cursor en la celda que se quiere seleccionar y pulsar MAY + FIN.

Nota: Al pulsar TAB se selecciona el texto de la celda de la derecha, pulsando MAY + TAB se selecciona el texto de la
celda de la izquierda.

Con el ratón.

Situar el puntero del ratón en el extremo izquierdo de la celda que se desea seleccionar. Esta zona se llama barra de
selección de la celda. Cuando el puntero del ratón adquiera el aspecto de punta de flecha hacer un clic.

Seleccionar una fila

1. Situar el cursor sobre una celda de la fila que se quiere seleccionar.


2. Ir a la ficha "Presentación" de Herramientas de Tabla.
3. Elegir la opción seleccionar , desde la que se puede acceder a un panel desplegable donde
optar por las diferentes opciones que allí se presentan, entre las que se encuentra seleccionar fila.

Una forma más rápida de seleccionar una fila consiste en hacer clic sobre la flecha que aparece al situar el cursor a la
izquierda a la altura de la fila que se quiere seleccionar, tal como muestra la siguiente figura:
Seleccionar una columna

1. Situar el cursor sobre una celda de la columna que se quiere seleccionar.


2. Ir a la ficha "Presentación" de Herramientas de Tabla.
3. Elegir la opción seleccionar , desde la que se puede acceder a un panel desplegable donde
optar por las diferentes opciones que allí se presentan, entre las que se encuentra seleccionar columna.

Una forma más rápida de seleccionar una columna consiste en hacer clic sobre la flecha negra que aparece al situar el
cursor encima de la columna que se quiere seleccionar, tal como muestra la siguiente figura:

Seleccionar toda la tabla

1. Situar el cursor sobre una de las celdas de la tabla a seleccionar.


2. Ir a la ficha "Presentación" de Herramientas de Tabla.
3. Elegir la opción seleccionar , desde la que se puede acceder a un panel desplegable donde
optar por las diferentes opciones que allí se presentan, entre las que se encuentra seleccionar tabla.

Una forma más rápida de seleccionar una tabla consiste en hacer clic sobre la cuádruple flecha situada en la parte
superior izquierda de la tabla que aparece en un cuadradito.

Seleccionar un bloque de celdas

Sólo se puede seleccionar un bloque de celdas con estructura rectangular (un cuadrado o un rectángulo de celdas
adyacentes).

1. Seleccionar la celda situada en una de las esquinas del bloque de celdas que se quiere seleccionar.
2. Pulsar la tecla MAYÚSCULAS y sin soltarla, desplazar el cursor hasta la esquina contraria, y hacer clic allí.

Para seleccionar un bloque de celdas con el ratón, podemos seleccionar la celda situada en una esquina, pulsar el botón
izquierdo y, sin soltarlo, arrastrar hasta situarse en la celda de la esquina contraria.

Importante: Es muy importante la exacta situación en donde, para una tabla, hacemos clic con el ratón. Las tres
pantallas siguientes nos muestran como, dependiendo en que zonas hagamos clic...
1.- Seleccionamos una fila de una tabla:

2.- Clic y arrastrando sobre la línea separadora cambiamos la anchura de la celda o tabla:
3.- Seleccionamos una celda para aplicarla formato (bordes y sombreado, por ejemplo:

4.- O bien colocamos el cursor en la celda para escribir en ella:

 Tabuladores dentro de tablas

En ocasiones es conveniente utilizar tabuladores dentro de una tabla para conseguir efectos como el siguiente:

Aparentemente parece que solo con el uso de tabulaciones se puede conseguir este documento. Si hiciéramos eso,
fijaríamos un tabulador para saltar a Canarias (en este ejemplo), otro para saltar a los días, otro (con relleno de puntos)
para saltar a la columna del precio y otro para saltar a donde comienza la descripción del viaje. Hasta ahí, perfecto. El
problema surge al continuar con el resto de los renglones de la descripción del viaje. Podríamos conseguir (en este caso)
solventarlo con el uso de las sangrías. Pero una idea mas ordenada de realizar este documento es crear una tabla (en la
que no aparece visible la cuadrícula), en la que en la segunda columna se han colocado (solo en esa columna) unos
tabuladores:

Veamos ahora el planteamiento de tabuladores y saltos de tabulación practicados para su elaboración:

Información: Seleccionando las celdas correspondientes, se pueden fijar tabuladores para esas celdas. Estando con el
cursor en dichas celdas, tendríamos sangrías y también tabuladores. Surge un dilema a la hora de tener que saltar de
tabulador, porque en las tablas, estando dentro de una tabla, la tecla de tabulación ya se ha comentado que salta a la
siguiente celda por la derecha. Para insertar un salto de tabulación dentro de una celda se pulsarán las teclas
CONTROL + TAB.
Autocorrección
Esta opción de Word permite la corrección automática de ciertos errores de tecleo nada más producirse.
Cuando una texto ha sido corregido de forma automática, y está activada la opción mostrar los botones de las opciones
de autocorrección del cuadro de diálogo Autocorrección nos aparece, al poner el puntero cerca del texto, un cuadro azul.

Al situarnos con el puntero sobre la palabra aparece un botón que al desplegarlo nos da las siguientes opciones:

 Deshacer la autocorrección sólo para ese texto.


 Dejar de usar la corrección en todo el texto.
 Entrar en el cuadro de diálogo de Autocorrección.

Algunos de los errores que se corrigen automáticamente son:

 Corregir dos mayúsculas seguidas: ejemplo, se teclea "CArro" y cambia a "Carro".


 Poner en mayúscula la primera letra de una oración
 Poner en mayúscula la primera letra de celdas de tablas.
 Poner en mayúscula los nombres de los días.
 Corregir el uso accidental del bloqueo de mayúsculas: ejemplo, se teclea "rESPONSABILIDAD" y cambia a
"Responsabilidad"

Además de estos errores predeterminados con sus excepciones, el usuario puede formar una lista con palabras erróneas
acompañadas por las correctas las cuales se sustituirán automáticamente.

Para definir uno de estos reemplazamientos proceder como sigue:

1. Desplegar el cuadro de diálogo de  Autocorrección, a partir de la opción Revisión de las opciones de Word, a
las que accedemos a través del botón de Office.
2. Escribir la palabra que será corregida en el cuadro Reemplazar. Por ejemplo "sc"
3. En el cuadro de texto Con, teclear la palabra o palabras que sustituirán a la anterior. Por ejemplo "Sociedad Civil"
4. Finalmente pulsar el botón de Agregar.

En el ejemplo cada vez que escribamos "sc" será sustituido automáticamente por "Sociedad Civil" con el ahorro de
tiempo que ello conlleva.

Otro ejemplo. Conseguir que siempre que escribamos "m2" se sustituya automáticamente por el texto con formato "m 2",
para ello seguiremos lo siguientes pasos:

1. Escribir el texto en el documento que se desea remplazar con el formato que tenga que tener, en nuestro caso
m2 (primero se escribe m2 y después se le da al 2 el formato carácter superíndice).

2. Seleccionar el texto con formato .


3. Una vez seleccionado desplegar el cuadro de diálogo de Opciones de Autocorrección de las opciones de
Word, marcar la opción de texto con formato. El texto seleccionado aparece en el cuadro Con:
4. Con la opción Texto con formato seleccionada, escribir en el cuadro Reemplazar el texto que se desea
reemplazar, en nuestro caso m2.
5. Seleccionar la opción Agregar y pulsar el botón Aceptar del cuadro de diálogo

Autotexto
En el día a día de la actividad en nuestro puesto de trabajo, elaboramos documentos del mismo tipo, ciertos párrafos de
escritura se repiten frecuentemente, por lo que podrían aprovecharse en más ocasiones dentro de un mismo documento
(si es que es un documento largo) o bien en otros documentos.
Así por ejemplo, la fórmula de saludo de comienzo o despedida de una carta se podría utilizar para otras muchas cartas
que elaboramos a lo largo de los días. En el caso de despedidas repetitivas para cartas comerciales, la despedida, con
los datos del firmante incluso la rúbrica simulada podría ser un autotexto:

Un autotexto permite almacenar textos y/o gráficos bajo un nombre o abreviatura para posteriormente insertarlos en
cualquier parte del documento actual, o de otros documentos creados a partir del instante en que se define el autotexto.
Crear un autotexto

Para crear un autotexto actuar como sigue:

1. Seleccionar el bloque de texto y/o gráfico del documento que deseemos sea el autotexto.

2. Dentro de la ficha Insertar, elegir la opción elementos rápidos . Desplegando el menú que
aparece al presionar la flecha que aparece junto a este comando, y elegir la opción " Guardar selección en una
galería de elementos rápidos".

Aparecerá el siguiente cuadro de diálogo:

3. En el cuadro de texto Nombre, teclear el nombre para el nuevo elemento de autotexto o aceptar el que Word
propone por defecto, que consiste en las primeras palabras del bloque de texto seleccionado. En el ejemplo "Sin
otro particular, reciba".
4. Rellenar de manera opcional el resto de los cuadros de texto que nos ofrece este cuadro de diálogo. Y pulsar
aceptar, para que este texto quede agregado como un autotexto más.

Insertar un autotexto

Para insertar un elemento de autotexto actuar como sigue:


1. Situar el cursor en la posición en la que se insertará el elemento de autotexto
2. Desplegar el menú  de Elementos Rápidos. Aparecerá el siguiente cuadro de diálogo:

3. Elegir de la lista de elementos rápidos o de autotexto que nos ofrece, el que se desea insertar
4. Pulsar sobre el elemento elegido, y se insertará en el lugar en que tengamos situado el cursor.

Elementos rápidos

Además de los autotextos que nosotros mismos elaboramos para dar rapidez a nuestro trabajo, Word nos ofrece la
posibilidad de insertar otros elementos rápidos, de formatos variados y ya elaborados, que podemos utilizar según sea
mas adecuado para cada ocasión.
Para poder acceder a estos elementos rápidos, y además obtener una vista previa de los mismos, procederemos de la
siguiente manera:

1. Pulsamos sobre la opción elementos rápidos , de la ficha "Insertar", y dentro de estos


elegimos Organizador de bloques de creación.

En este caso se nos abrirá una ventana como la siguiente:


Este es todo el listado de los elementos rápidos de que dispone la aplicación. Al pulsar sobre cada uno de los casos,
podré visualizar una vista previa del elemento antes de decidir insertarlo o no en nuestro documento.

Eliminar un autotexto

Para eliminar un elemento de autotexto elegirlo como en el caso de querer insertarlo, y pulsar el botón Eliminar del
cuadro de diálogo.

Modificar un elemento de autotexto

Para modificar un elemento de autotexto se debe volver a crear otro autotexto con el mismo nombre, se aconseja insertar
el autotexto que queremos modificar, modificarlo y volver a crear un autotexto con el mismo texto de descripción. Word
indicará que el autotexto ya existía y permitirá remplazarlo por el nuevo.

Columnas
En Word, siempre se está trabajando con columnas. Aunque no lo parezca. Una sola, de margen a margen.

Cuando en un documento, se desee dar un aspecto diferente a grandes bloques de texto, que inicialmente pueden
suponer un muro para la lectura por parte de quien lo lee, podemos crear columnas con lo que estéticamente el texto
parece que invita más a su lectura. Otros tipos de documentos, como boletines, folletos, etc...sin embargo lo imponen.
Las columnas de tipo periodístico son aquellas en las que el texto fluye de arriba a abajo en la primera columna, de
ahí continúa en la parte superior de la siguiente columna hacia abajo y así sucesivamente de modo "serpenteante" entre
todas las columnas que el usuario haya definido. Tal es el caso de las columnas de los periódicos (de ahí su nombre).

Dependiendo de la utilización, forma y resultado deseado, Word propone dos tipos de columnas de este tipo:

 Las periodísticas simples. En ellas, el usuario define las columnas antes de escribir y salta de columna cuando
lo necesite (generalmente tras un cambio de párrafo). Se apreciará, por lo tanto, un cambio de párrafo, de frase
entre una columna y la siguiente y las columnas no tienen porque tener la misma longitud:

 Las periodísticas balanceadas. En ellas, el usuario escribe primero todo el texto como lo hace normalmente
hasta un fin de párrafo, y después lo selecciona y al aplicar el formato de columnas el texto escrito, "fluye" y se
reparte balanceándose, entre el número de columnas que se hubieran definido. Las columnas quedan
prácticamente del mismo tamaño y el usuario no ha roto con un salto entre la primera y la segunda columna. El
texto continúa entre la primera y la segunda (o la N y la N+1):

Columnas periodísticas simples

Para confeccionar columnas de este tipo deberemos seguir metódicamente, los siguientes pasos:

1. Situar el cursor en línea nueva, sin ninguna otra característica de formato activada que pudiera interferir
directamente con las columnas y entrar en la opción "Columnas" del grupo de opciones configurar página de
la ficha de Diseño de Página.
2. Ahora podemos definir el número de columnas que deseamos para nuestro texto. (Se admiten hasta cuarenta y
cinco columnas en general, y en un formato Din A4 en vertical hasta diez columnas y en horizontal hasta
diecinueve columnas). Este panel inicial, nos ofrece algunas opciones de columnas para aplicar al documento,
pero en el caso de que ninguna de ellas sea adecuada para nuestras necesidades, pulsaremos sobre la opción
"Más columnas...", lo que nos permite más posibilidades de formato para estas.

3. A partir de este cuadro de diálogo de columnas, podemos fijar el número de columnas que deseemos para
nuestro documento.
Las columnas se pueden definir cada una con una anchura diferente, si bien lo más usual es trabajar con
columnas de igual ancho (por eso la casilla de verificación de columnas de igual ancho está inicialmente
activada). En la parte inferior del panel, MUY IMPORTANTE, aplicar de aquí en adelante y aceptar. (Observar
la vista previa a la derecha del panel).

Word habrá insertado un salto de sección continua y a partir de ese código de salto de sección, ya trabaja a razón del
número de columnas definidas. Observar la regla de la parte superior, como en ella se ven claramente definidas las
columnas con sus sangrías, tabuladores, etc. El trabajo será igual que antes solo que se trabajará en una anchura
menor.
2. Comenzar a escribir en la primera columna.

3. Cuando se desee dar por terminado el texto de la primera columna, cuando se quiera saltar a la siguiente
columna, se efectuará un salto de columna bien desde la opción saltos de la ficha de "Diseño de página" o
bien pulsando las teclas Control+Mayús+Intro simultáneamente una sola vez.

4. Continuaremos escribiendo, sangrando, tabulando, tablas, lo que fuera necesario...(de existir mas columnas
repetir el salto tantas veces como fuera preciso.
5. Cuando estando en la última columna se quiera dar por finalizado el trabajo en columnas para volver a
trabajar a una sola columna toda la anchura del documento, habrá que desactivar las columnas o lo que es lo
mismo, entrar a formato columnas de nuevo y fijar el número de columnas a una, y aplicar de nuevo de aquí en
adelante. El cursor salta a la izquierda por debajo del texto de la primera columna, pero observando la regla,
apreciamos que volvemos a trabajar a "todo lo ancho".
 

Para terminar, observemos mostrando los códigos, los saltos de sección continua con los que Word "abraza" al texto al
que le hemos aplicado el formato de columnas. De este modo, en un documento de una página podríamos tener varias
secciones.
En este tipo de columnas, si se inserta texto en una de ellas o se elimina texto (a posteriori), la columna que crece o
disminuye de tamaño es esa.

De escribir mucho texto en una columna hasta llegar al borde inferior de la página, Word salta automáticamente de
columna y de tratarse de la última columna saltaría a la primera columna pero en página siguiente

Columnas periodísticas balanceadas

Para confeccionar columnas de este tipo deberemos seguir metódicamente, los siguientes pasos:

1. Escribir el texto en condiciones normales sin ningún tipo de formato que pueda afectar a las columnas y
finalizarlo al menos con un Intro (MUY IMPORTANTE), de no pulsar un Intro, al aplicar las N columnas, el texto
conformaría una sola columna.

2. Seleccionar completamente el texto arrastrando con el ratón por la izquierda del primer renglón en vertical
hacia abajo hasta donde se desee, (incluido el código del Intro -muy importante-).
3. Entrar en Diseño de página-Columnas y especificar en cuantas columnas deseamos distribuir ese texto que
está seleccionado. En la parte inferior notar que el panel de Aplicar a, indica " Al texto seleccionado". Al
aceptar vemos el efecto sobre el texto.

Observar la vista previa del panel y observar también la casilla de verificación (encima de la vista previa) que permitiría
presentar una línea vertical entre las columnas definidas (por estética, solamente).
Al final, el texto queda de la siguiente manera.
Y a nivel de códigos:

Este tipo de columnas recibe el nombre de balanceadas porque de borrar o insertar texto en una de ellas, el texto "fluye"
de una columna a otra (hacia adelante o hacia atrás) nivelando y el tamaño de las columnas y repartiendo el texto entre
ellas para que queden, más o menos, del mismo tamaño.

Letra capital
Cuando, por estética, y emulando a las novelas literarias se desea que la primera letra de un párrafo sea de forma
vistosa mucho más grande que las demás letras del texto, deberemos aplicar la opción de formato llamada Letra capital
(letra grande).

Para aplicar letra capital a un párrafo, deberemos seguir los siguientes pasos:

1. Escribir por completo el texto del párrafo. (Se recomienda leer el texto del siguiente párrafo).
2. Posicionarse en cualquier parte del párrafo (la letra capital afecta a párrafo). No es necesario, ni posicionarse
en el primer carácter, ni seleccionar el primer carácter.

3. Acudir a la opción Letra capital, del grupo texto de la ficha insertar. 

En el panel que se despliega, se nos permite la opción de elegir el modelo de letra que se desea aplicar: adentrada en el
texto, o bien afuera, en el margen, he incluso Ninguno.

Si queremos acceder a unas opciones de formato más avanzadas, eligiendo la fuente, las líneas que va a ocupar
(tamaño) y la distancia desde el texto, pulsaremos sobre Opciones de letra capital, generando un cuadro de diálogo
como el siguiente.
4. Al aceptar el panel, se visualiza el resultado.

Tras deseleccionar el cuadro de texto de la letra capital vemos limpiamente el resultado. De desear letras capitales en
múltiples párrafos habrá que realizar esta operación una a una.
Se puede aplicar letra capital a texto en columnas, lo que ocurre es que dada la estrechez de las columnas, en
ocasiones, por motivos de espacio, solamente invita a una letra capital en texto.
A una letra capital se le puede aplicar (a su recuadro) desde la barra de herramientas de tablas y bordes o desde
formato-bordes y sombreado, un formato de relleno, bordes...

También podría gustarte