Está en la página 1de 39

c

c
c

     c
c
c

INTRODUCCIÓN.- Finale es una aplicación pensada para crear tus propias partituras
directamente en el ordenador. Cuenta con una completa interfaz, un reproductor
integrado donde escuchar tus composiciones, posibilidad de grabación en WAV, MPE ó
AIFF, y muchas otras interesantes características, alguna de las cuales vamos a ir
descubriendo a través de este pequeño manual. Empezamos...c

cc

MAIN TOOL PALETTE.- Es la paleta más importante de Finale. Desde ella se controla
casi todo. Al pinchar sobre algunos de sus iconos, aparecen nuevos menús, que
desaparecen en la barra de menús cuando se aprieta otro icono. Si buscas un menú y
no aparece en la barra de menús, es porque no has apretado el icono correspondiente de
esta paleta para que se abra el menú que buscas. Tiene este aspecto:c

Y es a la que me refiero siempre cuando trato de explicar el inicio de cualquier acción.


Suele estar colocada por defecto en la parte superior izquierda de la pantalla. Si no
estuviera, tienes que ir al menú ³Windows´ y seleccionar ³Main Tool Palette´ (la primera
opción). c

cc

cc

CREAR UNA PARTITURA PARA PERCUSIÓN: Al abrir Finale 2006 aparece la ventana
denominada "Launch "Windows". Pulsamos "close" (cerrar), abajo, a la derecha. c

cc
Vamos a crear una partitura específica para batería, ya que si usamos la que por defecto
ofrece Finale ("File"-"New"-"Default document"), nos sonará a piano, y eso a nosotros no
nos mola. Lo que tenemos que hacer es lo siguiente:c

cc

"File" - "New" - "Document With setup wizard" - Ponemos el título, el compositor y el año
del copyright. Elegimos entre horizontal y vertical. Esto no tiene pérdida. Pulsamos
"Siguiente". Nos encontramos con el siguiente menú:c

cc

« con dos columnas con muchos instrumentos. En la que está más a la izquierda
elegimos "Dums" y en la otra "Drum set". Pulsamos el botón "Add>" y "Siguiente". c

cc
c

cc

Si queremos que en el pentagrama aparezca el tempo inicial, lo marcamos en la casilla


³Specity Inicial Tempo Marking´ (marcada con un círculo rojo); en ³Tempo´, ponemos el
que queramos que se refleje en la partitura, en este caso, 120 (circulo azul). Si queremos
que además de la negra y el tempo, aparezca un pequeño texto, lo ponemos en Text. Le
damos a "Final". Finale 2006, a diferencia de otras versiones, nos envía a lo que llama
³Studio view´. La pantalla en cuestión tiene este aspecto:c

cc

c
cc

Si queremos ver la partitura de toda la vida, nos vamos al Menú ³View´ y seleccionamos
³Page View´:c

cc

cc

Ya tenemos nuestra partitura. Hemos configurado Finale para escribir partituras de


batería. Ahora ya no suena a piano.c

Ahora vamos a quitar la opción de ver la página ³Studio view´ cada vez que abramos un
documento (que es como viene por defecto en Finale 2006). Vamos al menú ³Options´ ±
Program options y nos aparece esta ventana:c

cc
c

cc

Seleccionamos ³Page view´ (flecha de color verde). Luego pinchar en ³Aplicar´ y


³Aceptar´. Así, cada vez que abramos un documento no nos mandará a la página ³Studio
view´.c

cc

c
c
c

ANOTACIÓN ESPECIAL DE PERCUSIÓN. Vamos a crear un mapa de percusión. Aquí le


vamos a decir al programa qué símbolo queremos que represente cada nota y en qué
lugar del pentagrama colocarla. Esto es muy importante, entre otras cosas, para que
cuando usemos la función "playback" (reproductor) para
escuchar la partitura, los distintos elementos de la batería suenen como tienen que sonar
y no con un sonido standard que probablemente poco tenga que ver con el elemento de
la batería que queremos oir.c

cc

Finale tiene asignada una posición en el pentagrama a cada una de las partes de la
batería. Así, el Ride tiene una posición en el pentagrama y se representa un símbolo por
defecto (una equis ó una equis encerrada en un círculo, según los casos). Como a
nosotros no nos gusta, vamos a cambiar la posición del Ride así como el símbolo que lo
representa. c

Pulsamos ³Staff Tool´ . Nos aparece el Menú "Staff". En este menú buscamos "Edit
staff atributes". Aparece el menú ³Staff Attributes´. En Notación Style (flecha marrón),
poner Percusión. Pulsamos "Select" (flecha verde)« c

« y nos aparece el menú ³Percusión Map Selection´ (Figura de abajo). Seleccionamos


"Drum Set" --- Pulsamos "Edit". Y« c

cc
c

cc

Nos aparece el menú ³Percusión Map Designer´: c

cc

cc
†uscamos Ride en la lista y lo seleccionamos (en negro en la imagen de arriba). Ahora
vamos a modificar con el ratón la posición del Ride en el pentagrama. Observa cómo en
la imagen de arriba el Ride está representado sobre la primera línea del pentagrama
(rectángulo azul). Yo lo pongo un poquito encima de esta línea. Para cambiar el Ride de
posición hay que pulsar y arrastrar sobre el cuadrado blanco que está en dicho
rectángulo azul (flechita roja).c

cc

cc

En la imagen superior ya he colocado el Ride en la posición que yo quiero. Observa la


parte seleccionada con un rectángulo verde: no está en la misma posición que en la
anterior imagen. Ya le hemos dicho a Finale dónde ponemos el Ride. Ahora le vamos a
decir qué símbolo va a representar dicho Ride: un triangulito. Fíjate también en las
flechas amarillas de la imagen superior: nos indican que el Ride se representa por
defecto con una x para negras, corcheas, semicorcheas, fusas y semifusas. Para
cambiarlo, pulsar Selec... (señalado también con una flecha amarilla). La flechas rojas
nos señalan el símbolo por defecto del Ride para redondas y blancas (una x encerrada
en un círculo). Para cambiarlo, pulsar Selec... (señalado también con una flecha roja).c
cc

Como yo casi no utilizo las notas redondas y blancas, pincho en el botón select...
señalado con la flecha amarilla. Nos aparece el menú ³Symbol Selection´:c

cc

†uscamos un triangulito que nos guste (el nº 49, por ejemplo) y pinchamos "Select". Por
último, pulsamos "DONE" -- "Select" -- "OK ".c

cc

Pero volvamos a la ventana "Percussion Map Designer". Abajo tenemos una nueva
captura de esta interesante ventana:c

cc
c

cc

Si seleccionamos "Highlighted note" (flecha roja) nos aparece un asterisco donde se


señala con la otra flecha roja. Esto quiere decir que cuando iniciemos el reproductor
(playback) el Ride sonará a Ride, pero si no seleccionamos esta
casilla ("Highlighted note"), no nos aparecerá el asterisco y Finale hará sonar una nota
standard (que seguramente nada tenga que ver con el Ride). Por lo tanto, es muy
importante tener seleccionada esta casilla en todos los elementos de la batería (caja,
toms, H.H., etc.).c

cc

Lo mismo que hemos hecho respecto al Ride, lo hacemos respecto a la caja, los toms, el
crash, etc.c

cc

Una ayudita para la traducción de los elementos de la batería:c

cc

†ass Drum.................c †omboc Tom 5 (low floor)............c Timbal base (grande)c China..
Acoustic †ass Drum...c Otro †omboc Tom 4 (high floor)..........c Timbal base (mediano)c H. H. p
Side Stick..................c golpe lateral en aro con la baquetac Tom 3 low .....................c Tom 3 c H. H. o
Snare (Acoustic)........c Cajac Tom 2 (low mid).............c Tom 2 c Hi-Hat
Ride...........................c Ridec Tom 1 (high)..................c Tom 1c Splash
Ride 2........................c Otro Ridec Tom (high).................c Tomc Crash 1
Ride (†ell)..................c Ride (campana)c Cowbell..........................c Cencerroc Crash 2

cc

cc

Aunque hay algunos que tienen unas mega-baterías increíbles, es posible que todos los
elementos que figuran por defecto en la ventana "Percussion Map Designer" no los
tengamos en nuestro set. Por ejemplo, seguro que sólo tenemos un timbal base.
Entonces configuraremos sólo uno de los dos, aquél cuyo sonido más se ajuste a lo que
andamos buscando. Lo mismo respecto al crash (2), bombos (2), rides (2), etc.c

cc

Ya tenemos creado nuestro mapa de percusión. Con esto debería ser suficiente. No
obstante, para asegurarnos vamos a grabarlo, pues puede ser que otra vez que entremos
en el programa se nos haya desconfigurado. Lo grabaremos como librería. Pulsamos
"File" y "Save Library":c

cc
c

cc

En la ventana que nos aparece a continuación seleccionamos "percussion maps" y "OK":c

cc

Le damos un nombre a nuestro mapa de percusión "Drum Set", por ejemplo, y lo dejamos
grabado en la carpeta Libraries.c
cc

Así, cuando queramos recuperar nuestro mapa de percusión, vamos a "File" -- "Load
Library" y se nos abrirá la siguiente ventana:c

cc

En ella vemos cómo está la librería "Drum Set", la seleccionamos y pulsamos abrir. Ya
está.c

†ien, ahora estamos en nuestro pentagrama. Nos aseguramos que tenemos


seleccionada la herramienta "Simply Entry Tool" c cIntroducimos varias notas en la
posición del Ride, pero nos sale una cruz (que equivale al charles, porque está en la
misma posición que el Ride). Así: c

cc

cc

Con las flechas del teclado nos posicionamos encima de cada una de las cruces. Se nos
ponen de color rosa. Pulsamos dos veces la tecla asterisco del teclado (*), pero no el
asterisco que aparece encima del teclado numérico, sino éste que aparece encerrado en
un cuadrado verde (flecha verde) en la imagen de abajo:c

cc
c

cc

cc

cc

y nos cambiará al triangulito de Ride que hemos puesto anteriormente:c

cc

ccc
 c

cc

Ahora ya sólo tenemos que cambiar la dirección de las plicas ("Speedy Entry"
+"L"), separar las corcheas ("Speedy Entry" +"/") y poner las notas
correspondientes de bombo y caja, para que nos quede mejor:c

cc

(resultado final)c

c
c
Ahora vamos poner el pentagrama a nuestro gusto. Por ejemplo: a mí no me gusta que
aparezca en los primeros compases la palabra ³Drum set´ (flecha azul) y que en los
siguientes ponga ³[Staff 1]´ (flechas verdes). c

Para quitarlo, seleccionamos tecla "Staff Tool" ccde la barra de herramientas. Nos
aparece el menu "Staff". En el menú Staff pinchamos en "Edit Staff Atributes" y en este
menú des-seleccionamos staff name (drum set).c

También queremos que todos los compases estén a la misma altura, no como si tuvieran
una sangría.c

cc

c
cc

Pulsamos "Page Layout Tool" c Nos aparecen unos márgenes. Pinchando el


cuadrito negro (indicado con una flecha color fucsia) y arrastrando con el botón izquierdo
del ratón, llevamos los márgenes a la posición deseada.c

Tampoco me gusta que en el margen izquierdo los compases estén ³abiertos´, como en
la figura marcada con un rectángulo rojo de abajo:c

Para poner una línea divisoria al comienzo de cada compás del margen izquierdo, vamos
al Menú ³Opción´ ± ³Document Option´. Seleccionamos ³†arlines´ y nos aparecerá el
siguiente menú:c

c
c

cc

cc

Seleccionamos la opción ³Display on Single Staves´ (fecha color añil) y aceptamos.c

cc

QUITAR EL NÚMERO DE UN COMPAS.- Seleccionamos "Measure" c cCon el ratón


seleccionamos el número del compás y apretamos el botón ³Supr´ del teclado.c

MODIFICAR EL TAMAÑO DEL COMPÁS: Seleccionamos "Measure" Nos


aparecen unos cuadraditos blancos (flechas verdes):c

cc

c
cc

cc

Pinchamos encima de un cuadradito que esté al final de un compás, en la primera línea


del pentagrama, y se pone de color negro (flecha color fucsia), arrastramos con el botón
izquierdo del ratón a la derecha hasta donde queramos:c

cc

En la imagen de arriba hemos ensanchado exageradamente el primer compás, en


detrimento del segundo, pero es sólo para que se vea claramente. La misma operación
para reducir ese mismo compás, sólo que en vez de tirar con el ratón hacia la derecha,
pues tiramos hacia la izquierda.c

cc

PONER UN NÚMERO DETERMINADO DE COMPASES POR LÍNEA.- Queremos poner

3 compases por línea (por ejemplo). Seleccionamos ³Mass Edit Tool´c . Vamos al
menú "Mass Edit" que aparece y seleccionamos la última opción: "Fit Music". Nos
aparece la siguiente ventana:c
c

Seleccionamos Lock layout with: ponemos el nº que queramos (3 en esta caso)


measure(s) per system.c

cc

QUITAR SILENCIOS DE COMPASES VACÍOS.- Después de insertar varias notas, Finale


nos coloca los siguientes compases (seleccionados con cuadradito azul) con un silencio:c

cc

cc

cc

Si lo que queremos es que no aparezcan estos silencios, pulsamos la herramienta Staff


. Doble click con el botón izquierdo del ratón sobre el compás o compases que nos
interesan. Nos aparece la ventana "Staff atributes". Des-seleccionamos "Display rest in
empty measures" (flecha azul de la imagen de abajo) para quitar los silencios:c

cc

cc

cc

El resultado final será el siguiente:c

cc

cc
c

cc

cc

Si des-seleccionamos †arlines de la misma ventana, nos queda papel pautado, sin barra de
separación entre compases.c

cc

PONER MÁS ESPACIO ENTRE PENTAGRAMAS: Pinchamos en "Page Layout Tool"


Aparece c

el menú "Page Layout". Vamos a "Space System Evenly" y en "Distribute System"


seleccionamos "Place _(nº)__ System on Each Page". Donde nº es el número de
pentagramas que queremos por página (6, 7, 8, etc.). A mí me gusta 7, porque así no
quedan apelotonados los pentagramas. Y pinchamos Ok. c

REDUCIR (O AUMENTAR) EL TAMAÑO DE LAS NOTAS (Y DEL PENTAGRAMA).-


Pulsamos la herramienta ³Resize Tool´c . Seleccionamos el pentagrama. Pinchamos
con el botón derecho y seleccionamos "Resize Page". Estará al 100%. Si ponemos un
valor inferior al 100% nos lo hará todo (notas y pentagrama) más pequeñito. Si el valor es
mayor, lo hará todo (notas y pentagrama) más grande.c

cc

VER EL TAMAÑO DE LA PARTITURA EN PANTALLA: Menú ³View´. Elegimos ³Scale


View To´ y seleccionamos el tamaño: 50%, 75%, 100%, 200%, otro tamaño, etc. Si
seleccionamos ³Fit in Windows´ nos aparece el tamaño completo de la hoja en pantalla. c
c

EL TRUCO: Una vez puesta la partitura a nuestro gusto, la grabamos (Menú ³File´ ±
³Save as«´) con el nombre de ³Plantilla´, por ejemplo. Cuando vayamos a escribir una
nueva canción, abriremos el documento ³plantilla´ y empezaremos a trabajar. Al estar
grabada con los márgenes, tamaño, espacios entre pentagramas, etc. , ya no lo
tendremos que poner. Finalizado el trabajo, lo grabamos con otro nombre. Así, siempre
tendremos el documento ³Plantilla´ listo para empezar a trabajar, sólo tendremos que
preocuparnos de insertar las notas.c

CAM†IAR EL NOM†RE DE LA PARTITURA: Vamos a cambiar el nombre de la partitura


que acabamos de abrir (³Prueba´) por otro (³Lick it up´). Abrimos el documento (File ±
Open). Pulsamos "Selection tool" . Nos ponemos encima del título y pinchamos
con el botón derecho del ratón. Nos aparece un menú y seleccionamos ³Edit tex´.
Escribimos el nuevo nombre. Luego, nos vamos a ³Composer´ y volvemos a pinchar
"Selection tool" (pues al editar se nos ha des-seleccionado); hacemos lo mismo, y
ponemos ³Kiss´. c

INTRODUCIR NOTAS: Lo más cómo es hacerlo con el ratón, aunque hay métodos
abreviados para hacerlo con el teclado. Seleccionamos "Simply Entry Tool" cNos
vamos a la paleta "Simple Entry palette" que suele estar a la izquierda en una columna
(*). Si no estuviera ahí, seleccionamos la 4ª opción del menú "Window". En esta paleta
encontramos todas las notas: negra, corchea, semicorchea, fusa, etc., así como la goma
de borrar, que está la primera de todas. Seleccionamos la nota y pinchamos con el botón
izquierdo del ratón en el lugar del pentagrama que queramos. Si no nos gusta o nos
hemos equivocado, pinchamos en la goma y la borramos. Esto es facilito y con un poco
de práctica lo dominamos enseguida. Hay que tener unos conocimientos mínimos de
música, ya que, por ejemplo, si queremos poner en un compás de 4 x 4, cinco notas
negras, no nos va a dejar nunca...c

cc

(*) Me gusta cambiar la posición de esta paleta porque en mi monitor no aparece la última
nota (el mordente). Debe ser por el tamaño de mi monitor, que tiene sólo 17". Para
cambiarla de posición hay que pinchar en las dos rayitas que hay encima de la goma,
arriba, y arrastrar a la posición que queramos.c
cc

cc

   cc c
cc  cc  c
  c

cc

Al lado de esta paleta, nos encontramos con "Simple Entry Rests Palette" (paleta de
silencios), para colocarlos cuando los necesitemos. Tiene este aspecto:c

cc

cc

cc   c  cc  c


 c 
c


c   c

c
c

CAPAS, NIVELES O LAYERS: Finale permite trabajar con 4 ³layers´ o niveles, cada uno
a su vez con dos voces. El nivel en el que estamos trabajando aparece en la esquina
inferior izquierda de la pantalla. En la imagen de abajo los layers están señalados con
una elipse anaranjada.c

cc
c

En el ejemplo de esta imagen, las notas correspondientes a charles las hemos puesto
desde la capa o layer 1 (color negro). Ahora, está seleccionado el layer 2 para insertar las
notas correspondientes a bombo y caja, que están escritas en color rojo. Esto nos resulta
muy útil para no perdernos mucho. Si ahora seleccionamos el layer 3 para poner otra
nota, nos la podrá en otro color. Podemos cambiar de layer con sólo apretar el botón de
su número. Hay que saber en todo momento en qué layer estamos, porque si estamos
escribiendo en "Layer 2" y queremos borrar con la goma una nota que hemos introducido
desde "layer 1", no nos dejará. Para borrar dicha nota, tendremos que cambiar de layer 2
a layer 1.c

cc

COPIAR: Seleccionamos ³Mass Edit Tool´c Seleccionamos el compás y arrastramos


el ratón. Hay que seleccionar y arrastrar hasta que salga un rectángulo negro en el
siguiente compás (figura de la derecha). Si no es así (figura de la izquierda), no nos deja
copiar, hay que seguir arrastrando. Nos pregunta cuántas veces queremos que nos lo
copie (1, 2, 3, etc.). c

cc

cc

c c cc 
ccc 
c c  c 
cc  ! c " 
#cc


 
 c cc
c
 ! c
c

cc

†ARRA DE HERRAMIENTAS EDIT MENU TOOL†AR.- Creo que anteriores versiones de


Finale no la incluyen, es una de las novedades de Finale 2006. Para incluirla en la parte

superior de la pantalla hay que ir a Playback setting y pulsar con el botón derecho
del ratón. De todas las opciones, seleccionamos ³Edit Menu Toolbar´ y nos aparece la
barra de herramientas que buscamos, que tiene este aspecto:c

cc

Para los que hemos utilizado Word alguna vez, esta herramienta nos suena: tiene cortar,
copiar y pegar, así como deshacer. Pero lo mejor es el último botón: se llama ³Select
partial measures´ y sirve para seleccionar un tiempo de un compás. Hasta ahora, si
queríamos copiar un compás, lo podíamos hacer, pero el compás entero. Con esta
herramienta podemos copiar sólo un tiempo de un compás. Veamos un ejemplo:c

cc
cc

cc

†ORRAR: Seleccionamos Mass Edit Tool´ . Nos aparece el Menú "Mass Edit".
Seleccionamos la parte a borrar con el ratón. Vamos al menú "Mass Edit" y
seleccionamos "Clear Item".c

cc

OCULTAR SILENCIOS: Herramienta "Speedy Entry" Seleccionamos la parte de


la partitura donde esté el silencio. Nos ponemos justo encima del silencio con las flechas.
Pulsamos la letra "o", no el cero.c

cc

PONER VARIOS SILENCIOS:


Queremos indicar silencio en 4
compases seguidos. Seleccionamos
"Measure" . Seleccionamos 4
compases seguidos con c

Mayúsculas+†otón izquierdo del ratón.


Pulsamos el botón derecho y nos
aparece un menú desplegable.
Seleccionamos ³Create Multimeasure
Rest´.c

cc

CAM†IAR LA DIRECCION DE LAS PLICAS: Herramienta "Speedy Entry´


Seleccionamos el compás. Con el cursor seleccionamos la plica. Pulsamos la letra "L" del
teclado.c

SEPARAR CORCHEAS: Seleccionar Speedy Entry Tool Colocarse encima de la


nota que queremos ³partir´ y pulsar "/" (encima del teclado numérico). La misma
operación para unirlas. Fijarse bien en qué layer estamos, ya que si las corcheas están
escritas en layer 1 y tenemos seleccionado el layer 2, no nos va a dejar.c

cc

Si tenemos algo parecido a la ésto...c

cc

cc

PONER UN MORDENTE: A veces no se ve porque está el último signo de la paleta


"Simply Entry Palette", después del tresillo. Hay que asociarlo a una nota (negra,
corchea, semicorchea, etc.). Luego, des-seleccionamos la nota mordente y ponemos la
nota sola. Al poner el mordente (color rosa), se mete en la línea de división del compás
anterior:c

cc
c

Pero no importa, porque al introducir la Semicorchea, se coloca bien:c

cc

Ya sólo tenemos que cambiar la dirección de la plica, y añadir varias corcheas. El


resultado final puede ser éste:c

cc

cc

PONER UN DRAG: Yo pongo dos mordentes seguidos. Vamos al último signo de la


paleta "Simply Entry Palette". Ponemos dos mordentes asociados a una nota (negra,
corchea, semicorchea, etc.). Luego, des-seleccionamos la nota mordente y ponemos la
nota sola. Para ligar las notas usamos de esa misma paleta: pinchamos en la
primera nota y Finale nos las une.c

c
c

Para realizar las figuras de arriba he tenido que utilizar muchos de los recursos
explicados en este pequeño manual: he tenido que cambiar la dirección de las plicas (
+L), ocultar silencios ( + O), poner articulaciones ( +botón dcho+´Add
articulation´), insertar texto ( )« y usar la herramienta un montón de veces!!!c

cc

cc

cc

REPETIR UN COMPÁS: Herramienta Staff . Seleccionamos los compases que


queremos. Pulsamos la letra "o", no el cero.c

Otra forma: Desde la misma herramienta (Staff). Pinchamos en el compás con el


botón derecho del ratón. Podemos seleccionar:c cc

- One bar repeat ... Signo de repetición de un compás.c

- Two bar repeat ... Signo de repetición de dos compases.c

cc

cc
†ARRA DE REPETICIÓN: Si queremos poner una barra que indique que hay que repetir
un compás varias veces, tenemos que seleccionar la herramienta "Repeat tool". Se
abre el menú "Repeat". Seleccionamos el compás y pinchamos en "Create †ackword
repeat bar".c

cc

SPECIAL TOOL PALETTE: Suele estar colocada en posición vertical a la derecha de la


pantalla. Si no aparece, hay que ir al menú "Windows" y pulsar la opción "special tool
palette". Tiene este aspecto, colocada en posición horizontal:c

cc

cc

cc

Sirve para hacer cambiar la posición, longitud o anchura de la nota, romper el


corcheteado, etc. La imagen de cada icono nos puede dar una idea de las acciones que
realiza. Veamos sólo un par de ejemplos:c

cc

a   
   c

cc

Pulsamos "note position tool" y nos


En este shuffle, la última nota del Tom1 (en posicionamos en el compás. Salen unos ...y arrastramos hasta posicion
rosa) no está a la misma altura que la cuadraditos blancos encima de las notas. donde queramos. Las rayitas ti
última nota del charles. He puesto una línea Nos posicionamos con el punto de mira en "punto de mira" nos ayudan.c
verde para verlo mejor.c el cuadradito blanco que está encima de la
nota que queremos mover (flecha roja) c
c

cc

cc

  a   c c

cc

c"
 c c
 ccc c
c  
c c cc
cc c 
c   
 c   c(

 cccc c % c

c c
 cc
 cc  c c#c 
c&c  c 
'c )c* cc c+ c 
 
$ cc 
c 
c c   c c" c 
c  c 
 c" c 
 c 
 c c c  cc cc
cc

 
 c c

 c c cc 
' ccc 

" c
  c  c

c c

cc

cc

SMART SHAPE PALETTE.- Suele estar colocada en posición vertical a la derecha de la


pantalla, al lado de la anterior. Si no aparece, hay que ir al menú "Windows" y pulsar la
opción "Smart Shape Palette". Otra opción para abrirla es apretar el botón de
"Main Too Palette", la paleta principal de Finale. Tiene este aspecto, colocada en posición
horizontal:c

cc
c

cc

Sirve para agregrar signos específicos: ligados, matices, líneas, etc. c

Veamos un ejemplo: vamos a poner un crescendo en varias notas seguidas. Pinchar en

"Smart Shaple Tool" de "Main Tool Palette" y en crescendo de la paleta


"Smart Shape Palette". Se pincha con el ratón encima (o debajo) del pentagrama dos
veces seguidas y la segunda vez, sin dejar de apretar, se arrastra el ratón hasta donde
queramos que llegue. c

cc

cc

cc

cc

Observa cómo hay 3 rombitos, que sirven para hacer el crescendo más
grande/pequeño/ancho/ estrecho, etc. El cuadrado negro es para colocarlo en el lugar
exacto. Hay que pillarle un poco el truquillo.c

cc

PONER UNA ARTICULACIÓN EN UNA NOTA: En percusión se utilizan poco las


articulaciones. No obstante, vamos a poner un crescendo en una nota. Seleccionamos
"Articulation tool" y nos aparece un punto de mira en el puntero del ratón. Nos
posicionamos justo encima de la nota sobre la que queremos poner la articulación.
Pinchamos dos veces con el botón izquierdo del ratón. Nos aparece la ventana
"Articulation selection": c

cc
c

cc

Seleccionamos la articulación que estamos buscando, en nuestro caso, la nº 42 y


pulsamos "select". Resultado final:c

cc

cc

cc

CAM†IAR LA CLAVE.- Pulsamos Time Signatura Tool . Pinchamos en el compás en


el que queremos que empiece el cambio de clave. †otón secundario del ratón. Nos ofrece
todas las posibilidades 2/2, 2/4, 4/4, 3/8, 6/8, 12/8, etc. Elegimos la que queramos.c

cc

c
COLOCAR LA LETRA DE LA CANCIÓN EN LA PARTITURA.- Pulsamos "lyrics tool"
de la barra de herramientas. Pulsamos sobre la nota donde queremos empezar. Se
nos coloca el cursor debajo y ya podemos escribir la letra de la canción. Si separamos las
sílabas con la barra espaciadora, cada sílaba irá debajo de una nota. En partituras de
batería también se puede utilizar para indicar la mano con la que se golpea (Izquierda o
Derecha), es decir, poner una "D" ó una "I" debajo de las notas.c

Quitar esas líneas rojas.- Al poner la letra en las notas, aparece debajo de las notas en
las que no hemos colocado letra una línea roja:c

Si la queremos quitar, hay que pulsar "lyrics tool" y en el Menú ³Lyrics´,


seleccionar la ³Lyric option´. Se nos abre la siguiente ventana:c
c

cc

Pulsamos en ³Word Extensions´ (flecha verde) y nos aparece la siguiente ventana:c

cc
c

cc

Des-seleccionamos la opción ³Use Smart Word Extensión´, y pulsamos sucesivamente


ok, aplicar y aceptar.c

cc

PONER TEXTO EN LA PARTITURA.- Pulsamos Menú "View" y seleccionamos "Page


view". Ahora pinchamos en "Text Tool" , y hacemos un cuadradito arrastrando el
ratón. Pinchamos dos veces con el botón izquierdo del ratón y empezamos a escribir. Si
queremos cambiar el tamaño y tipo de letra, pulsamos el menú "Tex" que se nos ha
abierto, y seleccionamos lo que más nos guste. El texto se puede colocar en el lugar
exacto que queramos pinchando en un cuadradito en la esquina superior izquierda del
texto y arrastrándolo con el ratón. Si queremos borrar total o parcialmente el texto,
tenemos que ir a la herramienta "Selection tool" y pinchar con el botón secundario
del ratón. Nos aparecen tres opciones:c

cc

- Edit Frame Atributes. Te dá la opción de añadirlo al compás o a la página.c

- Edit text. Para cambiar el texto.c

- Delete. Para borrar todo el texto.c


c

GRA†AR LA PARTITURA COMO TEXTO: Una vez terminada la partitura, la puedes


grabar en una carpeta con "File" - "Save as ..." - Seleccionas la carpeta y "Guardar". Para
recuperar en otro momento la partitura: "File" - "Open" - †uscas la carpeta donde guardas
todas las partituras, seleccionas la que quieras y "Abrir".c

GRA†AR LA PARTITURA COMO ARCHIVO DE MÚSICA (MP3 ó WAV): También se


puede grabar la partitura para escucharla en un reproductor de mp3 ó wav. Para ello, con
la partitura en pantalla hay que ir a menú ³File´, ³Save Special´, ³Save as Audio File´,
indicamos en qué carpeta queremos que nos lo grabe y ya está. Es importante no tener
ningún otro programa abierto, ya que esta opción consume muchos recursos. Por esta
razón, si tienes menos de 512 Mb. de memoria RAM, es posible que a veces no funcione
correctamente.c

cc

IMPRIMIR: La partitura la puedes imprimir en tu impresora pulsando "File" - "Print" . Si


trabajas con capas (layers), seguramente te imprima en color las capas 2, 3 y 4, así como
el título, el compositor, etc. Si quieres que tu partitura tenga un aspecto profesional y no
aparezca llena de colorines, tienes que cambiar todos los colores a negro. Para ello,
tienes que ir a "Options" - "Program Option" - "Display Color" - Y aquí cambiamos los
colores que queramos de los layers, staff name, etc.c

ESCUCHAR LA PARTITURA.- Finale nos ofrece la posibilidad de escuchar las partituras,


a través de la barra de herramientas ³playback´, que tiene un aspecto muy similar al de
cualquier reproductor de música:c

Suele estar situada en la esquina superior izquierda de la pantalla. Si no apareciera ahí,


tendremos que ir a ³Windows´ y seleccionar ³playback control´. c

c
Si sólo queremos escuchar la partitura desde el principio hasta el final, pulsamos
³play´ . Para finalizar, pulsar ³stop´ .c

Si queremos escuchar un compás en concreto: pulsamos la barra espaciadora del


teclado y con el botón izquierdo del ratón seleccionamos el compás que queremos
escuchar. Para finalizar, pulsar en cualquier parte con el botón izquierdo del ratón.c

Si queremos escuchar repetidamente un compás: Seleccionamos el compás,


pulsamos control+barra espaciadora y movemos el ratón delante-detrás las veces que
queramos.c

Podemos cambiar el tempo de la partitura pulsando en las flechitas arriba-abajo donde


indica el círculo verde de la imagen de abajo. c

ccc Esta opción, la igual de que de grabar la partitura en mp3 ó wav, consume muchos
recursos. Si no funciona bien, alguna de las causas pueden ser: tener abierto otro
programa ó tener poca memoria RAM.c

cc

Puede ocurrir que los elementos de la batería no suenen bien, es decir, que el charles
(por ejemplo), no suene como charles, sino como otra cosa. Esto puede deberse a que
no está bien configurado el mapa de percusión. Para configurar bien el mapa de
percusión pincha AQUI.c

NOTA.- Finale 2006 ofrece un sinfín de opciones. Es imposible resumir en pocas líneas
todas sus posibilidades. Estas nociones son las básicas para crear tu propia partitura.
Pero hay mucho más. Puedes aprender mucho más de Finale en los vídeos que ofrece el
mismo programa (Menú ³Help´ ± ³QuickStar Videos´). Están en inglés.c

© Mariano Piñuela Ayuso c

mapi21@ozu.esc

c
c
c
c
c
c
c
c
c
c
c
c
c
c
c
c
c
c
c
c
c
c