P. 1
Presentaciones Interactivas Con Power Point

Presentaciones Interactivas Con Power Point

|Views: 9.999|Likes:
Publicado porlilisustar
Como realizar presentaciones interactivas con Power Point
Como realizar presentaciones interactivas con Power Point

More info:

Published by: lilisustar on Oct 05, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/18/2013

pdf

text

original

Computing

Prod uctivi da d

Dise~ a presentacio ineradivas

PowerPoint

es

Si necesitas promocionar una idea, producto u organizaci6nen ferias y exposiclones .. o incluso en la Web. PowerPoint es tu herramienta. A continuati6n. te mostramos c6mo

crear presentaciones interactivas a /:;, •. l~

traves de un vistoso ejempLo.

H 'ace unos m.e,ses, Visit. ando una feria de ocia y turismo me surgi6 Ia idea para este practico. Durante un paseo par varias de las caseta s me so rp rendi 0 el heche de que en rn ue has ocas ion es las pe rsona s en carg adas de los sta nds se vei a n des bordadas por to requerirnientcs de informacion de aLgunos asistentes i nteresadcs en a tg li n as pecto en pa rtieu la r, AL i nstante, visu a lice me ntalm e nte un a hiiera de PCs aba steeiendo de i nformaci 6n a los, ya i m pac; entes, vis ita ntes, En este p r.a cti(0 te rnostrarem os c6 rno h ace r rea lid a d esta visio n. Com 0 (Jed run a p rese nta ci 6n i nteractiva que permi ta a 1 us ua rio" bu cea r" a traves de la informacion paraencontrar en todo momenta los da tos que necesita, Una preserrtacion, en definitiva, que te permita llegar al mayor nOmera de visitantes pcsible con el minimo esfuerzo, a ta vez que presentar todos los contenidos necesarios para una corrects promoci6n

1

Un poco de planlflcaclen

de tu proyecto. En el CD que se entrega con la revista podras encontrar el resultado final de

I esta prase ntaci on y visua l i za r de este modo eL I ej ercici 0 que va s a realiza r,

Para este ejem plo varnos a realizer La presents- I desea prornocionar algu nos enclaves de la Cos-

cion de una i magi na ri a as Dei a ci 6 n turi stica que ta B lan ca y que den 0 min a rem cs, aU,n a r1e590

de no ser demasiado

=t. !!!!l

-r.;;~avTlQl#I"olo(V~ ~ f1Q l;[ljlirJlr~~ 1m I"<-

~ln:fJllmr~ t9~~I.:t:5~~JI LI'IC['I

j;lIO.l~J.,JPG

~'~I'D!;~O!lrfX{e!

.. '-\tiIiaro!'!l'II~lIifit'lW!ib ,J cmoav>!l5llJ.CYi=l'!'to!l,

P!OI0025-..JIG

0""" dJ"'_· oJ""" ~Ii<~""'"

PIOI~_~

162

arig i na les, Aso ciaci 0 n Costa Blanca. Para ello, disefiaremos una presentacion interne-

.• tiva en forma de arboL. Es deci r, una presanta ci 6 n desde La que sea po si b Ie acceder a los diferentes pu ntos de i nte res

- desde una pa gina de

i ni cia, La cuat servi ra como base, para desde alli acceder a otros datos, mas co n cretos, por media de enlaces a otros co nte ni dos, PerOi como el movimienta se demuestra

andando, nada mejor que ponerse rnanos a. La obra para que puedas descubrir, practicaments, de que estamos habLando.

La p ri mere que debes hater es pta ni fi ca r La distrib uci 6n de los co ntenidos y, en ci erta mil nera. visualize r mentalmente el aspecto que deberi a te ne r La pres'€ nta ci on u nil vez fi nali za da. Pi! ra ella, te puedes ayuda r, po r ejern p ln. de La· piz y papal y realizar algunos esquernas previos para h a eerte una idea de La s textos, irn age nes. fotografias, videos, y otros contenidos multimedia que vas a necesitar para componer La presentacion. En este caso, nos hemos provisto de una seri e de rna pas, fotog rafias. info rma ci 6 n so b re los luqa res que desea mos i nclui r, etc.. para confeccionar las diferentes, sequn denominacion PowerPoint, diapositivas,

Despues hemos realizado un esquema para calcular, mas o rnenos, el numero de diapcsitivas que vamos a necesitar. Una vez perfilada La idea a grandes rasqos, cornenzamos con La ereacton de La pagina de inicio.

PLOL0D:23.JP.G

PiQUlOZ1,;J'(;

Pt!IUOO~,Jl.G

Productividad

Computing

La pagina de inicio

'ara confcccionar La diapositiva de inicio hernos rptado por insertar un mapa desde el que se poIra acceder a Las localidades que deseamos in:luir en nuestra guia turistica. Para ello, hemas ligitalizado previa mente el area que abarca 'nuastra ascciarion" de un practice atlas que teriarnos en nuestras estanterias.

2.1lnsertarel mapa

En primer lugar. dirigete al menu Inicio. lodos los programas. Microsoft Power Point para iniciar un nuevo proyecto.

1lJM.l;rO:!icftA~J. ~-,.,.."

a Mo-otr:alt ~rOfl[P.j!f;II~ i1ljM"_t""",,,k

li """"" .. 0<1.. '\\

II M..crOioOftWord

.,-""""'" "'ltEiUr~r'.O

~'(IIJtbok~""ur~

,., OJY~C$$ P~j)QI" 5.0 (1) .. """",~-

(9 Re#fo6o.l::10rd!lWlt!dJ;lW5Mt::dJ.!I 4 Wln'JOI'!JMf5ti~ogm

~~rir una p~senti!dijn pp~I""k.PIl<

Servlcl"" En'tpresarlalesl.ppt r& M,O,. [I<_aciO<I&S •. ,

~!!..e.YO

D """'.nt.don on blanco C De p!an~n. de diS<liio

ill Del ~ para ..mcort""ido

Una vez abierta La aplicacien, haz die sabre eL enLace PlantiUas generales l'I\Ievo a perth- de una pla~t!ll,,"

deL apartado Nuevo :;0

a partir de una ~ plaId", 9onerf~

plantiUa. En La ven- ~ ~lantllJ.asdomlolDsWeb."

ta na que ap a rece se- (1 Plant&< de Mi:JOsoit.com lecciona. por ejern-

plo. la p La ntilla de

diseiio Oceano ya

que se ajusta al

terna de La preserrta-

cion y. ademas.

otorqara un caracter

de uniformidad al

conjunto, puesto

que utilizaremcs el mismo fondo para odas las dia positi-

vas. A contirruacicn. pulsa sobre Aceptar.

Como puedes observer, ahara tienes un agradable fondo marino como base de la diapositiva. Ahora. haz die sobre La opcien En blanco del apartado Disefios de objetos para hacer desapsrecer los apartados que incluye esta plantilla

Nueva a partir- de. una pte:5ef1tecJt)n e...m.tUlt:e

- --

~ Elegi'pr_«iOn."

i!:l~ I

-- ~IO·[[] f.lJ.tllgj~'"

t ~a.~de"2 Ot:0§3no 5P~tup.!lii~-6f.-b,IrI!:~ III

~---~==~=------------~~~-----~~~~==~~~~----------------~

D ""'reg.' 51t1o de red."

ill Ayuda de Mia_ """, . .,Polnt

te SO bre e 1 icon a Insertar imagen si tuado en La parte inferior de La pantalla principat de PowerPoint. En el dialoqo que aparece, seLecciona la imagen que deseas insertar en La diapositiva. En este case, eL archivo que contiene eL mapa que previamente habiarnos escaneado. Para elLa, dirigete a La ca rpeta don de tie nes a lmacenadas tus imaqanes por media del exploradar que incluye este dialoqo y. a continuacion, hal die sobre el archive apropiado. Despues pulsa sabre

I Presentacion autoejecutable
-
,+ T,_i<idn d. , .... os," ~ " Una vez flnalizada la pre-
Apltcar iI 1M dia;J!lflsJlivas sentacicn puedes conver-
lI(!ki:-t;ionoolJ!I'i
s.n.ttJ!lMiOQn " tirla en aulaejeculable.
P~~ftlwrl!1)rtAlE<S para que se reproduzca
~~~¥Dtticdles - en forma de bucle mien-
RroJ.aodi't>onIJb,.~~
,. tras que ninqun usuario
'~~~~cllO!!d:1 esta interactuando con
!UMlrM hleci;uJ::! 1'1&\." ~
&;rl(bhoo~OIll"~ ella. ajustando intervalos
IbtrldJ ... ~ autornaticos entre las dia-
C:~~:JabdB poslttvas. Asi. consegui-
~'-319[00J.nIcla
~ ras que la pantalla nunca
Milldlfi~4r It'i!lft5kiGn -- se quede estatica y que
\'I!'1IIo:I3c:l1 - resulte mas llamativa. at
_. y
"'.." anadir algunos efectos de
-
[""_.I . animation a las transicio-
.- nes entre diaposilivas .
1)lltpD$lti'foll' ~"anz,:u'.IJ. Configurando la presenta-
r Alhll(er~el!i'l.~n!W'!¢ cion de esta man era. el
t;;) ':"l.Jtffttbt.f;~~de~l~dI!I visilante podra simple-
1 1"",00 ::B menle observar como se
I I ~'eer:~tcdas'k>d?:l~ desencadenan una serie
I" o'?""" I ~ de evenlos previamenle
r;; Vis€.-!Iprl!YloJl~ntfllfl=hk!3 seleccionados por nose-
lras. a inchande sabre Insertar. Una vez insertada La i rnagen, puedes rnoveria a redimensionarla fkiLmente. Para este fin, simpLemente haz die sobre ella y despues sabre Los ci rculos b La 11 CO$ que en co ntraras e 11 su peri metro para cambiar sus dimensiones, 0 sobre

por defecto, Para insertar eL mapa que nos servi ra como base para a [ceder a L resto de dia pes itivas que componen La preserrtacion, dirigete al menu Insertar, Imagen y haz die sabre La apcion Desde archivo. 0 bien haz die directamen-

p alguna de los balanes de acci6n 0 hipervinculos lamar el control de la presentacicn, Cabe serialar que los dies del raton se omitiran a menas que se realicen sobre alguno de estos elementos. Para configurar los intervalos. dirigete al menu Presentaci6n y haz clic en la apd6n Transicl6n de diapositiva. En la venlana con el rnisrno nombre que aparacera en la parte derecha de la pantalla. selecdana ellipo de efeclo que deseas apticar a las diapositivas y la velocidad a la que 5e debe de ejecutar la anlrnacicn. A ccntinuacion. en el apartado Dispositiva avanzada haz clic sobre la opcicn Automaticamente despues de. y ajusla elliempo que deseas que cada diapositiva perrnanezca en panlalla. Para finalizar. haz dic sobre Aplicar a lodas las diapositivas y daspues comprueba el resullado par medio del boton Reproducir.

163

Computing

Produclivl dad

el circulo verde de La parte su perior pa ra voltearla, En nuestro caso. sola mente es necesario des plaza r La image n un poco had a la derecha

para dejar espacio a otrcs elementos, que afiadi- I' remos posteriormente. Para ello, haz die sabre

La image n y des pues arra strata co n tu raton un I poco hacia la de recha 11 a sta situs ria en eL emplazarnierrto idoneo.

2 Aftadir un marco

Una. vez situs di! La i rna gen, puede ser una b uen a idea afiadirle un marco can fines decurativos,

asi rssa Ita ra mas res pecto al fonda y a I conjunto en ge nera 1_ Pa ra este cometido, h az clic derecho sabre La imagen y, en el menu que sparece, selecciona La opcicn Formato de imagen.

En La nueva ve ntana, h az clic sabre La pesta ii a Colores y lineas y despues sobre el menu Color del apartado LInea. A continuacion selacciona, en La pa leta. que a p a reel", e I coLor que prefieras para el marco, que, en principia, debe ser et que mas se ada pte a L esti 10 de la presents cio n. En nuestro caso he rnos se leccio na do un to no azu lade que nos permiti ra seq ui r can la com binacion de colo res de enfasis. Como puedes obssrva r, esta a ccio n ha heche que se h abiLite n

Pormnte de imag~n l1J~

I """ ... 10"" I ,_ I '0,<;00 I ""0Q"..l1 I

1-

tvlor: :5lnt~:o::J

rl¥t'"~enc:ia.:. _j ""'"

'amsilo-' rl'<~ .. errn

e:iiii\o;:,:gE _ g>""

I ,~r"",, 51

I Atat~(r;; I

.: . : .. ,

........ ~, •••.••• ··1 ••• 111 •••• ~:

• •••

otros m en us rela cia nados co n el ti po de rna rca. En primer lugar, haz die sabre eL rnenu Tipo y selecciona el ti po de linea que desea 5 utili za r para el m a rca. A co nti nuaci 6 n, en 1"1 men il !:StiLo, selecrio na esta ca racte ristice de entre los

di fere rites formate s. Para Fi nalizar, introduce un valor en eL menu Grosor y, si la deseas, realize una previ sualizacie n pa ra hace rte una idea de L efecto que conseg ui ras, antes de a p Ii ca r Los tambios. par media del baton Vista previa. Una ,ez satisfecho co n eL res ulta do conseq ui do, haz

164

die sabre el baton Aceptar para incLuir el marco en la presents cion.

W!. es " Ih ... I rom,"" I ""'.~" I ''''''''" ! '., ... ---, I I w.b I

~~'BI"'Pt! - -- --- -------------- --

~oJo" I "",-..,

Tr~M"and.a: ..:J

oil

la imagen para trabajar mas comodamente, A continua ci 6 n, haz die sobre el icon 0 Insertar imagen predisefiada que encontraras en la par" te i nferia r de La pa ntalla y, en el men il de busqueda que aparece a La derecha. introduce en el recuadro Buscar te.xto la palabra "cuadrados"

pa ra encontra r i maqenes predise nadas de las i nclui das en Offi ce con esta fo rm a. Despues haz clic sobreBuscar pa ra i niciar La busqueda. El si- 9 ui ente paso cons; stee n seleccionar el cuadra do mas apropiado, de entre los que han aparecido. e i nse rta rlo en eL mapa. Ya que esta imagen te

C~"r I~::::J ",,110,

lJpo: ·1 G'V"'''

CO""",,,: :::::J

-.,-

... ~,-

. .,._,,_~-

~--I+I-.""

'illlI"

..... '::!!' ...... h.. .--'0: MI.oIII oe t 101 11-' t4, A.... ~~ •• ,

servira para deterrninar un area al que posteriormente aftadirernos un hiperenlace, su tamafro no debsra ser dernasiado grande, para no montarse sabre otros hiperanlaces, ni demasiado pequene. 10 que dificultaria seleccio na rio co n 1"1 cursor del raton. Una vez elegida la imagen, simplemente

- ----- ... "'~. -.~.7 __ ~m-

H '"c""·f~ l\i

-':ill .. I !gj ... oi 00·*,,.,, ¥C:.="''lm.~", 'Ill

0<_"~.[§J---\' ~~""-~ iI,.

haz eli c so bre ella para. desp ues a rrastrarla sabre el mapa. A conti nuadon. haz die derecho sobre eL cuadrado y, en el men CJ Que aparece. selecciona La opcion .Hlpervfnculo. En eL dialog.o lnsertar hi pervfncuto, setecciona la opcion Crear nuevo docu~ mento deL apartado Vincular a: asi podras qenerar una nueva presentaei on vi nculada con esta dia uositiva en la que podras incluir los datos referentes a la localidad que seleccionarernes a conti nuarien. Despuss, introduce un nornbre en eL recuadro Nombre del nuevo d.ocumento, par ejernplo, "Benidorrn", ya. que esta sera La locabdad del mapa con la que rslacionarsmos este hipervlncuLo. Aho-

2.3 Los enlaces interadivos

Los enlaces a otros co ntentdos a tra ves de I p ropia mapa aFia-ciiran un cemponente de interartivi da d muy atractivo a La preserrtadon, Va que el u suario podra "vi aj a r" virtualrnente con e leu [SO r del raton para seleccio na r en (ada m amento la Localidad de La cual le interese recabar mas infarmacion. Pa ra co nsequi r este efecto, haz 10 5iquiente. En primer luqar dir'fgete aL menu Zoom situedo en La pa rte su perior y au menta un poco

_ .. ...,-

i'--

I .1 .. _ ... __ ....

-=- i~._._ .......... _

ra, si fuera necesario, selecciona par medio del boton Cambiar La carpets donde deseas almacenar el nuevo documentn. 0 bien deja la que el programa asiqna por defecto. A contimacion, haz elie sabre La opci6n M.odificar document.o nuevo mljs adelante para seguir trabajando en esta diapositiva par el momenta, pero con La ventaja de haber ereado ya una nueva presentacicn para induir en

ella, mas adelante, los datos pertinentes. Para finalizar, hal die sobre el baton Info. de pantalla y, en el di alogo que aparece, introduce la leyenda

que deseas visualiee el usuario cuando pase el cursor par encima del hipervinculo, por ejemplo, "Benidorrn" Despues pulsa Aceptar para que se apliquen los cam bios en La presentacion. Una vel creado el hipervinculo, situa e1 cuadrado junto al nornbre de La localidad con la que deseamos enlazar. Para ello. haz die sobre el cuadrado y arrastraLo sobre el mapa hasta situarlo junto a Benidorm. Co mo puedes 0 bservar eL efecto conseg uido no es eL mas apropiado, ya que la imagen que contiene

el hipervlnculo tapa pardalrnente el nombre de La poblacion y, adem as, no presents un aspecto demasiado estetico. Para solucionarlo, haz die sabre

Productivi da d

Estas acciones indican que si pinchas sobre este enlace seras conducido al nuevo documento que crearnos junto al tiipervinculo donde, una vez trabajes en eLLo, pcdras encontrar toda La in formacion referente a esta localidad.

'lh3I~_f"'PI'

~o 1l!:N"I!~~~""'_~i!ilh

~'W1b ~~

.-nflJIII'I, P-'ll .. Iio_'Q~..!I1

~ ~'!:f:;:!=!=~'n

l';_~ <~~~~ftH=,.\

rl'!(dl!~""~h.-Jo.:bor4

ij, ..

frKDJo11l1:

O:UltO ,_

A continuacion, para conseguir que el usuario pueda acceder a otras Localidades, realizaremos eL mismo proceso con el resto de poblaciones del mapa que nos i nterese i nclui r en La prese nta cion.

~ Otros elementos de la pagina de inicio

el cuadrado, nuevamente, y, en la barra de berramientas Imagen, seLecciona La cpcion Delinir color transparente para que la imagen desaparezca pero eL enlace continue siendo totalmente operativo. A continuacion, haz die sobre La imagen que deseas oeu Ltar, en este caso eL recuadro rojo que hemos situado junto al topcnimo Benidorm.

Ahora, para comprobar el resultado, dingete al menu Presentaci6n y haz die sobre La opcion Ver presentaci6n. Como podras observer, si deslizas el cursor de tu raton por encima deL indicador de

esta poblacion, este carnbiara de forma al tiempo que apareee una Leyenda.

Para eompletar La pagina de inicio, afiadirernos algunos eLementos adicionales que perrnitiran al usuario un mayor grado de interaeci6n con la presenta (ion, asi com 0 co nseg ui r un aspecto mas atractivo para el conjunto. En principio, nos interesa que cualquier persona pueda acceder facilmente a La infcrmacien per varies caminos.

Por 10 que incluiremos algunos elementos mas en esta pagina que nos ayudaran en este cornetido.

3. 1 WordArt: el tftulo

A continuacion. disefiaremos un elemento decorativo a La vez que informative: eL titulo de La presentacien, Para este cometido, Power Point

Presentaci6n portitil

Otra interesante opcion que incluye PowerPoirlt es ta de convertir una presentaci6n en portatil para que. una vez ta hayas disefiado en tu PC. la puedas lransportar facit y cemodamenta a otros equipos, Para empaquetar una presentaci6n por este rnetodo. dirfgele at menu Archivo y haz die sobre la cpcion Presantaciones porUtilss. Con esta action consequiras que aparezca un asistente que Ie guiarei durante todo el proeeso. Por 10 tanto. sigue las mstrucciones que iran apareciendo en panlalla y.

en unos instantes. tendrils tu prssentacion lista para ser transportada a cualquier ordenador sin que Ie falte ningun archivo necesario para su correcta visualization.

incorpora una herrarnienta, denominada WordArt, que te perrnitira afiadir llarnativos r6tulos con efectos y sornbreados 3D a La presentacion. En primer Lugar, dirigete at menu Zoom y haz die sobre ta opcion Ajustar para poder visualizar La diapositiva al completo y poder realizer mas faciLmente una cornposicicn del conjunto. Despues haz elie sabre el icono Insertar WordArt situado

3.2 El fndice

Ahora, abordaremos la labor de creacion de un indice, tarnbien interactive, que perrnitira al usuario de La aplicacion accedera otros datos de La presentation facil y rapidarnente. De esta rnanera eL visitante podra recabar informacion por

en La pa rte i nfe rio r de La pa nta lla. 0 d i rigete al menu Insertar. Imagen. WordArt. En La ventana que aparece, selecciona el estiLo de WordArt que mejor co m bine con eL esti to de la p resentaci6 n,

Galaria de WordA! t 12l~

dos eaminos: bien por localidades (enlaces en el mapa), bien par temas (enLaces en el indice). Para este fin, Lo primero que Lienes que hacer es i nse rta r una serie de cuadros de texto. Diri gete al rnerui Insertar y seleeeiona La opcicn Cuadro de texto. Despues hal dic sobre la zona donde deseas situs r el pri mer texto y escribe La Leyenda que presentara esta primera entrada del indice. Pa ra nuestro eje m p Lo i ntrod uci re rn os eL texto "Informacion General". Una vez introducido el texto, puedes situarlo 0 modificarlo facilmente. Para moverlo, simpLemente haz die sabre el y despues arrastralo hasta La posicion adecuada. Para modificarlo, selecciona el texto y, a continuacicn, haz die derecho sobre eL para acceder a un menu donde podrss configurar varies pararnetros, En primer lugar selecciona La opcion Fuente para ajustar eL tipo de tetra, tamano, etc. En el diatcqo que aparece selecciona, por ejernplo,

I "".pta' _I Can, ... , J

despues pulsa Aceptar para incluirlo en La diapositiva. A continuacion, situa el r6tulo en el encabezamiento de La diapositiva. Para ella, simplemente haz die sobre eL y despues arrastralo. sin soltar el boton izquierdo de tu raton, hasta el Iuqar apropiado. llna vez ubicado el titulo, puedes modifiear aLgunos para metros como el tipo de tetra, tamano 0 estilo por medio del

men u WordArt que habra a pa recido junto con el rotulo. En nuestro case solamente ha sido necesario ajustar el tamafio de La Fuente para que se adaptara al espado donde lo qUNlamos situar.

165

Computi

Productividad

las cpciones que puedes ver en La imagen y despues pulsa Aceptar para que 51" reaLieen los cambios. A continuacion puedes, si lo deseas, anadir un as vi Fietas a los textos para dife renciar eli nicio de cada apartado, Para ello. haz die derecho sobre el texto y despues seleeciona la opci6n Numeraci6n y vifietas. En el diaLogo que aparece, elige un esti Lo de vi neta pin cha nd 0 sob re el y despues pulsa Aceptar. Como yes ya tenemos el primer componente deL indice ajustado y situado en su Lugar. Ahora inserts eL resto de elementos deL indice por el mismo metoda. En nuestro caso hemos optada por las entradas "Ocio". "Alojarniento", "Iransporte", "Rutas turisticas", "Oirecciones y telefonos", y "Contacts con nosotros" que co n fnrmara n, a dem as de un indiee interactivo, las diapcsitivas que mas tarde convertiremos en una presentaciun autoejecutable, que 51" repetira en forma de bude mientras que ninqiln usuario interactue con La presentacion. Una vez insertados todos Los cuadros de texto, puedes alinearlas y ajustar la separation entre ellos para que el conjunto presente un aspecto uniforme. Pa ra este fi n, haz eli c derecho sobre Los diferentes cuadros de texto, selecciona en 1"1 menu que aparece la opcion Formato de cuadro de texto. haz die sobre la pestafia Posici6n en este dialoqo y despues ajusta La posicion por medic de Los recuadros HorizontaNerlical deL apartado Posicion en La diaposiiiva. Para que

~ 1·19_,._...-::::J

1iiN_";-~

los r6tulos queden alineados. debes ajustar 1"1 valor Horizontal de todos ellos al mismo valor

(en nuestro caso "Q,2cm"). Mientras que para mantener una separacicn vertical uniforme entre eLLos puedes aumentar el valor del apartado Vertical "2.00cm", por ejemplo, con relacion al inmediatarnente superior. Una vez distribuidos Los CUi! d r05 de texto que co nfo rrna n eL in dice, an adirernos a cada uno de ellos un hipervinculo que permita, aL pinchar sobre cualquiera de ellos, acceder a la pagina de informacion correspondiente en este documento. Par Lo que 10 primero que tendremos que hacer es crear Las nuevas diapositivas con las que enLazaremos por medio de los elementos deL fndice. Para este fin, dirigete al menu Insertar, Nueva diapositiva y (rea una

_.,

--.~ ..... -, .~

166

nueva diapositiva po r cada una de Las entradas del indice, excepto para la entrada "Contacts con nosotros" que, como veras mas adelante, haremos en Lazar co n eL .gestor de correo e lectr6 nieo. Una vez heche esto, vuelve a La primera diapositiva y selecciona el cuadro de texto Informaci6n General, haz die derecho sabre el y, en el menu que aparece, seLecciona La opcion Hipervfnculo. En eL dialoqo Insertar hipervfnculo, seLeeciona

la opcicn Lugar de este documento en el apartado Vincular a; despues. en el apartado Seleccione un Lugar de este docurnento, haz dic sabre Diapositiva 2 que es La que dedicaremos a este cometido. Para finalizar puLsa Aceptar. A conti-

nuacion. repite esta accion can el resto de elementos del indice, para enlazar cada uno con la diapositiva correspondiente. Es decir, "Ocio" con La diapositiva 3, "Alojamiento" con La 4, etc. Por uLtimo, haz die derecho sobre el cuadro de texto del elemento Contacta con nosotros y despues selecciona nuevamente la cpcion Hipervfnculo, pero esta vez haz eli c so bre La opci On Dlreccion de correo electr6nico. Escribe La direccion de correo electronico donde deseas que te sean enviadas las peticianes de informacion en el apartado correspondiente y despues pulsa Aceptar. Ahora realize una prueba para cornprobar que todo funciona correctamente. Oiligete al menu Presentaci6n y haz die sobre La opcicn Ver presentacion. Si has realizado tudes los pasos correetarnente, al pasar el cursor deL raton por encirna de alguno de los elementos deL indice, este carnbiara de forma, y si haces die sobre alquno de I" 1105 seras conducido a La dia positiva co n La que enlaza. Salvo en el caso del elemento "Contacta con nosotros" que abrira eL gestor de correo can La di recei a n que co nfig uraste listo para enviar una peticien de informacion.

Presentaci6n web

Aunque. en principio. hemos preparado esta presentacion interacliva para su visuallzacion en ferias y exposiciones. un inmejorable so porte promocional que Ie hara llegar a millones de personas es la World Wide Web. PowerPoinl tarnbien esla preparado para publicar Ius proyectos en la Web facilmente 10 que consequlras siguiendo unos cuantos pasos que Ie delallamos a continuacion. En primer lugar. dirlqete al menu Archivo y haz clic sobre la opclen Guardar como p~gina Web. En el dialogo que aparece pcdras dar un nombre a La pagina web y a continuaclcn publicarla por media del boton Publlcar. En esta

'"".,,, , .. ",.. r"i].

3 3 los botones

• de navegacion

Para finaLizar la pagina de inieio, colocaremos

u nos bote nes de a ccion que otorgaran a I vi sitante un eleme nto mas de control sobre la presenta ci6n. Para ello, dirigete al menu Presentacion. Botones de acci6n y selecciona,en este caso, el boton Siguiente en el menu que aparece .. A continuacion, haz dic sobre La diapositiva para insertar el boton.

.- ....... wr ~ :-~"fD

11J ~=::~~

I otioI .. w

. .., .

.. ..:;;;....

venlana puedes seleccionar que diaposilivas quieres incluir y configurar ctres parametres. Dsspues. si ya tienes un espacie web contratado con algun proveedor podras "subir" la pagina para que sea visualizada por millones de personas en cualquier parte del mundo. Para finalizar. si quieres hacerte una idea de que aspecto tendra tu pagina una vez publieada en la Web. dirfgete al menu Archivo nuevamenle y haz elic sobre la opcion Vista previa de Is p~gina Web. donde podras observar el resultado.

Apa recera, junto con el bote n, un dialoqo, Confiquracicn de la accicn, donde puedes observar que el boton est€! configurado para saLtar a La diapositiva siguiente una vez se hag a die sobre el. Pulsa Aceptar en este dialoqo para cerra rlo y que se aplique La config u racio n aL bote n. Como puedes observar, el bota n no tiene Las di mensiones ni eL color que necesitamos para nuestros propositos, Para ajustar estos para metros, haz die derecho 50- bre el y, en 1"1 me n (i que aparece, selecoona La op-

ci6n Formato de autoforma. En este dialoqo puedes variar su tamano y coLor fficilmente, para ella haz eLic sobre La pestafia correspondiente (Tamano, Colores y L1 neas) y aj usta estas pro piedades

hasta co nseguir eL resu ltado deseado. Una vez hecho esto, situa el botcn en ellugar que deseas asignarle en la diapositiva. Para ello, simplemente h az elie sobre eL y despues a rrastra 10 a su luga r. Ahora, al ejecutar la presentacion, cada vez que

, pulses sobre este nuevo elemento seras conducido a La siguiente diapositiva de la presentacion.

Otras diapositivas

Productividad

Computing

Una vez finalizada La pagina de inicio, que nos dara acceso al resto de diapositivas, ha llegado ~l momenta de abordar La confeccion de estas para co m p letar los contenid os que desea m as i ncluir en La presentacion, Como sefialamos anterio rmen te, el di sene de esta presents ci 6 n se ha concebido en forma de "arbol". es decir, que La diapositiva de ; ni ei 0 dare aceeso a otras diapositivas que, a su vez, contendran enlaces y botones que nos cond uci ra nan uevos datos.

4 1 Diapositivas

• por localidades

Para confeccionar las diapositivas a las que se tendra acceso par medio de los enlaces que creamos en eL mapa anteriormente, dirigete a la carpeta donde aLmaeenaste los archives correspondientes a estas presentaeiones complementarias y h az dob le die, pOT ejem plo, so bre La co rrespondiente a Benidorrn, denominada Benidorm.ppt. Como puedes observar, tanto esta como en el resto de presentaciones que crearnos al a sig na des un hi pervi neulo en el mapa rnuestran. la primera vez que se abren, un rctulo "Haqa die para agregar La primera diapositiva" Haz die sobre et para iniciar su confection. A

continuacion dirigete al menu Estilo de La diapositiva y seLecciona La plantilla Oceano.pot que utilizamos para las otras diapositivas. Despues selecciona En blanco en el menu Disefio de La diapositiva. Una vez pre parade La base de la diapositive. inserta eL primer eLemento, par ejemplo, el titulo. Para ella utiliza WordArt como hicimos en La paqina de inicio. A continuaci6n insertaremos un cuadro de texto coninformaci6n general y una imagen representativa de esta pobLaci6n, tal como te rncstramos. Recuerda, utili-

Diseiia formularios AdiveX

Si de seas recabar informacion de interes sobre los visflantes que visualizan tu presentaclcn, PowerPoint incluye una tuncion avanzada que Ie perrnitira crear formularios por medio de controles Active X para que sean rellenados por los inieresados en dar su opinion 0 soliciiar informacion ampliada de tu proyecto. Para realizer un formulario con esle tipo de conlroles. dirigete al menu Ver.

167

za el menu Insertar. Cuadro de texto/lmagen. El s i9 uienta paso es crea run i ndice si mi lar al que creamos en la pagina de inicio para que el visita nte pueda accede r a otras dia positivas co n datos mas concretos sobre esta localidad. como donde comer, d6nde cornprar, u otras informaciones de interes, Para finalizar, inserta en esta diapositive una serie de botones de accicn que permitan al usuario navegar a traves de La presentacion 0 voLver a la diapositiva inicial. A

en el dialoqo que aparee€ el archivo que deseas in elu i r en la dia posit; va, en nuestro caso un video turistico sobre la zona. Para finalizar insertaremos un cuadro de texto co n inform aei 6 n adicicnal sobre esta zona ccstera y los botones de navegaci6n que perrnitiran al visitante navegar por esta parte de La presentaci6n, como hicirnos

continuacion, prepara el resto de diapositivas de Las otras Localidades del rnisrno modo. Y comprueba, si lo deseas, que ahara al hacer clic sobre el enlace Benidorm en La pagina de initio, seras conducido a la diapositiva que acabas de preparar.

.2 Diapositivas por temas

Ahora acorneterernos el disefio de las d ia positivas a las que se accedera a traves del indice de La pagina de inicio. En primer Lugar haz die sobre La diapositiva 2 en La parte izquierda de tu pa ntalla. Recuerda que est a diapositiva La relacionamos en el ind ice de la pagi na de i nicio con e L elemento "Informacion General", par lo ta nto in cluire m os en ella a.lgunos contenidos generales sobre la Costa Bla nca. Pa ra em peza r puedes i nsertar un video que se reproducira en forma de bucle cada vez que se acceda a esta diapositiva. Para ella, dirigete

al menu lnsertar, Peliculas y senldos, Pelrcula de archivo. A continua ei 6 n s6lotie nes que seleccionar

anteriormente. En adicion, puedes irrsertar rmisica 0 una narracion sonora para que se reproduzcan durante la presentacien en esta y el resto de Las diapositivas, Para este fin, diriqete nuevamente al menu Insertar y selecciona La opci6n PeLrcuLas y sonidos. senlee de archivo. A continuacion selecciona el archive de sonido que deseas (rnusica. una narracion grabada, etc.) insertar y pulsa Aceptar. Despues responde 5i en el siguiente dialoqo para que el archive se reproduzca automaticarnente durante la representa-

~~

~~.~y

1~""Ii~ ~'IIJl1'!.. ..... 'JI",~"""

• .. qIJPTIPU-"

~~.~. :J~

~~""~ l .... fl.....:JIIie..,.u,,""~·IrRi:~d"J\·· .. I:'II·~r· .... c,·Kt.·..:.l ~

cion. Por ultimo, afiade los contenidos cortespondientes aL resto de diapositivas y comprueba que Los hipervinculos creados funcionan correctamente. Una vez hecho esto, tu presentacion interaetiva estara lista para que cualquier visitante "viaje' a traves de ella y pueda seceder a toda La i nformaci 6 n que desee obte n er.

I

Barras de herramienta. Cuadra de cantroles. Aparecera una barra de herramienlas denominada Cuadro de controles con los elementos disponibles. Ulilizalos para disefiar un formulario adaplado a Ius necesidades. Para ello. solo lienes que hacer cue sobre los conlroles que desees utilizar e insertarlos en la diapositiva apropiada. Una vez diseiiado el lormula rio. si po sees los suficienles conocimientos de proqrarnaclon pcdras conseguir. por ejemplo. que un Bolon de comando correctamenle programado recopile los datos introducidos par el visilanle en el formulario y Ie sean enviados a la direcclon de correo elactronlco que III indiques.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->