Está en la página 1de 9

Efecto Lápiz GIMP.

(Foto a Dibujo)

En esta ocasión veremos la manera de dar la apariencia de cómic a una fotografía cualquiera. Lo que
trataremos de conseguir es lo siguiente:
Para lograr este efecto, primero debemos importar la imagen que retocaremos. Archivo>Abrir.
Seleccionaremos nuestra imagen y la tendremos cargada en GIMP.

Lo primero que debemos hacer es quitarle los colores. Para ello vamos a Colores>Desaturar. Nuestra
imagen quedará así:
Seguidamente, duplicaremos la capa original Capas>Duplicar Capa:

A continuación, lo que haremos será invertir los colores, con esto conseguiremos un efecto de negativo:
Después iremos a la sección flotante de las Capas (Capas, Canales, Rutas, Desacer) y cambiaremos el
modo de la Capa superior de Normal a Blanquear.

El resultado será este:


Como vemos, nuestra imagen ha quedado con un aspecto bastante pálido, por lo que aún no se notan
demasiado los contornos. Para que podamos verlos de un mejor modo, lo que haremos será aplicar el
Filtro de Desenfoque Gaussiano: Filtros>Desenfoque [Blur]>Desenfoque Gaussiano...

A continuación nos aparecerá un diálogo que nos ofrecerá cambiar el radio del desenfoque, el nivel que
utilicé fue de 5,0.

Lo que nos resultará será esto:


Si queremos que se noten más los contrastes, y, por ende, los trazos; lo que podemos hacer es cambiar
los niveles de contraste. Para ello iremos a Colores>Niveles.

Se nos presentará un diálogo que nos permitirá cambiar los susodichos valores, veamos:

Podemos jugar con los niveles tanto de Entrada como de Salida. Por ejemplo, si bajamos el nivel de la
derecha (255 por defecto), nuestra imagen se oscurecerá, y por el contrario si subimos el nivel de la
izquierda (0 por defecto), se aclarará.
Yo he escogido en el Nivel de Entrada:

4 en la Izquierda, 0,92 en el centro y 249 en la derecha

Y en el Nivel de Salida:

0 en la Izquierda y 249 en la Derecha:


El resultado final fue:

Como ven sólo se retocó un poco el contraste y se logró un resultado aceptable. Dependiendo de la
oscuridad original de la imagen, podemos ajustar más o menos los Niveles.
Espero les haya gustado y servido.

Jorge Rubio para OsornoLinux

Www.Osornolinux.cl