P. 1
Tutorial 3D Studio Max 9 - Español Original

Tutorial 3D Studio Max 9 - Español Original

|Views: 5.045|Likes:
Publicado porjuAnCX
Version en español del tutorial de 3D Max 9...
Temas:
1- Introduccion al Modelado.
1.1- Modelando Planetas.
1.2-Modelando un Asteroides.
1.3- Modelando un Peon.
Solo previa... siguiendo la traduccion... 1% Por favor espere...
Version en español del tutorial de 3D Max 9...
Temas:
1- Introduccion al Modelado.
1.1- Modelando Planetas.
1.2-Modelando un Asteroides.
1.3- Modelando un Peon.
Solo previa... siguiendo la traduccion... 1% Por favor espere...

More info:

Published by: juAnCX on Jul 28, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

12/03/2013

pdf

text

original

Bienvenido a el Tutorial de 3D Studio Max 9

Primeramente quiero dar las gracias por recurrir a este tutorial para vuestra guía en el aprendizaje de 3D Max 9.

Presentacion.
3D Max 9 es un potente programa de Diseño y Animación 3D con la cual podrás diseñar figuras a nivel profesional y darles animaciones de igual calidad, con una interfaz de rápido aprendizaje y potentes modificadores que garantizan su calidad. Este tutorial está inspirado total e íntegramente en la versión original del tutorial que viene con 3D Max 9 en Ingles, traducido al español, preservando y aclarando cuando se habla de algún botón, y así mejorar la capacidad de comprensión. Incluye también las imágenes del tutorial en ingles, siendo de esta manera una ayuda eficaz en el aprendizaje de 3D max 9 porque al basarse en la versión Ingles, también sigue de forma progresiva los temas. Una vez más agradecer por la preferencia. Agradeceré también todos los comentarios. Email: Acx.jose@gmail.com ± acx_delvalle@hotmail.com

Modelado de los Planetas
En esta lección, creará el planeta Marte y sus lunas. También hará cambios en los objetos en el panel Crear. Si en cualquier momento los parámetros objeto desaparecen, elija la herramienta Seleccionar objeto de la barra de herramientas principal y vuelva a seleccionar el objeto. A continuación, abra el panel Modificar y haga los cambios allí. Cree el planeta: 1.Seleccione File > Reset. Haga clic en Sí en el cuadro de diálogo para reiniciar.

2. Abra el panel Crear. Asegúrese de que el botón <Geometry> está activado, y haga clic en la Esfera de la persiana Tipo de objeto. 3. En el centro del visor Perspectiva, arrastre para crear una esfera de cualquier tamaño. 4. En el nombre y el despliegue de color, cambiar el nombre del objeto de Sphere01 a Marte.

5. En la persiana <Parameters>, cambiar el radio a 100 y establecer los segmentos a 64.

Aumentar el número de segmentos hace que el planeta verá más suave. Esto es especialmente importante para los primeros planos, donde se revela cada detalle. 6. Haga clic en <Zoom Extents Selected> del menú lateral <Zoom Extents>.

La esfera se mueve hacia atrás y al centro del visor. Nota: La red ya no es visible porque el tamaño de la red es fijo y es demasiado pequeño como para ser exhibidas después del Zoom que se realizó.Crear las lunas: Marte tiene dos lunas llamado Deimos y Fobos. En lugar de hacer esferas adicionales, usted puede crear los objetos mediante la clonación. 1. Haga clic derecho en el visor Superior (Top) y haga clic en Zoom. Coloque el cursor de zoom en el eje X, justo a la derecha de la esfera. 2. Arrastre hacia abajo para reducirla. Parar cuando Marte se ve la mitad de su tamaño anterior. Consejo: Si es necesario, haga clic en Pan para mover la escena para que pueda ver a Marte en su totalidad.

3.

Haga clic en Seleccionar y mover la barra de herramientas.

El gizmo (seria las flchas de movimiento: X, Y, Z) de transformación aparece en el visor. Nota: Si la transformación Gizmo no aparece, pulse el atajo de teclado,X, para hacer que aparezca. 4. Mantenga presionada la tecla Mayús (Shift) y arrastre del eje X del gizmo a la izquierda y luego suelte el botón del ratón.

5. En el cuadro de diálogo Opciones de clonación, dejar <Copy> que esta seleccionado y cambiar el nombre del nuevo objeto de Mars01 a Deimos. Haga clic en Aceptar.

6. Abra el panel Modificar (Modify) y cambiar el parámetro de radio de ³Deimos´ a 22. Dado que este objeto es más pequeño que Marte, reducir sus segmentos a 24. 7. Shift-clon de la segunda luna de la luna Deimos utilizando el mismo proceso, sólo que esta posición de tiempo el clon más cerca de Marte. Cuando el cuadro de diálogo Opciones de clonación aparece el nombre de esta segunda luna Phobos. 8. Ajuste el radio de Phobos a 11 por lo que es la mitad del tamaño de Deimos.

9. Haga clic en el visor del Frente (Front) y seleccione Seleccionar y Rotar de la barra de herramientas. 10. Haga clic en Marte y hazlo giran alrededor del eje Z moviendo el ratón sobre la transformación del anillo azul, hasta que se vuelve amarillo. Arrastre hacia abajo la parte izquierda de Marte hasta girar alrededor de 15 grados. Sugerencia: Vea el indicador de rotación sombreadas en el chisme como girar o mirar el campo del eje Z en la coordenada de lectura por debajo de la barra de tiempo.

Marte inclinada en una ventana sombreada

11. Haga clic en Zoom a extensión y entonces todas las ventanas muestran a el planeta Marte y sus lunas, Phobos y Deimos. 12. Guarde el archivo como my_mars.max. Para ver Marte y los planetas con los mapas de textura, abrir mars_texturemapped.max en la carpeta \tutorials\intro_to_modeling. Para obtener más información acerca de los materiales y la cartografía, consulte Introducción a los Materiales y Cartografía. Mapa del planeta Marte: Para crear la ilusión de la textura física, construirá un nuevo material, asignar una imagen como un mapa difuso, y luego utilizar la misma imagen como un mapa de relieve. 1. Continuar desde la lección anterior. Si ha abierto mars_texturemapped.max de la carpeta \tutorials\intro_to_modeling, haga clic en Archivo> Abrir y vuelva a cargar su escena, my_mars.max. 2. Oprima M en el teclado para abrir el <Editor de materiales> (Material Editor). 3. Seleccione la esfera superior de la muestra a la izquierda. En el campo Nombre, resalte el texto y luego cambiar el nombre de la materia a Marte.

La esfera se muestra seleccionada y el nombre del nuevo material.

4. En la persiana <Parámetros básicos de sombreado> (Shader Basic Parameters), cambiar el sombreado de Blinn a Oren-Nayar-Blinn. Esto le da a la esfera una apariencia más suave. 5. En la persiana <Oren-Nayar-Blinn> Parámetros básicos, haga clic en el botón cuadrado en blanco al lado de la muestra de color Difusa para seleccionar un mapa para el componente difusa. En el Explorador de materiales/mapas, elija Mapa de bits (Bitmap) y haga clic en Aceptar. Seleccione la imagen de mapa de bits El archivo de diálogo se abre.

6. Seleccione el mapa de los tutoriales mars.jpg de la carpeta tutorials\intro_to_modeling y haga clic en Abrir.

El mapa aparece en la esfera de la muestra.

7. Arrastre el material de Marte al planeta Marte. 8. Haga clic en la etiqueta del visor frontal y elegir el modo sombreado (Smooth + Highlights), si no está ya establecido. El planeta se vuelve gris. En el Editor de materiales, las esquinas de la ranura de material de la muestra se vuelven blancas, lo que indica que el material se está utilizando en la escena.

9. Haga clic en el botón Mostrar mapa en la zona Viewport en el Editor de materiales. El mapa de Marte aparece en la superficie del planeta en la escena. 10. Resalta el texto en el campo del nombre y cambiar el nombre del nuevo mapa en la lista desplegable a Mars-Bitmap.

11.

Haga clic en Ir a Padres.

El Editor de materiales navega en la jerarquía de materiales desde el nivel de mapa para el plano material. 12. Cierre la Oren-Nayer-persiana Parámetros básicos Blinn haciendo clic en su barra de título. A continuación, haga clic en la persiana Mapas para expandirla. El botón situado al lado difusa lleva la etiqueta de "Mars-Bitmap (mars.jpg)." 13. Arrastre el botón del mapa de la componente difusa al componente Relieve. Cuando el Copiar/Instancia del diálogo del mapa aparece, elija Instancia y haga clic en Aceptar. Al elegir Instancia, cualquier cambio que realice en los parámetros de mapa de bits de un mapa, se reflejará automáticamente en el otro.

14. Establecer la cantidad percusiva (Bump Amount) para -50.

15.

Renderiza de la escena.

La superficie de Marte parece lleno de baches.

Mapa de las lunas: 1. Haga clic y arrastre el material de la muestra a Marte en el Editor de materiales hasta la primera posición de la muestra sin utilizar. Cambie el nombre del nuevo material a Deimos. 2. En la persiana Mapas, haga clic en el botón "Marte-Bitmap (mars.jpg)" para desplazarse a la jerarquía de los mapas. 3. Cambie el nombre de Marte-Bitmap en la lista a Deimos-Bitmap. 4. En la persiana Parámetros de mapa de bits, haga clic en el botón de mapa de bits para reemplazar la imagen mars.jpg por uno nuevo. En el diálogo Seleccionar archivo de imagen de mapa de bits, busque y seleccione deimos.jpg, a continuación, haga clic en Abrir. 5. Haga clic en el botón Ir a los padres, o seleccione Deimos de la lista desplegable para navegar en la copia de seguridad de la jerarquía mapas. En la persiana Mapas, observe que el mapa de relieve que utiliza el archivo deimos.jpg. Esto se debe a la instancia que hizo al construir el material de Marte. 6. Haga clic y arrastre el material Deimos al objeto Deimos de la escena.

Consejo: Si no está seguro de qué esfera es Deimos, busque la etiqueta de objeto que aparecen al arrastrar el cursor sobre un objeto.

La etiqueta de objeto confirma que está a punto de aplicar el material a Deimos.

7. Repita estos pasos para la luna, Phobos. Utilice el archivo phobos.jpg como el nuevo mapa difuso (Diffuse Map). 8. Haga clic con el visor Perspectiva y utilizar las herramientas de navegación para organizar la escena.

9.

Renderize de la escena.

10. Guarde su escena como my_mars_and_moons.max Lo siguiente: Crear un asteroide

Creación de un asteroide
Los modificadores pueden ser utilizados para alterar la forma de un objeto primitivo. En esta lección, utilizará un modificador para distorsionar una esfera en una forma irregular para formar un asteroide. Instalación de la lección: 1. Abrir asteroid1.max de la carpeta /tutorials/intro_to_modeling. En una sola ventana, se ven dos esferas, una grande y otra pequeña.

2.

Haga clic en el ³min/max´ en el visor Activar controles para mostrar cuatro visores.

Sugerencia: También puede cambiar el Min / Max con vista la combinación de teclas: Alt + W. Crear un asteroide usando el modificador de ruido: 1. Seleccione la esfera más grande. 2. En el nombre y el despliegue de colores, cambiar el nombre de Sphere01 a la Luna. 3. Seleccione la esfera más pequeña y cambiarle el nombre a asteroide. Pulse Intro. 4. Presione P para cambiar el visor de cámara para un visor Perspectiva. 5. Asegúrese de que el asteroide sigue siendo el objeto seleccionado. En el menú lateral Zoom a extensión, elija Zoom a extensión. El asteroide es ampliada para llenar el visor Perspectiva. 6. Abra el panel Modificar. En la Lista de modificadores, seleccione <Noise> de la Lista de modificadores. El modificador de ruido crea distorsión al azar sobre la superficie de un objeto. 7. En la persiana Parámetros de ruido (Noise Parameters), active Fractal y establecer la escala a 30. A continuación, establezca estos valores para la fuerza: X 25, Y a 10, y Z a 20.

El objeto se deforma para parecerse a un asteroide.

Experimentar con el asteroide: 1. Cambiar el valor de raíz. Esto cambia el desplazamiento aleatorio de la superficie, ofreciéndole una forma totalmente diferente.

Cambiar la semilla produce diferentes formas. 2. Intente aplicar algunos otros modificadores al objeto, tales como Bend, bellota, Twist y ampliación. Experimente con los parámetros para ver la variedad de formas que se puede hacer. 3. Guarde el archivo como my_asteroid.max.

Resumen
En este tutorial, aprendió a modelar una escena usando primitivas y modificadores. También ha aprendido agregar materiales a los objetos. Estas herramientas son los bloques de construcción para cualquier escena en 3ds Max. Comenten.

Modelado un conjunto de ajedrez
En este tutorial, creará cuatro piezas de un ajedrez mediante diversas técnicas y herramientas de modelado.

Nivel de Habilidad: Principiante Tiempo a completar: 1 Hora

Características tratados en este tutorial
Va a hacer un peón, un alfil, torre y un caballero en estas lecciones. En el curso de creación de estos objetos que aprenderá: y Creación y edición de objetos spline. y Usando modificador Torno para crear un objeto 3D. y Con Cara de extrusión para crear la geometría. y El uso de objetos booleanos compuesto. y El uso de imágenes de visualización de fondo. y Usando el modificador de superficie.

Tutorial de Archivos
Todos los archivos necesarios para este tutorial se incluyen en el disco del programa en el directorio \tutorials\intro_to_modeling. Antes de comenzar los tutoriales, copiar la carpeta \tutorials del disco para la instalación de programas locales.

En este tutorial.
Modelando un Peón. Modelando un Arfil. Modelando una Torre. Modelando un Caballero.

Modelando un Peón.
En esta lección, modelaras el modelo de un peón de un juego de ajedrez. En un juego de ajedrez de madera de diseño estándar, los peones se convierten en un torno. Usted utilizará 3ds Max para hacer algo similar: elaborar el peón de esquema y, a continuación, utilice un modificador Torno a llenar su geometría. El modificador Torno gira el contorno alrededor de un punto central para crear una forma, no muy diferente a la madera forma en que se convirtió en un torno de la máquina.

Características y técnicas amparadas en esta lección: y Uso de formas spline para dibujar el contorno de un objeto. Esta lección también se introduce brevemente a spline edición. Un spline es un tipo de curva que se interpola entre dos extremos y dos o más vectores tangente. Las fechas de plazo a partir de 1756, y deriva de una madera delgada o tiras de metal utilizadas para la elaboración de curvas en la arquitectura y el diseño de los buques. y Edición de la forma vértices y bordes para una mejor elaboración de ranura de control. y Uso del modificador Torno a su vez un esquema 2D en un modelo 3D. Archivos Tutorial: Tutorial de archivos para esta lección se puede encontrar en la carpeta \tutorials\intro_to_modeling. Nivel de dificultad: Principiante Tiempo: 15 minutos

Instalación de la lección: y Inicio 3ds Max o seleccione Archivo> Cambiar si el programa ya se está ejecutando. No existe un archivo de inicio necesario para este tutorial. Configurar el fondo del viewport: Para crear el perfil del peón (y otras piezas de ajedrez), tiene que cargar una imagen de referencia en el visor lo que puede rastrear más de él. 1. Haga clic con el visor Anterior (Front Viewport) para que sea actual. 2. En el menú Vistas, seleccione Antecedentes Viewport. El Fondo de visor de diálogo aparece.

3. Haga clic en el botón Archivos. Abrir la carpeta \tutorials\intro_to_modeling y, a continuación, haga doble clic en ref-chess.jpg para cargarlo. 4. En el grupo de la Relación de Aspecto (Aspect Ratio group), seleccione partido de mapa de bits (Mach Bitmap). Esto asegura que la imagen en el visor no se distorsionará. 5. A la derecha del cuadro de diálogo, active el selector de <zoom/Pan>. Esto asegura que la imagen de fondo reacciona a los zooms y sartenes puede utilizar para la navegación viewport.

6. Haga clic en Aceptar para salir del diálogo. Un mapa de bits aparece ahora en la vista frontal. Pulse la tecla G para desactivar la red, ya que no lo necesita para este ejercicio.

Ahora usted está listo para empezar a dibujar. Inicie el esquema peón: Usted sacará de comenzar el peón esquema con el mando "en la parte superior. 1. Amplíe la vista de la referencia peón en la vista frontal. 2. En el panel <Crear>, haga clic en <Formas> (Shapes) y, a continuación, haga clic en <Línea> (Line). 3. En la persiana Método de creación, establezca ambos, tipo inicial (Initial Type) y forma de arrastras (Grag Type) a <Corner>. Esto asegura que todos los segmentos de línea será lineal.

4. En el visor Anterior (Front), haga clic en un punto próximo a la parte superior central. Mantenga oprimida la tecla Mayús para restringir la línea con el eje vertical y, a continuación, haga clic en un segundo punto en la base del peón.

5. Con la tecla Shift sigue presionada, haga clic en un punto en el borde inferior derecha de la base. 6. Desde esta posición, haga clic en unos cuantos puntos en el contorno derecho de la imagen de referencia para crear un perfil en bruto, pasando por el lado de la imagen. No es necesario ser muy preciso en este momento como usted será capaz de modificar el perfil más tarde. Para cerrar la spline (celda, contorno, ranura) y al final del comando, haga clic en el primer punto.

7. Cuando se le solicite, haga clic en Sí para cerrar la ranura. Edite el peón de esquema:

1. 2.

Con la tira (spline) todavía seleccionada, vaya al panel Modificar. En la persiana Selección, haga clic en el botón de <Vértice> (Vertex).

3. En el visor Anterior (Front), zoom en la parte inferior del perfil que ha creado.

4. Utilice la herramienta Seleccionar y mover para ajustar los vértices como se muestra en la ilustración siguiente.

5. Seleccione los dos vértices de más a la derecha y luego activé el botón de <Filete> (Fillet) en el panel Modificar (Modify Panel). 6. Con el comando Filete activo, coloque el cursor sobre uno de los vértices seleccionados y, a continuación, haga clic y arrastre para completar las dos esquinas, como se muestra a continuación.

7. Vista panorámica para trabajar en la sección media del perfil. 8. Seleccione el vértice por encima de la esquina redondeada que acaba de crear. Si es necesario, moverlo a una posición mejor, basado en la imagen de referencia.

9. Con el vértice seleccionado, haga clic derecho en el visor y en el menú quad que aparece, seleccione <Suavizar> (Smooth)

. 10. Ajuste la posición de vértice para que coincida con la imagen de referencia.

11. Vista panorámica hacia el siguiente conjunto de vértices.

En algunas situaciones, puede que tenga que agregar un vértice. 12. En el panel Modificar > despliegue Geometría, seleccione <Refinar> (Refine). 13. Haga clic en la línea donde se debe insertar el vértice. Un vértice nuevo se agrega a la spline.

14. Utilizando la herramienta <Mover>, ajustar la posición de los vértices como se muestra en la ilustración siguiente.

15. Seleccione el vértice que sobresale hacia la derecha y filetéalo (Fillete) para crear una curva, como lo hizo antes. (Exp: Select the vertex sticking out to the right and fillet it to create a curve).

16. Vista panorámica de el perfil. Seleccione los dos vértices se muestra en la ilustración siguiente.

17. Uso del menú de cuadro (Quad Menu: Click derecjo), convertir los dos vértices seleccionados a los vértices suave (Smooth Vertices), como lo hizo antes. Mover a ajustar sus posiciones.

18. Vista panorámica de la parte superior del perfil. Seleccione los dos vértices a la derecha de la perilla y hacerlos vértices suave (Smooth Vertices). Una vez más, utilice la herramienta Seleccionar y mover para ajustar sus posiciones.

19. Acercar a la base de la perilla.

20. Si sólo tiene un vértice en la base de la perilla, utilice la herramienta de definición (Refine) tal y como hizo anteriormente para agregar otro vértice. 21. Seleccione ambos vértices y pulse el botón derecho para acceder al menú de cuatro. 22. Utilice el menú de cuadro (Quad Menu) para convertir los dos vértices a <Bézier Corner>.

23. Utilice Seleccionar y mover para ajustar las posiciones de los vértices y el mango para obtener las curvaturas adecuadas alrededor de la base de la perilla.

24. Seleccione el primer vértice que ha creado, en la parte superior del perfil. Utilice el menú de cuadro para convertirlo en <Bézier Corner>.

25. Ajuste las asas para que coincida con la curvatura de la imagen de referencia.

26. Seguir afinando su perfil, ajustando las posiciones de vértice y los tipos para que coincida con la imagen de referencia. 27. Cuando termine, haga clic en el botón <Vértice> (Vertex) en la persiana de Selección del panel Modificar para salir del nivel de sub-objeto. Torno el esquema: En este punto, puede continuar con el archivo que creó en los pasos anteriores, o usted puede abrir el archivo pawn_outline_edited.max, y continuar desde allí. 1. Seleccione el peón y haga clic en <Lista de modificadores> por encima de la Lista de modificadores de pantalla. Esta es una lista desplegable se observan varios modificadores diferentes. 2. En la lista, elija <Torno> (Lathe).

El peón es ahora un objeto 3D.

El modelo de peón no puede tener un aspecto como esperaba, pero eso es sólo porque el eje de la revolución, por defecto, se basa en el punto de pivote de la spline, más que el lado izquierdo del perfil. Usted corregirá en el próximo paso. 3. En la persiana Parámetros del modificador Torno (Lathe Modifier), encontrar el grupo Alinear (Aling Group) y haga clic en <Min>. El peón se ve mejor ahora, aunque "un poco picado." 4. En la persiana Parámetros del modificador Torno, aumente el valor a 32 segmentos.

El peón es ahora más suave, como se puede ver si se renderiza el visor Perspectiva, pero el centro parece un poco apretado. 5. En la persiana Parámetros del modificador Torno, enciende <soldadura Core> (Weld Core). Esto combina todos los vértices en el centro del modelo en una sola.

En la Introducción a los Materiales y tutoriales Cartografía, se le proporcionará las piezas de ajedrez con más color y textura convincente y crear un tablero de ajedrez brillante, reflexivo madera de grano.

Resumen
En esta lección ha aprendido la creación y edición de spline. También aprendió a crear la geometría 3D usando el modificador Torno.

Próximo
Modelando un Obispo. (Arfil)

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->