P. 1
Georeferenciar Imagenes - ENVI 4.7

Georeferenciar Imagenes - ENVI 4.7

4.0

|Views: 9.948|Likes:
Tutorial
Tutorial

More info:

Published by: Armando Rodriguez Montellano on Jul 23, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

01/27/2014

pdf

text

original

Georeferenciar imágenes – ENVI 4.

7
Autor: Luis Sadeck - Brasil Adaptado y Traducido por: Armando Rodriguez - Bolivia RED de GEOBlogs - 2010 Estimados Colegas, En este tutorial vamos a presentar el procedimiento de corrección geométrica o mas conocido como georeferenciacion. Por lo general, dentro de la ciencia geoinformación utiliza el término 'registro' para referirse al tipo de procedimiento que tenga en cuenta el uso de otros datos ya sistema de coordenadas y espacialmente localizada a emplear en un determinado sin estas características. Por lo tanto, para la geocodificación se utilizan como referencias los datos recogidos en campo con GPS. Para empezar, abra sus imágenes, la de referencia (georeferenciada) y la que será gereferenciada (por georeferenciar) cargar las imágenes en display 1 y 2, respectivamente.

Una vez hecho esto, vaya al menú principal Map > Registration > Select GCPs: Image to Image, se desligará una ventana donde se selecionará en Base Image La imagen georeferenciada y en Warp Image la imagen a georeferenciar uma vez hecho esto clic en OK. Uma otra venta se desplegara para introducir los puntos de control.

Bien, ahora podemos introducir los puntos de control. Después de encontrar puntos similares en las imágenes, simplemente haga clic en Add Point y pasar al siguiente punto, y asi recorrer toda la imagen en busca de puntos similares.

A partir del tercer punto usted puede tomar activar el modo Predict, la próxima ves que Ud registre otro punto, automáticamente localizara un punto en la imagen de referencia si es correcto haga clic en Predict.

Nosotros usamos para este tutorial sólo 9 puntos uniformemente distribuidos sobre la imagen, pero es recomendable hacer al menos 25 puntos bien distribuidos en la imagen. Para evaluar el error de los puntos de control debe abrir la tabla o lista GCP Show list donde encontrara todos los puntos de control y de referencia con su respectivo valore de Error.

Siempre trate de llegar un error global de 1, como en la figura siguiente debajo de la flecha.

Después de realizado el proceso, guardar los puntos yendo a File > Save GCPs to ASCII en el cuadro Ground Control Points Selection. Para ejecutar el registro debe ir también a la misma ventana en Options > Warp File (as Image to Map). La primera casilla, seleccionar la imagen que se registrará (a georefereciar) y dar clic en OK. En el segundo cuadro, escriba los parámetros correctos de la imagen dependiendo de la información fuente de la imagen, si los datos se despliegan incorrectamente cámbielos con los verdaderos parámetros de la imagen de referencia, de lo contrario clic en OK.

Compruebe el tamaño de píxeles, número de filas y columnas, polynomial, background. Introduzca un nombre de salida y clic en OK, el proceso se iniciará y al finalizar su nueva imagen se desplegada en la Available Bands List..

Guarde sus imágenes en formato TIFF / GeoTIFF diríjase a File > Save File As

Esperamos que este tutorial haya sido de utilidad para Uds, cualquier interrogante o ayuda que necesiten no duden en entrar en contacto a las siguientes direcciones:

Brasil

Bolivia

Mensaje: Siempre que me encuentro con gente llena de malas emociones y de oscuridad, los considero como muy especiales, como si hubiera encontrado un tesoro. (Geshe Langri Tangpa Dorje Senge).

SADECK – GEOTECNOLOGIAS http://geotecnologias.wordpress.com/   Esta obra está licenciada sob uma Licença Creative Commons. ARM – GEOINFORMACION http://geoinformacion.wordpress.com/ 

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->