P. 1
Manual Adobe Illustrator Cs5

Manual Adobe Illustrator Cs5

|Views: 65.623|Likes:
Publicado porComoyodsg Graphic
Manual Adobe Illustrator Cs5 en español
Manual Adobe Illustrator Cs5 en español

More info:

Published by: Comoyodsg Graphic on Jul 23, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/06/2014

pdf

text

original

Selección de texto

La selección de caracteres permite editarlos, aplicarles formato mediante el panel Carácter, aplicarles atributos de
relleno y de trazo, y modificar su transparencia. Puede aplicar este tipo de cambios a un carácter, a un rango de
caracteres o a todos los caracteres de un objeto de texto. Cuando los caracteres están seleccionados, aparecen resaltados
en la ventana de documento y en el panel Apariencia se muestra la palabra “Caracteres”.

La selección de objetos de texto permite aplicar opciones globales de formato a todos los caracteres del objeto, incluidas
las opciones de los paneles Carácter y Párrafo, los atributos de relleno y trazo y los ajustes de transparencia. Además,
puede aplicar efectos, diversos rellenos y trazos, y máscaras de opacidad a un objeto de texto seleccionado. Esto no es
posible con los caracteres que se seleccionan individualmente. Cuando un objeto de texto está seleccionado, aparece
un cuadro delimitador a su alrededor en la ventana de documento y en el panel Apariencia se muestra la palabra
“Texto”.

La selección de un trazado de texto le permite ajustar la forma y aplicarle atributos de relleno y trazo. Este nivel de
selección no está disponible para objetos de texto. Cuando se ha seleccionado un trazado de texto, se muestra la palabra
“Trazado” en el panel Apariencia.

Más temas de ayuda

“Teclas para trabajar con texto” en la página 516

“Galería de herramientas de selección” en la página 18

Selección de caracteres

❖Seleccione cualquier herramienta de texto y lleve a cabo uno de los procedimientos siguientes:

•Arrastre para seleccionar uno o más caracteres. Mantenga pulsada la tecla Mayús mientras arrastra para aumentar
o reducir la selección.

•Sitúe el puntero en una palabra y haga doble clic para seleccionarla.

•Sitúe el puntero en un párrafo y haga clic tres veces para seleccionarlo entero.

•Seleccione uno o más caracteres y elija Seleccionar > Todo para seleccionar todos los caracteres del objeto de texto.

Selección de objetos de texto

La selección de objetos de texto permite aplicar opciones globales de formato a todos los caracteres del objeto, incluidas
las opciones de los paneles Carácter y Párrafo, los atributos de relleno y trazo y los ajustes de transparencia. Además,
puede aplicar efectos, diversos rellenos y trazos, y máscaras de opacidad a un objeto de texto seleccionado. Esto no es
posible con los caracteres que se seleccionan individualmente. Cuando un objeto de texto está seleccionado, aparece
un cuadro delimitador a su alrededor en la ventana del documento y en el panel Apariencia se muestra la palabra
“Texto”.

❖Lleve a cabo uno de los procedimientos siguientes:

•En la ventana del documento, haga clic en el texto con la herramienta Selección o con la herramienta Selección
directa . Mantenga pulsada la tecla Mayús y haga clic para seleccionar otros objetos de texto.

•En el panel Capas, localice el objeto de texto que desee seleccionar y haga clic en su borde derecho, entre el botón
de identificación de destino y la barra de desplazamiento. Mantenga pulsada la tecla Mayús y haga clic en el borde
derecho de los elementos del panel Capas para añadir o eliminar objetos de la selección existente.

•Para seleccionar todos los objetos de texto de un documento, elija Seleccionar > Objeto > Objetos de texto.

344

USO DE ILLUSTRATOR CS5

Texto

Última modificación 5/5/2010

Selección de un trazado de texto

La selección de un trazado de texto le permite ajustar la forma y aplicarle atributos de relleno y trazo. Este nivel de
selección no está disponible para objetos de texto. Cuando se ha seleccionado un trazado de texto, se muestra la palabra
“Trazado” en el panel Apariencia.

Le resultará más fácil seleccionar un trazado de texto si está en la vista Contornear.

1Elija la herramienta Selección directa o la herramienta Selección de grupos .

2Si el objeto de texto está seleccionado, haga clic fuera del cuadro delimitador del objeto para anular la selección.

3Haga clic en el trazado de texto, con cuidado de no hacer clic en los caracteres. Si hace clic en un carácter,
seleccionará el objeto de texto en lugar del trazado de texto.

Nota: la preferencia Selección de objetos de texto sólo por trazado determina la sensibilidad de las herramientas al
seleccionar objetos de texto en la ventana del documento. Si esta preferencia está activada, debe hacer clic directamente
en el trazado de texto para seleccionar el texto. Si esta preferencia no está seleccionada, puede hacer clic en el texto o en
el trazado para seleccionar el texto. Puede definir esta preferencia seleccionando Edición > Preferencias > Texto
(Windows) o Illustrator > Preferencias > Texto (Mac OS).

Búsqueda y reemplazo de texto

1Escoja Edición > Buscar y reemplazar.

2Escriba el texto que va a buscar y, si lo desea, el texto con el que lo reemplazará.

Puede elegir una gran variedad de caracteres especiales en los menús emergentes que hay a la derecha de las opciones
de Buscar y reemplazar con.

3Para personalizar la manera en que Illustrator busca una cadena de texto especificada, seleccione cualquiera de las
siguientes opciones:

Coincidir mayús./minús. Busca sólo texto que tenga exactamente la misma disposición de mayúsculas y minúsculas
que el texto en el cuadro Buscar.

Palabra entera Busca las palabras completas que coinciden con el texto en el cuadro Buscar.

Hacia atrás Busca en el archivo desde el final hasta el principio del orden de apilamiento.

Revisar capas ocultas Busca texto en capas ocultas. Cuando esta opción no está seleccionada, Illustrator ignora el texto
que hay en las capas ocultas.

Revisar capas bloqueadas Busca texto en capas bloqueadas. Cuando esta opción no está seleccionada, Illustrator
ignora el texto que hay en las capas bloqueadas.

4Haga clic en Buscar para iniciar la búsqueda.

5Si Illustrator encuentra una instancia de la cadena de texto, lleve a cabo uno de los procedimientos siguientes:

•Haga clic en Reemplazar para reemplazar la cadena de texto y, después, haga clic en Buscar siguiente para buscar
la siguiente instancia.

•Haga clic en Reemplazar y Buscar para reemplazar la cadena de texto y buscar la siguiente instancia.

•Haga clic en Reemplazar todo para reemplazar todas las instancias de la cadena de texto que haya en el documento.

6Haga clic en Hecho para cerrar el cuadro de diálogo.

Para buscar la siguiente instancia de una cadena de texto cuando el cuadro de diálogo Buscar y reemplazar está
cerrado, escoja Edición > Buscar siguiente.

345

USO DE ILLUSTRATOR CS5

Texto

Última modificación 5/5/2010

Cambio del color y la apariencia de caracteres

Puede cambiar el color y la apariencia de los objetos de texto aplicando rellenos, trazos, ajustes de transparencia,
efectos y estilos gráficos. El texto se podrá editar hasta el momento en que se rasterice.

1Lleve a cabo uno de los procedimientos siguientes:

•Para cambiar la apariencia de determinados caracteres de un objeto de texto, seleccione los caracteres.

•Para cambiar la apariencia de todos los caracteres de un objeto de texto, o para aplicar varios rellenos y trazos,
seleccione el objeto de texto.

•Para aplicar un relleno o un trazo a un trazado de texto, seleccione el trazado de texto.

2Aplique los rellenos, trazos, ajustes de transparencia, efectos y estilos gráficos que desee.

Cuando se cambia el color de un objeto de texto, Illustrator sobrescribe los atributos de los caracteres individuales en
el objeto de texto.

Utilice el panel de control para cambiar con rapidez el color del texto seleccionado.

Más temas de ayuda

“Acerca de los atributos de apariencia” en la página 386

Información general del panel Carácter

Puede usar el panel Carácter (Ventana > Texto > Carácter) para aplicar opciones de formato a caracteres individuales
de los documentos. Cuando hay texto seleccionado o cuando la herramienta Texto está activa, también puede usar las
opciones del panel de control para dar formato a los caracteres.

Para ver un vídeo en el que se explica cómo trabajar con estilos de carácter y párrafo, consulte
www.adobe.com/go/vid0047_es.

Panel Carácter
A. Fuente B. Estilo de fuente C. Tamaño de fuente D. Kerning E. Escala horizontal F. Desplazamiento vertical G. Interlineado H. Tracking
I. Escala vertical J. Rotación de caracteres K. Idioma

A. Fuente B. Estilo de fuente C. Tamaño de fuente D. Alineación a la izquierda E. Alineación al centro F. Alineación a la derecha

A

B

C

D

E

F

G

H

I

J

K

A

B

C

D

E

F

346

USO DE ILLUSTRATOR CS5

Texto

Última modificación 5/5/2010

Por defecto, el panel Carácter sólo muestra las opciones utilizadas con más frecuencia. Para ver todas las opciones,
seleccione Mostrar opciones en el menú de opciones. Como alternativa, haga clic en el triángulo doble que se
encuentra en la ficha del panel para pasar de un tamaño de visualización a otro.

Más temas de ayuda

“Teclas para trabajar con texto” en la página 516

“Información general sobre el espacio de trabajo” en la página 5

Subrayado o tachado de texto

1Seleccione el texto que desea subrayar o tachar. Si no selecciona ningún texto, el ajuste se aplica al texto nuevo que cree.

2Realice una de las siguientes acciones:

•Para subrayar texto, haga clic en el botón Subrayar del panel Carácter.

•Para tachar texto, haga clic en el botón Tachar del panel Carácter.

El grosor predeterminado del subrayado y el tachado depende del tamaño del texto.

Aplicación de todo en mayúsculas o versalitas

Cuando se aplica el formato de versalitas a un texto, Illustrator usa automáticamente los caracteres de versalitas
diseñados como parte de la fuente si están disponibles. En caso contrario, Illustrator sintetiza las versalitas utilizando
versiones reducidas mediante escalado de las letras mayúsculas normales.

Letras mayúsculas normales (arriba) comparadas con las versalitas (abajo)

1Seleccione los caracteres u objetos de texto que desea cambiar. Si no selecciona ningún texto, el ajuste se aplica al
texto nuevo que cree.

2En el menú del panel Carácter, seleccione Todo en mayúsculas o Versalitas.

Si desea especificar el tamaño de las versalitas sintetizadas, seleccione Archivo > Ajustar documento. Para Versalitas,
introduzca el porcentaje del tamaño de la fuente original que se aplicará al texto para crear el formato de versalitas. El
valor por defecto es 70%.

Para cambiar el estilo de minúsculas y mayúsculas del texto a mayúsculas, minúsculas, tipo título o tipo frase, utilice
el comando Texto > Cambiar mayús./minús.

Más temas de ayuda

“Información general del panel Carácter” en la página 345

Cambio de los estilos de minúsculas y mayúsculas

1Seleccione los caracteres u objetos de texto que desea cambiar.

347

USO DE ILLUSTRATOR CS5

Texto

Última modificación 5/5/2010

2Seleccione una de las siguientes opciones en el submenú Texto > Cambiar mayús./minús.:

MAYÚSCULAS para cambiar todos los caracteres a mayúsculas.

Nota: el comando MAYÚSCULAS hace que las ligaduras discrecionales vuelvan a ser texto normal. Esto también ocurre
con los comandos Tipo título y Tipo frase cuando una ligadura discrecional aparece al principio de la palabra.

minúsculas para cambiar todos los caracteres a minúsculas.

Tipo título para poner en mayúscula la primera letra de cada palabra.

Tipo frase para poner en mayúscula la primera letra de cada frase.

Nota: el comando Tipo frase da por supuesto que los caracteres punto (.), signo de exclamación (!) y signo de
interrogación (?) marcan el final de una frase. La aplicación de Tipo frase puede ocasionar cambios inesperados cuando
se usan estos caracteres de otras maneras, como en abreviaturas, nombres de archivos o direcciones URL. Además, los
nombres propios podrían quedar en minúscula.

Si utiliza una fuente OpenType, es conveniente aprovechar la ventaja del formato Todo en mayúsculas para crear un
texto más elegante.

Más temas de ayuda

“Aplicación de todo en mayúsculas o versalitas” en la página 346

Especificación de comillas curvas o rectas

Las comillas tipográficas, que también se conoce como comillas curvas, se fusionan con las curvas de la fuente.
Tradicionalmente, las comillas tipográficas se utilizan para comillas de citas y apóstrofes. Las comillas rectas se utilizan
tradicionalmente como abreviaturas para las unidades de medida pies y pulgadas.

❖Seleccione Archivo > Ajustar documento y realice una de las siguientes acciones. A continuación, haga clic en OK:

•Para usar comillas rectas, anule la selección de Usar comillas tipográficas.

•Para usar comillas tipográficas, seleccione Usar comillas tipográficas, escoja el idioma para el que desea definir las
comillas y elija las opciones para Comillas dobles y Comillas simples.

Nota: puede definir opciones de comillas para varios idiomas. Estas comillas se aplican al texto según el idioma que asigne
mediante el panel Carácter o en la preferencia Idioma por defecto.

Puede utilizar el comando Puntuación inteligente para reemplazar comillas rectas por comillas tipográficas.

Más temas de ayuda

“Asignación de idiomas a un texto” en la página 339

“Uso de puntuación inteligente” en la página 350

348

USO DE ILLUSTRATOR CS5

Texto

Última modificación 5/5/2010

Definición de opciones de suavizado para texto

Cuando se guardan ilustraciones en un formato de mapa de bits, como JPEG, GIF o PNG, Illustrator rastrilla todos los
objetos a 72 píxeles por pulgada y les aplica un suavizado. Sin embargo, si la ilustración contiene texto, los ajustes por
defecto de suavizado pueden no producir los resultados deseados. Illustrator ofrece varias opciones específicas para
rasterizar texto. Para poder aprovechar estas opciones, los objetos de texto se deben rasterizar antes de guardar la
ilustración.

1Seleccione el objeto de texto, y lleve a cabo uno de los procedimientos siguientes:

•Para rasterizar el texto de forma permanente, escoja Objeto > Rasterizar.

•Para crear la apariencia de rasterización sin cambiar la estructura subyacente del objeto, escoja Efecto > Rasterizar.

2Seleccione una opción de suavizado:

Ninguno No aplica suavizado y mantiene los bordes fuertes del texto al rasterizarlo.

Optimizado para ilustraciones (supermuestreo) Opción predeterminada que rasteriza todos los objetos, incluidos los
objetos de texto, con la resolución especificada y les aplica un suavizado. La resolución por defecto es de 300 píxeles
por pulgada.

Optimizado para texto (indicado) Aplica el suavizado más adecuado para el texto. El suavizado reduce la apariencia de
bordes dentados en la imagen rasterizada y proporciona al texto una apariencia más suave en pantalla. Sin embargo,
también puede hacer que el texto pequeño resulte difícil de leer.

Creación de superíndices o subíndices

El texto de superíndice y subíndice (también denominado texto superior e inferior) es texto de tamaño reducido que se
eleva o se baja en relación con la línea de base de la fuente.

Al crear texto de superíndice o subíndice, Illustrator aplica un valor de desplazamiento vertical y un tamaño de tipo de
fuente predefinidos. Los valores que se aplican son porcentajes del tamaño de la fuente y del interlineado actuales, y
están basados en los ajustes de la sección Texto del cuadro de diálogo Ajustar documento.

Más temas de ayuda

“Fuentes OpenType” en la página 340

“Información general del panel OpenType” en la página 355

Creación de superíndices o subíndices en fuentes normales

1Seleccione el texto que desea cambiar. Si no hay seleccionado ningún texto, el texto nuevo creado se interpretará
como superíndices o subíndices.

2Elija Superíndice o Subíndice en el menú del panel Carácter.

Creación de superíndices o subíndices en fuentes OpenType

1 Seleccione los caracteres que desea cambiar a superíndices o subíndices. Si no selecciona ningún texto, el ajuste se
aplica al texto nuevo que cree.

2Asegúrese de que hay una fuente OpenType seleccionada. Una forma de determinar si una fuente es OpenType es
examinar el menú Texto > Fuente; las fuentes OpenType presentan el icono .

3En el panel OpenType, escoja una opción del menú emergente Posición:

Posición por defecto Utiliza la posición por defecto de la fuente actual.

Superíndice/Superior Utiliza caracteres elevados (si está disponible para la fuente actual).

349

USO DE ILLUSTRATOR CS5

Texto

Última modificación 5/5/2010

Subíndice/Inferior Utiliza caracteres descendidos (si está disponible para la fuente actual).

Numerador Utiliza caracteres diseñados como numeradores de fracciones (si está disponible para la fuente actual).

Denominador Utiliza caracteres diseñados como denominadores de fracciones (si está disponible para la fuente
actual).

Cambio del tamaño y la posición de superíndices y subíndices

❖Seleccione Archivo > Ajustar documento, especifique los siguientes valores para Superíndice y Subíndice y, a
continuación, haga clic en OK:

•Para Tamaño, introduzca un porcentaje del tamaño de la fuente para el texto de superíndice y de subíndice.

•Para Posición, introduzca un porcentaje del interlineado normal para especificar cuánto se desplazará el texto de
superíndice y de subíndice.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->