P. 1
Guia rápida excel 2007

Guia rápida excel 2007

4.79

|Views: 72.270|Likes:
Publicado porpollo_frito
Como hacer la tareas más frecuentes en Excel 2007
Como hacer la tareas más frecuentes en Excel 2007

More info:

Published by: pollo_frito on Jun 15, 2008
Copyright:Attribution

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF or read online from Scribd
See more
See less

05/09/2013

pdf

“PORQUE EL CONOCIMIENTO HACE TRIUNFADORES”

Cédula jurídica 3-101-430312

Tel. 222 1 0 116 - Fax 225 84 211 visite: www.cursosCNC.com ? cursos@racsa.co.cr

USO DE EXCEL
Iniciar Excel En el menú de inicio “Todos los programas”, “Microsoft Office”, “Microsoft Office Excel 2007”, aunque el icono puede estar en el escritorio o el menú de inicio. Pantalla principal

Imagen 1 Pantalla de Excel

1. Barra de Inicio Rápido (Nueva característica en Office 2007). Al hacer clic en el este botón se podrán mostrar u ocultar los comandos que desee utilizar con mayor frecuencia. También se podrá minimizar la cinta de opciones. 2. Barra de Título de la ventana de Excel, incluye el nombre del libro abierto. 3. Botones normales de las ventanas de Windows (minimizar, maximizar y cerrar). 4. Fichas: Esta es la forma característica de presentar las herramientas en Office 2007. Se dividen en grupos. Con doble clic sobre cualquiera de las etiquetas de la ficha se oculta la cinta de opciones. 5. Conjunto de Herramientas conformando “Grupos” dentro de la “Cinta De Opciones” que cambiará según la ficha seleccionada. Algunos grupos tienen un pequeño botón en el extremo inferior derecho el cual mostrará el cuadro de diálogo de la opción (ver Imagen 2)

1 de 14

CursosCNC.com

Imagen 2

6. Encabezados de columnas de la hoja. 7. Encabezados de filas de la hoja. 8. Celda activa. 9. Cuadro de nombres, indica la celda activa 10. Barra de fórmulas y asistente para funciones. 11. Etiquetas de las hojas, para desplazarse o insertar nuevas hojas al libro. 12. Barra de desplazamiento horizontal que permite desplazar el contenido de de forma lateral. 13. Zoom sobre la hoja. Estos controles son nuevos y permiten ampliar o reducir el porcentaje de “zoom” de forma rápida y precisa. 14. Controles para cambiar la vista de la hoja. 15. Barra de estado. Muestra los mensajes que corresponden a lo que se está realizando. En este caso aparece listo, lo cual indica que el programa está preparado para que el usuario elija un comando o escriba datos en una celda. Además informa sobre el estado de las teclas de bloqueo de mayúsculas, bloqueo de números y otros Etiquetas y gestión de las hojas Agregar hojas : Clic con el botón contrario en la etiqueta de la hoja, opción Insertar (Shift + F11) Eliminar hojas: Clic con el botón contrario en la etiqueta de la hoja, opción eliminar Cambiar nombre: Doble clic en etiqueta de la hoja e introduzca en nombre, también podrá usar la opción “Cambiar nombre” del menú contextual Cambiar orden: clic en la etiqueta y arrástrela hasta su nueva posición, suelte el botón en el lugar deseado Cambiar color: clic con el botón contrario en la etiqueta de la hoja, opción “Color de etiqueta”, seleccione el color y haga clic en “Aceptar”. Si lo que desea es quitar el color, seleccione “Sin color”. Filas y columnas*** Alto de filas: Ficha inicio, grupo “Celdas” la opción “Formato”, “tamaño de la celda”, “Alto de la fila”. Ancho de la columna : Ficha inicio grupo “Celdas” la opción “Formato”, “tamaño de la celda”, “Ancho de columna”. En este mismo menú “Ancho predeterminado” automáticamente asigna 10.71 que es la medida por omisión para el ancho de las columnas. Auto ajustar : Con el Mouse en medio del encabezado, doble clic. También podrá usar las opciones “Ajustar”, para fila o columna según sea el caso. Ocultar y mostrar: Ubíquese en una celda de la columna oculta y ficha inicio grupo “Celdas” la opción “Formato”, “Visibilidad”, “ocultar y mostrar”. ¿Cómo me ubico en la celda que no se ve? En el cuadro de nombres escriba la referencia de esta columna, por ejemplo C2, y de un enter. Trabajo con libros En la barra de inicio rápido, clic en el botón “Guardar”, en “Nombre de Archivo” se escribe el nombre. Una vez que se le asignaron por primera vez las opciones, ya no es necesario volver a especificarlas. Si se desea cambiar alguno de los parámetros se utiliza “Guardar como” del botón de office. Poner contraseña 2 de 14

CursosCNC.com
“Guardar como” o F12 En el cuadro de “Guardar como”, clic en el botón “Herramientas” Del menú clic en “Opciones generales” Frente a “Contraseña de APERTURA” escriba la contraseña. Clic en aceptar Aparecerá un el cuadro “Confirmar contraseña”, vuelva a escribirla y de un clic en aceptar Nuevamente queda en el cuadro de “Guardar como”, de un clic en el botón “Guardar” Si Excel le indica que el libro ya existe y que si desea reemplazarlo haga clic en “Si” Quitar o cambiar una contraseña Repita los pasos de Poner contraseña; Para cambiarla cuando llegue al numeral 4 borre los caracteres (puntos) de la contraseña anterior, escriba una nueva y continúe hasta el paso 8. Para eliminarla borre los puntos de la contraseña anterior dejando el cuadro “Contraseña de apertura” en blanco y continúe con los demás pasos hasta el 8. Cerrar archivo y salir de Excel Para cerrar el archivo actual seleccione Cerrar del botón de office. Si no se ha guardado el archivo o se hicieron modificaciones desde la última vez que se guardo, Excel preguntara si se quiere guardar el archivo. Para salir de Excel doble clic en el botón de office. Abrir un libro: Botón de office opción Abrir. Allí también encontrará los archivos recientes. Para mantener la compatibilidad con versiones anteriores, en el cuadro de diálogo en la opción “Guardar como tipo” seleccione “libro de Excel 97-2003” Edición de celdas Insertar datos numéricos y textos. Para capturar o introducir información, se debe estar en la celda deseada y comenzar a escribir. Al hacer esto, la barra de fórmulas un aspecto diferente y adquiere las siguientes funciones:

1. 2. 3. 4. 5. 6. 7. 8.

Cancelar

Introducir función

Introducir (aceptar)

Imagen 3 Barra de fórmulas al editar

Cancelar Este botón deja la celda como estaba antes de escribir, también puede pulsar la tecla “Escape” Introducir Lo que se ha escrito queda en la celda, también puede pulsar la tecla “Enter” Introducir función Abre el cuadro “Insertar función”, esta opción se estudiará más adelante Corrección y borrado de datos: Por barra de fórmulas, clic en barra de fórmulas. Por teclado: F2. Con Mouse: doble clic en la celda Uso del Mouse Dependiendo de la ubicación del Mouse en la celda este se podrá utilizar de con diversos fines Selección: Con el Mouse en el centro de la celda, el apuntador toma forma de cruz gruesa de color blanco. Dar un clic sostenido sobre el área deseada. Para seleccionar columnas o filas enteras, llevar 3 de 14

CursosCNC.com
el Mouse sobre los encabezados, cuando luzca como una flecha sólida de color negro clic extendiendo el Mouse, hasta seleccionar cuantas columnas o filas se deseen. Para seleccionar toda la hoja Ctrl. +E Autollenar y listas personalizadas Con clic sostenido sen la parte inferior izquierda de la celda y se extiende hacia abajo o la derecha. Si se utilizan números Excel seguirá la secuencia Al hacer una autollenado con celdas que comiencen o terminen con números, se hará un incremento automático de estos números. Lista personalizada, Trabajar con listas de texto personalizadas Botón de office más frecuentes Modificar “Listas personalizadas” Para agregar, clic en el cuadro “Entradas de lista” Escribir cada elemento y Enter Clic en el botón “Agregar” Para eliminar, repita los pasos 1 al 3. En el cuadro de la izquierda “Listas personalizadas” clic en la lista que se desea eliminar y Clic en el botón “Eliminar” Mover y copiar con el Mouse Para mover algún texto u objeto primeramente se selecciona, después se coloca el Mouse sobre el borde del área seleccionada. Con un clic sostenido se mueve la selección al lugar deseado. Para copiar se utiliza el mismo método, pero presionando la tecla <Ctrl>. Cortar copiar y pegar Copiar: Seleccionar las celdas deseadas. Menú contextual opción Copiar Cortar : Se selecciona la información deseada Menú contextual opción Cortar. Pegar Menú contextual opción Pegar. Deshacer y repetir: Barra de inicio rápido, botón Deshacer. Barra de inicio rápido, opción “Rehacer”. Buscar y reemplazar Buscar; Ficha inicio, grupo “Modificar” opción “Buscar y seleccionar”, “buscar” (Ctrl. +B) En el cuadro escribimos el texto que deseamos encontrar. El botón “Buscar Siguiente” busca y selecciona el siguiente texto especificado. El botón “Buscar todos” mostrará todas las celdas que contienen lo buscado, al hacer clic en alguna de ellas Excel mostrará la celda. Reemplazar; en el cuadro de diálogo anterior, clic en la ficha “Reemplazar”, con las opciones Reemplazar y Reemplazar Todo podemos ir cambiando una ocurrencia a la vez o bien todas las ocurrencias, respectivamente.

1. 2. 3. 4. 5. 6.

FORMATO DE CELDAS
Ficha inicio, grupo “Celdas” la opción “Formato”, “Formato celdas”, (Ctrl +1 del teclado estándar) Ficha número Según el tipo de datos numéricos que se tengan se debe elegir su formato, Las categorías “Moneda” y “Contabilidad” ponen símbolos ¢, $ u otro que usted seleccione, también permite cambiar el número de decimales.

4 de 14

CursosCNC.com
En Excel una fecha es el la cantidad de días trascurridos desde el 1 de enero de 1900 hasta la fecha digitada, dicho de otra forma es un número. El número 39923, por ejemplo, corresponde al 20 de abril del 2009, es decir que habrá trascurrido 39923 días desde el 1 de enero de 1900 hasta esa fecha. Si se digita 1/sep/08 Excel entenderá que se trata del primero de septiembre del 2008, al digitar solamente 1/sep Excel asumirá que es de año actual. También puede usar guiones, por ejemplo, 1-sep o escribir el mes en números, 1-9. Nótese que Excel no usa “Setiembre”, usa “Septiembre” por ser de mejor aceptación. Algunos formatos como “Porcentaje” se aplican automáticamente al escribir, por ejemplo si en una celda se introduce 5%, esa celda mantendrá el formato de porcentaje aún cambiando el 5. Se pueden eliminar los formatos de número de las celdas asignado la categoría “General” Ficha alineación Controla la posición de los datos en las celdas, horizontal, vertical o un espacio adicional desde el borde de la celda con la opción “Sangría”. En “Control de texto” se cambia la forma en como se ajusta el contenido cuando este es más ancho que la celda y no se desea cambiar el ancho de la columna. En “Orientación” se cambia el ángulo de los caracteres dentro de la celda, cuando se aplica con algún borde, este tendrá la orientación que se le asigno a la celda. Ficha fuentes Fuente, su estilo y Tamaño. "Subrayado" y tipo de Subrayado. Efectos de Tachado, Subíndice o Superíndice También se puede cambiar el Color eligiéndolo de la lista correspondiente. Ficha bordes “Contorno” pone borde a los exteriores de la selección, “Interior” lo hace con las todas las celdas excepto a los exteriores. Ficha Relleno Con esta ficha se da color a las celdas seleccionadas. Formatos automáticos Esta opción aplica varios de los formatos ya vistos de forma simultánea con base en diseños incorporados con Excel. Para una tabla: Seleccione la tabla, Ficha inicio, grupo “Estilos” la opción “Dar formato como tabla”. Seleccione el diseño que desee y haga clic en el botón “Aceptar”. Para eliminar el formato, seleccione el primer estilo. Una vez se ubique dentro de la tabla aparecerán de forma automática la “herramientas de tabla” en la cinta de opciones. En el grupo “opciones de estilo” podrá modificar los aspectos de la tabla seleccionada. Para celdas: Seleccione las celdas, Ficha inicio, grupo “Estilos” la opción “Estilos de celda”.

FÓRMULAS
En Excel una fórmula es cualquier operación matemática, desde una simple suma hasta complejas operaciones de cálculo de las celdas de una hoja. Este es el verdadero potencial de una hoja de cálculo, el manejo de las fórmulas, Fórmulas Siga estos pasos para crear una fórmula mediante el método de señalar y hacer clic:

1. 2. 3. 4. 5.

Ubíquese en la celda en la que se desea el resultado. Escriba el signo igual (=) para indicarle a Excel que se va a introducir una fórmula. Haga clic en la primera celda que desea incluir Escriba el signo del operador. Haga clic en la siguiente celda de la fórmula 5 de 14

CursosCNC.com
6. Pulse Enter
Operadores Suma + Resta - Multiplicación * División / Referencias relativas y absolutas Referencias absolutas y f4 En el momento de crear la fórmula presionar la tecla F4 al señalar la celda que deseamos no cambie, esto antepone el signo $ antes de la referencia de la celda Referencia absoluta: Cuando no va a cambiar ni la columna ni la fila (como $G$2). Referencia relativa: Cuando van a cambiar columnas o filas (como E2)

INSERTAR
Inserción de celdas, filas o columnas Seleccionar la celda o el rango de celdas deseado, en la ficha “Inicio”, grupo “Celdas” opción “Insertar” (Ctrl. + más del teclado numérico) Eliminar celdas, filas y columnas. Para eliminar una celda, columna o fila se selecciona las que desean eliminar, ficha “Inicio”, grupo “Celdas” opción “Eliminar” (Ctrl. + menos del teclado numérico) Nota Mayúscula (Shift) + espaciadora selecciona toda la fila, Ctrl. + espaciadora toda la columna, al pulsar Ctrl. + más del teclado numérico, se insertará una fila o columna según lo seleccionado. También puede eliminar o insertar columnas completas con el menú contextual (botón derecho) en los encabezados de filas o columnas.

Opciones para insertar o eliminar celdas, filas y columnas
Imagen 4

Comentarios Ubíquese en la celda a que le quiere agregar el comentario y pulse la teclas Mayúscula + F2 (Shift + F2). Para eliminar el comentario haga clic en la celda con el botón contrario (menú contextual) y elija “Eliminar comentario” En el menú “Edición” podrá usar la opción “Eliminar”, “Comentario” Nota En la celda que tiene un comentario, elegir “Mostrar comentario”. Esto hará que esté visible aún sin pasar el Mouse por la celda.

6 de 14

CursosCNC.com
Tema opcional: Operaciones entre fechas Aunque Excel representa las fechas en formato días/mes/año, su valor corresponde al número de días que han transcurrido desde el primero de enero de 1900. Escriba el número 39.000 y aplíquele formato de fecha. Corresponde al 10 de octubre del 2006, si se suma 5 a esta celda, el resultado será 15 de octubre del 2006. Para calcular su edad en días; escriba su fecha de nacimiento, escriba la fecha actual. A la fecha actual reste la fecha de su nacimiento a esta celda aplique formato o “estilo” millares sin decimales. El resultado será el número de días que usted ha vivido, al dividirlo entre 30 obtendrá meses y entre 365 años. Ahora ya sabe realizar cálculos entre fechas que le serán de mucha utilidad.

FUNCIONES
Es una forma abreviada para hacer operaciones, desde algunas simples como sumatoria o promedio hasta las más complejas para finanzas o ingeniería. Esta funcione está predeterminadas en Excel, de tal forma que se pueden usar en cualquier momento. Hay varios métodos para insertar funciones, Shift +F3, clic en el botón insertar funciones de la barra de fórmulas o en la ficha “Fórmulas”, grupo “Biblioteca de funciones” opción “insertar función”. Con cualquiera de ellos aparece este cuadro de diálogo:

Buscar Función seleccionada Categorías Ayuda para la función seleccionada Descripción de la función
Imagen 5

Si conoce el nombre de la función, en “Categoría” seleccione “Todas” y selecciónela de la lista, está en orden alfabético. También podrá escribir una breve descripción de la función en el cuadro “Buscar”. Excel mostrará funciones relacionadas con la búsqueda. Al seleccionar la función de la lista, en la parte inferior del cuadro de diálogo aparecerá una breve descripción de la misma con sus argumentos. Puede seleccionar “ayuda sobre esta función” para que Excel abra la ventana de ayuda con explicaciones o ejemplos sobre la función. Siga estos pasos para insertar una función:

1. 2. 3. 4.

Ubíquese en la celda en la que desea el resultado Abra el cuadro “Insertar función” por el método que desee, por ejemplo Shift +F3 Seccione la función deseada y haga clic en aceptar Seleccione los argumentos o celdas de la función, use el botón seleccionar celdas. 7 de 14

CursosCNC.com
5. Pulse “Enter” dos veces
Si se van a incluir más celdas como argumento de una función deberá repetir el paso 4 Sintaxis de una función Sintaxis: SIGNO IGUAL FUNCIÓN PARÉNTESIS ARGUMENTOS PARÉNTESIS Ejemplo1: = SUMA ( C3:C10 ) Ejemplo2: = MAX ( B3:B12 ) Ejemplo3: = MIN ( B2:B10 ) Funciones sin argumentos Algunas funciones como AHORA, (que muestra la hora del sistema), no requieren de argumentos, esto se podrá ver por que el espacio para argumento estará vació () en la descripción de la función.

GRÁFICOS
Un gráfico es una representación de los datos de la hoja de cálculo. Para que la elaboración de un gráfico sea una tarea sencilla los datos deben estar bien organizados por filas o columnas y no mezclar en las mismas series rótulos de texto con números o fechas con porcentajes. Aunque lo que realmente lo que se grafican son números, Excel automáticamente los incluirá los rótulos con el fin de ilustrar mejor el gráfico. Siga estos pasos para crear un gráfico con el asistente para gráficos:

1. Seleccione los datos con sus rótulos 2. Clic en la ficha “Insertar”, grupo “Gráficos” 3. Seleccione el tipo el tipo de gráfico, por ejemplo columna, líneas, circular o área. Si desea
otro, haga clic en la última opción; “Todos los tipos de gráfico” y selecciónelo. Tipos de gráficos El gráfico de columnas permite comparar valores de varios conjuntos directamente. Un gráfico circular está diseñado para mostrar comparaciones dentro de un solo conjunto de valores y mostrar cómo las diferentes partes contribuyen al total El gráfico de líneas es adecuado para mostrar los cambios y tendencias a lo largo del tiempo Cambiar a un tipo de gráfico existente. Para hacer modificaciones se usa a ficha “Herramientas de gráficos” que sólo se muestra cuando se l selecciona un gráfico. En la ficha “Diseño”, grupo “Tipo”, opción “Cambiar tipo de gráfico”. A la izquierda del cuadro aparecen lo tipos y a la derecha los subtipos. Clic en el tipo deseado y Aceptar. Cambiar datos d e o r i g e n En la ficha “Diseño”, grupo “Datos”, opción “Seleccionar datos”. Con el cuadro “Rango de datos del gráfico” podrá seleccionar más o menos datos que según desee incluir en el gráfico. E este mismo n cuadro con el botón “Cambiar fila/Columna” podrá alternar entre series y categorías o quitar un dato en medio las series. Opciones de gráfico Dependiendo del tipo de gráfico se dispondrán de las opciones correspondientes al mismo, ya que por ejemplo no se dispondrá de “rótulos de eje” para un gráfico tipo circular. Rotulación. Ficha “Presentación”, grupo “Etiquetas”. Allí se podrán ocultar o mostrar título del gráfico, aunque de forma predeterminada Excel lo pone en la parte superior central, se puede arrastrar el cuadro que lo contiene hacia otro lugar dentro del gráfico. La “leyenda” es un recuadro con un texto que relaciona el color de los datos con lo que cada dato representa. Con “rótulos de datos” se ponen nombres o valores dentro del gráfico sobre la columna correspondiente. “Tabla de datos”, muestra los datos de origen en la parte inferior dentro de la misma área del gráfico. 8 de 14

CursosCNC.com
Líneas de cuadrícula sirve para colocar o quitar las cuadrículas verticales u horizontales. Ficha “Presentación” grupo “Ejes”. Vista en 3D, Las opciones 3D también dependerán del tipo e gráfico, los de columnas, barras líneas y áreas son similares. Ficha “Presentación”, grupo “fondo”, opción “Giro 3D”. GIRO, cambia el ángulo de visualización en los ejes X, Y y Z Escala del gráfico, Si se desmarca la casilla “Ejes en ángulo recto” se podrán cambiar las opción de perspectiva, da mayor profundidad la gráfico Los anteriores pueden ser cambiados usando los botones de las flechas o escribiendo directamente los valores en las casillas. Alto % de la base, cambia la proporción del alto con respecto al ancho del gráfico. Cambiar gráficos circulares Para mover series simultáneamente arrastre una de ellas hacia fuera del centro, para moverlas de forma independiente haga un segundo clic (no doble clic) en la serie y sepárela de las otras. Para reubicarlas, repita el proceso anterior hacia el centro del gráfico. Cambiar formatos Todas las opciones estarán en la ficha “Formato” y dependerán de elemento seleccionado, por ejemplo si se selecciona el área de trazado, en “Estilo visual de forma” se dispondrá de “contornos coloreados”, al seleccionar un eje serán solo “líneas”. Se podrán seleccionar elementos de un gráfico haciendo clic en ellos o en la ficha “Formato” grupos “Selección actual” hay un menú desplegable llamado “Elementos del gráfico”. Al hacer clic en “Aplicar formato a la selección aparecerá un cuadro de diálogo con las opciones del objeto. Colores y efectos También podrá cambiar colores de relleno, borde y efectos en el grupo “Estilos de forma” de la ficha “Formato”. Los bordes son recuadros que podrán tener diferentes estilos grosores o colores. El área es el color del relleno, con el botón “Efectos de relleno” podrá poner sombreados, texturas e inclusive imágenes en los objetos del gráfico. Cambiar ubicación Para pasa un gráfico de la hoja de cálculo a una hoja de gráfico y viceversa; en la ficha “Diseño”, grupo “Ubicación” clic en la opción “Mover gráfico”, seleccione la ubicación deseada y haga clic en “Aceptar”. Haga el gráfico de la muestra con los datos que ve en la hoja de cálculo

9 de 14

CursosCNC.com

BASES DE DATOS
Una base de datos es una colección de información que de alguna manera posee un orden. Conceptos sobre bases de datos Campos, Son los títulos o nombre de las columnas, se definen la estructura de base de datos. Cada columna o campo debe contener datos del mismo tipo, por ejemplo fechas, nombres, precios o porcentajes. Registros, Son los datos en sí, a cada uno le corresponde una fila, para cada dato habrá un registro. Crear una base de datos en Ex cel Bastará con escribir los nombres de los campos en la fila superior e iniciar la digitación de los registros en las filas inferiores Ordenar datos Siga estos pasos para ordenar una base de datos por un solo campo: 1. Ubíquese DENTRO los datos haciendo clic en una celda, NO seleccione celdas 2. Clic en la ficha “Inicio”, grupo “Modificar”, botón “Ordenar y filtrar” 3. Con la opción A ? Z o Z ? A se ordenará ascendente o descendente del campo de la celda activa. Para ordenar por varios campos o criterios

1. Ubíquese DENTRO los datos haciendo clic en una celda, SIN seleccionar más de una
celda

2. Clic en la ficha “Inicio”, grupo “Modificar”, botón “Ordenar y filtrar”, opción “Orden
personalizado”. Tendrá un cuadro de diálogo como el de la Imagen 6 3. Verifique que la opción “Mis datos tienen encabezados” esté marcada (si siguió la recomendación anterior “Crear una base de datos en Excel”). 4. En “Columna” seleccione el campo por el que desea ordenar como primer criterio. 5. En “Ordenar según” selecciones “Valores”.

10 de 14

CursosCNC.com
6. En “Criterio de ordenación podrá seleccionar “A a Z” si es campo es de texto“, De mayor
a menor” o viceversa si el campo contiene números y “De más antiguos a más recientes” o viceversa si el campo contiene fechas. 7. cuando alguno de los datos del campo utilizado en “Columna”, “Ordenar por” se repite, por ejemplo, varias personas con el mismo nombre, clic en el botón “Agregar nivel” y en “Luego por” podrá aplicar un segundo criterio, por ejemplo Apellido. Si aún así hay campos repetidos, por ejemplo, varias personas con el mismo nombre y apellido, puede repetir este paso para aplicar más criterios, por ejemplo segundo apellido. Si no se repiten datos y aplica varios criterios “Luego por”, solo tendrá efecto el primero, los demás no afectarán los datos, por ejemplo en “Ordenar por” “cédula” hará que los “luego por” no tengan efecto ya que los números de cedula no se repiten. En el punto 5 podrá seleccionar formatos como color de la celda o color de la fuente.

Imagen 6

Filtro El filtro oculta las filas que no cumplen con una condición que se especifique. Siga estos pasos activar los filtros.

1. Ubíquese dentro de los datos haciendo clic en una celda, NO seleccione celdas 2. Clic en la ficha “Inicio”, grupo “Modificar”, botón “Ordenar y filtrar” opción “Filtro”. La
tabal se verá como la de la Imagen 7 Los menús desplegables al la derecha los nombres de cada campo indican que está activada la opción de filtro. Cuando hay una flecha en el menú desplegable indica que se ordenó por ese campo. El ícono del embudo aparecerá cuando se ha aplicado un filtro por ese campo.

11 de 14

CursosCNC.com
Opción de filtro

Se ordenó por nombre

Se aplicó un filtro en médico

Imagen 7

Siga estos pasos aplicar filtros que coincidan con valores de las celdas. Active filtros Haga clic en el menú desplegable del campo que dese filtrar. Desmarque la casilla “Seleccionar todo” Marque la(s) casilla(s) que coincidan con los datos que desea filtrar Clic en aceptar. Para quitar filtros de un campo haga clic el menú desplegable del campo y clic en “Borra filtro de nombre del campo”. Siga estos pasos aplicar filtros que cumplan con determinadas condiciones de las celdas.

1. 2. 3. 4. 5.

1. Active filtros 2. Haga clic en el menú desplegable del campo que dese filtrar. 3. Tendrá alguna de estas opciones: “Filtro de número”, “Filtro de fecha” o “Filtro de texto”
según el tipo de datos. 4. Seleccione la opción según el criterio que desee aplicar. Podrá repetir los dos pasos anteriores y aplicar varios filtros por varios campos Para quitar todos los filtros aplicados, clic en la ficha “Inicio”, grupo “Modificar”, botón “Ordenar y filtrar” opción “Borrar”. Para desactivar los filtros, clic en la ficha “Inicio”, grupo “Modificar”, botón “Ordenar y filtrar” opción “Filtro”.

OPCIONES DE IMPRESIÓN
Vista preliminar Permite ver cual será el aspecto de la hoja en al impresora. Para obtener la vista preliminar Ctrl. + F2. Los botones “Página siguiente” y “Página anterior” permiten desplazarse entre varias páginas. “Zoom” realiza un acercamiento. Las opciones “Imprimir” y “Configurar página” se explicarán más adelante. La casilla “Mostrar márgenes” muestra las líneas de los lugares donde se encuentran las márgenes, las cuales pueden ser movidas con el Mouse. El botón “Cerrar vista preliminar” nos deja nuevamente en la hoja. Vista de salto de página Es una forma de ver como se distribuirán las filas y columnas al ser impresas en el papel. Clic en la ficha “Vista”, grupo “Vistas del libro”, botón “Vista previa salto de página”. Los bordes resaltados, generalmente de color azul, muestran los que serán los bordes de la hoja. Puede arrastrarlos para cambiar la el contenido de cada página impresa. 12 de 14

CursosCNC.com
Configurar página Aquí se dan los parámetros referentes a como se imprimirá la hoja. Ficha “Diseño de página”, grupo “configura página”. Se podrán cambiar las márgenes, orientación o tamaño del papel. En “Tamaño de papel” verifique que está seleccionado el mismo que tiene en la impresora. Área de impresión Con esta opción se le indicará a Excel que solo debe imprime las celdas seccionadas sin importan ella cantidad de datos en la hoja. Para establecer área de impresión seleccione las celdas que desea incluir, haga clic en el botón “área de impresión”, opción “Establecer área de impresión”. Al guardar el libro, también se guardará el área de impresión. Para agregar celdas a un área de impresión existente, seleccione las celdas que desea agregar al área de impresión. Haga clic en el botón “Área de impresión” opción “Agregar al área de impresión”. Para eliminar un área de impresión del mismo botón seleccione “Borrar área de impresión” Saltos de página Envían un comando a la impresora para que expulse la hoja en el lugar indicado. Con el botón “Saltos” se podrán insertar, borra o reestablecer a sus valores originales. Ajustar área de impresión Esta opción permite controlar reducir o aumentar el tamaño al que se imprimirá según la cantidad de datos y el número de páginas. Si lo que desea es imprimir en una página de ancho sin importar cuantas de alto, en “Ajustar a” escriba 1 en “paginas de ancho” y seleccione “automático” en “Alto”. Encabezado y pie de página Controla contenidos que aparecerán en todas las páginas. Con “Personalizar encabezado” aparecerá un cuadro de diálogo que permite modificar de forma separada las secciones izquierda, central y derecha. Para el pie de página, Las opciones son iguales. Haga clic en el extremo inferior izquierdo del grupo “configurar página” Imprimir Para iniciar la impresión, Ctrl + P. en el cuadro de diálogo:

Imagen 8

“Impresora” selecciona cualquiera de las impresoras configuradas en la computadora “Intervalo de páginas” permite especificar las páginas del documento que se desea imprimir. Si hace clic en Páginas, escriba el rango de páginas que desea imprimir. 13 de 14

CursosCNC.com
“Imprimir” Especifica que parte se va a imprimir. Si se desea imprimir solo un área específica se debe haber seccionado previamente, marque la casilla “Selección”. Esta opción tiene similitud con “Áreas de impresión” pero de carácter temporal. “Omitir áreas de impresión” no tendrá en cuenta las celdas marcadas como área de impresión, es decir imprimirá todo. “Copias”, escriba aquí el número de copias deseadas.

14 de 14

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->