P. 1
PDF PARA PRESENTACIONES CON COREL 2-diseño, plantillas stuf v 2 070923

PDF PARA PRESENTACIONES CON COREL 2-diseño, plantillas stuf v 2 070923

4.91

|Views: 13.004|Likes:
Publicado porManuel
Con CorelDRAW es posible hacer presentaciones similares a las que se hacen con Power Point o Flash, con la ventaja, para usuarios de Corel de poder hacer uso de las herramientas de este programa. Se exportan en formato PDF, para visualizarlas usando Acrobat Reader.
Con CorelDRAW es posible hacer presentaciones similares a las que se hacen con Power Point o Flash, con la ventaja, para usuarios de Corel de poder hacer uso de las herramientas de este programa. Se exportan en formato PDF, para visualizarlas usando Acrobat Reader.

More info:

Published by: Manuel on Sep 24, 2007
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/08/2014

pdf

text

original

Diseño, plantilla Stuf V.

2 CorelDRAW X3

Diseño, plantillas Stuf V.2 CorelDRAW X3

Indice
Introducción Configuración del documento haciendo un menú Visualizando el documento

1 2 3 4

Diseño de plantilla Stuf
Construcción de la galería V.2

Segunda parte
Construcción de la galería Marcando el visor de galeria Implementando imágen Nombrando la pagina Racomendaciones 6 7 8 9 10

Diseño de plantlla Stuf
Configurando el documento V.2

Tercera parte

Configurando la publicación Guardando en Pdf

11 12

Introducción
En este tutoríal trata de explicar de manera explicita, todo lo concernientes hacer una Interface o plantilla Stuf enlazada para publicación en Pdf, la cual podras exportar desde CorelDraw a Flash u otra aplicación si así lo deseas. Las plantillas Stuf, No es más que un boceto o interfaz diseñado para web, cuyo propósito era desarrollar web en CorelDraw sin necesidad de utilizar otra aplicación. La idea surgió cuando trate de hacer una web con cientos de intentos que no dierón resultados, luego inicie una series de investigación junto a Daniel Laime, Ya que este tiene conocimiento de lenguaje Html, Css, conocimiento de web avanzado, el propósito demostrar que se puede hacer web en CorelDraw. Luego iniciar un proyectos en desarrollo web, videos, tutoriales y la publicación de Pdf, lo cual dio un giro inesperado al proyecto de hacer web en Draw, utilice la interfaz desarrolladas para web, en archivos en lazados Pdf en lugar de Html, lo que parecía una locura dio lugar a un nuevo uso del Pdf en la interfaz de Draw, muchos lo consideraron una idea genial y me pidierón algunos tutoriales y plantillas... El primer Pdf, publicado fue una interfaz con el logo Stuf el cual envíe a barios amigos sin imaginar que esto iba a causar tal impresión, hice barias copias de las plantilla con colores diferentes por la demanda, estos explicaban por si mismo como usarlas, todas tenían el mismo logo “Stuf”, de donde surgió el nombre, una vez se referían a la interfaz utilizaban la frases de” Plantilla Stuf”. Desde entonces es su nombre. Seguí diseñando Planillas Stuf, la razón la cantidad de demanda y uso, puesto que la empleamos en diapositiva, currículum, tarjetas, invitaciones y en todo lo que consideramos útil. A pesar de proporcionarnos un sin número de posibilidades desde CorelDraw, tales opciones como; Exportar las plantillas a Macromedia Flash 8, Dreamweaver 8, Pdf, Html desde CorelDRAW entre otros. Desde entonces empezamos a utilizar las plantillas Stuf en archivos Pdf, Esto nos produjo un avance a nuestra imaginación, sin limitar el desarrollo de web en CorelDraw. Al final de todo ya tenia más conocimiento de como hacer web desde DRAW y como emplear las plantillas en otras aplicaciones. Las plantillas Stuf están en formato CDR con enlace externo por lo que no tendrán inconveniente en utilizarlos. Las página 1 es la bienvenida con el logo Stuf, el cual puede personalizar.

Dedicado al Sr. Manuel Vega Velazquez.
Nota: Todo el contenido de este tutoríal es funcional para las versiones anteriores. de CorelDRAW Suite y aplicable a Corel Designer Technical Suite.

1
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Configurando el documento
El primer paso es configurar la página, para esto diríjase a la barra de propiedades en la unidad de medidas selecciones pulgadas, 6 de alto por 8 de ancho, Observe el ejemplo, esto para abarcar el espacio máxima del monitor. Los tamaño Pueden variar, si trabajamos con píxeles para exportar a otras aplicaciones para web.
8 Pulgadas

6 Pulgadas

Accedas al menú Ventana/ Paletas de colores/ Colores para Web, Puede optar por las paleta RGB en nuestro ejemplo usaremos los colores para Web. Luego accedas a herramienta administrador de color/ Configuración: Optimizado para web, esto por si decide exportar su plantilla a una aplicación para trabajos de web.

2
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Haciendo un menu
Tome en cuenta que todas las páginas deben tener la misma orientación y medidas. Lo siguiente es hacer el menú principal nuestro ejemplo consta de 5 opciones también llamado botones, vea el ejemplo 2: Por cada opción añadimos unas páginas. Para esto diríjase al menú Diseño/ Insertar paginas. Las cuales se muestran en el contador de páginas en la parte inferior.

Inicio

Datos

Galerias
Ejemplo 2:

Contacto

Enlace

El próximo paso es enlazar los menús los cuales funcionarán como botones de una web. Para esto selecciones un botón, Clic derecho/ Enlazar página. l,2,3,4...( Tome en cuenta que su menú esta en la pagina 1, por lo que el botón 1 debe estar enlazado con la pagina 2, el botón 3, con la pagina 4... Hasta enlazar los 5 botones. Esta opción solo nos permite enlazar 10 paginas máximo.

Inicio

Una vez termine de enlazar los botones que conformán el menú principal esta listo para el próximo paso, Copie el menú y pegue en las demás páginas, esto nos permite un acceso más fácil a las opciones principales desde cualquier página.

3
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Visualizando el documento
Aquí les muestro una vista del documento como debe quedar. Para esto diríjase al menú Ver/ Visualizador y clasificador de páginas, para regresar al estado anterior selecciones una página y presiones doble Clic sobre ella.

Inicio

Datos

Inicio

Galeria

Contacto

Inicio

Datos

Inicio

Galeria

Contacto

Inicio

Datos

Inicio

Galeria

Contacto

Inicio

Datos

Inicio

Galeria

Contacto

Inicio

Datos

Inicio

Galeria

Contacto

Pagina 1

Pagina 2

Pagina 3

Pagina 4

Pagina 5

Botones activos
Quizás se haz percatado de que algunos botones cambian al hacer clic sobre una opción, a lo cual les llamamos menú activo, Para lograr el efecto activo diríjase a la página correspondiente a cada opción. Por ejemplo la página 1, pertenece a menú inicio, así que cambie el color del botón inicio en la pagina 1, la segunda opción de menú es datos, accedas a la páginas 2 y repita el proceso antes mencionado hasta finalizar con las de mas opciones de menú.

Inicio

Datos

Inicio

Galeria

Contacto

Inicio

Datos

Inicio

Galeria

Contacto

Pagina 1

Pagina 2

Una vez finalice de hacer los cambio puede hacer una prueba con su documento para esto accedas a Inicio/ Publicar como Pdf. elijas un lugar en su directorio y asigne un nombre.

4
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Segunda parte
Diseñando un Stuf V.2

Construcción de la galería

Diseño, plantillas Stuf V.2 CorelDRAW X3

Construcción de la galeria
Quizás lo más complicado de este tutorial es hacer una galería, pero si usted logro hacer el menú principal no hay de que preocuparse ya que es el mismo proceso. A la izquierda de este ejemplo vemos que hay 16 Rectángulos los cuales conforman el visor de miniatura lo suficiente para hacer un catalogo de muestra, aun sí usted deseas añadir más galería significa un documento más pesado.

Galeria

Muestra de Miniaturas Visor de imagen

Para enlazar un objeto como los fragmentos que componen el visor de miniatura, accedas al menú/ Ventana/ Barra de herramientas/ Internet, trabajaremos desde aquí ya que esta opción nos permite ver a que página esta enlazado cuyo objeto, también nos permite incluir direcciones web lo que pudría ser vitar en ocasiones como estas.

Ejemplo

Para enlazar un objeto sea mapas bits o vector Selecciónelo, acceda a la barra de Internet en la opción enlace de Internet, elijas la página a la que quiera enlazar el objeto. o escriba una dirección web si aun lo deseas. Una vez publicado como Pdf este se activa.

6
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Construcción de la galería
Para hacer una galería debemos añadir la cantidad de páginas correspondiente a la muestra de miniaturas, 16 páginas en total. Para esto debe enlazar el visor de miniatura1con la página 1, el visor 2 con la página 2... Hasta finalizar. Una vez hecho esto copie el contenido de la galería y pegue en las demás páginas, esto para tener acceso desde cada página a la imágen de muestra correspondiente una vez demos Clic en la miniatura.

Galeria

Muestra Visor de miniaturas Visor de imagen

Una vez termine de enlazar las muestra de miniaturas, nos dirigimos a cada página para marcar que imagen corresponde al del visor de miniatura. Para esto diríjase a la pagina 1 y marque o resalte el visor de miniatura 1, con un color diferente en el contorno, vea el ejemplo. Luego diríjase a la página 2 y resalte al visor de la página 2... Hasta finalizar.
Galeria

Visor de miniaturas resaltado

Visor de imagen

7
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Marcando el visor de miniatura
Una vez finalizo el procedimiento puede hacer una prueba en Pdf, Para apreciar el resultado, si considera que su galería esta lista, puede comenzar agregar imágenes, coloque un diseño en vector o mapas bits sobre las muestra de miniatura como muestran los ejemplos.

Galeria

Muestra de Miniaturas Visor de imagen

Cada imágen de la muestra de miniatura debe coincidir con el visor de imagen. Ósea, si la pagina 1 esta resaltado la muestra en miniatura 1, esa misma imagen debe de estar en el visor de imagen, en las mismas páginas vea el ejemplo. Esto debe de hacerse hasta finalizar el proceso.
Ejemplo 8

Galeria

Muestra de Miniaturas Visor de imagen

Pagina 1

8
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Implementando imagen
Es recomendable que el menú principal este en todas las demás páginas que componen la galería, esto para dar acceso rápido a las opciones más imprescindible.

Para salir presione Esc

Galeria

Inicio

Nuevo

Servicios

Galeria

Contactos

Es recomendable poner botones, para explorar el documento, para esto seleccione el objeto, verifique en que pagina se encuentre el botón y la dirección a la cual indica, es desde allí donde usted definirá la orientación. Lo demás es cosa de imaginación.

Para salir presione Ctr+Q

Galeria

Botones exploradores

Inicio

Nuevo

Servicios

Galeria

Contactos

9
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Cambiando el color de la pagina
Es importante poner un margen a rededor del contenido, esto ayuda a la estética y resalta el contenido. Para esto de doble Clic en el borde de la página, la cual es el borde negro. Se abrirá la ventana de dialogo Opciones, selecciones en la lista izquierda Fondo/ luego active la casilla solido elijas un color de la lista y Acepte.

Debe tomar en cuenta añadir la advertencias ( Para salir presiones Ctrl+Q) en un lugar visibles, ya que algunas personas desconocen como cerrar el documento.

Advertencia

Galeria

Inicio

Nuevo

Servicios

Galeria

Contactos

10
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Nombrando la pagina
Es recomendable nombrar las páginas para esto selecciones la páginas correspondiente a la opción de menu principal dirijase al menu diseño/ Cambiar nombre de página/ escriba el nombre de la opción de dicha página. tambien puede nombrar las paginas de la galería de acuerdo a la imagen mostradas.

10
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Racomendaciones
Html desde CorelDRAW
Si el objetivo es convertir la Interfaz o Stuf en Html Verificque que los colores sean Rgb o Colores para web. para que el contenido se establezca el centro del monitor. dirijase a la barra de propiedades en unidad de mediadas Píxeles en altura y anchura de papel 3000 X 1800 px, es la equivalencia a los demás programas, Establezca un color de fondo para el papel. Para esto de doble clic en el borde de la pagina en las opciones a la izquierda selecciones Fondo, en las opciones de fondo selecciones Solido, en la muestra elijas un color para el fondo, de esta manera su archivo serán menos pesados.

Para convertir su archivos Cdr en Html accedas Archivos/ Publicar en web/ Html. Si es la primera vez que usas esta opción dirijase a mis documento/ Corel dentro de esta carpeta esta el contenido en Html, el cual puede ser editado en un programa para contenido web si así lo deseas.

Exporatando a flash
Para exporta una interfaz o Stuf a flash debe tomar su equivalente en medidas ya que si trabaja utilizando las unidad de medida de Draw no correspondería al equivalente en flash, esto por que Draw utiliza los pixeles como medidas y no como punto de resolución en dicho objetos. exporte su interfaz o Stuf por medio del menu Archivo/ Exportar/ en la opción guardar como tipo, selecciones Swf es la más recomendable por la calidad conque se adaptan los vectores.

Tabla de equivalencia de mediadas por píxeles Flash + CorelDraw Macromedia Flash
550x400 px 800x600 px

CorelDraw
2308X1683 px 3350X2517 px

Haga diseño de interfaz en corelDraw con las mediadas que se muestran en la tabla, La actualización de Macromedia

Flash 8 admite los formatos Eps, Ai, Pdf . Flash no admite los enlace hecho en CorelDraw por lo que tendra que asignar nuevos enlaces desde Flash.

Mapas bits
Si su objetivo es hacer un currículum o porfolio en Pdf este no debe pesar más de 10 Mb ya que los datos no se podrán adjuntar para ser enviado por correo electrónico. Utilices mapas Bits a un máximo de 92 y un mínimo de 72 ppp, ya que esto suelen aumentar el tamaño del documento.

Tercera parte
Forma volumetrica V.1

Publicando el documento

Diseño, plantillas Stuf V.2 CorelDRAW X3

Configurando la publicación
Para publicar el documento acceda Archivo/ Publicar Pdf. En la ventana de dialogo Publicar como PDF presiones el botón Confug. Esto dará lugar a la ventana de dialogo configuración de publicación como PDF .

En estilo de PDF selecciones web. En la pestaña Objeto active los siguientes parámetros para tener un Pdf más compacto y compatible.

12
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantillas Stuf V.2 CorelDRAW X3

Guardando el en Pdf.
En la pestaña Documento active los siguientes parámetros.

Una vez hecho esto, presiones aceptar, de un nombre a su Pdf, elija un lugar en su directorio y presiones el Botón guardar. Puede presionar la pestaña Generar/ Estilo de Pdf presione el botón + Asigne un nombre.

13
© 2006 Jedalías Méndez para jedagrafix internacional de usuarios de corel www.jedagrafix.com

Diseño, plantilla Stuf V.2 CorelDRAW X3
Este tutorial fué elaborado por el diseñador gráfico Jedalias Méndez, Republica Dominicana. Socio Colaborador del Club Hispano Internacional de Usuarios de Corel, www.corelclub.org Aviso de Copyrigth : 2006 Jedalías Méndez para el www.jedagrafix.com Bajo el sello Perspectiva Puede utilizar este tutorial únicamente para su aprendizaje personal. Queda prohibida su reproducción total o parcial en cualquier otro medio.

Sr. M Vega me dijo esta frase hace un largo tiempo, "Hoy conocemos mas que ayer".

Trabajando con plantilla Stuf V.1 CorelDRAW X3
Este tutorial fué elaborado por el diseñador gráfico Jedalias Méndez, Republica Dominicana. Socio Colaborador del Club Hispano Internacional de Usuarios de Corel, www.corelclub.org Aviso de Copyrigth : 2006 Jedalías Méndez para el www.jedagrafix.com Bajo el sello Perspectiva Puede utilizar este tutorial únicamente para su aprendizaje personal. Queda prohibida su reproducción total o parcial en cualquier otro medio.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->