Está en la página 1de 7

TRABAJO COLABORATIVO 1

ALGORITMOS 301303

RICARDO ARTURO MORENO MARTINEZ
C.C. 79513667
GRUPO 301303-61
TUTOR
ERNESTO ORLANDO PARRA CAÑON

UNIVERSIDAD NACIONAL ABIERTA Y A DISTANCIA UNAD
CEAD JOSE ACEVEDO Y GÓMEZ
INGENIERÍA INDUSTRIAL
BOGOTÁ
2016

Escribir "los".75. Lt.Lt "Litros Equivalen a:". Desarrollar un diagrama que permita convertir un valor en galones a Litros.75)/42). Salir". "Litros".Bar "Barriles Equivalen a:". "Barriles". Lt = (Bar*42)*3. "Litros". "Galones". en caso de encontrar plagio la nota de todo mi //trabajo debe ser de CERO además de las respectivas sanciones a que haya lugar Proceso Volumen Repetir Limpiar Pantalla.75. Escribir 'Ingrese el Valor de los Galones'. Leer Gl. Escribir " 5. Escribir " 2. Gl. Escribir "Elija una opción (1-6): ". barriles y litros //Nombre del Autor: Ricardo Arturo Moreno //Fecha: Marzo 17 de 2016 //Doy fe que este ejercicio es de mi autoría. Leer Lt. Convertir Barriles a Litros". Escribir " 4. Escribir " 1. Leer Lt. Escribir " 6. Escribir " 3. Gl = Lt/3. Convertir Galones a Litros".75. 2: Escribir "Convertir Galones a Litros:". Leer Bar.8. Leer Opc. Lt = Gl*3. Convertir Galones a Barriles". Convertir Litros a Galones". Escribir 'Ingrese el Valor de los Litros'.Gl "Galones Equivalen a:". Bar. Escribir "los". 4: Escribir "Convertir Litros a Galones:". Segun Opc Hacer 1: Escribir "Convertir Barriles a Litros:". Escribir "los". Escribir 'Ingrese el Valor de los Barriles'. Escribir "los". Convertir Litros a Barriles". Lt. Escribir 'Ingrese el Valor de los Litros'. 3: Escribir "Convertir Litros a Barriles:".Lt "Litros Equivalen a:". Bar = ((Lt/3. 5: . Escribir 'Que Operacion desea Realizar'.

De otro modo: Escribir "Opción no válida".Gl "Galones Equivalen a:". Esperar Tecla. Escribir "Los". Hasta Que Opc=6 FinProceso Ejecucion del Proceso Diagrama de Flujo . Bar. Escribir 'Ingrese el Valor de los Galones'. 6: Escribir "Hasta Luego".Escribir "Convertir Galones a Barriles:". FinSegun Escribir "Presione enter para continuar". Bar = Gl/42. Leer Gl. "Barriles".

Quint = lb*0. Desarrollar un diagrama que permita convertir ingresar un valor en libras y lo convierta en quintales. Escribir "las".9. Escribir "las".lb "Libras Equivalen a:". "miligramos". en caso de encontrar plagio la nota de todo mi //trabajo debe ser de CERO además de las respectivas sanciones a que haya lugar Proceso Pesos Escribir 'Ingrese el Valor de las libras'. mg. FinProceso Diagrama de Flujo . "Toneladas". miligramo y toneladas.000453592.lb "Libras Equivalen a:". //Nombre del Autor: Ricardo Arturo Moreno //Fecha: Marzo 17 de 2016 //Doy fe que este ejercicio es de mi autoría.00453592. Leer lb. "Quintales". Quint. Escribir "las". Ton. mg = lb*453592.lb "Libras Equivalen a:". Ton = lb*0.

Ejecucion del Proceso .

mph.539956803455723. nud = Km*0. Escribir "Los".6213712. FinProceso Diagrama de Flujo . mph = Km*0. //Nombre del Autor: Ricardo Arturo Moreno //Fecha: Marzo 17 de 2016 //Doy fe que este ejercicio es de mi autoría. "Nudos Nauticos". Leer Km.11. "Millas por hora". nud. Desarrollar que permita convertir un valor dado en Km/h en millas por hora y nudos (náutico). en caso de encontrar plagio la nota de todo mi //trabajo debe ser de CERO además de las respectivas sanciones a que haya lugar Proceso Velocidad Escribir 'Ingrese el Valor de los Km/h'. Escribir "Los". Km "Kilometros por hora Equivalen a:". Km "Kilometros por hora Equivalen a:".

Ejecucion Proceso .

Intereses relacionados