P. 1
Manual de AutoCAD Básico

Manual de AutoCAD Básico

|Views: 28.357|Likes:
Publicado porPaleoflaco
manual basico
manual basico

More info:

Published by: Paleoflaco on Apr 17, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/19/2013

pdf

text

original

CURSO DE AUTOCAD BÁSICO

Contenido
¿Qué es AutoCAD? ..............................................................................................................................4 Características ..................................................................................................................................4 Interfaz del usuario ...............................................................................................................................4 Barras de herramientas y menús ........................................................................................................4 Barra de menús ................................................................................................................................5 Ventana de comandos .......................................................................................................................6 Personalización del entorno de dibujo .................................................................................................7 Conceptos Básicos ................................................................................................................................7 Notación cartesiana...........................................................................................................................7 Coordenadas relativas .......................................................................................................................8 Coordenadas polares .........................................................................................................................8 Cómo guardar su trabajo ...................................................................................................................9 Creación de dibujos nuevos ...............................................................................................................9 Unidades de medida y límites de un dibujo........................................................................................10 Rejilla y coordenadas ......................................................................................................................12 Visualización (Zoom) ......................................................................................................................12 Creación de Entidades .........................................................................................................................13 Line (Línea) ....................................................................................................................................13 Circle (Círculo) ................................................................................................................................14 Arc (Arco) ......................................................................................................................................15 Polygon (Polígono) ..........................................................................................................................15 Text (Texto) ...................................................................................................................................16 Comandos de edición ..........................................................................................................................17 Move (Mover) ................................................................................................................................17 Copy (Copiar) ...............................................................................................................................18 Erase (Borrar)...............................................................................................................................18 Oops (Recuperar) .........................................................................................................................18 Undo (Deshacer Acciones) ..............................................................................................................18 Cancelar una Orden ........................................................................................................................19 Repetir la Última Orden ...................................................................................................................19 Trim (Recorta) ................................................................................................................................19 Extend (Extender o Alargar).............................................................................................................19 Referencia a puntos geométricos de objetos..........................................................................................20 Endpoint (Punto Final)....................................................................................................................20 Midpoint (Punto Medio) ..................................................................................................................20
Curso de AutoCAD Básico 2/27

Intersetion (Intersección) ...............................................................................................................20 Apparent Intersection (Intersección Ficticia) ....................................................................................20 Center (Centro) .............................................................................................................................21 Quadrant (Cuadrante) ....................................................................................................................21 Tangent (Tangente) .......................................................................................................................21 Perpendicular (Perpendicular) ........................................................................................................21 Insertion (Inserción) ......................................................................................................................21 Near (Cercano) ..............................................................................................................................21 None (Ninguno) .............................................................................................................................21 Creación de capas (Layers) ..................................................................................................................22 Impresión...........................................................................................................................................22 Configuración de Impresión .............................................................................................................23 Utilización del sistema de ayuda de una manera eficaz ...........................................................................27 Búsqueda de información en la Ayuda...............................................................................................27

Curso de AutoCAD Básico

3/27

¿Qué es AutoCAD ?
Autocad es una palabra compuesta por la marca que desarrollo el producto (Autodesk) y las siglas CAD que significan: Computer Aided Desing (diseño asistido por computadora).

Características
Microsoft Excel tiene compatibilidad con las demás aplicaciones de Office lo cual será de gran ayuda saber previamente una de estas aplicaciones como Word, PowerPoint, Access, etc. Todas estas aplicaciones comparten características únicas.

Interfaz del usuario
• Barras de herramientas y menús • Ventana de comandos • Personalización del entorno de dibujo

Barras de herramientas y menús
Se pueden utilizar varios menús, menús contextuales y barras de herramientas para acceder a los comandos, parámetros y modos utilizados con más frecuencia. Los botones de las barras de herramientas se emplean para iniciar comandos, mostrar barras de herramientas desplegables y mostrar información de herramientas. Las barras de herramientas se pueden mostrar, ocultar, fijar y cambiar de tamaño. Las barras de herramientas contienen botones que representan a los comandos. Al desplazar el ratón o dispositivo señalador sobre un botón de la barra de herramientas, la información de herramienta muestra el nombre del botón. Los botones con un pequeño triángulo negro en la esquina inferior derecha representan barras de herramientas de iconos desplegables que contienen comandos relacionados. Con el cursor situado encima del icono, mantenga pulsado el botón izquierdo del ratón hasta que se muestre la barra de herramientas de iconos desplegables. La barra de herramientas estándar de la parte superior del área gráfica está visible por defecto. Esta barra de herramientas es similar a las de los programas de Microsoft® Office. Contiene comandos de AutoCAD® de uso frecuente tales como PROPIEDADES, ENCUADRE y ZOOM, además de los comandos habituales de Microsoft Office, como Nuevo, Abrir y Guardar.
Curso de AutoCAD Básico 4/27

Visualización u ocultación, fijación y modificación del tamaño de las barras de herramientas AutoCAD muestra inicialmente varias barras de herramientas • Estándar • Estilos • Capas Estas barras de herramientas, así como las adicionales, se pueden mostrar u ocultar, además, puede guardar las selecciones como un espacio de trabajo. Asimismo, podrá crear sus propias barras de herramientas. Hay dos tipos de barras de herramientas: flotantes o ancladas. Una barra de herramientas flotante se sitúa en cualquier parte del área de dibujo, y se puede arrastrar a una nueva ubicación, cambiar de tamaño o fijar. Una barra de herramientas fijada puede anclarse en cualquier esquina del área de dibujo. Para mover una barra de herramientas anclada es necesario arrastrarla a su nueva posición.

Barra de menús
Para mostrar los menús desplegables de la barra de menús, puede utilizarse alguno de los métodos que se indican a continuación. También es posible definir nuevos menús. A los menús se accede mediante la barra de menús situada en la parte superior del área de dibujo de AutoCAD. Para utilizar un menú elija uno de los siguientes métodos: • En la barra de menús, haga clic en el nombre de un menú para visualizar la lista de opciones. En el menú, pulse una opción o bien utilice FLECHA ABAJO para desplazarse por la lista y, a continuación, pulse INTRO. • Pulse ALT y la tecla de la letra subrayada en el nombre del menú. A continuación, pulse la letra subrayada en el nombre de la opción. Por ejemplo, para abrir un dibujo nuevo, pulse la tecla ALT y la letra A para abrir el menú Archivo. A continuación, pulse N para Nuevo.

Curso de AutoCAD Básico

5/27

Ventana de comandos
Los comandos, variables de sistema, opciones, mensajes y solicitudes de comando se visualizan en una ventana que se puede fijar y cuyo tamaño se puede modificar, denominada ventana de comandos. La línea inferior de la ventana de comandos recibe el nombre de línea de comando. La línea de comando muestra la operación que se está llevando a cabo y proporciona una vista interna y exacta de la tarea que está realizando el programa. Introducción de comandos en la línea de comando Para introducir los comandos se emplea el teclado. Algunos comandos poseen nombres abreviados denominados alias. Para introducir un comando mediante el teclado, sólo hay que escribir el nombre completo del comando en la línea de comando y pulsar INTRO o BARRA ESPACIADORA. Definición de opciones de comandos Cuando introduce comandos en la línea de comando, se muestra un conjunto de opciones o un cuadro de diálogo. Por ejemplo, cuando se escribe círculo en la solicitud de comando, aparece la siguiente solicitud: Precise punto central para círculo o [3P/2P/Ttr (tangente, tangente, radio)]: Puede precisar el centro escribiendo las coordenadas X,Y o utilizando el dispositivo señalador para pulsar en un punto de la pantalla. Para elegir otra opción, introduzca las letras en mayúsculas en una de las opciones del paréntesis. Puede introducir tanto letras mayúsculas como minúsculas. Por ejemplo, para seleccionar la opción de tres puntos (3P), escriba 3p. Ejecución de comandos Para ejecutar comandos, pulse la BARRA ESPACIADORA, la tecla INTRO o el botón derecho del dispositivo señalador tras introducir los nombres de comandos o las respuestas a las solicitudes de comando. Las instrucciones de la ayuda en línea dan por sentado este paso y no señalan específicamente que haya que pulsar la tecla INTRO tras cada entrada. Repetición y cancelación de comandos Para repetir un comando que se acaba de utilizar, pulse INTRO o BARRA ESPACIADORA, o el botón derecho del dispositivo señalador tras la solicitud de comando. También puede repetirse un comando escribiendo multiple, un espacio y el nombre del comando, como se muestra en el ejemplo siguiente: Comando: multiple circulo
Curso de AutoCAD Básico 6/27

Para cancelar un comando en curso, pulse ESC.

Personalización del entorno de dibujo
Se puede utilizar el cuadro de diálogo Opciones para modificar parámetros del entorno de dibujo o de la ventana. Por ejemplo, se puede cambiar la frecuencia con que se guardan automáticamente los dibujos en un archivo temporal o vincular el programa a las carpetas que contienen los archivos más utilizados. Se pueden crear espacios de trabajo para configurar un entorno de dibujo específico que se ajuste a sus necesidades. Experimente con distintos parámetros hasta crear el entorno de dibujo que mejor se adapte a sus necesidades.

Conceptos Básicos
Notación cartesiana
Es un sistema rectangular de coordenadas establecido para poder ubicar elementos con precisión en un dibujo. Consta de dos ejes: uno horizontal denominado eje “x” y otro vertical denominado eje “y”, los cuales son ortogonales o perpendiculares para usar la proyección ortogonal, y se cortan en el origen. Cada punto del dibujo se identifica en el sistema coordenado por un par de números separados por una coma los cuales indican la distancia “x” e “y” medidas desde el origen. Los números “x” (horizontales) aumentan hacia la derecha y de igual manera disminuyen hacia la izquierda, y los números “y” (verticales) aumentan hacia arriba y disminuyen hacia abajo, la posición de la coordenada de origen es 0,0.

Podemos definir una línea recta mediante las coordenadas de sus puntos extremos por ejemplo: podemos dibujar una línea que vaya desde su punto inicial de coordenadas 2,1 al punto final 6,4. Esto se llama referencia cartesiana absoluta (coordenadas absolutas) porque ambos extremos están identificados de manera absoluta con respecto al sistema de coordenadas. Sin embargo algunas veces es más conveniente dar el valor del segundo punto en relación al primero. Para realizarlo, únicamente se tiene que teclear el
Curso de AutoCAD Básico 7/27

símbolo “@” antes del valor del siguiente punto. También es necesario configurar la pantalla para determinar el área de trabajo para lo cual introduciremos las órdenes necesarias en la barra de comandos. Debemos tener en cuenta que en Autocad hay varias formas de dar una instrucción y obtener el mismo resultado, una de las formas es introduciendo los comandos desde el teclado. La otra forma es pulsando el mouse sobre los íconos y la tercera forma es mediante de la barra de menús seleccionado el menú y a continuación seleccionando el comando a ejecutar. A continuación se describe la forma de preparar o configurar el área de trabajo en la pantalla.

Coordenadas relativas
La coordenada del punto se referirá no al origen de coordenadas sino al último punto introducido. Este tipo de coordenadas va precedido por el símbolo @ (arroba). La sintaxis de este tipo de coordenadas sería: @desplazamiento X, desplazamiento Y. Por ejemplo, para hacer una línea de 40 unidades en X tendrá que escribir: • Comando: Line • Desde el punto: (en cualquier parte de la pantalla) • Hasta el punto: @40,0 Esto significa que desde el último punto marcado, "se traza" una línea horizontal de 40 unidades de largo por 0 de alto. Siempre ha de marcar el desplazamiento primero en el eje X y después en el eje Y. Si el desplazamiento fuera hacia arriba (vertical en Y), escribiríamos: @0,40 es decir, 0 unidades en el eje X y 40 unidades en el eje Y. Si se quisiera "trazar" una línea en horizontal pero hacia la izquierda, lo se indicaría con un signo negativo. De igual forma esto serviría para líneas en vertical hacia abajo.

Coordenadas polares
Se indica la longitud de un segmento y el ángulo que forma éste con respecto al ángulo 0 y en sentido antihorario. Los valores de la distancia y el ángulo están separados por el símbolo <. El ángulo se tiene en cuenta a partir del ángulo 0 y en sentido contrario a las agujas del reloj. Suponga que ha de crear un triángulo equilátero. Los pasos necesarios serán los siguientes:

Curso de AutoCAD Básico

8/27

• El punto 1 sería el inicio de la LÍNEA. • Para dibujar una línea de 50 unidades hasta el punto 2 escriba: @50,0 , o @50<0 . • Ahora bien; la siguiente línea tiene también 50 unidades de longitud, pero un ángulo de 120 grados. La orden será: @50<120. • Finalmente puede cerrar la figura pulsando la letra C (abreviatura de la orden CLOSE) o bien indicándole otra vez la longitud y el ángulo correspondiente que sería: @50<225

Cómo guardar su trabajo
Podemos salvar nuestro trabajo de varias formas aquí indicaremos solo dos. Seleccione en la barra de menú la palabra file y de click en la palabra save en la ventana que aparece asigne un nombre seleccionando primero la carpeta en la cual va a ser guardado su trabajo. (también puede seleccionar la palabra save as ) . Ya que definió el nombre y la ruta pulse la tecla ok Cómo guardar su trabajo automáticamente Autocad nos ayuda a trabajar sin problemas salvando automáticamente nuestros trabajos mediante la variable savetime la cual pede ser ajustada a las necesidades de cada usuario 1. Escriba la variable "savetime" y oprima enter > New value for savetime <120>: (el valor<120> significa que su dibujo será salvado automáticamente cada 120 minutos.) 2. Teclee 15 y oprima enter, de ahora en adelante su trabajo será grabado cada 15 minutos (no importa en que dibujo esté trabajando.

Creación de dibujos nuevos
Al crear un dibujo nuevo, se puede utilizar una plantilla con parámetros estándar. Esta plantilla puede ser una de las suministradas por AutoCAD, o una que se haya personalizado para incluir los parámetros necesarios, o bien, se puede utilizar como plantilla un dibujo existente. Crear un dibujo nuevo utilizando valores por defecto

Curso de AutoCAD Básico

9/27

• En el menú desplegable File, seleccione New. • En el cuadro de diálogo Create New Drawing, seleccione Metric. • Pulse OK. El dibujo se abrirá con los parámetros por defecto de AutoCAD.

Crear un dibujo nuevo utilizando una plantilla • En el menú desplegable File, seleccione New. • En el cuadro de diálogo haga click en Use A Template (Plantilla). • Seleccione la plantilla deseada, pulse OK.

Unidades de medida y límites de un dibujo
Para comenzar el primer dibujo, se puede preparar una plantilla. Suponga que quiere crear una plantilla para imprimir un dibujo en tamaño Doble Carta. Lo primero es fijar las unidades y los límites con las que va a trabajar, esto servirá para tener una referencia del tamaño del dibujo. Dé click en Format - Units en el menú desplegable. Aparecerá este cuadro de diálogo:

Curso de AutoCAD Básico

10/27

Por defecto aparecen las unidades de medida en Decimales que serán las unidades con las que trabajará. La casilla Precision nos muestra la precisión o grado de exactitud en decimales de las unidades. Por defecto aparecen 4 decimales. En la parte derecha, se indican los ángulos y Precisión. Grados decimales significan que se medirán los grados en sentido antihorario. Por ahora se utilizarán los valores que aparecen por defecto por lo que puede pulsar la opción OK para salir de este cuadro de diálogo. Para fijar los Límites, tenga en cuenta que las unidades se tienen configuradas en milímetros. Una plantilla para un papel tamaño Doble carta tiene 27,9 x 43,2 centímetros, o lo que es lo mismo: 279 x 432 milímetros. Por tanto, los límites del dibujo serán: • Esquina inferior izquierda: 0,0 • Esquina superior derecha: 432, 279 Para los fijar los límites del dibujo, se puede hacer de dos formas: • Dar click en Format - drawing Límits por el menú desplegable. • Escribiendo en la Ventana de comandos la palabra Limits • Con cualquiera de los métodos que se utilicen, aparecerá el siguiente mensaje en la Ventana de comandos: Command: LIMITS

Curso de AutoCAD Básico

11/27

Specify lower left corner or [ON/OFF] <0.00,0.00>: (Pulse Intro para aceptar la Esquina inferior izquierda) Specify upper right corner <420.0000,297.0000>: (Escriba 432,279 y pulse Intro para fijar Esquina superior derecha) Muy bien, así se fijan los límites para un tamaño Doble carta. Aparentemente no se ha producido ningún cambio. Ahora, lo que se hará será definir esa zona fijando una rejilla que sirva de referencia para mover el ratón y dibujar.

Rejilla y coordenadas
La rejilla (GRID) es una malla o patrón de puntos que se puede mostrar u ocultar en la pantalla (la rejilla se activa con la tecla F7 o botón GRID en la parte inferior de la pantalla) y que ayuda a visualizar el tamaño de las unidades en la pantalla al ampliar o reducir un dibujo. Se puede también alinear objetos y percibir la distancia entre ellos. Seguidamente se verá cómo activar la rejilla y cómo definir la separación entre puntos de la misma. El forzado de coordenadas (SNAP) sirve para obligar al cursor a desplazarse obligatoriamente a un punto de la rejilla (el snap se activa con la tecla F9 o botón SNAP en la parte inferior de la pantalla). Cuando se dibuja y desplaza el cursor, éste se mueve libremente, por lo que para ajustar el cursor en un punto determinado tardaría bastante tiempo. La posición del cursor en la pantalla se observa en la parte inferior izquierda de la pantalla, donde hay una casilla que muestra la posición del cursor en el área de dibujo. • A través del Teclado desde la Ventana de Comandos escriba el comando GRID y digite por ejemplo el número 10, luego pulse Intro. • De igual manera escriba SNAP y digite el número 10. Pulse Intro. Ahora, si mueve el cursor, observará que éste "salta" a las posiciones de los puntos de la rejilla. Se ha definido la frecuencia de la rejilla de 10 en 10, de forma que según los límites que se tienen asignados, una línea que vaya de punto a punto, tendrá 10 mm o sea, un centímetro.

Visualización (Zoom)
Como en casi todas las aplicaciones de dibujo, AutoCAD dispone de una herramienta para acercar y alejar la imagen, que es el Zoom. El programa cuenta con varios tipos de zooms, los encuentra en el menú desplegable View > Zoom o en Barra de Herramientas.

Curso de AutoCAD Básico

12/27

ZOOM WINDOW: Amplía una área especifica del dibujo por una ventana rectangular, se determina marcando dos puntos, el inicio y el final de lo se quiere ver más cerca. ZOOM REALTIME: Aumenta o disminuye el tamaño de objetos en la ventana actual. Para ampliar o reducir a diferentes tamaños, pulse con el ratón sobre la imagen y desplácelo hacia arriba (aumentar) o hacia abajo (reducir). PAN REALTIME: Para encuadrar de forma interactiva, seleccione esta herramienta y mantenga pulsado el botón derecho del ratón mientras desplaza el dibujo al sitio deseado. ZOOM ALL: Enfoca el dibujo con los límites de la rejilla. ZOOM EXTENS: Enfoca todo el dibujo a la pantalla. ZOOM PREVIOUS: Enfoca la vista anterior. De nuevo pulse el botón ZOOM ALL y se observará que la plantilla Doble Carta se ha ajustado al tamaño de la pantalla. Ahora ya tiene preparada la plantilla que servirá para próximos dibujos. Sólo queda guardarlo en el disco duro, con la opción File - Save en el menú desplegable o con el botón Save tal y como se haría con cualquier aplicación de Windows. Se puede guardar con el nombre Prueba1. Los archivos guardados con AutoCAD toman la extensión DWG.

Creación de Entidades
Cualquier objeto o dibujo que se realice en AutoCAD se denomina entidad. Las ÓRDENES o COMANDOS para realizar las entidades de dibujos se pueden encontrar en: • Barra de Herramientas o botones de dibujo, • Menús Desplegables, o • Ventana de comandos situada en la parte inferior.

Line (Línea)
Es la unidad de dibujo más elemental, para ejecutarla se necesita la definición de sus puntos de partida y finalización. Para dar la ÓRDEN de dibujar una LÍNEA, puede hacerlo de la siguiente manera: • Dé Click en el botón LINE ó • Escoja en el menú desplegable la opción Draw - Line, ó • Escriba directamente desde la Ventana de Comandos: LINE .

Curso de AutoCAD Básico

13/27

De cualquiera de las tres formas, la orden línea se ejecutará y AutoCAD comenzará a pedir que se pulse el punto inicial de la misma. Con el mismo método es posible dibujar otras entidades como círculos, elipses, arcos, cuadrados, etc. Hay que tener en cuenta que los datos que irá pidiendo AutoCAD para cada entidad serán distintos, es decir, que para una línea, el programa pedirá los puntos de la misma, pero para un círculo donde se indica el radio, pedirá primero el centro y después el radio. Cuando comience en este caso a dibujar una línea, fíjese en la Ventana de Comandos, cómo AutoCAD pide cada punto: • Specify first point: Especifique un punto de partida en cualquier parte de la pantalla, • Specify next point or [Undo]: Especifique otro punto. • Specify next point or [Undo]: Especifique otro punto. • Specify next point or [Close/Undo]: Especifique otro punto, o pulse C para cerrar el polígono. U para borrar la última o ultimas líneas trazadas.

Circle (Círculo)
Con este comando (circle) se pueden trazar círculos, se dispone de varias modalidades para hacerlos, dependiendo de los datos conocidos: • Círculo a partir de centro y radio. • Círculo a partir de centro y diámetro. • Círculo a partir de tres puntos • Círculo a partir de dos puntos • Círculo a partir de dos tangentes y radio En la creación de círculos se encuentran estas opciones: • Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: Puede elegir cualquiera de estas opciones. • Center Point: Se usa cuando se conoce el centro del círculo que se va a trazar. • Diameter: Se usa cuando se conoce el diámetro del círculo que se va a trazar. • Radius: Se usa cuando se conoce el radio del círculo que se va a trazar. • 3P: Se usa cuando se desea trazar un círculo del cual se conocen tres puntos. • 2P: Se usa cuando se desea trazar un círculo del cual se conocen dos puntos. Ambos puntos pueden estar sobre su diámetro. • TTR: Especificación de la circunferencia a partir de dos tangentes a dos figuras cualesquiera y un radio

Curso de AutoCAD Básico

14/27

Arc (Arco)
Similar al caso anterior, hay diversas formas de definir un arco. En este caso el comando es ARC En la creación de arcos se encuentran estas opciones: • Specify start point of arc or [Center]: Especifique el primero de los tres puntos conocidos, el orden debe ser consecutivo y no saltar uno de ellos. • Specify second point of arc or [Center/End]: Especifique el segundo punto. • Specify end point of arc: Especifique el último de los tres puntos. También hay otras formas de definir un arco, la secuencia se interpreta siempre en sentido contrario de las manecillas del reloj: • Arco a partir de tres puntos. (Primer caso) • Arco a partir de puntos inicial, final y central. • Arco a partir del punto inicial, centro y ángulo conocido. • Arco a partir del punto inicial, centro y longitud del arco conocida. • Arco a partir del punto inicial, final y radio conocido. • Arco a partir del punto inicial, final y ángulo conocido. • Arco a partir del punto inicial, final y dirección tangencial de comienzo del trazo.

Polygon (Polígono)
Con este comando se pueden construir polígonos que tengan desde 3 hasta 1024 lados, a partir del radio de un círculo en el cual se puede inscribir o circunscribir, o a partir de una longitud de arista. Si se define el polígono por circunferencia inscrita o circunscrita, debe especificarse dicha longitud, a partir de la cual se dibuja el polígono en sentido contrario a las agujas del reloj. En la creación de polígonos se encuentran estas opciones: • Número de lados que desee. • Especifique el centro del polígono. • Escriba i de inscrito o c de circunscrito en el círculo. • Especifique el radio, por ejemplo 20. Para finalizar pulse Intro.

Curso de AutoCAD Básico

15/27

Text (Texto)
Este comando permite escribir textos en un dibujo a partir de patrones y estilos preestablecidos. Un texto está considerado como un objeto o entidad cualquiera que puede ser modificado. Antes de comenzar a escribir textos debemos definir un estilo que determinará su aspecto, tamaño, rotación, etc. Creación de un estilo Dé click en Format - Text Style en el menú desplegable y aparecerá el siguiente cuadro de diálogo.

Por defecto, AutoCAD utiliza el estilo de texto STANDARD. Ahora cree un estilo propio: • Pulse el botón New y escriba algún nombre cuando se lo pida, por ejemplo romans. • Abra la lista Font Name: En esta lista puede seleccionar el tipo de texto que desee, por ejemplo romans.shx. • En el cuadro TEXT STYLEpuede elegir entre cursiva, negrita, etc. del texto, determinar la altura del texto. Otros efectos que se pueden definir son Cabeza abajo, Vertical, etc. • Al pulsar Apply , AutoCAD establecerá el estilo, la altura etc. del texto que esté seleccionado en la lista Font Name. ESCRIBIR TEXTO El texto se puede escribir en forma de Líneas o de Párrafos. En forma de Líneas permite escribir una sola línea, mientras que en forma de Párrafos se puede escribir varias líneas formando un párrafo. Para ello, utilice los siguientes comandos:
Curso de AutoCAD Básico 16/27

DTEXT (Single Line Text): Define un texto en forma de línea MTEXT (Multiline Text): Define un texto en forma de párrafo En la creación de texto con DTEXT se encuentran estas opciones: • Start Point: Haga un click en el área de dibujo donde va el texto, así marcará el punto inicial a partir del cual empezará a escribir. En la ventana de comandos irán apareciendo las siguientes opciones a las cuales les puede dar intro, pues AutoCAD asume los valores que se ajustaron en el cuadro de dialogo Text Style. • Justify: Puede ajustar el texto en el dibujo (centrado, izquierda, derecha etc.) • Style: Puede cambiar el estilo del texto antes de comenzar a escribir • Height: puede determinar otra altura diferente del texto. • Rotation Angle of Text: 0 (acepte pulsando Intro) • Enter text: Escriba "texto de prueba" por ejemplo y pulse dos Intro al final. Con MTEXT o en el menú desplegable en Draw busque Text - Multiline Text: • Especifique el primer punto de una esquina, luego AutoCAD pedirá la otra esquina. Aparecerá un cuadro donde podrá escribir varias líneas. Cuando quiera terminar, deberá pulsar un OK, y el texto quedará insertado en la pantalla.

Comandos de edición
MOVE (Mover)
Este comando sirve para desplazar entidades a varias posiciones del dibujo sin cambiar su orientación o tamaño. • Orden MOVE. • Seleccione los objetos que desea mover, pulse Intro. • Precise el punto base del desplazamiento, pulse Intro. • Precise el segundo punto de desplazamiento, pulse Intro.

Curso de AutoCAD Básico

17/27

COPY (Copiar)
Este comando se utiliza para copiar objetos dentro del mismo dibujo, sin borrar el original. Opera de igual manera que el comando MOVE, mediante un comando de selección, un punto base de referencia fijada para el desplazamiento y un segundo punto de desplazamiento, respectivamente, que puede encontrarse en cualquier parte del dibujo. Se dispone en este comando de una alternativa de selección múltiple para copiar varias veces sin necesidad de repetir todo el proceso de copiado individual. • Orden COPY. • Seleccione los objetos que desea copiar, pulse Intro. • Precise el punto base del desplazamiento pulse Intro. • Precise el segundo punto de desplazamiento pulse Intro.

ERASE (Borrar)
Esta orden borra entidades de la pantalla. Puede borrar así: • Orden ERASE • Dé click en una o varias entidades. • Pulse Intro para finalizar la orden. Otra forma de usar: • Dé click en una o varias entidades. • Dé click en el botón ERASE.

OOPS (Recuperar)
Este comando sirve para recuperar cualquier elemento borrado inadvertidamente. Recupera sólo el dibujo borrado inmediatamente antes, es decir, cada vez que se borra algo, lo que se ha borrado se pierde de la memoria, siendo substituido por lo borrado más recientemente. En caso de necesitar recuperar más de lo borrado en la ultima acción debe hacerse uso del comando UNDO.

UNDO (Deshacer Acciones)
Deshacer una acción significa que ha habido una equivocación y se quiere volver a antes de ésta. La forma
Curso de AutoCAD Básico 18/27

de hacerlo es igual a muchas aplicaciones de Windows deshace las últimas acciones. Existe el botón deshacer UNDO o bien desde el menú desplegable Edit - UNDO Para rehacer REDO Solamente se puede rehacer la última orden.

CANCELAR UNA ORDEN
Es muy importante observar siempre la Ventana de Comandos. A veces, sucede que se está en mitad de una orden, y la línea de comandos pide los diferentes parámetros de que consta dicha orden. Si no se da cuenta, pude pasar que piense que no está haciendo nada, y pulse un click en algún botón para comenzar otra orden, mientras que AutoCAD está todavía esperando los parámetros de la orden anterior. Para cancelar cualquier orden en cualquier momento, puede pulsar la tecla Escape, y en la línea de comandos aparecerá la orden Command: Esto significa que ya no se está utilizando ninguna orden, sino que AutoCAD espera la siguiente.

REPETIR LA ÚLTIMA ORDEN
Si hemos finalizado una orden y queremos repetirla, podemos pulsar la tecla Intro o bien el botón derecho del ratón. Esto hará como si pulsásemos el botón o menú que activa la última orden.

TRIM (Recorta)
Esta orden sirve para "cortar" objetos o trozos de objetos que se intersectan con otras entidades. Esta orden pedirá dos datos: el objeto que recorta y el que tiene que ser recortado.

EXTEND (Extender o Alargar)
Esta orden sirve para "extender" objetos de modo que estos finalicen de forma precisa, en los contornos definidos por otros objetos. Esta orden al igual que la anterior pedirá dos datos: las entidades que servirán de frontera a la extensión de las otras entidades y en la segunda parte, se designan las entidades a extender.
Curso de AutoCAD Básico 19/27

Referencia a puntos geométricos de objetos
La referencia a objetos es una forma rápida de reemplazar con exactitud un punto en un objeto sin tener que conocer sus coordenadas ni dibujar líneas auxiliares. Con la referencia a objetos puede dibujar una línea que acabe en el centro de un círculo, el punto medio de un segmento de una línea o en una intersección etc. Por ejemplo, si en un círculo se quiere dibujar una línea que parta de su centro, podría ser útil un punto de la rejilla o utilizar los botones de las barras de herramientas Object Snap, que sirven para encontrar un punto exacto que sirva de referencia para dibujar.

A continuación descripción de algunos objetos más utilizados de la barra Object Snap

ENDPOINT (Punto Final)
Fuerza el cursor al punto final más cercano de objetos como líneas o arcos.

MIDPOINT (Punto Medio)
Fuerza el cursor al punto medio de objetos como líneas o arcos.

INTERSETION (Intersección)
Fuerza el cursor al punto de intersección de objetos como líneas, arcos etc.

APPARENT INTERSECTION (Intersección Ficticia)
Incluye dos modos de referencia diferentes: Intersección ficticia e Intersección ficticia extendida. Una intersección ficticia, fuerza el cursor a la intersección de dos objetos que no se cruzan en el espacio tridimensional pero que parecen hacerlo en pantalla. Una Intersección ficticia extendida fuerza el cursor a la intersección imaginaria de dos objetos que parecían cortarse al alargarlos en sus direcciones naturales.
Curso de AutoCAD Básico 20/27

CENTER (Centro)
Fuerza el cursor al centro de un arco, círculo o elipse.

QUADRANT (Cuadrante)
Fuerza el cursor al cuadrante más cercano de un arco, círculo o elipse (los puntos a 0, 90, 180 y 270 grados).

TANGENT (Tangente)
Fuerza el cursor al punto de un círculo o arco que, al conectarlo al último punto, formará una línea tangente a dicho objeto.

PERPENDICULAR (Perpendicular)
Fuerza el cursor al punto de un objeto que esta alineado normal o perpendicularmente con otro objeto o con una extensión imaginaria del mismo. Perpendicular puede utilizarse con objetos como líneas, círculos, elipses, arcos, etc.

INSERTION (Inserción)
Fuerza el cursor al punto de inserción de un bloque, forma, texto, atributo.

NEAR (Cercano)
Fuerza el cursor a un objeto de punto o a la ubicación en otro tipo de objeto más cercano al punto especificado.

NONE (Ninguno)
Desactiva las referencias a objetos activadas. También puede utilizarse para desactivar las referencias a objetos implícitas para un punto. Se pueden activar una o varias referencias a objetos implícitas permaneciendo activas hasta que se desactiven o se puede activar una referencia sólo cuando se necesite.
Curso de AutoCAD Básico 21/27

Existen tres maneras de activar la Referencia a objetos. • Una es por la barra de herramientas llamada Object desplegable View > Toolbars > Object Snap • Otra es por medio del teclado, pulsando la tecla Shift y el botón derecho del ratón al mismo tiempo. De estas dos maneras la referencia seleccionada, solamente se activará momentáneamente, es decir, que cada vez que quiera. • Y la tercera manera, es por medio de activar desde el menú desplegable Tools > Drafting Settings > Object Snap, el cuadro de diálogo en el que podrá seleccionar una o varias referencias a objetos, las confirmará dando click al botón OK. Esta quedará activa hasta que se desactive, por medio del mismo cuadro. Snap, que se podrá activar desde el menú

Creación de capas (Layers)
Las capas son una utilidad de AutoCAD que permite aislar y tratar separadamente los diferentes tipos de objetos que componen la escena. Por ejemplo un plano de una planta de vivienda podría dibujarse en una capa con un color determinado los muros, en otra capa los muebles, en otra las redes eléctricas, etc. De tal forma que se pueda "apagar" la capa de muebles e imprimir sólo las demás capas.

Impresión
Aquí se describe cómo utilizar los comandos y opciones de impresión para solucionar algunos de los tantos inconvenientes que pueden surgir.
Curso de AutoCAD Básico 22/27

CONFIGURACIÓN DE IMPRESIÓN
El archivo de configuración de impresión (extensión CTB) es un archivo que permite modificar los parámetros de impresión o plotteo básicos, y los espesores de plumas. Cuando se utiliza la orden PLOT, se visualiza un cuadro de diálogo como el siguiente. El cuadro se encuentra dividido en diferentes áreas cuyo significado se explica a continuación.

En esta sección, se puede configurar: • Dispositivos de impresión (Plotter, impresora) tabla de plotteo y parámetros de plumas que se van a utilizar. PLOTTER CONFIGURATION (Configuración Dispositivo de Impresión) Acá puede configurarse tantos dispositivos de impresión como sea necesario, y después seleccionar el más adecuado. Como dispositivo periférico se puede utilizar un trazador (en inglés "plotter") o bien una impresora común. Para plottear un dibujo, AutoCAD lo procesa mediante vectores que envía a la memoria intermedia (o "buffer") del trazador o impresora, el cuál los utilizará para dibujar o generar los gráficos sobre el papel.

Curso de AutoCAD Básico

23/27

PLOT STYLE TABLE (Configuración de Plumas) En el área plot style table (Pen assignments) se pueden configurar las plumas. Para editar las plumas, se da click al botón Edit, que despliega la siguiente figura. En este cuadro, hay un listado de las plumas con sus colores. Luego está el área Properties, donde se puede modificar, el color, Dither o esfumado, Escala de grises, para imprimir los colores en grises, número de pluma (no-espesor), y pluma virtual.

Se pueden utilizar los 255 colores de AutoCAD para asignar a las diferentes plumas, teniendo en cuenta que ahora desaparece la relación de color-espesor que existía en versiones anteriores, dado que LineWeight o Espesor de línea, aparece como una nueva propiedad de objeto. Esto hace que, por ejemplo, dos rojos de código 10 puedan tener plumas 0.3 y 1.2, respectivamente. El archivo ASCII de parámetros de configuración de trazado (extensión CTB) almacena todas estas asignaciones. Las opciones de impresión básicas son dos: monochrome.ctb (impresiones en negro), y screening 100%.ctb (impresiones full color), existiendo alternativas de mezcla como screening 50%, que hace que los colores salgan mezclados con un gris. El Valor Screening 100 indica que se imprimirá tal como aparece en la pantalla, si no se cambia nada. Si se coloca, por ejemplo 50, se hará una mezcla de un cincuenta porciento de negro sobre los colores, que aparecerán desaturados. Debajo, Linetype permite cambiar manualmente para imprimir, por ejemplo, todo el plano en línea punteada, y controlar Adaptive, o línea adaptada, para que los encuentros salgan correctos y no desfasados. Lineweight, ya configurado en layers, permite cambiar su valor por defecto, poniendo, en lugar de un 0.6 que figura en layers, un 1.2 en el espesor. También es útil al imprimir archivos que han sido generados en versiones anteriores de AutoCAD, que no soportaban aún la propiedad de espesores de línea.
Curso de AutoCAD Básico 24/27

Por último, se puede guardar (Save As..) con un nombre de archivo X, para poder utilizar este estilo de plotteo en otras ocasiones, a través de (Plot Style Table, Name) en otros dibujos, o simplemente para guardar las configuraciones de espesores e impresión junto con el plano en el que estamos trabajando. Los tipos de líneas asignados a las plumas en el cuadro de impresión no tienen que ver con los tipos de líneas asociados a las capas del dibujo. El grosor de cada pluma se refiere al grosor real (físico) de trazado de cada una, expresado en milímetros y décimas de milímetros. Así, 0.2 es una pluma de 2 décimas de espesor, y 1.2 es una pluma de un milímetro y dos décimas. PLOT TO FILE (Archivo de Impresión) Activando esta casilla, los vectores de trazado no van directamente al dispositivo conectado, sino que almacenan en un archivo para su posterior impresión. Los archivos se crean con extensión .PLT. Si se desea dar al archivo de trazado un nombre diferente del dibujo actual, es preciso utilizar la casilla Filename situada debajo. Los nombres almacenados en estos archivos pueden ser utilizados con algún programa auxiliar de trazado diferido (no suministrado con AutoCAD), o directamente copiándolo como archivo al puerto de impresión (lpt1). PLOT SETTINGS (Configuración de Ploteo)

Curso de AutoCAD Básico

25/27

En esta sección, se puede configurar: parámetros relativos al plotteo, tamaño del papel, escala de impresión, área a imprimir, etc. PAPER SIZE AND PAPER UNITS (Tamaño Y Unidades Del Papel) Se puede elegir el tamaño del papel carta o doble carta (Ledger 11x17) y las unidades en pulgadas o milímetros como unidades de definición del tamaño del papel en el que se va a imprimir. Estas unidades también van a afectar a todas las demás especificaciones de Escala, Origen, etc DRAWING ORIENTATION (Orientación del Dibujo) Las casillas de estas áreas controlan la orientación del área de papel dónde se va a trazar el dibujo. La opción Portrait: significa vertical; y Landscape: Horizontal. PLOT SCALE (Escala de Ploteo) Para controlar la escala de un modo simple, en el área correspondiente a Plot Scale, donde aparece Custom Scale o Escala de usuario, colocamos a la derecha 1000 y a la izquierda la escala de salida (un valor 100, por ejemplo, significa que vamos a imprimir 1:100). Cuando damos Full Preview.. (Parte inferior derecha), aparece el gráfico del tamaño de papel, generalmente en blanco, indicando en línea punteada el área imprimible. Esta zona, comprendida hacia adentro de las líneas punteadas, permite ver lo que saldrá impreso en el papel real, con la posición. PLOT AREA (Área de Ploteo)

Display (Pantalla)
Traza la vista actual en pantalla, tanto si se trata en el espacio modelo como del espacio papel.

Extents (Extensión)
Traza toda la extensión del dibujo del espacio actual (papel o modelo). El trazado abarca a la totalidad de las entidades contenidas en el dibujo

Curso de AutoCAD Básico

26/27

Limits (Límites)
Traza el área del dibujo contenida dentro de los límites. Si la vista actual no es en planta, Límites funciona como Extensión.

View (Vista)
Traza el área contenida de una vista creada anteriormente. La casilla View muestra un letrero con un listado de todas las vistas almacenadas en el dibujo, para seleccionar la deseada.

Window (Ventana)
Traza el área del dibujo contenida en una ventana cualquiera definida por el usuario. Hay que utilizar la casilla Window situada en la parte inferior. La ventana se define mediante la definición de dos vértices en diagonal del área que se va a imprimir.

Utilización del sistema de ayuda de una manera eficaz
Puede sacar mucho mejor partido del sistema de ayuda cuando aprende a utilizarlo de manera eficiente. El sistema de ayuda contiene información detallada sobre la utilización de este programa. En la ventana de Ayuda, utilice el panel izquierdo para localizar la información. Las fichas situadas en la parte superior de este panel ofrecen varios métodos de búsqueda de los temas. El panel derecho muestra los temas que haya seleccionado.

Búsqueda de información en la Ayuda
Las fichas situadas en el lado izquierdo de la ventana de Ayuda proporcionan diversos métodos para buscar información. Para ubicar una palabra o frase específicas en el tema actual, haga clic en el texto del tema y utilice las teclas CTRL+F.

Curso de AutoCAD Básico

27/27

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->