Está en la página 1de 25

ARCHIVOS PDF (PROGRAMA NITRO)

CONTENIDO:

EDITAR ARCHIVOS PDF

El uso de los archivos PDF es muy extendido. Ya sea como opcin de trabajo colaborativo o simplemente por
dejar disponible un documento que se est seguro que todos podrn utilizar, este formato se ha convertido en casi
un estndar (en especial en Internet). Pues bien, utilizando la Red es posible editarlos con herramientas que
ofrecen amplias posibilidades.
Evidentemente no hablamos de opciones como Adobe Acrobat, que ofrece una potencia muy importante, pero s
que las opciones que comentaremos en este artculo ofrecen todo lo necesario un uso habitual y, en algunos casos,
suficientes tambin para el profesional. El caso es que todas las herramientas se pueden ejecutar desde el
navegador de Internet, como por ejemplo Chrome o Firefox, por lo que es necesario disponer de conexin a
Internet.
Un detalle a indicar es que el idioma que se utiliza en todos los editores online es, por el momento, el ingls. Esto
no es especialmente preocupante, ya que la dependencia del idioma no es muy grande. Adems, las estructuras
son similares a las que se usan en aplicaciones como por ejemplo Word de Microsoft Office, por lo que el sistema
de mens es totalmente reconocible y la interfaz para nada resulta extraa.
Opciones disponibles
Una de las ms interesantes que actualmente se puede utilizar para editar archivos online, es PDF Buddy.
Esta herramienta, que se comienza a utilizar simplemente con indicar qu archivo se desea usar y, por lo
tanto, subirlo (proceso que se debe hacer en todas las opciones de este tipo). Una vez hecho esto se accede
a una aplicacin que permite opciones como por ejemplo insertar texto, aadir elementos destacados,
colocar imgenes, e, incluso, incluir firmas en el documento en cuestin. Aparte, la gestin de fuentes y
formas est contemplada.

Otra posibilidad interesante es PDFescape. Esta herramienta tiene en su gran velocidad de ejecucin uno
de sus grandes atractivo, incluso si el archivo PDF es de grandes dimensiones. Eso s, sus posibilidades de
edicin no son las ms amplias, y en la versin gratuita se limitan al uso de texto (las imgenes no estn
contempladas en forma de edicin, por ejemplo).

La ltima posibilidad es PDFZorro. Es sencillo de utilizar e, incluso, habra que decir que su interfaz es
algo anticuada. Pero la posibilidad de incluir trazos de una forma muy sencilla en forma de anotaciones, la
hace una opcin a tener accesible de vez en cuando. Eso s, aparte de la inclusin de formas y texto, no se
debe esperar mucho ms de esta opcin.

INSERTAR VARIOS ARCHIVOS


El hecho de juntar varios documentos PDF en uno de solo nos va a permitir tener un nico documento PDF
multipgina, muy til para cuando tenemos que mandar un flyer, un dptico, o un trptico, etc. que tienen una
cara y un dorso.
Para realizar esta operacin ser imprescindible que dispongamos de algn programa que permite juntar dicho
formato. Tenemos la posibilidad de utilizar el propio Adobe Acrobat Estndard o Profesional (no acrobat
Reader) o bien utilizar PDF Sam Split and Marge que es gratuito y muy fcil de instalar y usar.
Opcin A: Juntar varios PDF en uno con Adobe Acrobat
Abrimos el programa Adobe Acrobat y en el men 'Archivo' seleccionamos la segunda opcin 'Crear PDF >
De varios archivos...'
Se nos abrirar una ventana donde mediante el botn 'Examinar...' vamos aadiendo los archivos que queremos
juntar.
Una vez tenemos todos los archivos aadidos, pulsamos el botn 'Aceptar'.

Por

ltimo,

Opcin B:

el

programa

Juntar

varios

nos

pedir

PDF

una

en

ubicacin

uno

con

donde

guardar

PDF

Sam

el
Split

PDF

resultante.

and

Marge

Cuando tengamos el programa instalado, lo ejecutamos y se nos abrir una ventana de programa con 3 pestaas
en la parte superior. En este caso seleccionaremos escogemos la primera pestaa, 'Marge', ya que lo que
queremos
es
mezclar
varios
PDF.
Luego pulsamos el botn aadir y seleccionamos nuestra primera pgina. Repetimos el proceso tantas veces
como
pginas
queramos
aadir.
Si nos fijamos, los archivos PDF que vayamos adjuntando se irn listando por orden de entrada en la zona
central de la ventana del programa.

Una vez tenemos todos los archivos aadidos, pulsamos el botn buscar y le indicamos una ruta de destino en
donde guardaremos nuestro PDF resultante.
Si queremos conservar la alta calidad en las imgenes, hay que desmarcar la casilla 'Compress output file'.
Por ltimo pulsamos el botn ejecutar y en pocos segundos nuestro PDF multipgina estar creado en la
ubicacin elegida.

ELIMINAR HOJAS

1. ELIMINAR O REEMPLAZAR PGINAS


Puede reemplazar una pgina PDF completa por otra pgina PDF. Slo se sustituyen el texto y las imgenes de la
pgina original. En cambio, los elementos interactivos asociados a la pgina original, como vnculos y
marcadores, no se ven afectados. Asimismo, los vnculos y marcadores asociados previamente a la pgina que ha
reemplazado a la original no se incluyen en la sustitucin. Los comentarios, sin embargo, se trasladan y combinan
con los que pueda haber en el documento.
Tras eliminar o reemplazar pginas, es til usar el comando Reducir tamao de archivo para cambiar el nombre
del documento reestructurado y guardarlo con el tamao ms pequeo posible.

Pgina antes y despus de su sustitucin. Los marcadores y vnculos de la pgina se mantienen en las mismas
ubicaciones.

Eliminar pginas, con el comando Eliminar

Nota:
El comando Eliminar no se puede deshacer.
1. Elija Herramientas > Organizar pginas.
El conjunto de herramientas de Organizar pginas se muestra en la barra de herramientas secundaria, y las
miniaturas de pgina se muestran en el rea de documento.
2. Especifique el intervalo de pginas que desee eliminar.
Puede elegir Pginas pares, Pginas impares, Pginas horizontales, Pginas verticales, Todas las pginas,
o introducir los nmeros de las pginas que desea eliminar.
3. En la barra de herramientas secundaria, haga clic en Eliminar pginas
confirmar.

y haga clic en Aceptar para

No puede eliminar todas las pginas; es necesario mantener al menos una en el documento.
Si selecciona Usar nmeros de pgina lgica en el panel Presentacin de pgina del cuadro de dilogo
Preferencias, puede escribir un nmero de pgina entre parntesis para eliminar el nmero lgico
equivalente. Por ejemplo, si la primera pgina del documento est numerada como i, puede escribir (1) en
la lista desplegable Introduzca el intervalo de pginas, y se suprimir la pgina.

Eliminar pginas mediante miniaturas de pgina.


1. Elija Herramientas > Organizar pginas.
El conjunto de herramientas de Organizar pginas se muestra en la barra de herramientas secundaria, y las
miniaturas de pgina se muestran en el rea de documento.
2. Seleccione una miniatura de pgina que desea eliminar y haga clic en el icono

para eliminar la pgina.

3. Como alternativa, haga clic en el botn Miniaturas de pgina en el panel de navegacin izquierdo para
abrir el panel Miniatura de pgina, seleccione la pgina o el grupo de pginas que desee eliminar.
4. Haga clic en Eliminar pginas

en la parte superior del panel Miniaturas de pgina.

Reemplazar el contenido de una pgina.


1. Abra el PDF que contiene las pginas que desea reemplazar.

2. Elija Herramientas > Organizar pginas.


El conjunto de herramientas de Organizar pginas se muestra en la barra de herramientas secundaria.

3. En la barra de herramientas secundaria, haga clic en Reemplazar.


Aparece el cuadro de dilogo Seleccionar archivo con nuevas pginas.

4. Seleccione el documento que contiene las pginas que van a sustituir a las originales y haga clic en Abrir.
5. En la seccin Original, especifique las pginas que desee reemplazar en el documento original.
6. En Sustitutorio, escriba la primera pgina del intervalo de pginas que reemplazarn a las originales. La
ltima pgina se calcula basndose en el nmero de pginas que desee reemplazar en el documento
original.

7. Haga clic en Aceptar.


Reemplazar pginas mediante una miniatura de pgina
1. Abra el PDF que contiene las pginas que desea reemplazar, y a continuacin abra el PDF que contiene
las pginas que las sustituirn.
2. En el panel Miniaturas de pgina que contiene las pginas sustitutivas, seleccione una pgina o un grupo
de pginas:
Seleccione los cuadros de nmero de pgina de las pginas de miniatura que desee utilizar como
pginas sustitutorias.
Pulse Mays y haga clic para seleccionar varias miniaturas de pgina. Pulse la tecla Ctrl y haga
clic para agregar a la seleccin.
Arrastre un rectngulo alrededor de un grupo de miniaturas de pgina.

3. Presione las teclas Ctrl+Alt y arrastre las miniaturas de pgina seleccionadas hasta el panel Pginas del
documento de destino. Suelte el botn del ratn cuando el puntero est directamente sobre el cuadro de
nmero de pgina de la primera miniatura de pgina que desea reemplazar de forma que estas pginas
queden resaltadas.
Las pginas seleccionadas en el primer documento reemplazarn al mismo nmero de pginas del
segundo, empezando por el nmero de pgina especificado para colocar las pginas nuevas.

EXTRAER IMGENES E INFORMACIN

Como copiar el contenido de un archivo PDF en el que est restringida la copia, sin instalar ningn programa ni
aplicacin en el equipo. Ideas y sencillos trucos para facilitar el uso de este tipo de archivo.

Los
archivos
PDF
son
muy
populares
para
distribuir
informacin
en
internet.
Tienen la virtud que funcionan en cualquier sistema operativo y que mantienen exactamente el formato y la
apariencia,
sin
importar
el
programa
que
se
emplee
para
leerlos.
Incluyen diversas funcionalidades de seguridad para que sus autores puedan impedir diversas opciones como la
impresin
y
la
copia
de
contenido.
Por
eso
es
que
en
muchos
PDF
es
imposible
copiar
el
texto.
En esos casos si usamos Adobe Reader (el antiguo Acrobat Reader) despus de seleccionar el texto y copiarlo,
esto
no
tendr
efecto
alguno.
No obstante existen trucos que nos permiten en caso de necesidad copiar el texto y tambin las imgenes.

Como copiar el texto de un archivo pdf restringido


1. Aun en los archivos PDF en los que est restringida la copia de contenido, es posible extraer el texto
fcilmente.
No es necesario instalar ningn programa de pago.
Solo consiste en abrirlo con el navegador Firefox.As de sencillo.

Copiar las imgenes de un archivo pdf protegido

Para copiar cualquier imagen de un archivo PDF en el cual est restringida la copia de contenido, tenemos dos
opciones:
1- Hacer una captura de pantalla.
2- Copiar una imagen usando herramienta Recortes.
Hacer una captura de pantalla de un pdf.
Una captura de pantalla es una instantnea de lo que estamos viendo en la pantalla del equipo.
Para hacer una captura de pantalla, solo debemos buscar la imagen en el documento PDF y ampliarla lo
suficiente.
Posteriormente presionar una vez la tecla "PrtScr".
Si usamos la tecla PrtScr conjuntamente con ALT, solo capturaremos la ventana del archivo PDF en vez de la
pantalla completa del equipo.
Seguidamente abrimos un programa de edicin ya sea de imagen o de texto y pegamos el contenido copiado
usando las teclas Control + V.
Puede usarse el programa Paint incluido en Windows.

La imagen puede pegarse directamente tambin en un editor de texto como Word o PowerPoint y posteriormente
recortarla con las herramientas de edicin que incluye el programa.

La tecla PrtScr o Impr Pant en algunos equipos pequeos como Laptops o Notebook, es necesario usarla junta
con otra llamada Funcin (fn).
En Windows 8 se puede hacer una captura de pantalla, usando las teclas Windows + PrtScr.
Se crear directamente una imagen que encontraremos en la carpeta "Capturas de pantalla" de la carpeta "Mis

imgenes".
COPIAR UNA IMAGEN USANDO HERRAMIENTA RECORTES
"Recortes" es otra herramienta incluida en Windows que permite seleccionar un rea y luego guardarla como una
imagen.
Puedes encontrarla en Programas -> Accesorios.
En Windows 8 escribe directamente en la pantalla de inicio: "Recortes" y presiona la tecla Enter.

ROTAR, DIVIDIR, CORTAR HOJAS

Pueden rotar las pginas de un documento (todas o slo las seleccionadas). La rotacin se basa en incrementos de
90. Puede rotar las pginas con las herramientas de rotacin del panel Miniaturas de pginas o con la opcin
Rotar (que se describe a continuacin).
1. Elija Herramientas > Organizar pginas.
El conjunto de herramientas de Organizar pginas se muestra en la barra de herramientas secundaria.

El conjunto de herramientas de Organizar pginas en la barra de herramientas secundaria.

2. En la barra de herramientas secundaria, especifique el intervalo de pginas en el que desea aplicar la


rotacin.
Puede elegir Pginas pares, Pginas impares, Pginas horizontales, Pginas verticales, Todas las
pginas, o introducir el nmero de la pgina donde desea realizar la operacin.
3. Despus de especificar el intervalo de pginas, para Direccin, seleccione 90 grados a la izquierda
90 grados a la derecha

4. Tambin puede aplicar la rotacin de pgina en una pgina especfica haciendo clic en los botones de
rotacin a la izquierda o la derecha mostrados en la vista de miniaturas de pgina.

Rotacin de pgina en la vista de miniaturas de pgina.

Para cambiar temporalmente la vista de una pgina, seleccione Ver, Rotar vista Hacia la derecha o Hacia
la izquierda. La orientacin original de la pgina se restaurar la prxima vez que abra el PDF.
1.

Extraccin de pginas

La extraccin es el proceso de reutilizar pginas seleccionadas de un PDF en otro PDF. Las pginas extradas
tienen no slo el contenido de la pgina original, sino tambin todos los campos de formulario, comentarios y
vnculos asociados a l.
Puede dejar las pginas extradas en el documento original o quitarlas durante el proceso de extraccin (viene a
ser como los habituales procesos de cortar y pegar o copiar y pegar, pero aplicados a pginas).
Nota:
Los marcadores o hilos de artculo asociados a las pginas no se extraen.
1. Abra el PDF en Acrobat DC y elija Herramientas > Organizar pginas.
El conjunto de herramientas de Organizar pginas se muestra en la barra de herramientas secundaria.
2. En la barra de herramientas secundaria, haga clic en Extraer.
Una nueva barra de herramientas aparece debajo de la barra de herramientas secundaria con los comandos
especficos de la operacin Extraer.

Elija Extraer de la nueva barra de herramientas para obtener una o ms pginas del archivo PDF.

3. Especifique el intervalo de pginas que desee extraer.


Puede elegir Pginas pares, Pginas impares, Pginas horizontales, Pginas verticales, Todas las
pginas, o introducir el nmero de la pgina donde desea realizar la operacin.

4. En la nueva barra de herramientas, realice una o ms de las siguientes operaciones antes de hacer clic en
Extraer:
o Para quitar las pginas extradas del documento original, seleccione Eliminar pginas tras
extraccin.
o Para crear un PDF de una sola pgina por cada pgina extrada, seleccione Extraer pginas como
archivos independientes.
o Para dejar las pginas originales en el documento y crear un solo PDF que incluya todas las
extradas, deje sin marcar ambas casillas.
Las pginas extradas se colocan en un documento nuevo.
Nota:
El autor de un documento PDF puede configurar opciones de seguridad que impidan extraer pginas. Para ver la
configuracin de seguridad de un documento, elija Archivo Propiedades y seleccione la ficha Seguridad.
2.

Divisin de documentos PDF en varios documentos

Puede dividir uno o varios documentos en documentos ms pequeos. Al dividir un documento, puede especificar
la divisin segn el nmero mximo de pginas, el tamao de archivo mximo o los marcadores de nivel
superior.
1. Abra el PDF y elija Herramientas > Organizar pginas.
El conjunto de herramientas de Organizar pginas se muestra en la barra de herramientas secundaria.
2. En la barra de herramientas secundaria, haga clic en Dividir.
Una nueva barra de herramientas aparece debajo de la barra de herramientas secundaria con los comandos
especficos de la operacin Dividir.

Elija Dividir en la barra de herramientas secundaria para ver las opciones de divisin del documento.

3. En la lista desplegable Dividir por, seleccione los criterios para dividir el documento:
Nmero de pginas
Especifique el nmero mximo de pginas de cada documento en la divisin.
Tamao de archivo
Especifique el tamao de archivo mximo de cada documento en la divisin.
Marcadores de nivel superior
Si el documento incluye marcadores, crea un documento para cada marcador de nivel superior.

4. Para especificar una carpeta de destino para los archivos divididos y las preferencias de nombre de
archivo, haga clic en Opciones de salida. Especifique las opciones necesarias y, a continuacin, haga clic
en Aceptar.

5. (Opcional) Para aplicar la misma divisin a varios documentos, haga clic en Dividir varios archivos. En
el cuadro de dilogo Dividir documentos, haga clic en Agregar archivos y elija Agregar archivos,
Agregar carpetas o Agregar archivos abiertos. Seleccione los archivos o la carpeta y, a continuacin,
haga clic en Aceptar.

3.

MOVER O COPIAR PGINAS

Puede usar las miniaturas de pgina del panel de navegacin o del rea de documento para copiar o mover
pginas en un documento y copiar pginas entre documentos.
Mover o copiar una pgina en un PDF mediante miniaturas de pgina
1. Abra el PDF y elija Herramientas > Organizar pginas.
El conjunto de herramientas de Organizar pginas se muestra en la barra de herramientas secundaria, y las
miniaturas de pgina se muestran en el rea de documento.

El rea de documento cambia para mostrar las miniaturas de pgina de muestra.

2. Seleccione una o varias miniaturas de pgina.


3. Realice una de las acciones siguientes:
o Para mover una pgina, arrastre la miniatura de pgina o el cuadro de nmero de pgina de la
miniatura correspondiente a la nueva ubicacin. Aparece una barra que indica la nueva posicin de
la miniatura de pgina. A continuacin, las pginas se volvern a numerar.
o Para copiar una pgina, pulse Ctrl y arrastre la miniatura de pgina a la ubicacin de destino.

Nota:
Tambin puede realizar las operaciones anteriores en el panel de navegacin izquierdo haciendo clic en el
botn Miniaturas de pgina

Copiar una pgina entre dos PDF mediante miniaturas de pgina


1. Abra ambos PDF y mustrelos uno junto a otro.
Nota:
Elija Ventana > Mosaico > Verticalmente para ver archivos PDF en paralelo.

2. Abra los paneles Miniaturas de pgina para ambos PDF.


Nota:
Haga clic en el botn Miniaturas de pgina en el panel de navegacin izquierdo para abrir el panel
Miniaturas de pgina.

3. Arrastre la miniatura de pgina al panel Miniaturas de pgina del PDF de destino. La pgina se copia en
el documento y se vuelven a numerar las pginas.

MARCA DE AGUA
Una marca de agua es un texto o una imagen que aparece encima o debajo del contenido existente en el
documento, de forma parecida a un sello. Por ejemplo, puede aplicar la marca de agua Confidencial a las
pginas con informacin importante. Puede agregar varias marcas de agua a uno o varios PDF, pero debe agregar
cada una por separado. Puede especificar la pgina o el rango de pginas donde desea que aparezca la marca de
agua.
Nota: A diferencia de los sellos, las marcas de agua se integran en las pginas PDF como un elemento fijo. Un
sello es un tipo de comentario PDF, que los lectores del PDF pueden abrir para ver una anotacin de texto, mover,
cambiar o eliminar.

Antes y despus de agregar una marca de agua


4.

Agregar o reemplazar una marca de aguacon un documento abierto

1. Elija Herramientas > Pginas > Marca de agua > Agregar marca de agua.
2. (Opcional) Para aplicar la marca de agua de forma selectiva a pginas individuales, haga clic en Opciones
de rango de pginas. Especifique un rango de pginas y elija la opcin Subconjunto, segn sea necesario.
3. Especifique la marca de agua:
o

Para reutilizar una marca de agua y unas opciones de marca de agua que guard en una sesin
anterior, seleccinelos en el men Configuracin guardada.

Para crear una marca de agua de texto, seleccione Texto y escriba el texto en el cuadro. Ajuste las
opciones de formato de texto necesarias.

Para usar una imagen como marca de agua, seleccione Archivo. Haga clic en Examinar y
seleccione el archivo de imagen. Si el archivo tiene varias pginas con imgenes, especifique el
nmero de pginas deseado.

Nota: Slo se pueden usar imgenes PDF, JPEG y BMP como marca de agua.
4. Para cambiar el tamao de una marca de agua de imagen, realice una de estas acciones:
o

Para cambiar el tamao de la marca de agua en relacin con el tamao del archivo de imagen
original, introduzca un porcentaje en la opcin Escala absoluta (en el rea Origen del cuadro de
dilogo).

Para cambiar el tamao de la marca de agua en relacin con las dimensiones de la pgina PDF,
introduzca un porcentaje en Escala relativa a la pgina de destino (en el rea Aspecto del cuadro
de dilogo).

5. Ajuste el aspecto y la posicin de la marca de agua, segn corresponda.


6. (Opcional) Haga clic en Opciones de aspecto y especifique las siguientes opciones:
o

Para especificar cundo aparecer la marca de agua, seleccione Mostrar al imprimir o Mostrar al
ver en pantalla, o anule la seleccin de estas opciones.

Para controlar las variaciones en archivos PDF con pginas de distintos tamaos, active o
desactive la casilla de verificacin Mantener constantes la posicin y el tamao del texto de la
marca de agua al imprimir en pginas de distintos tamaos.

7. (Opcional) Para aplicar la misma configuracin a PDF adicionales, haga clic en Aplicar a varios. Haga
clic en Agregar archivos, elija Agregar archivos o Agregar archivos abiertos, y seleccione los archivos. En
el cuadro de dilogo Opciones de salida, especifique sus preferencias de carpeta y nombre de archivo y
haga clic en Aceptar.
5.

Agregar o reemplazar una marca de agua sin un documento abierto (Slo en Windows)

1. Elija Herramientas > Pginas > Marca de agua > Agregar marca de agua.
2. En el cuadro de dilogo, haga clic en Agregar archivos, elija Agregar archivos y seleccione los archivos.
Tambin puede agregar archivos o carpetas arrastrndolos al cuadro de dilogo.
3. Haga clic en Aceptar para cerrar el cuadro de dilogo Agregar marca de agua.
4. Siga los pasos del 2 al 6 del procedimiento para agregar o reemplazar una marca de agua con un
documento abierto. Cuando haya terminado la configuracin de la marca de agua, haga clic en Aceptar.
5. En el cuadro de dilogo Opciones de salida, especifique sus preferencias de carpeta y nombre de archivo y
haga clic en Aceptar.
6.

Adicin o sustitucin de una marca de agua en PDF componentes de una cartera PDF

1. Seleccione uno o varios PDF componentes de una cartera PDF.


2. Siga los pasos del procedimiento para agregar o reemplazar una marca de agua con un documento abierto.
7.

Actualizar una marca de agua

1. Abra un nico PDF.


2. Elija Herramientas > Pginas > Marca de agua > Actualizar.
3. Realice los cambios que desee en la marca de agua y, a continuacin, haga clic en Aceptar.
Importante: si tiene varias marcas de agua en un PDF, este procedimiento actualizar slo la primera marca que
agregara, y descartar todas las dems. Si cambia de opinin en lo que a la actualizacin de una marca de agua se
refiere despus de haber completado este proceso, elija inmediatamente Edicin > Deshacer marca de agua.
8.

Quitar marcas de agua

Realice una de las acciones siguientes:

Abra un nico PDF o seleccione uno o varios PDF componentes de una cartera PDF. A continuacin, elija
Herramientas > Pginas > Marca de agua > Quitar.

Para quitar marcas de agua de varios PDF, cierre los PDF abiertos y elija Herramientas > Pginas > Marca
de agua > Quitar. En el cuadro de dilogo que aparece, haga clic en Agregar archivos, elija Agregar
archivos y seleccione los archivos. Haga clic en Aceptar y, a continuacin, especifique sus preferencias de
carpeta y nombre de archivo en el cuadro de dilogo Opciones de salida.

AGREGAR TEXTO
Para este fin, utilizaremos el programa Adobe Acrobat 7 Profesional pero igual vale para sus versiones
posteriores.
No confundir Adobe Reader que es un simple lector a Adobe Acrobat que sirve para entre muchas otras cosas,
convertir nuestros documentos de Word a formato PDF o crear formularios.
Qu es el formato PDF?
El formato de documento porttil (PDF), que fue inventado por Adobe Systems y que ha sido perfeccionado
durante 15 aos, le permite obtener y visualizar informacin desde cualquier aplicacin y en cualquier sistema
informtico, as como compartirla con prcticamente cualquier persona en cualquier sitio. Las personas, empresas
y administraciones pblicas de todo el mundo confan en los PDF para transmitir sus ideas y proyectos.
Hoy en da es muy comn que circulen por todos lados documentos en PDF y ms de una vez necesitamos aadir
texto en algn documento y no hemos sabido cmo, pues bien hoy vamos ver cmo podemos aadir texto a un
documento PDF.

1. Seleccione Herramientas de la Barra de Herramientas y, despus elija Edicin avanzada y a continuacin


Herramienta Retocar texto.

2. O bien, seleccione la herramienta Retocar texto en la barra de herramientas Edicin avanzada.

3. Pulse Ctrl y haga clic (Windows) o pulse Opcin y haga clic (Mac OS) en el lugar donde desee agregar el
texto.
4. En el cuadro de dilogo Fuente del texto nuevo, seleccione la fuente y el modo de escritura. A
continuacin, haga clic en Aceptar.
5. Escriba el texto nuevo.
Con este mtodo lograremos escribir texto en cualquier documento PDF.
Nota: Algunos documentos protegidos tienen restricciones que pueden impedir imprimir, editar o copiar
contenido del documento. Si un documento tiene funciones restringidas, las herramientas y los elementos de
men relacionados con estas funciones aparecen atenuados, por lo tanto no podr escribir texto sobre ellos.

CREAR Y COMBINAR ARCHIVOS PDF


CREAR UN PDF MEDIANTE ARRASTRAR Y COLOCAR
Para arrastrar un archivo al acceso directo del escritorio:
1. Compruebe que Nitro Pro dispone de un acceso directo en el escritorio.
2. Si no es as, cree uno: En el men Inicio de Windows, haga clic derecho en Nitro Pro y seleccione Enviar
al escritorio.
3. En la ventana del Explorador de Windows, o bien desde el escritorio, arrastre un archivo hasta el acceso
directo.
4. Nitro Pro se ejecutar automticamente y comenzar el proceso de creacin.
5. Cuando haya finalizado la creacin, el documento PDF se abrir en el visor de PDF predefinido.
Para arrastrar un archivo hasta Nitro Pro:

1. Ejecute Nitro Pro.


2. Abra una ventana del Explorador de Windows y localice el archivo que desea convertir a PDF.
3. Arrastre el archivo del Explorador hasta Nitro Pro para comenzar el proceso de creacin.
4. Cuando finalice el proceso de creacin, el documento PDF aparecer en Nitro Pro.
Imprimir a Nitro PDF Creator
Nitro PDF Creator le permite crear un archivo PDF desde cualquier aplicacin con capacidad para imprimir. Est
incorporado en Nitro Pro, listo para ser utilizado sin ninguna configuracin previa, y se instala automticamente
en el administrador de impresoras de Windows.
Para imprimir un documento en Nitro PDF Creator:
1. Abra el documento que desea convertir en el correspondiente programa de origen. Por ejemplo, un
documento de Word en MS Word, o contenido online en el navegador web.
2. La mayora de las aplicaciones disponen de un comando Imprimir en el men Archivo. Seleccinelo o
pulse Ctrl+I.
3. En la lista de impresoras, elija Nitro PDF Creator haciendo clic en l. Aparecer el cuadro de dilogo
Crear PDF.
4. Proceda del siguiente modo:
o Introduzca un nombre y una ubicacin para guardar el archivo PDF.
o Si desea guardar los detalles del documento y personalizar la configuracin avanzada mientras se
crea el PDF, haga clic en Solicitar Propiedades del Documento.
5. Especifique si desea que el PDF se abra automticamente tras su creacin.
6. Haga clic en Crear.

COMBINAR VARIOS ARCHIVOS EN PDF


Nitro Pro admite la combinacin de archivos PDF y de cualquier otro tipo de archivo que usted proporcione,
siempre y cuando tenga una aplicacin instalada en su equipo que permita ver el tipo de archivo en cuestin.
Nitro Pro convertir los archivos que no sean PDF en archivos PDF en segundo plano y luego combinar todos
los archivos PDF en el orden especificado.
Para combinar archivos en PDF desde una carpeta o el escritorio:
1. Abra la carpeta que contiene los archivos que desea combinar.
2. Mantenga pulsada la tecla CTRL y haga clic en los archivos que desea seleccionar.
3. Haga clic con el botn derecho del ratn y luego elija Combinar archivos admitidos en Nitro Pro.
4. Haga clic en Mover Arriba y Mover Abajo para reordenar los archivos como estime oportuno.
5. En la lista Hacer archivos PDF, proceda de una de las siguientes formas:
o Haga clic en Impresin si el documento requiere alta calidad de impresin.

o Haga clic en Oficina si la calidad de impresin es menos importante que el tamao del archivo.
o Haga clic en Web si lo ms importante es que el tamao del archivo sea pequeo.
6. En la lista Guardar PDF a, seleccione la ubicacin en la que desea guardar el archivo.
7. Haga clic en Crear.

Para combinar archivos en PDF en Nitro Pro:


1. En la ficha Inicio, grupo Crear, haga clic en Combinar.
2. En el cuadro de dilogo Combinar archivos, haga clic en el botn Agregar Archivos y luego seleccione
y ordene los archivos que desea convertir.
3. En la lista Hacer archivos PDF, proceda de una de las siguientes formas:
o Haga clic en Impresin si el documento requiere alta calidad de impresin.
o Haga clic en Oficina si la calidad de impresin es menos importante que el tamao del archivo.
o Haga clic en Web si lo ms importante es que el tamao del archivo sea pequeo.
4. En la lista Carpeta, seleccione la ubicacin en la que desea guardar el archivo.
5. Haga clic en Crear.

CONVERTIR ARCHIVOS
POWERPOINT.

VARIOS

FORMATOS

PDF, WORD.

EXCEL,

3 mtodos:Servicio en lnea gratuito, ZamZarUsa Adobe AcrobatUsa un convertidor


Es fcil volver a usar el contenido de un PDF en formatos de archivo que se puedan editar, como en documentos
de Microsoft Word, hojas de clculo de Excel y en presentaciones de PowerPoint. Para compartir informacin en
un sitio en lnea, el formato HTML es mejor que PDF, muchas personas convierten primero un archivo PDF a
uno en HTML antes de subirlo. Algunos sitios populares, como Facebook, Twitter, Flickr y ms, no aceptan
archivos PDF, solo formatos de imagen como JPG. As que este artculo te ensear a convertir un archivo PDF
en un archivo de Word, Excel, PowerPoint, HTML y JPG.

Mtodo 1 de 3: Servicio en lnea gratuito, ZamZar

Entra a www.ZamZar.com.
Anuncio

Busca y sube un archivo PDF. Puedes seleccionar el archivo PDF desde una ubicacin en tu computadora
o teclear la URL del archivo PDF.

Escoge el formato del archivo al cual quieras convertir tu archivo PDF: Word (DOC o DOCX), Excel
(XLS o XLSX), PowerPoint (PPT o PPTX), JPG o HTML.

Teclea tu "direccin de correo electrnico" en un campo en blanco para recibir los archivos que
convertirs.

Haz clic en el botn de Convert (convertir) para convertir el archivo PDF a Word, Excel, PowerPoint, JPG
o HTML.

Entra a la bandeja de entrada de tu correo electrnico para encontrar los archivos que convertiste.
Anuncio
Mtodo 2 de 3: Usa Adobe Acrobat

Abre el PDF en Adobe Acrobat.

Haz clic en Archivo.

Haz clic en Guardar como otro.

Selecciona un formato de salida de la lista que aparezca: Microsoft Word, Hoja de clculo, Presentacin
de Microsoft PowerPoint, Imagen o Pgina Web HTML.

Ponle un nombre a tu archivo en el men de Guardar como.

Navega a la ubicacin en donde guardaste tu archivo.


Anuncio
Mtodo 3 de 3: Usa un convertidor

Descarga e instala un convertidor. Hay muchos convertidores que soportan archivos PDF, como NitroPDF
y PDFtoGO.

Abre el programa.

Arrastra los archivos PDF a la interface del convertidor.

Marca la opcin de formato al cual quieras convertir tu PDF: PDF a Word, PDF a Excel, PDF a
PowerPoint, PDF a HTML, PDF a Image - JPEG.

Personaliza la configuracin de salida. Guarda el archivo convertido en la misma carpeta en la que est tu
archivo original o en alguna otra ubicacin.

Haz clic en el botn que dice Convert (convertir) para convertir tu archivo PDF al formato que
seleccionaste, Word, Excel, PowerPoint, HTML o JPG.

CREAR CAMPOS
Es posible que Acrobat nos avise de que debemos guardar el documento para poder realizar los cambios y
comenzar a ejecutar la bsqueda automtica de posibles campos para un formulario aqu debo decir que para
mi el trabajo de los programadores ha sido absolutamente brillante.

Tras un rastreo del documento, Acrobat nos avisa de que ha encontrado posibles campos.

... Y pasa a mostrar el documento con los campos resaltados.


Retocar los campos encontrados
Probablemente necesitars retocar las "Propiedades" de cada campo, ya que Acrobat XI es excepcionalmente
bueno pero ni hace magia ni sabe preparar caf, as que tampoco consigue adivinar siempre los nombres que debe
dar a cada campo ni la palabra que debe asignar encima como "Consejo de herramientas". Eso es especialmente
cierto en el caso de formularios muy complejos, con campos repetidos o procedentes de documentos escaneados.

Todo esto se hace abriendo la opcin "Editar" de la solapa "Formularios" del panel "Herramientas", ponindo el
cursor encima del campo que queremos editar y abriendo con el botn derecho el men que contiene la opcin
"Propiedades".
Crear campos nuevos
Tambin puede ocurrir que se le haya pasado una zona en la que deba haber creado un campo. Sin salir del modo
"Editar". nos ponemos en la zona y apretamos el botn derecho.

Aparecer un men contextual de los tipos de campos de formulario que podemos usar.

Elegimos el que concuerde con nuestras necesidades, arrastramos y soltamos hasta crear el campo del tamao
adecuado. Le damos el nombre que creamos conveniente y afinamos sus "Propiedades". Una vez terminado el
retoque, guardamos el PDF y habremos terminado.

ARCHIVAR Y PROTEGER ARCHIVOS PDF.


La configuracin de permisos le permite restringir las funciones que se pueden utilizar cuando un destinatario
abre un archivo que usted ha protegido. (Por ejemplo, puede distribuir documentos de manera que puedan abrirse
y visualizarse, pero no editarse ni imprimirse.)

Empleando la configuracin de permisos con seguridad basada en certificado de ID digital, dispondr de una
flexibilidad aun mayor, ya que podr establecer diferentes permisos para cada destinatario individual del archivo.

http://cincodias.com/cincodias/2015/04/24/lifestyle/1429887715_962138.html
http://www.imprimaonline.com/es/ayuda/tutoriales/como-juntar-varios-pdf-en-uno/
https://helpx.adobe.com/es/acrobat/using/manipulating-deleting-renumbering-pdf-pages.html
http://help.adobe.com/es_ES/acrobat/using/WS58a04a822e3e50102bd615109794195ff7ed0.w.html#WS47281AF6-959C-434f-B611-41C95D8950CF.w
https://www.gonitro.com/es/lenovo/how-to-create-and-combine-pdf-files
http://es.wikihow.com/convertir-un-archivo-PDF-a-Word,-Excel,-PowerPoint,-JPG-o-HTML
http://www.gusgsm.com/como_crear_formularios_pdf_con_acrobat
https://www.gonitro.com/es/lenovo/how-to-secure-pdf-files