Está en la página 1de 31

COMPONENTES ACTIVOS MATERIAL ELECTRÓNICO

DIODOS –TRANSISTORES-DIAC TRIAC-INTEGRADOS


COMPONENTES ELECTRÓNICOS

CONDENSADORES ELECTROLÍTICOS

CONDENSADORES CERÁMICOS
SISTEMAS ENERGÉTICOS Y ENERGÍAS ALTERNATIVAS
EJERCICIOS PROPUESTOS SOBRE ENERGÍA

1.1 Un astronauta con su equipo espacial tiene un peso en la Tierra de 1.000 NW y al


aterrizar en Marte y salir de su nave se nota muy ligero. Comprueba con sus
instrumentos que la gravedad en Marte es 0,98 m/s2 ¿Qué peso tendrá el astronauta en
Marte?

1.2 Una moto de carreras de 500 cc es capaz de acelerar desde 0 a 200 Kms/h en 5,5
segundos. Si la masa del piloto y la moto es 200 kg, calcular la fuerza que es capaz de
ejercer el motor para desarrollar esta aceleración.

1.3 Un grupo de alumnos construye una maqueta de un coche, cuya masa es de 100gr.Con el
fin de comprobar el rozamiento que ejercen las partes móviles de éste, lo lanzan por el
suelo con una velocidad inicial de 10 m/s y el coche se para al cabo de 5 sg. Calcular la
fuerza que ha ejercido el rozamiento para detener el coche.

1.4 Un automóvil desarrolla un trabajo de 2.400 Julios en un tiempo de 2 minutos. Calcular


la potencia expresada en CV.

1.5 Un grupo de alumnos han construido una grúa que es capaz de levantar una masa de 1 kg
a una altura de 50 cm en un tiempo de 1 minuto .Calcular la energía potencial que ha
almacenado la carga cuando está a dicha altura, y la potencia del motor.

1.6 Suponiendo que los motores que hay en el aula de Tecnología tienen una potencia de 1
Watio, calcular el trabajo que son capaces de realizar en 1 minuto.
En las condiciones del ejercicio anterior, calcular la altura a la que el motor podrá levantar
una masa de 0,6 kg.

1.7 Calcular la energía cinética que desarrollará un motor que mueve la maqueta de un
coche, de 0,5 kg de masa, para mantener una velocidad de 3,6 km/hora.

1.8 Calcular la potencia y la energía que consume en 15 minutos un motorcillo de los


empleados en el aula de Tecnología, sabiendo que al conectarlo a una tensión de 4,5
voltios, circula una intensidad de 5mA.

1.9 Un panel de energía fotovoltaica es capaz captar una densidad de energía de 100W /
m(cuadrado).¿Cuántos metros cuadrados de este panel serán necesarios para suministrar
la energía necesaria de una vivienda que dispone de 800 watios para iluminación, 500
watios para frigorífico, y 1200 watios para otras aplicaciones?
Si el rendimiento de los paneles es 45 %, ¿cuántos metros cuadrados serán necesarios
instalar ahora para cubrir las necesidades de la vivienda?

1.10 Sabiendo que para calcular de forma aproximada la potencia de un molino eólico se
emplea la expresión: P = b½ *d2*v3
donde d es el diámetro de las aspas y v la velocidad del viento, calcular la potencia que
suministrará una granja eólica formada por 50 molinos de 25 metros de diámetro, cuando la
velocidad del viento es de 36 km/hora.
ELECTRÓNICA---RESUMEN
EXAMEN DE 3º DE E.S.O..- 2ª EVALUACIÓN

Nombre......................................................................................................................

1ª.- Ordena cronológicamente, poniendo 1º, 2º, 3º, etc la aparición de los siguientes
objetos:

Bombilla Barco de Vela Hacha Brújula

Ordenador Rampa Máquina de Vapor Radio

2ª.- ¿Qué procedimientos de ahorro de energías se emplean en las viviendas?

3ª.-La contaminación por gases es una de las más perjudiciales. Rellena el siguiente
cuadro.

Consecuencias de la Producida Consecuencias que ocasiona


Contaminación por gases por...............
Lluvia ácida

Fluorocarbonatos

Recalentamiento de la Tierra

4ª.- Una grúa levanta una masa de 50 kg a una altura de 10 metros en 70 segundos y
otra grúa levanta el mismo peso a una altura de 8 metros en un minuto.¿Qué grúa
desarrolla mayor potencia?.

5ª,-Un motorcillo de los empleados en el aula de Tecnología, está conectado a una pila
de 9 voltios y circula por él una intensidad de 10 mA. Calcular la potencia y la energía
que consume en una hora.

6ª.- Ordena, del primero al último, los elementos relacionados a continuación según el
recorrido que efectúa la corriente eléctrica des su producción hasta su consumo.

Línea repartidora---Fusible----Línea de derivación individual---Interruptor de control de


potencia-----Pequeño interruptor automático-------Línea distribuidora-----Contador----
Interruptor diferencial.

7ª.- Centrar: Enumera sus partes y breve explicación de su funcionamiento.


8º.- Un panel de energía fotovoltaica es capaz captar una densidad de energía de
100W / m(cuadrado).¿Cuántos metros cuadrados de este panel serán necesarios
para suministrar la energía necesaria de una vivienda que dispone de 800 watios
para iluminación, 500 watios para frigorífico, y 1200 watios para otras
aplicaciones?
Si el rendimiento de los paneles es 45 %, ¿cuántos metros cuadrados serán
necesarios instalar ahora para cubrir las necesidades de la vivienda?

9ª.- Sabiendo que para calcular de forma aproximada la potencia de un molino


eólico se emplea la expresión: P = b½ *d2*v3
donde d es el diámetro de las aspas y v la velocidad del viento, calcular la potencia
que suministrará una granja eólica formada por 50 molinos de 25 metros de
diámetro, cuando la velocidad del viento es de 36 km/hora.

10ª.- ¿Voltajes en la línea de distribución? (Valores).


Examen parcial de Tecnología, correspondiente a la 3ª Evaluación..CURSO 3º E.S.O.

CARRETILLA ELEVADORA

1ª.- Realizar los croquis: De las siguientes piezas.- B, SB y la Polea, ACOTADO Y


ESPECIFICANDO EL MATERIAL A EMPLEAR. ( Valor 5 puntos).

2ª.- Acotación de las vistas que representan esta pieza y realiza su perspectiva.(
Valor 2 puntos)
EXAMEN PARCIAL DE TECNOLOGÍA: 1ª EVALUACIÓN; CURSO3º

1ª.- DEFINICIÓN DE TECNOLOGÍA. (Valor dos puntos)


2ª.- MÉTODO DE PROYECTOS.(Valor un punto)

3ª.-ACOTAR LA PIEZA DE LA FIGURA CON CRITERIOS NORMALIZADOS(Valor 1,5 puntos)

4ª.- ACOTAR LA PIEZA DE LA FIGURA CON CRITERIOS NORMALIZADOS (Valor 1,5 puntos)
MÍNIMOS DE ELECTRÓNICA: CURSO 3 DE E.SO……

1ª.- Aparte de las resistencias fijas, hay otras cuyo valor varía en función de
determinados factores. ¿Sabrías decir cuáles son las resistencias variables más
importantes.

2ª.- En el circuito de la figura, identifica los componentes a, b, c y d que lo forman.


Sabiendo que las características de a son V= 9 v y I=0,1 Ay que el componente no debe
superar los 2 V. ¿qué debe hacerse con el componente?

3ª.-En el siguiente circuito se ha medido la resistencia en el LDR a oscuras y con luz,


arrojando unos valores de 1 K y 25 ohmios. ¿En que situación lucirá más la bombilla?

4ª.-¿Recuerdas a qué se parecen los condensadores?


¿Cómo se llama la propiedad que tienen de acumular cargas eléctricas?
¿En qué unidad se mide? (submúltiplos)
¿Qué tipos de condensadores conoces? ¿Cómo se debe conectar a la corriente cada uno?

5ª.-¿Cuál de los dos circuitos condensadores tendrá más capacidad?

TECNOLOGÍA 3º DE E.S.O profesor: Miguel Pérez

MÍNIMOS DE ELECTRÓNICA DE ELECTRÓNICA

6ª.- ¿Qué capacidad tendrá un condensador que tarda en descargarse 40 segundos a


través de una resistencia cuyo código de colores es amarillo, negro, azul?
7ª.-¿Qué es un transistor? ¿Cuántos terminales tiene? ¿Cómo se llaman? ¿Qué tipos de
transistores conoces?

8ª.- Dibuja el símbolo de los tipos de transistores que hemos estudiado e indica el
sentido de circulación de las distintas corrientes.

9ª.- En un circuito con transistores, la medición en el emisor es de 2 amperios. Si la


corriente de de base es de 0,01 mA, ¿Cuál será su ganancia?.

10ª.-¿Podrías explicar para qué utilizaríamos en el aula de Tecnología un circuito como


el de la siguiente figura?

11ª.-En el circuito de la siguiente figura, explicar el comportamiento cuando se activa


NA1 y cundo lo hace NA2, justifica tu respuesta.

12ª.- Analiza el funcionamiento del siguiente circuito cuando el potenciómetro tiene


poca resistencia y cuando tiene mucha.

CONTENIDOS MÍNIMOS DE ELECTRÓNICA


13ª.-Diseñar un circuito de alta sensibilidad para que, cuando la pila de agua del aula de
Tecnología tenga un nivel suficiente elevado, suene un zumbador para avisar. Para
confeccionar el circuito, debes emplear los siguientes componentes, además de la fuente
de alimentación.
RESUMEN

TECNO-GUIA

COMPONENTES COMERCIALES DE C.C.


TECNOLOGÍA DE LA INFORMACIÓN.-AUTOEVALUACIÓN DEL ALUMNO 3º ESO

1ª.-¿ Recuerdas qué es el software en un ordenador?

2ª.-¿Cuáles son los periféricos de entrada más importantes con los que cuenta un ordenador?
¿Y los de salida?

3ª.- El módem ¿es un periférico de entrada o de salida? ¿Por qué?

4ª.- ¿Qué es la placa base? ¿Cuáles son los elementos más importantes que se encuentran en ella?

5ª.- ¿Qué diferencia existe entre la memoria RAM y la ROM? ¿Dónde se guardan las instrucciones
que usa un programa mientras está cargando?

6ª.- ¿Qué es el sistema operativo de un ordenador? ¿Qué S.O. conoces?

7ª.- ¿Recuerdas cómo se llama la pantalla que aparece cuando arrancas Windows?

8ª.- Dentro del icono Mi PC puedes encontrar varias opciones muy útiles ¿Qué aparece cuando
escoges Explorar? ¿Para qué puedes usar la opción Buscar?

9ª.- Cuando eliminas un archivo, ¿qué sucede? ¿Se elimina definitivamente y ya no lo vuelves a
recuperar nunca?

10ª.- ¿Recuerdas qué son los menús contextuales? ¿Cómo se obtienen?

11ª.- Para crear una nueva carpeta o un nuevo Acceso directo, ¿qué debes hacer?

12ª.- Para eliminar un archivo o una carpeta del Escritorio. ¿qué tienes que hacer?

13ª.- ¿Cómo debes proceder para cambiar el nombre a una carpeta?

14ª.- ¿A qué llamamos lenguajes de programación? ¿Recuerdas el nombre de alguno?

15ª.- Algoritmo es :
-Resultado + Problema = Solución
-Algoritmo +Solución = Problema
-Algoritmo + Problema = Solución
-Resultado + Solución =Algoritmo

15ª.- Relaciona con fechas los siguientes programas Linux con sus programas equivalentes en
Windows.

Draw ........................................................... Word


Writer Excel
Gimp Paint
Mozilla Internet Explore
Calc Frontpage
Mozilla Componer Photoshop
Tuxpaint Coreldraw

16ª.- Describe las ventanas que aparecen cundo abrimos el programa MSWLogo.

17ª.- Explica qué es y cómo se escribe un procedimiento.

18ª.-Explica la diferencia que hay entre primitiva y procedimiento.

19ª.- Escribe dos procedimientos para dibujar: un cuadrado de lado 35 y un rectángulo de lados 40
y 70.

20ª.- Guarda los dos procedimientos anteriores en un archivo que se llame Prueba.
TEMA 4º ELECTRICIDAD
FICHA FLASH DURACIÓN 5 SESIONES

Los objetivos que se pretenden son: manejar los conceptos básicos de la


electricidad,
Efectuar mediciones y cálculos de éstos, e identificar los componentes básicos de un
circuito eléctrico, emplear la simbología que los representa, trabajar en grupo y
respetar a los demás.

En la primera sesión se hace una presentación del CD del alumno y se les explica
cómo se carga el programa ati. Se pueden hacer los ejercicios relativos a
Simbología y Código de colores de resistencias de dicho CD. Con la ayuda de la
transparencia 4.1, se explica la diferencia entre los diferentes tipos de circuito,
serie, paralelo y mixto y se pueden hacer los ejercicios del programa ati sobre
Cálculo de la resistencia equivalente. Se indica a los alumnos que deben ir
haciendo los ejercicios del cuaderno desde 2.1 al 2.12. Se hace un turno de lectura
para el Recuerda de la página 70.

La segunda sesión se de dedicará íntegramente a la explicación de la ley de Ohm


(transparencia 4.2). Se hacen ejercicios del cuaderno con los datos del enunciado
cambiados.
Se inicia la explicación del polímetro con la ayuda de la transparencia 4.3.

La tercera sesión se dedicará a la explicación del manejo del polímetro


(transparencias 4.4 y 4.5) y las actividades de Resolución de circuitos del programa
ati. Se hace un turno de lectura para el Recuerda de la página 72 y 80.

Dada la importancia de los contenidos estudiados en estos días, la cuarta sesión se


destinará al repaso de las tres sesiones anteriores y se recogen los cuadernos con los
ejercicios 2.1 al 2.12 resueltos.

La quinta sesión se dedicará a experimentar con circuitos reales sobre placas


board. Loa alumnos deben ir haciendo los ejercicios 2.13 al 2.21.
Tema: Electricidad; Examen de 3º de E.S.O.------2ª Evaluación,
PRIMERA PARTE CONTENIDOS MÍNIMOS

1ª.- Calcular la resistencia de un conductor de cobre, cuya resistividad es 0,017


ohmios . mm2 / metro, de 100 metros de longitud y un diámetro de 2mm.

2ª.- Una lámpara de 60 watios y 220 voltios. Calcular su resistencia e intensidad.

3ª.- En el circuito de la siguiente figura, calcular: la resistencia equivalente, la


intensidad y la tensión en el motor y en la bombilla.

4ª.- Calcula la resistencia equivalente del siguiente circuito.

Si el circuito anterior está alimentado por una pila de 5 V, ¿cuál será la intensidad que lo
recorre? ¿Qué tensión habrá entre los puntos A y B? ¿Y en la resistencia de 300 ohmios.

5ª.- En la siguiente ilustración, dibujar el cableado que habría que colocar para medir la
intensidad que circula por el circuito. ¿Qué valor indicaría el polímetro?.
Resistencia del motor igual a 40 ohmios.
PROGRAMAS INFORMÁTICOS COMPLEMENTARIOS EN EL ÁREA DE
TECNOLOGÍA PARA 1º Y 2º CICLO DE LA E.S.O

TEMAS AÑADIDOS---TEC INFORMACIÓN. AUTOMÁTICA Y ROBÓTICA.


TEC COMUNICACIÓN
1º 2º
CICLO CICLO
CURSOS 1º 2º 3º 4º
SISTEMA OPERATIVO WINDOWS •
TECNOLOGÍA MICROSOFT WORD • •
DE LA
INFORMACIÓN
LENGUAJES DE PROGRAMACIÓN • •
LOGO
HOJA DE CÁLCULO EXCEL • •
BASE DE DATOS ACCES

PAINT MAPA DE BITS •


DIBUJO CORELDRAW DIBUJO VECTORIAL • •
POR
ORDENADOR LOGO COMFO......... • •
CROCCLIPS • •

RELATRAN • •
MECÁNICA DISCO DEMO 2º ESO •
DISCO DEMO 3º ESO •

NEUMÁTICA PNEUSIN •
HIDRAÚLICA HYDRSIM •

AUTOMÁTICA AUTOMÁTA LOGO • •


Y
ROBÓTICA
MS WINLOGO •
CONTROLADORA ENCONOR •

TECNOLOGÍA INTERNET • • • •
DE LA
COMUNICACIÓN
CORREO ELECTRÓNICO • •
NEWS Y FOROS • •
LOGO: EJERCICIOS PROPUESTOS SOBRE PROGRAMACIÓN.

Ejercicio 4.1
Escribe las órdenes necesarias para que la tortuga dibuje la
siguiente figura:
Solución:
AV 200
GD 90
AV 100
Fin

Ejercicio 4.2
Escribe las órdenes necesarias para que la tortuga dibuje la
siguiente línea discontinua:
SOLUCIONARIO DEL CUADERNO • 33
Ejercicios sobre programación en MSWLogo
100
200
10
20
10 10 10 10
34 • SOLUCIONARIO DEL CUADERNO
Solución:
SL
AV 20
GD 90
BL
AV 10
SL
AV 10
BL
AV 10
SL
AV 10
BL
AV 10
Ejercicio 4.3
Escribe las órdenes necesarias para que la tortuga dibuje un
cuadrado de lado 40.
Solución:
CUADRADO
AV 40 GD 90
AV 40 GD 90
AV 40 GD 90
AV 40 GD 90
Ejercicio 4.4
Escribe las órdenes necesarias para que la tortuga dibuje un
triángulo de lado 70.
Solución:
TRIÁNGULO
GD 30
AV 70 GD 120
AV 70 GD 120
AV 70 GD 90
Fin

Ejercicio 4.5
Con la orden REPITE, escribe las órdenes que le debes dar a la
tortuga para dibujar los polígonos
indicados en la tabla siguiente:
Solución:
SOLUCIONARIO DEL CUADERNO • 35
VALOR NÚMERO
NOMBRE DEL DE ÁNGULO INSTRUCCIONES QUE LE DAMOS A LA
TORTUGA
LADO LADOS
Triángulo L = 70 3 120º REPITE 3 [AV 70 GD 120]
Cuadrado L = 40
Pentágono L = 50
Hexágono L = 60
Octógono L = 55
Nonágono L = 35
Decágono L = 30
VALOR NÚMERO
NOMBRE DEL DE ÁNGULO INSTRUCCIONES QUE LE DAMOS A LA
TORTUGA
LADO LADOS
Triángulo L = 70 3 120º REPITE 3 [AV 70 GD 120]
Cuadrado L = 40 4 90° REPITE 4 [AV 40 GD 90]
Pentágono L = 50 5 72° REPITE 5 [AV 50 GD 72]
Hexágono L = 60 6 60° REPITE 6 [AV 60 GD 60]
Octógono L = 55 8 45° REPITE 8 [AV 55 GD 45]
Nonágono L = 35 9 40° REPITE 9 [AV 35 GD 40]
Decágono L = 30 10 36° REPITE 10 [AV 30 GD 36]
36 • SOLUCIONARIO DEL CUADERNO

Ejercicio 4.6
Escribe las órdenes necesarias para que la tortuga dibuje una
circunferencia.
Nota: puedes dibujar de forma aproximada circunferencias,
considerándolas como polígonos con un número elevado de
lados.
Solución:
REPITE 360 [AV 1 GD 1]
Ejercicio 4.7
Escribe las órdenes necesarias para que la tortuga dibuje un
pentágono regular de lado 50 con grosor de
lápiz 4 y con color de lápiz rojo (número 4).
Solución:
PONG [4 4]
PONCL 4
REPITE 5[GD 72 AV 50]
PONG [1 1]
PONCL 0
Fin

Ejercicio 4.8
Escribe las órdenes necesarias para que la tortuga dibuje tres
cuadrados de lado 45 separados entre sí 20.
Solución:
REPITE 4[AV 45 GD 90]
SL GI 90 AV 20 GD 90 BL
REPITE 4[AV 45 GI 90]
SL GI 90 AV 65 GD 90 BL
REPITE 4[AV 45 GI 90]
Ejercicio 4.9
Escribe las órdenes necesarias para que la tortuga dibuje tres
triángulos equiláteros de lado 40,
formando una pirámide.
Solución:
GD 30
REPITE 3[AV 40 GD 120]
REPITE 2[AV 80 GD 120]
AV 40 GD 120
REPITE 3[AV 40 GI 120]
Fin
Ejercicio 4.10
Escribe un procedimiento para dibujar un cuadrado de lado 45
y que aparezca apoyado en uno de sus
vértices. Llámalo CUADRADO1.
Solución:
PARA CUADRADO1
GI 45
REPITE 4[AV 45 GI 90]
FIN
SOLUCIONARIO DEL CUADERNO • 37
38 • SOLUCIONARIO DEL CUADERNO
Ejercicio 4.11
Escribe un procedimiento, llámalo ESTRELLA, y dibuja la
siguiente figura.
Nota: cada lado mide 30.
Solución:
PARA ESTRELLA
REPITE 8 [GD 45 AV 30 GD 90 AV 30 GI 90]
FIN
Ejercicio 4.12
Escribe un procedimiento para dibujar un arco a derechas de
90º y llámalo ARCOD. Haz lo mismo para
un arco a izquierdas y llámalo ARCOI.
Solución:
PARA ARCOD
REPITE 90 [AV 4 GD 1]
FIN
PARA ARCOI
REPITE 90 [AV 4 GI 1]
FIN

Ejercicio 4.13
Escribe un procedimiento que te permita dibujar el pétalo de
una flor, utiliza para ello los
procedimientos del ejercicio anterior. Llámalo PETALO.
Solución:
PARA PETALO
REPITE 90 [AV 4 GD 1]
GD 90
REPITE 90 [AV 4 GD 1]
FIN
Solución alternativa donde se aplica la modularidad:
PARA PETALO
ARCOD
GD 90
ARCOD
FIN
Ejercicio 4.14
Escribe un procedimiento para dibujar dos circunferencias
tangentes exteriores de igual tamaño.
Llámalo CIRCUNFERENCIA1.
SOLUCIONARIO DEL CUADERNO • 39
40 • SOLUCIONARIO DEL CUADERNO
Solución:
PARA CIRCUNFERENCIA1
REPITE 360 [AV 2 GD 1]
REPITE 360 [AV 2 GI 1]
FIN
Ejercicio 4.15
Escribe un procedimiento que te permita dibujar un cuadrado
de lado variable. Llámalo CUADRADO2.
Solución:
PARA CUADRADO2 :LADO
REPITE 4 [AV :LADO GD 90]
FIN
Ejercicio 4.16
Escribe un procedimiento para dibujar un rectángulo de
cualquier longitud de lados, llámalo
RECTANGULO.
Solución:
PARA RECTÁNGULO :LONGITUD1 :LONGITUD2
REPITE 2[AV :LONGITUD1 GD 90 AV :LONGITUD2 GD 90]
FIN
Ejercicio 4.17
Escribe un procedimiento que te permita dibujar un polígono
de cualquier número de lados y de
cualquier longitud de lado. Llámalo POLIGONO2.
Solución:
PARA POLIGONO2 :LADOS :LONGITUD
REPITE :LADOS[AV :LONGITUD GD (360/:LADOS)]
FIN
Ejercicio 4.18
Escribe un procedimiento, llámalo CASA, para dibujar la figura
siguiente. Utiliza un color de fondo
azul (número 1) y un color de lápiz celeste (número13).
Emplea la modularidad.
Solución:
PARA CASA
RECTANGULO 60 120
PONPOS [20 0]
RECTANGULO 40 20
SL
PONPOS [60 20]
BL
SL
PONPOS [0 60]
BL
TEJADO
SL
PONPOS [0 0]
BL
GI 90
FIN
PARA RECTANGULO :ALTO :ANCHO
REPITE 2 [AV :ALTO GD 90 AV :ANCHO GD 90]
FIN
PARA TEJADO
PONPOS [20 80]
GD 90
AV 80
PONPOS [120 60]
FIN
SOLUCIONARIO DEL CUADERNO • 41
80
20
20 20
20
60
40
Ejercicio 4.19
Escribe un procedimiento, llámalo COCHE, para dibujar la
figura siguiente.
Solución:
PARA COCHE
SL AV 20 BL
AV 40 GD 90 AV 60
GI 45
PONPOS [90 90]
GD 45 AV 70
PONPOS [190 60]
GD 90 AV 40 GD 90
SL
PONPOS [20 20] GD 90
BL
RUEDA
SL
PONPOS [130 20]
BL
RUEDA
GI 90 AV 75
SL
PONPOS [0 20]
BL
GD 180
AV 20 SL AV 145
BL
AV 25
SL
PONPOS [0 0]
BL
FIN
PARA RUEDA
REPITE 360 [AV 0.3 GD 1]
FIN
20
60 30 70
40 110 40
40
30
Ejercicio 4.20
Escribe un procedimiento que te permita escribir tu nombre
en la pantalla gráfica y llámalo NOMBRE1.
Solución:
PARA NOMBRE1
GD 90
ROTULA [¡HOLA! SABIKA …]
FIN
Ejercicio 4.21
Escribe un procedimiento que escriba en la pantalla gráfica 24
veces «BIENVENIDO A MSWLOGO» y
vaya girando la frase hasta completar los 360º. Hazlo con
color de lápiz verde (número 2). Llama a este
procedimiento BIENVENIDA.
Solución:
PARA BIENVENIDA
PONCL 2
REPITE 24 [ROTULA [BIENVENIDO A MSWLOGO] GD 15]
PONCL 0
FIN
Ejercicio 4.22
Configura el entorno gráfico con las ventanas del menú, de
forma que el fondo sea azul y el color de
lápiz cian . Posteriormente escribe un procedimiento que te
pida tu nombre en la pantalla gráfica.
Llámalo NOMBRE2.
Solución:
PARA NOMBRE2
GD 90
ROTULA [¿CUAL ES TU NOMBRE?]
GD 90 SL AV 50 GI 90 BL
ROTULA [MI NOMBRE ES: SABIKA…]
FIN
SOLUCIONARIO DEL CUADERNO • 43
44 • SOLUCIONARIO DEL CUADERNO
Ejercicio 4.23
Escribe un procedimiento para que al introducir un número
que sea mayor de 10 aparezca, en el área de
comandos, este mensaje de error: «ERROR, EL NÚMERO
INTRODUCIDO DEBE SER MENOR DE
10». Llámalo NUMERO1.
Solución:
PARA NUMERO1 :N
SI :N>10 [ERROR, EL NÚMERO INTRODUCIDO DEBE SER MENOR DE
10]
FIN
Ejercicio 4.24
Escribe un procedimiento que permita introducir un número y
lo muestre en el área de comandos. Si el
número es mayor de 0, calculará la raíz cuadrada y escribirá
el resultado en dicha área. Si es menor,
escribirá este mensaje de error «!ERROR, NÚMERO
NEGATIVO¡». Llama al procedimiento RAIZ.
(La orden para calcular la raíz cuadrada de un número N es:
RAIZCUADRADA N)
Solución:
PARA RAIZ :N
SISINO :N<0 [ESCRIBE [¡ERROR, NÚMERO NEGATIVO¡]] [ESCRIBE [SU
RAIZCUADRADA ES:]
ESCRIBE RAIZCUADRADA :N]
FIN
Ejercicio 4.25
Escribe un procedimiento que te pida un número. Si el número
es menor de 40, dibujará un triángulo, si
es mayor dibujará un cuadrado. Llama al procedimiento
NUMERO2.
Solución:
PARA NUMERO2 :N
SISINO :N>40 [CUADRADO :N] [TRIANGULO :N]
FIN
PARA CUADRADO :N
REPITE 4[AV : GD 90]
FIN
PARA TRIANGULO :N
REPITE 3[AV :N GD 120]
FIN
SISTEMAS ENERGÉTICOS Y ENERGÍAS ALTERNATIVAS
ÁREA DE TECNOLOGÍA

Examen de RECUPERACIÓN DEL PRIMER CICLO de la E.S.O

Nombre del alumno/a............................................................................................

1ª. Qué es Tecnología e identificar las fases del proceso tecnológico....( 2 puntos).

2ª. 4. El plato de una bici tiene 60 dientes y el piñón 20. El ciclista pedalea a 35 rpm.
Calcula: 1º El coeficiente de transmisión de las ruedas dentadas.
2º: Las revoluciones de las ruedas de la bici........(1 Punto)

3ª. Cuadro resumen de materiales.


Materias primas.
Productos siderúrgicos..........( 1 punto).

4ª. Acotación de la pieza dela figura........(2 puntos).

5ª. Qué son las estructuras y


tipos de
ellas............(1 punto)-
¿Qué pasa cundo un
gimnasta se cuelga de la
barra
‘.

Examen de RECUPERACIÓN DEL PRIMER CICLO de la E.S.O.

6ª. Observa el esquema y completa: Dibuja el esquema del circuito eléctrico


normalizado y explica como funciona.....(1 punto).

.7ª: Dado el esquema de la figura.1º Calcular la intensidad de la lámpara y el motor.


2º La intensidad del timbre y el motor......(2 puntos).

8ª. De un tablón de chapa de ocumen de 1x1,5 metros, deseamos obtener recortes de


30x25 centímetros......(1 punto).
Calcula el número de recortes que puedan extraerse y dibuja el recorte que sobraría.

MÍNIMOS DE ELECTRÓNICA: CURSO 3 DE E.SO…….3ª EVALUACIÓN

1ª.- Aparte de las resistencias fijas, hay otras cuyo valor varía en función de
determinados factores. ¿Sabrías decir cuáles son las resistencias variables más
importantes.

2ª.- En el circuito de la figura, identifica los componentes a, b, c y d que lo forman.


Sabiendo que las características de a son V= 9 v y I=0,1 Ay que el componente no debe
superar los 2 V. ¿qué debe hacerse con el componente?

3ª.-En el siguiente circuito se ha medido la resistencia en el LDR a oscuras y con luz,


arrojando unos valores de 1 K y 25 ohmios. ¿En que situación lucirá más la bombilla?

4ª.-¿Recuerdas a qué se parecen los condensadores?


¿Cómo se llama la propiedad que tienen de acumular cargas eléctricas?
¿En qué unidad se mide? (submúltiplos)
¿Qué tipos de condensadores conoces? ¿Cómo se debe conectar a la corriente cada uno?

5ª.-¿Cuál de los dos circuitos condensadores tendrá más capacidad?


TECNOLOGÍA 3º DE E.S.O profesor: Miguel Pérez

MÍNIMOS DE ELECTRÓNICA DE ELECTRÓNICA

6ª.- ¿Qué capacidad tendrá un condensador que tarda en descargarse 40 segundos a


través de una resistencia cuyo código de colores es amarillo, negro, azul?

7ª.-¿Qué es un transistor? ¿Cuántos terminales tiene? ¿Cómo se llaman? ¿Qué tipos de


transistores conoces?

8ª.- Dibuja el símbolo de los tipos de transistores que hemos estudiado e indica el
sentido de circulación de las distintas corrientes.

9ª.- En un circuito con transistores, la medición en el emisor es de 2 amperios. Si la


corriente de de base es de 0,01 mA, ¿Cuál será su ganancia?.

10ª.-¿Podrías explicar para qué utilizaríamos en el aula de Tecnología un circuito como


el de la siguiente figura?

11ª.-En el circuito de la siguiente figura, explicar el comportamiento cuando se activa


NA1 y cundo lo hace NA2, justifica tu respuesta.
12ª.- Analiza el funcionamiento del siguiente circuito cuando el potenciómetro tiene
poca resistencia y cuando tiene mucha.

CONTENIDOS MÍNIMOS DE ELECTRÓNICA

13ª.-Diseñar un circuito de alta sensibilidad para que, cuando la pila de agua del aula de
Tecnología tenga un nivel suficiente elevado, suene un zumbador para avisar. Para
confeccionar el circuito, debes emplear los siguientes componentes, además de la fuente
de alimentación.