Está en la página 1de 4

Ricoh Aficio 450:copias palidas

Sab Ago 18, 2007 9:37 pm

comentario del autor


Saludos colegas:
un amigo y yo estamos revisando una maquina de ese modelo, las copias

ricardosharp

y tambien las impresiones,estan saliendo muy bien en resolucion pero


algo palidas como si el laser estuviese sucio o el revelador estuviese
vencido. La maquina funciona bien y tiene 1,470,000 copias.
Hemos realizado las siguientes acciones para descarte:
1. Limpieza de la optica
2. Limpieza de la unidad laser por dentro(todos los espejos poligonales)
3 Descarte en otra Ricoh de la unidad de Cilindro completa
4 Cambio de revelador
5 Descarte de toda la unidad de revelador en otra maquina
6. Ajuste del bias: mas carga o menos carga no dio resultado.
Pensamos que podria ser la uindad de transferencia constituida por una
faja es lo unico que no hemos descartado pero un tecnico de Ricoh que
esa unidad es casi imposible que falle no sabemos si esto es cierto o no
para esta falla.
Recurro a los colegas experimentados de Ricoh para que me den mas
ideas si alguno experimento este problema.Como saben yo soy
especialista en SHARP y mi amigo y yo no conocemos muy bien la Ricoh
gracias por adelantado
ricardosharp

sin valorar

Sab Ago 18, 2007 9:47 pm


Ya checaron si :
copierpilot

1.-Los resortes que le pasan alto voltaje a la unidad de transferencia


estn: en su lugar/sin deformarse/ limpios?
2.-El eje que corre por debajo de la banda de transferencia est
perfectamente limpio?
quiero decir sacar el eje y limpiarlo tambin en el rea de sus bujes y
su contacto que es el que le pasa la corriente de transferencia.
Solo un par de ideas.
CopierPilot
Lun Ago 20, 2007 9:22 am

sin valorar
ricardosharp escribi:Saludos colegas:

un amigo y yo estamos revisando una maquina de ese modelo, las copias


y tambien las impresiones,estan saliendo muy bien en resolucion pero

noa_graf

algo palidas como si el laser estuviese sucio o el revelador estuviese


vencido. La maquina funciona bien y tiene 1,470,000 copias.
Hemos realizado las siguientes acciones para descarte:
1. Limpieza de la optica
2. Limpieza de la unidad laser por dentro(todos los espejos poligonales)
3 Descarte en otra Ricoh de la unidad de Cilindro completa
4 Cambio de revelador
5 Descarte de toda la unidad de revelador en otra maquina
6. Ajuste del bias: mas carga o menos carga no dio resultado.
Pensamos que podria ser la uindad de transferencia constituida por una
faja es lo unico que no hemos descartado pero un tecnico de Ricoh que
esa unidad es casi imposible que falle no sabemos si esto es cierto o no
para esta falla.
Recurro a los colegas experimentados de Ricoh para que me den mas
ideas si alguno experimento este problema.Como saben yo soy
especialista en SHARP y mi amigo y yo no conocemos muy bien la Ricoh
gracias por adelantado
ricardosharp
Hola:Mira,lo ideal prueba el modulo de TRf tambien (te dijeron que es
casi imposible que falle?),puede fallar .Si no tienes esa posibilidad,para
la copia cuando llegue al cilindro y podras ver como esta transfiriendo
la imagen al papel.Es de suponer que cuando cambiaste el revelador lo
seteaste con 2801,verifica la resolucion 2110(400 / 600 dpi).Descarta
que sea por baja concentracion de toner(dale 2207 aporte de toner un
par de veces),verifica concentracion de toner y modo (td,recuento de
pixel),tiempo de activacion,bias para el patron id, etc.
Es muy amplio el abanico de posibilidades son apenas algunas
sugerencias
Suerte...............
valora

comentario del autor

Lun Ago 20, 2007 1:50 pm


Hola Colegas:

Gracias por sus aportes, los resortes que hacen contacto de esa unidad
de transferencia aparentemente estan en buen estado. No la hemos
descartado pero creo que tendremos que hacerlo, un tecnico de Ricoh
de mi pais nos dijo que no falla pero la descartaremos,si.. se limpio
muy bien la faja previamente y nada.
Ya descartamos la concentracion de toner y no es, porque echando mas
toner empieza a fondear pero la calidad del texto no mejora gran cosa
ni en Auto ni el modo manual.
Pusimos la caja completa en otra Ricoh y copia normal o sea que toda la

ricardosharp

caja DV esta totalmente descartada.


Si alguien tiene mas ideas les agradeceria, mientras tanto en el
transcurso de esta semana probaremos descartando la unidad de
transferencia a ver que pasa y luego les informo
Gracias
ricardosharp
Lun Ago 20, 2007 6:05 pm

asisti a la solucin
Buen dia Sr: Ricardo, te comento que pruebes descartando la tarjeta de
bias, a mi me paso lo mismo pero la tarjeta estaba mal la solucione

phawak

resoldando algunos puntos que estaban frios espero te ayude en algo mi


comentario suerte ...

asisti a la solucin

Lun Ago 20, 2007 6:28 pm

como te dice el colega la tarjeta de carga


puede estar invertidos los conectores o malas soldaduras

carleres

ademas descarta los valores de simulacion


2001 voltaje de carga , el bias
el valor del id 3103
en la simulacion 5990 podes imprimir todo los valores
y ver valores por default
suerte

sin valorar

Lun Ago 20, 2007 10:25 pm

Ricardo, entrando en detalle de lo que dice el colega Carleres existe la


posibilidad de que los conectores de la placa de alto voltage ( parte de

zoor

atras ) esten invertidos, el de transferencia con el de separacion, mas si


este equipo que estas reparando fue tocado por otras manos. Chequea
el voltage del rodillo de carga, este debe ser reseteado a un valor
estandar cuando es reemplazado el cilindro, en el transcurso de la vida
del mismo la maquina realiza conpensaciones (para evitar fondo en las
copias) subiendo ste valor hasta un maximo de 2000v en el cual es
comun que las copias sean de baja densidad. Descarto que el ruleman
del eje del cilindro tenga continuidad al chasis del equipo. Si pudieras
indicarme los valores de vsp/vsg y Vref/Vt me ayudarian a comprender
mas el problema.

zoor
Mar Ago 21, 2007 9:41 pm

comentario del autor


saludos colega:
ante todo muchas gracias por sus ideas y aportes, me queda claro hacer
3 pruebas segun sus consejos:

1.- Descartar la unidad de faja de transferencia.


2.- Descartar la tarjeta de carga.
3.- Cotejar los valores por defecto y compararlos con los actuales para
ver si existe algun valor fuera de rango.
No creo que le hayan metido la mano: al cliente le fallo despues de un
buen tiempo de ser vendida.
Hare estas 3 pruebas y luego si no da resultado te dare esos valores para
ver algun error.
Apenas haga estas pruebas les informo y valorare las respuestas como
corresponde
Muchas gracias les aviso luego.
ricardosharp
saludos amigos de nuevo:
Revisando la maquina encontre mas de 10 puntos de soldadura fria en la
tarjeta de bias. Ya valore a los colegas que me orientaron.
Encontre tambien varios engranajes a punto de romperse los cuales
tendre que buscar.
Luego que los consiga y arme la maquina volvere a ver la falla y les
aviso si esto soluciono las copias palidas o no.
Gracias colegas