P. 1
Guia Practica de MS Word - Prueba de concepto

Guia Practica de MS Word - Prueba de concepto

4.94

|Views: 13.221|Likes:
Publicado porRafael
Guia practica de Microsoft Word 2003, usando estilos, plantillas, tabla de contenido, prueba de concepto con anuncios de adsense de google
Guia practica de Microsoft Word 2003, usando estilos, plantillas, tabla de contenido, prueba de concepto con anuncios de adsense de google

More info:

Published by: Rafael on Sep 09, 2007
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

04/05/2013

pdf

text

original

Tutorial Práctico de MS Word 2003

GUIA PRÁCTICA DE MS WORD 2003 CONTENIDO
GUIA PRÁCTICA DE MS WORD 2003..........................................................................1 CONTENIDO....................................................................................................................1 INTRODUCCION.............................................................................................................2 COMO ELABORAR UNA PLANTILLA PARA UN TIPO DE DOCUMENTO............3 CREAR UN ESQUEMA...............................................................................................4 DEFINIR EL FORMATO............................................................................................10 CREAR UN RESUMEN DEL ESQUEMA................................................................15 CREAR ENCABEZADO Y PIE DE PÁGINA...........................................................18 GUARDAR LA PLANTILLA....................................................................................20 GLOSARIO.....................................................................................................................22

Página 1 de 22

Tutorial Práctico de MS Word 2003

INTRODUCCION
Esta tutoría es un primer paso para el usuario inexperto en el uso y aprovechamiento de las características que ofrecen las herramientas ofimáticas, para el desarrollo de sus labores tanto en el ámbito personal como laboral. La idea central es potenciar al usuario para que realice sus tareas en el menor tiempo y de la forma más fácil y sencilla, dedicando su esfuerzo real a cosas importantes como el contenido. Se toma por descontando que el usuario conoce el uso básico de las herramientas ofimáticas y los conceptos relacionados, como aplicar formato, cambiar tipo de fuente, etc. En esta edición no se piensa cubrir todas las características, sino aquellas que nos puedan servir de forma rutinaria, en otras ediciones, se continuara descubriendo mas características. Espero que esta guía sea de su agrado, y cumpla con su fin, hacerte mas eficiente y productivo en la elaboración de textos. Cualquier colaboración, dudas o comentarios sobre esta tutoría, estaré gustoso de recibirla a rafoelhonrado@hotmail.com. Saludos Rafael Reyna Camones Autor

Página 2 de 22

Tutorial Práctico de MS Word 2003

COMO ELABORAR UNA PLANTILLA PARA UN TIPO DE DOCUMENTO
En la vida cotidiana y laboral, muchas personas realizan de forma rutinaria la elaboración de documentos, lo cual para muchos es aparentemente algo engorroso y aburrido, puesto que redactan de forma manual una y otra vez, el mismo tipo de documento (cartas, oficios, monografías, manuales, reportes etc.). Pero nadie se pregunta si habrá una forma de evitar este problema. ¿Habrá alguna forma de solucionarlo? Por supuesto que la hay, y es aprovechar las ventajas que ofrece las herramientas ofimáticas, como son la creación de Plantillas, es decir de documentos que contienen una estructura y características preestablecidas, que se pueden reutilizar y con lo cual ahorrar tiempo y dinero (en el caso laboral) a las personas y empresas. ¿Cómo logra ahorrarnos tiempo y dinero una plantilla? Porque al utilizar una plantilla solo nos dedicamos al llenado del contenido del documento particular, y no perdemos tiempo en la estructura y formato del mismo, además al estar este preestablecido la edición es uniforme y automática. Esto es fácil de explicar con un ejemplo: Si nosotros elaboramos constantemente oficios, nos daremos cuenta que todos ellos comparten ítems o puntos similares, y un formato común, entonces podemos aprovechar eso para generar un plantilla que incluya dichos puntos y el formato correspondiente, y solo dedicarnos a llenar la información particular a cada oficio. Además otro beneficio de elaborar plantillas es la uniformidad que se obtiene de los documentos, al presentar características homogéneas en todos ellos. Para elaborar una plantilla se debe tener ciertas pautas como:  Crear un esquema o estructura del documento, que incluirá los puntos o ítems que debe cubrir el documento.  Definir el formato con el que deseamos trabajar, para que este se aplique de manera uniforme a lo largo del documento.  Insertar un resumen del esquema o estructura del documento, siempre y cuando el tipo de documento lo requiera, por ejemplo en una monografía es un requisito incluir un resumen de la estructura o esquema, pero en una carta esto no es necesario.  Crear un encabezado y pie de página respectivo.  Guardar el documento de forma que permita su reutilización. En el caso práctico de esta tutoría elaboraremos una plantilla para un Informe de Practicas Profesionales. A continuación veremos como realizarlo.

Página 3 de 22

Tutorial Práctico de MS Word 2003

CREAR UN ESQUEMA
Ante todo, cuando nos iniciamos en la odisea de elaborar un documento, debemos definir el esqueleto del mismo, es decir el esquema del documento. Este esquema contiene los puntos principales a tratar en el documento, como son los títulos, subtítulos además de secciones comunes a todos como son la introducción, índice, bibliografía. El primer paso será cambiar la vista, para realizar esto en MS Word haremos lo siguiente:  Ejecutamos el Microsoft Office Word 2003.  En el documento abierto pasamos la vista actual (por defecto se encuentra en la vista Diseño de Impresión) a la Vista Esquema, esto se logra de las siguientes formas: o En el menú Ver, clic en Esquema.

o

Haciendo clic en Vista Esquema, o presionando la combinación de teclas ALT+CTRL +Q.

 Con lo cual la pantalla que tendremos será la siguiente:

Página 4 de 22

Tutorial Práctico de MS Word 2003

Cabe mencionar que al pasar a esta vista, por defecto se hará visible la barra de herramientas Esquema, lo cual nos facilitara el trabajo mas adelante.  Ahora en esta vista comenzaremos a ingresar los diferentes puntos o ítems que contendrá el documento. En nuestro caso particular la estructura del documento es la siguiente CONTENIDO INTRODUCCIÓN CAPITULO I: GENERALIDADES 1.1. OBJETIVOS 1.2. IMPORTANCIA 1.3. ALCANCES Y/O LIMITACIONES 1.4. RESUMEN CAPITULO II: SITUACIÓN ACTUAL 2.1. RESEÑA HISTÓRICA 2.2. ORGANIZACIÓN DE LA EMPRESA 2.3. VISIÓN Y MISIÓN 2.4. DESCRIPCIÓN DEL SERVICIO 2.5. PROCESO PRODUCTIVO O DE SERVICIO DE LA EMPRESA 2.6. RECURSOS UTILIZADOS 2.7. VOLUMEN DE PRODUCCCION O SERVICIO ACTUAL 2.8. SITUACIÓN ACTUAL DEL ÁREA DE ESTUDIO 2.9. PROBLEMÁTICA DE LA EMPRESA RESPECTO AL AREA DE ESTUDIO CAPITULO III: MARCO CONCEPTUAL CAPITULO IV: METODOLOGÍA DEL PROYECTO 4.1. FORMULACIÓN DEL PROBLEMA 4.2. PREMISAS 4.3. OBJETIVOS 4.4. METODOLOGÍA UTILIZADA 4.5. PROCEDIMIENTO 4.6. DESARROLLO / EJECUCION 4.7. RESULTADOS 4.8. DISCUSIÓN Y ANÁLISIS DE LOS RESULTADOS CAPITULO V: CONCLUSIONES Y RECOMENDACIONES Página 5 de 22

Tutorial Práctico de MS Word 2003 5.1. CONCLUSIONES 5.2. RECOMENDACIONES ANEXOS BIBLIOGRAFIA  Comenzaremos a ingresar los primeros 3 ítems como se ve a continuación:

 Se debe presionar la tecla ENTER o RETURN después de cada uno para ingresar el siguiente.  Ahora para ingresar el cuarto ítem, debemos detenernos y tomar en cuenta la jerarquía o nivel que presenta la estructura del documento, si apreciamos el cuarto ítem Objetivos, en la estructura se encuentra formando parte del tercero por lo tanto debemos descender un nivel en la jerarquía, es decir al Nivel 2, esto se logra de las siguientes maneras: o Presionando la tecla TAB o la combinación ALT+MAYUSCULAS + DERECHA ( Flecha Derecha ) o Haciendo clic el botón Disminuir Nivel, de la barra de herramientas Esquema.

 Con lo cual conseguiremos lo siguiente:

Página 6 de 22

Tutorial Práctico de MS Word 2003

 Haciendo posible continuar registrando los demás ítems que pertenecen al capitulo 1.

 Pero en este punto nos volvemos a encontrar con un inconveniente, queremos ingresar el capitulo II, pero por defecto al presionar la tecla ENTER este se coloca dentro del capitulo I. Para dar solución a esto necesitamos subir un nivel en la jerarquía, es decir volver al nivel 1. Esto se logra de la siguiente manera: o Presionando la tecla MAYUSCULAS + TAB o la combinación de teclas ALT+ MAYUSCULAS + IZQUIERDA ( Flecha Izquierda ) o Haciendo clic el botón Disminuir Nivel, de la barra de herramientas Esquema

 Con lo cual obtendremos el siguiente resultado:

Página 7 de 22

Tutorial Práctico de MS Word 2003

Página 8 de 22

Tutorial Práctico de MS Word 2003  Permitiendo el ingreso del ítem siguiente, en nuestro caso Capitulo II.

Ahora que ya conoce como moverse entre los niveles de la jerarquía procederemos de forma similar con los demás ítems de la estructura del documento. Se habrá podido dar cuenta en la barra de herramientas Esquema de un Combo que muestra el nivel correspondiente a la ubicación del cursor, pues este combo también nos permite cambiar el nivel actual al que uno desee de forma mucho mas rápida

También puede reordenar los ítems (sea por un error al ingresarlos u otro motivo en particular) de la forma siguiente:  Para subir un ítem o Haga clic en el botón Subir de la barra de herramientas Esquema, o la combinación de teclas ALT + MAYUSCULAS + ARRIBA.

Página 9 de 22

Tutorial Práctico de MS Word 2003  Para bajar un ítem o Haga clic en el botón Bajar de la barra de herramientas Esquema, o la combinación de teclas ALT + MAYUSCULAS + ABAJO.

DEFINIR EL FORMATO
Continuando con el desarrollo de la plantilla para el tipo de documento Informe de Prácticas Pre Profesionales, y ya completado la estructura del documento, es necesario reparar en las características de formato que presentaran los puntos o ítems de la estructura, así mismo el texto independiente, el texto en negrita, etc. Pero nos encontramos con un problema aplicar cada una de las características de formato a cada uno de los ítems, así mismo recordar las características que se le han aplicado, resulta ser algo muy engorroso. ¿Como solucionamos esto? Con otra característica que se encuentra presente en las herramientas ofimáticas, la creación y uso de estilos, lo cual nos permite agrupar un conjunto de características de formato bajo un nombre, poder aplicarlo sin tener que repetir cada uno de los pasos individualmente, y con el beneficio de poder reutilizarlo a través del documento. Para acceder al panel Estilos y formato, tenemos las siguientes alternativas:  Seleccionar el menú Formato y clic en Estilos y Formato

Página 10 de 22

Tutorial Práctico de MS Word 2003  Haciendo clic directamente en el botón Estilos y Formato de la barra de herramientas Edición.

 O si se encuentra cargado el panel de tareas seleccionarlo directamente.

Ahora que ya conocemos como acceder a este panel, continuaremos con la creación de un nuevo estilo, continuando con el ejemplo, crearemos un nuevo estilo llamado MiParrafo, el cual nos servirá para definir las características de formato que tendrán los párrafos dentro del documento. El procedimiento es el siguiente:  Pulsamos el botón Nuevo Estilo.

Página 11 de 22

Tutorial Práctico de MS Word 2003 Lo cual cargara el formulario que nos permitirá ingresar un nuevo estilo, este formulario cuenta con muchas opciones, pero no es necesario configurarlas todas para crear un nuevo estilo, solo aquellas que consideremos necesarias. A manera de explicación comentare algunos de los campos y que debemos ingresar en ellos. Nombre: En este campos debemos ingresar el nombre que queremos asignarle a nuestro estilo. Tipo de Estilo: Este combo nos permite seleccionar si nuestro estilo se aplicara a un párrafo, un carácter, una tabla o una lista. Estilo basado en: Define el estilo del cual se tomaran las características iniciales para nuestro estilo o aquellas que no hemos definido. Estilo del párrafo siguiente: Nos permite indicar cual queremos que sea el estilo para el párrafo siguiente.

 Entonces ingresamos el nombre MiParrafo, seleccionamos en Tipo de Estilo la opción Párrafo, porque el estilo que estamos creando es para aplicarlo a los párrafos del documento, seleccionamos en Estilo basado en al estilo Normal, y en Estilo del párrafo siguiente el mismo estilo que estamos creando, para que así al terminar un párrafo con este estilo, este continúe y no tengamos que volver aplicarlo al nuevo párrafo.

Página 12 de 22

Tutorial Práctico de MS Word 2003

También creamos estilos para el texto en negrita (MiNegrita), texto en cursiva (MiCursiva), de la misma forma como lo hemos hecho para el estilo Mí párrafo. También podemos crear cualquier otro estilo que consideremos pertinente. Entonces tendremos una lista como se aprecia a continuación:

Hasta aquí podríamos dar por terminado esta parte, pero hay un problema con el estilo Titulo 1, deseamos que este se encuentre centrado, para eso debemos modificarlo. Esto se hace de la siguiente manera:  Haciendo clic con el botón derecho del Mouse sobre el estilo Titulo, lo cual mostrara un menú desplegable, del cual seleccionamos la opción Modificar.

Página 13 de 22

Tutorial Práctico de MS Word 2003  En el formulario Modificar el estilo, cambiamos la alineación haciendo clic en el botón Centrar, dejándolo así:

Si en algún momento, desea prescindir de algún estilo, bastara con hacer clic con el botón derecho sobre el mismo y seleccionar la opción eliminar. Se preguntara porque esta opción no estuvo habilitada para el estilo Titulo1, esto se debe a que Titulo1 es un estilo propio del Microsoft Office Word, utilizado internamente por el programa por lo que su eliminación podría causar un malfuncionamiento del mismo. Lo mismo se aplica a otros estilos como Titulo2, Titulo3, Normal, etc. De la misma forma como modifico el estilo Titulo1, puede hacerlo con otros estilos internos Encabezado, Pie de pagina, etc. si es que planea utilizarlos en etapas posteriores. Como recomendación, en la creación y utilización de estilo, es bueno mantener nombres cortos que tengan significado, porque los nombres largos ocuparan mucho espacio de pantalla, lo que obligara a hacer un desplazamiento horizontal perdiendo algo de tiempo, tampoco es bueno tener una cantidad sin fin de estilos, porque esto haría perder la utilidad de usarlos, ¿Se imaginar estar buscando en el listado un estilo entre 200? Claro que no, verdad.

Página 14 de 22

Tutorial Práctico de MS Word 2003

CREAR UN RESUMEN DEL ESQUEMA
Tenemos la estructura, los estilos que definen las características de formato de forma uniforme a los largo del documento, pero ahora necesitamos un resumen de la estructura del mismo, una tabla que nos permita mostrar la estructura ordenada para una referencia y consulta rápida sobre su ubicación. Frecuentemente la mayoría de personas realiza este resumen de manera manual, navegando por el documento para capturar la estructura, su orden y en la mayoría de casos su ubicación (numero de pagina). Los inconvenientes que acarrea esto, son la perdida de tiempo en ubicar las secciones, y el mantener actualizado el orden y su ubicación, imagínese que tiene un trabajo de 100 paginas y desea crear un resumen del contenido, deberá navegar por la cien paginas para saber exactamente en que pagina se encuentra cada ítem que considere relevante colocar en su resumen. Y para dificultar esta labor, cada vez que actualice su documento sea por el ingreso de nuevo contenido, o reorganización del mismo, tendrá también que actualizar nuevamente su resumen. Lo que se necesita es un resumen que se pueda generar y actualizar de forma automática. ¿Eso existe? Claro que si, y en MS Word se llama Tabla de Contenido, y es muy fácil de usar y generar. Pero para ello debemos tener las siguientes consideraciones:  La Tabla de contenido generara por defecto, el resumen de la estructura basándose en los estilos Titulo1, Titulo2, Titulo3… Titulo9. Recuerda que en la vista esquema ingresamos la estructura de nuestro documento de ejemplo, y este adoptaba el estilo Titulo1 por defecto, Titulo2 si disminuíamos un nivel, y así sucesivamente continuábamos descendiendo en la jerarquía. Pues lo que hizo sin saber, es facilitar la creación de la tabla de contenido, el cual es otro de los beneficios de utilizar la vista Esquema.  Si cuando creo el documento, no utilizo los estilos Titulo1…Titulo9, se vera en la obligación de personalizar la tabla de contenido agregando los estilos que desee aparezcan en el resumen y a la vez determinando su nivel de jerarquía en la tabla de contenido. Si usó estilos o formato de manera indiscriminada en los diversos ítems o puntos de la estructura de su documento, será todo un tormento organizar su tabla de contenido. Por ello siempre es recomendado seguir la pauta de crear un esquema de forma previa al ingreso del contenido, ahorrándose dolores de cabeza (Vaya que si no lo dude, yo puedo dar fe de ello).  La tabla de contenido puede personalizarse para una presentación acorde a los gustos o requerimientos del documento, para ello tendremos que escoger entre los 7 estilos disponibles.  La tabla de contenido generara la estructura y el nivel de detalle, de forma predeterminada, hasta el nivel 3 de la jerarquía, es decir incluirá los estilos Titulo1, Titulo2, Titulo3. Si deseamos incluir un mayor nivel de detalle debemos especificarlo, el máximo nivel es el nivel 9.

Página 15 de 22

Tutorial Práctico de MS Word 2003 Bueno basta de teoría, manos a la obra, para crear una tabla de contenido necesitamos ejecutar los siguientes pasos:  Seleccionar el menú Insertar, desplegar el submenú Referencia, y seleccionar Índice y tablas.

 En el formulario Índice y Tablas, seleccionar la pestaña Tabla de Contenido.

 Seleccionamos las opciones que sean convenientes, en nuestro caso dejamos las opciones por defecto, solo nos limitamos a cambiar el formato a Estilo clásico para darle una mejor presentación. Una vez hecho esto haremos clic en el botón Aceptar. Si deseáramos un mayo nivel de detalle en la tabla de contenido, bastara con incrementar el valor en la opción Mostrar niveles, de acuerdo al nivel deseado como se explico anteriormente.

Página 16 de 22

Tutorial Práctico de MS Word 2003 Ahora tendremos una tabla de contenido como esta:

Como se puede apreciar esta tabla presenta la estructura o esquema de nuestro de forma ordenada y jerárquica, mostrando además el número de página y el relleno respectivo. Si es curioso, se estará preguntando que significa el mensaje: Documento activo CTRL + clic para seguir hipervínculo. Esto quiere decir que presionando CTRL y haciendo clic en uno de los ítems que aparecen en la tabla, iremos a la página donde se encuentre ubicado dicho ítem. Ahora solo bastara con actualizar la tabla de contenido cada vez que hagamos alguna modificación en el documento. Esto se hace de la siguiente manera:  Colocarse el cursor sobre la tabla de contenido.  Pulsar el botón derecho del Mouse, esto desplegara un submenú, de este submenú escoger la opción Actualizar Campos.

Página 17 de 22

Tutorial Práctico de MS Word 2003

CREAR ENCABEZADO Y PIE DE PÁGINA
Todo documento debe contar con un encabezado y pie de página en el cual se muestran algunos datos como el titulo del documento, el número de página, el autor, etc. Para insertar el encabezado y pie de página haremos lo siguiente:  Seleccionamos el menú Ver, pulsamos el botón izquierdo del Mouse, sobre la opción Encabezado y pie de pagina. Esto nos permitirá visualizar tanto el encabezado como pie de pagina, cabe recalcar que al hacerlo, por defecto sea cual fuere la vista en que nos encontremos pasaremos a la de Diseño de Impresión.

Esto hará que se visualicen las zonas respectivas al encabezado y pie de página, así mismo hará visible también la barra de herramientas Encabezado y pie de página.

 Ingresamos el texto respectivo a nuestro documento, en el caso del Encabezado será “Informe de Practicas Pre Profesionales”.

Página 18 de 22

Tutorial Práctico de MS Word 2003  Y en el pie de página se incluirá el número de página y la cantidad total de las mismas, para hacer esto deberemos valernos de los botones Insertar numero de pagina e Insertar numero de paginas de la barra de herramientas Encabezado y pie de página.

 Una vez ingresado el encabezado y pie de pagina procedemos a hacer clic en el botón Cerrar de la barra de herramientas Encabezado y pie de pagina. Los datos consignados pueden variar de acuerdo a las preferencias o requerimientos pertinentes.

Página 19 de 22

Tutorial Práctico de MS Word 2003

GUARDAR LA PLANTILLA
Lo último que nos falta es guardar el documento, pero para poder reutilizarlo, debemos guardarlo como una plantilla, lo cual le brindara la característica de ser reutilizable, además de características particulares dependiendo la herramienta ofimática. El procedimiento en MS Word es el siguiente:  Seleccionar el menú Archivo, clic en Guardar como…  Se visualizara el cuadro de dialogo Guardar como, en el campo Nombre de Archivo ingrese el texto “Informe de Practicas” y en Guardar como tipo: escoja la opción Plantilla de documento.

 Ahora solo bastara con hacer clic en el botón Guardar. Se estará preguntando porque no puede guardarlo como cualquier otro documento, y la razón es que de hacerlo así, tendría que estar siempre copiando y pegando dicho archivo, recalco archivo porque sino lo guarda como plantilla solo es otro archivo mas, como cualquier otro documento que ha redactado, o en su defecto teniendo el cuidado de grabarlo con un nombre diferente cada vez que lo utilice, sin mencionar que previamente estará buscándolo para poder trabajar con el. Si por el contrario, lo guarda como plantilla, estará disponible cada vez que lo requiera sin preocuparse de su ubicación o de sobrescribirlo, porque se generara automáticamente un documento nuevo cada vez que lo abra. Para usar la plantilla debemos:  Seleccionar el menú Archivo, clic en Nuevo… esto cargara el panel tareas Nuevo documento.  En el panel Nuevo documento, en la sección Plantillas, clic en En mi PC…

Página 20 de 22

Tutorial Práctico de MS Word 2003

 Se cargara el formulario Plantillas, en la pestaña General, encontraremos la plantilla “Informe de Practicas”, que recién acabamos de crear, la seleccionamos y pulsamos el botón Aceptar.

Una vez pulsado el botón Aceptar, se creara un nuevo documento basado en la plantilla.

Página 21 de 22

Tutorial Práctico de MS Word 2003

GLOSARIO
Estilo: combinación de características de formato, como fuente, tamaño de fuente y sangría, que se nombra y almacena como un conjunto. Cuando aplique un estilo, todas las instrucciones de formato de ese estilo se aplican al mismo tiempo.). Nivel de esquema: Formato de párrafos que puede utilizar para asignar un nivel jerárquico (Nivel 1 a Nivel 9) a los párrafos del documento. Por ejemplo, después vez asignados los niveles de esquema, puede trabajar con el documento en la vista Esquema o en el Mapa del documento. Plantilla: Archivo o archivos que contienen la estructura y las herramientas para dar forma a elementos como el estilo y el diseño de página de los archivos terminados. Por ejemplo, las plantillas de Word puede dar forma a un único documento y las plantillas de FrontPage pueden dar forma a todo un sitio Web. Vista de esquema: Vista que muestra los títulos de un documento con sangría para representar su nivel en la estructura del documento. La vista de esquema también puede utilizarse para trabajar con documentos maestros.

Página 22 de 22

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->