Está en la página 1de 20

Cibernrium

Dossier
Illustrator: Com dissenyar utillatge grfic vectorial

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

1. Introducci
Actualment, Illustrator s el programa ms utilitzat per al disseny vectorial, tant en suport paper com en suport
web. s un programa molt complet l'aprenentatge professional del qual requereix temps i prctica. A ms, s
recomanable tenir coneixements previs sobre vectors, per a facilitar la comprensi i poder aprofundir en el
funcionament de l'eina.
En aquesta activitat coneixerem lentorn de treball aix com els conceptes inicials per a poder comenar a
controlar el programa de forma lgica i sense perdre's, a fi que posteriorment puguem avanar intutivament i
aprofundir en els parmetres avanats del programa.

TEMARI
1. Qu s Illustrator. Lentorn del programa.
Mens, rea de treball.
Visualitzaci, navegaci i barra de control.
La caixa deines.
2. Coneixements bsics dels vectors.
Propietats i avantatges dels vectors.
Mapa de bits vs vectors.
Enllaar imatges en illustrator.
Modes de color i canals: RGB, CMYK y resolucions.
Els colors i la paleta muestras.
3. Fluxos de treball i tipus d'arxius.
AI, EPS i PDFS.
Preparaci darxius per impressi.
4. Els vectors, grups, edici de vectors.
Eines per a dibuixar vectors.
Eines per transformar, editar i combinar vectors.
Les capes i els grups.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

1. Entorn dIllustrator
L'entorn dIllustrator s completament adaptable a les personalitzacions que cada usuari vulgui realitzar. s a
dir, podem configurar la situaci i acoblaments dels panells de treball segons vulguem.
Tot aix es controla des del men desplegable "ventana". Aqu trobem totes les eines i panells que es poden
usar en el programa, noms cal activar el nom del panell que vulguem utilitzar i ho veurem en la interfcie.
En principi, l'espai de treball ve predeterminat. Si alguna vegada s'han tancat panells i no recordem com tornar
a restablir-los, hem d'anar al men: ventana/espacio de trabajo/aspectos esenciales i aix tornarem a
tenir Illustrator tal com estava quan lobrim per primera vegada.
Si ens interessa un determinat espai de treball personalitzat ho podem guardar amb un nom per a recuperarlo ms endavant.
(ventana/espacio de trabajo/guardar espacio de trabajo)
Igualment sempre que tanquem Illustrator les opcions de panells i l'espai actual de treball queda guardat
(sense nom) fins a la prxima sessi.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

Descripci de l'entorn i elements fonamentals:


L'entorn de Illustrator presenta els segents elements:

- La barra de mens despegables (arxiu, edici, imatge...) i les opcions d'eina: Ambds situats en la part
superior, el primer presenta totes les possibilitats del programa. El segon est lligat a l'eina seleccionada en la
caixa d'eines.
- Panell: Sn finestres flotants que contenen opcions agrupades, per exemple, existeixen panells de l'eina
seleccionada, dels colors i de les capes que componen la imatge. Totes sn adaptables de grandria, posici i
tenen un bot d'opcions a la part superior dreta.

- La barra d'eines: Situada com una finestra flotant. Cont les eines habituals necessries per a seleccionar,
editar, retocar i manipular vectors.
Cada icona d'eina que tingui una vora negra ressaltada en la part inferior dreta, significa que guarda ms
d'una eina en el seu interior, noms cal deixar premut el bot esquerre del ratol i apareixeran.
En el cas de voler identificar el nom de l'eina, s necessari deixar el cursor damunt de qualsevol d'elles sense
prmer i apareix el seu nom i la drecera de teclat corresponent per a activar-la.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

_Eines de selecci.

_Eines de text.

_Eines de dibuix.

_Eines de transformaci i reformaci.

_Eines de grfics i smbols.


_Eines de pintura avanada, degradats, comptagotes...
_Selector de color.
_Eines rea de retallada.
_Eines de visualitzaci.

_Formats de pantalla.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

2. Creaci d'un nou document


Un document de Illustrator consta d'una taula de treball d'una sola pgina que pot amidar fins a 227 polzades
quadrades.
Quan s'inicia Illustrator, la pantalla de benvinguda permet accedir als documents recents o seleccionar un nou
tipus de suport de document.

Si est treballant en un projecte Web, seleccioni el perfil Document per a Web per a definir automticament la
resoluci d'efectes de rasteritzat en 72 ppp i el color en RGB.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

Si est treballant en un projecte Web, seleccioni el perfil Document per a imprimir per a definir automticament
la resoluci d'efectes de rasteritzat en 300 ppp i el color en CMYK.

Els perfils d'impressi estan definits per defecte en color CMYK i oferixen una gamma de configuracions de
taula de treball comuns, entre les quals s'inclouen les resolucions d'efectes d'imatge rasteritzada. Tamb pot
guardar els seus propis perfils personalitzats que especifiquin parmetres de configuraci com, per exemple,
dimensions de taula de treball, mostres, pinzells, estils i espais de color.
Per a crear un nou document, tamb pot fer-ho seleccionant Archivo > Nuevo i, a continuaci, un nou perfil
de document en funci de l's que es vagi a fer de la illustraci. Com s'ha esmentat anteriorment, el nou perfil
de document definir correctament les dimensions, unitats, manera de color i parmetres d'efectes de
rasteritzat en funci del perfil seleccionat. Aquests ajustaments es poden modificar en funci de les seves
necessitats.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

Pot canviar els ajustaments d'efectes de rasteritzat d'imatges en qualsevol moment seleccionant: Efecto >
Ajustes de efectos de rasterizado de documento.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

3. s de capes.
Quan es creen illustracions complexes, pot ser complicat dur un seguiment de tots els elements de la finestra
de document. Els elements petits queden ocults sota els grans i resulta difcil seleccionar les illustracions.
Les capes permeten gestionar tots els elements que formen part de la illustraci. Consideri-les com carpetes
que contenen illustracions. Si canvia la distribuci de les carpetes, es modifica l'ordre dapilament dels
elements de la illustraci. Es poden moure elements d'una carpeta a una altra i crear subcarpetes. Per a
mostrar el panell Capes, seleccioni "Ventana > Capas".

El grau de complexitat de l'estructura de les capes del document ho decideix vost mateix. Per defecte, tots
els elements estan organitzats en una nica capa.
Es poden crear noves capes i moure elements a les mateixes, o moure elements d'una capa a una altra. El
panell Capes permet seleccionar, ocultar, bloquejar i canviar els atributs d'aparena de les illustracions amb
facilitat. Tamb es poden crear capes de plantilla, que permeten calcar illustracions o intercanviar capes amb
Photoshop.
Per defecte, Illustrator assigna un color exclusiu a cada capa del panell Capes. El color apareix en la columna
de selecci de la capa quan se seleccionen un o ms objectes continguts en la capa, i tamb apareix en la
columna de selecci de l'objecte seleccionat. A ms, apareix el mateix color en la finestra de document en el
quadre delimitador, traat, punts d'ncora i punt central de l'objecte seleccionat. Aquest color li pot resultar til
per a localitzar rpidament la capa corresponent d'un objecte en el panell Capes, i pot canviar el color de la
capa segons les seves necessitats.
Quan una capa o un objecte cont altres capes o objectes, apareix un triangle a l'esquerra del nom de
l'element en el panell Capes. Per a mostrar o ocultar el contingut, faci clic en el triangle.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

Quan se selecciona una capa o un objecte, apareix un quadrat acolorit a la dreta del nom de l'element en el
panell Capes; per a moure l'element seleccionat a altra capa o canviar el seu ordre dapilament, arrossegui el
quadrat acolorit a la capa desitjada.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

4. Dibuix i vectors.
Dibuix
La manera de dibuixar en Illustrator s molt semblant a la de FreeHand; per a dibuixar grfics vectorials en
Illustrator s'usen les eines Ploma, Pinzell o Llapis. Tamb es poden dibuixar figures geomtriques bsiques
mitjanant eines com Rectangle, Ellipse i Polgon.

s de les eines bsiques


Totes les eines de generaci de formes geomtriques bsiques funcionen de la mateixa manera.
En seleccionem una i larrosseguem al llen per donar-li forma i grandria. Aquesta manera de dibuixar es
molt ms manual.
La manera ms exacta o millimtrica seria la segent; fem un clic en el lloc on vulguem dibuixar amb l'eina i
veurem un pop up que ens indica les opcions mil.limtriques per dibuixar-la.

s de l'eina Ploma
La Ploma s l'eina principal per a traar lnies rectes, corbes bzier i formes complexes.
Si mantenim premut el bot en l'eina ploma, veiem que es desplega un men emergent amb diverses opcions.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

Afegir punt d'ncora: Agrega nodes o punts a un traat. Si tenim seleccionada l'eina ploma, usant la
tecla (+) cridem a aquesta eina.
Eliminar punt d'ncora: Elimina nodes o punts a un traat. Si tenim seleccionada l'eina ploma, usant la
tecla (-) cridem a aquesta eina.
Convertir

punt

d'ncora:

Converteix

corbes

en

angles

angles

en

corbes.

Com generar lnies rectes

Passem a dibuixar una lnia recta, fent solament dos clics en llocs diferents, aix genera dos punts, i amb aix
un segment, un tra dibuixat.
Com assolim una lnia recta? Desprs de realitzar el primer clic, mantenim premuda la tecla ( Shift ) i al fer el
segon clic ja tenim la nostra lnia ben recta.
Ara b, si ens vam posicionar damunt de la recta generada, veurem que al punter en forma de ploma se li
sumar el signe d'addici: (+). Fem clic sobre la lnia generant aix altre node o punt sobre la recta i veiem que
on abans estava el signe d'addici (+) ara est el de substracci (-). Si tornem a fer clic sobre el punt generat,
veiem com desapareix.

Com moure nodes o punts d'un traat


Per a moure nodes de lloc, s'utilitza l'eina de selecci directa des de la barra d'eines o mitjanant la tecla (A).

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

Una vegada seleccionada, fem un clic sobre el traat. Notarem que els tres punts es tornen blancs.

Seleccionem el punt del mig amb un clic, i notem quin s el punt que est seleccionat perqu ha canviat el seu
color, mentre els altres segueixen estant blancs com es pot veure a la imatge.

Ara noms ens queda arrossegar el punt fins a un altre lloc.

Com generar traats amb corbes


Com hem dit abans, per a comenar un traat noms s'han de fer dos punts en llocs diferents. Per si vull
realitzar un traat completament corb, he de, a cada punt, arrossegar el punter perqu es generi la corba en
cada extrem, per cada node. Vegem els passos a seguir en el grfic: les fletxes vermelles indiquen l'adrea
d'arrossegament que hem de donar-li al punter. Com ms ho allunyem del node, ms pronunciada ser la
corba:

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

Com generar corbes a partir d'un angle


Per a generar corbes hem de tenir l'eina ploma (P) seleccionada. Si ens posicionem enfront d'un node o punt,
veiem com al cursor se li suma el signe de substracci (-), per si estrenyem la tecla (Alt), veiem com el cursor
canvia en forma de bec:
. Tenint llavors pitjada la tecla (Alt) procedim a arrossegar el punter cap a un
costat i veiem com es genera una corba.

Com generar cantons anguloses a partir d'una corba


Aquest punt per a la manipulaci del vector s molt til. Tenint l'eina ploma seleccionada, noms hem
d'arrossegar el punt d'adrea mentre premem la tecla Alt. Veiem que al pitjar la tecla (Alt) el punter canvia a
forma de bec, que s el que ens permetr convertir el traat.
El que est dintre del cercle vermell s el punt d'adrea, i s el que hem d'arrossegar, formant-se un cant en
punta.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

Si tenim una corba i noms volem que quedi com un angle, hem de mantenir estreta la tecla (Alt) i fer un sol
clic.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

5. Creaci i aplicaci de color


En Illustrator, hi ha diverses formes d'aplicar color als traos i farcits.
Amb el Selector de color, se selecciona el color del tra o del farciment d'un objecte triant entre un espectre de
color, definint els colors numricament o fent clic en una mostra. Per a mostrar el Selector de color, faci doble
clic en el quadre de selecci de color del farciment o del tra del panell Eines o del panell Color.

Tamb pot utilitzar el panell Color per a aplicar color al farciment o al tra d'un objecte i utilitzar-lo per a editar
o per a barrejar colors. El panell Color pot mostrar valors de color usant diferents models de color. Per a
mostrar el panell, seleccione Ventana > Color o faci clic en Relleno o Trazo en el panell Eines.

Treball amb mostres

Les mostres sn colors, matisos, degradats i motius amb noms assignats. Les mostres associades amb un
document apareixen en el panell Mostres.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

A ms, pot obrir biblioteques de mostres procedents d'altres documents de Illustrator i accedir a diversos
sistemes de color.
Les biblioteques de mostres apareixen en panells independents i no es guarden amb el document tret que
arrossegui solti mostres concretes en el panell Mostres.
Les mostres es poden organitzar en grups amb noms assignats i es poden visualitzar en jerarquies
organitzades.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

6. Ledici de grups dobjetes vectorials


Treballar amb grups vectorials s molt til. Podem conjuntar diversos objectes com si fos un bloc (com es fa
amb el disseny de logotips), una unitat.
Per agrupar noms necessitem seleccionar els objectes amb l'eina selecci i teclejar (CTRL+G), o b amb el
bot dret seleccionar l'opci agrupar. Una vegada fet, ja tenim un grup com es pot veure en la paleta capes.

Per a desagrupar-lo, hem de seleccionar el grup amb l'eina selecci i prmer el bot dret (desagrupar), o b
teclejar CTRL+MAYUS+G.

Encara que el grup s una unitat, Illustrator permet moure i controlar cadascun dels seus components
individuals amb els segents mtodes i eines de selecci:
Eina Selecci Ens permet seleccionar objectes i grups fent clic sobre ells o arrossegant-los. Tamb pot
seleccionar grups inclosos en grups i objectes continguts en grups. (Doble clic).
Mode allament. Ens permet allar de forma rpida un grup d'objectes de qualsevol altra illustraci del
document. En la manera d'allament, la resta d'objectes que est fora del grup apareixen mig transparents i no
es poden seleccionar ni editar. Per sortir de la manera allament, n'hi ha prou amb clicar dues vegades fora
del grup.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

Panell Capes Permet seleccionar de forma rpida i precisa un o diversos objectes. Pot seleccionar un sol
objecte (fins i tot si est en un grup), tots els objectes d'una capa, i grups sencers.

Eina Selecci directa Ens permet seleccionar punts d'ncora o segments de traat fent clic en ells,
encara que estiguin continguts en grups.
Eina Selecci de grups Ens permet seleccionar un objecte dins d'un grup, un nic grup dins de
diversos grups o un conjunt de grups. Cada clic nou afegeix tots els objectes del segent grup de la jerarquia.
Eina Lla Ens permet seleccionar objectes i punts en arrossegar aquesta eina al voltant de tot l'objecte
o de part d'aquest.
Eina Vareta mgica Permet seleccionar objectes discriminant per color de farcit, color de tra, gruix de
tra i opacitat en fer clic en l'objecte.

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)

GUIA DE RECURSOS ILLUSTRATOR


ADOBE
http://www.adobe.es

Pagina oficial del fabricant del programa Adobe Illustrator.

Descarregar el programa
http://www.adobe.com/es/products/illustrator/?p Compra o descarrega de manera gratuta el programa
romoid=BPBIT
durant un mes.
Tutorials
http://www.adobe.com/products/tips/photoshop. Tutorials dIllustrator
html

http://www.tutorial-lab.com/tutoriales-illustrator/

Tutorials dIllustrator

http://www.gusgsm.com/tutoriales_illustrator

Tutorials dIllustrator

http://www.ndesignstudio.com/resources/tutorials/

Tutorials dIllustrator

Copyright o Creative Commons


de Barcelona Activa SAU (exemple)